<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<style id="jetpack-boost-critical-css">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="preload" href="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/style.css" as="style" type="style.css" crossorigin="anonymous">
<meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="dns-prefetch" href="https://config.playwire.com/">
<link href="https://www.google.com" rel="preconnect" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="dns-prefetch" href="https://fonts.gstatic.com/">
<link rel="dns-prefetch" href="https://ajax.googleapis.com/">
<link rel="dns-prefetch" href="https://apis.google.com/">
<link rel="dns-prefetch" href="https://google-analytics.com/">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://ssl.google-analytics.com">
<link rel="dns-prefetch" href="https://youtube.com/">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://syndication.twitter.com/">
<link rel="dns-prefetch" href="https://platform.instagram.com/">
<link rel="dns-prefetch" href="https://cdn.intergri.com/">
<link rel="preconnect" href="https://cdn.intergri.com/" crossorigin />
<link rel="dns-prefetch" href="https://www.gstatic.com/">
<link href="hhttps://www.gstatic.com/" rel="preconnect" crossorigin>
<link rel="dns-prefetch" href="https://player.anyclip.com/">
<link rel="preconnect" href="https://player.anyclip.com/" crossorigin />
<link rel="dns-prefetch" href="https://assets.revcontent.com/">
<link rel="preconnect" href="https://assets.revcontent.com/" crossorigin />
<link rel="dns-prefetch" href="https://imasdk.googleapis.com/">
<link rel="preconnect" href="https://imasdk.googleapis.com/" crossorigin />
<script type="text/javascript">
	var tyche = { 
    mode: 'tyche', 
    config: '//config.playwire.com/1021964/v2/websites/69679/banner.json' 
  }
</script>
<script id="tyche" data-delay="1500" src="//cdn.intergient.com/pageos/pageos.js" type="text/javascript">
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>Exclusive: Jersey Shore&#039;s Mike Sorrentino talks Vinny&#039;s move, says &#039;change of scenery&#039; was good for him</title>
<meta name="description" content="Jersey Shore&#039;s Mike Sorrentino talks Vinny Guadagnino&#039;s big move to LA and why he thinks &quot;a change of scenery&quot; was good for him." />
<link rel="canonical" href="https://www.monstersandcritics.com/tv/reality-tv/exclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Exclusive: Jersey Shore&#039;s Mike Sorrentino talks Vinny&#039;s move, says &#039;change of scenery&#039; was good for him" />
<meta property="og:description" content="Jersey Shore&#039;s Mike Sorrentino talks Vinny Guadagnino&#039;s big move to LA and why he thinks &quot;a change of scenery&quot; was good for him." />
<meta property="og:url" content="https://www.monstersandcritics.com/tv/reality-tv/exclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:published_time" content="2022-01-15T16:40:56+00:00" />
<meta property="article:modified_time" content="2022-01-15T16:41:02+00:00" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2022/01/Untitled-design-2022-01-15T105802.174.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/RealityFanatic3" />
<meta name="twitter:site" content="@monstersandcrit" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Exclusive: Jersey Shore&#8217;s Mike Sorrentino talks Vinny&#8217;s move, says &#8216;change of scenery&#8217; was good for him Comments Feed" href="https://www.monstersandcritics.com/tv/reality-tv/exclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
</noscript><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='generate-style-css'  href='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.1.0' media='all' />
</noscript><link rel='stylesheet' id='generate-style-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.1.0' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='generate-style-inline-css'>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</style>
<noscript><link rel='stylesheet' id='generate-child-css'  href='https://www.monstersandcritics.com/wp-content/themes/generatepress_child/style.css?ver=1641831494' media='all' />
</noscript><link rel='stylesheet' id='generate-child-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress_child/style.css?ver=1641831494' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.8.3' media='all' />
</noscript><style id="open-sans-css" media="not all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4uaVc.ttf) format('truetype');
}
</style>
<noscript><link rel='stylesheet' id='gutentor-theme-generatepress-css'  href='https://www.monstersandcritics.com/wp-content/plugins/gutentor/dist/gutentor-generatepress.css?ver=3.1.6' media='all' />
</noscript><link rel='stylesheet' id='gutentor-theme-generatepress-css' href='https://www.monstersandcritics.com/wp-content/plugins/gutentor/dist/gutentor-generatepress.css?ver=3.1.6' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='generate-sticky-css'  href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=2.1.1' media='all' />
</noscript><link rel='stylesheet' id='generate-sticky-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=2.1.1' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='generate-navigation-branding-css'  href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=2.1.1' media='all' />
</noscript><link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=2.1.1' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='generate-navigation-branding-inline-css'>
.navigation-branding .main-title{font-size:25px;font-weight:bold;}.navigation-branding img, .site-logo.mobile-header-logo img{height:80px;width:auto;}.navigation-branding .main-title{line-height:80px;}@media (max-width: 1200px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}.navigation-branding img, .site-logo.mobile-header-logo{height:60px;}.navigation-branding .main-title{line-height:60px;}}
</style>
<noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.monstersandcritics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.monstersandcritics.com/wp-json/wp/v2/posts/1252371" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.monstersandcritics.com/?p=1252371' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fexclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fexclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him%2F&#038;format=xml" />
<meta name="jetpack-boost-ready" content="true" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.monstersandcritics.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0d78d3ec-a324-4b65-aa72-7dade846b052';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.monstersandcritics.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.monstersandcritics.com/tv/reality-tv/exclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him/amp/"><link rel="icon" href="https://i2.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/cropped-MonstersAndCritics-flat-fix-pink-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/cropped-MonstersAndCritics-flat-fix-pink-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/cropped-MonstersAndCritics-flat-fix-pink-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/cropped-MonstersAndCritics-flat-fix-pink-favicon.png?fit=270%2C270&#038;ssl=1" />

<style type="text/css" id='gutentor-dynamic-css'>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</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-1252371 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu gutentor-active jps-theme-generatepress_child right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-3 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav class="has-branding main-navigation sub-menu-right" id="site-navigation" aria-label="Primary" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><div class="site-logo">
<a href="https://www.monstersandcritics.com/" title="Monsters and Critics" rel="home">
<img class="header-image is-logo-image" alt="Monsters and Critics" src="https://i1.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/mc-logo-2022.png?fit=256%2C80&#038;ssl=1" title="Monsters and Critics" width="256" height="80" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://www.monstersandcritics.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span> </a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-march-2020" class=" menu sf-menu"><li id="menu-item-1072004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072004"><a href="https://www.monstersandcritics.com/reality-tv-news/">Reality TV</a></li>
<li id="menu-item-1072005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072005"><a href="https://www.monstersandcritics.com/celebrity-news/">Celebrity</a></li>
<li id="menu-item-1072003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072003"><a href="https://www.monstersandcritics.com/tv-news/">TV</a></li>
<li id="menu-item-1139840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139840"><a href="https://www.monstersandcritics.com/soaps-news/">Soaps</a></li>
<li id="menu-item-1072059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072059"><a href="https://www.monstersandcritics.com/true-crime-news/">True Crime</a></li>
<li id="menu-item-862078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-862078"><a href="#">More<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-1072002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072002"><a href="https://www.monstersandcritics.com/movie-news/">Movies</a></li>
<li id="menu-item-1072006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072006"><a href="https://www.monstersandcritics.com/anime-news/">Anime</a></li>
<li id="menu-item-862081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862081"><a href="https://www.monstersandcritics.com/gaming/">Gaming</a></li>
<li id="menu-item-862083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862083"><a href="https://www.monstersandcritics.com/music/">Music</a></li>
<li id="menu-item-862086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862086"><a href="https://www.monstersandcritics.com/trending/">Trending</a></li>
</ul>
</li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></li></ul></div> </div>
</nav>
<div class="scrollmenu2 grid-container">
<a href="https://www.monstersandcritics.com/lists/">Lists</a>
<a href="https://www.monstersandcritics.com/recaps/">Recaps</a>
<a href="https://www.monstersandcritics.com/reviews/">Reviews</a>
<a href="https://www.monstersandcritics.com/interviews/">Interviews</a>
<a href="https://www.monstersandcritics.com/explainers/">Explainers</a>
</div>
<div class="grid-container grid-parent breadcrumbs"><div class="breadcrumbs2"><p id="breadcrumbs"><span><span><a href="https://www.monstersandcritics.com/">Home</a> » <span><a href="https://www.monstersandcritics.com/tv/">TV</a> » <strong class="breadcrumb_last" aria-current="page">Reality TV</strong></span></span></span></p></div></div>
<div class="site grid-container container hfeed grid-parent" id="page">
<div class="site-content" id="content">
<div class="leaderboard-ad-size pw-ph-leaderboard">
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
</div>
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
<main id="main" class="site-main">
<article id="post-1252371" class="post-1252371 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-jersey-shore-family-vacation tag-mike-sorrentino tag-vinny-guadagnino no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header" aria-label="Content">
<span class="Posttype">News</span><h1 class="entry-title" itemprop="headline">Exclusive: Jersey Shore&#8217;s Mike Sorrentino talks Vinny&#8217;s move, says &#8216;change of scenery&#8217; was good for him</h1> <div class="entry-meta">
<span class="posted-on"><time class="entry-date published" datetime="2022-01-15T11:40:56-05:00" itemprop="datePublished">Sat Jan 15, 2022 <span class="time">at 11:40am ET</span></time></span> <br><span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">By <a class="url fn n" href="https://www.monstersandcritics.com/author/maggie-michaels/" title="View all posts by Maggie Michaels" rel="author" itemprop="url"><span class="author-name" itemprop="name">Maggie Michaels</span></a></span></span><div id="share-buttons">

<a href="https://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/tv/reality-tv/exclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him/" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.monstersandcritics.com/tv/reality-tv/exclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him/&amp;text=Exclusive: Jersey Shore&#8217;s Mike Sorrentino talks Vinny&#8217;s move, says &#8216;change of scenery&#8217; was good for him" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/twitter.png" alt="Twitter" />
</a>


<a href="mailto:?Subject=Exclusive: Jersey Shore&#8217;s Mike Sorrentino talks Vinny&#8217;s move, says &#8216;change of scenery&#8217; was good for him&amp;Body=I%20saw%20this%20and%20thought%20of%20you!%20 https://www.monstersandcritics.com/tv/reality-tv/exclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him/">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/email.png" alt="Email" />
</a>
</div>
<a href="https://www.monstersandcritics.com/tv/reality-tv/exclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him/#respond"><a href="#leaveacomment">Leave a Comment</a></a> </div>
</header>
<div class="entry-content" itemprop="text">
<figure class="wp-block-image size-full"><img loading="lazy" width="773" height="435" src="https://i2.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/Untitled-design-2022-01-15T105802.174.jpg?resize=773.5%2C435&#038;ssl=1" alt="Mike &quot;The Situation&quot; Sorrentino on Jersey Shore Family Vacation." class="wp-image-1252873" srcset="https://i2.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/Untitled-design-2022-01-15T105802.174.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/Untitled-design-2022-01-15T105802.174.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/Untitled-design-2022-01-15T105802.174.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 773px) 100vw, 773px" data-recalc-dims="1" /><figcaption>Mike &#8220;The Situation&#8221; Sorrentino shares his thoughts on Vinny&#8217;s big move to LA. Pic credit: MTV</figcaption></figure>
<p>Vinny Guadagnino made the decision to sell his Staten Island home and move out to Los Angeles, California in the most recent episode of Jersey Shore: Family Vacation.</p>
<p>Vinny&#8217;s mom gave him the typical <a href="https://www.monstersandcritics.com/tv/reality-tv/jersey-shore-vinny-guadagnino-faces-moms-guilt-trip-as-he-makes-a-big-move/">Italian mother guilt trip</a> and couldn&#8217;t understand why he would move so far away when his family and support system remain in New York.</p>
<p>She also asked him if he was going to stay at her house with her when he returned to visit. </p><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre-lh.js" async pubname="monstersandcriticscom" widgetname="0011r000028RdLu_1657"></script>
<p>Despite his mom&#8217;s questions, Vinny went through with it, and right as he did, the Jersey Shore crew decided to get together for family dinner.</p>
<p>He wasn&#8217;t able to make the trip back, which undoubtedly must have bothered him. </p>
<p>Before he left though, he did break the news to his good friend Mike &#8220;The Situation&#8221; Sorrentino and even got the chance to meet baby Romeo.</p>
<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CYpj0ZEMcpM/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CYpj0ZEMcpM/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CYpj0ZEMcpM/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Jersey Shore (@jerseyshore)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>
<p>We had a chance to catch up with Mike during an exclusive interview and asked him his opinion on Vinny&#8217;s big move.</p> <div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Sign up for our newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="1">
<input class="tnp-button" type="submit" value="Go!"></form></div> </div>
<h2>Jersey Shore&#8217;s Mike &#8216;The Situation&#8217; Sorrentino shares his thoughts on Vinny Guadagnino&#8217;s big move</h2>
<p>Mike is typically one of the most level-headed of the crew and often provides good insight and advice to his costars whenever they are going through a tough time or making a big change in their life.</p>
<p>Vinny&#8217;s move was a big change for him since he&#8217;s someone who is always very involved with and close to his family. We asked Mike to share his thoughts on Vinny&#8217;s big move to LA and whether or not he thinks he could ever stay far away from his family and friends for long.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.monstersandcritics.com/tv/reality-tv/jersey-shores-jenni-jwoww-farley-creates-sensory-room-at-barclays-center-named-after-son-greyson/#utm_source=inlinelinks&utm_medium=internalpromolinks" target="_self" rel="dofollow" class="ue6b16bd6e851697b24a465156c7b51bb"><style> .ue6b16bd6e851697b24a465156c7b51bb { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important;/*border-top: 5px solid #DB2299!important;border-bottom: 5px solid #ED6D2F!important;*/ width:100%; display: block; font-weight:bold; background-color:#fff; /*border:0!important;*/ border-left:4px solid #ff33ca!important; text-decoration:none; } .ue6b16bd6e851697b24a465156c7b51bb:active, .ue6b16bd6e851697b24a465156c7b51bb:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ue6b16bd6e851697b24a465156c7b51bb { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ue6b16bd6e851697b24a465156c7b51bb .ctaText { font-weight:bold; color:black; text-decoration:none; font-size: 14px; } .ue6b16bd6e851697b24a465156c7b51bb .postTitle { color:#ff33ca; text-decoration: underline!important; font-size: 14px; } .ue6b16bd6e851697b24a465156c7b51bb:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">You Might Also Like:</span>&nbsp; <span class="postTitle">Jersey Shore's Jenni 'JWOWW' Farley creates sensory room at Barclays Center named after son Greyson</span></div></a></div><p>Mike said, &#8220;Vinny is definitely family-oriented, so any time he is away from his family I’m sure it’s hard.&#8221;</p>
<p>He did say, however, that since Vinny was &#8220;the last single one of the family&#8221; and that they &#8220;thought a new change of scenery would be good for him.&#8221;</p>
<p>Despite recently wrapping up Season 3 of Double Shot at Love, Vinny ultimately remained single as he and his finalist, Akielia &#8220;AK&#8221; Rucker are currently just friends. Even though Vinny didn&#8217;t find love, his big move did actually bring him closer to his sidekick and best friend as Mike noted, &#8220;Pauly [DelVecchio] isn&#8217;t too far.&#8221;</p>
<p>Whether or not Vinny can stay away from his family for long, Mike made it clear that the Jersey Shore crew had his back. He shared, &#8220;At the end of the day, we are family and support each other.&#8221;</p>
<h2>What&#8217;s next for Mike &#8216;The Situation&#8217; Sorrentino and the Jersey Shore Family Vacation crew in Season 5?</h2>
<p>Vinny&#8217;s big move is one of the latest things to happen to the Jersey Shore family in <a href="https://www.monstersandcritics.com/tv/reality-tv/jersey-shore-family-vacation-season-5-sneak-peek-baby-romeo-makes-his-debut/">Season 5 of Family Vacation.</a></p>
<p>The most recent episode showed Mike and his wife Lauren Sorrentino celebrating as they finally were able to bring Romeo home from the hospital after a brief stay in the NICU following his delivery.</p>
<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/CYuzVGtJqUq/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/CYuzVGtJqUq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/CYuzVGtJqUq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Mike&#34;The Situation&#34;Sorrentino (@mikethesituation)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>
<p>Mike described it as the <a href="https://www.monstersandcritics.com/tv/reality-tv/exclusive-jersey-shores-mike-sorrentino-opens-up-about-the-most-difficult-time-in-his-life-when-baby-romeo-was-sick/">&#8220;most difficult&#8221; time in his life</a>, which says a lot after everything he&#8217;s been through.</p>
<p>The crew will take a family <a href="https://www.monstersandcritics.com/tv/reality-tv/heres-a-look-at-the-isla-bella-beach-resort-rumored-location-for-the-new-season-of-jersey-shore-family-vacation/">vacation to the Florida Keys</a> along with their significant others and children, that is, of course, if they can survive their latest family dinner.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.monstersandcritics.com/tv/reality-tv/the-cast-of-jersey-shore-family-vacation-is-praying-for-baby-romeo/#utm_source=inlinelinks&utm_medium=internalpromolinks" target="_self" rel="dofollow" class="ub4d129c218c89c8a082334e909d017f2"><style> .ub4d129c218c89c8a082334e909d017f2 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important;/*border-top: 5px solid #DB2299!important;border-bottom: 5px solid #ED6D2F!important;*/ width:100%; display: block; font-weight:bold; background-color:#fff; /*border:0!important;*/ border-left:4px solid #ff33ca!important; text-decoration:none; } .ub4d129c218c89c8a082334e909d017f2:active, .ub4d129c218c89c8a082334e909d017f2:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ub4d129c218c89c8a082334e909d017f2 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ub4d129c218c89c8a082334e909d017f2 .ctaText { font-weight:bold; color:black; text-decoration:none; font-size: 14px; } .ub4d129c218c89c8a082334e909d017f2 .postTitle { color:#ff33ca; text-decoration: underline!important; font-size: 14px; } .ub4d129c218c89c8a082334e909d017f2:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">You Might Also Like:</span>&nbsp; <span class="postTitle">The cast of Jersey Shore Family Vacation is praying for baby Romeo</span></div></a></div><figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/CYuHacUJpJ5/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/CYuHacUJpJ5/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/CYuHacUJpJ5/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Jersey Shore (@jerseyshore)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>
<p>The most recent episode ended with Pauly bringing up <a href="https://www.monstersandcritics.com/tv/reality-tv/angelina-pivarnick-confirms-whether-chris-larangeira-knew-about-the-leaked-ring-doorbell-video-before-the-trip/">Angelina Pivarnick&#8217;s potential sidepiece</a> at the dinner table. Angelina didn&#8217;t seem to think it was very funny and it looks like things could get explosive between the two of them.</p>
<p>Fans should tune in to new episodes of Jersey Shore Family Vacation to see what&#8217;s next for Mike and the rest of the crew.</p>
<p><em>Jersey Shore Family Vacation airs Thursdays at 8/7c on MTV.</em></p>
<div id="author-bio-box" style="background: #f8f8f8; border-top: 2px solid #cccccc; border-bottom: 2px solid #cccccc; color: #333333"><h3><a style="color: #555555;" href="https://www.monstersandcritics.com/author/maggie-michaels/" title="All posts by Maggie Michaels" rel="author">Maggie Michaels</a></h3><div class="bio-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/c6a65fe9a2a3141e534ac7b39a64d809?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6a65fe9a2a3141e534ac7b39a64d809?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy' /></div><a target="_blank" rel="nofollow noopener noreferrer" href="https://twitter.com/RealityFanatic3" class="bio-icon bio-icon-twitter"></a><p class="bio-description">Maggie is a freelance writer. The self-proclaimed "reality TV junkie"...<a href="https://www.monstersandcritics.com/author/maggie-michaels/">read more</a></p></div> </div>
<a href="https://www.monstersandcritics.com/tv/reality-tv/exclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him/#respond"><a href="#leaveacomment">Leave a Comment</a></a> <footer class="entry-meta" aria-label="Entry meta">
<span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" /><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" /></svg></span><span class="screen-reader-text">Tags </span><a href="https://www.monstersandcritics.com/tag/jersey-shore-family-vacation/" rel="tag">Jersey Shore Family Vacation</a>, <a href="https://www.monstersandcritics.com/tag/mike-sorrentino/" rel="tag">Mike Sorrentino</a>, <a href="https://www.monstersandcritics.com/tag/vinny-guadagnino/" rel="tag">Vinny Guadagnino</a></span> </footer>
</div>
</article>


<div class="comments-area">
<div id="ban">
<div class="OUTBRAIN" data-src="<?php the_permalink(); ?>" data-widget-id="GS_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
<div><span class="commentsIntro">Comments - Have Your Say</span>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Share your view <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tv/reality-tv/exclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=62738352&#038;postid=1252371&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Share+your+view&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1274800a43ea00c8934b233f482b8d93bbf90b7b#parent=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fexclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<div id="leaveacomment"></div>
</div>


</div>
</main>
</div>
<div class="widget-area sidebar is-right-sidebar grid-35 tablet-grid-35 grid-parent" id="right-sidebar">
<div class="inside-right-sidebar">
<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="pw-ph-med-rect" data-pw-desk="med_rect_atf">
</div>
</div></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3708278364070344" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8861129897"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
</div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-32" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Useful info</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/about-us/">About Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-935231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935231"><a href="https://www.monstersandcritics.com/sitemap/">Sitemap</a></li>
</ul></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-34" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Other stuff</h2><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-1071597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071597"><a href="https://www.monstersandcritics.com/editorial-guidelines/">Editorial guidelines</a></li>
<li id="menu-item-1071602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071602"><a href="https://www.monstersandcritics.com/fact-checking-policy/">Fact-checking policy</a></li>
<li id="menu-item-1071598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071598"><a href="https://www.monstersandcritics.com/corrections-clarifications/">Corrections and clarifications</a></li>
<li id="menu-item-1071601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071601"><a href="https://www.monstersandcritics.com/ownership-funding/">Ownership &#038; funding</a></li>
<li id="menu-item-1071599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1071599"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-1071600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071600"><a href="https://www.monstersandcritics.com/terms-of-service/">Terms of Service</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>
<footer class="site-info" aria-label="Site" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright 2003 - 2022 Monsters and Critics · All rights reserved · All logos &amp; trademarks belong to their respective owners· All images are used with permission or licensed. </div>
</div>
</footer>
</div>
<div class="jetpack-instant-search__widget-area" style="display: none">
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Maggie Michaels',
	'dimension4': 'Saturday January 15, 2022'
});
</script>
<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script> <script>window.addEventListener('load', function() {
				document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && e.dataset.media && (e.media=e.dataset.media,delete e.dataset.media)});
				var e = document.getElementById('jetpack-boost-critical-css');
				e && (e.media = 'not all');
			});</script>
<noscript><link rel='stylesheet' id='author-bio-box-styles-css'  href='https://www.monstersandcritics.com/wp-content/plugins/author-bio-box/assets/css/author-bio-box.css?ver=3.4.1' media='all' />
</noscript><link rel='stylesheet' id='author-bio-box-styles-css' href='https://www.monstersandcritics.com/wp-content/plugins/author-bio-box/assets/css/author-bio-box.css?ver=3.4.1' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<script src='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.1.1' id='generate-sticky-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%22attachment%22%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.monstersandcritics.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A62738352%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.monstersandcritics.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.monstersandcritics.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%229fd57f4ec8%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search-main.js?minify=false&#038;ver=f16c2efe978f910ec87858f96585dd1b' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202202' id='jp-tracks-js'></script>
<!--[if lte IE 11]>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.0' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.0' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.0' id='generate-navigation-search-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":100,"margin_bottom":200,"stop_id":"","screen_max_width":799,"screen_max_height":0,"width_inherit":false,"refresh_interval":0,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-9"]}];
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.4/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script id='gutentor-block-js-extra'>
var gutentorLS = {"fontAwesomeVersion":"5","restNonce":"9fd57f4ec8","restUrl":"https:\/\/www.monstersandcritics.com\/wp-json\/"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/gutentor/assets/js/gutentor.min.js?ver=3.1.6' id='gutentor-block-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=62738352&postid=1252371&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Share+your+view&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1274800a43ea00c8934b233f482b8d93bbf90b7b#parent=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fexclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=62738352&postid=1252371&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Share+your+view&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1274800a43ea00c8934b233f482b8d93bbf90b7b#parent=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fexclusive-jersey-shores-mike-sorrentino-talks-vinnys-move-says-change-of-scenery-was-good-for-him%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'62738352',post:'1252371',tz:'-5',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '1252371' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ce112057ddc7f9a',m:'Z3mNCAhiKAz6tyZ5YvrNdAAb.O5kRWJl1Kcwof_diQg-1642270326-0-AY/0mlQplaoa9s7jVF8gFenZ2SGp4VY+WduogTdPPSXi0QZKvQzq7PK2Ze14LXwdC4kbSCPC1yrusOzhcc536tuH7GuumT6ZdtbeLLMRsQxN01CchD5RhreanjM/KD7hp+mNHyDBPA++i3Ip/Rd6J/9gl2qf4tm+drD2kSnL3kKK+PsYicTZolvk5JpIPAki70sWSzDPK77kUaTAumby8uMlU4NYS8+Rs6WzcKOliQLyNMc5r3hf1N/T/VS/53FLBP62TtAKAMBHA1nTjKj1uRI=',s:[0xbb38d57c7b,0x5784d88fc3],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ce112057ddc7f9a","token":"a9822005db0d4fcf9cc98861fc80b1c3","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
