<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<style id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://www.monstersandcritics.com/wp-content/cache/autoptimize/css/autoptimize_7c541d4a7e75b505887034a470748b09.css" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" as="style" media="screen" href="https://www.monstersandcritics.com/wp-content/cache/autoptimize/css/autoptimize_92858e522037951415e1d1fb5df4b9bf.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://www.monstersandcritics.com/wp-content/cache/autoptimize/css/autoptimize_7c541d4a7e75b505887034a470748b09.css" rel="stylesheet" /><link media="screen" href="https://www.monstersandcritics.com/wp-content/cache/autoptimize/css/autoptimize_92858e522037951415e1d1fb5df4b9bf.css" rel="stylesheet" /></noscript><title>Shawn Christian returns to Days of our Lives as Daniel Jonas</title>

<meta name="description" content="After nearly a four-year hiatus, Shawn Christian is returning to Days of our Lives for one episode stint as the deceased Dr. Daniel Jonas." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shawn Christian returns to Days of our Lives as Daniel Jonas" />
<meta property="og:description" content="After nearly a four-year hiatus, Shawn Christian is returning to Days of our Lives for one episode stint as the deceased Dr. Daniel Jonas." />
<meta property="og:url" content="https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:tag" content="Days of our Lives" />
<meta property="article:tag" content="Shawn Christian" />
<meta property="article:tag" content="Soaps" />
<meta property="article:section" content="Soaps" />
<meta property="article:published_time" content="2020-03-26T17:49:33+00:00" />
<meta property="fb:app_id" content="220249472958" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian-.jpg" />
<meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian-.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="After nearly a four-year hiatus, Shawn Christian is returning to Days of our Lives for one episode stint as the deceased Dr. Daniel Jonas." />
<meta name="twitter:title" content="Shawn Christian returns to Days of our Lives as Daniel Jonas" />
<meta name="twitter:site" content="@monstersandcrit" />
<meta name="twitter:image" content="https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian-.jpg" />
<meta name="twitter:creator" content="@monstersandcrit" />

<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Shawn Christian returns to Days of our Lives as Daniel Jonas Comments Feed" href="https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/feed/" />
 <script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>

<style id='generate-style-inline-css' type='text/css'>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</style>
<style id='generate-navigation-branding-inline-css' type='text/css'>
.navigation-branding .main-title{font-size:25px;font-weight:bold;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1200px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<noscript></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://www.monstersandcritics.com/?p=872239' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Fsoaps%2Fshawn-christian-returns-to-days-of-our-lives-as-daniel-jonas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Fsoaps%2Fshawn-christian-returns-to-days-of-our-lives-as-daniel-jonas%2F&#038;format=xml" />
<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript> <style>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</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<script data-cfasync="false" type="text/javascript">
					var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }

					</script>
<script async type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/monstersandcritics-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Rachelle Lewis',
    'dimension2': 'Payment Terms Default',
	'dimension4': 'Thursday March 26, 2020'
});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="amphtml" href="https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/amp/"><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-270x270.png" />
<style>
            a.newsletter-facebook-button, a.newsletter-facebook-button:visited, a.newsletter-facebook-button:hover {
            /*display: inline-block;*/
            background-color: #3B5998;
            border-radius: 3px!important;
            color: #fff!important;
            text-decoration: none;
            font-size: 14px;
            padding: 7px!important;
            line-height: normal;
            margin: 0;
            border: 0;
            text-align: center;
            }
            </style></head>
<body class="post-template-default single single-post postid-872239 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="site-navigation" class="has-branding main-navigation">
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><div class="site-logo">
<a href="https://www.monstersandcritics.com/" title="Monsters and Critics" rel="home">
<img class="header-image" alt="Monsters and Critics" src="https://www.monstersandcritics.com/wp-content/uploads/2020/03/cropped-cropped-mc-logo-stroke-1-1.png" title="Monsters and Critics" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://www.monstersandcritics.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span> </a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-march-2020" class=" menu sf-menu"><li id="menu-item-862095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-862095"><a href="https://www.monstersandcritics.com/tv/">TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-861975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861975"><a href="https://www.monstersandcritics.com/tv/reality-tv/">Reality TV</a></li>
<li id="menu-item-861976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-861976"><a href="https://www.monstersandcritics.com/tv/soaps/">Soaps</a></li>
<li id="menu-item-861974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861974"><a href="https://www.monstersandcritics.com/tv/true-crime/">True Crime</a></li>
<li id="menu-item-861973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861973"><a href="https://www.monstersandcritics.com/tv/kdrama/">K-drama</a></li>
<li id="menu-item-862088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862088"><a href="https://www.monstersandcritics.com/smallscreen/">TV archive</a></li>
</ul>
</li>
<li id="menu-item-861968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-861968"><a href="https://www.monstersandcritics.com/celebrity/">Celebrity<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-862087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862087"><a href="https://www.monstersandcritics.com/people/">Celebrity archive</a></li>
</ul>
</li>
<li id="menu-item-861969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861969"><a href="https://www.monstersandcritics.com/movies/">Movies</a></li>
<li id="menu-item-861970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-861970"><a href="https://www.monstersandcritics.com/sport/">Sport<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-862070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862070"><a href="https://www.monstersandcritics.com/sport/mlb/">MLB</a></li>
<li id="menu-item-862071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862071"><a href="https://www.monstersandcritics.com/sport/nba/">NBA</a></li>
<li id="menu-item-862073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862073"><a href="https://www.monstersandcritics.com/sport/nfl/">NFL</a></li>
<li id="menu-item-862072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862072"><a href="https://www.monstersandcritics.com/sport/ncaa/">NCAA</a></li>
<li id="menu-item-862074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862074"><a href="https://www.monstersandcritics.com/sport/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-862078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-862078"><a href="#">More<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-861978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861978"><a href="https://www.monstersandcritics.com/anime/">Anime</a></li>
<li id="menu-item-862079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862079"><a href="https://www.monstersandcritics.com/books/">Books</a></li>
<li id="menu-item-862080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862080"><a href="https://www.monstersandcritics.com/dvd/">DVD</a></li>
<li id="menu-item-862081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862081"><a href="https://www.monstersandcritics.com/gaming/">Gaming</a></li>
<li id="menu-item-862082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862082"><a href="https://www.monstersandcritics.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-862083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862083"><a href="https://www.monstersandcritics.com/music/">Music</a></li>
<li id="menu-item-862086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862086"><a href="https://www.monstersandcritics.com/trending/">Trending</a></li>
</ul>
</li>
<li id="menu-item-861977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861977"><a href="https://www.monstersandcritics.com/forums/">Forums</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span></a></li></ul></div> </div>
</nav>
<div class="scrollmenu2 grid-container">
<a href="https://www.monstersandcritics.com/opinion/">Opinion</a>
<a href="https://www.monstersandcritics.com/recaps/">Recaps</a>
<a href="https://www.monstersandcritics.com/reviews/">Reviews</a>
<a href="https://www.monstersandcritics.com/interviews/">Interviews</a>
<a href="https://www.monstersandcritics.com/explainers/">Explainers</a>
</div>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div style="text-align: center; " id="monstersandcritics-242730099">
<div data-pw-desk="leaderboard_atf"></div></div>
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
<main id="main" class="site-main">
<article id="post-872239" class="post-872239 post type-post status-publish format-standard has-post-thumbnail hentry category-soaps tag-days-of-our-lives tag-shawn-christian tag-soaps no-featured-image-padding">
<div class="inside-article">
<header class="entry-header">
<span class="Posttype">News</span><h1 class="entry-title" itemprop="headline">Shawn Christian returns to Days of our Lives as Daniel Jonas</h1> <div class="entry-meta">
<span class="posted-on"><a href="https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/" title="1:49 pm EDT" rel="bookmark"><time class="entry-date published" datetime="2020-03-26T13:49:33-04:00">Thu Mar 26, 2020 <span class="time">at 1:49pm</span></time></a></span> <br><span class="byline"><span class="author vcard">By <a class="url fn n" href="https://www.monstersandcritics.com/author/rachelle-lewis/" title="View all posts by Rachelle Lewis" rel="author" itemprop="url"><span class="author-name">Rachelle Lewis</span></a></span></span><span class="comments-link"><a href="https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/#comments">1 Comment</a></span><div id="share-buttons">

<a href="https://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/&amp;text=Shawn Christian returns to Days of our Lives as Daniel Jonas" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/twitter.png" alt="Twitter" />
</a>

<a href="mailto:?Subject=Shawn Christian returns to Days of our Lives as Daniel Jonas&amp;Body=I%20saw%20this%20and%20thought%20of%20you!%20 https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/">
<img src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/email.png" alt="Email" />
</a>
</div> </div>
</header>
<div class="entry-content" itemprop="text">
<figure id="attachment_872323" aria-describedby="caption-attachment-872323" style="width: 1190px" class="wp-caption alignnone"><noscript><img class="size-full wp-image-872323" src="https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian-.jpg" alt="Shawn Christian returns to Days of our Lives." width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian-.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian--300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian--1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian--150x84.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian--768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><img class="size-full wp-image-872323 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Shawn Christian returns to Days of our Lives." width="1200" height="675" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1200w" sizes="(max-width: 1200px) 100vw, 1200px" data-srcset="https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian-.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian--300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian--1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian--150x84.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian--768x432.jpg 768w" data-src="https://www.monstersandcritics.com/wp-content/uploads/2020/03/Shawn-Christian-.jpg"><figcaption id="caption-attachment-872323" class="wp-caption-text">Shawn Christian is back on Days as Daniel Jonas for one episode only. Pic credit: @ImageCollect.com/Carrie-Nelson</figcaption></figure>
<p>Shawn Christian is returning to <a href="https://www.monstersandcritics.com/tv/soaps/days-of-our-lives-shuts-down-production-amid-coronavirus-pandemic/">Days of our Lives</a> as Daniel Jonas for a short stint next week. The talented actor is reprising the role he originated in 2008 on April 1st.</p>
<p>Soaps.com was the <a href="https://soaps.sheknows.com/days-of-our-lives/comings-and-goings/561532/shawn-christian-returns-days-of-our-lives-daniel-jonas/">first to report Shawn</a> and Daniel are heading back to Salem. Ironically, Daniel returns the<a href="https://www.monstersandcritics.com/tv/soaps/greg-rikaart-returns-to-days-of-our-lives-is-he-leaving-the-young-and-the-restless/"> same day Leo Stark (Greg Rikaart)</a> pays Will (Chandler Massey) and Sonny (Freddie Smith) a visit.</p><div class="monstersandcritics-718dfa5108f5f1e8769a62d6addb3e8d" id="monstersandcritics-718dfa5108f5f1e8769a62d6addb3e8d"></div>
<p>Is there a connection between the two characters returning at the same time? Fans are going to have to tune in to find out the answer to that question.</p><div class="monstersandcritics-2635558ed3a25520563ce8b6089ea5f8" id="monstersandcritics-2635558ed3a25520563ce8b6089ea5f8"></div>
<h2>What happened Daniel Jonas?</h2>
<p>Daniel was initially brought to town by his godfather, Victor (John Aniston) to save Bo&#8217;s (Peter Reckell) life. The good doctor saved Bo and stuck around embarking on a romance with several ladies in Salem.</p><div class="monstersandcritics-86a5a8392f7cb63cc1c6c203dbddae60" id="monstersandcritics-86a5a8392f7cb63cc1c6c203dbddae60"></div>
<p>Chelsea (Rachel Melvin), Kate (Lauren Koslow), Chloe (Nadia Bjorlin), Jennifer (Melissa Reeves), Carly (Crystal Chappell), and Nicole (Arianne Zucker) were all women who caught Daniel&#8217;s attention.</p><div class="monstersandcritics-0b07ef74f9e4b71cc05f9bd490b051d2" id="monstersandcritics-0b07ef74f9e4b71cc05f9bd490b051d2"></div>
<p>It was later revealed Daniel and Carly had a child together, Melanie (Molly Burnett) from their romance when they were younger. Daniel and Nicole eventually had Holly, thanks to Chloe agreeing to be heir surrogate.</p>
<p>In 2016, Daniel, Jennifer, Brady (Eric Martsolf), and Eric (Greg Vaughan) were involved in a horrific car crash thanks to Eric driving drunk. The accident left Daniel brain dead and Brady in need of a new heart.</p>
<p>Maggie (Suzanne Rogers), who turned out to be Daniel&#8217;s biological mom, made the heart-breaking decision to remove Daniel from life-support. She then agreed to donate his heart to Brady.</p><div class="monstersandcritics-cdc6be51a86562fb0bf029c6e340e8f7" id="monstersandcritics-cdc6be51a86562fb0bf029c6e340e8f7"></div>
<p><noscript><iframe title="Nicole and Daniel Shut up and Drive" width="833" height="469" src="https://www.youtube.com/embed/4T7McduiCkM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript><iframe title="Nicole and Daniel Shut up and Drive" width="833" height="469" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/4T7McduiCkM?feature=oembed" class=" lazyload"></iframe></p>
<h2>The return of Daniel Jonas</h2>
<p>Since Daniel is dead, it is a safe assumption he is returning as a ghost. Nicole is conflicted as to <a href="https://www.monstersandcritics.com/tv/soaps/days-of-our-lives-spoilers-for-next-week-abigail-returns-nicole-struggles-and-stefanos-latest-plan-is-revealed/">what to do about the baby switch.</a> She is certain baby Mickey is Kristen (Stacy Haiduk) and Brady&#8217;s daughter, Rachel.</p>
<p>Even though the DNA results proved Eric and Sarah (Linsey Godfrey) were the parents, Nicole is confident Xander (Paul Telfer) switched the DNA test. She is right too. Perhaps Daniel will appear to Nicole in a dream to help ease her conscious as to what to do about the switch.</p>
<p>Maggie is headed off to prison, so maybe she gets a visit from her dead son&#8217;s ghost. She has been struggling since learning her drunk driving caused the death of Adrienne (Judi Evans). Daniel&#8217;s spirit could give her some clarity or help ease her struggles.</p>
<p>Whatever it is that brings Shawn Christian back to Days as Daniel Jonas, fans will be thrilled to have him on screen, even if it is for a very brief stint.</p><div class="monstersandcritics-fe22da75e99c6edd16962c9a939b138a" id="monstersandcritics-fe22da75e99c6edd16962c9a939b138a"></div>
<p><em>Days of our Lives airs weekdays on NBC.</em></p>
</div>
<footer class="entry-meta">
<span class="comments-link"><a href="https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/#comments">1 Comment</a></span><span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" />
<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Tags </span><a href="https://www.monstersandcritics.com/tag/days-of-our-lives/" rel="tag">Days of our Lives</a>, <a href="https://www.monstersandcritics.com/tag/shawn-christian/" rel="tag">Shawn Christian</a>, <a href="https://www.monstersandcritics.com/tag/soaps/" rel="tag">Soaps</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
</nav>
</footer>
</div>
</article>
<div class="monstersandcritics-bcdd39ba94283afa06e862534d61fb9f" id="monstersandcritics-bcdd39ba94283afa06e862534d61fb9f"></div>
<div class="comments-area">
<div class="wpdiscuz_top_clearing"></div>
<div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div> <h3 id="wc-comment-header">
<div class="wpdiscuz-comment-count">
<div class="wpd-cc-value">1</div>
<div class="wpd-cc-arrow"></div>
</div>
Leave a Reply </h3>
<div id="wpcomm" class="wpdiscuz_unauth wpd-default">
<div class="wpdiscuz-form-top-bar">
<div class="wpdiscuz-ftb-left">
<div id="wc_show_hide_loggedin_username">
</div>
</div>
<div class="wpd-clear"></div>
</div>
<div class="wc_social_plugin_wrapper">
</div>
<div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wc-field-avatararea">
<noscript><img alt="avatar" src="https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x" class="avatar avatar-40 photo avatar-default" height="40" width="40"></noscript><img alt="avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 40w" class="avatar avatar-40 photo avatar-default lazyload" height="40" width="40" data-srcset="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x" data-src="https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g"> </div>
<textarea id="wc-textarea-0_0" placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
<div class="wc-bin-captcha">
<i class="fas fa-shield-alt"></i>This comment form is under antispam protection </div>
</div>
<div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
<div class="wpdiscuz-form-bottom-bar">
<div class="wpdiscuz-fbb-left">
<div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
<i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">1</span>
<wpdtip>Comment threads</wpdtip>
</div>
<div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
<i class="far fa-comments"></i><span class="wpd-stat-replies-count">0</span>
<wpdtip>Thread replies</wpdtip>
</div>
<div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
<i class="fas fa-rss"></i><span>0</span>
<wpdtip>Followers</wpdtip>
</div>&nbsp;
<div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
<i class="fas fa-bolt"></i>
<wpdtip>Most reacted comment</wpdtip>
</div>
<div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
<i class="fab fa-hotjar"></i>
<wpdtip>Hottest comment thread</wpdtip>
</div>
</div>
<div class="wpdiscuz-fbb-right">
<div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
<i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">1</span>
<wpdtip>Comment authors</wpdtip>
</div>
<div class="wpdiscuz-users wpd-tooltip-right">
<noscript><img alt="Margaret Hayes" src="https://secure.gravatar.com/avatar/8366c345d8bda36e982cd5f8e1d67a9b?s=64&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/8366c345d8bda36e982cd5f8e1d67a9b?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo" height="64" width="64" title="Margaret Hayes"></noscript><img alt="Margaret Hayes" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 64w" class="avatar avatar-64 photo lazyload" height="64" width="64" title="Margaret Hayes" data-srcset="https://secure.gravatar.com/avatar/8366c345d8bda36e982cd5f8e1d67a9b?s=128&#038;d=mm&#038;r=g 2x" data-src="https://secure.gravatar.com/avatar/8366c345d8bda36e982cd5f8e1d67a9b?s=64&#038;d=mm&#038;r=g"> <wpdtip>Recent comment authors</wpdtip>
</div>
</div>
<div class="wpd-clear"></div>
</div>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
<form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wc-field-avatararea">
<noscript><img alt="avatar" src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" class="avatar avatar-48 photo avatar-default" height="48" width="48"></noscript><img alt="avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 48w" class="avatar avatar-48 photo avatar-default lazyload" height="48" width="48" data-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" data-src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g"> </div>
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
<div class="wc-bin-captcha">
<i class="fas fa-shield-alt"></i>This comment form is under antispam protection </div>
</div>
<div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
<div class="wpdiscuz-front-actions">
<div class="wpdiscuz-sbs-wrap">
<span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
</div>
<div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
<i class="fas fa-caret-up" aria-hidden="true"></i>
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc ">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i>
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active">oldest</span>
<i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up ">most voted</span>
</div>
<div class="clearfix"></div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.monstersandcritics.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment" disabled>new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="82a50012c8" /><input type="hidden" name="_wp_http_referer" value="/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/" /> <input type="hidden" value="872239" name="wpdiscuzSubscriptionPostId" />
</form>
<div class="wpdiscuz_clear"></div>
</div>
<div id="wcThreadWrapper" class="wc-thread-wrapper">
<div id="wc-comm-562_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left wcai-short-info wcai-not-clicked"><div class="wpd-xborder"></div><noscript><img alt="Margaret Hayes" src="https://secure.gravatar.com/avatar/8366c345d8bda36e982cd5f8e1d67a9b?s=64&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/8366c345d8bda36e982cd5f8e1d67a9b?s=128&#038;d=mm&#038;r=g 2x" class="avatar avatar-64 photo" height="64" width="64"></noscript><img alt="Margaret Hayes" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 64w" class="avatar avatar-64 photo lazyload" height="64" width="64" data-srcset="https://secure.gravatar.com/avatar/8366c345d8bda36e982cd5f8e1d67a9b?s=128&#038;d=mm&#038;r=g 2x" data-src="https://secure.gravatar.com/avatar/8366c345d8bda36e982cd5f8e1d67a9b?s=64&#038;d=mm&#038;r=g"><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-562" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author wcai-uname-info wcai-not-clicked">Margaret Hayes</div><div class="wc-comment-link"><div class="wc-share-link wpf-cta wpd-tooltip-right"><i class="fas fa-share-alt" aria-hidden="true" title="Share"></i><wpdtip><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/" title="Share On Google"><i class="fab fa-google wpf-cta" aria-hidden="true"></i></a><a class="wc_vk" target="_blank" href="https://vk.com/share.php?url=https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/" title="Share On VKontakte"><i class="fab fa-vk wpf-cta" aria-hidden="true"></i></a><a class="wc_ok" target="_blank" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/" title=""><i class="fab fa-odnoklassniki wpf-cta" aria-hidden="true"></i></a></wpdtip></div><i id='wcai-comment_562' class='fas fa-info wpf-cta wcai-info wcai-not-clicked'></i><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://www.monstersandcritics.com/tv/soaps/shawn-christian-returns-to-days-of-our-lives-as-daniel-jonas/#comment-562" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>So excited to see Daniel on Days again. I was hoping for some miracle he would be back for good. I’ve missed him!</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;</div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>3 hours ago</div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-562_0" class="wpdiscuz_clear"></div></div>
<div class="wpdiscuz-comment-pagination">
</div>
</div>
<div class="wpdiscuz_clear"></div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
<div style="text-align:center;" class="centera">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="7125639101" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
 </script></div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar">
<div class="inside-right-sidebar">
<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3708278364070344" data-ad-slot="1804109794"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-32" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Useful Info</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/about-us/">About Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-862263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-862263"><a href="https://www.monstersandcritics.com/editorial-guidelines/">Editorial guidelines</a></li>
<li id="menu-item-862264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-862264"><a href="https://www.monstersandcritics.com/corrections-clarifications/">Corrections and clarifications</a></li>
<li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/staff/">Staff</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
</ul></div></aside> </div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Follow Us</h2><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/monsterscritics/">Facebook</a>
<a href="https://www.twitter.com/monstersandcrit/">Twitter</a></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
</div>
</div>
</div>
</div>
<footer class="site-info">
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
<span class="copyright">&copy; 2020 Monsters and Critics</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a> </div>
</div>
</footer>
</div>
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
<span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span>
</a><script>
		var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><a id='wcaiInfoAnchor' style='display:none;' rel='#wcaiInfo' data-wcai-lity>Comment Author Info</a><div id='wcaiInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px' class='lity-hide'></div><div id='wcaiInfoShort' class='wcaiInfoShort'></div><style>.wcaiInfoShort .wcai-wrapper .wcai-full-info a.wcai-finfo{background-color:#00B38F;}.wcai-wrapper .wcai-list-item.wcai-active{border-top: 3px solid #00B38F;}</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
function downloadJSAtOnload() {
var element = document.createElement("script");
element.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
document.body.appendChild(element);
}
if (window.addEventListener)
window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent)
window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"203471791010358","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"ea83ec1aef5a8a70d027dc6d8998c2df","isLoadOnlyParentComments":0,"ahk":"na2to9f%@)i*a&4r&va(&pknj=q(i@*6","enableDropAnimation":1,"isNativeAjaxEnabled":0,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":872239,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/generatepress/js/classList.min.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]},{"sidebar":"ca-sidebar-864498","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-6"]}];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":300,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script>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</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.monstersandcritics.com\/linkout\/"};var advads_gatracking_allads = {"1":[]};var advads_gatracking_anonym = true;</script>
<script defer src="https://www.monstersandcritics.com/wp-content/cache/autoptimize/js/autoptimize_d0093e2824bd7cd1840610c3e63088d7.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body>
</html>
