<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/?s=96&d=mm&r=g" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.monstersandcritics.com/wp-content/cache/busting/google-tracking/ga-4d88a66690f3506e6a2112b1c4dce0b4.js','ga');
 
  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Cynthia Vinney',
    'dimension2': 'Payment Terms Default'
});</script> <meta name="viewport" content="width=device-width, initial-scale=1" /><title>Arrowverse: The CW wants to add a new DC superhero show in 2020, Arrow 2040 spinoff a possibility</title><meta property="og:type" content="article" /><meta property="og:title" content="Arrowverse: The CW wants to add a new DC superhero show in 2020, Arrow 2040 spinoff a possibility" /><meta property="og:description" content="The Arrowverse continues to expand! During the Television Critics Association summer press tour, Mark Pedowitz, The CW's president, said the network is planning to add another DC superhero show to its line-up during the 2020-21" /><meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/Arrowverse.jpg" /><meta property="og:url" content="https://www.monstersandcritics.com/smallscreen/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility/" /><meta property="og:site_name" content="Monsters and Critics" /><meta property="article:publisher" content="https://www.facebook.com/monsterscritics/" /><meta property="fb:app_id" content="220249472958" /><meta property="article:published_time" content="2019-08-04T17:09:01+00:00" /><meta property="article:modified_time" content="2019-08-04T17:09:01+00:00" /><meta property="og:updated_time" content="2019-08-04T17:09:01+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Arrowverse: The CW wants to add a new DC superhero show in 2020, Arrow 2040 spinoff a possibility"><meta name="twitter:description" content="The Arrowverse continues to expand! During the Television Critics Association summer press tour, Mark Pedowitz, The CW's president, said the network is planning to add another DC superhero show to its line-up during the 2020-21"><meta name="twitter:image" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/Arrowverse.jpg"><meta name="twitter:site" content="@monstersandcrit"><meta name="description" content="Mark Pedowitz, The CW&#039;s president, said the network is hoping to add another DC superhero show to its line-up during the 2020-2021 season." /><link rel="canonical" href="https://www.monstersandcritics.com/smallscreen/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility/" /><link rel="amphtml" href="https://www.monstersandcritics.com/smallscreen/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2" /><link rel='dns-prefetch' href='//cdn.rawgit.com' /><link rel='dns-prefetch' href='//kinesis.us-east-1.amazonaws.com' /><link rel='dns-prefetch' href='//origin.distiltag.com' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//s.ytimg.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><link rel='dns-prefetch' href='//cdn.video.playwire.com' /><link rel='dns-prefetch' href='//config.playwire.com' /><link rel='dns-prefetch' href='//vendorlist.consensu.org' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//static.doubleclick.net' /><link rel='dns-prefetch' href='//static.quantcast.mgr.consensu.org' /><link rel='dns-prefetch' href='//mb.moatads.com' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//yt3.ggpht.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//z.moatads.com' /><link rel='dns-prefetch' href='//s0.2mdn.net' /><link rel='dns-prefetch' href='//imasdk.googleapis.com' /><link rel='dns-prefetch' href='//cdn.distiltag.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//tags.bkrtx.com' /><link rel='dns-prefetch' href='//ima3vpaid.appspot.com' /><link rel='dns-prefetch' href='//quantcast.mgr.consensu.org' /><link rel='dns-prefetch' href='//i.ytimg.com' /><link rel='dns-prefetch' href='//adservice.google.co.uk' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//api.content-ad.net' /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" /> <script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='utility-pro-css' href='https://www.monstersandcritics.com/wp-content/themes/utility-pro/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.monstersandcritics.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mashsb-styles-css' href='https://www.monstersandcritics.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' /><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}</style><link rel='stylesheet' id='bwg_fonts-css' href='https://www.monstersandcritics.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' /><link rel='stylesheet' id='sumoselect-css' href='https://www.monstersandcritics.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mCustomScrollbar-css' href='https://www.monstersandcritics.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bwg_frontend-css' href='https://www.monstersandcritics.com/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qc-choice-css' href='https://www.monstersandcritics.com/wp-content/plugins/quantcast-choice/public/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='saswp-style-css' href='https://www.monstersandcritics.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.css' type='text/css' media='all' /><link rel='stylesheet' id='super-rss-reader-css-css' href='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mashfs-css' href='https://www.monstersandcritics.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mashnet-styles-css' href='https://www.monstersandcritics.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.monstersandcritics.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var force_refresh_js_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","post_id":"770917","refresh_interval":"120"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.monstersandcritics.com\/smallscreen\/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility\/","title":"Arrowverse%3A+The+CW+wants+to+add+a+new+DC+superhero+show+in+2020%2C+Arrow+2040+spinoff+a+possibility","image":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/05\/Arrowverse.jpg","desc":"The Arrowverse continues to expand! During the Television Critics Association summer press tour, Mark Pedowitz, The CW's president, said the network is planning to add another DC superhero show to its line-up during the 2020-21 \u2026","hashtag":"monstersandcrit","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"e3c83bd192","postid":"770917","servertime":"1564952946","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var mashfs = {"mobile_width":"460"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"0"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Farrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Farrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility%2F&#038;format=xml" /><meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" /><meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" /> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/monstersandcritics-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility\/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.monstersandcritics.com","name":"Monsters and Critics"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/","name":"Smallscreen"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility\/","name":"Arrowverse: The CW wants to add a new DC superhero show in 2020, Arrow 2040 spinoff a possibility"}}]},

{"@context":"http:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility\/\/#newsarticle","url":"https:\/\/www.monstersandcritics.com\/smallscreen\/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility\/","headline":"Arrowverse: The CW wants to add a new DC superhero show in 2020, Arrow 2040 spinoff a possibility","mainEntityOfPage":"https:\/\/www.monstersandcritics.com\/smallscreen\/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility\/","datePublished":"2019-08-04T17:09:01Z","dateModified":"2019-08-04T17:09:01Z","description":"Mark Pedowitz, The CW's president, said the network is hoping to add another DC superhero show to its line-up during the 2020-2021 season.","articleSection":"Smallscreen","articleBody":" [&hellip;]","name":"Arrowverse: The CW wants to add a new DC superhero show in 2020, Arrow 2040 spinoff a possibility","thumbnailUrl":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/05\/Arrowverse.jpg","wordCount":"268","timeRequired":"71","mainEntity":{"@type":"WebPage","@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility\/"},"author":{"@type":"Person","name":"Cynthia Vinney","Image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/7fc146a96d5575c018dcc8fb9094ba5b?s=96&amp;d=mm&amp;r=g","height":"96","width":"96"}},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/05\/monsters-critics-logo-small.png","width":"600","height":"60"},"name":"Monsters and Critics"},"image":[{"@type":"ImageObject","@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility\/#primaryimage","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/05\/Arrowverse.jpg","width":"1200","height":"675"},{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/05\/Arrowverse-1024x576.jpg","width":"1024","height":"576"},{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/05\/Arrowverse-300x169.jpg","width":"300","height":"169"},{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/05\/Arrowverse-150x150.jpg","width":"150","height":"150"}]}]</script> <script data-cfasync="false" type="text/javascript">var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }</script> <script async data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-270x270.png" /><style type="text/css" id="pt-cv-custom-style-e6f6309zwn">.headline-shadows {text-shadow: 0px 0px 17px #000000;}
.top-border {border-top: 5px solid #00aeef;}
.pt-cv-ifield {box-shadow: 0px 0px 11px 0px rgba(0,0,0,0.23)}
@media (min-width: 992px) {
.pt-cv-grid .pt-cv-title {min-height: 75px}
} 

.cvp-live-filter.cvp-button .btn:first-of-type {display:none!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-770917 single-format-standard desktop header-full-width content-sidebar"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"></div></div></header><div style="height:100px;"><nav aria-label="Main Navigation" class="flat-mega-menu"> <label for="mobile-button"> <i><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="-100 -100 700 700"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></i> </label> <input id="mobile-button" type="checkbox"><ul class="collapse"><li class="title"><div id="mainlogo"> <a class="main logo" href="https://www.monstersandcritics.com"><div class="logoImage"></div> </a></div></li><li> <a href="https://www.monstersandcritics.com/smallscreen/">TV</a></li><li> <span class="flat-mega-menu-nav-title">Soaps</span><ul class="drop-down one-column hover-fade"><li> <a href="https://www.monstersandcritics.com/soaps/">Soaps Home</a></li><li> <a href="https://www.monstersandcritics.com/tag/general-hospital/">General Hospital</a></li><li> <a href="https://www.monstersandcritics.com/tag/the-young-and-the-restless/">The Young and the Restless</a></li><li> <a href="https://www.monstersandcritics.com/tag/days-of-our-lives/">Days of our Lives</a></li><li> <a href="https://www.monstersandcritics.com/tag/the-bold-and-the-beautiful/">The Bold and the Beautiful</a></li></ul></li><li> <a href="https://www.monstersandcritics.com/anime/">Anime</a></li><li> <a href="https://www.monstersandcritics.com/people/">Celebrity</a></li><li> <a href="https://www.monstersandcritics.com/movies/">Movies</a></li><li> <span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">Sports</span><ul class="drop-down one-column hover-fade"><li><a href="https://www.monstersandcritics.com/sport/">Sports Home</a></li><li> <a href="https://www.monstersandcritics.com/sport/nfl/">NFL</a></li><li> <a href="https://www.monstersandcritics.com/sport/nba/">NBA</a></li><li> <a href="https://www.monstersandcritics.com/sport/mlb/">MLB</a></li><li> <a href="https://www.monstersandcritics.com/wrestling/">Wrestling</a></li><li> <a href="https://www.monstersandcritics.com/sport/mma/">MMA</a></li></ul></li><li> <span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">More</span><ul class="drop-down one-column hover-fade"><li> <a href="https://www.monstersandcritics.com/true-crime/">True Crime</a></li><li> <a href="https://www.monstersandcritics.com/kpop/">K-pop</a></li><li> <a href="https://www.monstersandcritics.com/kdrama/">K-drama</a></li><li> <a href="https://www.monstersandcritics.com/chinese-dramas/">Chinese Dramas</a><li> <a href="https://www.monstersandcritics.com/music/">Music</a></li><li> <a href="https://www.monstersandcritics.com/list/">Top Ten Lists</a></li></ul></li><li> <a href="https://www.monstersandcritics.com/forums/">Forums</a></li><li class="social-bar"> <a href="#" aria-haspopup="true" aria-expanded="false">Follow</a><ul class="drop-down hover-expand"><li> <a href="https://www.youtube.com/channel/UCmH_I7TwuOl-sn-H_dmGoqw"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube-square" class="svg-inline--fa fa-youtube-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M186.8 202.1l95.2 54.1-95.2 54.1V202.1zM448 80v352c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48zm-42 176.3s0-59.6-7.6-88.2c-4.2-15.8-16.5-28.2-32.2-32.4C337.9 128 224 128 224 128s-113.9 0-142.2 7.7c-15.7 4.2-28 16.6-32.2 32.4-7.6 28.5-7.6 88.2-7.6 88.2s0 59.6 7.6 88.2c4.2 15.8 16.5 27.7 32.2 31.9C110.1 384 224 384 224 384s113.9 0 142.2-7.7c15.7-4.2 28-16.1 32.2-31.9 7.6-28.5 7.6-88.1 7.6-88.1z"></path></svg> </a></li><li> <a href="https://www.facebook.com/monsterscritics/"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg> </a></li><li> <a href="https://twitter.com/monstersandcrit"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a></li></ul></li><li class="search-bar"> <i> </i><ul class="drop-down hover-expand" style="overflow-y: scroll;"><form method="get" action="https://www.monstersandcritics.com/search/"><table><tr><td> <input type="text" name="q" id="q" placeholder="Type Keyword Here"></td><td> <input type="submit" value="Search"></td></tr></table></form></ul></li></ul></div></nav></div><div style="text-align: center; " id="monst-1271182362">
<div data-pw-desk="leaderboard_atf"></div></div><div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;"></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span><span class="breadcrumb-link"> &gt; </span><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/smallscreen/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Smallscreen</span></a><meta itemprop="position" content="2"></span></div><article class="post-770917 post type-post status-publish format-standard has-post-thumbnail category-smallscreen tag-arrowverse entry"><h1 class="entry-title">Arrowverse: The CW wants to add a new DC superhero show in 2020, Arrow 2040 spinoff a possibility</h1><div class="authorName">By <a href="https://www.monstersandcritics.com/author/cynthia-vinney/" title="Posts by Cynthia Vinney" rel="author">Cynthia Vinney</a></div><div class="publishDate">4th August 2019 5:09 PM ET</div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Farrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;</span></a><a class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Arrowverse%3A%20The%20CW%20wants%20to%20add%20a%20new%20DC%20superhero%20show%20in%202020%2C%20Arrow%202040%20spinoff%20a%20possibility&url=https://www.monstersandcritics.com/smallscreen/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility/&via=monstersandcrit" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mash-nomargin mashsb-noshadow" href="whatsapp://send?text=Arrowverse%3A%20The%20CW%20wants%20to%20add%20a%20new%20DC%20superhero%20show%20in%202020%2C%20Arrow%202040%20spinoff%20a%20possibility%20https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Farrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a class="mashicon-flipboard mash-large mash-nomargin mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Arrowverse%253A%2BThe%2BCW%2Bwants%2Bto%2Badd%2Ba%2Bnew%2BDC%2Bsuperhero%2Bshow%2Bin%2B2020%252C%2BArrow%2B2040%2Bspinoff%2Ba%2Bpossibility&url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Farrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Flipboard</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><div class="entry-content"><figure id="attachment_745866" aria-describedby="caption-attachment-745866" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-745866" src="https://www.monstersandcritics.com/wp-content/uploads/2019/05/Arrowverse.jpg" alt="Characters from the Arrowverse" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/05/Arrowverse.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/Arrowverse-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/Arrowverse-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/Arrowverse-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/Arrowverse-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/Arrowverse-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/Arrowverse-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-745866" class="wp-caption-text">The CW is planning to add yet another show to the Arrowverse in the 2020-2021 season. Pic credit: The CW.</figcaption></figure><p>The Arrowverse continues to expand! During the Television Critics Association summer press tour, Mark Pedowitz, The CW’s president, said the network is planning to add another DC superhero show to its line-up during the 2020-21 season.</p><div id="monst-a876fd78f7f854dab271b750a170ce41"></div><p>The network will launch new Arrowverse series Batwoman this fall for the 2019-20 season. Of course, Arrow, the landmark series that kicked the Arrowverse off, is also coming to an end with a shortened 10-episode season 8.</p><div class="monst-forum-latest-posts" id="monst-80765984"> <div class="latest_forum_box"> <span class="forumLatestThreadTitle">Join these TV discussions on our forum!</span><ul class="rss-aggregator"><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/we-know-the-big-brother-pov-winner-are-you-excited-about-it.236/">We know the Big Brother POV winner: Are you excited about it?</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/big-brother-hoh-reveals-nominees-are-they-the-right-choices.235/">Big Brother HOH reveals nominees: Are they the right choices?</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/big-brother-has-a-new-hoh-from-a-late-night-comp-are-you-happy-with-winner.234/">Big Brother has a new HOH from a late-night comp: Are you happy with winner?</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/the-big-brother-sheep-episode-has-caused-controversy-how-do-you-feel.233/">The Big Brother sheep episode has caused controversy: How do you feel?</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/field-trip-rules-revealed-who-do-you-want-to-win-americas-vote-on-big-brother.232/">Field Trip rules revealed: Who do you want to win America’s Vote on Big Brother?</a><div class="wprss-feed-meta"></div></li></ul> </div></div><p>Yet, with the upcoming crossover in “Crisis on Infinite Earths,” fans seem more excited about the Arrowverse shows than ever.</p><div id="monst-41e629afc984e484bf3039383adc04d1"></div><p>Which new superhero is The CW considering for this latest series? According to <a href="https://tvline.com/2019/08/04/arrowverse-new-dc-series-2020/" target="_blank" rel="noopener noreferrer">TVLine</a>, Pedowitz wouldn’t say.</p><div id="monst-7d05327d7c6cd594e6d2dc26865cf2ee"></div><p>However, he noted that the show would definitely be part of the Arrowverse from the beginning, unlike The CW series <a href="https://www.monstersandcritics.com/smallscreen/black-lightning-will-appear-in-arrowverse-crossover-crisis-on-infinite-earths/">Black Lightning</a>. That show is finally joining the larger superhero universe in the middle of its third season during the crossover event.</p><p>Pedowitz also addressed whether there might be a spin-off of Arrow’s 2040 flash-forwards that feature next-generation characters like Katherine McNamara’s Mia Smoak and Joseph David-Jones’ Connor Hawke.</p><div id="monst-9e657f221110ea57d40457bb99d70148"></div><p>“There’s a possibility, but we haven’t fully had the discussion about that one way or another,” Pedowitz said.</p><div id="monst-84432666c150556ead890643d499803d"></div><p>Batwoman and Supergirl premiere Sunday, October 6 at 8/7c and 9/8c, Black Lightning premieres Monday, October 7 at 9/8c (premiere date was moved up 2 weeks),</p><p>The Flash premieres Tuesday, October 8 at 8/7c, and Arrow premiere Tuesday, October 15 at 9/8c. All are broadcast on The CW.</p><div id="monst-68a9f53323a7b4ecfbe05b1233dd170d"></div><p data-pw-in-article="true">Legends of Tomorrow will return to The CW mid-season.</p><div class="monst-newsletter-daily-general" id="monst-2050964944"> <div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Join our newsletter to get more stories like this</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="1">
<input class="tnp-button" type="submit" value="Sign Up!"></form><form></form></div> </div> </div><div id="monst-347d260f94db604f743716a431e7a3e2"></div><div id="monst-49c34aba390d5d2715cab24467c69457"></div></div><div class="center_content"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div style="text-align: center; " id="monst-1350685708">
<div id="ezoic-pub-ad-placeholder-126">

<div data-pw-desk="med_rect_atf"></div>
</div>
</div><div style="border-top: 5px solid red;clear:both;padding: 0 0 10px 0;"> <span style="
color: #000; background: #;text-align:left; font-size: 100%;font-weight: 700;" class="">RELATED POSTS YOU MIGHT LIKE<span><div style="clear:both;"><div style="float:left;padding:0px 5px 0px 0px;" class=""> <a href="https://www.monstersandcritics.com/smallscreen/black-lightning-will-the-cws-other-dc-superhero-series-ever-join-the-arrowverse/"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/07/black_lightning_jefferson-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Cress Williams as Black Lighning." srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/07/black_lightning_jefferson-150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/07/black_lightning_jefferson-189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/07/black_lightning_jefferson-550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/07/black_lightning_jefferson-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div style="" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/smallscreen/black-lightning-will-the-cws-other-dc-superhero-series-ever-join-the-arrowverse/">Black Lightning: Will The CW&#8217;s other DC superhero series ever join the...</a></div></div><div style="clear:both;"><div style="float:left;padding:0px 5px 0px 0px;" class=""> <a href="https://www.monstersandcritics.com/smallscreen/arrowverse-dates-for-crisis-on-infinite-earths-announced-crossover-will-feature-voice-of-bruce-wayne/"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/02/Arrowverse-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Grant Gustin as The Flash, Stephen Amell as the Green Arrow, and Melissa Benoist as Supergirl." srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/02/Arrowverse-150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/02/Arrowverse-189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/02/Arrowverse-550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/02/Arrowverse-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div style="" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/smallscreen/arrowverse-dates-for-crisis-on-infinite-earths-announced-crossover-will-feature-voice-of-bruce-wayne/">Arrowverse: Dates for &#8220;Crisis on Infinite Earths&#8221; announced, crossover will feature voice...</a></div></div><div style="clear:both;"><div style="float:left;padding:0px 5px 0px 0px;" class=""> <a href="https://www.monstersandcritics.com/smallscreen/arrowverse-could-new-series-batwoman-be-a-replacement-for-arrow/"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/03/arrow_batwoman_ruby_rose-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Ruby Rose as Batwoman." srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/03/arrow_batwoman_ruby_rose-150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/03/arrow_batwoman_ruby_rose-189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/03/arrow_batwoman_ruby_rose-550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/03/arrow_batwoman_ruby_rose-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div style="" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/smallscreen/arrowverse-could-new-series-batwoman-be-a-replacement-for-arrow/">Arrowverse: Could new series Batwoman be a replacement for Arrow?</a></div></div></div><div style="border-top: 5px solid red;clear:both;padding: 0 0 10px 0;"> <span style="
color: #000; background: #;text-align:left; font-size: 100%;font-weight: 700;" class="">DON'T MISS OUR LATEST POSTS<span><div style="clear:both;"><div style="float:left;padding:0px 5px 0px 0px;" class=""> <a href="https://www.monstersandcritics.com/soaps/the-bold-and-the-beautiful-spoilers-the-baby-swap-fallout-has-rippling-effects/"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/08/Steffy-Bold-and-Beautiful--150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Jacqueline MacInnes Wood as Steffy on The Bold and the Beautiful." srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/08/Steffy-Bold-and-Beautiful--150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/08/Steffy-Bold-and-Beautiful--189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/08/Steffy-Bold-and-Beautiful--550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/08/Steffy-Bold-and-Beautiful--470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div style="" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/soaps/the-bold-and-the-beautiful-spoilers-the-baby-swap-fallout-has-rippling-effects/">The Bold and the Beautiful spoilers: The baby swap fallout has rippling effects</a></div></div><div style="clear:both;"><div style="float:left;padding:0px 5px 0px 0px;" class=""> <a href="https://www.monstersandcritics.com/sport/ncaa/cornhuskers-football-schedule-2019-latest-odds-favor-nebraska-this-season/"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/08/Huskers-Football-2019-150x150.png" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/08/Huskers-Football-2019-150x150.png 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/08/Huskers-Football-2019-189x189.png 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/08/Huskers-Football-2019-550x550.png 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/08/Huskers-Football-2019-470x470.png 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div style="" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/sport/ncaa/cornhuskers-football-schedule-2019-latest-odds-favor-nebraska-this-season/">Cornhuskers football schedule 2019: Latest odds favor Nebraska this season</a></div></div></div></div></section><section id="execphp-43" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8220501762"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section></aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-30" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful info</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/" itemprop="url">About Monsters and Critics</a></li><li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/" itemprop="url">Advertise with Us</a></li><li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/" itemprop="url">Contact Us</a></li><li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/" itemprop="url">Privacy and cookies policy</a></li><li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/" itemprop="url">Team Members</a></li><li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/" itemprop="url">Write for Monsters and Critics</a></li><li id="menu-item-734864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734864"><a href="https://www.monstersandcritics.com/dmca/" itemprop="url">DMCA</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; Copyright 2004 - 2019 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div><script>var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"><a href="http://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/smallscreen/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility/" class="mashicon-facebook mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="https://twitter.com/intent/tweet?text=Arrowverse%3A+The+CW+wants+to+add+a+new+DC+superhero+show+in+2020%2C+Arrow+2040+spinoff+a+possibility&via=monstersandcrit&url=https://www.monstersandcritics.com/smallscreen/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility/" class="mashicon-twitter mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="whatsapp://send?text=Arrowverse%3A%20The%20CW%20wants%20to%20add%20a%20new%20DC%20superhero%20show%20in%202020%2C%20Arrow%202040%20spinoff%20a%20possibility%20https://www.monstersandcritics.com/smallscreen/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility/" class="mashicon-whatsapp mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Arrowverse%3A%20The%20CW%20wants%20to%20add%20a%20new%20DC%20superhero%20show%20in%202020%2C%20Arrow%202040%20spinoff%20a%20possibility&url=https://www.monstersandcritics.com/smallscreen/arrowverse-the-cw-wants-to-add-a-new-dc-superhero-show-in-2020-arrow-2040-spinoff-a-possibility/" class="mashicon-flipboard mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a></div></aside><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>/* <![CDATA[ */ var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"372e178b51","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var qc_choice_init = "{\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,240,32,335,77,24,91,144,183,262,61,206,253,10,237,142,69,76,11,36,82,115,13,165,202,52]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Google Personalization\":true,\"Publisher Name\":\"Monsters and Critics\",\"Publisher Logo\":\"https:\\\/\\\/www.monstersandcritics.com\\\/wp-content\\\/uploads\\\/2019\\\/05\\\/amp-logo-2.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.  To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out. To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a>.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}"; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-43"]}]; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"}; /* ]]> */</script> <script>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</script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.monstersandcritics.com\/linkout\/"};var advads_gatracking_allads = {"1":{"769976":{"title":"Taboola AMP Feed 2","target":false},"769079":{"title":"Special Post Type Test","target":false},"765716":{"title":"Newsletter AMP Test","target":false},"765582":{"title":"Adsense Desktop Sticky 600","target":false},"765534":{"title":"Newsletter Anime","target":false},"765531":{"title":"Adsense Desktop Sticky","target":false},"764755":{"title":"Content Ad Low Article Non AMP","target":false},"763643":{"title":"Newsletter Ad","target":false},"762094":{"title":"Forum Promotion Anime","target":false},"759344":{"title":"Forum Ad","target":false},"757715":{"title":"Playlist AMP My 600lb Life","target":false},"757711":{"title":"Playlist Non AMP My 600lb Life","target":false},"757293":{"title":"Anime Repeat AMP","target":false},"756939":{"title":"Anime Amazon Non AMP","target":false},"756938":{"title":"Anime Adsense AMP","target":false},"756933":{"title":"Anime Adsense Non AMP","target":false},"756150":{"title":"Anime Playlist AMP","target":false},"756148":{"title":"Anime Video Playlist Non AMP","target":false},"754939":{"title":"Adsense AMP Top","target":false},"754896":{"title":"Taboola AMP Inline","target":false},"751775":{"title":"Adsense Mobile Inline Inarticle","target":false},"751774":{"title":"Adsense Mobile Inline","target":false},"749310":{"title":"Taboola Mobile Inline","target":false},"749308":{"title":"Taboola AMP Below Article","target":false},"749306":{"title":"Taboola Below Articles","target":false},"749304":{"title":"Taboola Right Column","target":false},"747974":{"title":"AMP May 2019","target":false},"745319":{"title":"Writer Ad 90 Day Fiance","target":"https:\/\/www.monstersandcritics.com\/write-for-monsters-and-critics\/"},"745310":{"title":"Writer Ad Anime","target":"https:\/\/www.monstersandcritics.com\/write-for-monsters-and-critics\/"},"745293":{"title":"Soap Writer Wanted","target":"https:\/\/www.monstersandcritics.com\/write-for-monsters-and-critics\/"},"745116":{"title":"Join our Forums 264 wide ad","target":"https:\/\/www.monstersandcritics.com\/forums\/"},"729432":{"title":"Playwire Header Code","target":false},"723631":{"title":"Zergnet Below Article","target":false},"723250":{"title":"Related Posts No Plugin","target":false},"710013":{"title":"Playwire Trendi Header Code 2019","target":false},"697988":{"title":"Wrestling Newsletter","target":false},"679806":{"title":"AMP Resp All Pos","target":false},"676470":{"title":"Matched Content Column","target":false},"675603":{"title":"AMP Sticky October 2018 Fixed size 320x100","target":false},"674362":{"title":"Jetpack Related Posts Right Column","target":false},"674360":{"title":"Content Ad and Zergnet Isolated AMP Combo","target":false},"674311":{"title":"PLaywire AMP ATF Leaderboard","target":false},"672985":{"title":"AMP 320x100 ABove Fold","target":false},"672851":{"title":"Zergnet Right Rail","target":false},"662528":{"title":"Content Ad Below Article May","target":false},"662329":{"title":"Content Ad AMP No Distraction 1x6 G","target":false},"658559":{"title":"Header","target":false},"644553":{"title":"Playwire Desktop Above the Fold","target":false},"644503":{"title":"Playwire Video","target":false},"644208":{"title":"Playwire 300 Desktop Below Fold","target":false},"644205":{"title":"Playwire 728 Top Desktop","target":false}}};var advads_gatracking_anonym = true;</script><script type="text/javascript" defer src="https://www.monstersandcritics.com/wp-content/cache/autoptimize/js/autoptimize_459c68c20aa0cc47571793ab165e8bda.js"></script></body></html>
