<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">

<style media="all">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</style><title>Halsey shows off broken ankle, reveals how she got it from an accident at home</title>
<meta name="description" content="Halsey broke her ankle at home and she spoke about how it all went down during a radio show this week. She also shared that she broke toes." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.monstersandcritics.com/celebrity/halsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Halsey shows off broken ankle, reveals how she got it from an accident at home" />
<meta property="og:description" content="Halsey broke her ankle at home and she spoke about how it all went down during a radio show this week. She also shared that she broke toes." />
<meta property="og:url" content="https://www.monstersandcritics.com/celebrity/halsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:published_time" content="2020-05-27T07:52:19+00:00" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2020/05/Halsey.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="fb:app_id" content="220249472958" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@monstersandcrit" />
<meta name="twitter:site" content="@monstersandcrit" />

<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Halsey shows off broken ankle, reveals how she got it from an accident at home Comments Feed" href="https://www.monstersandcritics.com/celebrity/halsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home/feed/" />
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>

<style id='generate-style-inline-css' type='text/css'>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</style>
<style id='generate-navigation-branding-inline-css' type='text/css'>
.navigation-branding .main-title{font-size:25px;font-weight:bold;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1200px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/js/script.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js'></script>
<link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://www.monstersandcritics.com/?p=903855' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fcelebrity%2Fhalsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fcelebrity%2Fhalsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home%2F&#038;format=xml" />
<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript>


<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/starbox//themes/business/js/frontend.min.js'></script>
<style>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</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<link rel="preload" href="https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/webfonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergi.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergient.com" crossorigin />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin />
<link rel="preconnect" href="https://cdn.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://z.moatads.com" crossorigin />
<link href="https://ssc.33across.com" rel="preconnect" crossorigin>
<link href="https://e.serverbid.com" rel="preconnect" crossorigin>
<link href="https://ib.adnxs.com" rel="preconnect" crossorigin>
<link href="https://btlr.sharethrough.com" rel="preconnect" crossorigin>
<link href="https://tlx.3lift.com" rel="preconnect" crossorigin>
<link href="https://fastlane.rubiconproject.com" rel="preconnect" crossorigin>
<link href="https://adservice.google.com" rel="preconnect" crossorigin>
<link href="https://apex.go.sonobi.com" rel="preconnect" crossorigin>
<link href="https://securepubads.g.doubleclick.net" rel="preconnect" crossorigin>
<link href="https://dmx.districtm.io" rel="preconnect" crossorigin>
<link href="https://i.ytimg.com" rel="preconnect" crossorigin>
<link href="https://config.playwire.com" rel="preconnect" crossorigin>
<link href="https://mb.moatads.com" rel="preconnect" crossorigin>
<link href="https://playwire-d.openx.net" rel="preconnect" crossorigin>
<link href="https://www.google.com" rel="preconnect" crossorigin>
<link href="https://sb.scorecardresearch.com" rel="preconnect" crossorigin>
<link href="https://z.moatads.com" rel="preconnect" crossorigin>
<link href="https://cdn.intergient.com" rel="preconnect" crossorigin>
<link href="https://as-sec.casalemedia.com" rel="preconnect" crossorigin>
<link href="https://widget.perfectmarket.com" rel="preconnect" crossorigin>
<link href="https://www.youtube.com" rel="preconnect" crossorigin>
<link href="https://cdn.taboola.com" rel="preconnect" crossorigin>
<link href="https://instagram.flhr2-1.fna.fbcdn.n" rel="preconnect" crossorigin>
<link href="https://tpc.googlesyndication.com" rel="preconnect" crossorigin>
<link href="https://yt3.ggpht.com" rel="preconnect" crossorigin>
<link href="https://static.doubleclick.net" rel="preconnect" crossorigin>
<link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
<link href="https://adservice.google.co.uk" rel="preconnect" crossorigin>
<link href="https://s.ytimg.com" rel="preconnect" crossorigin>
<link href="https://instagram.flhr2-2.fna.fbcdn.net" rel="preconnect" crossorigin>
<link href="https://c.amazon-adsystem.com" rel="preconnect" crossorigin>
<link href="https://bid.socdm.com" rel="preconnect" crossorigin>
<link href="https://gocm.c.appier.net" rel="preconnect" crossorigin>
<link href="https://beacon.walmart.com" rel="preconnect" crossorigin>
<link href="https://sync.jivox.com" rel="preconnect" crossorigin>
<link href="https://sync.colossusssp.com" rel="preconnect" crossorigin>
<link href="https://sync.outbrain.com" rel="preconnect" crossorigin>
<link href="https://pixel.onaudience.com" rel="preconnect" crossorigin>
<link href="https://uipglob.semasio.net" rel="preconnect" crossorigin>
<link href="https://ams1-ib.adnxs.com" rel="preconnect" crossorigin>
<link href="https://secure.adnxs.com" rel="preconnect" crossorigin>
<link href="https://px.adhigh.net" rel="preconnect" crossorigin>
<link href="https://sync.bumlam.com" rel="preconnect" crossorigin>
<link href="https://loada.exelator.com" rel="preconnect" crossorigin>
<link href="https://grey.erne.co" rel="preconnect" crossorigin>
<link href="https://ce.lijit.com" rel="preconnect" crossorigin>
<link href="https://gum.criteo.com" rel="preconnect" crossorigin>
<link href="https://t.wayfair.com" rel="preconnect" crossorigin>
<link href="https://static-eb.media.net" rel="preconnect" crossorigin>
<link href="https://contextual.media.net" rel="preconnect" crossorigin>
<link href="https://cdn.adnxs.com" rel="preconnect" crossorigin>
<link href="https://match.taboola.com" rel="preconnect" crossorigin>
<link href="https://dmp.truoptik.com" rel="preconnect" crossorigin>
<link href="https://trc.taboola.com" rel="preconnect" crossorigin>
<link href="https://qsearch-a.akamaihd.net" rel="preconnect" crossorigin>
<script async type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/monstersandcritics-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Ryan DeVault',
	'dimension4': 'Wednesday May 27, 2020'
});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="amphtml" href="https://www.monstersandcritics.com/celebrity/halsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home/amp/"><script type="text/javascript">

var tyche = { 
			mode: 'tyche', 
			config: '//config.playwire.com/1021964/v2/websites/69679/banner.json',
			passiveMode: true
		};

/**
* Array of ad units to show
* Also, these could be split up. ie: load video unit immediately
* and display units later, etc...
*/

var pwUnits = [{
	selectorId: 'top-leaderboard',
    type: 'leaderboard_atf'
},
{
	selectorId: 'bottom-leaderboard',
    type: 'leaderboard_btf'
},
{
	selectorId: 'top-med-rect',
    type: 'med_rect_atf'
},
{
	selectorId: 'bottom-med-rect',
    type: 'med_rect_btf',
},
{
    type: 'mobile_in_article'
},
			   
	{		   
    type: 'bottom_rail'
},
			   
{
    type: 'desktop_in_article'
}];

// function that is called when tyche is ready
var loadUnits = function () {

  var timeout = 1500; // How long before calling ad units in ms

  setTimeout(function () {
    tyche
    .addUnits(pwUnits)
    .then(() => {
        tyche.displayUnits();
    }).catch( (e) =>{
    	// catch errors
    	window.tyche.displayUnits();
    	console.log(e);
	});
  }, timeout);

}

tyche.onReady = function () { // attach function to tyche onReady
  loadUnits();
}
</script>
<script id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" />
<meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" />
<style>
            a.newsletter-facebook-button, a.newsletter-facebook-button:visited, a.newsletter-facebook-button:hover {
            /*display: inline-block;*/
            background-color: #3B5998;
            border-radius: 3px!important;
            color: #fff!important;
            text-decoration: none;
            font-size: 14px;
            padding: 7px!important;
            line-height: normal;
            margin: 0;
            border: 0;
            text-align: center;
            }
            </style></head>
<body class="post-template-default single single-post postid-903855 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="site-navigation" class="has-branding main-navigation">
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><div class="site-logo">
<a href="https://www.monstersandcritics.com/" title="Monsters and Critics" rel="home">
<img class="header-image" alt="Monsters and Critics" src="https://www.monstersandcritics.com/wp-content/uploads/2020/03/cropped-cropped-mc-logo-stroke-1-1.png" title="Monsters and Critics" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://www.monstersandcritics.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span> </a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-march-2020" class=" menu sf-menu"><li id="menu-item-862095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-862095"><a href="https://www.monstersandcritics.com/tv/">TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
 <path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-861975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861975"><a href="https://www.monstersandcritics.com/tv/reality-tv/">Reality TV</a></li>
<li id="menu-item-861976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861976"><a href="https://www.monstersandcritics.com/tv/soaps/">Soaps</a></li>
<li id="menu-item-861974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861974"><a href="https://www.monstersandcritics.com/tv/true-crime/">True Crime</a></li>
<li id="menu-item-861973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861973"><a href="https://www.monstersandcritics.com/tv/kdrama/">K-drama</a></li>
<li id="menu-item-862088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862088"><a href="https://www.monstersandcritics.com/smallscreen/">TV archive</a></li>
</ul>
</li>
<li id="menu-item-861968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-861968"><a href="https://www.monstersandcritics.com/celebrity/">Celebrity<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-862087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862087"><a href="https://www.monstersandcritics.com/people/">Celebrity archive</a></li>
</ul>
</li>
<li id="menu-item-861969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861969"><a href="https://www.monstersandcritics.com/movies/">Movies</a></li>
<li id="menu-item-862078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-862078"><a href="#">More<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-861978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861978"><a href="https://www.monstersandcritics.com/anime/">Anime</a></li>
<li id="menu-item-862079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862079"><a href="https://www.monstersandcritics.com/books/">Books</a></li>
<li id="menu-item-862080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862080"><a href="https://www.monstersandcritics.com/dvd/">DVD</a></li>
<li id="menu-item-862081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862081"><a href="https://www.monstersandcritics.com/gaming/">Gaming</a></li>
<li id="menu-item-862082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862082"><a href="https://www.monstersandcritics.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-862083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862083"><a href="https://www.monstersandcritics.com/music/">Music</a></li>
<li id="menu-item-862086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862086"><a href="https://www.monstersandcritics.com/trending/">Trending</a></li>
<li id="menu-item-861970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861970"><a href="https://www.monstersandcritics.com/sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-861977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861977"><a href="https://www.monstersandcritics.com/forums/">Forums</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span></a></li></ul></div> </div>
</nav>
<div class="scrollmenu2 grid-container">
<a href="https://www.monstersandcritics.com/opinion/">Opinion</a>
<a href="https://www.monstersandcritics.com/recaps/">Recaps</a>
<a href="https://www.monstersandcritics.com/reviews/">Reviews</a>
<a href="https://www.monstersandcritics.com/interviews/">Interviews</a>
<a href="https://www.monstersandcritics.com/explainers/">Explainers</a>
</div>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="top-leaderboard"></div>
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
<main id="main" class="site-main">
<article id="post-903855" class="post-903855 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-halsey no-featured-image-padding">
<div class="inside-article">
<header class="entry-header">
<span class="Posttype">News</span><h1 class="entry-title" itemprop="headline">Halsey shows off broken ankle, reveals how she got it from an accident at home</h1> <div class="entry-meta">
<span class="posted-on"><a href="https://www.monstersandcritics.com/celebrity/halsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home/" title="3:52 am EDT" rel="bookmark"><time class="entry-date published" datetime="2020-05-27T03:52:19-04:00">Wed May 27, 2020 <span class="time">at 3:52am ET</span></time></a></span> <br><span class="byline"><span class="author vcard">By <a class="url fn n" href="https://www.monstersandcritics.com/author/ryan-devault/" title="View all posts by Ryan DeVault" rel="author" itemprop="url"><span class="author-name">Ryan DeVault</span></a></span></span><span class="comments-link"><a href="https://www.monstersandcritics.com/celebrity/halsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home/#respond">Leave a comment</a></span><div id="share-buttons">

<a href="https://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/celebrity/halsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home/" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.monstersandcritics.com/celebrity/halsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home/&amp;text=Halsey shows off broken ankle, reveals how she got it from an accident at home" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/twitter.png" alt="Twitter" />
</a>

<a href="mailto:?Subject=Halsey shows off broken ankle, reveals how she got it from an accident at home&amp;Body=I%20saw%20this%20and%20thought%20of%20you!%20 https://www.monstersandcritics.com/celebrity/halsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home/">
<img src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/email.png" alt="Email" />
</a>
</div> </div>
</header>
<div class="entry-content" itemprop="text">
<figure id="attachment_903873" aria-describedby="caption-attachment-903873" style="width: 1190px" class="wp-caption alignnone"><noscript><img class="size-full wp-image-903873" src="https://www.monstersandcritics.com/wp-content/uploads/2020/05/Halsey.jpg" alt="Halsey" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2020/05/Halsey.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2020/05/Halsey-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2020/05/Halsey-150x84.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2020/05/Halsey-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><img class="size-full wp-image-903873 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Halsey" width="1200" height="675" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1200w" sizes="(max-width: 1200px) 100vw, 1200px" data-srcset="https://www.monstersandcritics.com/wp-content/uploads/2020/05/Halsey.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2020/05/Halsey-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2020/05/Halsey-150x84.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2020/05/Halsey-768x432.jpg 768w" data-src="https://www.monstersandcritics.com/wp-content/uploads/2020/05/Halsey.jpg"><figcaption id="caption-attachment-903873" class="wp-caption-text">Halsey has suffered several injuries during the pandemic. Pic credit: Halsey/YouTube</figcaption></figure>
<p>Halsey broke her ankle at home, adding to the difficulties she is experiencing during the coronavirus pandemic.</p><div class="monstersandcritics-30749aa60014e523d31f8f431fac305b" id="monstersandcritics-30749aa60014e523d31f8f431fac305b"></div>
<p>The broken ankle took place last week, but Halsey spoke about it at length Tuesday during an appearance on Britain&#8217;s Capital Breakfast radio show.</p><div class="monstersandcritics-109ceb80318da3bf98a5d70a153f43f2" id="monstersandcritics-109ceb80318da3bf98a5d70a153f43f2"></div>
<h2>Halsey explains how she broke her ankle</h2>
<p>Speaking on the radio, Halsey said that it all took place while she was loading the dishwasher. She pulled the door down to load the dishwasher when it all went wrong.</p><div class="monstersandcritics-newsletter-inarticle" id="monstersandcritics-1555703980"> <div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Sign up for our newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style>
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value required>
<input type="hidden" name="nl[]" value="1">
<input class="tnp-button" type="submit" value="Go!"><form></form></form></div> </div></div><div class="monstersandcritics-d4f3508359b323e59bfa9bf29e462ad3" id="monstersandcritics-d4f3508359b323e59bfa9bf29e462ad3"></div>
<p>The Bad At Love singer stated that &#8220;The kitchen floor was wet and I tripped over the dishwasher door. And after, you know, 2,000 live shows, where I’m jumping around for two hours, I finally fractured my ankle. In the kitchen. At my house.&#8221;</p>
<p>That&#8217;s some bad luck right there.</p><div class="monstersandcritics-forum-latest-posts" id="monstersandcritics-1410335038">
<aside class="forumLatestThreadTitle"><div class="logo-inline"><noscript><img width="25" height="26" alt="Monsters and Critics logo" src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/img/monsters-critic-small-logo.png"></noscript><img width="25" height="26" alt="Monsters and Critics logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/img/monsters-critic-small-logo.png" class=" lazyload"></div><h5>Join these forum discussions!</h5> <ul class="rss-aggregator"><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/which-duggar-sibling-is-worth-the-most.282/">Which Duggar sibling is worth the most?</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/are-you-sad-about-celebrity-big-brother-2020-getting-canceled.419/">Are you sad about Celebrity Big Brother 2020 getting canceled?</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/what-really-happened-to-devan-schmidt.77/">What really happened to Devan Schmidt?</a><div class="wprss-feed-meta"></div></li></ul> </aside></div><div class="monstersandcritics-c1632edb1130c3db9922ca4e70f35240" id="monstersandcritics-c1632edb1130c3db9922ca4e70f35240"></div>
<p>Halsey took to Instagram to show off her hurt ankle in the image below. In addition to noting that &#8220;<span class title="Edited">I took my brace off my ankle cause it was itchy and now I need to put it back,&#8221; she also posted that she made a quiche and fresh spinach butternut squash ravioli.</span></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CAofWfGJRRs/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CAofWfGJRRs/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631" /></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CAofWfGJRRs/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">I took my brace off my ankle cause it was itchy and now I need to put it back. I made a quiche and fresh spinach butternut squash ravioli. Law is fun but hard. Beautiful sky. Can’t stop watching avatar. and judging from the baby pic I’ve been a disassociating little freak who romanticizes the 70s for my whole life. That’s all, thank you.</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/iamhalsey/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> halsey</a> (@iamhalsey) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-26T01:29:03+00:00">May 25, 2020 at 6:29pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p><div class="monstersandcritics-d6612088539523df3835ebacef413bc7" id="monstersandcritics-d6612088539523df3835ebacef413bc7"></div>
<h2>Halsey very busy on social media</h2>
<p>The <a href="https://www.monstersandcritics.com/music/halseys-2019-amas-speech-watch-as-singer-seems-to-reference-grammys-snub-in-acceptance-speech/">Without Me singer</a> has been very busy on social media over the past few months. That includes quite a few pictures that she has shared on Instagram to go along with stories that she has posted on Twitter.</p>
<p>The picture below is one that she posted ahead of her performance on The Disney Family Singalong. The song was from <a href="https://www.monstersandcritics.com/smallscreen/who-plays-prince-eric-on-the-little-mermaid-live-action-tv-musical-meet-actor-graham-phillips/">The Little Mermaid</a> and Halsey went with red hair for the event.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CABZoqgpNvu/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CABZoqgpNvu/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631" /></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CABZoqgpNvu/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">‪I’ll be singing “Part Of Your World” tonight on The Disney Family Singalong: Volume II at 7/6c on ABC !!!! 🐚🐚🐚 #DisneyFamilySingalong ‬</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/iamhalsey/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> halsey</a> (@iamhalsey) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-10T21:08:43+00:00">May 10, 2020 at 2:08pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>In the image below, Halsey showed that she was tapped to create artwork for a new canned coffee. It is well known that she is an artist and it is something that she has displayed while appearing on several different shows while she performed.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B_ifmnKJEZn/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B_ifmnKJEZn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631" /></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B_ifmnKJEZn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">my fav fav fav cold brew company @highbrewcoffee let me draw a design for their newest can! A portion of the proceeds go to @feedingamerica AND they are donating 25k cases to hospitals and health care workers who need a boost working hard to help us everyday! You can get them at highbrewcoffee.com and amazon.com 💗 We are ramping up to a much different summer than we expected, but stay safe and keep your spirits high!</a></p><div class="monstersandcritics-7f3f4ec387e6c129a6bc158666139535" id="monstersandcritics-7f3f4ec387e6c129a6bc158666139535"></div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/iamhalsey/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> halsey</a> (@iamhalsey) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-28T21:04:24+00:00">Apr 28, 2020 at 2:04pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h2>Not just a broken ankle for Halsey</h2>
<p>Responding to someone asking about her ankle on Twitter, Halsey let everyone know that she had further injured herself. It was more bad luck for the songstress.</p>
<p>Halsey told the fan that she broke two toes on the other foot and that she is now &#8220;waddling like a penguin.&#8221; Maybe now is the time for her to rest and stop trying to walk around her home.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I was doing okay till I broke 2 toes on the other foot. So now I have a cast on left foot and 2 broken toes on right foot. Waddling like a penguin. <a href="https://t.co/LYPcXYskcu">https://t.co/LYPcXYskcu</a></p>
<p>&mdash; h (@halsey) <a href="https://twitter.com/halsey/status/1264061783670579201?ref_src=twsrc%5Etfw">May 23, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The story that Halsey shared is definitely one that a lot of people can commiserate with, as we have all found a way to injure ourselves doing the simplest of tasks around the house.</p>
<div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">Author</a></li> <li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://www.monstersandcritics.com/author/ryan-devault/" class="url" title="Ryan DeVault"> <noscript><img src="https://www.monstersandcritics.com/wp-content/uploads/gravatar/ryan-photo-mc.jpg" class="photo" width="250" alt="Ryan DeVault"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="photo lazyload" width="250" alt="Ryan DeVault" data-src="https://www.monstersandcritics.com/wp-content/uploads/gravatar/ryan-photo-mc.jpg"></a> </div><div class="abh_social"> <a itemprop="sameAs" href="https://twitter.com/Ryanatac" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><div class="abh_name fn name" style="font-size:12px !important;"><a href="https://www.monstersandcritics.com/author/ryan-devault/" class="url">Ryan DeVault</a></div><div class="abh_job"></div><div class="description note abh_description" itemprop="description">Ryan is a movie reviewer and entertainment enthusiast who has... <a href="https://www.monstersandcritics.com/author/ryan-devault/">read more</a></div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="https://www.monstersandcritics.com/author/ryan-devault/" class="url" title="Ryan DeVault"><noscript><img src="https://www.monstersandcritics.com/wp-content/uploads/gravatar/ryan-photo-mc.jpg" class="photo" width="250" alt="Ryan DeVault"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="photo lazyload" width="250" alt="Ryan DeVault" data-src="https://www.monstersandcritics.com/wp-content/uploads/gravatar/ryan-photo-mc.jpg"></a></div><div class="abh_social"> <ahref twitter.com title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></ahref></div><div class="abh_text"><div class="abh_name" style="font-size:12px !important;">Latest posts by Ryan DeVault <span class="abh_allposts">(<a href="https://www.monstersandcritics.com/author/ryan-devault/">see all</a>)</span></div><div class="abh_description note"><ul> <li> <a href="https://www.monstersandcritics.com/celebrity/halsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home/">Halsey shows off broken ankle, reveals how she got it from an accident at home</a><span> - 27th May 2020</span> </li> <li> <a href="https://www.monstersandcritics.com/music/gorillaz-almanac-to-be-released-as-damon-albarn-and-jamie-hewlett-work-with-z2-comics/">Gorillaz almanac to be released as Damon Albarn and Jamie Hewlett work with Z2 Comics</a><span> - 27th May 2020</span> </li> <li> <a href="https://www.monstersandcritics.com/movies/tom-cruise-space-movie-joined-by-doug-liman-set-to-take-place-in-outer-space-with-help-of-nasa-elon-musk/">Tom Cruise space movie joined by Doug Liman, set to take place in outer space with help of NASA, Elon Musk</a><span> - 27th May 2020</span> </li></ul></div></div> </section></div> </div> </div>
<footer class="entry-meta">
<span class="comments-link"><a href="https://www.monstersandcritics.com/celebrity/halsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home/#respond">Leave a comment</a></span><span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" />
<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Tags </span><a href="https://www.monstersandcritics.com/tag/halsey/" rel="tag">Halsey</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
</nav>
</footer>
</div>
</article>
<div class="monstersandcritics-7bf8076e22498f5eeeb5166fe77ea1ce" id="monstersandcritics-7bf8076e22498f5eeeb5166fe77ea1ce"></div>
<div class="comments-area">
<div class="wpdiscuz_top_clearing"></div>
<div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div> <h3 id="wc-comment-header">
Leave a Reply </h3>
<div id="wpcomm" class="wpdiscuz_unauth wpd-default">
<div class="wpdiscuz-form-top-bar">
<div class="wpdiscuz-ftb-left">
<div id="wc_show_hide_loggedin_username">
<i class="fas fa-sign-in-alt"></i> <span>Please <a rel="nofollow" href="https://www.monstersandcritics.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.monstersandcritics.com%2Fcelebrity%2Fhalsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home%2F">Login</a> to comment</span> </div>
</div>
<div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div> <div class="wpd-clear"></div>
</div>
<div class="wc_social_plugin_wrapper">
</div>
<div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wc-field-avatararea">
<noscript><img alt="avatar" src="https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x" class="avatar avatar-40 photo avatar-default" height="40" width="40"></noscript><img alt="avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 40w" class="avatar avatar-40 photo avatar-default lazyload" height="40" width="40" data-srcset="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x" data-src="https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g"> </div>
<textarea id="wc-textarea-0_0" placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
<div class="wc-bin-captcha">
<i class="fas fa-shield-alt"></i>This comment form is under antispam protection </div>
</div>
<div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wc-secondary-forms-social-content"><div class="wpdiscuz-ftb-right"><div class="wpdiscuz-social-login"><div class="wpdiscuz-connect-with">Connect with </div><div class="wpdiscuz-login-button wpdiscuz-facebook-button"><i class="fab fa-facebook-f"></i></div><div class="wpdiscuz-social-login-spinner"><i class="fas fa-spinner fa-pulse"></i></div><div class="wpd-clear"></div></div></div></div><div class="clearfix"></div>
<form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wc-field-avatararea">
<noscript><img alt="avatar" src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" class="avatar avatar-48 photo avatar-default" height="48" width="48"></noscript><img alt="avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 48w" class="avatar avatar-48 photo avatar-default lazyload" height="48" width="48" data-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x" data-src="https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g"> </div>
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
<div class="wc-bin-captcha">
<i class="fas fa-shield-alt"></i>This comment form is under antispam protection </div>
</div>
<div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
<div class="wpdiscuz-front-actions">
<div class="wpdiscuz-sbs-wrap">
<span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
</div>
<div class="clearfix"></div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.monstersandcritics.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment" disabled>new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="6f9650db1c" /><input type="hidden" name="_wp_http_referer" value="/celebrity/halsey-shows-off-broken-ankle-reveals-how-she-got-it-from-an-accident-at-home/" /> <input type="hidden" value="903855" name="wpdiscuzSubscriptionPostId" />
</form>
<div class="wpdiscuz_clear"></div>
</div>
<div id="wcThreadWrapper" class="wc-thread-wrapper">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
<div class="wpdiscuz_clear"></div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
<div class="monstersandcritics-7224975743edb1b3a999919331423382" id="monstersandcritics-7224975743edb1b3a999919331423382"></div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area grid-35 tablet-grid-35 grid-parent sidebar">
<div class="inside-right-sidebar">
<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="7956177494" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-32" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Useful Info</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/about-us/">About Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-862263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-862263"><a href="https://www.monstersandcritics.com/editorial-guidelines/">Editorial guidelines</a></li>
<li id="menu-item-862264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-862264"><a href="https://www.monstersandcritics.com/corrections-clarifications/">Corrections and clarifications</a></li>
<li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/staff/">Staff</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
</ul></div></aside> </div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Follow Us</h2><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/monsterscritics/">Facebook</a>
<a href="https://www.twitter.com/monstersandcrit/">Twitter</a></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
</div>
</div>
</div>
</div>
<footer class="site-info">
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
<span class="copyright">&copy; 2020 Monsters and Critics</span> &bull; Powered by <a href="https://generatepress.com" itemprop="url">GeneratePress</a> </div>
</div>
</footer>
</div>
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
<span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span>
</a><script>
		var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><a id='wcaiInfoAnchor' style='display:none;' rel='#wcaiInfo' data-wcai-lity>Comment Author Info</a><div id='wcaiInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px' class='lity-hide'></div><div id='wcaiInfoShort' class='wcaiInfoShort'></div><style>.wcaiInfoShort .wcai-wrapper .wcai-full-info a.wcai-finfo{background-color:#00B38F;}.wcai-wrapper .wcai-list-item.wcai-active{border-top: 3px solid #00B38F;}</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":"1","enableFbShare":0,"facebookAppID":"203471791010358","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"ea83ec1aef5a8a70d027dc6d8998c2df","isLoadOnlyParentComments":0,"ahk":"na2to9f%@)i*a&4r&va(&pknj=q(i@*6","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":903855,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-social.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz-comment-author-info/assets/js/wcai-frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"monstersandcritics-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/generatepress/js/classList.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/generatepress/js/menu.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/generatepress/js/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/generatepress/js/navigation-search.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/generatepress/js/back-to-top.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":50,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js'></script>
<script>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</script>
</body>
</html>

