<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<title>The Restall family and The Curse of Oak Island: A treasure-hunting obsession that ended in tragedy</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="news_keywords" content="Restall Tragedy, Robert Restall, Restall Tragedy Oak Island, Bob Restall, The Curse of Oak Island, Oak Island, The Curse of Oak Island Season 5, The Curse of Oak Island Season 5 Episode 4">

<meta name="description" content="Former daredevil Robert Restall moved with his family to Oak Island on a quest for treasure, but their dreams ended with the tragic loss of four lives." />
<link rel="canonical" href="https://www.monstersandcritics.com/smallscreen/the-restall-family-and-the-curse-of-oak-island-a-treasure-hunting-obsession-that-ended-in-tragedy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Restall family and The Curse of Oak Island: A treasure-hunting obsession that ended in tragedy" />
<meta property="og:description" content="Former daredevil Robert Restall moved with his family to Oak Island on a quest for treasure, but their dreams ended with the tragic loss of four lives." />
<meta property="og:url" content="https://www.monstersandcritics.com/smallscreen/the-restall-family-and-the-curse-of-oak-island-a-treasure-hunting-obsession-that-ended-in-tragedy/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:author" content="http://www.facebook.com/jamesnicholaswray" />
<meta property="article:tag" content="The Curse of Oak Island" />
<meta property="article:section" content="Smallscreen" />
<meta property="article:published_time" content="2017-11-28T21:28:30+00:00" />
<meta property="article:modified_time" content="2017-11-28T22:29:09+00:00" />
<meta property="og:updated_time" content="2017-11-28T22:29:09+00:00" />
<meta property="fb:app_id" content="220249472958" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2017/11/restall-family-oak-island.jpg" />
<meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2017/11/restall-family-oak-island.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="433" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.monstersandcritics.com\/","name":"Monsters and Critics","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.monstersandcritics.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//app.newsatme.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css' href='https://www.monstersandcritics.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css' href='https://www.monstersandcritics.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://www.monstersandcritics.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='tmm-css' href='https://www.monstersandcritics.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='https://www.monstersandcritics.com/wp-content/themes/news-pro/style_custom.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.monstersandcritics.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.monstersandcritics.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.5.1' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<script type='text/javascript' async='async' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.6.1'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>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</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://www.monstersandcritics.com/?p=638525' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fthe-restall-family-and-the-curse-of-oak-island-a-treasure-hunting-obsession-that-ended-in-tragedy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fthe-restall-family-and-the-curse-of-oak-island-a-treasure-hunting-obsession-that-ended-in-tragedy%2F&#038;format=xml" />

<meta property="fb:pages" content="193326863118" /><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.monstersandcritics.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css">.site-title a { background: url(https://www.monstersandcritics.com/wp-content/uploads/2016/08/mc-logo-blue.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://www.monstersandcritics.com/smallscreen/the-restall-family-and-the-curse-of-oak-island-a-treasure-hunting-obsession-that-ended-in-tragedy/amp/" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-638525 single-format-standard custom-background desktop gecko custom-header header-image header-full-width content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div style="float:left;"><a href="https://monstersandcritics.com"><img width=“330px" height="40px" alt="Monsters and Critics" src="https://www.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-new.png"></a></div>
<div class="new_menus notmobile" style=""><ul><li><a href="https://www.monstersandcritics.com/smallscreen/">TV NEWS</a></li> <li><a href="https://www.monstersandcritics.com/tv-series/">TV SERIES</a></li> <li><a href="https://www.monstersandcritics.com/movies/">MOVIES</a></li> <li><a href="https://www.monstersandcritics.com/top-tens/">TOP TENS</a></li> <li><a href="https://www.monstersandcritics.com/lifestyle/">LIFESTYLE</a></li></ul></div></div>
</div></header><div class="site-container2">
<div class="site-inner">
<div class="mobileOnly">
<a href="https://www.monstersandcritics.com/smallscreen/">TV news</a> - <a href="https://www.monstersandcritics.com/tv-series/">TV series</a> - <a href="https://www.monstersandcritics.com/movies/">Movies</a> - <a href="https://www.monstersandcritics.com/top-tens/">Top 10s</a>
</div>
<div class="center_content" style="overflow:auto;">
<div style="text-align: center; " id="monst-11477604"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "970x250,728x90";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script></div>
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-638525 post type-post status-publish format-standard has-post-thumbnail category-smallscreen tag-the-curse-of-oak-island entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork">
<div class="post_title_box"><h1>The Restall family and The Curse of Oak Island: A treasure-hunting obsession that ended in tragedy</h1></div>
<header class="entry-header"><div style="overflow:auto;"><div style="float:left;"><span style="font-size:14px;">28th November 2017 by <a href="https://www.monstersandcritics.com/author/jameswray/" title="Posts by James Wray" rel="author">James Wray</a></span></div>
<div style="clear:both;">

<div class="addthis_inline_share_toolbox"></div></div></header><div class="entry-content" itemprop="text"><div id="attachment_638867" style="max-width: 810px" class="wp-caption alignnone"><img class="size-full wp-image-638867" src="https://www.monstersandcritics.com/wp-content/uploads/2017/11/restall-family-oak-island.jpg" alt="The Restall family on Oak Island" width="800" height="433" srcset="https://www.monstersandcritics.com/wp-content/uploads/2017/11/restall-family-oak-island.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2017/11/restall-family-oak-island-300x162.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2017/11/restall-family-oak-island-768x416.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2017/11/restall-family-oak-island-348x188.jpg 348w, https://www.monstersandcritics.com/wp-content/uploads/2017/11/restall-family-oak-island-270x146.jpg 270w, https://www.monstersandcritics.com/wp-content/uploads/2017/11/restall-family-oak-island-740x400.jpg 740w, https://www.monstersandcritics.com/wp-content/uploads/2017/11/restall-family-oak-island-443x240.jpg 443w, https://www.monstersandcritics.com/wp-content/uploads/2017/11/restall-family-oak-island-185x100.jpg 185w" sizes="(max-width: 800px) 100vw, 800px"><p class="wp-caption-text">The Restall family in the 1960s. From left to right, Robert Jr, Robert Sr, Mildred and Rick</p></div>
<p>This week’s episode of The Curse of Oak Island sees the two surviving children of former Oak Island treasure-hunter Robert Restall and his wife Mildred travel to the island to meet with Rick and Marty Lagina and the team.</p><div class="monst-desktop-ad-1-top" style="text-align: center; margin-top: 10px; margin-bottom: 10px; " id="monst-161162939"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>
.adsenseDesktop { width: 250px; height: 250px; }
@media(min-width: 400px) { .adsenseDesktop { width: 300px; height: 250px; } }
@media(min-width: 500px) { .adsenseDesktop { width: 336px; height: 280px; } }
</style><ins class="adsbygoogle adsenseDesktop" style="display:inline-block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8684751256"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Lee Lamb and Rick Restall’s visit is tinged with sadness, coming 52 years after the tragic accident which claimed the lives of their father Robert Sr, known as Bob, and brother Robert Jr, known as Bobby, along with two co-workers.</p>
<p>Now dubbed the Restall Tragedy, the fateful incident took place in 1965 six years after Bob and Mildred first moved to the island. But their treasure-hunting exploits weren’t their first taste of adventure.</p>
<p>Prior to settling on Oak Island, the couple lived an amazing life as daredevils performing a motorcycle stunt act which took them across the country and beyond.</p>
<p>They travelled through Europe, the US and Canada with the Globe of Death, where they raced the motorcycles around a metal sphere. But despite the thrills that career choice came with, Bob had even more adventurous ambitions.</p>
<p>Over time he had become obsessed with Oak Island and gathered all the information he could find about the legends and previous excavations.</p>
<p>In 1959, he decided to follow his dream and headed to the island with his eldest son Bobby and his business partner Carl Graeser, having made a deal with the land rights owner Mel Chappell. The deal was that Restall would have full rights to dig at the Money Pit but that 50 per cent of any treasure would belong to Chappell.</p>
<p>Using his own savings and some outside investment, Restall bought the equipment he needed to get started and began work. He and Bobby were later followed by Mildred and youngest son Richard (Ricky), however eldest child and only daughter Lee did not move to Oak Island as she was already raising a family of her own.</p>
<p>For another five years the family continued their search for Oak Island’s elusive treasures. They lived in pretty basic conditions in a pair of cabins that were anything but luxurious, had no running water, and had to rely on rain collected from the various previous excavations.</p>
<p>During their treasure-hunting, one significant find they made was of a stone with “1704” on it, which Bob believed was part of the original construction work on the island.</p>
<div id="attachment_638870" style="max-width: 810px" class="wp-caption alignnone"><img class="size-full wp-image-638870" src="https://www.monstersandcritics.com/wp-content/uploads/2017/11/mildred-restall-1704-stone.jpg" alt="Mildred Restall with the 1704 stone found on Oak Island" width="800" height="510" srcset="https://www.monstersandcritics.com/wp-content/uploads/2017/11/mildred-restall-1704-stone.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2017/11/mildred-restall-1704-stone-300x191.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2017/11/mildred-restall-1704-stone-768x490.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2017/11/mildred-restall-1704-stone-348x222.jpg 348w, https://www.monstersandcritics.com/wp-content/uploads/2017/11/mildred-restall-1704-stone-270x172.jpg 270w, https://www.monstersandcritics.com/wp-content/uploads/2017/11/mildred-restall-1704-stone-376x240.jpg 376w, https://www.monstersandcritics.com/wp-content/uploads/2017/11/mildred-restall-1704-stone-157x100.jpg 157w" sizes="(max-width: 800px) 100vw, 800px"><p class="wp-caption-text">Mildred Restall with the 1704 stone found on Oak Island</p></div>
<p>Tragically, the family’s tough but seemingly satisfying life was abruptly interrupted on August 17, 1965 as Bob was working on digging a shaft when he was overcome by a gas emanating from the pit. He fell unconscious and tumbled down into the water inside the shaft, before son Bobby attempted to rescue him and was also overcome.</p>
<p>Graeser and two other dig workers, Andy DeMont and Cyril Hiltz, also tried to help but too found themselves overcome by the gas. Eventually another man, who suspected it was carbon monoxide coming from a nearby pump that was the problem, lowered himself down with a rope tied round his waist. He managed to save DeMont but the four other men died.</p>
<p>Though the Restall search had ended in tragedy, it did not stop others continuing the quest and just a few months later Robert Dunfield started the biggest excavations ever undertaken on the island.</p><div class="monst-desktop-ad-2-bottom" style="text-align: center; " id="monst-128579195">
<style>
.adsenseDesktop2 { width: 250px; height: 250px; }
@media(min-width: 400px) { .adsenseDesktop2 { width: 300px; height: 250px; } }
@media(min-width: 500px) { .adsenseDesktop2 { width: 336px; height: 280px; } }
</style><ins class="adsbygoogle adsenseDesktop2" style="display:inline-block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8265948856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Lee Lamb has<a href="https://www.dundurn.com/authors/Lee-Lamb"> previously written books</a> about her family’s time on the island, which delve in detail into their treasure-hunting efforts and the tragic circumstances which brought those efforts to an end.</p>
<p><em>The Curse of Oak Island airs Tuesdays at 9/8c on History.</em></p>
<div id="NamForm" data-id="638525" data-title="The Restall family and The Curse of Oak Island: A treasure-hunting obsession that ended in tragedy" data-tags="The Curse of Oak Island" data-site-id="2003" data-url="https://www.monstersandcritics.com/smallscreen/the-restall-family-and-the-curse-of-oak-island-a-treasure-hunting-obsession-that-ended-in-tragedy/"></div>
</div>
Read more about
<a href="https://www.monstersandcritics.com/series/the-curse-of-oak-island/">
<span style="">The Curse of Oak Island</a>.</span>
<div class="notmobile"><p>Got something to say about this? <a href="#comments">Tell us in the comments!</a></p></div>
<div class="center_content">
You may also like
<div id="contentad326073"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "382f7b0a-53fb-441a-a7f6-c404463505ec",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "326073",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad326073").appendChild(s);
    })(document);
</script>
<div id="zergnet-widget-57086"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=57086';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>

<div class="addthis_inline_share_toolbox"></div>
<div id="comments"></div>
<div class="fb-comments" data-href="https://www.monstersandcritics.com/smallscreen/the-restall-family-and-the-curse-of-oak-island-a-treasure-hunting-obsession-that-ended-in-tragedy/" data-numposts="5"></div>
</div>
<footer class="entry-footer"></article><div class="after-entry" class="widget-area"><section id="text-99" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"></div>
</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<div class="addthis_inline_follow_toolbox"></div></div></div></section>
<section id="search-19" class="widget widget_search"><div class="widget-wrap">
<form method="get" class="searchform search-form" action="https://www.monstersandcritics.com/search/">
<input type="text" value="Search M&amp;C..." name="q" class="s search-input" onfocus="if (this.value == 'Search M&amp;C...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search M&amp;C...';}" />
<input type="submit" class="searchsubmit search-submit" value="Search" />
</form>
</div></section>
<section class="widget monst-widget"><div class="widget-wrap"><div class="center_content"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "120x600,300x600,160x600";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script>
</div></div></section>
<section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"><div class="notmobile" style="margin: 0 0 3px 0;max-width:306px;background-color:#383e4d;"><span style="padding:px;text-align:center;background-color:#383e4d;color:white;">DON'T MISS</span></div>
<div style="max-width:310px; margin:auto;">
<div id='jp-relatedposts' class='jp-relatedposts'>
</div></div>
<div class="center_content">
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,336x280";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script>
</div></div>
</div></section>
<section id="text-144" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div id="zergnet-widget-57087"></div>
<p><script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=57087';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></p>
</div>
</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/"><img src="https://www.monstersandcritics.com/wp-content/uploads/2017/10/write-for-monsters-and-critics.jpg" alt="Write for us image"></a></div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="pages-2" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
<ul>
<li class="page_item page-item-3978"><a href="https://www.monstersandcritics.com/monsters-critics/">About Monsters and Critics</a></li>
<li class="page_item page-item-166625"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-13291"><a href="https://www.monstersandcritics.com/privacy/">Privacy</a></li>
<li class="page_item page-item-566013"><a href="https://www.monstersandcritics.com/team-members/">Team Members</a></li>
<li class="page_item page-item-637757"><a href="https://www.monstersandcritics.com/test-page/">Test Page</a></li>
<li class="page_item page-item-633296"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/">Write for Monsters and Critics</a></li>
</ul>
</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"> <div class="footer_content">
<p>&copy; Copyright 2004 - 2017 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p>
</div></div>
</div></footer></div><script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style style="text/css" media="screen">' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><div id="contentad326052"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "a5fc3207-0b1c-4258-9a76-c2d787916745",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "326052",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad326052").appendChild(s);
    })(document);
</script>
<script id="spout-tag-bd4bd22d-88d6-42ab-80a9-22214f6dafd6">
  (function() {
    var r = encodeURIComponent(top.document.referrer.substring(0,250)),
        p = encodeURIComponent(top.document.location.href.substring(0,250)),
        t = Date.now(),
        u = 'bd4bd22d-88d6-42ab-80a9-22214f6dafd6',
        e = document.createElement('script'),
        s = sessionStorage.getItem('spoutable-' + u);
    if (!s) {
      var m = Math.random.bind(Math);
      s = JSON.stringify({ sessionId: [ t, m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m() ]});
      sessionStorage.setItem('spoutable-' + u, s);
    }
    e.async = true;
    e.src='//s.spoutable.com/s?u='+u+'&s='+encodeURIComponent(s)+'&t='+t+'&r='+r+'&p='+p;
    document.head.appendChild(e);
  })();
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=109251642429";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59b3d7b5db9b146e"></script>
<script type='text/javascript' defer='defer' src='https://app.newsatme.com/assets/namboot.js?ver=4.9' async defer='defer'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' defer='defer' src='https://maps.google.com/maps/api/js?key=AIzaSyDG4oM2DMWJgd5qEjJ8_tGD4vexuQqFN5A&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/wp-util.min.js?ver=4.9'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.5.1'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<div class="monst-sublime" id="monst-609624456"><script type="text/javascript" src="http://ads.ayads.co/ajs.php?zid=20561"></script></div><script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'62738352',post:'638525',tz:'0',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '638525' ]);
</script>
</body></html>


