<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><style id="rocket-critical-css">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</style><meta charset="UTF-8" /> <script data-cfasync="false" type="text/javascript">var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }</script> <script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script> <meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/8bdfb2ee92b01b4df3c48790212d850b?s=96&d=mm&r=g" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Tiffany Bailey',
    'dimension2': 'Payment Terms Default'
});</script> <meta name="viewport" content="width=device-width, initial-scale=1" /><title>Gary Brody: Everything you need to know about Jill Zarin&#039;s new boyfriend</title><meta name="description" content="Jill Zarin has officially revealed her new man, Gary Brody. But who is he, how does he make his money, and what does he do in his free time. Tennis anyone?" /><meta name="news_keywords" content="jill zarin, the real housewives of new york city" /><meta name="original-source" content="https://www.monstersandcritics.com/people/gary-brody-everything-you-need-to-know-about-jill-zarins-new-boyfriend/" /><link rel="canonical" href="https://www.monstersandcritics.com/people/gary-brody-everything-you-need-to-know-about-jill-zarins-new-boyfriend/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Gary Brody: Everything you need to know about Jill Zarin&#039;s new boyfriend" /><meta property="og:description" content="Jill Zarin has officially revealed her new man, Gary Brody. But who is he, how does he make his money, and what does he do in his free time. Tennis anyone?" /><meta property="og:url" content="https://www.monstersandcritics.com/people/gary-brody-everything-you-need-to-know-about-jill-zarins-new-boyfriend/" /><meta property="og:site_name" content="Monsters and Critics" /><meta property="article:publisher" content="https://www.facebook.com/monsterscritics" /><meta property="article:tag" content="Jill Zarin" /><meta property="article:tag" content="The Real Housewives of New York City" /><meta property="article:section" content="People" /><meta property="article:published_time" content="2018-08-29T22:06:32+01:00" /><meta property="article:modified_time" content="2018-08-29T22:08:02+01:00" /><meta property="og:updated_time" content="2018-08-29T22:08:02+01:00" /><meta property="fb:app_id" content="220249472958" /><meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2018/08/jill-zarin-rhony-1.jpg" /><meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2018/08/jill-zarin-rhony-1.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="487" /><meta property="og:image:alt" content="Jill Zarin and Gary Brody" /><link rel="amphtml" href="https://www.monstersandcritics.com/people/gary-brody-everything-you-need-to-know-about-jill-zarins-new-boyfriend/amp/" /><link rel='dns-prefetch' href='//app.newsatme.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Gary Brody: Everything you need to know about Jill Zarin&#8217;s new boyfriend Comments Feed" href="https://www.monstersandcritics.com/people/gary-brody-everything-you-need-to-know-about-jill-zarins-new-boyfriend/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='pt-cv-public-style-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv-2.0.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='pt-cv-public-pro-style-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min-5.3.3.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='utility-pro-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/utility-pro/style-1.0.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='sdpvs_css-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/post-volume-stats/sdpvs_css-1.0.5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><link rel='preload' id='qc-choice-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/css/style.min-1.2.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://www.monstersandcritics.com/wp-includes/css/dashicons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='quadmenu-widgets-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/uploads/utility-pro/quadmenu-widgets-1535390525.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='quadmenu-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quadmenu-pro/assets/frontend/css/quadmenu.min-1.5.6.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='quadmenu-locations-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/uploads/utility-pro/quadmenu-locations-1535390525.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jetpack_css-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.4.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' async='async' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20150408.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-1.10.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-1.8.1.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min-2.2.1.js'></script> <!--[if lt IE 9]> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://www.monstersandcritics.com/?p=667229' /><link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fpeople%2Fgary-brody-everything-you-need-to-know-about-jill-zarins-new-boyfriend%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fpeople%2Fgary-brody-everything-you-need-to-know-about-jill-zarins-new-boyfriend%2F&#038;format=xml" /><meta property="fb:pages" content="1252968628123893" /><meta property="ia:markup_url" content="https://www.monstersandcritics.com/people/gary-brody-everything-you-need-to-know-about-jill-zarins-new-boyfriend/?wpna_ia_markup=true"> <script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.monstersandcritics.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.monstersandcritics.com/xmlrpc.php" /><meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg" /><style type="text/css" id="pt-cv-custom-style-7c68df93py">.headline-shadows{text-shadow:0 0 17px #000}.top-border{border-top:5px solid #00aeef}.pt-cv-ifield{box-shadow:0 0 11px 0 rgba(0,0,0,.23)}@media (min-width:992px){.pt-cv-grid .pt-cv-title{min-height:75px}}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-667229 single-format-standard desktop header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"></div></div></header><div style="	background-color: #383E4E;
border-bottom: 5px solid #00aeef;
height:45px;
text-align:center;"><div class="title-area"><nav id="quadmenu" class="quadmenu-default_theme quadmenu-v1.5.6 quadmenu-align-right quadmenu-divider-show quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-hover-ripple" data-template="collapse" data-theme="default_theme" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="768" data-sticky="0" data-sticky-offset="0"><div class="quadmenu-container"><div class="quadmenu-navbar-header"> <button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="#quadmenu"> <span class="icon-bar-container"> <span class="icon-bar icon-bar-top"></span> <span class="icon-bar icon-bar-middle"></span> <span class="icon-bar icon-bar-bottom"></span> </span> </button> <a class="quadmenu-navbar-brand img" href="https://www.monstersandcritics.com/"><img height="60" width="160" src="https://www.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-small.png" alt="Monsters and Critics" /></a></div><div id="quadmenu_0" class="quadmenu-navbar-collapse collapse"><ul class="quadmenu-navbar-nav"><li id="menu-item-666612" class="quadmenu-item-666612 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/anime/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Anime</span> </span> </a></li><li id="menu-item-666117" class="quadmenu-item-666117 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/smallscreen/" class="quadmenu-dropdown-toggle hoverintent"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">TV News</span> </span> </a><div id="dropdown-666117" class="quadmenu_btt t_300 quadmenu-dropdown-menu"><ul><li id="menu-item-666613" class="quadmenu-item-666613 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/series/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">TV Series</span> </span> </a></li></ul></div></li><li id="menu-item-666140" class="quadmenu-item-666140 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/soaps/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Soaps</span> </span> </a></li><li id="menu-item-666132" class="quadmenu-item-666132 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/list/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Lists</span> </span> </a></li><li id="menu-item-666133" class="quadmenu-item-666133 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/movies/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Movies</span> </span> </a></li><li id="menu-item-666134" class="quadmenu-item-666134 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/wrestling/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Wrestling</span> </span> </a></li><li id="menu-item-666139" class="quadmenu-item-666139 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/lifestyle/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Lifestyle</span> </span> </a></li><li id="menu-item-666422" class="quadmenu-item-666422 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/gaming/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Gaming</span> </span> </a></li></ul></div></div></nav></div></div><div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;"><div style="text-align: center; " id="monst-1355956115"><div data-pw-desk="leaderboard_atf"></div></div></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-667229 post type-post status-publish format-standard has-post-thumbnail category-people tag-jill-zarin tag-the-real-housewives-of-new-york-city entry" itemscope itemtype="https://schema.org/CreativeWork"><h1 class="entry-title" itemprop="headline">Gary Brody: Everything you need to know about Jill Zarin&#8217;s new boyfriend</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-08-29T22:06:32+00:00">29th August 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.monstersandcritics.com/author/tiffany-bailey/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Tiffany Bailey</span></a></span></p><div class="addthis_inline_share_toolbox_lqca"></div><div class="entry-content" itemprop="text"><figure id="attachment_667290" style="width: 800px" class="wp-caption alignnone"><img class="size-full wp-image-667290" src="https://www.monstersandcritics.com/wp-content/uploads/2018/08/jill-zarin-rhony.jpg" alt="Jill Zarin on The Real Housewives of New York City" width="800" height="487" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/08/jill-zarin-rhony.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2018/08/jill-zarin-rhony-300x183.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/08/jill-zarin-rhony-768x468.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">Jill Zarin on The Real Housewives of New York City last year</figcaption></figure><p>Jill Zarin lost her husband, Bobby, earlier this year. The funeral was briefly shown on The Real Housewives of New York City.</p><p>Several months have now passed since Bobby Zarin’s death, and Jill Zarin has now found herself a man to date.</p><p>Gary Brody was spotted out with the former reality star back in July, and that’s when she confirmed the two were seeing one another.</p><p>But who is he, how does he make his money, and what does he do in his free time?</p><h2>Who is Gary Brody?</h2><p>Gary Brody has a job in the fashion world. He is the owner and president of Marcraft Apparel Group, a men’s clothing company. Brody also enjoys tennis, something that was apparent when he was spotted with Jill Zarin at Wimbledon.</p><div class="monst-content-ad-video" style="text-align: center; " id="monst-1985938178"><div id="vid_container"><div id="vid_wrapper"></div></div> <script type="text/javascript">!function(){
var campaignName = "Below Articles", /* Your Video Tag Placement */
	priceFloor = 0.05;
var e,t=document.createElement("style"),i=document.getElementById("vid_js"),n=document.getElementById("vid_container"),a=document.getElementById("vid_wrapper"),o=Math.max(document.documentElement.clientHeight,window.innerHeight),d=window.innerWidth||document.documentElement.clientWidth;t.type="text/css",t.innerHTML="<style>#vid_container {margin:0 auto;width:100%;max-width:640px;height:auto;max-height:400px;overflow:hidden;}#vid_container #vid_wrapper{position:relative;margin:0;height:0;transition:margin 0.5s ease,height 0.5s ease;overflow:hidden;}#vid_container.start #vid_wrapper{height:auto;margin:20px 0;}",document.getElementsByTagName("head")[0].appendChild(t),i||((i=document.createElement("script")).setAttribute("src","https://static.vidazoo.com/basev/vpt.js"),i.setAttribute("id","vid_js"),document.body.appendChild(i));var r=n.offsetWidth,c=Math.round(.5625*r),s={userId:"5ac347056b1e720004808408",playerId:"5ad4b331a133570004ed35b3",el:"#vid_wrapper",tpl:{width:r+"px",height:c+"px"},auto:!1,player:{loop:!0},query:{priceFloor:priceFloor,campaign:campaignName}};i.addEventListener("load",function(){vdz.create(s,function(t,i){t&&console.log(t);var r=!1;setTimeout(function(){r=!0},3e5);var s=function(e){var t=e.getBoundingClientRect();return{partlyInView:!(t.top-o>=0||t.left-d>=0||t.bottom<0||t.right<0),aboveFold:t.top<0}},l=setTimeout(function(){(e=s(a)).partlyInView&&!e.aboveFold&&(n.className="",a.setAttribute("style","height:0;")),r&&i.pause()},5e3);i.on("adStart",function(){clearTimeout(l),(e=s(a)).partlyInView&&!e.aboveFold&&(n.className="start",a.setAttribute("style","height:"+c+"px;"))}),i.on("adFinish",function(){}),i.init()})})}();</script></div><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bk9z1-9nVPv/?utm_source=ig_embed" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"><div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:37.5% 0; text-align:center; width:100%;"><div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bk9z1-9nVPv/?utm_source=ig_embed" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Had best day hanging with my “sisterwife” @juliet and @allyshapiro . Met in #mykonos but feel like we have been friends for life. Hope to see her stateside for my #jillzarinluxluncheon July 28 at @toppingrosehouse in #thehamptons. We are trouble with a capital T!</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/mrsjillzarin/?utm_source=ig_embed" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Jill Zarin</a> (@mrsjillzarin) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-08T09:33:07+00:00">Jul 8, 2018 at 2:33am PDT</time></p></div></blockquote><p><script async defer src="//www.instagram.com/embed.js"></script></p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fphoto.php%3Ffbid%3D2647572038897849%26set%3Da.1756305144691214%26type%3D3&amp;width=500" width="500" height="594" frameborder="0" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fphoto.php%3Ffbid%3D2647572038897849%26set%3Da.1756305144691214%26type%3D3&#038;width=500"></iframe><noscript><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fphoto.php%3Ffbid%3D2647572038897849%26set%3Da.1756305144691214%26type%3D3&amp;width=500" width="500" height="594" frameborder="0" scrolling="no"></iframe></noscript></p><p>Here he is at a game in 2015:</p><div class="monst-content" id="monst-1304800680"><div id="contentAdVideo"> </div> <script type="text/javascript">!function(){
var parentID = "contentAdVideo", /* Optional: ID of Tag On Your Page, otherwise the video player will load next to this script */
	campaignName = "inline article", /* Your Campaign Name */
	cpmFloor = 0.05; /* Your CPM Floor */
var t=parentID,e=campaignName,i=cpmFloor,a=document.getElementById("vid_sa_css"),n=document.getElementById("vid_js"),s=(t=document.getElementById(t),document.createElement("div")),d=document.createElement("div");if(a||((a=document.createElement("style")).type="text/css",a.setAttribute("id","vid_sa_css"),a.innerHTML=".vid_sa_container{margin:0 auto;width:100%;max-width:640px;height:auto;max-height:400px;overflow:hidden;font-size:1px;}.vid_sa_container .vid_sa_wrapper{position:relative;margin:0;height:0;transition:padding 0.5s ease,height 0.5s ease;overflow:hidden;}.vid_sa_container.start .vid_sa_wrapper{height:auto;padding:20px 0;}",document.body.appendChild(a)),!t){var o=document.getElementsByTagName("script");t=o[o.length-1].parentNode}e=e.toLowerCase().replace(/[^a-zA-Z0-9]/g,"-"),s.setAttribute("id",e+"_container"),s.setAttribute("class","vid_sa_container"),d.setAttribute("id",e+"_wrapper"),d.setAttribute("class","vid_sa_wrapper"),s.appendChild(d),t.appendChild(s);var r=s.offsetWidth,c=Math.round(.5625*r);function p(){vdz.create({userId:"5ac347056b1e720004808408",playerId:"5ad4b331a133570004ed35b3",el:"#"+e+"_wrapper",tpl:{width:r+"px",height:c+"px"},auto:!1,player:{loop:!0},query:{priceFloor:i,campaign:e+"-"+t}},function(t,e){t&&console.log(t),setTimeout(function(){e.reset(),n(!1)},3e5);var i=!1,a=!0;function n(t){d.getBoundingClientRect().top>0?(t&&!i&&(s.classList.contains("start")||s.classList.add("start"),d.setAttribute("css","height:"+c+"px;"),i=!0,a=!1),t||a||(s.classList.remove("start"),d.setAttribute("css","height:0;"),e.destroy(),i=!1,a=!0)):(t&&!i&&setTimeout(function(){n(!0)},500),t||a||setTimeout(function(){n(!1)},500))}e.on("adStart",function(){n(!0)}),e.on("adRollEmpty",function(){e.reset(),n(!1)}),e.init()})}n?p():((n=document.createElement("script")).setAttribute("src","https://static.vidazoo.com/basev/vpt.js"),n.setAttribute("id","vid_js"),document.body.appendChild(n),n.addEventListener("load",function(){p()}))}();</script></div><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">My <a href="https://twitter.com/hashtag/NYC?src=hash&amp;ref_src=twsrc%5Etfw">#NYC</a> Tennis,partners. I love playing with <a href="https://twitter.com/hashtag/GaryBrody?src=hash&amp;ref_src=twsrc%5Etfw">#GaryBrody</a> . He's very consistent. Great host <a href="https://twitter.com/bmattek?ref_src=twsrc%5Etfw">@BMATTEK</a> <a href="https://twitter.com/bartoli_marion?ref_src=twsrc%5Etfw">@bartoli_marion</a> <a href="http://t.co/ot62I4P61P">pic.twitter.com/ot62I4P61P</a></p><p>— Luciahoff (@luciahoff) <a href="https://twitter.com/luciahoff/status/638536519645548544?ref_src=twsrc%5Etfw">September 1, 2015</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Gary can also be seen in the photo below, dressed in the light blue jacket, supporting Jill on the blue carpet at a US Open event.</p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bm3SNpBH0Yc/?utm_source=ig_embed" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"><div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"><div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bm3SNpBH0Yc/?utm_source=ig_embed" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Walking the blue carpet with @missbossizarin @tasteoftennis last night to kick off the @usopen! @wta #cititasteoftennis 🎾</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/mrsjillzarin/?utm_source=ig_embed" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Jill Zarin</a> (@mrsjillzarin) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-08-24T13:48:15+00:00">Aug 24, 2018 at 6:48am PDT</time></p></div></blockquote><p><script async defer src="//www.instagram.com/embed.js"></script></p><p>Gary Brody was once married and has a son and a daughter. Jill Zarin also has a daughter, Ally, who is already grown up.</p><h2>The Real Housewives of New York City connection</h2><p>Ironically, Gary Brody has a connection to The Real Housewives of New York City that isn’t Jill Zarin. It was confirmed last week on part one of the reunion that Brody had dated Ramona Singer briefly. She had gone out with him four times while she was in the middle of divorcing Mario Singer and decided she wasn’t ready for a relationship.</p><p>Both Jill Zarin and Gary Brody have a lot in common. Their industries are similar and their love for tennis gives them something to enjoy together. In fact, the two played tennis together for years before turning things romantic.</p><p><em>The Real Housewives of New York City airs Wednesday nights at 8/7c on Bravo.</em></p><div id="NamForm" data-id="667229" data-title="Gary Brody: Everything you need to know about Jill Zarin's new boyfriend" data-tags="Jill Zarin,The Real Housewives of New York City" data-site-id="2003" data-url="https://www.monstersandcritics.com/people/gary-brody-everything-you-need-to-know-about-jill-zarins-new-boyfriend/"></div></div><div class="center_content"><div style="text-align: center; " id="monst-1359577662"><h3> You may also like</h3><div id="contentad511774"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "32fdaf17-2548-41b8-b1c2-4377d8c6819d",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "511774",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad511774").appendChild(s);
    })(document);</script> <div id="zergnet-widget-64922"></div> <script language="javascript" type="text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=64922';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script> </div><div id="comments"></div><div class="fb-comments" data-href="https://www.monstersandcritics.com/people/gary-brody-everything-you-need-to-know-about-jill-zarins-new-boyfriend/" data-numposts="5"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.monstersandcritics.com/people/" rel="category tag">People</a></span> <span class="entry-tags">Tagged With: <a href="https://www.monstersandcritics.com/tag/jill-zarin/" rel="tag">Jill Zarin</a>, <a href="https://www.monstersandcritics.com/tag/the-real-housewives-of-new-york-city/" rel="tag">The Real Housewives of New York City</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div style="text-align: center; " id="monst-1571263284"><div data-pw-desk="med_rect_atf"></div></div><div id='jp-relatedposts' class='jp-relatedposts'><div class="horrow"><h3 class="">Related to this story</h3></div></div><div class="horrow"><h3 class="">You May Also Like</h3></div><div style="text-align: center; " id="monst-962437345"><div data-pw-desk="med_rect_btf"></div></div></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="zergnet-widget-57087"></div> <script language="javascript" type="text/javascript">(function() {
        var zergnet = document.createElement('script ');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id= 57087';
        var znscr = document.getElementsByTagName( 'script')[0];
        znscr.parentNode.insertBefore( zergnet, znscr);
    })();</script><div class="addthis_inline_follow_toolbox_eeow_frym"></div></div></div></section></aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-30" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful info</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/" itemprop="url">About Monsters and Critics</a></li><li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/" itemprop="url">Advertise with Us</a></li><li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/" itemprop="url">Contact Us</a></li><li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/" itemprop="url">Privacy and cookies policy</a></li><li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/" itemprop="url">Team Members</a></li><li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/" itemprop="url">Write for Monsters and Critics</a></li></ul></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; Copyright 2004 - 2018 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div><script>var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59b3d7b5db9b146e"></script> <div id="contentad516713"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "31b6f955-01d9-4c7c-8e8f-573d2f3b715b",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "516713",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad516713").appendChild(s);
    })(document);</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=275459219290525&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' defer='defer' src='https://app.newsatme.com/assets/namboot.js?ver=4.9.8' async defer='defer'></script> <script type='text/javascript'>/* <![CDATA[ */ var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"b2b6d57cb5","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"}; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv-2.0.2.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min-5.3.3.2.js'></script> <script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/js/script.min-1.2.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var qc_choice_init = "{\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,240,32,335,77,24,91,144,183,262,61,206,253,10,237,142,69,76,11,36,82,115,13,165,202,52]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Monsters and Critics\",\"Publisher Logo\":\"https:\\\/\\\/www.monstersandcritics.com\\\/wp-content\\\/uploads\\\/2018\\\/06\\\/monsters-critics-logo.jpg\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.  To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out. To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a>.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\",\"Publisher Vendor List URL\":\"https:\\\/\\\/www.monstersandcritics.com\\\/wp-content\\\/plugins\\\/quantcast-choice\\\/.well-known\\\/pubvendors.json\"}"; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/js/script.async.min-1.2.0.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/skip-links.min-2.6.1.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var quadmenu = {"nonce":"38ccf9e239","gutter":"30"};
var ajaxurl = "https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php"; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quadmenu-pro/assets/frontend/js/quadmenu.min-1.5.6.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'62738352',post:'667229',tz:'1',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '667229' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><noscript><link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv-2.0.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min-5.3.3.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='utility-pro-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/utility-pro/style-1.0.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='sdpvs_css-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/post-volume-stats/sdpvs_css-1.0.5.css' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='qc-choice-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/css/style.min-1.2.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.monstersandcritics.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='quadmenu-widgets-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/uploads/utility-pro/quadmenu-widgets-1535390525.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='quadmenu-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quadmenu-pro/assets/frontend/css/quadmenu.min-1.5.6.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='quadmenu-locations-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/uploads/utility-pro/quadmenu-locations-1535390525.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.4.2.css' type='text/css' media='all' /></noscript></body></html>
