<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="amphtml" href="https://www.monstersandcritics.com/movies/crazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life/amp/">
<meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/8bdfb2ee92b01b4df3c48790212d850b?s=96&d=mm&r=g" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.monstersandcritics.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Jerry Brown',
    'dimension2': 'Payment Terms Default'
});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="all">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</style><title>Crazy Joe Gallo&#039;s death: What happened to The Irishman character in real life?</title>

<meta name="description" content="&quot;Crazy Joe&quot; Gallo, who features in Netflix&#039;s The Irishman, was a member of the Italian mafia in New York. An enforcer for the Profaci family, he was executed in a gangland hit in 1972." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.monstersandcritics.com/movies/crazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Crazy Joe Gallo&#039;s death: What happened to The Irishman character in real life?" />
<meta property="og:description" content="&quot;Crazy Joe&quot; Gallo, who features in Netflix&#039;s The Irishman, was a member of the Italian mafia in New York. An enforcer for the Profaci family, he was executed in a gangland hit in 1972." />
<meta property="og:url" content="https://www.monstersandcritics.com/movies/crazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:tag" content="Crazy Joe Gallo" />
<meta property="article:tag" content="The Irishman" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2019-11-28T14:15:37+00:00" />
<meta property="fb:app_id" content="220249472958" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2019/11/Joseph_„Joey“_Gallo-1.jpg" />
<meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2019/11/Joseph_„Joey“_Gallo-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.monstersandcritics.com/#website","url":"https://www.monstersandcritics.com/","name":"Monsters and Critics","description":"Entertainment news","potentialAction":{"@type":"SearchAction","target":"https://www.monstersandcritics.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.monstersandcritics.com/movies/crazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life/#primaryimage","url":"https://www.monstersandcritics.com/wp-content/uploads/2019/11/Joseph_\u201eJoey\u201c_Gallo-1.jpg","width":1200,"height":675,"caption":"Mugshot Joe Gallo"},{"@type":"WebPage","@id":"https://www.monstersandcritics.com/movies/crazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life/#webpage","url":"https://www.monstersandcritics.com/movies/crazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life/","inLanguage":"en-US","name":"Crazy Joe Gallo&#039;s death: What happened to The Irishman character in real life?","isPartOf":{"@id":"https://www.monstersandcritics.com/#website"},"primaryImageOfPage":{"@id":"https://www.monstersandcritics.com/movies/crazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life/#primaryimage"},"datePublished":"2019-11-28T14:15:37+00:00","dateModified":"2019-11-28T14:15:37+00:00","author":{"@id":"https://www.monstersandcritics.com/#/schema/person/4781aeec4522e31cf91796f616645e86"},"description":"\"Crazy Joe\" Gallo, who features in Netflix's The Irishman, was a member of the Italian mafia in New York. An enforcer for the Profaci family, he was executed in a gangland hit in 1972."},{"@type":["Person"],"@id":"https://www.monstersandcritics.com/#/schema/person/4781aeec4522e31cf91796f616645e86","name":"Jerry Brown","image":{"@type":"ImageObject","@id":"https://www.monstersandcritics.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ab20e313e652ff59e636b1c6ebcd074c?s=96&d=mm&r=g","caption":"Jerry Brown"},"description":"Jerry was born and raised in Dublin, Ireland, but is now based in the UK. He specializes in true crime and entertainment news stories.\r\n\r\nWhen not writing for Monsters and Critics he loves watching history and political documentaries, as well as any comedy show.\r\n\r\nHe spent many years as a retail manager in the wine and whisky industry before trying his hand at writing. He holds a Degree of Master of Arts in History from Edinburgh University.","sameAs":[]}]}</script>

<link rel="amphtml" href="https://www.monstersandcritics.com/movies/crazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life/amp/" /><meta name="generator" content="AMP for WP 0.9.98.13" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//kinesis.us-east-1.amazonaws.com' />
<link rel='dns-prefetch' href='//origin.distiltag.com' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//s.ytimg.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.video.playwire.com' />
<link rel='dns-prefetch' href='//config.playwire.com' />
<link rel='dns-prefetch' href='//vendorlist.consensu.org' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//static.quantcast.mgr.consensu.org' />
<link rel='dns-prefetch' href='//mb.moatads.com' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//yt3.ggpht.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s0.2mdn.net' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.distiltag.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tags.bkrtx.com' />
<link rel='dns-prefetch' href='//ima3vpaid.appspot.com' />
<link rel='dns-prefetch' href='//quantcast.mgr.consensu.org' />
<link rel='dns-prefetch' href='//i.ytimg.com' />
<link rel='dns-prefetch' href='//adservice.google.co.uk' />
<link rel='dns-prefetch' href='//c.disquscdn.com' />
<link rel='dns-prefetch' href='//api.content-ad.net' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" />
<script type="text/plain" class="cmplz-script">
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js'></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.monstersandcritics.com/?p=814960' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fmovies%2Fcrazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fmovies%2Fcrazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life%2F&#038;format=xml" />
<link rel="preconnect" href="https://images.monstersandcritics.com/" crossorigin>
<link rel="dns-prefetch" href="https://images.monstersandcritics.com/">
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/monstersandcritics-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<script data-cfasync="false" type="text/javascript">
	
var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }

</script>
<script async data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-270x270.png" />
</head>
<body data-cmplz=1 class="post-template-default single single-post postid-814960 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"></div></div></header><div class="below-masthead">

<nav aria-label="Main Navigation" class="flat-mega-menu">

<label for="mobile-button"> <i><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="-100 -100 700 700"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></i> </label> 
<input id="mobile-button" type="checkbox">
<ul class="collapse">

<li class="title">
<div id="mainlogo">
<a class="main logo" href="https://www.monstersandcritics.com">
<div class="logoImage"></div>
</a>
</div></li>
<li> <a href="https://www.monstersandcritics.com/smallscreen/">TV</a></li>
<li> <span class="flat-mega-menu-nav-title">Soaps</span>
<ul class="drop-down one-column hover-fade"> 
<li> <a href="https://www.monstersandcritics.com/soaps/">Soaps Home</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/general-hospital/">General Hospital</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/the-young-and-the-restless/">The Young and the Restless</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/days-of-our-lives/">Days of our Lives</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/the-bold-and-the-beautiful/">The Bold and the Beautiful</a> </li>
</ul>
</li>
<li> <a href="https://www.monstersandcritics.com/anime/">Anime</a> </li>
<li> <a href="https://www.monstersandcritics.com/people/">Celebrity</a></li>
<li> <a href="https://www.monstersandcritics.com/movies/">Movies</a>
</li>
<li>
<span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">Sports</span>
<ul class="drop-down one-column hover-fade"> 
<li><a href="https://www.monstersandcritics.com/sport/">Sports Home</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/nfl/">NFL</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/nba/">NBA</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/mlb/">MLB</a> </li>
<li> <a href="https://www.monstersandcritics.com/wrestling/">Wrestling</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/mma/">MMA</a> </li>
</ul>
</li>
<li> <span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">More</span>
<ul class="drop-down one-column hover-fade"> 
<li> <a href="https://www.monstersandcritics.com/true-crime/">True Crime</a> </li>
<li> <a href="https://www.monstersandcritics.com/kpop/">K-pop</a> </li>
<li> <a href="https://www.monstersandcritics.com/kdrama/">K-drama</a> </li>
<li> <a href="https://www.monstersandcritics.com/chinese-dramas/">Chinese Dramas</a>
<li> <a href="https://www.monstersandcritics.com/music/">Music</a> </li>
<li> <a href="https://www.monstersandcritics.com/list/">Top Ten Lists</a> </li>
</ul>
</li>
<li> <a href="https://www.monstersandcritics.com/forums/">Forums</a></li>
<li class="social-bar"> <a href="#" aria-haspopup="true" aria-expanded="false">Follow</a>
<ul class="drop-down hover-expand">
<li> <a href="https://www.youtube.com/channel/UCmH_I7TwuOl-sn-H_dmGoqw"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube-square" class="svg-inline--fa fa-youtube-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M186.8 202.1l95.2 54.1-95.2 54.1V202.1zM448 80v352c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48zm-42 176.3s0-59.6-7.6-88.2c-4.2-15.8-16.5-28.2-32.2-32.4C337.9 128 224 128 224 128s-113.9 0-142.2 7.7c-15.7 4.2-28 16.6-32.2 32.4-7.6 28.5-7.6 88.2-7.6 88.2s0 59.6 7.6 88.2c4.2 15.8 16.5 27.7 32.2 31.9C110.1 384 224 384 224 384s113.9 0 142.2-7.7c15.7-4.2 28-16.1 32.2-31.9 7.6-28.5 7.6-88.1 7.6-88.1z"></path></svg> </a> </li>
<li> <a href="https://www.facebook.com/monsterscritics/"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg> </a> </li>
<li> <a href="https://twitter.com/monstersandcrit"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a> </li>
</ul>
</li>
<li class="search-bar"> <i>
</i> 
<ul class="drop-down hover-expand" style="overflow-y: scroll;">
<form method="get" action="https://www.monstersandcritics.com/search/">
<table>
<tr>
<td> <input type="text" name="q" id="q" placeholder="Type Keyword Here"> </td>
<td> <input type="submit" value="Search"> </td>
</tr>
</table>
</form>
</ul>
</li>
</ul>
</div>
</nav>

<div id="monst-e9245f7c876843195286793adf3d41fe"></div></div>
<div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;">
</div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span><span class="breadcrumb-link"> &gt; </span><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/movies/"><span class="breadcrumb-link-text-wrap">Movies</span></a><meta></span></div><article class="post-814960 post type-post status-publish format-standard has-post-thumbnail category-movies tag-crazy-joe-gallo tag-the-irishman entry"><h1 class="entry-title">Crazy Joe Gallo&#8217;s death: What happened to The Irishman character in real life?</h1>
<div class="authorName">By <a href="https://www.monstersandcritics.com/author/jerry-brown/" title="Posts by Jerry Brown" rel="author">Jerry Brown</a> </div><div class="publishDate">28th November 2019 9:15 AM ET</div>
<div class="entry-content">
<figure id="attachment_814962" aria-describedby="caption-attachment-814962" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-814962" src="https://www.monstersandcritics.com/wp-content/uploads/2019/11/Joseph_%E2%80%9EJoey%E2%80%9C_Gallo-1.jpg" alt="Mugshot Joe Gallo" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/11/Joseph_„Joey“_Gallo-1.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2019/11/Joseph_„Joey“_Gallo-1-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2019/11/Joseph_„Joey“_Gallo-1-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2019/11/Joseph_„Joey“_Gallo-1-150x84.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/11/Joseph_„Joey“_Gallo-1-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2019/11/Joseph_„Joey“_Gallo-1-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2019/11/Joseph_„Joey“_Gallo-1-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2019/11/Joseph_„Joey“_Gallo-1-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-814962" class="wp-caption-text">Joe Gallo was an enforcer for the Profaci family. Pic credit: New York Police Dept.</figcaption></figure>
<p>Joe Gallo — who features in new Netflix movie The Irishman — was an enforcer and hitman for New York City’s Profaci crime family, later known as the Colombo crime family.</p><div id="monst-f4df9ce297cc6b0f787dbf017c89c8ec"></div>
<p>He became very influential within the New York mafia. Born in New York in April 1929, he was executed in a gangland hit in 1972.</p><div id="monst-e81da6be54dfb4c2c81954f975d21c7f"></div>
<p>Formerly known as Joey the Blond because of his full mop of blond hair, he later became known as Crazy Joe. He got the new nickname after being diagnosed with paranoid schizophrenia after his first arrest in 1950.</p>
<p>He joined the Profaci crime family with his two brothers, and within that crime syndicate he took part in gambling, extortion and running numbers. He secretly owned several Manhattan nightclubs and a couple of sweatshops.</p><div class="monst-forum-latest-posts" id="monst-815877185"> <div class="latest_forum_box"> <span class="forumLatestThreadTitle">Join these Movie discussions on our forum!</span><ul class="rss-aggregator"><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/have-you-seen-the-crap-your-pants-trailer-of-it-2-flies-inside-gathering-on-window-never-good.104/">Have you SEEN the crap-your-pants trailer of “IT 2”? Flies inside gathering on window…never good</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/ad-astra-with-12-year-old.341/">Ad Astra with 12-year-old?</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/will-joaquin-phoenixs-joker-match-up-to-heath-ledgers.285/">Will Joaquin Phoenix’s Joker match up to Heath Ledger’s?</a><div class="wprss-feed-meta"></div></li></ul> </div></div>
<p>Gallo had a couple of interesting quirks for a gangster; including that he allegedly kept a pet lion in his Manhattan apartment. He was also considered quite a cultured individual who had read widely.</p><div class="monst-related-stories-inline" id="monst-1134461690">
<div class="latest_forum_box">
<span style="
     color: #000; background: #;text-align:left; font-size: 100%;font-weight: 500;" class="">Related posts you might like<span>
<div style="clear:both;">
<div style="" class="">
<a style="text-align:left; font-size: 90%;" href="https://www.monstersandcritics.com/movies/the-irishman-release-date-on-netflix-what-time-and-date-will-the-film-be-available-for-streaming/#utm_source=internalpromolinks&amp;utm_medium=relatedtextlower&amp;utm_campaign=relatedinlinecamp">The Irishman release date on Netflix: What time and date will the film be available for streaming?</a>
</div>
</div>
<div style="clear:both;">
<div style="" class="">
<a style="text-align:left; font-size: 90%;" href="https://www.monstersandcritics.com/movies/watch-the-irishman-trailer-starring-robert-de-niro-al-pacino-and-joe-pesci/#utm_source=internalpromolinks&amp;utm_medium=relatedtextlower&amp;utm_campaign=relatedinlinecamp">Watch The Irishman trailer starring Robert De Niro, Al Pacino, and Joe Pesci</a>
</div>
</div>
<div style="clear:both;">
<div style="" class="">
<a style="text-align:left; font-size: 90%;" href="https://www.monstersandcritics.com/movies/when-will-the-irishman-be-on-netflix/#utm_source=internalpromolinks&amp;utm_medium=relatedtextlower&amp;utm_campaign=relatedinlinecamp">When will The Irishman be on Netflix?</a>
</div>
</div>
</span></span></div>
</div><div id="monst-1ce6b5a88cfb969f40e901ee2fbaa7f9"></div>
<p>In 1957 Profaci allegedly asked Gallo and his gang to assassinate crime boss Albert Anastasia, and they obliged by killing him in a hail of bullets in a barbershop. Gallo avoided any prosecution for the crime.</p><div id="monst-1b3236465812cc021029ccefb2405470"></div>
<p>He was later imprisoned in 1961 for trying to extort money from a cafe owner and spent the next 10 years serving time. On being released from prison, he soon became embroiled in the various family feuds that were so prevalent within the mafia of the 1970s.</p>
<p><em>The following section contains spoilers from the movie The Irishman, so don’t read on if you don’t want to know any details!</em></p>
<p>In the movie, Joe Gallo was ostensibly murdered by De Niro’s character Frank Sheeran for being rude to mobster Russell Bufalino (Joe Pesci).</p>
<p>In reality, he was killed by four gunmen while celebrating his 43rd birthday in 1972 at Umberto’s Clam House in Manhattan’s Little Italy. The gunmen were associates of the Colombo family who had an ongoing beef with Gallo and his gang.</p><div id="monst-5008bdf98ea529de4bf85c77223dd306"></div>
<p>At the time of his death, it was reported that he was trying to reactivate a civil rights group called Americans of Italian Descent.</p>
<p>Comedian and actor Sebastian Maniscalco plays Gallo’s role in Scorcese’s movie.</p><div class="monst-newsletter-daily-general" id="monst-1056399203"> <div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Sign up now for your Movie newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="5">
<input class="tnp-button" type="submit" value="Sign Up!"></form><form></form></div> </div> </div>
<p><em>The Irishman is currently streaming on Netflix.</em></p><div class="monst-author-box" id="monst-136317621">
<div class="abh_box abh_box_custom abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">Author</a></li> <li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://www.monstersandcritics.com/author/jerry-brown/" class="url" title="Jerry Brown"> <img src="https://www.monstersandcritics.com/wp-content/uploads/gravatar/jerry-brown-main.jpg" class="photo" width="250" alt="Jerry Brown"></a> </div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name"><a href="https://www.monstersandcritics.com/author/jerry-brown/" class="url">Jerry Brown</a></h3><div class="abh_job"></div><div class="description note abh_description">Jerry was born and raised in Dublin, Ireland, but is... <a href="https://www.monstersandcritics.com/author/jerry-brown/">read more</a></div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="https://www.monstersandcritics.com/author/jerry-brown/" class="url" title="Jerry Brown"><img src="https://www.monstersandcritics.com/wp-content/uploads/gravatar/jerry-brown-main.jpg" class="photo" width="250" alt="Jerry Brown"></a></div><div class="abh_social"> </div><div class="abh_text"><h4>Latest posts by Jerry Brown <span class="abh_allposts">(<a href="https://www.monstersandcritics.com/author/jerry-brown/">see all</a>)</span></h4><div class="abh_description note"><ul> <li> <a href="https://www.monstersandcritics.com/movies/crazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life/">Crazy Joe Gallo’s death: What happened to The Irishman character in real life?</a><span> - 28th November 2019</span> </li> <li> <a href="https://www.monstersandcritics.com/true-crime/hamilton-avenue-murders-saw-desmond-turner-and-james-stewart-massacre-a-family-of-7/">Hamilton Avenue Murders saw Desmond Turner and James Stewart massacre a family of 7: Shattered investigates the horrific crime</a><span> - 27th November 2019</span> </li> <li> <a href="https://www.monstersandcritics.com/music/goldlinks-mac-miller-post-anderson-paak-hits-out-over-the-divine-feminine-dang-claims/">GoldLink’s Mac Miller post: Anderson .Paak hits out over The Divine Feminine, Dang! claims</a><span> - 27th November 2019</span> </li></ul></div></div> </section></div> </div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-814960" class="share-facebook sd-button share-icon" href="https://www.monstersandcritics.com/movies/crazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-814960" class="share-twitter sd-button share-icon" href="https://www.monstersandcritics.com/movies/crazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.monstersandcritics.com/movies/crazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></ul></div></div></div>
<div class="monst-tag-footer" id="monst-883883474">Tags: <a href="https://www.monstersandcritics.com/tag/crazy-joe-gallo/" rel="tag">Crazy Joe Gallo</a>, <a href="https://www.monstersandcritics.com/tag/the-irishman/" rel="tag">The Irishman</a></div></div>
<div class="center_content">
<div id="taboola-below-article-"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-',
    placement: 'Below Article ',
	  lazyFetch: true,
    target_type: 'mix'
  });
</script><footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"> 
<div data-pw-desk="med_rect_atf"></div>
<div style="border-top: 5px solid red;clear:both;padding: 0 0 10px 0;">
<span style="
     color: #000; background: #;text-align:left; font-size: 100%;font-weight: 700;" class="">RELATED POSTS YOU MIGHT LIKE<span>
<div style="clear:both;">
<div style="float:left;padding:0px 5px 0px 0px;width:150px;height:150px;" class="">
<a href="https://www.monstersandcritics.com/movies/the-irishman-release-date-on-netflix-what-time-and-date-will-the-film-be-available-for-streaming/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/11/Robert-De-Niro-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Robert De Niro in The Irishman" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/11/Robert-De-Niro-150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/11/Robert-De-Niro-189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/11/Robert-De-Niro-550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/11/Robert-De-Niro-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</div>
<div style="" class="">
<a style="font-family: Arial, arial, sans-serif;
     color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/movies/the-irishman-release-date-on-netflix-what-time-and-date-will-the-film-be-available-for-streaming/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">The Irishman release date on Netflix: What time and date will the...</a>
</div>
</div>
<div style="clear:both;">
<div style="float:left;padding:0px 5px 0px 0px;width:150px;height:150px;" class="">
<a href="https://www.monstersandcritics.com/movies/when-will-the-irishman-be-on-netflix/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/09/the-irishman-netflix-IRISHMAN_UNIT_FIRSTLOOK_2rev_rgb-1-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Robert De Niro and Al Pacino in The Irishman" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/09/the-irishman-netflix-IRISHMAN_UNIT_FIRSTLOOK_2rev_rgb-1-150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/09/the-irishman-netflix-IRISHMAN_UNIT_FIRSTLOOK_2rev_rgb-1-189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/09/the-irishman-netflix-IRISHMAN_UNIT_FIRSTLOOK_2rev_rgb-1-550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/09/the-irishman-netflix-IRISHMAN_UNIT_FIRSTLOOK_2rev_rgb-1-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</div>
<div style="" class="">
<a style="font-family: Arial, arial, sans-serif;
     color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/movies/when-will-the-irishman-be-on-netflix/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">When will The Irishman be on Netflix?</a>
</div>
</div>
<div style="clear:both;">
<div style="float:left;padding:0px 5px 0px 0px;width:150px;height:150px;" class="">
<a href="https://www.monstersandcritics.com/movies/frank-sheeran-in-the-irishman-did-he-kill-jimmy-hoffa-in-real-life/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/11/Al-Pacino-1-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Al Pacino in The Irishman" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/11/Al-Pacino-1-150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/11/Al-Pacino-1-189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/11/Al-Pacino-1-550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/11/Al-Pacino-1-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</div>
<div style="" class="">
<a style="font-family: Arial, arial, sans-serif;
     color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/movies/frank-sheeran-in-the-irishman-did-he-kill-jimmy-hoffa-in-real-life/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">Frank Sheeran in The Irishman: Did he kill Jimmy Hoffa in real...</a>
</div>
</div>
</div>

<div data-pw-desk="med_rect_btf"></div>
</div>
</div></section>
<section id="execphp-43" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"><script type="text/plain" class="cmplz-script" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8220501762"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section>
</aside></div></div></div>
<div data-pw-mobi="leaderboard_btf"></div> <div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-32" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful Info</h3>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/">About Monsters and Critics</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/">Team Members</a></li>
<li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/">Write for Monsters and Critics</a></li>
<li id="menu-item-734864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734864"><a href="https://www.monstersandcritics.com/dmca/">DMCA</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; Copyright 2004 - 2019 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div><script type="text/plain" class="cmplz-script">
		var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.monstersandcritics.com\/movies\/crazy-joe-gallos-death-what-happened-to-the-irishman-character-in-real-life\/":814960};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"4e77cdfbb1","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-43"]}];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":5,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"banner_version":"15","version":"4.0.6","a_b_testing":"","do_not_track":"","consenttype":"optinstats","region":"uk","geoip":"1","categories":"","position":"bottom-left","title":"Monsters and Critics Cookie Policy","theme":"edgeless","use_categories":"","use_categories_optinstats":"","accept":"Accept","revoke":"Settings","dismiss":"Decline","dismiss_timeout":"10","popup_background_color":"#37a8de","popup_text_color":"#fff","button_background_color":"#fff","button_text_color":"#37a8de","border_color":"","use_custom_cookie_css":"","custom_css":".cc-window","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Statement (US)","hide_revoke":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","privacy_link":"","nonce":"35b58772e5","url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","current_policy_id":"12","readmore_url":{"eu":"https:\/\/www.monstersandcritics.com\/cookie-policy\/","uk":"https:\/\/www.monstersandcritics.com\/cookie-policy-uk\/"},"placeholdertext":"Click to accept cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' class="cmplz-stats">
                            </script>
<script class="cmplz-native">
                function complianz_enable_cookies() {
                    console.log("enabling cookies");
                                    }
            </script>
<script type="text/plain" class="cmplz-script">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</script><script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'62738352',post:'814960',tz:'-5',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '814960' ]);
</script>
<script type="text/javascript" defer src="https://c5r2z6a9.stackpathcdn.com/wp-content/cache/autoptimize/js/autoptimize_7fe10a0ce188a081463060bb1555f327.js"></script></body></html>
