<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Jinger Duggar and Jeremy Vuolo called out for &#039;using&#039; Kanye West album for attention</title>
<meta name="description" content="Counting On fans question Jeremy Vuolo and Jinger Duggar after they share a picture with a Kanye West album in the background." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.monstersandcritics.com/tv/reality-tv/jinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jinger Duggar and Jeremy Vuolo called out for &#039;using&#039; Kanye West album for attention" />
<meta property="og:description" content="Counting On fans question Jeremy Vuolo and Jinger Duggar after they share a picture with a Kanye West album in the background." />
<meta property="og:url" content="https://www.monstersandcritics.com/tv/reality-tv/jinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:published_time" content="2020-07-29T18:37:04+00:00" />
<meta property="article:modified_time" content="2020-07-29T18:59:00+00:00" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-and-Jinger-Counting-On-1-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="fb:app_id" content="220249472958" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@monstersandcrit" />
<meta name="twitter:site" content="@monstersandcrit" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Jinger Duggar and Jeremy Vuolo called out for &#8216;using&#8217; Kanye West album for attention Comments Feed" href="https://www.monstersandcritics.com/tv/reality-tv/jinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.monstersandcritics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css' href='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.5' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo-no_quill.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress/css/all.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-child-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress_child/style.css?ver=1595437611' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.10.0' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
.navigation-branding .main-title{font-size:25px;font-weight:bold;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1200px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='SPTPRO-google-web-fonts-sp_tab_shortcode_options-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A600%7COpen+Sans%3A600n%7COpen+Sans%3A400%7COpen+Sans%3A400' type='text/css' media='all' />
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":50,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.2'></script>
<link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.monstersandcritics.com/?p=943129' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fjinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fjinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west%2F&#038;format=xml" />
<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergi.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergient.com" crossorigin />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin />
<link rel="preconnect" href="https://cdn.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://z.moatads.com" crossorigin />
<link rel="preload" href="https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin>
<link href="https://ssc.33across.com" rel="preconnect" crossorigin>
<link href="https://e.serverbid.com" rel="preconnect" crossorigin>
<link href="https://ib.adnxs.com" rel="preconnect" crossorigin>
<link href="https://btlr.sharethrough.com" rel="preconnect" crossorigin>
<link href="https://tlx.3lift.com" rel="preconnect" crossorigin>
<link href="https://fastlane.rubiconproject.com" rel="preconnect" crossorigin>
<link href="https://adservice.google.com" rel="preconnect" crossorigin>
<link href="https://apex.go.sonobi.com" rel="preconnect" crossorigin>
<link href="https://securepubads.g.doubleclick.net" rel="preconnect" crossorigin>
<link href="https://dmx.districtm.io" rel="preconnect" crossorigin>
<link href="https://i.ytimg.com" rel="preconnect" crossorigin>
<link href="https://config.playwire.com" rel="preconnect" crossorigin>
<link href="https://mb.moatads.com" rel="preconnect" crossorigin>
<link href="https://playwire-d.openx.net" rel="preconnect" crossorigin>
<link href="https://fonts.gstatic.com" rel="preconnect" crossorigin>
<link href="https://www.google.com" rel="preconnect" crossorigin>
<link href="https://sb.scorecardresearch.com" rel="preconnect" crossorigin>
<link href="https://z.moatads.com" rel="preconnect" crossorigin>
<link href="https://cdn.intergient.com" rel="preconnect" crossorigin>
<link href="https://as-sec.casalemedia.com" rel="preconnect" crossorigin>
<link href="https://widget.perfectmarket.com" rel="preconnect" crossorigin>
<link href="https://www.youtube.com" rel="preconnect" crossorigin>
<link href="https://cdn.taboola.com" rel="preconnect" crossorigin>
<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin>
<link href="https://instagram.flhr2-1.fna.fbcdn.n" rel="preconnect" crossorigin>
<link href="https://tpc.googlesyndication.com" rel="preconnect" crossorigin>
<link href="https://yt3.ggpht.com" rel="preconnect" crossorigin>
<link href="https://static.doubleclick.net" rel="preconnect" crossorigin>
<link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
<link href="https://adservice.google.co.uk" rel="preconnect" crossorigin>
<link href="https://s.ytimg.com" rel="preconnect" crossorigin>
<link href="https://instagram.flhr2-2.fna.fbcdn.net" rel="preconnect" crossorigin>
<link href="https://c.amazon-adsystem.com" rel="preconnect" crossorigin>
<link href="https://bid.socdm.com" rel="preconnect" crossorigin>
<link href="https://gocm.c.appier.net" rel="preconnect" crossorigin>
<link href="https://beacon.walmart.com" rel="preconnect" crossorigin>
<link href="https://sync.jivox.com" rel="preconnect" crossorigin>
<link href="https://sync.colossusssp.com" rel="preconnect" crossorigin>
<link href="https://sync.outbrain.com" rel="preconnect" crossorigin>
<link href="https://pixel.onaudience.com" rel="preconnect" crossorigin>
<link href="https://uipglob.semasio.net" rel="preconnect" crossorigin>
<link href="https://ams1-ib.adnxs.com" rel="preconnect" crossorigin>
<link href="https://secure.adnxs.com" rel="preconnect" crossorigin>
<link href="https://px.adhigh.net" rel="preconnect" crossorigin>
<link href="https://sync.bumlam.com" rel="preconnect" crossorigin>
<link href="https://loada.exelator.com" rel="preconnect" crossorigin>
<link href="https://grey.erne.co" rel="preconnect" crossorigin>
<link href="https://ce.lijit.com" rel="preconnect" crossorigin>
<link href="https://gum.criteo.com" rel="preconnect" crossorigin>
<link href="https://t.wayfair.com" rel="preconnect" crossorigin>
<link href="https://static-eb.media.net" rel="preconnect" crossorigin>
<link href="https://contextual.media.net" rel="preconnect" crossorigin>
<link href="https://cdn.adnxs.com" rel="preconnect" crossorigin>
<link href="https://match.taboola.com" rel="preconnect" crossorigin>
<link href="https://dmp.truoptik.com" rel="preconnect" crossorigin>
<link href="https://trc.taboola.com" rel="preconnect" crossorigin>
<link href="https://qsearch-a.akamaihd.net" rel="preconnect" crossorigin>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/digitalminefield-monstersandcritics/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="amphtml" href="https://www.monstersandcritics.com/tv/reality-tv/jinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west/amp/"><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" />
<meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" />
<style>
            a.newsletter-facebook-button, a.newsletter-facebook-button:visited, a.newsletter-facebook-button:hover {
            /*display: inline-block;*/
            background-color: #3B5998;
            border-radius: 3px!important;
            color: #fff!important;
            text-decoration: none;
            font-size: 14px;
            padding: 7px!important;
            line-height: normal;
            margin: 0;
            border: 0;
            text-align: center;
            }
            </style> <style type="text/css" id="pt-cv-custom-style-e08f6887zl">.headline-shadows {text-shadow: 0px 0px 17px #000000;}
.top-border {border-top: 5px solid #00aeef;}
.pt-cv-ifield {box-shadow: 0px 0px 1px 0px rgba(0,0,0,1)}
@media (min-width: 992px) {
.pt-cv-grid .pt-cv-title {min-height: 75px}
} 

.cvp-live-filter.cvp-button .btn:first-of-type {display:none!important}</style>
</head>
<body class="post-template-default single single-post postid-943129 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="site-navigation" class="has-branding main-navigation">
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><div class="site-logo">
<a href="https://www.monstersandcritics.com/" title="Monsters and Critics" rel="home">
<img class="header-image" alt="Monsters and Critics" src="https://www.monstersandcritics.com/wp-content/uploads/2020/03/cropped-cropped-mc-logo-stroke-1-1.png" title="Monsters and Critics" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://www.monstersandcritics.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span> </a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-march-2020" class=" menu sf-menu"><li id="menu-item-862095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-862095"><a href="https://www.monstersandcritics.com/tv/">TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-861975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-861975"><a href="https://www.monstersandcritics.com/tv/reality-tv/">Reality TV</a></li>
<li id="menu-item-861976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861976"><a href="https://www.monstersandcritics.com/tv/soaps/">Soaps</a></li>
<li id="menu-item-861974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861974"><a href="https://www.monstersandcritics.com/tv/true-crime/">True Crime</a></li>
<li id="menu-item-861973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861973"><a href="https://www.monstersandcritics.com/tv/kdrama/">K-drama</a></li>
<li id="menu-item-861978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861978"><a href="https://www.monstersandcritics.com/anime/">Anime</a></li>
</ul>
</li>
<li id="menu-item-861969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861969"><a href="https://www.monstersandcritics.com/movies/">Movies</a></li>
<li id="menu-item-861968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861968"><a href="https://www.monstersandcritics.com/celebrity/">Celebrity</a></li>
<li id="menu-item-862078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-862078"><a href="#">More<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-862079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862079"><a href="https://www.monstersandcritics.com/books/">Books</a></li>
<li id="menu-item-862080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862080"><a href="https://www.monstersandcritics.com/dvd/">DVD</a></li>
<li id="menu-item-862081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862081"><a href="https://www.monstersandcritics.com/gaming/">Gaming</a></li>
<li id="menu-item-862082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862082"><a href="https://www.monstersandcritics.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-862083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862083"><a href="https://www.monstersandcritics.com/music/">Music</a></li>
<li id="menu-item-862086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862086"><a href="https://www.monstersandcritics.com/trending/">Trending</a></li>
<li id="menu-item-861970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861970"><a href="https://www.monstersandcritics.com/sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-861977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861977"><a href="https://www.monstersandcritics.com/forums/">Forums</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span></a></li></ul></div> </div>
</nav>
<div class="scrollmenu2 grid-container">
<a href="https://www.monstersandcritics.com/opinion/">Opinion</a>
<a href="https://www.monstersandcritics.com/recaps/">Recaps</a>
<a href="https://www.monstersandcritics.com/reviews/">Reviews</a>
<a href="https://www.monstersandcritics.com/interviews/">Interviews</a>
<a href="https://www.monstersandcritics.com/explainers/">Explainers</a>
</div>
<div class="grid-container grid-parent breadcrumbs"><div class="breadcrumbs2"><p id="breadcrumbs"><span><span><a href="https://www.monstersandcritics.com/">Home</a> » <span><a href="https://www.monstersandcritics.com/tv/">TV</a> » <span class="breadcrumb_last" aria-current="page">Reality TV</span></span></span></span></p></div></div>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div class="leaderboard-ad-size">

<div id="top-leaderboard"></div>
</div>
<div class="scrollmenu grid-container">
<a href="https://www.monstersandcritics.com/tag/the-bachelor/">The Bachelor</a>
<a href="https://www.monstersandcritics.com/tag/teen-mom-2/">Teen Mom 2</a>
<a href="https://www.monstersandcritics.com/tag/survivor/">Survivor</a>
<a href="https://www.monstersandcritics.com/tag/90-day-fiance/">90 Day Fiance</a>
<a href="https://www.monstersandcritics.com/tag/married-at-first-sight/">Married at First Sight</a>
<a href="https://www.monstersandcritics.com/tag/sister-wives/">Sister Wives</a>
<a href="https://www.monstersandcritics.com/tag/below-deck/">Below Deck</a>
<a href="https://www.monstersandcritics.com/tag/vanderpump-rules/">Vanderpump Rules</a>
<a href="https://www.monstersandcritics.com/tag/keeping-up-with-the-kardashians/">KUWTK</a>
<a href="https://www.monstersandcritics.com/tag/my-600-lb-life/">My 600-lb Life</a>
<a href="https://www.monstersandcritics.com/tag/the-curse-of-oak-island/">The Curse of Oak Island</a>
<a href="https://www.monstersandcritics.com/tag/the-masked-singer/">The Masked Singer</a>
</div>
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
<main id="main" class="site-main">
<article id="post-943129" class="post-943129 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-counting-on tag-jeremy-vuolo tag-jinger-duggar no-featured-image-padding">
<div class="inside-article">
<header class="entry-header">
<span class="Posttype">News</span><h1 class="entry-title" itemprop="headline">Jinger Duggar and Jeremy Vuolo called out for &#8216;using&#8217; Kanye West album for attention</h1> <div class="entry-meta">
<span class="posted-on"><a href="https://www.monstersandcritics.com/tv/reality-tv/jinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west/" title="2:37 pm EDT" rel="bookmark"><time class="entry-date published" datetime="2020-07-29T14:37:04-04:00">Wed Jul 29, 2020 <span class="time">at 2:59pm ET</span></time><time class="updated" datetime="2020-07-29T14:59:00-04:00" itemprop="dateModified">Wed Jul 29, 2020 <span class="time">at 2:59 pm EDT</span></time></a></span> <br><span class="byline"><span class="author vcard">By <a class="url fn n" href="https://www.monstersandcritics.com/author/tiffany-bailey/" title="View all posts by Tiffany Bailey" rel="author" itemprop="url"><span class="author-name">Tiffany Bailey</span></a></span></span><span class="comments-link"><a href="https://www.monstersandcritics.com/tv/reality-tv/jinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west/#respond">Leave a comment</a></span><div id="share-buttons">

<a href="https://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/tv/reality-tv/jinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west/" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.monstersandcritics.com/tv/reality-tv/jinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west/&amp;text=Jinger Duggar and Jeremy Vuolo called out for &#8216;using&#8217; Kanye West album for attention" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/twitter.png" alt="Twitter" />
</a>

<a href="mailto:?Subject=Jinger Duggar and Jeremy Vuolo called out for &#8216;using&#8217; Kanye West album for attention&amp;Body=I%20saw%20this%20and%20thought%20of%20you!%20 https://www.monstersandcritics.com/tv/reality-tv/jinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west/">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/email.png" alt="Email" />
</a>
</div> </div>
</header>
<div class="entry-content" itemprop="text">
<figure id="attachment_943137" aria-describedby="caption-attachment-943137" style="width: 1190px" class="wp-caption alignnone"><noscript><img class="size-full wp-image-943137" src="https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-and-Jinger-Counting-On-1-1.jpg" alt="Jinger and Jeremy in a Counting On confessional." width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-and-Jinger-Counting-On-1-1.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-and-Jinger-Counting-On-1-1-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-and-Jinger-Counting-On-1-1-150x84.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-and-Jinger-Counting-On-1-1-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><img class="size-full wp-image-943137 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Jinger and Jeremy in a Counting On confessional." width="1200" height="675" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1200w" sizes="(max-width: 1200px) 100vw, 1200px" data-srcset="https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-and-Jinger-Counting-On-1-1.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-and-Jinger-Counting-On-1-1-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-and-Jinger-Counting-On-1-1-150x84.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-and-Jinger-Counting-On-1-1-768x432.jpg 768w" data-src="https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-and-Jinger-Counting-On-1-1.jpg" data-aspectratio="1200/675"><figcaption id="caption-attachment-943137" class="wp-caption-text">Counting On fans are calling out Jinger and Jeremy for using Kanye West. Pic credit: TLC</figcaption></figure>
<p>Jinger Duggar and Jeremy Vuolo are being called out for their use of Kanye West during his time of crisis. She shared a photo of her husband working on new episodes for their podcast, Hope We Hold podcast which sparked the controversy.</p>
<p>It is no secret that Jinger and Jeremy are fans of Kanye West. <a href="https://www.monstersandcritics.com/celebrity/jinger-duggar-and-jeremy-vuolo-went-to-kanye-wests-sunday-service-and-fans-are-shook/">They attended a Sunday Service</a> last fall and shared their support for the rapper, who has seemingly placed his life in Jesus’ hands.</p>
<h2>Why are Counting On fans calling out Jinger Duggar and Jeremy Vuolo?</h2>
<p>In the photo shared on Instagram by Jinger Duggar, Jeremy Vuolo is sitting in front of his laptop. Kanye West’s record was in clear sight. While he didn’t elaborate on which record it was, he did confirm that is was part of Kanye’s work.</p><div class="monstersandcritics-d7eeb870d0925933513f4633610f0f9f" id="monstersandcritics-d7eeb870d0925933513f4633610f0f9f"></div> <div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Get our Duggar newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style>
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value required>
<input type="hidden" name="nl[]" value="17">
<input class="tnp-button" type="submit" value="Go!"><form></form></form></div> </div>
<p>From there, things seemed to go downhill. Comments kept coming about Jinger and Jeremy’s support of the rapper. He is clearing having a tough time after <a href="https://www.monstersandcritics.com/celebrity/kanye-west-claims-kim-kardashian-tried-to-lock-him-up-and-demands-kris-jenner-calls-him-in-twitter-rant/">a tweet-and-delete spree last week</a> following outrageous revelations about his private life with Kim Kardashian and their daughter, North West.</p><div class="monstersandcritics-8b7dcdb6298a45c6066aeb44edd9a0f3" id="monstersandcritics-8b7dcdb6298a45c6066aeb44edd9a0f3"></div>
<p>Some followers accused the couple of using Kanye West’s situation for their gain. The timing of the photo has raised suspicions, especially after all the press he received last week. One fan revealed they lost respect for Jinger and Jeremy because of their choice to listen to and support Kanye.</p>
<aside class="forumLatestThreadTitle"><div class="logo-inline"><noscript><img width="25" height="26" alt="Monsters and Critics logo" src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/img/monsters-critic-small-logo.png"></noscript><img width="25" height="26" alt="Monsters and Critics logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/img/monsters-critic-small-logo.png" data-aspectratio="25/26" class=" lazyload"></div><h5>Join these forum discussions!</h5><ul class="rss-aggregator"><li class="feed-item"><a target="_blank" href="https://www.monstersandcritics.com/forums/threads/anna-duggar%E2%80%99s-daughters-are-so-cute-and-cool-hair.451/">Anna Duggar’s daughters are so cute and cool hair</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" href="https://www.monstersandcritics.com/forums/threads/which-duggar-sibling-is-worth-the-most.282/">Which Duggar sibling is worth the most?</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" href="https://www.monstersandcritics.com/forums/threads/the-duggar-family-keeps-growing-despite-losses.286/">The Duggar family keeps growing despite losses</a><div class="wprss-feed-meta"></div></li></ul> </aside>
<figure id="attachment_943132" aria-describedby="caption-attachment-943132" style="width: 671px" class="wp-caption alignnone"><a href="https://www.instagram.com/p/CDKOWUQhCbV/"><noscript><img class="size-full wp-image-943132" src="https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jinger-IG-1.jpg" alt="Jeremy confirms Kanye West record." width="681" height="402" srcset="https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jinger-IG-1.jpg 681w, https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jinger-IG-1-150x89.jpg 150w" sizes="(max-width: 681px) 100vw, 681px"></noscript><img class="size-full wp-image-943132 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Jeremy confirms Kanye West record." width="681" height="402" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 681w" sizes="(max-width: 681px) 100vw, 681px" data-srcset="https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jinger-IG-1.jpg 681w, https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jinger-IG-1-150x89.jpg 150w" data-src="https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jinger-IG-1.jpg" data-aspectratio="681/402"></a><figcaption id="caption-attachment-943132" class="wp-caption-text">Pic credit: @jingervuolo/Instagram</figcaption></figure>
<figure id="attachment_943134" aria-describedby="caption-attachment-943134" style="width: 671px" class="wp-caption alignnone"><a href="https://www.instagram.com/p/CDKOWUQhCbV/"><noscript><img class="size-full wp-image-943134" src="https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-comment-2.jpg" alt="Fans call out Jinger and Jeremy on Instagram." width="681" height="479" srcset="https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-comment-2.jpg 681w, https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-comment-2-150x106.jpg 150w" sizes="(max-width: 681px) 100vw, 681px"></noscript><img class="size-full wp-image-943134 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Fans call out Jinger and Jeremy on Instagram." width="681" height="479" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 681w" sizes="(max-width: 681px) 100vw, 681px" data-srcset="https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-comment-2.jpg 681w, https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-comment-2-150x106.jpg 150w" data-src="https://www.monstersandcritics.com/wp-content/uploads/2020/07/Jeremy-comment-2.jpg" data-aspectratio="681/479"></a><figcaption id="caption-attachment-943134" class="wp-caption-text">Pic credit: @jingervuolo/Instagram</figcaption></figure>
<p>Other comments about the Kanye West record called Jinger and Jeremy out for their choice in music, &#8220;Y’all C’mon with The Kanye Stuff Seriously&#8230;&#8221;</p>
<p>Another wrote, &#8220;Kanye is someone who calls himself Jesus and is the most crazy guy you can follow and like. Maybe it’s time for some research?&#8221;</p>
<aside class="read-more-related">
<div class="logo-inline"><noscript><img width="25" height="26" src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/img/monsters-critic-small-logo.png"></noscript><img width="25" height="26" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/img/monsters-critic-small-logo.png" data-aspectratio="25/26" class=" lazyload"></div>
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li>
<a style="text-align:left; font-size: 90%;" href="https://www.monstersandcritics.com/tv/reality-tv/jill-duggar-and-derick-dillard-keep-busy-with-boys-during-quarantine/#utm_source=internalpromolinks&amp;utm_medium=relatedtextlower&amp;utm_campaign=relatedinlinecamp">Jill Duggar and Derick Dillard keep busy with boys during quarantine</a>
</li>
</ul>
</aside>
<p>Jinger and Jeremy were accused of using Kanye West&#8217;s recent mental health breakdown for clout when another commenter said, &#8221; I agree &#8211; Jeremy shouldn&#8217;t be using Kanye&#8217;s mental health crisis to promote his agenda. Respect his family and give him privacy. Really thoughtless.&#8221;</p><div class="monstersandcritics-0da40c1eee0bc197a9071212885db86e" id="monstersandcritics-0da40c1eee0bc197a9071212885db86e"></div>
<h2>Jinger Duggar and Jeremy Vuolo march to a different beat</h2>
<p>Things with Jinger and Jeremy have always been different. They are more mainstream than her ultra-conservative parents, Jim Bob and Michelle Duggar. She wears what she wants and he lived a worldly life before falling in love with her.</p>
<p>They have built their own life, away from the small Arkansas town she grew up in. Jeremy is working as a pastor and is going to school to enrich his life and learn more about what he is preaching.</p>
<p>Filming Counting On is still very much a part of their lives. They have remained on the show, are hosting a podcast now, and gearing up to welcome their second child. <a href="https://www.monstersandcritics.com/tv/reality-tv/jeremy-vuolo-arrested-what-did-the-counting-on-husband-do-in-his-past/">Jeremy Vuolo will be talking about his sordid past</a> next week on a new episode, which is something that some viewers have no idea about.</p>
<p><em>Counting On airs Tuesday nights at 9/8c on TLC.</em></p><div class="monstersandcritics-61b2abd9c5674e7a97d9061f9551a066" id="monstersandcritics-61b2abd9c5674e7a97d9061f9551a066"></div>
</div>
<br><p>If you like this story then <a href="https://news.google.com/publications/CAAiEOeJz3aFckJ1B60HuNpfscsqFAgKIhDnic92hXJCdQetB7jaX7HL?oc=3&ceid=US:en">follow us on Google News</a> or <a href="https://flipboard.com/@MonstersCritics">Flipboard</a>.</p> <footer class="entry-meta">
<span class="comments-link"><a href="https://www.monstersandcritics.com/tv/reality-tv/jinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west/#respond">Leave a comment</a></span><span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" />
<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Tags </span><a href="https://www.monstersandcritics.com/tag/counting-on/" rel="tag">Counting On</a>, <a href="https://www.monstersandcritics.com/tag/jeremy-vuolo/" rel="tag">Jeremy Vuolo</a>, <a href="https://www.monstersandcritics.com/tag/jinger-duggar/" rel="tag">Jinger Duggar</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
</nav>
</footer>
</div>
</article>
<div> <div class="monstersandcritics-d64ba9221aba37d6cd8276f53d2c9d18" id="monstersandcritics-d64ba9221aba37d6cd8276f53d2c9d18"></div></div>
<div class="comments-area">
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://www.monstersandcritics.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fjinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west%2F"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.monstersandcritics.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment" disabled>new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="fcc40b891a" /><input type="hidden" name="_wp_http_referer" value="/tv/reality-tv/jinger-duggar-and-jeremy-vuolo-called-out-for-using-kanye-west/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<noscript><img alt="guest" src="https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x" class="avatar avatar-46 photo avatar-default" height="46" width="46"></noscript><img alt="guest" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 46w" class="avatar avatar-46 photo avatar-default lazyload" height="46" width="46" data-srcset="https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x" data-src="https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g" data-aspectratio="46/46"> </div>
<div class="wpd-textarea-wrap">
<textarea id="wc-textarea-0_0" placeholder="Be the First to Comment!" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div> </div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<noscript><img alt="guest" src="https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x" class="avatar avatar-46 photo avatar-default" height="46" width="46"></noscript><img alt="guest" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 46w" class="avatar avatar-46 photo avatar-default lazyload" height="46" width="46" data-srcset="https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x" data-src="https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g" data-aspectratio="46/46"> </div>
<div class="wpd-textarea-wrap">
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div> </div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class='wpdtc'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination" style='display:none;'>
<div class="wpd-load-more-submit-wrap">
<button name="submit" data-lastparentid="0" class="wpd-load-more-submit wpd-loaded wpd-prim-button">
Load More Comments </button>
</div>
<input id="wpdiscuzHasMoreComments" type="hidden" value="0" />
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area grid-35 tablet-grid-35 grid-parent sidebar">
<div class="inside-right-sidebar">
<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"> 
<div id="top-med-rect"></div>
<div class="related-posts-column">
<span class="related-posts-column-overall-heading">RELATED POSTS</span>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/reality-tv/duggar-baby-boom-will-the-coronavirus-pandemic-lead-to-more-duggar-babies/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<noscript><img width="100" height="100" src="https://www.monstersandcritics.com/wp-content/uploads/2020/03/Jim-Bob-and-Michelle-Duggar-1-4-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Jim Bob and Michelle Duggar in a Counting On confessional."></noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image lazyload" alt="Jim Bob and Michelle Duggar in a Counting On confessional." data-src="https://www.monstersandcritics.com/wp-content/uploads/2020/03/Jim-Bob-and-Michelle-Duggar-1-4-100x100.jpg" data-aspectratio="100/100"></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/reality-tv/duggar-baby-boom-will-the-coronavirus-pandemic-lead-to-more-duggar-babies/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">Duggar baby boom: Will the coronavirus pandemic lead to more Duggar babies?</a>
</div>
</div>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/reality-tv/jinger-duggar-goes-hipster-and-fans-are-here-for-it/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<noscript><img width="100" height="100" src="https://www.monstersandcritics.com/wp-content/uploads/2019/08/Jinger-Duggar-1-4-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Jinger Duggar twinning with Felicity."></noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image lazyload" alt="Jinger Duggar twinning with Felicity." data-src="https://www.monstersandcritics.com/wp-content/uploads/2019/08/Jinger-Duggar-1-4-150x150.jpg" data-aspectratio="100/100"></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/reality-tv/jinger-duggar-goes-hipster-and-fans-are-here-for-it/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">Jinger Duggar goes hipster and fans are here for it</a>
</div>
</div>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/reality-tv/anna-duggar-has-youtube-channel-counting-on-fans-want-her-to-use-it/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<noscript><img width="100" height="100" src="https://www.monstersandcritics.com/wp-content/uploads/2020/04/Anna-Duggar-19-Kids-and-Counting-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Anna Duggar on 19 Kids and Counting."></noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image lazyload" alt="Anna Duggar on 19 Kids and Counting." data-src="https://www.monstersandcritics.com/wp-content/uploads/2020/04/Anna-Duggar-19-Kids-and-Counting-100x100.jpg" data-aspectratio="100/100"></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/reality-tv/anna-duggar-has-youtube-channel-counting-on-fans-want-her-to-use-it/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">Anna Duggar has YouTube channel, Counting On fans want her to use...</a>
</div>
</div>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/reality-tv/jessa-duggar-shares-adorable-counting-on-promo-photo-and-fans-are-here-for-it/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<noscript><img width="100" height="100" src="https://www.monstersandcritics.com/wp-content/uploads/2019/10/Jessa-Duggar--150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Jessa Duggar during a Counting On confessional."></noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image lazyload" alt="Jessa Duggar during a Counting On confessional." data-src="https://www.monstersandcritics.com/wp-content/uploads/2019/10/Jessa-Duggar--150x150.jpg" data-aspectratio="100/100"></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/reality-tv/jessa-duggar-shares-adorable-counting-on-promo-photo-and-fans-are-here-for-it/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">Jessa Duggar shares adorable Counting On promo photo and fans are here...</a>
</div>
</div>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/reality-tv/anna-duggar-compared-to-michelle-duggar-counting-on-fans-thinks-shell-have-20-little-duggars/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<noscript><img width="100" height="100" src="https://www.monstersandcritics.com/wp-content/uploads/2020/06/Anna-Duggar-19-Kids-and-Counting-1-1-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Anna Duggar on 19 Kids and Counting."></noscript><img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image lazyload" alt="Anna Duggar on 19 Kids and Counting." data-src="https://www.monstersandcritics.com/wp-content/uploads/2020/06/Anna-Duggar-19-Kids-and-Counting-1-1-100x100.jpg" data-aspectratio="100/100"></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/reality-tv/anna-duggar-compared-to-michelle-duggar-counting-on-fans-thinks-shell-have-20-little-duggars/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">Anna Duggar compared to Michelle Duggar, Counting On fans thinks she&#8217;ll have...</a>
</div>
</div>
</div>

<div id="bottom-med-rect"></div>
</div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:300px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="7956177494" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Get our Duggar newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="17">
<input class="tnp-button" type="submit" value="Go!"><form></div> </div>
</div></aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-32" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Useful Info</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/about-us/">About Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-862263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-862263"><a href="https://www.monstersandcritics.com/editorial-guidelines/">Editorial guidelines</a></li>
<li id="menu-item-862264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-862264"><a href="https://www.monstersandcritics.com/corrections-clarifications/">Corrections and clarifications</a></li>
<li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/staff/">Staff</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-935231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935231"><a href="https://www.monstersandcritics.com/sitemap/">Sitemap</a></li>
</ul></div></aside> </div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Follow Us</h2><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/monsterscritics/">Facebook</a>
<a href="https://www.twitter.com/monstersandcrit/">Twitter</a></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
</div>
</div>
</div>
</div>
<footer class="site-info">
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright 2003 - 2020 Monsters and Critics · All rights reserved · All logos &amp; trademarks belong to their respective owners· All images are used with permission or licensed. </div>
</div>
</footer>
</div>
<script>
		var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Tiffany Bailey',
	'dimension4': 'Wednesday July 29, 2020'
});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"ea83ec1aef5a8a70d027dc6d8998c2df","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"1","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"6LfkFJsUAAAAAKBhkO8vzJ5-KZsYBCooWPhiPuQh","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"1048576","wmuPostMaxSize":"157286400","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 1MB","wmuPhrasePostMaxSize":"Maximum post size is 150MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"c9b4e4298a","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.5","wc_post_id":"943129","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.monstersandcritics.com\/wp-json\/wpdiscuz\/v1\/update"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js?ver=7.0.5'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":799,"screen_max_height":0,"width_inherit":false,"refresh_interval":0,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.2'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};
lazySizesConfig.expand = 300;
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.aspectratio.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>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</script>
</body>
</html>
