<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Blake and Jasmine claims 90 Day Fiance production plays favorites, still salty he&#039;s not Instagram verified</title>
<meta name="description" content="Blake and Jasmin feel like TLC has unfairly pushed them out of the franchise and dished about why they think that is." />
<link rel="canonical" href="https://www.monstersandcritics.com/tv/reality-tv/blake-and-jasmine-claims-90-day-fiance-production-plays-favorites-still-salty-hes-not-instagram-verified/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blake and Jasmine claims 90 Day Fiance production plays favorites, still salty he&#039;s not Instagram verified" />
<meta property="og:description" content="Blake and Jasmin feel like TLC has unfairly pushed them out of the franchise and dished about why they think that is." />
<meta property="og:url" content="https://www.monstersandcritics.com/tv/reality-tv/blake-and-jasmine-claims-90-day-fiance-production-plays-favorites-still-salty-hes-not-instagram-verified/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:published_time" content="2021-06-01T22:26:31+00:00" />
<meta property="article:modified_time" content="2021-06-02T03:16:14+00:00" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2021/06/Blake-and-JAsmin.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/serena_nitta" />
<meta name="twitter:site" content="@monstersandcrit" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Blake and Jasmine claims 90 Day Fiance production plays favorites, still salty he&#8217;s not Instagram verified Comments Feed" href="https://www.monstersandcritics.com/tv/reality-tv/blake-and-jasmine-claims-90-day-fiance-production-plays-favorites-still-salty-hes-not-instagram-verified/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css" id="criticalcss" data-no-minify="1">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</style>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://www.monstersandcritics.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.12' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.monstersandcritics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.2' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.2.2' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo-no_quill.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-child-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress_child/style.css?ver=1621094130' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.monstersandcritics.com/wp-includes/css/dist/components/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.monstersandcritics.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.monstersandcritics.com/wp-includes/css/dist/nux/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.monstersandcritics.com/wp-includes/css/dist/editor/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='gutentor-css' href='https://www.monstersandcritics.com/wp-content/plugins/gutentor/dist/blocks.style.build.css?ver=3.0.9' media='all' />
<link rel='stylesheet' id='gutentor-theme-generatepress-css' href='https://www.monstersandcritics.com/wp-content/plugins/gutentor/dist/gutentor-generatepress.css?ver=3.0.9' media='all' />
<link rel='stylesheet' id='generate-sticky-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=2.0.2' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=2.0.2' media='all' />
<style id='generate-navigation-branding-inline-css'>
.navigation-branding .main-title{font-size:25px;font-weight:bold;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1200px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":50,"offsets":[]},"moveintohidden":""};
</script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.monstersandcritics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.monstersandcritics.com/wp-json/wp/v2/posts/1118308" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.monstersandcritics.com/?p=1118308' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fblake-and-jasmine-claims-90-day-fiance-production-plays-favorites-still-salty-hes-not-instagram-verified%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fblake-and-jasmine-claims-90-day-fiance-production-plays-favorites-still-salty-hes-not-instagram-verified%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link href="https://www.google.com" rel="preconnect" crossorigin>
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="amphtml" href="https://www.monstersandcritics.com/tv/reality-tv/blake-and-jasmine-claims-90-day-fiance-production-plays-favorites-still-salty-hes-not-instagram-verified/amp/"><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" />
<meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" />
<style>
            a.newsletter-facebook-button, a.newsletter-facebook-button:visited, a.newsletter-facebook-button:hover {
            /*display: inline-block;*/
            background-color: #3B5998;
            border-radius: 3px!important;
            color: #fff!important;
            text-decoration: none;
            font-size: 14px;
            padding: 7px!important;
            line-height: normal;
            margin: 0;
            border: 0;
            text-align: center;
            }
            </style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-1118308 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu gutentor-active right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-3 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active aa-prefix-monstersandcritics-" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="site-navigation" class="has-branding main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><div class="site-logo">
<a href="https://www.monstersandcritics.com/" title="Monsters and Critics" rel="home">
<img class="header-image is-logo-image" alt="Monsters and Critics" src="https://www.monstersandcritics.com/wp-content/uploads/2020/03/cropped-cropped-mc-logo-stroke-1-1.png" title="Monsters and Critics" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://www.monstersandcritics.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span> </a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-march-2020" class=" menu sf-menu"><li id="menu-item-1072003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072003"><a href="https://www.monstersandcritics.com/tv-news/">TV</a></li>
<li id="menu-item-1072002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072002"><a href="https://www.monstersandcritics.com/movie-news/">Movies</a></li>
<li id="menu-item-1072004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072004"><a href="https://www.monstersandcritics.com/reality-tv-news/">Reality TV</a></li>
<li id="menu-item-1072005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072005"><a href="https://www.monstersandcritics.com/celebrity-news/">Celebrity</a></li>
<li id="menu-item-862078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-862078"><a href="#">More<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-1072006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072006"><a href="https://www.monstersandcritics.com/anime-news/">Anime</a></li>
<li id="menu-item-862081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862081"><a href="https://www.monstersandcritics.com/gaming/">Gaming</a></li>
<li id="menu-item-862083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862083"><a href="https://www.monstersandcritics.com/music/">Music</a></li>
<li id="menu-item-862086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862086"><a href="https://www.monstersandcritics.com/trending/">Trending</a></li>
<li id="menu-item-1072059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072059"><a href="https://www.monstersandcritics.com/true-crime-news/">True Crime</a></li>
</ul>
</li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span></a></li></ul></div> </div>
</nav>
<div class="scrollmenu2 grid-container">
<a href="https://www.monstersandcritics.com/lists/">Lists</a>
<a href="https://www.monstersandcritics.com/recaps/">Recaps</a>
<a href="https://www.monstersandcritics.com/reviews/">Reviews</a>
<a href="https://www.monstersandcritics.com/interviews/">Interviews</a>
<a href="https://www.monstersandcritics.com/explainers/">Explainers</a>
</div>
<div class="grid-container grid-parent breadcrumbs"><div class="breadcrumbs2"><p id="breadcrumbs"><span><span><a href="https://www.monstersandcritics.com/">Home</a> » <span><a href="https://www.monstersandcritics.com/tv/">TV</a> » <strong class="breadcrumb_last" aria-current="page">Reality TV</strong></span></span></span></p></div></div>
<div id="page" class="site grid-container container hfeed grid-parent">
<div id="content" class="site-content">
<div class="leaderboard-ad-size pw-ph-leaderboard">
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
</div>
<div class="scrollmenu grid-container">
<a class="videolink" href="https://www.monstersandcritics.com/videos/">Videos</a>
<a href="https://www.monstersandcritics.com/bachelor-news/">The Bachelor</a>
<a href="https://www.monstersandcritics.com/90-day-fiance-news/">90 Day Fiance</a>
<a href="https://www.monstersandcritics.com/real-housewives-news/">Real Housewives</a>
<a href="https://www.monstersandcritics.com/teen-mom-news/">Teen Mom</a>
<a href="https://www.monstersandcritics.com/duggar-news/">Duggars</a>
<a href="https://www.monstersandcritics.com/big-brother-news/">Big Brother</a>
<a href="https://www.monstersandcritics.com/married-at-first-sight-news/">MAFS</a>
<a href="https://www.monstersandcritics.com/sister-wives-news/">Sister Wives</a>
<a href="https://www.monstersandcritics.com/below-deck-news/">Below Deck</a>
<a href="https://www.monstersandcritics.com/jersey-shore-news/">Jersey Shore</a>
<a href="https://www.monstersandcritics.com/little-people-big-world-news/">LPBW</a>
<a href="https://www.monstersandcritics.com/selling-sunset-news/">Selling Sunset</a>
<a href="https://www.monstersandcritics.com/survivor-news/">Survivor</a>
<a href="https://www.monstersandcritics.com/the-challenge-news/">The Challenge</a>
<a href="https://www.monstersandcritics.com/the-voice-news/">The Voice</a>
</div>
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
<main id="main" class="site-main">
<article id="post-1118308" class="post-1118308 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-90-day-fiance tag-blake-abelard tag-jasmin-lahtinen no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header">
<span class="Posttype">News</span><h1 class="entry-title" itemprop="headline">Blake and Jasmine claims 90 Day Fiance production plays favorites, still salty he&#8217;s not Instagram verified</h1> <div class="entry-meta">
<span class="posted-on"><time class="entry-date published" datetime="2021-06-01T18:26:31-04:00" itemprop="datePublished">Tue Jun 01, 2021 <span class="time">at 6:26pm ET</span></time></span> <br><span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">By <a class="url fn n" href="https://www.monstersandcritics.com/author/serena-nitta/" title="View all posts by Serena Nitta" rel="author" itemprop="url"><span class="author-name" itemprop="name">Serena Nitta</span></a></span></span><div id="share-buttons">

<a href="https://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/tv/reality-tv/blake-and-jasmine-claims-90-day-fiance-production-plays-favorites-still-salty-hes-not-instagram-verified/" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.monstersandcritics.com/tv/reality-tv/blake-and-jasmine-claims-90-day-fiance-production-plays-favorites-still-salty-hes-not-instagram-verified/&amp;text=Blake and Jasmine claims 90 Day Fiance production plays favorites, still salty he&#8217;s not Instagram verified" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/twitter.png" alt="Twitter" />
</a>

<a href="mailto:?Subject=Blake and Jasmine claims 90 Day Fiance production plays favorites, still salty he&#8217;s not Instagram verified&amp;Body=I%20saw%20this%20and%20thought%20of%20you!%20 https://www.monstersandcritics.com/tv/reality-tv/blake-and-jasmine-claims-90-day-fiance-production-plays-favorites-still-salty-hes-not-instagram-verified/">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/email.png" alt="Email" />
</a>
</div> </div>
</header>
<div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="675" src="https://www.monstersandcritics.com/wp-content/uploads/2021/06/Blake-and-JAsmin.jpg" alt="Blake and Jasmine film for 90 Day Fiance" class="wp-image-1118309" srcset="https://www.monstersandcritics.com/wp-content/uploads/2021/06/Blake-and-JAsmin.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2021/06/Blake-and-JAsmin-150x84.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2021/06/Blake-and-JAsmin-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Blake and Jasmine reveal the truth behind their experience on 90 Day Fiance. Pic credit: TLC</figcaption></figure>
<p>Blake and Jasmin from Season 7 of 90 Day Fiance are still together and they&#8217;re doing great, but we haven&#8217;t seen them pop up in any of the spinoffs like other cast members from their season. And if you ask them why they aren&#8217;t being cast on any other shows, they&#8217;ll tell you that it has nothing to do with them and everything to do with the network playing favorites with the cast. </p><div class="monstersandcritics-c898f622bf54078edbb33965f08b6214 monstersandcritics-vidazoo-mobile-test" id="monstersandcritics-c898f622bf54078edbb33965f08b6214"></div>
<p>Blake and Jasmin did an interview with The Hollywood Fix during which they called out TLC for treating them unfairly and dished on the reasons why they are no longer appearing in the franchise.</p><div class="monstersandcritics-d08c5a4aff74785c385a58f96783ef70 monstersandcritics-anyclip-and-vidazoo" id="monstersandcritics-d08c5a4aff74785c385a58f96783ef70"></div>
<p>They said that TLC plays favorites and that they kept it too real for TLC, who they say wanted the 90 Day Fiance participants to be puppets.</p>
<div class="related-gallery-inline">
<span class="related-gallery-column-overall-heading">Related Gallery</span>
<div class="galleryContainer">
<div class="galleryLeft">
<a href="https://www.monstersandcritics.com/pics/20-photos-of-larissa-lima-watch-the-90-day-fiance-stars-transformation/#utm_source=internalpromolinks&utm_medium=inlinegallery&utm_campaign=inlinegallerycamp">
<img src="https://www.monstersandcritics.com/wp-content/uploads/2020/12/larissa-lima-photos-2.jpg"></a>
</div>
<div class="galleryRight"><a href="https://www.monstersandcritics.com/pics/20-photos-of-larissa-lima-watch-the-90-day-fiance-stars-transformation/#utm_source=internalpromolinks&utm_medium=inlinegallery&utm_campaign=inlinegallerytext">View More Pics</a></div>
</div>
</div>
<div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Get our 90 Day Fiance newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="26">
<input class="tnp-button" type="submit" value="Go!"><form></div> </div>
<p>They think that they got a bad edit and told viewers not to believe everything that they see. They both still expressed their interest in wanting to be featured on the spinoffs, but nobody from TLC has gotten back to their requests and questions.</p> <div class="ad-container-mpu">
<div id="sb_instagram" class="sbi  sbi_mob_col_1 sbi_col_1  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_monsterscriticsreality90d#1" data-res="auto" data-cols="1" data-colsmobile="1" data-num="1" data-nummobile="1" data-shortcode-atts="{&quot;includewords&quot;:&quot;#90dayfiance&quot;}" data-postid="1118308" data-options="{&quot;grid&quot;:true,&quot;avatars&quot;:[],&quot;disablelightbox&quot;:true,&quot;colsmobile&quot;:1,&quot;captionsize&quot;:13,&quot;captionlength&quot;:100}" data-sbi-flags="favorLocal">
<div class="sb_instagram_header sbi_feed_type_user sbi_medium" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" data-story-wait="5000" data-story-data="[{&quot;caption&quot;:&quot;#SURVIVOR #SURVIVOR41 #SURVIVOR42 #SURVIVORSPOILERS #SURVIVORCAST41 #CASTLIST #FIJI #SURVIVORFIGI #CBS #CBSSURVIVOR #SURVIVORCBS #REALITYTV #REALITYTVSHOW #JEFFPROBST #OUTWIT #OUTLAST #OUTPLAY #REALITYCOMPETITIONSERIES #EXPLOREPAGE #TV #ENTERTAINMENT #SURVIVOR2021 #SURVIVOR40 #SURVIVOR2020 #THETRIBEHASSPOKEN #SURVIVORS #SURVIVORNEWS #SURVIVORNEWSEASON SEASON 41 CAST REVEALED!\n\ud83d\udc40 #LINKINBIO!&quot;,&quot;id&quot;:&quot;17867466923467515&quot;,&quot;media_type&quot;:&quot;VIDEO&quot;,&quot;permalink&quot;:&quot;https:\/\/instagram.com\/stories\/monsterscriticsreality\/2586516739391050939&quot;},{&quot;caption&quot;:&quot;\u201cQUEEN VICTORIA\u201d LARSON UNDERGOES\nGLAM MAKEOVER!&quot;,&quot;id&quot;:&quot;18074967421283017&quot;,&quot;media_type&quot;:&quot;VIDEO&quot;,&quot;permalink&quot;:&quot;https:\/\/instagram.com\/stories\/monsterscriticsreality\/2586569411880263532&quot;},{&quot;caption&quot;:&quot;#THEBACHELOR #BACHELOR #VICTORIALARSON #QUEENVICTORIA #MATTJAMES #BACHELORNATION #ABCTHEBACHELOR #THEBACHELORABC #GLOWUP #TRANSFORMATION #BEFOREANDAFTER #STUNNING #THEBACHELORNEWS #GLAM #GLAMSHOOT \u201cQUEEN VICTORIA\u201d LARSON UNDERGOES\nGLAM MAKEOVER!&quot;,&quot;id&quot;:&quot;17881068113254200&quot;,&quot;media_type&quot;:&quot;VIDEO&quot;,&quot;permalink&quot;:&quot;https:\/\/instagram.com\/stories\/monsterscriticsreality\/2586569563588221423&quot;},{&quot;caption&quot;:&quot;#TEENMOM #TEENMOMOG #TEENMOMFAN #TEENMOMLIFE #HAPPYBIRTHDAY #SWEET #MINIME #MOMANDDAUGHTER #LOOKALIKES #TWINNING #MACIBOOKOUT #KAILLOWRY #TEENMOM2FAN #TEENMOMTEA #YOUNGMOM #MTV #MTVTEENMOM #16ANDPREGNANT #REALITYTVMOM #MOMLIFE #PRINCESS #LITTLEGIRLBIRTHDAY #REALITYTV #REALITY #EXPLOREPAGE #LOVE #BIRTHDAY #SIXBIRTHDAY #HAPPY MACI AND HER MINI \nCELEBRATE JAYDE\u2019S\nSIXTH BIRTHDAY! \ud83d\ude0d&quot;,&quot;id&quot;:&quot;18170888308141653&quot;,&quot;media_type&quot;:&quot;VIDEO&quot;,&quot;permalink&quot;:&quot;https:\/\/instagram.com\/stories\/monsterscriticsreality\/2586660693541451966&quot;},{&quot;caption&quot;:&quot;#RHOBH #BRAVO #BRAVOTV #BRAVOMEMES #BRAVOHOLICS #BRAVOLEBRITY #BRAVOCON #HOUSEWIVES #REALHOUSEWIVES #REALHOUSEWIVESOFBEVERLYHILLS #DORITKEMSLEY #GARCELLEBEAUVAIS #TROUBLEAHEAD #DRAMA #FIGHTINGWORDS #AUTHENTIC #FAKE #REALITYTVSTARS #REALITYTV #CATFIGHT #GIRLFIGHT #YIKES #BEAUTY #TV #REALITY #REALITYTVNEWS #EXPLOREPAGE #ACCESSHOLLYWOOD DORIT CALLS GARCELLE\nTHE LEAST AUTHENTIC\nHOUSEWIFE! #LINKINBIO&quot;,&quot;id&quot;:&quot;17945650060483098&quot;,&quot;media_type&quot;:&quot;VIDEO&quot;,&quot;permalink&quot;:&quot;https:\/\/instagram.com\/stories\/monsterscriticsreality\/2586802871865446112&quot;}]" data-story-avatar="https://www.monstersandcritics.com/wp-content/uploads/2021/03/mc-instagram-3.jpg">
<a href="https://www.instagram.com/monsterscriticsreality/" target="_blank" rel="nofollow noopener" title="@monsterscriticsreality" class="sbi_header_link">
<div class="sbi_header_text">
<h3>monsterscriticsreality</h3>
<p class="sbi_bio_info">
<span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>797</span>
<span class="sbi_followers"><svg class="svg-inline--fa fa-user fa-w-16" style="margin-right: 3px;" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="user" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M96 160C96 71.634 167.635 0 256 0s160 71.634 160 160-71.635 160-160 160S96 248.366 96 160zm304 192h-28.556c-71.006 42.713-159.912 42.695-230.888 0H112C50.144 352 0 402.144 0 464v24c0 13.255 10.745 24 24 24h464c13.255 0 24-10.745 24-24v-24c0-61.856-50.144-112-112-112z"></path></svg>1,642</span>
</p>
<p class="sbi_bio">📺 We love reality TV.<br>
✨ Our new IG page for re-edited reality clips, memes, and all the piping hot tea.<br>
⬇️ Link in Bio</p>
</div>
<div class="sbi_header_img" data-avatar-url="https://www.monstersandcritics.com/wp-content/uploads/2021/03/mc-instagram-3.jpg">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg></div>
<img src="https://www.monstersandcritics.com/wp-content/uploads/2021/03/mc-instagram-3.jpg" alt="Monsters and Critics Reality" width="50" height="50">
</div>
</a>
</div>
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909802184847627" data-date="1622581332" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link sbi_disable_lightbox">
<div class="sbi_hover_top">
<p class="sbi_username">
<a href="https://www.instagram.com/monsterscriticsreality/" target="_blank" rel="nofollow noopener" style="color: rgba(255,255,255,1)">monsterscriticsreality</a>
</p>
<p class="sbi_caption" style="color: rgba(255,255,255,1)">Remember these? Can you spot the bird and the thumb? Trish has truly been an inspiration.⁠<br>
...</p>
</div>
<a class="sbi_instagram_link" href="https://www.instagram.com/p/CPl4a8us2-J/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg> </a>
<div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
<p>
<span class="sbi_date">
<svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jun 1</span>
</p>
 <div class="sbi_meta">
<span class="sbi_likes" style="color: rgba(255,255,255,1)">
<svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="heart" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg> 7</span>
<span class="sbi_comments" style="color: rgba(255,255,255,1)">
<svg class="svg-inline--fa fa-comment fa-w-18" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="comment" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M576 240c0 115-129 208-288 208-48.3 0-93.9-8.6-133.9-23.8-40.3 31.2-89.8 50.3-142.4 55.7-5.2.6-10.2-2.8-11.5-7.7-1.3-5 2.7-8.1 6.6-11.8 19.3-18.4 42.7-32.8 51.9-94.6C21.9 330.9 0 287.3 0 240 0 125.1 129 32 288 32s288 93.1 288 208z"></path></svg> 0</span>
</div>
</div>
<a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/195143739_352049156341769_5918823231840755327_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=drHdFbtFV40AX9jzOQe&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=e23dfdd4d947cf957b1bf79fd2c456aa&oe=60BB5B31" rel="nofollow noopener" data-lightbox-sbi="" data-title="Remember these? Can you spot the bird and the thumb? Trish has truly been an inspiration.⁠&lt;br&gt;
-----------⁠&lt;br&gt;
#90dayfiancé #90dayfiance #memes #meme #memesdaily #dailymemes #eyespy #highlights #90dayfiancenews #90dayfiancememes #90dayfiancebeforethe90days #90dayplan #90dayfiancetea #90dayfiance_tlc #90dayfiancefans #90dayfiancedrama #trish #mikeandnatalie #natalieandmike #funnymemes #explorepage #reality #tv #realitytvshow #realitytvmemes #90dayfiancehea #happilyeverafter #hea⁠" data-video="" data-carousel="" data-id="sbi_17909802184847627" data-user="monsterscriticsreality" data-url="https://www.instagram.com/p/CPl4a8us2-J/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a>
</div>
<a class="sbi_photo" href="https://www.instagram.com/p/CPl4a8us2-J/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/195143739_352049156341769_5918823231840755327_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=drHdFbtFV40AX9jzOQe&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e23dfdd4d947cf957b1bf79fd2c456aa&#038;oe=60BB5B31" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/195143739_352049156341769_5918823231840755327_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=drHdFbtFV40AX9jzOQe&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e23dfdd4d947cf957b1bf79fd2c456aa&amp;oe=60BB5B31&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/195143739_352049156341769_5918823231840755327_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=drHdFbtFV40AX9jzOQe&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e23dfdd4d947cf957b1bf79fd2c456aa&amp;oe=60BB5B31&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/195143739_352049156341769_5918823231840755327_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=drHdFbtFV40AX9jzOQe&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e23dfdd4d947cf957b1bf79fd2c456aa&amp;oe=60BB5B31&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/195143739_352049156341769_5918823231840755327_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=drHdFbtFV40AX9jzOQe&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e23dfdd4d947cf957b1bf79fd2c456aa&amp;oe=60BB5B31&quot;}">
<img src="https://www.monstersandcritics.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Remember these? Can you spot the bird and the thumb? Trish has truly been an inspiration.⁠
-----------⁠
#90dayfiancé #90dayfiance #memes #meme #memesdaily #dailymemes #eyespy #highlights #90dayfiancenews #90dayfiancememes #90dayfiancebeforethe90days #90dayplan #90dayfiancetea #90dayfiance_tlc #90dayfiancefans #90dayfiancedrama #trish #mikeandnatalie #natalieandmike #funnymemes #explorepage #reality #tv #realitytvshow #realitytvmemes #90dayfiancehea #happilyeverafter #hea⁠">
</a>
</div>
<div class="sbi_info">
<p class="sbi_caption_wrap">
<span class="sbi_caption" style="font-size: 13px;">Remember these? Can you spot the bird and the thumb? Trish has truly been an inspiration.⁠<br>
-----------⁠<br>
#90dayfiancé #90dayfiance #memes #meme #memesdaily #dailymemes #eyespy #highlights #90dayfiancenews #90dayfiancememes #90dayfiancebeforethe90days #90dayplan #90dayfiancetea #90dayfiance_tlc #90dayfiancefans #90dayfiancedrama #trish #mikeandnatalie #natalieandmike #funnymemes #explorepage #reality #tv #realitytvshow #realitytvmemes #90dayfiancehea #happilyeverafter #hea⁠</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
</p>
<div class="sbi_meta">
<span class="sbi_likes" style="font-size: 13px;">
<svg style="font-size: 13px;" class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="heart" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg> 7</span>
<span class="sbi_comments" style="font-size: 13px;">
<svg style="font-size: 13px;" class="svg-inline--fa fa-comment fa-w-18" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="comment" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M576 240c0 115-129 208-288 208-48.3 0-93.9-8.6-133.9-23.8-40.3 31.2-89.8 50.3-142.4 55.7-5.2.6-10.2-2.8-11.5-7.7-1.3-5 2.7-8.1 6.6-11.8 19.3-18.4 42.7-32.8 51.9-94.6C21.9 330.9 0 287.3 0 240 0 125.1 129 32 288 32s288 93.1 288 208z"></path></svg> 0</span>
</div>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More...</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
</a>
<span class="sbi_follow_btn">
<a href="https://www.instagram.com/monsterscriticsreality/" target="_blank" rel="nofollow noopener">
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>Follow on Instagram </a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_monsterscriticsreality90d#1" data-resized="{&quot;17909802184847627&quot;:{&quot;id&quot;:&quot;195143739_352049156341769_5918823231840755327_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
</div>
<p>They explained their frustration with seeing the same people over and over again on the show and they that no longer watch the show or its spinoffs.</p><div class="monstersandcritics-41eec2b7612f2a337d7f3ee4b62ebdfc monstersandcritics-amp-repeat" id="monstersandcritics-41eec2b7612f2a337d7f3ee4b62ebdfc"></div>
<h2>Blake and Jasmin think that TLC&#8217;s agenda doesn&#8217;t include them</h2>
<p>During the interview, Blake and Jasmin made it clear that they did nothing wrong to deserve the cold shoulder from TLC and they have reached out to the network several times with no answer.</p>
<div class="FacebookPromoContainer90DayFiance">
<div class="FacebookPromoInner">
<div class="FacebookPromoTitle">
Love 90 Day Fiance as Much as We Do? <br>Join Us On Facebook!</h3>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fmonstersandcritics90dayfiance%2F&tabs&width=300&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=275459219290525" width="340" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
</div>
</div>
<p>They think that TLC has favorites and that they didn&#8217;t make the cut. They both <a href="https://www.monstersandcritics.com/tv/reality-tv/blake-abelard-says-he-is-down-to-do-another-90-day-fiance-show/">want to be reoccurring cast members</a> but noticed that TLC chooses the same people for that role. They said that they think the people TLC chooses to reappear kiss up, and they don&#8217;t.</p>
<p>They speculated that part of the reason why they haven&#8217;t been chosen to participate in more spinoffs is that they live in LA and the cost of filming there is higher because, and TLC has to pay the businesses that are featured on the show.</p>
<p>They also discussed that TLC is holding them back from being verified on Instagram. Blake still remains unverified on the social media platform and he says that other 90 Day Fiance stars have told him that TLC helped them to get their blue check. </p>
<p>Blake is upset because he says that he&#8217;s not getting the same treatment as other cast members when it comes to help with their social media. He also pointed out that the 90 Day Fiance social media pages often feature the same couples over and over. </p><div class="monstersandcritics-5ef86c03b11190b17008d1b97594dc6d monstersandcritics-amp-repeat" id="monstersandcritics-5ef86c03b11190b17008d1b97594dc6d"></div>
<p>Check out the full interview below. </p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube"><div class="lyte-wrapper" style="width:640px;max-width:100%;margin:5px auto;"><div class="lyMe" id="WYL_aHxuLOB1W-M"><div id="lyte_aHxuLOB1W-M" data-src="https://www.monstersandcritics.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=%2F%2Fi.ytimg.com%2Fvi%2FaHxuLOB1W-M%2Fhqdefault.jpg" class="pL"><div class="tC"><div class="tT"></div></div><div class="play"></div><div class="ctrl"><div class="Lctrl"></div><div class="Rctrl"></div></div></div><noscript><a href="https://youtu.be/aHxuLOB1W-M"><img src="https://www.monstersandcritics.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FaHxuLOB1W-M%2F0.jpg" alt="" width="640" height="340" /><br />Watch this video on YouTube</a></noscript></div></div><div class="lL" style="max-width:100%;width:640px;margin:5px auto;"></div><figcaption></figcaption></figure>
<h2>Blake and Jasmin have their own things going on outside of 90 Day Fiance</h2>
<p>Blake and Jasmin were most recently featured on 90 Day Fiance: Love Games in which they competed against many of the other 90 Day couples.</p>
<p>Blake has had to put his music performances on the back burner due to COVID-19 but said that he has a lot of new material.</p>
<p>Jasmin recently <a href="https://www.monstersandcritics.com/tv/reality-tv/jasmin-lahtinen-is-the-latest-90-day-fiance-star-to-join-onlyfans/">started an OnlyFans</a> and has been promoting her content on Instagram. Both Jasmin and Blake are also represented by a talent agency now.</p>
<p>As for their relationship, they are still very much in love and look forward to expanding both their careers.</p><div class="monstersandcritics-528ccb9dc0eca7bd67769f656b7d195e monstersandcritics-amp-repeat" id="monstersandcritics-528ccb9dc0eca7bd67769f656b7d195e"></div>
<p><em>90 Day Fiance is currently on hiatus.</em></p>
</div>
<footer class="entry-meta">
<span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" />
<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Tags </span><a href="https://www.monstersandcritics.com/tag/90-day-fiance/" rel="tag">90 Day Fiance</a>, <a href="https://www.monstersandcritics.com/tag/blake-abelard/" rel="tag">Blake Abelard</a>, <a href="https://www.monstersandcritics.com/tag/jasmin-lahtinen/" rel="tag">Jasmin Lahtinen</a></span> </footer>
</div>
</article>

<div class="comments-area">
<div class="monstersandcritics-8c111aa12c4eea533456a4dfacff491b monstersandcritics-taboola-below-article" id="monstersandcritics-8c111aa12c4eea533456a4dfacff491b"></div> <div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://www.monstersandcritics.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fblake-and-jasmine-claims-90-day-fiance-production-plays-favorites-still-salty-hes-not-instagram-verified%2F"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.monstersandcritics.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="70816d8db4" /><input type="hidden" name="_wp_http_referer" value="/tv/reality-tv/blake-and-jasmine-claims-90-day-fiance-production-plays-favorites-still-salty-hes-not-instagram-verified/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div class="wpd-textarea-wrap">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label>
<textarea id="wc-textarea-0_0" placeholder="Be the First to Comment!" aria-label="Be the First to Comment!" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
<input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div class="wpd-textarea-wrap">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" aria-label="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
<input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
 <div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="0">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination" style='display:none;'>
<div class="wpd-load-more-submit-wrap">
<button name="submit" data-lastparentid="0" class="wpd-load-more-submit wpd-loaded wpd-prim-button">
Load More Comments </button>
</div>
<input id="wpdiscuzHasMoreComments" type="hidden" value="0" />
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</ul>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-35 tablet-grid-35 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-bottom: 20px; " id="monstersandcritics-1495808022"><div class="tower300600">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8861129897"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="zergnet-widget-88629"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88629';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div class="pw-ph-med-rect" data-pw-desk="med_rect_btf">
</div>
</div>
</div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:600px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="7956177494" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="related-posts-column">
<span class="related-posts-column-overall-heading">RELATED POSTS</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3708278364070344" data-ad-slot="7545746438"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
</div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-32" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Useful info</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/about-us/">About Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-935231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935231"><a href="https://www.monstersandcritics.com/sitemap/">Sitemap</a></li>
</ul></div></aside><aside id="nav_menu-35" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Our Other Sites</h2><div class="menu-our-other-sites-container"><ul id="menu-our-other-sites" class="menu"><li id="menu-item-1090093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090093"><a href="https://www.thetechherald.com">The Tech Herald</a></li>
</ul></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-34" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Other stuff</h2><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-1071597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071597"><a href="https://www.monstersandcritics.com/editorial-guidelines/">Editorial guidelines</a></li>
<li id="menu-item-1071602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071602"><a href="https://www.monstersandcritics.com/fact-checking-policy/">Fact-checking policy</a></li>
<li id="menu-item-1071598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071598"><a href="https://www.monstersandcritics.com/corrections-clarifications/">Corrections and clarifications</a></li>
<li id="menu-item-1071601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071601"><a href="https://www.monstersandcritics.com/ownership-funding/">Ownership &#038; funding</a></li>
<li id="menu-item-1071599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1071599"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-1071600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071600"><a href="https://www.monstersandcritics.com/terms-of-service/">Terms of Service</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright 2003 - 2021 Monsters and Critics · All rights reserved · All logos &amp; trademarks belong to their respective owners· All images are used with permission or licensed. </div>
</div>
</footer>
</div>
<script>
		var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
<script type="text/javascript">
var sbiajaxurl = "https://www.monstersandcritics.com/wp-admin/admin-ajax.php";

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Serena Nitta',
	'dimension4': 'Tuesday June 1, 2021'
});
</script>
<script type="text/javascript" data-cfasync="false">var bU="https://www.monstersandcritics.com/wp-content/plugins/wp-youtube-lyte/lyte/";var mOs=null;style = document.createElement("style");style.type = "text/css";rules = document.createTextNode(".lyte-wrapper-audio div, .lyte-wrapper div {margin:0px; overflow:hidden;} .lyte,.lyMe{position:relative;padding-bottom:56.25%;height:0;overflow:hidden;background-color:#777;} .fourthree .lyMe, .fourthree .lyte {padding-bottom:75%;} .lidget{margin-bottom:5px;} .lidget .lyte, .widget .lyMe {padding-bottom:0!important;height:100%!important;} .lyte-wrapper-audio .lyte{height:38px!important;overflow:hidden;padding:0!important} .lyMe iframe, .lyte iframe,.lyte .pL{position:absolute !important;top:0;left:0;width:100%;height:100%!important;background:no-repeat scroll center #000;background-size:cover;cursor:pointer} .tC{left:0;position:absolute;top:0;width:100%} .tC{background-image:linear-gradient(to bottom,rgba(0,0,0,0.6),rgba(0,0,0,0))} .tT{color:#FFF;font-family:Roboto,sans-serif;font-size:16px;height:auto;text-align:left;padding:5px 10px 50px 10px} .play{background:no-repeat scroll 0 0 transparent;width:88px;height:63px;position:absolute;left:43%;left:calc(50% - 44px);left:-webkit-calc(50% - 44px);top:38%;top:calc(50% - 31px);top:-webkit-calc(50% - 31px);} .widget .play {top:30%;top:calc(45% - 31px);top:-webkit-calc(45% - 31px);transform:scale(0.6);-webkit-transform:scale(0.6);-ms-transform:scale(0.6);} .lyte:hover .play{background-position:0 -65px;} .lyte-audio .pL{max-height:38px!important} .lyte-audio iframe{height:438px!important} .ctrl{background:repeat scroll 0 -220px rgba(0,0,0,0.3);width:100%;height:40px;bottom:0px;left:0;position:absolute;} .lyte-wrapper .ctrl{display:none}.Lctrl{background:no-repeat scroll 0 -137px transparent;width:158px;height:40px;bottom:0;left:0;position:absolute} .Rctrl{background:no-repeat scroll -42px -179px transparent;width:117px;height:40px;bottom:0;right:0;position:absolute;padding-right:10px;}.lyte-audio .play{display:none}.lyte-audio .ctrl{background-color:rgba(0,0,0,1)}.lyte .hidden{display:none}");if(style.styleSheet) { style.styleSheet.cssText = rules.nodeValue;} else {style.appendChild(rules);}document.getElementsByTagName("head")[0].appendChild(style);</script><script type="text/javascript" data-cfasync="false" async src="https://www.monstersandcritics.com/wp-content/plugins/wp-youtube-lyte/lyte/lyte-min.js?wyl_version=1.7.16"></script><script defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.0.2' id='generate-sticky-js'></script>
<script defer='defer' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script id='wpdiscuz-combo-js-js-extra'>
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"ea83ec1aef5a8a70d027dc6d8998c2df","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"1","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"6LfkFJsUAAAAAKBhkO8vzJ5-KZsYBCooWPhiPuQh","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"1048576","wmuPostMaxSize":"157286400","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 1MB","wmuPhrasePostMaxSize":"Maximum post size is 150MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"76b9baffb6","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.2.2","wc_post_id":"1118308","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"phraseFilters":[],"is_email_field_required":"1","url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.monstersandcritics.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"ab30731f40"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
</script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js?ver=7.2.2' id='wpdiscuz-combo-js-js'></script>
<!--[if lte IE 11]>
<script defer='defer' src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.3' id='generate-navigation-search-js'></script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":799,"screen_max_height":0,"width_inherit":false,"refresh_interval":0,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
</script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script id='gutentor-block-js-extra'>
var gutentorLS = {"fontAwesomeVersion":"","restNonce":"ab30731f40","restUrl":"https:\/\/www.monstersandcritics.com\/wp-json\/"};
</script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/gutentor/assets/js/gutentor.min.js?ver=3.0.9' id='gutentor-block-js'></script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script id='sbi_scripts-js-extra'>
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations = {"share":"Share"};
</script>
<script defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.12' id='sbi_scripts-js'></script>
<script>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</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'658ded744ef257a8',m:'88da52f446249f408f6094a1d727f64441a49e22-1622608029-1800-ASjPvAYD0cKJiVcX6+peGFLbcocCkkxCKh2RYXmo87SyCU+fAu1Xh2EzYwzImJoUbTa3Ut66IB04xZux9bRaLyysoUCt6jDK2DZoI3ZUe1xsHg+hFArHKe/khgx8ReJ+MuGgxa41uw7TCCLUPLBZpMROqdVu0+vFmcxCj4twAX/66Cby9osMyWMiYe+JfsMNEuJ9c1x5vv5AScoksl7gspKZUin/ekGU7JjnXZQzDqZJC10Td0lm81lXKkfkOJhqptubEAYcvZsrpQZbpJZHjk4=',s:[0x0311edec4c,0x13ea66581f],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"658ded744ef257a8","token":"a9822005db0d4fcf9cc98861fc80b1c3","version":"2021.5.2","si":10}'></script>
</body>
</html>
