<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="preload" href="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/style.css" as="style" type="style.css" crossorigin="anonymous">
<meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="dns-prefetch" href="https://config.playwire.com/">
<link href="https://www.google.com" rel="preconnect" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="dns-prefetch" href="https://fonts.gstatic.com/">
<link rel="dns-prefetch" href="https://ajax.googleapis.com/">
<link rel="dns-prefetch" href="https://apis.google.com/">
<link rel="dns-prefetch" href="https://google-analytics.com/">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://ssl.google-analytics.com">
<link rel="dns-prefetch" href="https://youtube.com/">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://syndication.twitter.com/">
<link rel="dns-prefetch" href="https://platform.instagram.com/">
<link rel="dns-prefetch" href="https://cdn.intergri.com/">
<link rel="preconnect" href="https://cdn.intergri.com/" crossorigin />
<link rel="dns-prefetch" href="https://www.gstatic.com/">
<link href="hhttps://www.gstatic.com/" rel="preconnect" crossorigin>
<link rel="dns-prefetch" href="https://player.anyclip.com/">
<link rel="preconnect" href="https://player.anyclip.com/" crossorigin />
<link rel="dns-prefetch" href="https://assets.revcontent.com/">
<link rel="preconnect" href="https://assets.revcontent.com/" crossorigin />
<link rel="dns-prefetch" href="https://imasdk.googleapis.com/">
<link rel="preconnect" href="https://imasdk.googleapis.com/" crossorigin />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3708278364070344" crossorigin="anonymous"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-YKL8P0TC1S"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-YKL8P0TC1S');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>Below Deck Med alum Anastasia Surmava celebrates love ahead of wedding to Will Higginson</title>
<meta name="description" content="Former Below Deck Med starlet Anastasia Surmava celebrated her upcoming wedding to Will Higginson with the help of some family and friends." />
<link rel="canonical" href="https://www.monstersandcritics.com/tv/reality-tv/below-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Below Deck Med alum Anastasia Surmava celebrates love ahead of wedding to Will Higginson" />
<meta property="og:description" content="Former Below Deck Med starlet Anastasia Surmava celebrated her upcoming wedding to Will Higginson with the help of some family and friends." />
<meta property="og:url" content="https://www.monstersandcritics.com/tv/reality-tv/below-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:published_time" content="2022-07-10T22:54:58+00:00" />
<meta property="article:modified_time" content="2022-07-10T22:55:01+00:00" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2022/07/Anastasia-Surmava-BDM-and-fiance-Will.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Rachelle Lewis" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/ChattyRachelle" />
<meta name="twitter:site" content="@monstersandcrit" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Below Deck Med alum Anastasia Surmava celebrates love ahead of wedding to Will Higginson Comments Feed" href="https://www.monstersandcritics.com/tv/reality-tv/below-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="monst-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='rfw-style-css' href='https://www.monstersandcritics.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2022071118' media='all' />
<link rel='stylesheet' id='sheknows-infuse-css' href='https://www.monstersandcritics.com/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1.0.35' media='all' />
<link rel='stylesheet' id='super-rss-reader-css' href='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.6' media='all' />
<link rel='stylesheet' id='netsposts_css-css' href='https://www.monstersandcritics.com/wp-content/plugins/network-posts-extended/css/net_posts_extended.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='netsposts_star_css-css' href='https://www.monstersandcritics.com/wp-content/plugins/network-posts-extended/css/fontawesome-stars.css?ver=6.0' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-child-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress_child/style.css?ver=1656364147' media='all' />
<style id="open-sans-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4uaVc.ttf) format('truetype');
}
</style>

<link rel='stylesheet' id='gutentor-theme-generatepress-css' href='https://www.monstersandcritics.com/wp-content/plugins/gutentor/dist/gutentor-generatepress.css?ver=3.2.3' media='all' />
<link rel='stylesheet' id='generate-sticky-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=2.1.2' media='all' />
<style id='generate-navigation-branding-inline-css'>
.navigation-branding .main-title{font-size:25px;font-weight:bold;}.navigation-branding img, .site-logo.mobile-header-logo img{height:80px;width:auto;}.navigation-branding .main-title{line-height:80px;}@media (max-width: 1200px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}.navigation-branding img, .site-logo.mobile-header-logo{height:60px;}.navigation-branding .main-title{line-height:60px;}}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.1/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.6' id='jquery-easy-ticker-js'></script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.6' id='super-rss-reader-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=ee939953aa2115e2ca59' id='wp-jp-i18n-loader-js'></script>
<script id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://www.monstersandcritics.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-config":"plugins/jetpack-boost","jetpack-assets":"plugins/jetpack-boost","jetpack-lazy-images":"plugins/jetpack-boost","jetpack-plugins-installer":"plugins/jetpack-boost","jetpack-admin-ui":"plugins/jetpack-boost","jetpack-licensing":"plugins/jetpack-boost","jetpack-connection":"plugins/jetpack-boost","jetpack-my-jetpack":"plugins/jetpack-boost","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.17.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"1413120"};
</script>
<script src='https://c0.wp.com/p/jetpack/11.1/modules/videopress/js/videopress-token-bridge.js' id='media-video-jwt-bridge-js'></script>
<link rel="https://api.w.org/" href="https://www.monstersandcritics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.monstersandcritics.com/wp-json/wp/v2/posts/1413120" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.monstersandcritics.com/?p=1413120' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fbelow-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fbelow-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style>img#wpstats{display:none}</style>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.monstersandcritics.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0d78d3ec-a324-4b65-aa72-7dade846b052';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.monstersandcritics.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.monstersandcritics.com/tv/reality-tv/below-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson/amp/"><link rel="icon" href="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/cropped-MonstersAndCritics-flat-fix-pink-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/cropped-MonstersAndCritics-flat-fix-pink-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/cropped-MonstersAndCritics-flat-fix-pink-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/cropped-MonstersAndCritics-flat-fix-pink-favicon.png?fit=270%2C270&#038;ssl=1" />

<style type="text/css" id='gutentor-dynamic-css'>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</style>
</head>
<body class="post-template-default single single-post postid-1413120 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu gutentor-active jps-theme-generatepress_child right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-5 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover aa-prefix-monst-" itemtype="https://schema.org/Blog" itemscope>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
<nav class="has-branding main-navigation sub-menu-right" id="site-navigation" aria-label="Primary" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><div class="site-logo">
<a href="https://www.monstersandcritics.com/" title="Monsters and Critics" rel="home">
<img class="header-image is-logo-image" alt="Monsters and Critics" src="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/mc-logo-2022.png?fit=256%2C80&#038;ssl=1" title="Monsters and Critics" width="256" height="80" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://www.monstersandcritics.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span> </a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-march-2020" class=" menu sf-menu"><li id="menu-item-1072004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072004"><a href="https://www.monstersandcritics.com/reality-tv-news/">Reality TV</a></li>
<li id="menu-item-1072005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072005"><a href="https://www.monstersandcritics.com/celebrity-news/">Celebrity</a></li>
<li id="menu-item-1072003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072003"><a href="https://www.monstersandcritics.com/tv-news/">TV</a></li>
<li id="menu-item-1139840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139840"><a href="https://www.monstersandcritics.com/soaps-news/">Soaps</a></li>
<li id="menu-item-1072059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072059"><a href="https://www.monstersandcritics.com/true-crime-news/">True Crime</a></li>
<li id="menu-item-862078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-862078"><a href="#">More<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-1072002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072002"><a href="https://www.monstersandcritics.com/movie-news/">Movies</a></li>
<li id="menu-item-862081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862081"><a href="https://www.monstersandcritics.com/gaming/">Gaming</a></li>
<li id="menu-item-862083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862083"><a href="https://www.monstersandcritics.com/music/">Music</a></li>
<li id="menu-item-862086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862086"><a href="https://www.monstersandcritics.com/trending/">Trending</a></li>
</ul>
</li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></li></ul></div> </div>
</nav>
<div class="scrollmenu2 grid-container">
<a href="https://www.monstersandcritics.com/lists/">Lists</a>
<a href="https://www.monstersandcritics.com/recaps/">Recaps</a>
<a href="https://www.monstersandcritics.com/reviews/">Reviews</a>
<a href="https://www.monstersandcritics.com/interviews/">Interviews</a>
<a href="https://www.monstersandcritics.com/explainers/">Explainers</a>
</div>
<div class="grid-container grid-parent breadcrumbs"><div class="breadcrumbs2"><p id="breadcrumbs"><span><span><a href="https://www.monstersandcritics.com/">Home</a> » <span><a href="https://www.monstersandcritics.com/tv/">TV</a> » <strong class="breadcrumb_last" aria-current="page">Reality TV</strong></span></span></span></p></div></div> <div id="responsive-banner-02" style="text-align:center;"></div>
<div data-pw-mobi="leaderboard_atf"></div>
<div data-pw-desk="leaderboard_atf"></div>
<div id="page" class="site grid-container container hfeed grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
<main id="main" class="site-main">
<article id="post-1413120" class="post-1413120 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-anastasia-surmava tag-below-deck-mediterranean no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header" aria-label="Content">
<span class="Posttype">News</span><h1 class="entry-title" itemprop="headline">Below Deck Med alum Anastasia Surmava celebrates love ahead of wedding to Will Higginson</h1> <div class="entry-meta">
<span class="posted-on"><time class="entry-date published" datetime="2022-07-10T18:54:58-04:00" itemprop="datePublished">Sun Jul 10, 2022 <span class="time">at 6:54pm ET</span></time></span> <br><span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">By <a class="url fn n" href="https://www.monstersandcritics.com/author/rachelle-lewis/" title="View all posts by Rachelle Lewis" rel="author" itemprop="url"><span class="author-name" itemprop="name">Rachelle Lewis</span></a></span></span> - <a href="https://www.monstersandcritics.com/tv/reality-tv/below-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson/#respond"><a href="#leaveacomment">Leave a Comment</a></a>
</div>
</header>
<div class="entry-content" itemprop="text">
<figure class="wp-block-image size-full"><img width="773" height="435" src="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Anastasia-Surmava-BDM-and-fiance-Will.jpg?resize=773.5%2C435&#038;ssl=1" alt="Anastasia Surmava from Below Deck Med Mediterranean prepares to wed Will Higginson." class="wp-image-1413122" srcset="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Anastasia-Surmava-BDM-and-fiance-Will.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Anastasia-Surmava-BDM-and-fiance-Will.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Anastasia-Surmava-BDM-and-fiance-Will.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 773px) 100vw, 773px" data-recalc-dims="1" /><figcaption>Anastasia and Will held a party with family and friends to celebrate their upcoming nuptials. Pic credit: @nastiasurmava/Instagram and Bravo</figcaption></figure>
<p>Below Deck Mediterranean alum Anastasia Surmava celebrates love ahead of her wedding to fiancé Will Higginson.</p><div class="monst-anyclip-video-inarticle-main" id="monst-562007038" data-advadstrackid="1377934" data-advadstrackbid="1"><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre-lh.js" async pubname="monstersandcriticscom" widgetname="0011r000028RdLu_1657"></script></div>
<p>Anastasia has been a fan favorite since she appeared on Below Deck Med Season 4. The bond she developed with her interior team, <a href="https://www.monstersandcritics.com/tv/reality-tv/below-deck-med-hannah-ferrier-shuts-down-trolls-mom-shaming-her-for-working/?" target="_blank" rel="noreferrer noopener">Hannah Ferrier</a> and Aesha Scott, remains one of the closest friendships in franchise history.</p>
<p>Last spring, when<a href="https://www.monstersandcritics.com/tv/reality-tv/below-deck-med-alum-anastasia-surmava-engaged-see-the-proposal-and-messages-from-her-below-deck-friends" target="_blank" rel="noreferrer noopener"> Anastasia became engaged to her long-time love, Will, </a>Aesha and Hannah gushed with excitement for their friend. Neither were in attendance this weekend though, as friends and family gathered to celebrate Will and Anastasia&#8217;s upcoming wedding.</p><div class="monst-top-article-ad" id="monst-1941306755" data-advadstrackid="1374858" data-advadstrackbid="1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3708278364070344" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8670114703"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h2>Anastasia Surmava celebrates love ahead of wedding to Will Higginson</h2>
<p>On Sunday, the former <a href="https://www.monstersandcritics.com/tv/reality-tv/zee-dempers-teases-below-deck-med-season-7-and-new-crew-vibe" target="_blank" rel="noreferrer noopener">Below Deck Mediterranean</a> star took to Instagram to reveal her wedding is only days away.</p>
<p>The Instagram post featured a black and white photo of the happy couple. Anastasia spilled a party was thrown in their honor, as she also gave her soon-to-be hubby a shout-out.</p>
<p>&#8220;You make me believe in everything 🤍 what a start to the wedding week! Big thank you to all of our friends and family who helped us celebrate our love last night. 2 days until we make it official 🤍🎊 @will_higginson,&#8221; she wrote.</p>
<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Cf1dLt5Ocex/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Cf1dLt5Ocex/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Cf1dLt5Ocex/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Nastia Surmava (@nastiasurmava)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>
<p>Anastasia had previously shared that there would be no elaborate wedding for her. Instead, she and Will were leaning toward eloping, but the reality TV starlet hasn&#8217;t spilled what they decided on for their big day yet.</p> <div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Sign up for our newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="1">
<input class="tnp-button" type="submit" value="Go!"></form></div> </div>
<p>A few of Anastasia&#8217;s Below Deck pals showed up in her comments section, showing her some love.<a href="https://www.monstersandcritics.com/tv/reality-tv/below-deck-med-alum-kasey-cohen-sizzles-in-bikini-fashion-show" target="_blank" rel="noreferrer noopener"> Below Deck Med alum Kasey Cohen</a> and Below Deck Sailing Yacht&#8217;s Gabriela Barragan offer their congratulations.</p>
<p>Alex Radcliffe from Below Deck Mediterranean Season 5, who is also a close friend to Anastasia, wrote, &#8220;This is hot.&#8221;</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="773" height="435" src="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Anastasia-comments.jpg?resize=773.5%2C435&#038;ssl=1" alt="Below Deck family responds to Anastasia's post." class="wp-image-1413223" srcset="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Anastasia-comments.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Anastasia-comments.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Anastasia-comments.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 773px) 100vw, 773px" data-recalc-dims="1" /><figcaption>Pic credit: @nastiasurmava/Instagram
</figcaption></figure>
<h2>Below Deck Med&#8217;s Anastasia shares photos from the party</h2>
<p>Along with her post on Instagram, Anastasia took to her Instagram Stories to share some special moments from the evening.</p>
<p>In one photo, she looks stunning in a long white dress while racking balls as she prepares for a game of pool. The other picture featured Will standing against a wall and Anastasia going in for a kiss from her future hubby.</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="680" height="700" src="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Anastasia-and-Will.jpg?resize=680%2C700&#038;ssl=1" alt="Photos from Anastasia's wedding party." class="wp-image-1413226" srcset="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Anastasia-and-Will.jpg?w=680&amp;ssl=1 680w, https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Anastasia-and-Will.jpg?resize=146%2C150&amp;ssl=1 146w" sizes="(max-width: 680px) 100vw, 680px" data-recalc-dims="1" /><figcaption>Pic credit: @nastiasurmava/Instagram</figcaption></figure>
<p><a href="https://www.monstersandcritics.com/tv/reality-tv/below-deck-season-10-when-will-bravo-show-return-in-2022/" target="_blank" rel="noreferrer noopener">Below Deck</a> alum, Heather Chase used Instagram Stories to celebrate her pal too. Heather chose one picture of her and Anastasia taking a bathroom selfie, writing,&#8221; Here&#8217;s To Celebrating Your Love.&#8221;</p>
<p>The chief stew then shared a photo of Will and Anastasia goofing around with Heather expressing her love for the couple and welcoming Will to the &#8220;weird fun.&#8221;</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="680" height="700" src="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Heather-pics-for-Anastatsia.jpg?resize=680%2C700&#038;ssl=1" alt="Heather celebrates Anastasia" class="wp-image-1413227" srcset="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Heather-pics-for-Anastatsia.jpg?w=680&amp;ssl=1 680w, https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/07/Heather-pics-for-Anastatsia.jpg?resize=146%2C150&amp;ssl=1 146w" sizes="(max-width: 680px) 100vw, 680px" data-recalc-dims="1" /><figcaption>Pic credit: @nastiasurmava/Instagram and @heatherkapiolani/Instagram</figcaption></figure>
<p>Anastasia Surmava won&#8217;t be a single lady much longer. The Below Deck Mediterranean beauty is getting married this week!</p>
<p><em>Below Deck Mediterranean Season 7 premiers on Monday, July 11, on Bravo, with episodes dropping a week early on Peacock.</em></p>
</div>
<a href="https://www.monstersandcritics.com/tv/reality-tv/below-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson/#respond"><a href="#leaveacomment">Leave a Comment</a></a> <footer class="entry-meta" aria-label="Entry meta">
<span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" /><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" /></svg></span><span class="screen-reader-text">Tags </span><a href="https://www.monstersandcritics.com/tag/anastasia-surmava/" rel="tag">Anastasia Surmava</a>, <a href="https://www.monstersandcritics.com/tag/below-deck-mediterranean/" rel="tag">Below Deck Mediterranean</a></span> </footer>
</div>
</article>
<div data-pw-mobi="med_rect_btf"></div>
<div>

<div id="skm-ad-medrec-2"></div>
<script type="text/javascript">
  blogherads.adq.push(['medrec', 'skm-ad-medrec-2']);
</script>

</div>
<br>
<div id="share-buttons">

<a href="https://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/tv/reality-tv/below-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson/" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.monstersandcritics.com/tv/reality-tv/below-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson/&amp;text=Below Deck Med alum Anastasia Surmava celebrates love ahead of wedding to Will Higginson" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/twitter.png" alt="Twitter" />
</a>

<a href="mailto:?Subject=Below Deck Med alum Anastasia Surmava celebrates love ahead of wedding to Will Higginson&amp;Body=I%20saw%20this%20and%20thought%20of%20you!%20 https://www.monstersandcritics.com/tv/reality-tv/below-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson/">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/email.png" alt="Email" />
</a>
</div>

<div class="comments-area">
<div id="ban">
<div id="rc-widget-fae3d5" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="189338"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
<div><span class="commentsIntro">Comments - Have Your Say</span>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tv/reality-tv/below-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=62738352&#038;postid=1413120&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=258060dcd7&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f4f13a5a19f1ad8e8409a1a9d3e68310689db4ad#parent=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fbelow-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<div id="leaveacomment"></div>
</div>

</div>
</main>
</div>
<div class="widget-area sidebar is-right-sidebar grid-35 tablet-grid-35 grid-parent" id="right-sidebar">
<div class="inside-right-sidebar">
<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="pw-ph-med-rect" data-pw-desk="med_rect_atf">
</div>
<div>

<div id="skm-ad-medrec-1"></div>

</div></div></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="monst-99f8edad7223aa9703b282f6e9ac105e monst-right-column-sticky" id="monst-99f8edad7223aa9703b282f6e9ac105e"></div></div></aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-35" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Our Other Sites</h2><div class="menu-our-other-sites-container"><ul id="menu-our-other-sites" class="menu"><li id="menu-item-1260145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1260145"><a href="https://www.animegeek.com">Anime Geek</a></li>
<li id="menu-item-1391061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1391061"><a href="https://www.loveiscats.com">Love Is Cats</a></li>
</ul></div></aside> </div>
<div class="footer-widget-2 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-32" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Useful info</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/about-us/">About Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-935231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935231"><a href="https://www.monstersandcritics.com/sitemap/">Sitemap</a></li>
</ul></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-34" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Other stuff</h2><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-1071597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071597"><a href="https://www.monstersandcritics.com/editorial-guidelines/">Editorial guidelines</a></li>
<li id="menu-item-1071602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071602"><a href="https://www.monstersandcritics.com/fact-checking-policy/">Fact-checking policy</a></li>
<li id="menu-item-1071598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071598"><a href="https://www.monstersandcritics.com/corrections-clarifications/">Corrections and clarifications</a></li>
<li id="menu-item-1071601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071601"><a href="https://www.monstersandcritics.com/ownership-funding/">Ownership &#038; funding</a></li>
<li id="menu-item-1071599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1071599"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-1071600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071600"><a href="https://www.monstersandcritics.com/terms-of-service/">Terms of Service</a></li>
</ul></div></aside> </div>
<div class="footer-widget-4 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
<aside id="super_rss_reader-3" class="widget inner-padding widget_super_rss_reader"><h2 class="widget-title">Anime Geek</h2>
<div class="super-rss-reader-widget"><div class="srr-main"><div class="srr-wrap srr-style-none" data-visible="250" data-speed="4000" data-id="srr-tab-220"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://www.animegeek.com/sasaki-and-miyano-anime-movie-announced-for-2023-that-will-screen-alongside-spin-off-short-hirano-and-kagiura/" target="_blank" rel="nofollow noopener noreferrer" title="Sasaki and Miyano anime movie announced for 2023 that will screen alongside spin-off short Hirano and Kagiura">Sasaki and Miyano anime movie announced for 2023 that will screen alongside spin-off short Hirano and Kagiura</a></div><a href="https://www.animegeek.com/sasaki-and-miyano-anime-movie-announced-for-2023-that-will-screen-alongside-spin-off-short-hirano-and-kagiura/" class="srr-thumb srr-thumb-align_left" style="width:200px;height:200px;" target="_blank" rel="nofollow noopener noreferrer"><img src="https://i0.wp.com/www.animegeek.com/wp-content/uploads/2022/07/SasakitoMiyanomovie2.jpg?fit=1200%2C675&amp;ssl=1" alt="Sasaki and Miyano anime movie announced for 2023 that will screen alongside spin-off short Hirano and Kagiura" align="left" /></a></div></div></div></div></div></div></aside> </div>
<div class="footer-widget-5 grid-parent grid-20 tablet-grid-50 mobile-grid-100">
<aside id="super_rss_reader-2" class="widget inner-padding widget_super_rss_reader"><h2 class="widget-title">Love is Cats</h2>
<div class="super-rss-reader-widget"><div class="srr-main"><div class="srr-wrap srr-style-smodern" data-visible="250" data-speed="10000" data-id="srr-tab-117"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://www.loveiscats.com/this-quirky-cat-loves-to-shower-with-her-mom/" target="_blank" rel="nofollow noopener noreferrer" title="This quirky cat loves to shower with her mom">This quirky cat loves to shower with her mom</a></div><a href="https://www.loveiscats.com/this-quirky-cat-loves-to-shower-with-her-mom/" class="srr-thumb srr-thumb-cover" style="width:200px;height:200px;" target="_blank" rel="nofollow noopener noreferrer"><img src="https://www.loveiscats.com/wp-content/uploads/2022/07/Pym-in-his-robe-with-mom-Katie-300x169.jpg" alt="This quirky cat loves to shower with her mom" align="left" /></a></div></div></div></div></div></div></aside> </div>
</div>
</div>
</div>
<footer class="site-info" aria-label="Site" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright 2003 - 2022 Monsters and Critics · All rights reserved · All logos &amp; trademarks belong to their respective owners· All images are used with permission or licensed. </div>
</div>
</footer>
</div>
<div class="jetpack-instant-search__widget-area" style="display: none">
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Rachelle Lewis',
	'dimension4': 'Sunday July 10, 2022'
});
</script>
<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script src='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.1.2' id='generate-sticky-js'></script>
<script src='https://c0.wp.com/p/jetpack/11.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='image-sizes-js-extra'>
var IMAGE_SIZES = {"version":"3.5","disables":["2048x2048","feature-sqauresmall"]};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/image-sizes/assets/js/front.min.js?ver=3.5' id='image-sizes-js'></script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/network-posts-extended/dist/netsposts-public.js?ver=1.0.2' id='netsposts-js-js'></script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2022071118' id='rfw-script-js'></script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2022071118' id='rfw-script-fitvid-js'></script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/sheknows-infuse/public/js/sheknows-infuse.js?ver=1.0.35' id='sheknows-infuse-js'></script>
<script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%22attachment%22%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.monstersandcritics.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A62738352%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.monstersandcritics.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.monstersandcritics.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%229e32973130%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=412af21b921a1f442f0c' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202227' id='jp-tracks-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<!--[if lte IE 11]>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.3' id='generate-navigation-search-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","use_sticky_position":false,"margin_top":100,"margin_bottom":200,"stop_elements_selectors":"","screen_max_width":799,"screen_max_height":0,"widgets":["#custom_html-9"]}];
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.1.0' id='q2w3_fixed_widget-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script src='https://c0.wp.com/p/jetpack/11.1/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"monst-target","blogId":"1"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script id='gutentor-block-js-extra'>
var gutentorLS = {"fontAwesomeVersion":"5","restNonce":"9e32973130","restUrl":"https:\/\/www.monstersandcritics.com\/wp-json\/"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/gutentor/assets/js/gutentor.min.js?ver=3.2.3' id='gutentor-block-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
<script>window.advads_admin_bar_items = [{"title":"Anyclip Video Inarticle Main","type":"placement"},{"title":"Top Article Ad","type":"placement"}];</script><script>window.advads_ajax_queries = [{"id":"header-code","method":"placement","params":{"cache-busting":"auto","previous_method":"placement","previous_id":"header-code","post":"r0","url_parameter":"\/tv\/reality-tv\/below-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson\/","placement_type":"header","output":{"placement_id":"header-code"}},"blog_id":1},{"id":"right-column-sticky","method":"placement","params":{"previous_method":"placement","previous_id":"right-column-sticky","post":"r0","url_parameter":"\/tv\/reality-tv\/below-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson\/","placement_type":"default","inline-css":"","placement_conditions":{"visitors":{"1":{"type":"device_width","operator":"is_higher","value":"800"}}},"cache-busting":"auto","output":{"class":["monst-right-column-sticky"],"placement_id":"right-column-sticky"},"change-ad":{"visitors":[{"type":"device_width","operator":"is_higher","value":"800","connector":"and"}]}},"elementid":"monst-99f8edad7223aa9703b282f6e9ac105e","blog_id":1}];
window.advads_ajax_queries_args = {"r0":{"id":1413120,"author":"1124","post_type":"post"}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=62738352&postid=1413120&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=258060dcd7&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f4f13a5a19f1ad8e8409a1a9d3e68310689db4ad#parent=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fbelow-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=62738352&postid=1413120&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=258060dcd7&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f4f13a5a19f1ad8e8409a1a9d3e68310689db4ad#parent=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fbelow-deck-med-alum-anastasia-surmava-celebrates-love-ahead-of-wedding-to-will-higginson%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'62738352',post:'1413120',tz:'-4',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '1413120' ]);
</script>
<script id="monst-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.monstersandcritics.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.monstersandcritics.com\/linkout\/"};</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'728d0632cb308f1a',m:'rD3Y6Dlxqq6TK_0pm8n74RrZ30lIMpMNJ0UuInE5C0c-1657495165-0-Aeyvr6PsgtoBOtjTFyuXYC72/eie7JV7k1gD5GA0LOJvLnYnfHjsWsvnG+IpDAvlA0fLJ+db6WihRNMPlI1OXnVmX/gRNvvU0Cuc2OZTC2/H4MjOi0GJYxZzDkTJrS4xvQ7xFozDSVTFEmSj1sd2BfHJDbBnR1V19OJw6ol0aGEbblg9xMnBp7cSSrr/j1BEUBkZRh1ELnBcOotUwsQMPfrcQG2j1vQk12IJL5scsSQ9UYLd9bJ+wnfnLMzYQNHLxw==',s:[0xbc2043fdbe,0x7cea0d5de5],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"728d0632cb308f1a","token":"a9822005db0d4fcf9cc98861fc80b1c3","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
