<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Spider-Man 3 teases a betrayal and a new villain for Peter Parker</title>
<meta name="description" content="A new villain and a betrayal -- Here&#039;s a look at what fans can expect when Spiderman 3 hits theaters later this year." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.monstersandcritics.com/movies/spider-man-3-teases-a-betrayal-and-a-new-villain-for-peter-parker/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spider-Man 3 teases a betrayal and a new villain for Peter Parker" />
<meta property="og:description" content="A new villain and a betrayal -- Here&#039;s a look at what fans can expect when Spiderman 3 hits theaters later this year." />
<meta property="og:url" content="https://www.monstersandcritics.com/movies/spider-man-3-teases-a-betrayal-and-a-new-villain-for-peter-parker/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:author" content="https://www.facebook.com/shawnlealoswriting/" />
<meta property="article:published_time" content="2021-02-04T21:14:53+00:00" />
<meta property="article:modified_time" content="2021-02-04T21:14:55+00:00" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2021/02/Hobgoblin-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/sslealos" />
<meta name="twitter:site" content="@monstersandcrit" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Shawn S. Lealos">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Spider-Man 3 teases a betrayal and a new villain for Peter Parker Comments Feed" href="https://www.monstersandcritics.com/movies/spider-man-3-teases-a-betrayal-and-a-new-villain-for-peter-parker/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sby_styles-css' href='https://www.monstersandcritics.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.3' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.monstersandcritics.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.monstersandcritics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='super-rss-reader-css' href='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.0.1' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.1.0' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.1.0' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo-no_quill.min.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css' href='https://www.monstersandcritics.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search-main.bundle.css?ver=9.4' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.2' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-child-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress_child/style.css?ver=1611668402' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.monstersandcritics.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.18.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6.1' media='all' />

<link rel='stylesheet' id='generate-sticky-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.12.3' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.12.3' media='all' />
<style id='generate-navigation-branding-inline-css'>
.navigation-branding .main-title{font-size:25px;font-weight:bold;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1200px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='SPTPRO-google-web-fonts-sp_tab_shortcode_options-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A600%7COpen+Sans%3A600n%7COpen+Sans%3A400%7COpen+Sans%3A400' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.monstersandcritics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' media='all' />
<script src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.0.1' id='jquery-easy-ticker-js'></script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.0.1' id='super-rss-reader-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.3' id='advanced_ads_pro/visitor_conditions-js'></script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":50,"offsets":[]},"moveintohidden":""};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.monstersandcritics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.monstersandcritics.com/wp-json/wp/v2/posts/1037456" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.monstersandcritics.com/?p=1037456' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fmovies%2Fspider-man-3-teases-a-betrayal-and-a-new-villain-for-peter-parker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fmovies%2Fspider-man-3-teases-a-betrayal-and-a-new-villain-for-peter-parker%2F&#038;format=xml" />

<meta property="article:author" content="https://www.facebook.com/shawnlealoswriting/" />

<link rel='stylesheet' id='ABHfrontend.min.css-css' href='https://www.monstersandcritics.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.4.2' media='all' />
<script src='https://www.monstersandcritics.com/wp-content/plugins/starbox//themes/fancy/js/frontend.min.js?ver=3.4.2' id='ABHfrontend.min.js-js'></script>
<link rel='stylesheet' id='ABHhidedefault.min.css-css' href='https://www.monstersandcritics.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.4.2' media='all' />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link href="https://www.google.com" rel="preconnect" crossorigin>
<link href="https://cdn.taboola.com" rel="preconnect" crossorigin>
<link href="https://trc.taboola.com" rel="preconnect" crossorigin>
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="amphtml" href="https://www.monstersandcritics.com/movies/spider-man-3-teases-a-betrayal-and-a-new-villain-for-peter-parker/amp/"><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" />
<meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" />
<style>
            a.newsletter-facebook-button, a.newsletter-facebook-button:visited, a.newsletter-facebook-button:hover {
            /*display: inline-block;*/
            background-color: #3B5998;
            border-radius: 3px!important;
            color: #fff!important;
            text-decoration: none;
            font-size: 14px;
            padding: 7px!important;
            line-height: normal;
            margin: 0;
            border: 0;
            text-align: center;
            }
            </style> <style type="text/css" id="pt-cv-custom-style-654254cuwd">.headline-shadows {text-shadow: 0px 0px 17px #000000;}
.top-border {border-top: 5px solid #00aeef;}
.pt-cv-ifield {box-shadow: 0px 0px 1px 0px rgba(0,0,0,1)}
@media (min-width: 992px) {
.pt-cv-grid .pt-cv-title {min-height: 75px}
} 

.cvp-live-filter.cvp-button .btn:first-of-type {display:none!important}</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-1037456 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-3 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active aa-prefix-monstersandcritics-" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="site-navigation" class="has-branding main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><div class="site-logo">
<a href="https://www.monstersandcritics.com/" title="Monsters and Critics" rel="home">
<img class="header-image is-logo-image" alt="Monsters and Critics" src="https://www.monstersandcritics.com/wp-content/uploads/2020/03/cropped-cropped-mc-logo-stroke-1-1.png" title="Monsters and Critics" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://www.monstersandcritics.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span> </a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-march-2020" class=" menu sf-menu"><li id="menu-item-862095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-862095"><a href="https://www.monstersandcritics.com/tv/">TV<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-861975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861975"><a href="https://www.monstersandcritics.com/tv/reality-tv/">Reality TV</a></li>
<li id="menu-item-861976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861976"><a href="https://www.monstersandcritics.com/tv/soaps/">Soaps</a></li>
<li id="menu-item-861974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861974"><a href="https://www.monstersandcritics.com/tv/true-crime/">True Crime</a></li>
</ul>
</li>
<li id="menu-item-861969" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-861969"><a href="https://www.monstersandcritics.com/movies/">Movies</a></li>
<li id="menu-item-861968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861968"><a href="https://www.monstersandcritics.com/celebrity/">Celebrity</a></li>
<li id="menu-item-862078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-862078"><a href="#">More<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-861978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861978"><a href="https://www.monstersandcritics.com/anime/">Anime</a></li>
<li id="menu-item-862081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862081"><a href="https://www.monstersandcritics.com/gaming/">Gaming</a></li>
<li id="menu-item-862083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862083"><a href="https://www.monstersandcritics.com/music/">Music</a></li>
<li id="menu-item-862086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862086"><a href="https://www.monstersandcritics.com/trending/">Trending</a></li>
</ul>
</li>
<li id="menu-item-861977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-861977"><a href="https://www.monstersandcritics.com/forums/">Forums</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span></a></li></ul></div> </div>
</nav>
<div class="scrollmenu2 grid-container">
<a href="https://www.monstersandcritics.com/lists/">Lists</a>
<a href="https://www.monstersandcritics.com/recaps/">Recaps</a>
<a href="https://www.monstersandcritics.com/reviews/">Reviews</a>
<a href="https://www.monstersandcritics.com/interviews/">Interviews</a>
<a href="https://www.monstersandcritics.com/explainers/">Explainers</a>
<a href="https://www.monstersandcritics.com/web-stories/">Stories</a>
</div>
<div class="grid-container grid-parent breadcrumbs"><div class="breadcrumbs2"><p id="breadcrumbs"><span><span><a href="https://www.monstersandcritics.com/">Home</a> » <strong class="breadcrumb_last" aria-current="page">Movies</strong></span></span></p></div></div>
<div id="page" class="site grid-container container hfeed grid-parent">
<div id="content" class="site-content">
<div class="leaderboard-ad-size">
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
</div>
<div class="scrollmenu grid-container">
<a class="videolink" href="https://www.monstersandcritics.com/videos/">Videos</a>
<a href="https://www.monstersandcritics.com/tag/90-day-fiance/">90 Day Fiance</a>
<a href="https://www.monstersandcritics.com/tag/the-bachelor/">The Bachelor</a>
<a href="https://www.monstersandcritics.com/tag/the-bachelorette/">The Bachelorette</a>
<a href="https://www.monstersandcritics.com/tag/teen-mom/">Teen Mom</a>
<a href="https://www.monstersandcritics.com/tag/teen-mom-2/">Teen Mom 2</a>
<a href="https://www.monstersandcritics.com/tag/big-brother/">Big Brother</a>
<a href="https://www.monstersandcritics.com/tag/married-at-first-sight/">Married at First Sight</a>
<a href="https://www.monstersandcritics.com/tag/sister-wives/">Sister Wives</a>
<a href="https://www.monstersandcritics.com/tag/below-deck/">Below Deck</a>
<a href="https://www.monstersandcritics.com/tag/the-real-housewives-of-orange-county/">RHOC</a>
<a href="https://www.monstersandcritics.com/tag/the-real-housewives-of-beverly-hills/">RHOBH</a>
<a href="https://www.monstersandcritics.com/tag/the-real-housewives-of-new-york-city/">RHONY</a>
<a href="https://www.monstersandcritics.com/tag/love-island/">Love Island</a>
</div>
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
<main id="main" class="site-main">
<article id="post-1037456" class="post-1037456 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-mcu tag-spider-man no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header">
<span class="Posttype">News</span><h1 class="entry-title" itemprop="headline">Spider-Man 3 teases a betrayal and a new villain for Peter Parker</h1> <div class="entry-meta">
<span class="posted-on"><time class="entry-date published" datetime="2021-02-04T16:14:53-05:00" itemprop="datePublished">Thu Feb 04, 2021 <span class="time">at 4:14pm ET</span></time><time class="updated" datetime="2021-02-04T16:14:55-05:00" itemprop="dateModified">Thu Feb 04, 2021 <span class="time">at 4:14 pm EST</span></time></span> <br><span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">By <a class="url fn n" href="https://www.monstersandcritics.com/author/shawn-s-lealos/" title="View all posts by Shawn S. Lealos" rel="author" itemprop="url"><span class="author-name" itemprop="name">Shawn S. Lealos</span></a></span></span><div id="share-buttons">

<a href="https://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/movies/spider-man-3-teases-a-betrayal-and-a-new-villain-for-peter-parker/" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.monstersandcritics.com/movies/spider-man-3-teases-a-betrayal-and-a-new-villain-for-peter-parker/&amp;text=Spider-Man 3 teases a betrayal and a new villain for Peter Parker" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/twitter.png" alt="Twitter" />
</a>

<a href="mailto:?Subject=Spider-Man 3 teases a betrayal and a new villain for Peter Parker&amp;Body=I%20saw%20this%20and%20thought%20of%20you!%20 https://www.monstersandcritics.com/movies/spider-man-3-teases-a-betrayal-and-a-new-villain-for-peter-parker/">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/email.png" alt="Email" />
</a>
</div> </div>
</header>
<div class="entry-content" itemprop="text">
<figure class="wp-block-image size-full"><img loading="lazy" width="1200" height="675" src="https://www.monstersandcritics.com/wp-content/uploads/2021/02/Hobgoblin-1.jpg" alt="Hobgoblin in Spider-Man" class="wp-image-1037507" srcset="https://www.monstersandcritics.com/wp-content/uploads/2021/02/Hobgoblin-1.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2021/02/Hobgoblin-1-150x84.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2021/02/Hobgoblin-1-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Could Hobgoblin appear in Spider-Man 3? Pic credit: Marvel</figcaption></figure>
<p>Spider-Man 3 (or <a href="https://www.monstersandcritics.com/movies/spider-man-back-in-the-mcu-after-a-surprising-change-of-heart/">Homecoming 3</a> as Kevin Feige calls it) is bringing the motherlode when it comes to characters from the past.</p><div class="monstersandcritics-e80b9f0fd821c9cd6dbbb0418c1b0dd3 monstersandcritics-vidazoo-mobile-test" id="monstersandcritics-e80b9f0fd821c9cd6dbbb0418c1b0dd3"></div><div class="monstersandcritics-87d279c9c3c9d7e596422d6f97ceecb9 monstersandcritics-2020-amp-first-paragraph" id="monstersandcritics-87d279c9c3c9d7e596422d6f97ceecb9"></div>
<p>However, while a ton of villains might be returning from all three Spider-Man franchises, there might be a new villain as well, and it would be the ultimate heartbreaking betrayal for Peter Parker.</p><div class="monstersandcritics-fda293e16abc8e0b306181660bca5c8a monstersandcritics-anyclip-and-vidazoo" id="monstersandcritics-fda293e16abc8e0b306181660bca5c8a"></div>
<h2>Is Hobgoblin coming to Spider-Man 3?</h2>
<p>Sony, who co-produces the Spider-Man movies with Marvel, has started promoting the new movie and showed off a pic that has many fans worried.</p>
<div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Sign up for our Movie newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="5">
<input class="tnp-button" type="submit" value="Go!"><form></div> </div>
<p>Sony posted something to its Instagram Stories. A screencap was captured from the promo with a picture of two characters from the Spider-Man movies — Ned Leeds and his European vacation girlfriend, Betty Brant (Angourie Rice).</p><div class="monstersandcritics-48e13241100a9608b9c9c5fa61640801 monstersandcritics-amp-repeat" id="monstersandcritics-48e13241100a9608b9c9c5fa61640801"></div>
<p>While these characters were also in the Spider-Man comics, they were very different there. Instead of being teenage kids, Ned was a field reporter for the Daily Bugle, and Betty was J. Jonah Jameson&#8217;s secretary. The two ended up getting married in the comics.</p>
<aside class="forumLatestThreadTitle"><div class="logo-inline"><img width="25" height="26" alt="Monsters and Critics logo" src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/img/monsters-critic-small-logo.png"></div><h5>Join these forum discussions!</h5><ul class="rss-aggregator"><li class="feed-item"><a target="_blank" href='https://www.monstersandcritics.com/forums/threads/watched-greyhound-with-tom-hanks-and-thought-it-was-pretty-good-anyone-else-seen-it.453/'>Watched Greyhound with Tom Hanks and thought it was pretty good. Anyone else seen it?</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" href='https://www.monstersandcritics.com/forums/threads/is-the-old-guard-worth-watching.450/'>Is The Old Guard worth watching?</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" href='https://www.monstersandcritics.com/forums/threads/final-trailer-for-the-angry-birds-movie-2-hits.67/'>Final trailer for The Angry Birds Movie 2 hits</a><div class="wprss-feed-meta"></div></li></ul> </aside>
<p>However, one big moment came between them.</p>
<p>Ned Leeds was captured by the villain known as The Hobgoblin, and he was brainwashed to believe he was the Hobgoblin. Soon, the real Hobgoblin (Roderick Kingsley) leaked the news that Ned was Hobgoblin, leading to his murder.</p>
<aside class="read-more-related">
<div class="logo-inline"><img width="25" height="26" src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/img/monsters-critic-small-logo.png"></div>
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li>
<a style="text-align:left; font-size: 90%;" href="https://www.monstersandcritics.com/movies/new-spider-man-movie-rumors-daredevil-from-netflix-mcu-could-appear-onscreen/#utm_source=internalpromolinks&utm_medium=relatedtextlower&utm_campaign=relatedinlinecamp">New Spider-Man movie rumors: Daredevil from Netflix MCU could appear onscreen</a>
</li>
</ul>
</aside>
<p>While the Ned Leeds in the Spider-Man movies is not the Ned from the comics, there was the image that was captured from the Sony Instagram Stories post.</p><div class="monstersandcritics-989b890d4ce3c2d10d0c45310faa6be2 monstersandcritics-amp-repeat" id="monstersandcritics-989b890d4ce3c2d10d0c45310faa6be2"></div>
<figure class="wp-block-image size-large"><img loading="lazy" width="1148" height="1300" src="https://www.monstersandcritics.com/wp-content/uploads/2021/02/Spider-Man-3-promo-1148x1300.jpg" alt="" class="wp-image-1037488" srcset="https://www.monstersandcritics.com/wp-content/uploads/2021/02/Spider-Man-3-promo-1148x1300.jpg 1148w, https://www.monstersandcritics.com/wp-content/uploads/2021/02/Spider-Man-3-promo-132x150.jpg 132w, https://www.monstersandcritics.com/wp-content/uploads/2021/02/Spider-Man-3-promo-768x870.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2021/02/Spider-Man-3-promo.jpg 1200w" sizes="(max-width: 1148px) 100vw, 1148px" /><figcaption>Pic credit: @spideyno1fan_/Instagram</figcaption></figure>
<p>Take a look at the orange hood above Ned&#8217;s head and then compare it to this image of the Hobgoblin, who is with the Sinister Six — the rumored villains for Spider-Man 3.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="844" src="https://www.monstersandcritics.com/wp-content/uploads/2021/02/Sinister-Six.jpg" alt="The Sinister Six" class="wp-image-1037503" srcset="https://www.monstersandcritics.com/wp-content/uploads/2021/02/Sinister-Six.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2021/02/Sinister-Six-150x106.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2021/02/Sinister-Six-768x540.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Could the Hobgoblin join the Sinister Six in Spider-Man 3? Pic credit: Marvel</figcaption></figure>
<p>If Ned Leeds does turn against Peter Parker and becomes a villain, it could be the most heartbreaking moment in the Spider-Man franchise.</p> <div class="ad-container-mpu">
</div>
<h2>Who are the Sinister Six?</h2>
<p>This all also has to deal with the Sinister Six, who are rumored to be Spider-Man&#8217;s main villains in <a href="https://www.monstersandcritics.com/movies/new-spider-man-movie-rumors-daredevil-from-netflix-mcu-could-appear-onscreen/">Spider-Man 3</a>.</p>
<p>There are already rumors that many of the villains in this group are coming to the new movie.</p><div class="monstersandcritics-a878d09680fdb5bdf959ac99e58a708d monstersandcritics-amp-repeat" id="monstersandcritics-a878d09680fdb5bdf959ac99e58a708d"></div>
<p>Jamie Foxx is returning as Electro. Alfred Molina is returning as Doctor Octopus. Jake Gyllenhaal has been rumored to return as Mysterio, and Michael Keaton is already in the new franchise as Vulture. </p>
<p>That leaves Sandman portrayed by Thomas Haden Church in Sam Raimi&#8217;s Spider-Man 3 and Hobgoblin.</p>
<p><em>Spider-Man 3 hits theaters on December 17, 2021.</em></p>
<div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">Author</a></li> <li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href="https://www.monstersandcritics.com/author/shawn-s-lealos/" class="url" title="Shawn S. Lealos"> <img src="https://www.monstersandcritics.com/wp-content/uploads/gravatar/shawn-lealos.jpeg" class="photo" width="250" alt="Shawn S. Lealos" /></a > </div><div class="abh_social"> <a itemprop="sameAs" href="https://www.facebook.com/shawnlealoswriting/" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a itemprop="sameAs" href="https://twitter.com/sslealos" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><div class="abh_name fn name" itemprop="name" style="font-size:12px !important;"><a href="https://www.monstersandcritics.com/author/shawn-s-lealos/" class="url">Shawn S. Lealos</a></div><div class="abh_job"></div><div class="description note abh_description" itemprop="description">Shawn S. Lealos has been a freelance writer for 25 years, starting with magazines and newspapers before moving to the internet. He has been published... <a href="https://www.monstersandcritics.com/author/shawn-s-lealos/">read more</a></div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="https://www.monstersandcritics.com/author/shawn-s-lealos/" class="url" title="Shawn S. Lealos"><img src="https://www.monstersandcritics.com/wp-content/uploads/gravatar/shawn-lealos.jpeg" class="photo" width="250" alt="Shawn S. Lealos" /></a></div><div class="abh_social"> <ahref="https: www.facebook.com shawnlealoswriting " title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><ahref="https: twitter.com sslealos" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><div class="abh_name" style="font-size:12px !important;">Latest posts by Shawn S. Lealos <span class="abh_allposts">(<a href="https://www.monstersandcritics.com/author/shawn-s-lealos/">see all</a>)</span></div><div class="abh_description note"><ul> <li> <a href="https://www.monstersandcritics.com/movies/spider-man-3-teases-a-betrayal-and-a-new-villain-for-peter-parker/">Spider-Man 3 teases a betrayal and a new villain for Peter Parker</a><span> - 4th February 2021</span> </li> <li> <a href="https://www.monstersandcritics.com/tv/best-sci-fi-movies-netflix/">The best sci-fi movies on Netflix (February 2021)</a><span> - 3rd February 2021</span> </li> <li> <a href="https://www.monstersandcritics.com/movies/best-action-movies-netflix/">The best action movies on Netflix (February 2021)</a><span> - 3rd February 2021</span> </li></ul></div></div> </section></div> </div></p> </div>
<br><p>If you like this story then <a href="https://news.google.com/publications/CAAiEOeJz3aFckJ1B60HuNpfscsqFAgKIhDnic92hXJCdQetB7jaX7HL?oc=3&ceid=US:en">follow us on Google News</a> or <a href="https://flipboard.com/@MonstersCritics">Flipboard</a>.</p> <footer class="entry-meta">
<span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" />
<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Tags </span><a href="https://www.monstersandcritics.com/tag/mcu/" rel="tag">MCU</a>, <a href="https://www.monstersandcritics.com/tag/spider-man/" rel="tag">Spider-Man</a></span> </footer>
</div>
</article>

<div data-pw-mobi="med_rect_btf"></div>
<div id="taboola-below-article-"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-',
    placement: 'Below Article ',
    target_type: 'mix'
  });
</script>
<div class="comments-area">
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a rel="nofollow" href="https://www.monstersandcritics.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.monstersandcritics.com%2Fmovies%2Fspider-man-3-teases-a-betrayal-and-a-new-villain-for-peter-parker%2F"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://www.monstersandcritics.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="5cd4592252" /><input type="hidden" name="_wp_http_referer" value="/movies/spider-man-3-teases-a-betrayal-and-a-new-villain-for-peter-parker/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div class="wpd-textarea-wrap">
<textarea id="wc-textarea-0_0" placeholder="Be the First to Comment!" aria-label="Be the First to Comment!" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div> </div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
<input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div class="wpd-textarea-wrap">
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" aria-label="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div> </div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
<input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination" style='display:none;'>
<div class="wpd-load-more-submit-wrap">
<button name="submit" data-lastparentid="0" class="wpd-load-more-submit wpd-loaded wpd-prim-button">
Load More Comments </button>
</div>
<input id="wpdiscuzHasMoreComments" type="hidden" value="0" />
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-35 tablet-grid-35 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"> 
<div data-pw-desk="sky_atf"></div>
<div class="related-posts-column">
<span class="related-posts-column-overall-heading">RELATED POSTS</span>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/the-falcon-and-the-winter-soldier-on-disney-plus-release-date-cast-what-is-it-about/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<img width="100" height="100" src="https://www.monstersandcritics.com/wp-content/uploads/2021/01/Falcon-and-Winter-Soldier-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="The Falcon and the Winter Soldier on Disney+" loading="lazy" /></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/the-falcon-and-the-winter-soldier-on-disney-plus-release-date-cast-what-is-it-about/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">The Falcon and the Winter Soldier on Disney+ release date, trailer, and...</a>
</div>
</div>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/wandavision-monica-rambeau-superpowers-blip/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<img width="100" height="100" src="https://www.monstersandcritics.com/wp-content/uploads/2021/02/Monica-on-WandaVision-100x100.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="WandaVision theory: The &#039;Blip&#039; gave Monica Rambeau powers" loading="lazy" /></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.monstersandcritics.com/tv/wandavision-monica-rambeau-superpowers-blip/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">WandaVision theory: The &#8216;Blip&#8217; gave Monica Rambeau powers</a>
</div>
</div>
<div class="related-posts-column-individual-post">
<div class="related-posts-column-individual-post-thumb" style="height:108px;">
<a href="https://www.monstersandcritics.com/movies/new-spider-man-movie-rumors-daredevil-from-netflix-mcu-could-appear-onscreen/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage">
<img width="100" height="100" src="https://www.monstersandcritics.com/wp-content/uploads/2020/03/spider-man-movie-rumors-suggest-daredevil-from-netflix-mcu-100x100.png" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="mcu netflix daredevil played by charlie cox" loading="lazy" /></a>
</div>
<div class="related-posts-column-individual-post-text" style="height:108px;">
<a href="https://www.monstersandcritics.com/movies/new-spider-man-movie-rumors-daredevil-from-netflix-mcu-could-appear-onscreen/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">New Spider-Man movie rumors: Daredevil from Netflix MCU could appear onscreen</a>
</div>
</div>
</div>

<div data-pw-desk="med_rect_btf"></div>
</div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:600px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="7956177494" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-32" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Useful Info</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/about-us/">About Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-862263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-862263"><a href="https://www.monstersandcritics.com/editorial-guidelines/">Editorial guidelines</a></li>
<li id="menu-item-862264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-862264"><a href="https://www.monstersandcritics.com/corrections-clarifications/">Corrections and clarifications</a></li>
<li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-976765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-976765"><a href="https://www.monstersandcritics.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1030851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030851"><a href="https://www.monstersandcritics.com/ownership-funding/">Ownership &#038; funding</a></li>
<li id="menu-item-1030864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030864"><a href="https://www.monstersandcritics.com/fact-checking-policy/">Fact-checking policy</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-935231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935231"><a href="https://www.monstersandcritics.com/sitemap/">Sitemap</a></li>
</ul></div></aside> </div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-33" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Follow Us</h2><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-210774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210774"><a href="https://www.facebook.com/monsterscritics/">Facebook</a></li>
<li id="menu-item-210775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210775"><a href="https://www.twitter.com/monstersandcrit/">Twitter</a></li>
<li id="menu-item-210776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210776"><a href="https://www.instagram.com/monsterscriticsreality/">Instagram (Reality)</a></li>
<li id="menu-item-1033464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1033464"><a href="https://www.youtube.com/c/MonstersandcriticsUSA/f">YouTube</a></li>
</ul></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
</div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright 2003 - 2021 Monsters and Critics · All rights reserved · All logos &amp; trademarks belong to their respective owners· All images are used with permission or licensed. </div>
</div>
</footer>
</div>
<script>
		var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
<script type="text/javascript">

</script>

<script type="text/javascript">
var sbiajaxurl = "https://www.monstersandcritics.com/wp-admin/admin-ajax.php";
</script>
<div class="jetpack-instant-search__widget-area" style="display: none">
<div id="text-147" class="widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<div class="cff-wrapper"><div id="cff" class="cff-list-container  cff-default-styles " style="width:100%;" data-char="400"><div id="cff_2396118737380114_2891528871172429" class="cff-item cff-link-item cff-box author-big-brother-news-by-monsters-critics">
<div class="cff-author">
<div class="cff-author-text">
<div class="cff-page-name cff-author-date">
<a href="https://facebook.com/2396118737380114" target="_blank" rel="nofollow noopener">Big Brother news by Monsters & Critics</a>
<span class="cff-story"> </span>
</div>
<p class="cff-date"> 1 day ago </p> </div>
<div class="cff-author-img " data-avatar="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/86500525_2589826374676015_7228596281776537600_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=dbb9e7&#038;_nc_ohc=lTqqhJhrchAAX9qxhPa&#038;_nc_ht=scontent-iad3-1.xx&#038;tp=27&#038;oh=ac006a8a3940ee8d8773ea7793e4f30c&#038;oe=6043E326">
<a href="https://facebook.com/2396118737380114" target="_blank" rel="nofollow noopener"><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/86500525_2589826374676015_7228596281776537600_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=dbb9e7&#038;_nc_ohc=lTqqhJhrchAAX9qxhPa&#038;_nc_ht=scontent-iad3-1.xx&#038;tp=27&#038;oh=ac006a8a3940ee8d8773ea7793e4f30c&#038;oe=6043E326" title="Big Brother news by Monsters &amp; Critics" alt="Big Brother news by Monsters &amp; Critics" width=40 height=40 onerror="this.style.display='none'"></a>
</div>
</div>
<div class="cff-post-text">
<span class="cff-text" data-color="">
There is officially a new Big Brother casting director in place and he has an update for people applying to be part of the BB23 cast. </span>
<span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>
</div>
<div class="cff-post-links">
<a class="cff-viewpost-facebook" href="https://www.facebook.com/2396118737380114_2891528871172429" title="View on Facebook" target="_blank" rel="nofollow noopener">View on Facebook</a>
<div class="cff-share-container">
<span class="cff-dot">&middot;</span>
<a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F2396118737380114_2891528871172429" title="Share">Share</a>
<p class="cff-share-tooltip">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F2396118737380114_2891528871172429" target="_blank" class="cff-facebook-icon" rel="noopener">
<span class="fa fab fa-facebook-square" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F2396118737380114_2891528871172429" target="_blank" class="cff-twitter-icon" rel="noopener">
<span class="fa fab fa-twitter" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.facebook.com%2F2396118737380114_2891528871172429&#038;title=%09%09%09%09There%20is%20officially%20a%20new%20Big%20Brother%20casting%20director%20in%20place%20and%20he%20has%20an%20update%20for%20people%20applying%20to%20be%20part%20of%20the%20BB23%20cast.%09%09%09%09" target="_blank" class="cff-linkedin-icon" rel="noopener">
<span class="fa fab fa-linkedin" aria-hidden="true"></span>
<span class="cff-screenreader">Share on Linked In</span>
</a>
<a href="mailto:?subject=Facebook&#038;body=https%3A%2F%2Fwww.facebook.com%2F2396118737380114_2891528871172429%20-%20%0D%0A%0D%0A%09%09%0D%0A%09%09There%20is%20officially%20a%20new%20Big%20Brother%20casting%20director%20in%20place%20and%20he%20has%20an%20update%20for%20people%20applying%20to%20be%20part%20of%20the%20BB23%20cast.%09%09%09%0D%0A%09" target="_blank" class="cff-email-icon" rel="noopener">
<span class="fa fab fa-envelope" aria-hidden="true"></span>
<span class="cff-screenreader">Share by Email</span>
</a>
</p>
</div>
</div>
</div>
<div class="cff-likebox cff-bottom">
<iframe src="" class="fb_iframe_widget" data-likebox-id="2396118737380114" data-likebox-width="300" data-likebox-header="" data-hide-cover="" data-hide-cta="" data-likebox-faces="" data-height="130" data-locale="en_US" scrolling="no" allowTransparency="true" allow="encrypted-media"></iframe>
</div></div><div class="cff-clear"></div></div>
</div>
</div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_youtube_sbyUCYCSWEGcdAbugkS732YjFA2" class="sb_youtube sby_layout_list sby_col_0 sby_mob_col_0  sby_width_resp" data-feedid="sby_UCYCSWEGcdAbu-gkS732YjFA#2" data-shortcode-atts="{&quot;channel&quot;:&quot;UCYCSWEGcdAbu-gkS732YjFA&quot;}" data-cols="0" data-colsmobile="0" data-num="2" data-nummobile="2" data-sby-flags="resizeDisable,narrowPlayer" style="width: 100%;">
<div class="sb_youtube_header ">
<a href="https://www.youtube.com/channel/UCYCSWEGcdAbu-gkS732YjFA/" target="_blank" rel="noopener" title="@Monsters and Critics Anime" class="sby_header_link">
<div class="sby_header_text sby_no_bio">
<h3>Monsters and Critics Anime</h3>
</div>
<div class="sby_header_img" data-avatar-url="https://yt3.ggpht.com/ytc/AAUvwnhjBJSWexksXN-R8O36hT_tJpou2nFaUaHz5SW6=s88-c-k-c0x00ffffff-no-rj">
<div class="sby_header_img_hover"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="sby_new_logo svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg></div>
<img src="https://yt3.ggpht.com/ytc/AAUvwnhjBJSWexksXN-R8O36hT_tJpou2nFaUaHz5SW6=s88-c-k-c0x00ffffff-no-rj" alt="Monsters and Critics Anime" width="50" height="50">
</div>
</a>
</div> <div class="sby_items_wrap">
<div class="sby_item  sby_new sby_transition" id="sby_VVVZQ1NXRUdjZEFidS1na1M3MzJZakZBLnN0SXV6RjJvc0I0" data-date="1612363389" data-video-id="stIuzF2osB4" style="margin-bottom: 5px;">
<div class="sby_video_thumbnail_wrap">
<a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=stIuzF2osB4" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/stIuzF2osB4/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/stIuzF2osB4\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/stIuzF2osB4\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/stIuzF2osB4\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/stIuzF2osB4\/sddefault.jpg&quot;}" data-video-id="stIuzF2osB4" data-video-title="Demon Slayer Season 2 TV or movie sequel? Toho wants Kimetsu no Yaiba: Entertainment District movie">
<img src="https://www.monstersandcritics.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="A look at the potential for a Demon Slayer Season 2 anime series on TV or as a movie sequel. What do we know so far, and how could the production companies tackle the story arcs based on the manga?

Read our full in-depth article about the possibilities for Demon Slayer Season 2 or movie here: https://www.monstersandcritics.com/anime/demon-slayer-season-2-tv-kimetsu-no-yaiba-yoshiwara-yukaku-movie-new-anime-project-confirmed/

Release date predictions: https://www.monstersandcritics.com/anime/demon-slayer-season-2-release-date-kimetsu-no-yaiba-producer-sequel-demon-slayer-manga-vs-anime-comparison-spoilers/

Video animation by https://www.instagram.com/claytech_animations/">
<div class="sby_thumbnail_hover">
<span class="sby_video_title">Demon Slayer Season 2 TV or movie sequel? Toho wants Kimetsu no Yaiba: Entertainment District movie</span>
</div>
<span class="sby-screenreader">YouTube Video VVVZQ1NXRUdjZEFidS1na1M3MzJZakZBLnN0SXV6RjJvc0I0</span>
<div class="sby_play_btn">
<span class="sby_play_btn_bg"></span>
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg> </div>
<span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
<div id="sby_player_stIuzF2osB4" class="sby_player_wrap"></div>
</div>
</div><div class="sby_item  sby_new sby_transition" id="sby_VVVZQ1NXRUdjZEFidS1na1M3MzJZakZBLjdMMlpRYjJnRFFB" data-date="1563294021" data-video-id="7L2ZQb2gDQA" style="margin-bottom: 5px;">
<div class="sby_video_thumbnail_wrap">
<a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=7L2ZQb2gDQA" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/7L2ZQb2gDQA/hqdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/7L2ZQb2gDQA\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/7L2ZQb2gDQA\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/7L2ZQb2gDQA\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/7L2ZQb2gDQA\/sddefault.jpg&quot;}" data-video-id="7L2ZQb2gDQA" data-video-title="Patrick Seitz Interview: One Piece English Dub Voice For Franky On Life In High Seas Of Voice Acting">
<img src="https://www.monstersandcritics.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Voice actor Patrick Seitz has played a variety of roles including Mortal Kombat&#039;s Scorpion and Castlevania&#039;s Dracula. When it comes to anime, Patrick&#039;s biggest (and most larger than life) role has been Franky  in the English dub of the One Piece anime. Monsters and Critics was given the change to sit down with Patrick during Anime Expo 2019 and chat about a variety of topics, from Franky&#039;s hentai moments to a children&#039;s charity that Patrick helps.">
<div class="sby_thumbnail_hover">
 <span class="sby_video_title">Patrick Seitz Interview: One Piece English Dub Voice For Franky On Life In High Seas Of Voice Acting</span>
</div>
<span class="sby-screenreader">YouTube Video VVVZQ1NXRUdjZEFidS1na1M3MzJZakZBLjdMMlpRYjJnRFFB</span>
<div class="sby_play_btn">
<span class="sby_play_btn_bg"></span>
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg> </div>
<span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
<div id="sby_player_7L2ZQb2gDQA" class="sby_player_wrap"></div>
</div>
</div> </div>
<div class="sby_footer">
<a class="sby_load_btn" href="javascript:void(0);">
<span class="sby_btn_text">Load More...</span>
<span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
<span class="sby_follow_btn">
<a href="https://www.youtube.com/channel/UCYCSWEGcdAbu-gkS732YjFA/" target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
</span>
</div>
</div></div></div><div id="jetpack-search-filters-2" class="widget jetpack-filters widget_search"> <div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
</div></div> </div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Shawn S. Lealos',
	'dimension4': 'Thursday February 4, 2021'
});
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.12.3' id='generate-sticky-js'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script id='wpdiscuz-combo-js-js-extra'>
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"ea83ec1aef5a8a70d027dc6d8998c2df","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"0","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"1","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"6LfkFJsUAAAAAKBhkO8vzJ5-KZsYBCooWPhiPuQh","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"1048576","wmuPostMaxSize":"157286400","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 1MB","wmuPhrasePostMaxSize":"Maximum post size is 150MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"a69e0dc53e","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"1037456","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.monstersandcritics.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"263423f084"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js?ver=7.1.0' id='wpdiscuz-combo-js-js'></script>
<script id='jetpack-instant-search-ie11-js-before'>
var JetpackInstantSearchIe11PolyfillPath=decodeURIComponent("https%3A%2F%2Fwww.monstersandcritics.com%2Fwp-content%2Fplugins%2Fjetpack%2F_inc%2Fbuild%2Finstant-search%2Fjp-search-ie11-polyfill-payload.bundle.js");
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search-ie11-polyfill-loader.bundle.js?ver=9.4' id='jetpack-instant-search-ie11-js'></script>
<script src='https://www.monstersandcritics.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.monstersandcritics.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.monstersandcritics.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.monstersandcritics.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.monstersandcritics.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.monstersandcritics.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.monstersandcritics.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.monstersandcritics.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.monstersandcritics.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A62738352%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.monstersandcritics.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.monstersandcritics.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22263423f084%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search-main.bundle.js?ver=9.4' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202105' id='jp-tracks-js'></script>
<!--[if lte IE 11]>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.2' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.2' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.2' id='generate-navigation-search-js'></script>
<script src='https://www.monstersandcritics.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.18.2' id='cffscripts-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":799,"screen_max_height":0,"width_inherit":false,"refresh_interval":0,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.2.0' id='q2w3_fixed_widget-js'></script>
<script src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script id='sby_scripts-js-extra'>
var sbyOptions = {"adminAjaxUrl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"","semiEagerload":"","eagerload":""};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=1.3' id='sby_scripts-js'></script>
<script>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</script><script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'62738352',post:'1037456',tz:'-5',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '1037456' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'61c778e328a1c18e',m:'2f9520626bec6533ed6eef1b3309758fa4a52f28-1612474010-1800-AXl/C6D/wCRjU0gGvZMvr9cYSAsLmrUsR07QvZdmzYdMR76QhjMreZa2d9cyzF5AqDSpb0LgQ5qWswjVDa1nadYd4v3ykJwMLJv6702wYDChVuUG5oMFHS24xcpt8DBpA1yQ6HwFMHob1/BK7711W6JuhEHAKM2ptPGiIIUatZ2pLhFVYmOPQpMBa8J0rdKwZr4LztAkOcagVveUPXE6K6U=',s:[0x67ffb295df,0xa9cd789225],}})();</script></body>
</html>
