<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/8bdfb2ee92b01b4df3c48790212d850b?s=96&d=mm&r=g" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.monstersandcritics.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Tanya Clark',
    'dimension2': 'Payment Terms Default'
});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://www.monstersandcritics.com/wp-content/cache/autoptimize/autoptimize_b63e0807da13cae9472ce739b92d2769.php" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="https://www.monstersandcritics.com/wp-content/cache/autoptimize/autoptimize_b63e0807da13cae9472ce739b92d2769.php" rel="stylesheet" /></noscript><title>The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships</title>

<meta property="og:type" content="article" />
<meta property="og:title" content="The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships" />
<meta property="og:description" content="The Young and the Restless video spoiler for the upcoming week promises that secrets and lies will have a way of coming out when the residents of Genoa City get up to their old tricks." />
<meta property="og:image" content="https://mla21yeiph1a.i.optimole.com/bleUEaiBSek/w:auto/h:auto/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg" />
<meta property="og:url" content="https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics/" />
<meta property="fb:app_id" content="220249472958" />
<meta property="article:published_time" content="2019-10-12T14:04:41+00:00" />
<meta property="article:modified_time" content="2019-10-12T14:04:41+00:00" />
<meta property="og:updated_time" content="2019-10-12T14:04:41+00:00" />


<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships">
<meta name="twitter:description" content="The Young and the Restless video spoiler for the upcoming week promises that secrets and lies will have a way of coming out when the residents of Genoa City get up to their old tricks.">
<meta name="twitter:image" content="https://mla21yeiph1a.i.optimole.com/bleUEaiBSek/w:auto/h:auto/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg">
<meta name="twitter:site" content="@monstersandcrit">


<meta name="description" content="The Young and the Restless weekly video spoiler reveals that numerous secrets and lies threaten to burn down relationships in Genoa City." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.monstersandcritics.com/#website","url":"https://www.monstersandcritics.com/","name":"Monsters and Critics","potentialAction":{"@type":"SearchAction","target":"https://www.monstersandcritics.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships/#primaryimage","url":"https://mla21yeiph1a.i.optimole.com/ltCxrZx2iVk/w:1200/h:675/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg","width":1200,"height":675,"caption":"Melissa Ordway as Abby on The Young and the Restless."},{"@type":"WebPage","@id":"https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships/#webpage","url":"https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships/","inLanguage":"en-US","name":"The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships","isPartOf":{"@id":"https://www.monstersandcritics.com/#website"},"primaryImageOfPage":{"@id":"https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships/#primaryimage"},"datePublished":"2019-10-12T18:04:41+00:00","dateModified":"2019-10-12T18:04:41+00:00","author":{"@id":"https://www.monstersandcritics.com/#/schema/person/071d6fc8ed88edf2b4d300664e8fe661"},"description":"The Young and the Restless weekly video spoiler reveals that numerous secrets and lies threaten to burn down relationships in Genoa City."},{"@type":["Person"],"@id":"https://www.monstersandcritics.com/#/schema/person/071d6fc8ed88edf2b4d300664e8fe661","name":"Tanya Clark","image":{"@type":"ImageObject","@id":"https://www.monstersandcritics.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7e20d2f458de00c9b8778df61bc9bc8c?s=96&d=mm&r=g","caption":"Tanya Clark"},"description":"Tanya is a freelance writer, therapist\u00a0and\u00a0educator. The L.A. native was born at General Hospital, foreshadowing her obsession with writing about soaps, something that makes her feel young, restless, bold\u00a0and\u00a0beautiful, a state of mind that hopefully remains that way all the days of our lives.","sameAs":[]}]}</script>

<link rel="amphtml" href="https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships/amp/" /><meta name="generator" content="AMP for WP 0.9.98.13" /><link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//mla21yeiph1a.i.optimole.com' />
<link rel='dns-prefetch' href='//kinesis.us-east-1.amazonaws.com' />
<link rel='dns-prefetch' href='//origin.distiltag.com' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//s.ytimg.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.video.playwire.com' />
<link rel='dns-prefetch' href='//config.playwire.com' />
<link rel='dns-prefetch' href='//vendorlist.consensu.org' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//static.quantcast.mgr.consensu.org' />
<link rel='dns-prefetch' href='//mb.moatads.com' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//yt3.ggpht.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s0.2mdn.net' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.distiltag.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tags.bkrtx.com' />
<link rel='dns-prefetch' href='//ima3vpaid.appspot.com' />
<link rel='dns-prefetch' href='//quantcast.mgr.consensu.org' />
<link rel='dns-prefetch' href='//i.ytimg.com' />
<link rel='dns-prefetch' href='//adservice.google.co.uk' />
<link rel='dns-prefetch' href='//c.disquscdn.com' />
<link rel='dns-prefetch' href='//api.content-ad.net' />
<link rel='preconnect' href='https://mla21yeiph1a.i.optimole.com' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<script type="text/plain" class="cmplz-script">
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script>
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.monstersandcritics.com\/soaps\/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships\/","title":"The+Young+and+the+Restless+spoilers%3A+Secrets+and+lies+threaten+to+burn+down+relationships","image":"https:\/\/mla21yeiph1a.i.optimole.com\/ltCxrZx2iVk\/w:1200\/h:675\/q:auto\/https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/10\/Abby-YR.jpg","desc":"The Young and the Restless video spoiler for the upcoming week promises that secrets and lies will have a way of coming out when the residents of Genoa City get up to their old tricks. \u2026","hashtag":"monstersandcrit","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"052b9494c7","postid":"795797","servertime":"1570903486","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js' defer></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' defer></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' defer></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' defer></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/mla21yeiph1a.i.optimole.com\/h9BiiLRpaTg\/w:auto\/h:auto\/q:auto\/https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/photo-gallery/js/scripts.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/js/script.min.js' defer></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js' defer></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/mashshare-floating-sidebar/assets/js/mashfs.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js' defer></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wbcr_clearfy_async_links = {"wbcr_clearfy-font-awesome":"https:\/\/www.monstersandcritics.com\/wp-content\/plugins\/post-grid\/assets\/global\/css\/font-awesome.min.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/clearfy/assets/js/css-lazy-load.min.js' defer></script>
<link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsoaps%2Fthe-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsoaps%2Fthe-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships%2F&#038;format=xml" />
<meta name="generator" content="Optimole 2.1.2">


<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/starbox//themes/business/js/frontend.min.js' defer></script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/monstersandcritics-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<script data-cfasync="false" type="text/javascript">
	
var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }

</script>
<script async data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/digitalminefield-monstersandcritics/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><link rel="icon" href="https://mla21yeiph1a.i.optimole.com/HussBQ1zksg/w:32/h:32/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" sizes="32x32" />
<link rel="icon" href="https://mla21yeiph1a.i.optimole.com/OfBoSmy_ghA/w:192/h:192/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mla21yeiph1a.i.optimole.com/vCotOqEka1A/w:180/h:180/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" />
<meta name="msapplication-TileImage" content="https://mla21yeiph1a.i.optimole.com/hK-5jxEvvmE/w:270/h:270/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png" />
<style>
            a.newsletter-facebook-button, a.newsletter-facebook-button:visited, a.newsletter-facebook-button:hover {
            display: inline-block;
            background-color: #3B5998;
            border-radius: 3px!important;
            color: #fff!important;
            text-decoration: none;
            font-size: 14px;
            padding: 7px!important;
            line-height: normal;
            margin: 0;
            border: 0;
            text-align: center;
            }
            </style> <style type="text/css" id="pt-cv-custom-style-29ce7649ku">.headline-shadows {text-shadow: 0px 0px 17px #000000;}
.top-border {border-top: 5px solid #00aeef;}
.pt-cv-ifield {box-shadow: 0px 0px 11px 0px rgba(0,0,0,0.23)}
@media (min-width: 992px) {
.pt-cv-grid .pt-cv-title {min-height: 75px}
} 

.cvp-live-filter.cvp-button .btn:first-of-type {display:none!important}
</style>
</head>
<body data-cmplz=1 class="post-template-default single single-post postid-795797 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"></div></div></header><div style="height:100px;">

<nav aria-label="Main Navigation" class="flat-mega-menu">

<label for="mobile-button"> <i><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="-100 -100 700 700"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></i> </label> 
<input id="mobile-button" type="checkbox">
<ul class="collapse">

<li class="title">
<div id="mainlogo">
<a class="main logo" href="https://www.monstersandcritics.com">
<div class="logoImage"></div>
</a>
</div></li>
<li> <a href="https://www.monstersandcritics.com/smallscreen/">TV</a></li>
<li> <span class="flat-mega-menu-nav-title">Soaps</span>
<ul class="drop-down one-column hover-fade"> 
<li> <a href="https://www.monstersandcritics.com/soaps/">Soaps Home</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/general-hospital/">General Hospital</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/the-young-and-the-restless/">The Young and the Restless</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/days-of-our-lives/">Days of our Lives</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/the-bold-and-the-beautiful/">The Bold and the Beautiful</a> </li>
</ul>
</li>
<li> <a href="https://www.monstersandcritics.com/anime/">Anime</a> </li>
<li> <a href="https://www.monstersandcritics.com/people/">Celebrity</a></li>
<li> <a href="https://www.monstersandcritics.com/movies/">Movies</a>
</li>
<li>
<span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">Sports</span>
<ul class="drop-down one-column hover-fade"> 
<li><a href="https://www.monstersandcritics.com/sport/">Sports Home</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/nfl/">NFL</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/nba/">NBA</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/mlb/">MLB</a> </li>
<li> <a href="https://www.monstersandcritics.com/wrestling/">Wrestling</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/mma/">MMA</a> </li>
</ul>
</li>
<li> <span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">More</span>
<ul class="drop-down one-column hover-fade"> 
<li> <a href="https://www.monstersandcritics.com/true-crime/">True Crime</a> </li>
<li> <a href="https://www.monstersandcritics.com/kpop/">K-pop</a> </li>
<li> <a href="https://www.monstersandcritics.com/kdrama/">K-drama</a> </li>
<li> <a href="https://www.monstersandcritics.com/chinese-dramas/">Chinese Dramas</a>
<li> <a href="https://www.monstersandcritics.com/music/">Music</a> </li>
<li> <a href="https://www.monstersandcritics.com/list/">Top Ten Lists</a> </li>
</ul>
</li>
<li> <a href="https://www.monstersandcritics.com/forums/">Forums</a></li>
<li class="social-bar"> <a href="#" aria-haspopup="true" aria-expanded="false">Follow</a>
<ul class="drop-down hover-expand">
<li> <a href="https://www.youtube.com/channel/UCmH_I7TwuOl-sn-H_dmGoqw"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube-square" class="svg-inline--fa fa-youtube-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M186.8 202.1l95.2 54.1-95.2 54.1V202.1zM448 80v352c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48zm-42 176.3s0-59.6-7.6-88.2c-4.2-15.8-16.5-28.2-32.2-32.4C337.9 128 224 128 224 128s-113.9 0-142.2 7.7c-15.7 4.2-28 16.6-32.2 32.4-7.6 28.5-7.6 88.2-7.6 88.2s0 59.6 7.6 88.2c4.2 15.8 16.5 27.7 32.2 31.9C110.1 384 224 384 224 384s113.9 0 142.2-7.7c15.7-4.2 28-16.1 32.2-31.9 7.6-28.5 7.6-88.1 7.6-88.1z"></path></svg> </a> </li>
<li> <a href="https://www.facebook.com/monsterscritics/"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg> </a> </li>
<li> <a href="https://twitter.com/monstersandcrit"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a> </li>
</ul>
</li>
<li class="search-bar"> <i>
</i> 
<ul class="drop-down hover-expand" style="overflow-y: scroll;">
<form method="get" action="https://www.monstersandcritics.com/search/">
<table>
<tr>
<td> <input type="text" name="q" id="q" placeholder="Type Keyword Here"> </td>
<td> <input type="submit" value="Search"> </td>
</tr>
</table>
</form>
</ul>
</li>
</ul>
</div>
</nav>

</div>
<div style="text-align: center; " id="monst-51029481">
<div data-pw-desk="leaderboard_atf"></div></div>
<div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;">
</div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span><span class="breadcrumb-link"> &gt; </span><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/soaps/"><span class="breadcrumb-link-text-wrap">Soaps</span></a><meta></span></div><article class="post-795797 post type-post status-publish format-standard has-post-thumbnail category-soaps tag-the-young-and-the-restless entry"><h1 class="entry-title">The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships</h1>
<div class="authorName">By <a href="https://www.monstersandcritics.com/author/tanya-clark/" title="Posts by Tanya Clark" rel="author">Tanya Clark</a> </div><div class="publishDate">12th October 2019 2:04 PM ET</div>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.monstersandcritics.com%2Fsoaps%2Fthe-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;</span></a><a class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Young%20and%20the%20Restless%20spoilers%3A%20Secrets%20and%20lies%20threaten%20to%20burn%20down%20relationships&url=https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships/&via=monstersandcrit" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mash-nomargin mashsb-noshadow" href="whatsapp://send?text=The%20Young%20and%20the%20Restless%20spoilers%3A%20Secrets%20and%20lies%20threaten%20to%20burn%20down%20relationships%20https%3A%2F%2Fwww.monstersandcritics.com%2Fsoaps%2Fthe-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a class="mashicon-flipboard mash-large mash-nomargin mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The%2BYoung%2Band%2Bthe%2BRestless%2Bspoilers%253A%2BSecrets%2Band%2Blies%2Bthreaten%2Bto%2Bburn%2Bdown%2Brelationships&url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsoaps%2Fthe-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Flipboard</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>

<div class="entry-content">
<figure id="attachment_795838" aria-describedby="caption-attachment-795838" style="width: 1200px" class="wp-caption alignnone"><noscript><img class="size-full wp-image-795838" src="https://mla21yeiph1a.i.optimole.com/ltCxrZx2iVk/w:1200/h:675/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg" alt="Melissa Ordway as Abby on The Young and the Restless." width="1200" height="675" srcset="https://mla21yeiph1a.i.optimole.com/ltCxrZx2iVk/w:1200/h:675/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 1200w, https://mla21yeiph1a.i.optimole.com/VG827xOzjhE/w:300/h:169/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 300w, https://mla21yeiph1a.i.optimole.com/zCl-TL5_tC8/w:768/h:432/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 768w, https://mla21yeiph1a.i.optimole.com/FHHgRRdHRNM/w:1024/h:576/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 1024w, https://mla21yeiph1a.i.optimole.com/1mthFPt4jmA/w:800/h:450/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 800w, https://mla21yeiph1a.i.optimole.com/p7jY-Pj0eWA/w:1000/h:562/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 1000w, https://mla21yeiph1a.i.optimole.com/K1OO3Hw1G7Y/w:500/h:280/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" title="Melissa Ordway as Abby on The Young and the Restless."></noscript><img class="lazyload size-full wp-image-795838" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20675%22%3E%3C/svg%3E' data-src="https://mla21yeiph1a.i.optimole.com/bleUEaiBSek/w:auto/h:auto/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg" alt="Melissa Ordway as Abby on The Young and the Restless." width="1200" height="675" data-srcset="https://mla21yeiph1a.i.optimole.com/ltCxrZx2iVk/w:1200/h:675/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 1200w, https://mla21yeiph1a.i.optimole.com/VG827xOzjhE/w:300/h:169/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 300w, https://mla21yeiph1a.i.optimole.com/zCl-TL5_tC8/w:768/h:432/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 768w, https://mla21yeiph1a.i.optimole.com/FHHgRRdHRNM/w:1024/h:576/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 1024w, https://mla21yeiph1a.i.optimole.com/1mthFPt4jmA/w:800/h:450/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 800w, https://mla21yeiph1a.i.optimole.com/p7jY-Pj0eWA/w:1000/h:562/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 1000w, https://mla21yeiph1a.i.optimole.com/K1OO3Hw1G7Y/w:500/h:280/q:auto/https://www.monstersandcritics.com/wp-content/uploads/2019/10/Abby-YR.jpg 500w" data-sizes="(max-width: 1000px) 100vw, 1000px" title="Melissa Ordway as Abby on The Young and the Restless."><figcaption id="caption-attachment-795838" class="wp-caption-text">Will Abby be lonely again? Pic credit: CBS</figcaption></figure>
<p>The Young and the Restless video spoiler for the upcoming week promises that secrets and lies will have a way of coming out when the residents of Genoa City get up to their old tricks. Is it possible that a chef has a bun in the oven? Will a blast from the past will reveal sordid secrets that were better left alone?</p>
<p>Jack (Peter Bergman) and Traci (Beth Maitland) may get more dirt than they anticipated as they set out to write the Abbott family history. Each is puzzled when a clue leads them to think that there is a connection between Dina (Marla Adams) and Stuart Brooks, a man from her past. Dina mentions him in passing, leaving the siblings to wonder what else she was up to that they didn&rsquo;t know about.</p><div class="monst-forum-latest-posts" id="monst-1387303457"> <div class="latest_forum_box"><span class="forumLatestThreadTitle">Join these The Young and the Restless discussions on our forum!</span><ul class="rss-aggregator"><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/is-mishael-morgan-playing-hilary-or-a-evil-twin.331/">Is Mishael Morgan playing Hilary or a evil twin?</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/victor-is-finally-dead.323/">Victor is finally dead?!</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/sharon-and-jack-hookup.321/">Sharon and Jack hookup?!</a><div class="wprss-feed-meta"></div></li></ul> </div></div>
<p>Elsewhere, Rey (Jordi Vilasuso) and Sharon (Sharon Case) continue to dance around their sketchy romance. He pops back up for coffee, but Sharon wants to know if he also wants a second date. Both look like awkward teens&mdash;let&rsquo;s get this romance off the ground already!</p><div id="monst-69bf864cecd359a67ced3578312aa7e7"></div>
<p><iframe data-placeholder-image="https://mla21yeiph1a.i.optimole.com/vF8dHJ0CS-k/w:auto/h:auto/q:auto/https://www.monstersandcritics.com/wp-content/uploads/complianz/placeholders/youtubeRyfgnBlN0Jg-maxresdefault.jpg" class=" cmplz-placeholder-element  cmplz-iframe cmplz-iframe-styles cmplz-video cmplz-hidden " data-src-cmplz="https://www.youtube.com/embed/RyfgnBlN0Jg?feature=oembed" title="The Young and the Restless - A Fun Filled Week (Preview)" width="500" height="281" src="https://www.monstersandcritics.com/wp-content/plugins/complianz-gdpr-premium/core/assets/video/youtube-placeholder.mp4?cmplz=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Meanwhile, Abby (Melissa Ordway) may be on to something when she asks Lola (Sasha Calle) if she could be pregnant given her sudden symptoms of dizziness, food aversion, and nausea. This would complicate a few things and not just because Lola needs to be in the kitchen most of the day!</p><div id="monst-083330b3c9aa3efcadbc91ca3459b871"></div><div id="monst-8562464a40e8f985668da447f4822d78"></div>
<p>Kyle (Michael Mealor) is trying to get ahead in the corporate world. Does he have enough time to be a doting dad, too? We&rsquo;re also seeing friction between them about Theo (Tyler Johnson), which could put a further strain on their relationship.</p><div class="monst-related-stories-inline" id="monst-2009048138">
<div class="latest_forum_box">
<span style="
     color: #000; background: #;text-align:left; font-size: 100%;font-weight: 500;" class="">Related posts you might like<span>
<div style="clear:both;">
<div style="" class="">
<a style="text-align:left; font-size: 90%;" href="https://www.monstersandcritics.com/soaps/the-young-and-the-restless-john-abbott-returns-for-dina/#utm_source=internalpromolinks&amp;utm_medium=relatedtextlower&amp;utm_campaign=relatedinlinecamp">The Young and the Restless: John Abbott returns for Dina?</a>
</div>
</div>
<div style="clear:both;">
<div style="" class="">
<a style="text-align:left; font-size: 90%;" href="https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-for-next-week-nikki-is-a-mess-philly-sizzle-reed-is-back-with-news-about-j-t/#utm_source=internalpromolinks&amp;utm_medium=relatedtextlower&amp;utm_campaign=relatedinlinecamp">The Young and the Restless spoilers for next week: Nikki is a mess, Philly sizzle, Reed is...</a>
</div>
</div>
<div style="clear:both;">
<div style="" class="">
<a style="text-align:left; font-size: 90%;" href="https://www.monstersandcritics.com/soaps/is-jack-leaving-the-young-and-the-restless/#utm_source=internalpromolinks&amp;utm_medium=relatedtextlower&amp;utm_campaign=relatedinlinecamp">Is Jack leaving the Young and the Restless?</a>
</div>
</div>
</span></span></div>
</div><div id="monst-990ef31c8ed8c7fa18ba87c42f549f67"></div>
<p><a href="https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-for-next-week-cane-finds-trouble-amanda-finds-a-man-and-billy-and-victor-tangle/">Amanda (Mishael Morgan)</a> may have inadvertently revealed herself when she blurts out, &ldquo;I cannot wait for this whole case to be over, I should have never let that old jerk get me into this,&rdquo; an admission which Devon (Bryton James) hears and wants to question her about.</p><div class="monst-newsletter-daily-general" id="monst-1571935704"> <div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Subscribe to our The Young and the Restless newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="23">
<input class="tnp-button" type="submit" value="Sign Up!"></form><form></form></div> </div> </div><div id="monst-297aafd80381c71388b2186c0efc38f0"></div>
<p><em>The Young and the Restless airs weekdays on CBS.</em></p>
<div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://www.monstersandcritics.com/author/tanya-clark/" class="url" title="Tanya Clark"> <noscript><img alt="7e20d2f458de00c9b8778df61bc9bc8c?s=250&amp;d=mm&amp;r=g - The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships" src="https://secure.gravatar.com/avatar/7e20d2f458de00c9b8778df61bc9bc8c?s=250&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/7e20d2f458de00c9b8778df61bc9bc8c?s=500&amp;d=mm&amp;r=g 2x" class="avatar avatar-250 photo" height="250" width="250" title="The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships"></noscript><img alt="7e20d2f458de00c9b8778df61bc9bc8c?s=250&amp;d=mm&amp;r=g - The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20250%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/7e20d2f458de00c9b8778df61bc9bc8c?s=250&amp;d=mm&amp;r=g" data-srcset="https://secure.gravatar.com/avatar/7e20d2f458de00c9b8778df61bc9bc8c?s=500&amp;d=mm&amp;r=g 2x" class="lazyload avatar avatar-250 photo" height="250" width="250" title="The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships"></a> </div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name"><a href="https://www.monstersandcritics.com/author/tanya-clark/" class="url">Tanya Clark</a></h3><div class="abh_job"></div><div class="description note abh_description">Tanya is a freelance writer, therapist&nbsp;and&nbsp;educator. The L.A. native was... <a href="https://www.monstersandcritics.com/author/tanya-clark/">read more</a></div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="https://www.monstersandcritics.com/author/tanya-clark/" class="url" title="Tanya Clark"><noscript><img alt="7e20d2f458de00c9b8778df61bc9bc8c?s=250&amp;d=mm&amp;r=g - The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships" src="https://secure.gravatar.com/avatar/7e20d2f458de00c9b8778df61bc9bc8c?s=250&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/7e20d2f458de00c9b8778df61bc9bc8c?s=500&amp;d=mm&amp;r=g 2x" class="avatar avatar-250 photo" height="250" width="250" title="The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships"></noscript><img alt="7e20d2f458de00c9b8778df61bc9bc8c?s=250&amp;d=mm&amp;r=g - The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20250%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/7e20d2f458de00c9b8778df61bc9bc8c?s=250&amp;d=mm&amp;r=g" data-srcset="https://secure.gravatar.com/avatar/7e20d2f458de00c9b8778df61bc9bc8c?s=500&amp;d=mm&amp;r=g 2x" class="lazyload avatar avatar-250 photo" height="250" width="250" title="The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships"></a></div><div class="abh_social"> </div><div class="abh_text"><h4>Latest posts by Tanya Clark <span class="abh_allposts">(<a href="https://www.monstersandcritics.com/author/tanya-clark/">see all</a>)</span></h4><div class="abh_description note"><ul> <li> <a href="https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships/">The Young and the Restless spoilers: Secrets and lies threaten to burn down relationships</a><span> - 12th October 2019</span> </li> <li> <a href="https://www.monstersandcritics.com/soaps/how-old-is-lucy-coe-on-general-hospital/">How old is Lucy Coe on General Hospital?</a><span> - 12th October 2019</span> </li> <li> <a href="https://www.monstersandcritics.com/soaps/who-plays-xander-on-days-of-our-lives/">Who plays Xander on Days of our Lives?</a><span> - 12th October 2019</span> </li></ul></div></div> </section></div> </div>
</div>
<div class="center_content">
<div id="taboola-below-article-"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-',
    placement: 'Below Article ',
    target_type: 'mix'
  });
</script><footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"><div id="monst-4f69a2e18f50ddbe5a676624df22a542"></div><div style="text-align: center; " id="monst-1795472534">
<div style="border-top: 5px solid red;clear:both;padding: 0 0 10px 0;">
<span style="
     color: #000; background: #;text-align:left; font-size: 100%;font-weight: 700;" class="">RELATED POSTS YOU MIGHT LIKE<span>
<div style="clear:both;">
<div style="float:left;padding:0px 5px 0px 0px;" class="">
<a href="https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-abby-annoys-nick-victoria-is-taken-by-surprise-lauren-has-a-sweet-offer/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage"> <noscript><img width="150" height="150" src="https://mla21yeiph1a.i.optimole.com/8DSEIKK3kIE/w:150/h:150/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2018/10/Victoria-YR.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Amelia Heinle as Victoria Newman on The Young and the Restless" srcset="https://mla21yeiph1a.i.optimole.com/8DSEIKK3kIE/w:150/h:150/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2018/10/Victoria-YR.jpg 150w, https://mla21yeiph1a.i.optimole.com/neOj9No3Auw/w:189/h:189/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2018/10/Victoria-YR.jpg 189w" sizes="(max-width: 150px) 100vw, 150px" title="Victoria Y&amp;R" /></noscript><img width="150" height="150" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://mla21yeiph1a.i.optimole.com/8DSEIKK3kIE/w:150/h:150/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2018/10/Victoria-YR.jpg" class="lazyload attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Amelia Heinle as Victoria Newman on The Young and the Restless" data-srcset="https://mla21yeiph1a.i.optimole.com/8DSEIKK3kIE/w:150/h:150/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2018/10/Victoria-YR.jpg 150w, https://mla21yeiph1a.i.optimole.com/neOj9No3Auw/w:189/h:189/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2018/10/Victoria-YR.jpg 189w" data-sizes="(max-width: 150px) 100vw, 150px" title="Victoria Y&amp;R" /></a>
</div>
<div style="" class="">
<a style="font-family: Arial, arial, sans-serif;
     color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-abby-annoys-nick-victoria-is-taken-by-surprise-lauren-has-a-sweet-offer/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">The Young and the Restless spoilers: Abby annoys Nick, Victoria is taken...</a>
</div>
</div>
<div style="clear:both;">
<div style="float:left;padding:0px 5px 0px 0px;" class="">
<a href="https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-eileen-davidson-returns-as-ashley-abbott/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage"> <noscript><img width="150" height="150" src="https://mla21yeiph1a.i.optimole.com/KcVGfB6Kzfw/w:150/h:150/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/05/Ashley-YR.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Eileen Davidson as Ashley Abbott on The Young and the Restless." srcset="https://mla21yeiph1a.i.optimole.com/KcVGfB6Kzfw/w:150/h:150/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/05/Ashley-YR.jpg 150w, https://mla21yeiph1a.i.optimole.com/KNd1pgogvQ0/w:189/h:189/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/05/Ashley-YR.jpg 189w, https://mla21yeiph1a.i.optimole.com/HopXuVajWIc/w:550/h:550/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/05/Ashley-YR.jpg 550w, https://mla21yeiph1a.i.optimole.com/X4JLO5x82_I/w:470/h:470/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/05/Ashley-YR.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" title="Ashley YR" /></noscript><img width="150" height="150" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://mla21yeiph1a.i.optimole.com/KcVGfB6Kzfw/w:150/h:150/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/05/Ashley-YR.jpg" class="lazyload attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Eileen Davidson as Ashley Abbott on The Young and the Restless." data-srcset="https://mla21yeiph1a.i.optimole.com/KcVGfB6Kzfw/w:150/h:150/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/05/Ashley-YR.jpg 150w, https://mla21yeiph1a.i.optimole.com/KNd1pgogvQ0/w:189/h:189/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/05/Ashley-YR.jpg 189w, https://mla21yeiph1a.i.optimole.com/HopXuVajWIc/w:550/h:550/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/05/Ashley-YR.jpg 550w, https://mla21yeiph1a.i.optimole.com/X4JLO5x82_I/w:470/h:470/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/05/Ashley-YR.jpg 470w" data-sizes="(max-width: 150px) 100vw, 150px" title="Ashley YR" /></a>
</div>
<div style="" class="">
<a style="font-family: Arial, arial, sans-serif;
     color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-eileen-davidson-returns-as-ashley-abbott/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">The Young and the Restless spoilers: Eileen Davidson returns as Ashley Abbott</a>
</div>
</div>
<div style="clear:both;">
<div style="float:left;padding:0px 5px 0px 0px;" class="">
<a href="https://www.monstersandcritics.com/soaps/the-young-and-the-restless-adds-jeffrey-vincent-parise-to-cast-ahead-of-november-sweeps/#utm_source=internalpromolinks&utm_medium=relatedcolumnimage&utm_campaign=relatedcolumnimage"> <noscript><img width="150" height="150" src="https://mla21yeiph1a.i.optimole.com/gO-3TcG4Yss/w:150/h:150/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/09/Jeffrey-Vincent-Parise-.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Jeffrey Vincent Parise as Carlos Rivera on General Hospital." srcset="https://mla21yeiph1a.i.optimole.com/gO-3TcG4Yss/w:150/h:150/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/09/Jeffrey-Vincent-Parise-.jpg 150w, https://mla21yeiph1a.i.optimole.com/lV_lHrhU-G4/w:189/h:189/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/09/Jeffrey-Vincent-Parise-.jpg 189w, https://mla21yeiph1a.i.optimole.com/2TuEN1hg1AQ/w:550/h:550/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/09/Jeffrey-Vincent-Parise-.jpg 550w, https://mla21yeiph1a.i.optimole.com/337GMpaKlRc/w:470/h:470/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/09/Jeffrey-Vincent-Parise-.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" title="Jeffrey Vincent Parise" /></noscript><img width="150" height="150" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E' data-src="https://mla21yeiph1a.i.optimole.com/gO-3TcG4Yss/w:150/h:150/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/09/Jeffrey-Vincent-Parise-.jpg" class="lazyload attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Jeffrey Vincent Parise as Carlos Rivera on General Hospital." data-srcset="https://mla21yeiph1a.i.optimole.com/gO-3TcG4Yss/w:150/h:150/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/09/Jeffrey-Vincent-Parise-.jpg 150w, https://mla21yeiph1a.i.optimole.com/lV_lHrhU-G4/w:189/h:189/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/09/Jeffrey-Vincent-Parise-.jpg 189w, https://mla21yeiph1a.i.optimole.com/2TuEN1hg1AQ/w:550/h:550/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/09/Jeffrey-Vincent-Parise-.jpg 550w, https://mla21yeiph1a.i.optimole.com/337GMpaKlRc/w:470/h:470/q:auto/rt:fill/g:ce/https://www.monstersandcritics.com/wp-content/uploads/2019/09/Jeffrey-Vincent-Parise-.jpg 470w" data-sizes="(max-width: 150px) 100vw, 150px" title="Jeffrey Vincent Parise" /></a>
</div>
<div style="" class="">
<a style="font-family: Arial, arial, sans-serif;
     color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/soaps/the-young-and-the-restless-adds-jeffrey-vincent-parise-to-cast-ahead-of-november-sweeps/#utm_source=internalpromolinks&utm_medium=relatedcolumnheadline&utm_campaign=relatedcolumnheadline">The Young and the Restless adds Jeffrey Vincent Parise to cast ahead...</a>
</div>
</div>
</div>
</div><div id="monst-e3204499c6b3d57f999e06e62a9eb8f1"></div></div>
</div></section>
<section id="execphp-43" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"><div style="text-align: center; " id="monst-93964613"><script type="text/plain" class="cmplz-script" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8220501762"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div></section>
</aside></div></div></div>
<div data-pw-mobi="leaderboard_btf"></div> <div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-32" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful Info</h3>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/">About Monsters and Critics</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/">Team Members</a></li>
<li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/">Write for Monsters and Critics</a></li>
<li id="menu-item-734864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734864"><a href="https://www.monstersandcritics.com/dmca/">DMCA</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; Copyright 2004 - 2019 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div><script type="text/plain" class="cmplz-script">
		var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.monstersandcritics.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script><aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"><a href="https://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships/" class="mashicon-facebook mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="https://twitter.com/intent/tweet?text=The+Young+and+the+Restless+spoilers%3A+Secrets+and+lies+threaten+to+burn+down+relationships&via=monstersandcrit&url=https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships/" class="mashicon-twitter mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="whatsapp://send?text=The%20Young%20and%20the%20Restless%20spoilers%3A%20Secrets%20and%20lies%20threaten%20to%20burn%20down%20relationships%20https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships/" class="mashicon-whatsapp mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The%20Young%20and%20the%20Restless%20spoilers%3A%20Secrets%20and%20lies%20threaten%20to%20burn%20down%20relationships&url=https://www.monstersandcritics.com/soaps/the-young-and-the-restless-spoilers-secrets-and-lies-threaten-to-burn-down-relationships/" class="mashicon-flipboard mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a></div></aside><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"50ae848324","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js' defer></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/skip-links.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-43"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/newsletter/subscription/validate.js' defer></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js' defer></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":50,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js' defer></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/complianz-gdpr-premium/core/assets/js/cookieconsent.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"banner_version":"13","version":"3.2.1","a_b_testing":"","do_not_track":"","consenttype":"optin","geoip":"1","categories":"","position":"bottom-left","title":"Monsters and Critics Cookie Policy","theme":"edgeless","use_categories":"","accept":"Accept","revoke":"Settings","dismiss":"Decline","dismiss_on_scroll":"","dismiss_on_timeout":"","dismiss_timeout":"10","popup_background_color":"#37a8de","popup_text_color":"#fff","button_background_color":"#fff","button_text_color":"#37a8de","border_color":"","use_custom_cookie_css":"","custom_css":".cc-window","save_preferences":"Save preferences","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Statement (US)","readmore_privacy":"Privacy statement","view_preferences":"View preferences","hide_revoke":"","soft_cookiewall":"","type":"opt-in","layout":"basic","cookie_expiry":"365","readmore_url":"https:\/\/www.monstersandcritics.com\/cookie-policy\/","readmore_url_us":"","privacy_link":"","nonce":"70e51f2d7b","url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","current_policy_id":"12","placeholdertext":"Click to accept cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/complianz-gdpr-premium/core/assets/js/cookieconfig.min.js' defer></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js' defer></script>
<script type='text/javascript' class="cmplz-stats cmplz-native">
                                    </script>
<script class="cmplz-native">
                function complianz_enable_cookies() {
                    console.log("enabling cookies");
                                    }
            </script>
<script type="text/plain" class="cmplz-script">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</script><script class="cmplz-script" type="text/plain">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.monstersandcritics.com\/linkout\/"};var advads_gatracking_allads = {"1":[]};var advads_gatracking_anonym = true;</script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
