<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="amphtml" href="https://www.monstersandcritics.com/soaps/days-of-our-lives-spoilers-salem-is-full-of-lies-and-one-resident-is-about-to-get-caught/amp/">
<meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/8bdfb2ee92b01b4df3c48790212d850b?s=96&d=mm&r=g" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Rachelle Lewis',
    'dimension2': 'Payment Terms Default'
});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://www.monstersandcritics.com/wp-content/cache/autoptimize/css/autoptimize_56cbf81507a549fd54f2ea8bbcdd07f8.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="https://www.monstersandcritics.com/wp-content/cache/autoptimize/css/autoptimize_56cbf81507a549fd54f2ea8bbcdd07f8.css" rel="stylesheet" /></noscript><title>Days of our Lives spoilers: Salem is full of lies and one resident is about to get caught</title>

<meta name="description" content="Kristen lies to Gabi, Kayla is lying to herself, and Ciara has been lying to Victor for weeks. One of them might be exposed on Days of our Lives." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.monstersandcritics.com/soaps/days-of-our-lives-spoilers-salem-is-full-of-lies-and-one-resident-is-about-to-get-caught/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Days of our Lives spoilers: Salem is full of lies and one resident is about to get caught" />
<meta property="og:description" content="Kristen lies to Gabi, Kayla is lying to herself, and Ciara has been lying to Victor for weeks. One of them might be exposed on Days of our Lives." />
<meta property="og:url" content="https://www.monstersandcritics.com/soaps/days-of-our-lives-spoilers-salem-is-full-of-lies-and-one-resident-is-about-to-get-caught/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:tag" content="Days of our Lives" />
<meta property="article:section" content="Soaps" />
<meta property="article:published_time" content="2019-12-14T16:41:31+00:00" />
<meta property="fb:app_id" content="220249472958" />
<meta property="og:image" content="https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/12/Victor-Days-of-our-Lives.jpg" />
<meta property="og:image:secure_url" content="https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/12/Victor-Days-of-our-Lives.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.monstersandcritics.com/#website","url":"https://www.monstersandcritics.com/","name":"Monsters and Critics","description":"Entertainment news","potentialAction":{"@type":"SearchAction","target":"https://www.monstersandcritics.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.monstersandcritics.com/soaps/days-of-our-lives-spoilers-salem-is-full-of-lies-and-one-resident-is-about-to-get-caught/#primaryimage","url":"https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/12/Victor-Days-of-our-Lives.jpg","width":1200,"height":675,"caption":"Salem is full of liars this week on Days of our Lives"},{"@type":"WebPage","@id":"https://www.monstersandcritics.com/soaps/days-of-our-lives-spoilers-salem-is-full-of-lies-and-one-resident-is-about-to-get-caught/#webpage","url":"https://www.monstersandcritics.com/soaps/days-of-our-lives-spoilers-salem-is-full-of-lies-and-one-resident-is-about-to-get-caught/","inLanguage":"en-US","name":"Days of our Lives spoilers: Salem is full of lies and one resident is about to get caught","isPartOf":{"@id":"https://www.monstersandcritics.com/#website"},"primaryImageOfPage":{"@id":"https://www.monstersandcritics.com/soaps/days-of-our-lives-spoilers-salem-is-full-of-lies-and-one-resident-is-about-to-get-caught/#primaryimage"},"datePublished":"2019-12-14T16:41:31+00:00","dateModified":"2019-12-14T16:41:31+00:00","author":{"@id":"https://www.monstersandcritics.com/#/schema/person/ecaf3572ec5a0bf44816f0ee37b9e395"},"description":"Kristen lies to Gabi, Kayla is lying to herself, and Ciara has been lying to Victor for weeks. One of them might be exposed on Days of our Lives."},{"@type":["Person"],"@id":"https://www.monstersandcritics.com/#/schema/person/ecaf3572ec5a0bf44816f0ee37b9e395","name":"Rachelle Lewis","image":{"@type":"ImageObject","@id":"https://www.monstersandcritics.com/#authorlogo","url":"https://secure.gravatar.com/avatar/eeeedbba34d2104888dc35514cb1e779?s=96&d=mm&r=g","caption":"Rachelle Lewis"},"sameAs":[]}]}</script>

<link rel="amphtml" href="https://www.monstersandcritics.com/soaps/days-of-our-lives-spoilers-salem-is-full-of-lies-and-one-resident-is-about-to-get-caught/amp/" /><meta name="generator" content="AMP for WP 0.9.98.13" /><link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
 <script type="text/plain" class="cmplz-script">
						advanced_ads_ready = function () {
				var fns                                                          = [], listener, doc = typeof document === 'object' && document,
					hack = doc && doc.documentElement.doScroll, domContentLoaded = 'DOMContentLoaded',
					loaded                                                       = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test( doc.readyState )
				if ( ! loaded && doc ) {
					listener = function () {
						doc.removeEventListener( domContentLoaded, listener )
						window.removeEventListener( 'load', listener )
						loaded = 1
						while ( listener = fns.shift() ) listener()
					}
					doc.addEventListener( domContentLoaded, listener )
					window.addEventListener( 'load', listener )
				}
				return function ( fn ) {loaded ? setTimeout( fn, 0 ) : fns.push( fn )}
			}()
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://c5r2z6a9.stackpathcdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js'></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://c5r2z6a9.stackpathcdn.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.monstersandcritics.com/?p=821039' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsoaps%2Fdays-of-our-lives-spoilers-salem-is-full-of-lies-and-one-resident-is-about-to-get-caught%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsoaps%2Fdays-of-our-lives-spoilers-salem-is-full-of-lies-and-one-resident-is-about-to-get-caught%2F&#038;format=xml" />
<link rel="preconnect" href="https://images.monstersandcritics.com/" crossorigin>
<link rel="dns-prefetch" href="https://images.monstersandcritics.com/">
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/monstersandcritics-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<script data-cfasync="false" type="text/javascript">
	
var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }

</script>
<script async data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script><link rel="icon" href="https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-270x270.png" />
<style>
            a.newsletter-facebook-button, a.newsletter-facebook-button:visited, a.newsletter-facebook-button:hover {
            /*display: inline-block;*/
            background-color: #3B5998;
            border-radius: 3px!important;
            color: #fff!important;
            text-decoration: none;
            font-size: 14px;
            padding: 7px!important;
            line-height: normal;
            margin: 0;
            border: 0;
            text-align: center;
            }
            </style> <style type="text/css" id="pt-cv-custom-style-d5a2a17bps">.headline-shadows {text-shadow: 0px 0px 17px #000000;}
.top-border {border-top: 5px solid #00aeef;}
.pt-cv-ifield {box-shadow: 0px 0px 1px 0px rgba(0,0,0,1)}
@media (min-width: 992px) {
.pt-cv-grid .pt-cv-title {min-height: 75px}
} 

.cvp-live-filter.cvp-button .btn:first-of-type {display:none!important}</style>
</head>
<body data-cmplz=1 class="post-template-default single single-post postid-821039 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"></div></div></header><div class="below-masthead">

<nav aria-label="Main Navigation" class="flat-mega-menu">

<label for="mobile-button"> <i><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="-100 -100 700 700"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></i> </label> 
<input id="mobile-button" type="checkbox">
<ul class="collapse">

<li class="title">
<div id="mainlogo">
<a class="main logo" href="https://www.monstersandcritics.com">
<div class="logoImage"></div>
</a>
</div></li>
<li> <a href="https://www.monstersandcritics.com/smallscreen/">TV</a></li>
<li> <span class="flat-mega-menu-nav-title">Soaps</span>
<ul class="drop-down one-column hover-fade"> 
<li> <a href="https://www.monstersandcritics.com/soaps/">Soaps Home</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/general-hospital/">General Hospital</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/the-young-and-the-restless/">The Young and the Restless</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/days-of-our-lives/">Days of our Lives</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/the-bold-and-the-beautiful/">The Bold and the Beautiful</a> </li>
</ul>
</li>
<li> <a href="https://www.monstersandcritics.com/anime/">Anime</a> </li>
<li> <a href="https://www.monstersandcritics.com/people/">Celebrity</a></li>
<li> <a href="https://www.monstersandcritics.com/movies/">Movies</a>
</li>
<li>
<span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">Sports</span>
<ul class="drop-down one-column hover-fade"> 
<li><a href="https://www.monstersandcritics.com/sport/">Sports Home</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/nfl/">NFL</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/nba/">NBA</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/mlb/">MLB</a> </li>
<li> <a href="https://www.monstersandcritics.com/wrestling/">Wrestling</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/mma/">MMA</a> </li>
</ul>
</li>
<li> <span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">More</span>
<ul class="drop-down one-column hover-fade"> 
<li> <a href="https://www.monstersandcritics.com/true-crime/">True Crime</a> </li>
<li> <a href="https://www.monstersandcritics.com/kpop/">K-pop</a> </li>
<li> <a href="https://www.monstersandcritics.com/kdrama/">K-drama</a> </li>
<li> <a href="https://www.monstersandcritics.com/chinese-dramas/">Chinese Dramas</a>
<li> <a href="https://www.monstersandcritics.com/music/">Music</a> </li>
<li> <a href="https://www.monstersandcritics.com/list/">Top Ten Lists</a> </li>
</ul>
</li>
<li> <a href="https://www.monstersandcritics.com/forums/">Forums</a></li>
<li class="social-bar"> <a href="#" aria-haspopup="true" aria-expanded="false">Follow</a>
<ul class="drop-down hover-expand">
<li> <a href="https://www.youtube.com/channel/UCmH_I7TwuOl-sn-H_dmGoqw"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube-square" class="svg-inline--fa fa-youtube-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M186.8 202.1l95.2 54.1-95.2 54.1V202.1zM448 80v352c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48zm-42 176.3s0-59.6-7.6-88.2c-4.2-15.8-16.5-28.2-32.2-32.4C337.9 128 224 128 224 128s-113.9 0-142.2 7.7c-15.7 4.2-28 16.6-32.2 32.4-7.6 28.5-7.6 88.2-7.6 88.2s0 59.6 7.6 88.2c4.2 15.8 16.5 27.7 32.2 31.9C110.1 384 224 384 224 384s113.9 0 142.2-7.7c15.7-4.2 28-16.1 32.2-31.9 7.6-28.5 7.6-88.1 7.6-88.1z"></path></svg> </a> </li>
<li> <a href="https://www.facebook.com/monsterscritics/"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg> </a> </li>
<li> <a href="https://twitter.com/monstersandcrit"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a> </li>
</ul>
</li>
<li class="search-bar"> <i>
</i> 
<ul class="drop-down hover-expand" style="overflow-y: scroll;">
<form method="get" action="https://www.monstersandcritics.com/search/">
<table>
<tr>
<td> <input type="text" name="q" id="q" placeholder="Type Keyword Here"> </td>
<td> <input type="submit" value="Search"> </td>
</tr>
</table>
</form>
</ul>
</li>
</ul>
</div>
</nav>

<div id="monst-d4aa9b6bba856352ce4cf4542a7516fc"></div></div>
<div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;">
</div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span><span class="breadcrumb-link"> &gt; </span><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/soaps/"><span class="breadcrumb-link-text-wrap">Soaps</span></a><meta></span></div><article class="post-821039 post type-post status-publish format-standard has-post-thumbnail category-soaps tag-days-of-our-lives entry"><h1 class="entry-title">Days of our Lives spoilers: Salem is full of lies and one resident is about to get caught</h1>
<div class="authorName">By <a href="https://www.monstersandcritics.com/author/rachelle-lewis/" title="Posts by Rachelle Lewis" rel="author">Rachelle Lewis</a> </div><div class="publishDate">14th December 2019 11:41 AM ET</div>
<div class="entry-content"><figure id="attachment_821054" aria-describedby="caption-attachment-821054" style="width: 1200px" class="wp-caption alignnone"><img class="wp-image-821054 size-full" src="https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/12/Victor-Days-of-our-Lives.jpg" alt="Salem is full of liars this week on Days of our Lives" width="1200" height="675" srcset="https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/12/Victor-Days-of-our-Lives.jpg 1200w, https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/12/Victor-Days-of-our-Lives-300x169.jpg 300w, https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/12/Victor-Days-of-our-Lives-1024x576.jpg 1024w, https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/12/Victor-Days-of-our-Lives-150x84.jpg 150w, https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/12/Victor-Days-of-our-Lives-768x432.jpg 768w, https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/12/Victor-Days-of-our-Lives-800x450.jpg 800w, https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/12/Victor-Days-of-our-Lives-1000x562.jpg 1000w, https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/2019/12/Victor-Days-of-our-Lives-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-821054" class="wp-caption-text">Victor is on to his lying granddaughter. Pic credit: NBC</figcaption></figure>
<div class="monst-newsletter-daily-general" id="monst-845086916"> <div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Subscribe to our Days of our Lives newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="24">
<input class="tnp-button" type="submit" value="Sign Up!"><form></div> </div> </div></div><p>Days of our Lives spoilers for the upcoming episodes of the NBC soap opera are all about the lies being spread in Salem. One resident is on the verge of getting caught, while two others continue to weave a tangled web.</p><div id="monst-792793e7c75f97304e89d407f17a8e53"></div>
<p>Kayla (Mary Beth Evans) insists to Justin (Wally Kurth) that she is over Steve (Stephen Nichols). Little does she know, Stefano (Stephen Nichols) is running around with her ex-husband&#8217;s face. Kayla may genuinely believe she is no longer in love with Steve, but Kayla is lying to herself. When she sees Steve&#8217;s face again, it is going to remind Kayla that her former hubby is the greatest love of her life.</p><div id="monst-4eca4296680f3e2f063643e279967e5b"></div>
<blockquote data-placeholder-image="https://c5r2z6a9.stackpathcdn.com/wp-content/plugins/complianz-gdpr-premium/core/assets/images/placeholder-twitter.jpg" class="twitter-tweet cmplz-placeholder-element" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Surprise! ♥️ <a href="https://twitter.com/hashtag/SisterLaniPrice?src=hash&amp;ref_src=twsrc%5Etfw">#SisterLaniPrice</a> <a href="https://twitter.com/hashtag/SisterKristenDimera?src=hash&amp;ref_src=twsrc%5Etfw">#SisterKristenDimera</a> <a href="https://twitter.com/hashtag/Days?src=hash&amp;ref_src=twsrc%5Etfw">#Days</a> <a href="https://twitter.com/nbcdays?ref_src=twsrc%5Etfw">@nbcdays</a> <a href="https://twitter.com/StaceHaiduk?ref_src=twsrc%5Etfw">@StaceHaiduk</a> <a href="https://t.co/G5IYJGErds">pic.twitter.com/G5IYJGErds</a></p>
<p>&mdash; Sal Stowers (@SalStowers) <a href="https://twitter.com/SalStowers/status/1195114009520816129?ref_src=twsrc%5Etfw">November 14, 2019</a></p></blockquote>
<p><script type="text/plain" class="cmplz-script" async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Justin and Kayla just took their romance to the next level by moving in together. They are both insistent they have moved on from their past. Diehard Patch and Kayla fans know there is no way she will ever be truly over him. Stefano is bound to <a href="https://www.monstersandcritics.com/soaps/days-of-our-lives-spoilers-stefanos-eerie-return-rocks-salem/">debut his new face soon</a>. When that happens, all of the lies Kayla has been telling herself regarding her relationship with Steve will go up in flames.</p>
<p>Kristen (Stacy Haiduk) tells Gabi (Camila Banus) she is not friends with Lani (Sal Stowers), despite the two of them being in the convent together for months.</p><div class="monst-forum-latest-posts" id="monst-188736560"> <div class="latest_forum_box"><span class="forumLatestThreadTitle">Join these Days of our Lives discussions on our forum!</span><ul class="rss-aggregator"><li class="feed-item"><a target="_blank" rel="nofollow" href='https://www.monstersandcritics.com/forums/threads/jarlena-commercial-is-hysterical.332/'>Jarlena commercial is hysterical!</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href='https://www.monstersandcritics.com/forums/threads/who-else-loves-linsey-godfrey.320/'>Who else loves Linsey Godfrey?</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href='https://www.monstersandcritics.com/forums/threads/do-you-like-robin-strasser-aka-dorian-lord-as-vivian-alamain.302/'>Do you like Robin Strasser, aka Dorian Lord, as Vivian Alamain?</a><div class="wprss-feed-meta"></div></li></ul> </div></div>
<p>Viewers know that is not true. The two ladies bonded in Rome, building a real connection. Kristen was furious last week to learn Eli (Lamon Archey) is now with Gabi, especially after learning what Gabi forced Lani to do in order to save Julie (Susan Seaforth Hayes).</p><div class="monst-related-stories-inline" id="monst-814558522">
<div class="latest_forum_box">
<span style="
     color: #000; background: #;text-align:left; font-size: 100%;font-weight: 500;" class="">Related posts you might like<span>
<div style="clear:both;">
<div style="" class="">
<a style="text-align:left; font-size: 90%;" href="https://www.monstersandcritics.com/soaps/days-of-our-lives-spoilers-is-victor-leaving-salem/#utm_source=internalpromolinks&utm_medium=relatedtextlower&utm_campaign=relatedinlinecamp">Days of our Lives spoilers: Is Victor leaving Salem?</a>
</div>
</div>
<div style="clear:both;">
<div style="" class="">
<a style="text-align:left; font-size: 90%;" href="https://www.monstersandcritics.com/soaps/days-of-our-lives-five-fast-facts-about-bryan-dattilo/#utm_source=internalpromolinks&utm_medium=relatedtextlower&utm_campaign=relatedinlinecamp">Days of our Lives: Five fast facts about Bryan Dattilo</a>
</div>
</div>
<div style="clear:both;">
<div style="" class="">
<a style="text-align:left; font-size: 90%;" href="https://www.monstersandcritics.com/soaps/days-of-our-lives-spoilers-for-next-week-claire-gets-caught-hope-makes-a-discovery-and-eve-is-devastated/#utm_source=internalpromolinks&utm_medium=relatedtextlower&utm_campaign=relatedinlinecamp">Days of our Lives spoilers for next week: Claire gets caught, Hope makes a discovery, and Eve...</a>
</div>
</div>
</div>
</div><div id="monst-22034cfdfbb24a17508889875ca231c3"></div>
<p>The real question is not that Kristen is lying to Gabi, but why? She is either lying to help Lani win Eli back or for the sake of DiMera Enterprises. One thing is for sure, Kristen is back with a vengeance, and Gabi is at the top of her hit list.</p><div id="monst-b1cac50bac548db207ea730493bdcb0a"></div>
<p><iframe data-placeholder-image="https://c5r2z6a9.stackpathcdn.com/wp-content/uploads/complianz/placeholders/youtubeAc5fSMfD3cQ-maxresdefault.jpg" class=" cmplz-placeholder-element  cmplz-iframe cmplz-iframe-styles cmplz-video cmplz-hidden " data-src-cmplz="https://www.youtube.com/embed/Ac5fSMfD3cQ?feature=oembed" title="Weekly Preview (12/16/19) - Days of our Lives" width="500" height="281" src="https://www.monstersandcritics.com/wp-content/plugins/complianz-gdpr-premium/core/assets/video/youtube-placeholder.mp4?cmplz=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Victor (John Aniston) knows Ciara (Victoria Konefal) has been lying about her relationship with Ben (Robert Scott Wilson.). The business tycoon is not happy that his granddaughter has been manipulating him. Victor will confront Ciara after catching her in yet another lie. How will she explain all the trips to the prison to see her boyfriend?</p>
<p>Ciara is fixated on proving Xander (Paul Telfer) killed Jordan (Chrishell Stause) on Victor&#8217;s orders. The odds of her coming clean with her grandfather are slim to none. It is going to be very interesting to see how she escapes Victor&#8217;s interrogation.</p>
<p>Oh, what an <a href="https://www.monstersandcritics.com/soaps/days-of-our-lives-spoilers-for-next-week-marlena-puts-her-foot-down-stefano-gets-a-surprise-and-victor-is-on-to-ciara/">exciting week it is going to be in Salem</a>. Fans are not going to want to miss a moment of the daytime soap opera.</p>
<p><em>Days of our Lives airs weekdays on NBC.</em></p><div id="monst-fc7e6b13222952042b74836dd5159919"></div>
<div class="monst-tag-footer" id="monst-107814020">Tags: <a href="https://www.monstersandcritics.com/tag/days-of-our-lives/" rel="tag">Days of our Lives</a></div><div id="monst-51e59dcc179ba0d9e470a2c592fdd829"></div></div>
<footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"></div>
</div></section>
<section id="execphp-43" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"></div>
</div></section>
</aside></div></div></div>
<div data-pw-mobi="leaderboard_btf"></div> <div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-32" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful Info</h3>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/">About Monsters and Critics</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/">Team Members</a></li>
<li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/">Write for Monsters and Critics</a></li>
<li id="menu-item-734864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734864"><a href="https://www.monstersandcritics.com/dmca/">DMCA</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; Copyright 2004 - 2019 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div><script type="text/plain" class="cmplz-script">
		var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"cf0643d1fe","is_admin":"","is_mobile":"1","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"1","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-43"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://c5r2z6a9.stackpathcdn.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":5,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"banner_version":"15","version":"4.0.6","a_b_testing":"","do_not_track":"","consenttype":"optinstats","region":"uk","geoip":"1","categories":"","position":"bottom-left","title":"Monsters and Critics Cookie Policy","theme":"edgeless","use_categories":"","use_categories_optinstats":"","accept":"Accept","revoke":"Settings","dismiss":"Decline","dismiss_timeout":"10","popup_background_color":"#37a8de","popup_text_color":"#fff","button_background_color":"#fff","button_text_color":"#37a8de","border_color":"","use_custom_cookie_css":"","custom_css":".cc-window","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Statement (US)","hide_revoke":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","privacy_link":"","nonce":"62c03a9a12","url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","current_policy_id":"12","readmore_url":{"eu":"https:\/\/www.monstersandcritics.com\/cookie-policy\/","uk":"https:\/\/www.monstersandcritics.com\/cookie-policy-uk\/"},"placeholdertext":"Click to accept cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' class="cmplz-stats">
                            </script>
<script class="cmplz-native">
                function complianz_enable_cookies() {
                    console.log("enabling cookies");
                                    }
            </script>
<script type="text/plain" class="cmplz-script">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</script><script type="text/javascript" defer src="https://www.monstersandcritics.com/wp-content/cache/autoptimize/js/autoptimize_1d8f8b3f5d849e882032e8fbd160fc5f.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
