<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/?s=96&d=mm&r=g" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.monstersandcritics.com/wp-content/cache/busting/google-tracking/ga-0ea40a4cb2873a89cbe597eaea860826.js','ga');
 
  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Fred Topel',
    'dimension2': 'Payment Terms Default'
});</script> <meta name="viewport" content="width=device-width, initial-scale=1" /><title>UglyDolls interview: Screenwriter Alison Peck on teaching kids big words and not to follow cult leaders</title><meta property="og:type" content="article" /><meta property="og:title" content="UglyDolls interview: Screenwriter Alison Peck on teaching kids big words and not to follow cult leaders" /><meta property="og:description" content="I had not heard of UglyDolls before they got their own movie, but I think I’m into them now. The UglyDolls were rejected by the factory and live in Uglyville. Moxy (Kelly Clarkson) is the" /><meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0166_rgb-2.jpg" /><meta property="og:url" content="https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/" /><meta property="og:site_name" content="Monsters and Critics" /><meta property="article:publisher" content="https://www.facebook.com/monsterscritics/" /><meta property="fb:app_id" content="220249472958" /><meta property="article:published_time" content="2019-05-02T20:57:59+00:00" /><meta property="article:modified_time" content="2019-05-02T20:57:59+00:00" /><meta property="og:updated_time" content="2019-05-02T20:57:59+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="UglyDolls interview: Screenwriter Alison Peck on teaching kids big words and not to follow cult leaders"><meta name="twitter:description" content="I had not heard of UglyDolls before they got their own movie, but I think I’m into them now. The UglyDolls were rejected by the factory and live in Uglyville. Moxy (Kelly Clarkson) is the"><meta name="twitter:image" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0166_rgb-2.jpg"><meta name="twitter:site" content="@monstersandcrit"><meta name="description" content="Alison Peck, the screenwriter of UglyDolls, discusses the film&#039;s positive messages and her upcoming dance movie Work It with producer Alicia Keys." /><link rel="canonical" href="https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.monstersandcritics.com/#organization","name":"","url":"https://www.monstersandcritics.com/","sameAs":["https://www.facebook.com/monsterscritics","https://twitter.com/monstersandcrit"]},{"@type":"WebSite","@id":"https://www.monstersandcritics.com/#website","url":"https://www.monstersandcritics.com/","name":"Monsters and Critics","publisher":{"@id":"https://www.monstersandcritics.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.monstersandcritics.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/#webpage","url":"https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/","inLanguage":"en-US","name":"UglyDolls interview: Screenwriter Alison Peck on teaching kids big words and not to follow cult leaders","isPartOf":{"@id":"https://www.monstersandcritics.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/#primaryimage","url":"https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0166_rgb-2.jpg","width":1200,"height":675},"primaryImageOfPage":{"@id":"https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/#primaryimage"},"datePublished":"2019-05-03T00:57:59+00:00","dateModified":"2019-05-03T00:57:59+00:00","description":"Alison Peck, the screenwriter of UglyDolls, discusses the film's positive messages and her upcoming dance movie Work It with producer Alicia Keys."},{"@type":"Article","@id":"https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/#article","isPartOf":{"@id":"https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/#webpage"},"author":{"@id":"https://www.monstersandcritics.com/author/fred-topel/#author","name":"Fred Topel"},"publisher":{"@id":"https://www.monstersandcritics.com/#organization"},"headline":"UglyDolls interview: Screenwriter Alison Peck on teaching kids big words and not to follow cult leaders","datePublished":"2019-05-03T00:57:59+00:00","dateModified":"2019-05-03T00:57:59+00:00","commentCount":0,"mainEntityOfPage":"https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/#webpage","image":{"@id":"https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/#primaryimage"},"keywords":"Alicia Keys,Alison Peck,Kelly Clarkson,Nick Jonas,Robert Rodriguez,UglyDolls,Work It","articleSection":"Movies"},{"@type":"Person","@id":"https://www.monstersandcritics.com/author/fred-topel/#author","name":"Fred Topel","image":{"@type":"ImageObject","@id":"https://www.monstersandcritics.com/#personlogo","url":"https://secure.gravatar.com/avatar/9a6b568572d8b01833b2d3156a59362d?s=96&d=mm&r=g","caption":"Fred Topel"},"description":"Fred Topel has been a journalist since 1999. Over the decades he\u2019s written for About.com, Hollywood.com, CraveOnline, Rotten Tomatoes and Slashfilm. Fred brings Monsters and Critics fans firsthand reports on the stars and filmmakers of major Hollywood movies.","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/amp/" /><meta name="generator" content="AMP for WP 0.9.97.50.1" /><link rel='dns-prefetch' href='//kinesis.us-east-1.amazonaws.com' /><link rel='dns-prefetch' href='//origin.distiltag.com' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//s.ytimg.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><link rel='dns-prefetch' href='//cdn.video.playwire.com' /><link rel='dns-prefetch' href='//config.playwire.com' /><link rel='dns-prefetch' href='//vendorlist.consensu.org' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//static.doubleclick.net' /><link rel='dns-prefetch' href='//static.quantcast.mgr.consensu.org' /><link rel='dns-prefetch' href='//mb.moatads.com' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//yt3.ggpht.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//z.moatads.com' /><link rel='dns-prefetch' href='//s0.2mdn.net' /><link rel='dns-prefetch' href='//imasdk.googleapis.com' /><link rel='dns-prefetch' href='//cdn.distiltag.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//tags.bkrtx.com' /><link rel='dns-prefetch' href='//ima3vpaid.appspot.com' /><link rel='dns-prefetch' href='//quantcast.mgr.consensu.org' /><link rel='dns-prefetch' href='//i.ytimg.com' /><link rel='dns-prefetch' href='//adservice.google.co.uk' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//api.content-ad.net' /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" /> <script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.monstersandcritics.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' /><link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.monstersandcritics.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' /><link rel='stylesheet' id='utility-pro-css' href='https://www.monstersandcritics.com/wp-content/themes/utility-pro/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.monstersandcritics.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mashsb-styles-css' href='https://www.monstersandcritics.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' /><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}</style><link rel='stylesheet' id='qc-choice-css' href='https://www.monstersandcritics.com/wp-content/plugins/quantcast-choice/public/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='saswp-style-css' href='https://www.monstersandcritics.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.css' type='text/css' media='all' /><link rel='stylesheet' id='mashfs-css' href='https://www.monstersandcritics.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mashnet-styles-css' href='https://www.monstersandcritics.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.monstersandcritics.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0;</style> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.monstersandcritics.com\/movies\/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders\/","title":"UglyDolls+interview%3A+Screenwriter+Alison+Peck+on+teaching+kids+big+words+and+not+to+follow+cult+leaders","image":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/05\/uglydolls-UD_SG_0166_rgb-2.jpg","desc":"I had not heard of UglyDolls before they got their own movie, but I think I\u2019m into them now. The UglyDolls were rejected by the factory and live in Uglyville. Moxy (Kelly Clarkson) is the \u2026","hashtag":"monstersandcrit","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"71bbc48f3a","postid":"741591","servertime":"1556847851","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var mashfs = {"mobile_width":"460"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/mashshare-floating-sidebar/assets/js/mashfs.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' defer></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fmovies%2Fuglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fmovies%2Fuglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders%2F&#038;format=xml" /> <script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.monstersandcritics.com","name":"Monsters and Critics"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.monstersandcritics.com\/movies\/","name":"Movies"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.monstersandcritics.com\/movies\/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders\/","name":"UglyDolls interview: Screenwriter Alison Peck on teaching kids big words and not to follow cult leaders"}}]},

{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.monstersandcritics.com\/movies\/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders\/","headline":"UglyDolls interview: Screenwriter Alison Peck on teaching kids big words and not to follow cult leaders","mainEntityOfPage":"https:\/\/www.monstersandcritics.com\/movies\/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders\/","datePublished":"2019-05-02T20:57:59Z","dateModified":"2019-05-02T20:57:59Z","description":"Alison Peck, the screenwriter of UglyDolls, discusses the film's positive messages and her upcoming dance movie Work It with producer Alicia Keys.","articleSection":"Movies","articleBody":" [&hellip;]","name":"UglyDolls interview: Screenwriter Alison Peck on teaching kids big words and not to follow cult leaders","thumbnailUrl":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/05\/uglydolls-UD_SG_0166_rgb-2.jpg","wordCount":"1797","timeRequired":"479","mainEntity":{"@type":"WebPage","@id":"https:\/\/www.monstersandcritics.com\/movies\/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders\/"},"author":{"@type":"Person","name":"Fred Topel","Image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/9a6b568572d8b01833b2d3156a59362d?s=96&amp;d=mm&amp;r=g","height":"96","width":"96"}},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/05\/monsters-critics-logo-small.png","width":"600","height":"60"},"name":"Monsters and Critics"},"image":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/05\/uglydolls-UD_SG_0166_rgb-2.jpg","width":"1200","height":"675"}}]</script> <script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.monstersandcritics.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <script async id="pw-dp" data-pub-id="1021975" data-playlist-id="4477" src="//cdn.playwire.com/plugins/docky.min.js" type="text/javascript"></script> <meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" /><meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" /><link href="https://www.monstersandcritics.com/wp-content/themes/utility-pro/css/font-awesome.min.css" rel="stylesheet" type="text/css"><script data-cfasync="false" type="text/javascript">var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }</script> <script async data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-270x270.png" /><style type="text/css" id="pt-cv-custom-style-9c0c8f2kt4">.headline-shadows {text-shadow: 0px 0px 17px #000000;}
.top-border {border-top: 5px solid #00aeef;}
.pt-cv-ifield {box-shadow: 0px 0px 11px 0px rgba(0,0,0,0.23)}
@media (min-width: 992px) {
.pt-cv-grid .pt-cv-title {min-height: 75px}
} 

.cvp-live-filter.cvp-button .btn:first-of-type {display:none!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-741591 single-format-standard desktop header-full-width content-sidebar"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"></div></div></header><div style="height:100px;"><nav aria-label="Main Navigation" class="flat-mega-menu"> <label for="mobile-button"> <i class="fa fa-bars"></i> </label> <input id="mobile-button" type="checkbox"><ul class="collapse"><li class="title"><div id="mainlogo"> <a class="main logo" href="https://www.monstersandcritics.com"><div class="logoImage"></div> </a></div></li><li> <a href="https://www.monstersandcritics.com/smallscreen/">TV</a></li><li> <span class="flat-mega-menu-nav-title">Soaps</span><ul class="drop-down one-column hover-fade"><li> <a href="https://www.monstersandcritics.com/soaps/">Soaps Home</a></li><li> <a href="https://www.monstersandcritics.com/tag/general-hospital/">General Hospital</a></li><li> <a href="https://www.monstersandcritics.com/tag/the-young-and-the-restless/">The Young and the Restless</a></li><li> <a href="https://www.monstersandcritics.com/tag/days-of-our-lives/">Days of our Lives</a></li><li> <a href="https://www.monstersandcritics.com/tag/the-bold-and-the-beautiful/">The Bold and the Beautiful</a></li></ul></li><li> <a href="https://www.monstersandcritics.com/anime/">Anime</a></li><li> <a href="https://www.monstersandcritics.com/people/">Celebrity</a></li><li> <a href="https://www.monstersandcritics.com/movies/">Movies</a></li><li> <span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">Sports</span><ul class="drop-down one-column hover-fade"><li><a href="https://www.monstersandcritics.com/sport/">Sports Home</a></li><li> <a href="https://www.monstersandcritics.com/sport/nfl/">NFL</a></li><li> <a href="https://www.monstersandcritics.com/sport/nba/">NBA</a></li><li> <a href="https://www.monstersandcritics.com/sport/mlb/">MLB</a></li><li> <a href="https://www.monstersandcritics.com/wrestling/">Wrestling</a></li><li> <a href="https://www.monstersandcritics.com/sport/mma/">MMA</a></li></ul></li><li> <span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">More</span><ul class="drop-down one-column hover-fade"><li> <a href="https://www.monstersandcritics.com/true-crime/">True Crime</a></li><li> <a href="https://www.monstersandcritics.com/kpop/">K-pop</a></li><li> <a href="https://www.monstersandcritics.com/kdrama/">K-drama</a></li><li> <a href="https://www.monstersandcritics.com/chinese-dramas/">Chinese Dramas</a><li> <a href="https://www.monstersandcritics.com/music/">Music</a></li><li> <a href="https://www.monstersandcritics.com/list/">Top Ten Lists</a></li></ul></li><li class="social-bar"> <a href="#" aria-haspopup="true" aria-expanded="false">Follow</a><ul class="drop-down hover-zoom"><li> <a href="https://www.youtube.com/channel/UCmH_I7TwuOl-sn-H_dmGoqw"> <i class="fa fa-youtube"></i> </a></li><li> <a href="https://www.facebook.com/monsterscritics/"> <i class="fa fa-facebook"></i> </a></li><li> <a href="https://twitter.com/monstersandcrit"> <i class="fa fa-twitter"></i> </a></li></ul></li><li class="search-bar"> <i class="fa fa-search"></i><ul class="drop-down hover-expand" style="overflow-y: scroll;
height:100vh;"><form method="get" action="https://www.monstersandcritics.com/search/"><table><tr><td> <input type="text" name="q" id="q" placeholder="Type Keyword Here"></td><td> <input type="submit" value="Search"></td></tr></table></form></ul></li></ul></div></nav></div><div style="text-align: center; " id="monst-5502990">
<div id="ezoic-pub-ad-placeholder-125">

<div data-pw-desk="leaderboard_atf"></div>
</div>
</div><div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;"></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span><span class="breadcrumb-link"> &gt; </span><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/movies/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Movies</span></a><meta itemprop="position" content="2"></span></div><article class="post-741591 post type-post status-publish format-standard has-post-thumbnail category-movies tag-alicia-keys tag-alison-peck tag-kelly-clarkson tag-nick-jonas tag-robert-rodriguez tag-uglydolls tag-work-it entry"><h1 class="entry-title">UglyDolls interview: Screenwriter Alison Peck on teaching kids big words and not to follow cult leaders</h1><div class="authorName">By <a href="https://www.monstersandcritics.com/author/fred-topel/" title="Posts by Fred Topel" rel="author">Fred Topel</a></div><div class="publishDate">2nd May 2019 8:57 PM ET</div><div class="commentLink"> <a href="https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/#disqus_thread">Leave a Comment</a></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.monstersandcritics.com%2Fmovies%2Fuglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;</span></a><a class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=UglyDolls%20interview%3A%20Screenwriter%20Alison%20Peck%20on%20teaching%20kids%20big%20words%20and%20not%20to%20follow%20cult%20leaders&url=https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/&via=monstersandcrit" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mash-nomargin mashsb-noshadow" href="whatsapp://send?text=UglyDolls%20interview%3A%20Screenwriter%20Alison%20Peck%20on%20teaching%20kids%20big%20words%20and%20not%20to%20follow%20cult%20leaders%20https%3A%2F%2Fwww.monstersandcritics.com%2Fmovies%2Fuglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a class="mashicon-flipboard mash-large mash-nomargin mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=UglyDolls%2Binterview%253A%2BScreenwriter%2BAlison%2BPeck%2Bon%2Bteaching%2Bkids%2Bbig%2Bwords%2Band%2Bnot%2Bto%2Bfollow%2Bcult%2Bleaders&url=https%3A%2F%2Fwww.monstersandcritics.com%2Fmovies%2Fuglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Flipboard</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><div class="entry-content"><figure id="attachment_741592" aria-describedby="caption-attachment-741592" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-741592" src="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0166_rgb-2.jpg" alt="" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0166_rgb-2.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0166_rgb-2-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0166_rgb-2-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0166_rgb-2-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0166_rgb-2-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0166_rgb-2-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0166_rgb-2-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-741592" class="wp-caption-text">The UglyDolls are here!<br>Courtesy of STXfilms</figcaption></figure><p class="p1"><span class="s1">I had not heard of UglyDolls before they got their own movie, but I think I’m into them now. The UglyDolls were rejected by the factory and live in Uglyville. Moxy (Kelly Clarkson) is the one who still wants to venture into the Big World and be a child’s toy.</span></p><p class="p1"><span class="s1">Her journey takes he to Perfection, where Lou (Nick Jonas) trains dolls to be perfect. Lou may have met his match in the UglyDolls.</span></p><div id="monst-b1f2e299aef612477a06c58982d2bfee"></div><p class="p1"><span class="s1">Alison Peck wrote UglyDolls. Peck went to USC and studied screenwriting at undergrad film school, and wrote the script from a story by Robert Rodriguez. </span></p><p class="p1"><span class="s1">Peck spoke with Monsters and Critics about writing UglyDolls and her next film, a dance movie called Work It produced by Alicia Keys. UglyDolls is in theaters Friday, May 3.</span></p><div id="monst-f29d7f5d8b9ea1baf5b1f068f4a6d8f0"></div><figure id="attachment_741593" aria-describedby="caption-attachment-741593" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-741593" src="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0103_0040_master_v022_rgb-2.jpg" alt="" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0103_0040_master_v022_rgb-2.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0103_0040_master_v022_rgb-2-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0103_0040_master_v022_rgb-2-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0103_0040_master_v022_rgb-2-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0103_0040_master_v022_rgb-2-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0103_0040_master_v022_rgb-2-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0103_0040_master_v022_rgb-2-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-741593" class="wp-caption-text">Ugly is in the eye of the beholder. Courtesy of STX</figcaption></figure><p class="p1"><span class="s1"><b>Monsters &amp; Critics: Did you meet with Robert Rodriguez about any previous work he had done?</b></span></p><p class="p1"><span class="s1"><b>Alison Peck: </b>No, I mostly met with the studio. I had worked with them on another project that’s coming out, a dance movie that Alicia Keys was producing called Work It and so I had experience with the studio.</span></p><div id="monst-27a7688e13ede16d14e2d4c03fdb1a27"></div><p class="p1"><span class="s1">And then Kelly Asbury, the director, was hired a little bit after I came aboard so I was sort of in between the two.</span></p><p class="p1"><span class="s1"><b>M&amp;C: What story elements had Robert already come up with?</b></span></p><div id="monst-a76ebf1e0e2febfeeeb39ea29fd98241"></div><p class="p1"><span class="s1"><b>AP:</b> I think that he was primarily responsible for the world, the characters, kind of really finding the vision of the story that we were going to tell and the message of that .Beyond that, I’m not sure what were his specific things. I really focused on the nitty gritty of the story.</span></p><p class="p1"><span class="s1"><b>M&amp;C: Who is the overlord of this factory that sends dolls to Uglyville and others onto Perfection?</b></span></p><div id="monst-775322b4e7a2ba60c02c4dfb84b3c40e"></div><p class="p1"><span class="s1"><b>AP: </b>That is Lou voiced by Nick Jonas. He really is the villain of the movie and the faction who is upholding the standard of Perfection, this really almost unattainable level of trying to be perfect in this doll world and then in the real world as well.</span></p><figure id="attachment_741596" aria-describedby="caption-attachment-741596" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-741596" src="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UDS_FILM_STILL_0900_0100_v005_CMYK_8K_rgb-2.jpg" alt="" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UDS_FILM_STILL_0900_0100_v005_CMYK_8K_rgb-2.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UDS_FILM_STILL_0900_0100_v005_CMYK_8K_rgb-2-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UDS_FILM_STILL_0900_0100_v005_CMYK_8K_rgb-2-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UDS_FILM_STILL_0900_0100_v005_CMYK_8K_rgb-2-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UDS_FILM_STILL_0900_0100_v005_CMYK_8K_rgb-2-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UDS_FILM_STILL_0900_0100_v005_CMYK_8K_rgb-2-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UDS_FILM_STILL_0900_0100_v005_CMYK_8K_rgb-2-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-741596" class="wp-caption-text">Lou (Nick Jonas) is all style and no substance. Courtesy of STX Films</figcaption></figure><p class="p1"><span class="s1"><b>M&amp;C: Lou must have a boss too, whoever created the factory.</b></span></p><div id="monst-a1109c5e47447f16db80b8d01d8ce5d7"></div><p class="p1"><span class="s1"><b>AP:</b> I think he’s the boss of it all. It’s a fun question that we did definitely discuss of who created all of this. I think it’s a mystery that maybe we’ll hopefully get to explore in the sequel.</span></p><p class="p1"><span class="s1"><b>M&amp;C: Did you indicate where songs would go or have any say in the direction of the music?</b></span></p><div id="monst-a6cee8015ef49a9cbb8340fe3c1e3382"></div><p class="p1"><span class="s1"><b>AP:</b> Yes, I was really fortunate to be able to work closely with the songwriters, so we went back and forth a bit on okay, this feels like a good place for the songs, and also with the producers as well.</span></p><p class="p1"><span class="s1">This feels like a good place for a song. It should get across this message, so I would talk to the songwriters. Then send me their lyrics and I would adjust accordingly and go back and forth, which is a really fun, collaborative process I really enjoyed.</span></p><div id="monst-54ea34d2db4a06f1f038098d7315fdc0"></div><figure id="attachment_741595" aria-describedby="caption-attachment-741595" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-741595" src="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0102_0045_cmyk_8K_v001_l_0128_rgb-2.jpg" alt="" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0102_0045_cmyk_8K_v001_l_0128_rgb-2.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0102_0045_cmyk_8K_v001_l_0128_rgb-2-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0102_0045_cmyk_8K_v001_l_0128_rgb-2-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0102_0045_cmyk_8K_v001_l_0128_rgb-2-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0102_0045_cmyk_8K_v001_l_0128_rgb-2-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0102_0045_cmyk_8K_v001_l_0128_rgb-2-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0102_0045_cmyk_8K_v001_l_0128_rgb-2-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-741595" class="wp-caption-text">The UglyDolls frequently burst into song.<br>Courtesy of STXfilms</figcaption></figure><p class="p1"><span class="s1"><b>M&amp;C: A lot of these children’s stories involve authority figures trying to prevent the main characters from discovering the truth and being disappointed, as if accepting the status quo isn’t disappointing already, right?</b></span></p><p class="p1"><span class="s1"><b>AP: </b>Right, that’s true. It’s interesting. It’s kind of like the question of even being a parent, what things should you protect your children from? What things should you protect others from? Or should you just let them figure these things out? </span></p><div id="monst-f9f71d4b94419f367727dcaabf894146"></div><p class="p1"><span class="s1">I think in especially movies, the message usually is it’ll do more harm than good lying to someone to protect them even if it’s for a good intention.</span></p><p class="p1"><span class="s1"><b>M&amp;C: And as if disappointment can be prevented? If you don’t get what you want, you have to experience that</b></span></p><div id="monst-df70d2f8f1d065667fb067e98e6bbebc"></div><p class="p1"><span class="s1"><b>AP: </b>That’s true, definitely. First of all, I think you’re always going to discover the truth anyway so preventing it is sort of a futile task. On the other hand, yeah. You have to experience those things for yourself. It’s the things that ultimately make you stronger.</span></p><p class="p1"><span class="s1"><b>M&amp;C: Moxy and her friends existed without the concept of ugly before, even though they live in Uglyville. Was that fun to explore?</b></span></p><div id="monst-f93c8adc77ec2ec3dadcd43ba65dcd31"></div><p class="p1"><span class="s1"><b>AP:</b> It really was. We really play with the idea that in their mind, ugly is a good thing. I really loved that moment during Lou’s song and the aftermath of it, them discovering that ugly might be a bad thing.</span></p><p class="p1"><span class="s1">I think that’s something everyone can relate to. We talked about this a lot in the development of this movie of that moment where you think you’re “normal” in some regard, and then you go to school, you go to someone else’s house and you realize the way I do things isn’t the way others do it.</span></p><div id="monst-f88728884230e396a52017f6fd9a8e16"></div><p class="p1"><span class="s1">I think everyone experiences some form of that so it was a really fun thing to play with because I think it’s very relatable.</span></p><figure id="attachment_741597" aria-describedby="caption-attachment-741597" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-741597" src="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0375_rgb-2.jpg" alt="" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0375_rgb-2.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0375_rgb-2-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0375_rgb-2-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0375_rgb-2-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0375_rgb-2-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0375_rgb-2-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-UD_SG_0375_rgb-2-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-741597" class="wp-caption-text">Moxy (Kelly Clarkson) teaches Mandy (Janelle Monáe) her glasses are cool.<br>Courtesy of STXfilms</figcaption></figure><p class="p1"><span class="s1"><b>M&amp;C: Is there a historical metaphor to Lou, this blonde leader who wants to create his master race of perfect dolls?</b></span></p><div id="monst-0c60f21628174d09e3b525d61a7cc1eb"></div><p class="p1"><span class="s1"><b>AP: </b>[Laughs] Well, one of the touchstones that I really kept in mind was I thought of him as almost like a cult leader in a way. He’s very charismatic. He has all of these followers who are hanging on his every word. </span></p><p class="p1"><span class="s1">We wanted to not make him a straight scary villain. We wanted to have some humor in it and I think we played with that a little bit in just how ludicrous it is, some of the things he’s saying and how everyone is hanging on his every word in that regard.</span></p><div id="monst-63ef47afc678fd709c614afe5a430877"></div><p class="p1"><span class="s1"><b>M&amp;C: You pick up on how exhausting it is for people like Lou to maintain that. Who needs that?</b></span></p><p class="p1"><span class="s1"><b>AP: </b>Yes, it’s very true. He definitely seems a little worse for wear by the end just trying to maintain this facade. </span></p><div id="monst-888e39566d7daea1088db0579fdf40fa"></div><p class="p1"><span class="s1"><b>M&amp;C: You also got in there the idea that “he bullies me because he likes me” which we’re only just starting to talk about why that’s a bad message.</b></span></p><p class="p1"><span class="s1"><b>AP: </b>Yeah, I think it’s interesting. You don’t hear a lot of that facet of bullying but on some level, it’s easy to tell ourselves that’s the reason these things are happening so I think we wanted to play with the idea of how damaging that can actually be.</span></p><div id="monst-02f4d9494960f7bfdb0464b454808a82"></div><figure id="attachment_741594" aria-describedby="caption-attachment-741594" style="width: 1200px" class="wp-caption alignnone"><img class="size-full wp-image-741594" src="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0100_0260_master_v029_rgb.jpg" alt="" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0100_0260_master_v029_rgb.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0100_0260_master_v029_rgb-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0100_0260_master_v029_rgb-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0100_0260_master_v029_rgb-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0100_0260_master_v029_rgb-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0100_0260_master_v029_rgb-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/uglydolls-0100_0260_master_v029_rgb-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-741594" class="wp-caption-text">It’s more fun being Ugly, Courtesy of STXfilms</figcaption></figure><p class="p1"><span class="s1"><b>M&amp;C: Was it important that UglyDolls be diverse with black, Asian and Latinx voices?</b></span></p><p class="p1"><span class="s1"><b>AP: </b>Yes, we definitely wanted this to be as reflective of the world as possible and just to feel like everyone had a voice in this movie and this story because I think it’s a very universal message that we didn’t want to feel exclusive or like we were ignoring anyone of any background because it really is about celebrating differences. So it was really important for us to tell a very diverse story reflective of our world. </span></p><div id="monst-5f8eb38ec912b762a375ec8e05708134"></div><p class="p1"><span class="s1"><b>M&amp;C: Sycophant is a pretty big word for kids. Are you hoping parents will explain it to their kids?</b></span></p><p class="p1"><span class="s1"><b>AP:</b> We wanted this to be something that parents bringing their kids, people of all ages could really enjoy so I think we played with that a little bit and had the joke of, “Sycophant’s a good thing, right?” I think it will hopefully be funny for the adults watching.</span></p><div id="monst-c0412778fc65a225ac6c6e82b86840a5"></div><p class="p1"><span class="s1"><b>M&amp;C: Was there an UglyDolls boot camp to fill you in on the toys?</b></span></p><p class="p1"><span class="s1"><b>AP: </b>Yes, definitely. It was fun because there were so many different characters. We had a lot of fun figuring out how much we were going to match the original intention of the personalities of the characters in the movie. </span></p><div id="monst-ba66a979ddac42bfb6aa78281d4d3398"></div><p class="p1"><span class="s1">I think we stayed pretty true to the existing characters which was a really fun thing of imagining how would Wage fit into this world, for example? What’s her profession? What’s her personality? It was really fun to figure out that and using the original toys as the inspiration.</span></p><p class="p1"><span class="s1"><b>M&amp;C: What is Work It?</b></span></p><div id="monst-34f182939c226dfda62f687ff908fa18"></div><p class="p1"><span class="s1"><b>AP:</b> It’s a teen dance movie that Alicia Keys is producing along with Alloy for STX. It’s in the world of a Bring It On/Step Up meets Tracy Flick from Election, about a girl who is basically a Type A kind of clumsy nerd who is rejected from college because all she’s ever done is studied and focused on academics.</span></p><p class="p1"><span class="s1">So to give herself a leg up, she’s going to transform herself into a graceful dancer and win the state competition. It’s kind of a fish out of water movie as well.</span></p><div id="monst-c745881f165691372a1c8315cc86f696"></div><p class="p1"><span class="s1"><b>M&amp;C: Like the music in UglyDolls, do you leave space for the dance choreography?</b></span></p><p class="p1"><span class="s1"><b>AP:</b> In the script I wrote certain moves that were really important to tell the story in each of the choreographed dance parts, and then described the feeling that you should get from the number, how well she’s doing and the type of music. I can’t wait to see how the choreographer puts it all together.</span></p><div id="monst-5c05b839345d24cce7a6b2bbac755a52"></div><p class="p1"><span class="s1"><b>M&amp;C: How involved was Alicia Keys?</b></span></p><p class="p1"><span class="s1"><b>AP:</b> So she is a producer on it. She, I think, will have a really big voice in especially the music which I think will be great and the dance components of it and the story as well. I’m really excited to work with her. </span></p><div id="monst-7af6c95d73701e028f825edb7a36879f"></div><p class="p1"><span class="s1"><b>M&amp;C: Did she have any notes for you on the world in which it takes place?</b></span></p><p class="p1"><span class="s1"><b>AP:</b> I’ve been working a lot with her and her entire team so I think she’s really supportive of the vision that I had and I’m sure she’s going to be a great voice in this, especially going forward as well.</span></p><div id="monst-b9218df7d3d40ba340d787439851326c"></div><p class="p1"><span class="s1"><b>M&amp;C: In a world where there’ve been five Step Up movies, how do you take dance to the next level?</b></span></p><p class="p1"><span class="s1"><b>AP:</b> The characters in the movie, I tried really hard to make them exist in a world that Step Up also exists. So there are references to it so it’s kind of like a self-referential dance movie in a lot of ways. </span></p><div id="monst-23f09f4216a8b176d268efbe842501c4"></div><p class="p1"><span class="s1">So I think it’ll just feel kind of like the next generation of a really great dance movie that Step Up built upon.</span></p><p class="p1"><span class="s1"><b>M&amp;C: What else are you working on?</b></span></p><div id="monst-a6e147aa25e4f9fa6c14e9846bf9c8a8"></div><p class="p1"><span class="s1"><b>AP:</b> I have another female raunchy comedy that’s in development. I’m taking a lot of meetings and pitching. There’s some stuff I’m excited about that I cannot talk about yet but hopefully you’ll be hearing about them.</span></p><p class="p1"><span class="s1"><b>M&amp;C: In success have they started thinking about where UglyDolls could go?</b></span></p><div id="monst-b393086b8724631a8267b50f459e1b38"></div><p class="p1"><span class="s1"><b>AP:</b> I always have. From the moment I got on board, I started thinking, “Okay, where do we take this after that?” That’s just my own private thoughts. I would love this to be an entire universe so I’m really excited about that possibility. </span></p></div><div class="center_content"> <div class="newsletter-surround">
<span class="newsletter-intro">Join our newsletter to get more movie stories like this</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="1">
<input type="hidden" name="nl[]" value="5">
<input class="tnp-button" type="submit" value="Sign Up!"><form></div> <span class="commentLink"> <a href="https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/#disqus_thread">Leave a Comment</a></span><div id="monst-8be62d7b424f5b309cf00b47c3c28d16"></div><div id="monst-30710e33db667d0fd6ea4a75451f1fec"></div><div id="comments"></div><div id="disqus_thread"></div><div id="monst-8fe157b55220886b402b59c6242e11a5"></div><footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div style="text-align: center; " id="monst-751973516">
<div id="ezoic-pub-ad-placeholder-126">

<div data-pw-desk="med_rect_atf"></div>
</div>
</div><div style="border-top: 5px solid red;"> <span style="
color: #000; background: #;text-align:left; font-size: 100%;font-weight: 700;" class="">RELATED POSTS YOU MIGHT LIKE<span><div style="clear:both;" class=""> <a href="https://www.monstersandcritics.com/smallscreen/the-voice-recap-top-24-perform-their-songs-for-americas-vote/"> <img width="400" height="280" src="https://www.monstersandcritics.com/wp-content/uploads/2019/04/Kendra-Checketts-performs-Bad-Guy-by-Billie-Eilish-400x280.jpg" class="attachment-feature-related-row size-feature-related-row wp-post-image" alt="Kendra Checketts performs Bad Guy by Billie Eilish" /></a></div><div style="max-width:400px;" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 110%;" href="https://www.monstersandcritics.com/smallscreen/the-voice-recap-top-24-perform-their-songs-for-americas-vote/">The Voice recap: Top 24 perform their songs for America&#8217;s vote</a></div><div style="clear:both;" class=""> <a href="https://www.monstersandcritics.com/music/jonas-brothers-reunite-release-new-single/"> <img width="400" height="280" src="https://www.monstersandcritics.com/wp-content/uploads/2019/03/jonas-brothers-400x280.png" class="attachment-feature-related-row size-feature-related-row wp-post-image" alt="" /></a></div><div style="max-width:400px;" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 110%;" href="https://www.monstersandcritics.com/music/jonas-brothers-reunite-release-new-single/">Jonas Brothers reunite: Release music video for new single Sucker</a></div><div style="clear:both;" class=""> <a href="https://www.monstersandcritics.com/smallscreen/team-blake-battles-against-team-adam-and-team-kelly-on-the-voice/"> <img width="400" height="280" src="https://www.monstersandcritics.com/wp-content/uploads/2019/04/Selkii-performing-on-The-Voice-400x280.jpg" class="attachment-feature-related-row size-feature-related-row wp-post-image" alt="" /></a></div><div style="max-width:400px;" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 110%;" href="https://www.monstersandcritics.com/smallscreen/team-blake-battles-against-team-adam-and-team-kelly-on-the-voice/">Team Blake battles against Team Adam and Team Kelly on The Voice</a></div></div></div></div></section><section id="execphp-43" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div class="" id="monst-1755521025"><span class="recommendedUnit">
YOU MIGHT ALSO LIKE
</span><span class="recommendedUnitSponsored">Sponsored</span>
<script cfasync="false" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-matched-content-ui-type="image_card_stacked" data-matched-content-rows-num="3" data-matched-content-columns-num="1" data-ad-client="ca-pub-3708278364070344" data-ad-slot="1259292038"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section></aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-30" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful info</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/" itemprop="url">About Monsters and Critics</a></li><li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/" itemprop="url">Advertise with Us</a></li><li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/" itemprop="url">Contact Us</a></li><li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/" itemprop="url">Privacy and cookies policy</a></li><li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/" itemprop="url">Team Members</a></li><li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/" itemprop="url">Write for Monsters and Critics</a></li><li id="menu-item-734864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734864"><a href="https://www.monstersandcritics.com/dmca/" itemprop="url">DMCA</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; Copyright 2004 - 2019 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div><script>var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"><a href="http://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/" class="mashicon-facebook mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="https://twitter.com/intent/tweet?text=UglyDolls+interview%3A+Screenwriter+Alison+Peck+on+teaching+kids+big+words+and+not+to+follow+cult+leaders&via=monstersandcrit&url=https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/" class="mashicon-twitter mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="whatsapp://send?text=UglyDolls%20interview%3A%20Screenwriter%20Alison%20Peck%20on%20teaching%20kids%20big%20words%20and%20not%20to%20follow%20cult%20leaders%20https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/" class="mashicon-whatsapp mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=UglyDolls%20interview%3A%20Screenwriter%20Alison%20Peck%20on%20teaching%20kids%20big%20words%20and%20not%20to%20follow%20cult%20leaders&url=https://www.monstersandcritics.com/movies/uglydolls-interview-screenwriter-alison-peck-on-teaching-kids-big-words-and-not-to-follow-cult-leaders/" class="mashicon-flipboard mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a></div></aside><script type='text/javascript'>/* <![CDATA[ */ var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ce3b48693a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/quantcast-choice/public/js/script.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qc_choice_init = "{\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,240,32,335,77,24,91,144,183,262,61,206,253,10,237,142,69,76,11,36,82,115,13,165,202,52]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Publisher Name\":\"Monsters and Critics\",\"Publisher Logo\":\"https:\\\/\\\/www.monstersandcritics.com\\\/wp-content\\\/uploads\\\/2018\\\/06\\\/monsters-critics-logo.jpg\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.  To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out. To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a>.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}"; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/skip-links.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-43"]}]; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/newsletter/subscription/validate.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]}}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js' defer></script> <div id="monst-85c8cde45759bf63bf269b88469d8179"></div><script>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</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
