<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<title>Tiffany Pollard named &#039;freakiest in bed&#039; as she hooks up in restroom on Famously Single premiere</title><meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="573"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Tiffany Pollard named ‘freakiest in bed’ as she hooks up in restroom on Famously Single premiere">
<meta name="twitter:description" content="Tiffany &quot;New York&quot; Pollard graciously accepts a nod from her castmates on tonight's premiere of Famously Single on E! — for being the freakiest in bed.    But not only does she get honored with the coveted">
<meta name="twitter:image" content="http://cdn.monstersandcritics.com/wp-content/uploads/2017/06/tiffany.jpg">
<meta name="twitter:site" content="@monstersandcrit">
<meta name="twitter:creator" content="@AprilMac">
 
 
<meta name="description" content="Tiffany Pollard gets voted &quot;freakiest in bed&quot; in the premiere of Famously Single on E!, before hooking up with British hunk David McIntosh in a restroom."/>
<link rel="canonical" href="http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Tiffany Pollard named &#039;freakiest in bed&#039; as she hooks up in restroom on Famously Single premiere"/>
<meta property="og:description" content="Tiffany Pollard gets voted &quot;freakiest in bed&quot; in the premiere of Famously Single on E!, before hooking up with British hunk David McIntosh in a restroom."/>
<meta property="og:url" content="http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/"/>
<meta property="og:site_name" content="Monsters and Critics"/>
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics"/>
<meta property="article:tag" content="David McIntosh"/>
<meta property="article:tag" content="Famously Single"/>
<meta property="article:tag" content="Tiffany Pollard"/>
<meta property="article:section" content="Smallscreen"/>
<meta property="article:published_time" content="2017-06-25T18:43:19+01:00"/>
<meta property="article:modified_time" content="2017-06-25T18:43:28+01:00"/>
<meta property="og:updated_time" content="2017-06-25T18:43:28+01:00"/>
<meta property="fb:app_id" content="220249472958"/>
<meta property="og:image" content="http://cdn.monstersandcritics.com/wp-content/uploads/2017/06/tiffany.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="573"/>
 
<link rel='dns-prefetch' href='//app.newsatme.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="http://www.monstersandcritics.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="http://www.monstersandcritics.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='news-pro-theme-css' href='http://cdn.monstersandcritics.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
<link rel='stylesheet' id='mashfs-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css?ver=1.2.9' type='text/css' media='all'/>
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all'/>
<style id='mashresp-styles-inline-css' type='text/css'>@media only screen and (max-width: 568px) {.mashsb-box .mashsb-count{display:none;}}@media only screen and (max-width: 568px){.mashsb-buttons a{width:41px;}}@media only screen and (max-width: 568px){[class^="mashicon-"] .text,[class*=" mashicon-"] .text{display:none;}}</style>
<link rel='stylesheet' id='mashbar-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-sharebar/assets/css/mashbar.min.css?ver=4.8' type='text/css' media='all'/>
<style id='mashbar-inline-css' type='text/css'>#mashbar-header{top:0px;}#mashbar-header{background-color:#383e4d;z-index:999999;}@media (min-width: 630px) {#mashbar-header .mashbar-inner{max-width:960px;margin:0 auto;}}</style>
<link rel='stylesheet' id='custom-css-css' href='http://cdn.monstersandcritics.com/wp-content/themes/news-pro/style_custom.css?ver=2.5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css' href='http://cdn.monstersandcritics.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://cdn.monstersandcritics.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8' type='text/css' media='all'/>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"2","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.monstersandcritics.com\/smallscreen\/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere\/","title":"Tiffany+Pollard+named+%E2%80%98freakiest+in+bed%E2%80%99+as+she+hooks+up+in+restroom+on+Famously+Single+premiere","image":"http:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2017\/06\/tiffany.jpg","desc":"Tiffany \"New York\" Pollard graciously accepts a nod from her castmates on tonight's premiere of Famously Single on E! \u2014 for being the freakiest in bed.\r\n\r\nBut not only does she get honored with the coveted \u2026","hashtag":"monstersandcrit","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-floating-sidebar/assets/js/mashfs.min.js?ver=1.2.9'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashbar = {"scroll_distance":"100","mobile_only":"","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-sharebar/assets/js/mashbar.min.js?ver=1.3.9'></script>
<!--[if lt IE 9]>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.monstersandcritics.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.monstersandcritics.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.monstersandcritics.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='http://www.monstersandcritics.com/?p=626721'/>
<link rel="alternate" type="application/json+oembed" href="http://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Ftiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Ftiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere%2F&#038;format=xml"/>
 
<meta property="fb:pages" content="193326863118"/><script>advanced_ads_sticky_ads = new Array();</script><style type='text/css'>img#wpstats{display:none}</style><script data-cfasync='true' type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-345617-1']);
  _gaq.push(['_setDomainName', 'monstersandcritics.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css">.site-title a{background:url(http://cdn.monstersandcritics.com/wp-content/uploads/2016/08/mc-logo-blue.png) no-repeat!important;}</style>
 
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.monstersandcritics.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=da11857292&wpp_id=626721';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<style type="text/css" id="custom-background-css">body.custom-background{background-color:#ffffff;}</style>
<link rel="amphtml" href="http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/amp/"/><link rel="icon" href="http://cdn.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://cdn.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://cdn.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://cdn.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg"/>
</head>
<body class="post-template-default single single-post postid-626721 single-format-standard custom-background desktop custom-header header-image header-full-width content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div style="float:left;"><a href="http://monstersandcritics.com"><img width=“330px" height="40px" alt="Monsters and Critics" src="http://cdn.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-new.png"></a></div>

<div class="new_menus notmobile" style=""><ul><li><a href="http://www.monstersandcritics.com/smallscreen/">TV</a></li> <li><a href="http://www.monstersandcritics.com/movies/">MOVIES</a></li> <li><a href="http://www.monstersandcritics.com/top-tens/">TOP TENS</a></li> <li><a href="http://www.monstersandcritics.com/music/">MUSIC</a></li> <li><a href="http://www.monstersandcritics.com/lifestyle/">LIFESTYLE</a></li></ul></div></div>
</div></header><div class="site-container2">
<div class="site-inner">
<div class="mobileOnly">
<a href="http://www.monstersandcritics.com/smallscreen/">TV stories</a> - <a href="http://www.monstersandcritics.com/tv-series/">TV series</a> - <a href="http://www.monstersandcritics.com/movies/">Movies</a> - <a href="http://www.monstersandcritics.com/top-tens/">Top 10s</a>
</div>
<div class="center_content" style="overflow:auto;">


<div style="text-align: center; " id="monst-2109671604"><!--noptimize--><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "970x250,728x90";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script><!--/noptimize--></div>
 
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-626721 post type-post status-publish format-standard has-post-thumbnail category-smallscreen tag-david-mcintosh tag-famously-single tag-tiffany-pollard entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork">
<div class="post_title_box"><h1>Tiffany Pollard named &#8216;freakiest in bed&#8217; as she hooks up in restroom on Famously Single premiere</h1></div>

    <header class="entry-header"><div style="overflow:auto;"><div style="float:left;"><span style="font-size:14px;">25th June 2017 by <a href="http://www.monstersandcritics.com/author/aprilneale2/" title="Posts by April Neale" rel="author">April Neale</a></span></div>
<div style="clear:both;">

<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Ftiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;with&nbsp;friends</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Tiffany%20Pollard%20named%20%E2%80%98freakiest%20in%20bed%E2%80%99%20as%20she%20hooks%20up%20in%20restroom%20on%20Famously%20Single%20premiere&url=http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/&via=monstersandcrit" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-large mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Tiffany+Pollard+named+%E2%80%98freakiest+in+bed%E2%80%99+as+she+hooks+up+in+restroom+on+Famously+Single+premiere&amp;url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Ftiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mash-nomargin mashsb-noshadow" href="whatsapp://send?text=Tiffany%20Pollard%20named%20%E2%80%98freakiest%20in%20bed%E2%80%99%20as%20she%20hooks%20up%20in%20restroom%20on%20Famously%20Single%20premiere%20http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Ftiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-stumbleupon mash-large mash-nomargin mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Ftiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><a class="mashicon-mail mash-large mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#645b1711060e01071059270c01070f4156540b1110415654100c0d17415654170d1001420509145f060b001d59270c01070f4156540b1110415654100c0d174156540516100d0708014157254156540c1010144157254156224156221313134a090b0a1710011617050a0007160d100d07174a070b09415622170905080817071601010a415622100d0202050a1d49140b0808051600490a0509010049021601050f0d011710490d0a4906010049051749170c01490c0b0b0f17491114490d0a490205090b1117081d49170d0a03080149141601090d011601415622" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.2--></div></header><div class="entry-content" itemprop="text"><div id="attachment_626722" style="width: 1034px" class="wp-caption aligncenter"><img class="wp-image-626722 size-large" src="http://cdn.monstersandcritics.com/wp-content/uploads/2017/06/tiffany-1024x573.jpg" alt="" width="1024" height="573" srcset="http://cdn.monstersandcritics.com/wp-content/uploads/2017/06/tiffany.jpg 1024w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/06/tiffany-300x168.jpg 300w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/06/tiffany-768x430.jpg 768w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/06/tiffany-348x195.jpg 348w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/06/tiffany-270x151.jpg 270w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/06/tiffany-429x240.jpg 429w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/06/tiffany-179x100.jpg 179w" sizes="(max-width: 1024px) 100vw, 1024px"><p class="wp-caption-text">Tiffany Pollard is the freak in the sheets according to the Famously Single cast</p></div>
<p>Tiffany “New York” Pollard graciously accepts a nod from her castmates on tonight’s premiere of Famously Single on E! — for being the freakiest in bed.</p>
<p>But not only does she get honored with the coveted “freak in the sheets” award, she also snags a hot hookup on tonight’s kick-off to Season 2</p>
<p>The clips below show the cast drinking and getting on well before everyone is asked who they think would be the freakiest hook-up.</p><div style="text-align: center; " class="monst-desktop-ad-1-top adBackground" id="monst-532893618"><!--noptimize--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- M&C Desktop All Articles Top --><style>
.adsenseDesktop { width: 250px; height: 250px; }
@media(min-width: 400px) { .adsenseDesktop { width: 300px; height: 250px; } }
@media(min-width: 500px) { .adsenseDesktop { width: 336px; height: 280px; } }
</style><ins class="adsbygoogle adsenseDesktop" style="display:inline-block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8684751256"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>Pollard wins the nominations hands down.</p>
<div class="jetpack-video-wrapper"><iframe width="800" height="450" src="https://www.youtube.com/embed/WWLKyx4sRTU?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p>And it doesn’t take long before she has some “man meat” in her sights, in the form of British model and TV personality David McIntosh</p>
<p>Not holding back, she says: “When I saw David, I said, ‘Okay, this is a house that I could live in for a while. David is definitely man meat.</p>
<p>“I will screw him until my brains fall out. Oh, the things that are swirling through my head!”</p>
<p>She then hooks her claws right in, following him into the restroom and closing the door before sounds come out that suggest things are getting steamy.</p>
<p>Famously Single, hosted by relationship expert Dr. Darcy Sterling, sees eight celebrities analyzed and put into relationship rehab while living under one roof in downtown Los Angeles.</p>
<p>Together the try to figure out why they cannot get into a real relationship, with loads of alcohol supplied to ignite the fireworks that will surely follow.</p>
<p>The cast will take part in a series of exercises and challenges designed to peel away their celebrity persona to get to their inner selves.</p>
<p>The eight cast members are Pollard and McIntosh, Dancing with the Stars alum pro dancer Karina Smirnoff, Bachelorette villain Chad Johnson, BFF of Khloé Kardashian Malika Haqq, Jersey Shore vet Ronnie Ortiz-Magro, British television personality Calum Best and Rich Kids reality TV star, Dorothy Wang.</p><div style="text-align: center; " class="monst-desktop-ad-2-bottom" id="monst-1391476546"><!--noptimize--><!-- M&C Mob Articles Over X Bottom -->
<style>
.adsenseDesktop2 { width: 250px; height: 250px; }
@media(min-width: 400px) { .adsenseDesktop2 { width: 300px; height: 250px; } }
@media(min-width: 500px) { .adsenseDesktop2 { width: 336px; height: 280px; } }
</style><ins class="adsbygoogle adsenseDesktop2" style="display:inline-block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8265948856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>The show will air in eight, hour-long episodes, as viewers see if these hopelessly unlucky-in-love stars will find out where they are making their mistakes.</p>
<div class="jetpack-video-wrapper"><iframe width="800" height="450" src="https://www.youtube.com/embed/EMrPVY28xYo?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p><em>Famously Single airs Sunday at 10/9c on E!</em></p>
<div id="NamForm" data-id="626721" data-title="Tiffany Pollard named 'freakiest in bed' as she hooks up in restroom on Famously Single premiere" data-tags="David McIntosh,Famously Single,Tiffany Pollard" data-site-id="2003" data-url="http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/"></div>
</div> 
		

	
		<div class="notmobile"><p>Got something to say about this? <a href="#comments">Tell us in the comments!</a></p></div>
<div class="center_content">
You may also like

<div id="contentad326073"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "382f7b0a-53fb-441a-a7f6-c404463505ec",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "326073",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad326073").appendChild(s);
    })(document);
</script>
                    
                    
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Ftiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;with&nbsp;friends</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Tiffany%20Pollard%20named%20%E2%80%98freakiest%20in%20bed%E2%80%99%20as%20she%20hooks%20up%20in%20restroom%20on%20Famously%20Single%20premiere&url=http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/&via=monstersandcrit" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-large mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Tiffany+Pollard+named+%E2%80%98freakiest+in+bed%E2%80%99+as+she+hooks+up+in+restroom+on+Famously+Single+premiere&amp;url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Ftiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mash-nomargin mashsb-noshadow" href="whatsapp://send?text=Tiffany%20Pollard%20named%20%E2%80%98freakiest%20in%20bed%E2%80%99%20as%20she%20hooks%20up%20in%20restroom%20on%20Famously%20Single%20premiere%20http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Ftiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-stumbleupon mash-large mash-nomargin mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Ftiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><a class="mashicon-mail mash-large mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#556a2620373f30362168163d30363e7067653a2021706765213d3c26706765263c2130733438256e373a312c68163d30363e7067653a2021706765213d3c267067653427213c3639307066147067653d2121257066147067137067132222227b383a3b2621302726343b3136273c213c36267b363a38706713263834393926362730303b706713213c3333343b2c78253a3939342731783b3438303178332730343e3c302621783c3b7837303178342678263d30783d3a3a3e26782025783c3b783334383a2026392c78263c3b32393078252730383c302730706713" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.2-->
                                <div id="comments" ></div>
                                
<div class="fb-comments" data-href="http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/" data-numposts="5"></div>        
</div>


	

<footer class="entry-footer"></article><div class="after-entry" class="widget-area"><section id="text-99" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-19" class="widget widget_search"><div class="widget-wrap">
                <form method="get" class="searchform search-form" action="http://www.monstersandcritics.com/search/" >
                
                <input type="text" value="Google Search..." name="q" class="s search-input" onfocus="if (this.value == 'Google Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Google Search...';}" />
                <input type="submit" class="searchsubmit search-submit" value="Search" />
                </form>
                </div></section>
<section class="widget monst-widget"><div class="widget-wrap"><!--noptimize--><div class="center_content"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "120x600,300x600,160x600";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script>
</div><!--/noptimize--></div></section>
<section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="notmobile" style="margin: 0 0 3px 0;max-width:306px;background-color:#383e4d;"><span style="padding:px;text-align:center;background-color:#383e4d;color:white;">DON'T MISS</span></div>
<div style="max-width:310px; margin:auto;">
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
<div class="center_content">
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,336x280";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script>
</div></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="pages-2" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
		<ul>
			<li class="page_item page-item-3978"><a href="http://www.monstersandcritics.com/monsters-critics/">About Monsters and Critics</a></li>
<li class="page_item page-item-166625"><a href="http://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-13291"><a href="http://www.monstersandcritics.com/privacy/">Privacy</a></li>
<li class="page_item page-item-566013"><a href="http://www.monstersandcritics.com/team-members/">Team Members</a></li>
<li class="page_item page-item-591729"><a href="http://www.monstersandcritics.com/tv-series/">TV Series</a></li>
		</ul>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">  <div class="footer_content">
<p>&copy; Copyright 2004 - 2017 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p>

</div></div>


</div></footer></div><script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"><a href="http://www.facebook.com/sharer.php?u=http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/" class="mashicon-facebook mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="https://twitter.com/intent/tweet?text=Tiffany+Pollard+named+%E2%80%98freakiest+in+bed%E2%80%99+as+she+hooks+up+in+restroom+on+Famously+Single+premiere&via=monstersandcrit&url=http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/" class="mashicon-twitter mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="https://plus.google.com/share?text=Tiffany%20Pollard%20named%20%26%23039%3Bfreakiest%20in%20bed%26%23039%3B%20as%20she%20hooks%20up%20in%20restroom%20on%20Famously%20Single%20premiere&url=http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/" class="mashicon-google mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="whatsapp://send?text=Tiffany%20Pollard%20named%20%26%23039%3Bfreakiest%20in%20bed%26%23039%3B%20as%20she%20hooks%20up%20in%20restroom%20on%20Famously%20Single%20premiere%20http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/" class="mashicon-whatsapp mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a data-mashsb-url="https://pinterest.com/pin/create/button/?url=http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/&media=http%3A%2F%2Fwww.monstersandcritics.com%2Fwp-content%2Fuploads%2F2017%2F06%2Ftiffany.jpg&description=Tiffany+%26quot%3BNew+York%26quot%3B+Pollard+graciously+accepts+a+nod+from+her+castmates+on+tonight%27s+premiere+of+Famously+Single+on+E%21+%E2%80%94+for+being+the+freakiest+in+bed.++++But+not+only+does+she+get+honored+with+the+coveted" href="#" class="mashicon-pinterest mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="http://www.reddit.com/submit?url=http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/&title=Tiffany%20Pollard%20named%20%26%23039%3Bfreakiest%20in%20bed%26%23039%3B%20as%20she%20hooks%20up%20in%20restroom%20on%20Famously%20Single%20premiere" class="mashicon-reddit mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="http://www.stumbleupon.com/submit?url=http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/" class="mashicon-stumbleupon mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a></div></aside><div id="mashbar-header">
                        <div class="mashbar-inner">
                        <div class="mashbar-logo"><a href="/"> 
                        <span class="desktop"><img alt="Logo" src="http://cdn.monstersandcritics.com/wp-content/uploads/2017/03/monsters-critics-logo-new.png"></span>
                        <span class="mobile"><img alt="Mobile Logo" src="http://cdn.monstersandcritics.com/wp-content/uploads/2017/03/littlelogo.png"></span>
                </a></div><aside class="mashsb-container mashbar"><div class="mashsb-box"><div class="mashsb-buttons"><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;with&nbsp;friends</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Tiffany+Pollard+named+%E2%80%98freakiest+in+bed%E2%80%99+as+she+hooks+up+in+restroom+on+Famously+Single+premiere&via=monstersandcrit&url=http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a style="" class="mashicon-google" href="https://plus.google.com/share?text=Tiffany Pollard named &#039;freakiest in bed&#039; as she hooks up in restroom on Famously Single premiere&url=http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><a style="display:none;" class="mashicon-whatsapp" href="whatsapp://send?text=Tiffany Pollard named &#039;freakiest in bed&#039; as she hooks up in restroom on Famously Single premiere%20http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><a style="" class="mashicon-reddit" href="http://www.reddit.com/submit?url=http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/&title=Tiffany Pollard named &#039;freakiest in bed&#039; as she hooks up in restroom on Famously Single premiere" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><a style="" class="mashicon-stumbleupon" href="http://www.stumbleupon.com/submit?url=http://www.monstersandcritics.com/smallscreen/tiffany-pollard-named-freakiest-in-bed-as-she-hooks-up-in-famously-single-premiere/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><a style="" class="mashicon-mail" href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2cbf6f9f9fef1e6bfcff0f3f3feedfbbff1fef2fafbbfb9bcafaca6a4f9edfafef4f6faecebbff6f1bffdfafbb9bcafaca6a4bffeecbfecf7fabff7f0f0f4ecbfeaefbff6f1bfedfaecebedf0f0f2bff0f1bfd9fef2f0eaecf3e6bfccf6f1f8f3fabfefedfaf2f6faedfab9fdf0fbe6a2c9faede6baadaff6f1ebfaedfaecebf6f1f8baadaffeedebf6fcf3faa5baadaff7ebebefa5b0b0e8e8e8b1f2f0f1ecebfaedecfef1fbfcedf6ebf6fcecb1fcf0f2b0ecf2fef3f3ecfcedfafaf1b0ebf6f9f9fef1e6b2eff0f3f3feedfbb2f1fef2fafbb2f9edfafef4f6faecebb2f6f1b2fdfafbb2feecb2ecf7fab2f7f0f0f4ecb2eaefb2f6f1b2f9fef2f0eaecf3e6b2ecf6f1f8f3fab2efedfaf2f6faedfab0" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
                        <!-- Share Bar by mashshare.net - Version: 1.3.9--></div></div><div id="contentad326052"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "a5fc3207-0b1c-4258-9a76-c2d787916745",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "326052",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad326052").appendChild(s);
    })(document);
</script>
  
<script id="spout-tag-bd4bd22d-88d6-42ab-80a9-22214f6dafd6">
  (function() {
    var r = encodeURIComponent(top.document.referrer.substring(0,250)),
        p = encodeURIComponent(top.document.location.href.substring(0,250)),
        t = Date.now(),
        u = 'bd4bd22d-88d6-42ab-80a9-22214f6dafd6',
        e = document.createElement('script'),
        s = sessionStorage.getItem('spoutable-' + u);
    if (!s) {
      var m = Math.random.bind(Math);
      s = JSON.stringify({ sessionId: [ t, m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m() ]});
      sessionStorage.setItem('spoutable-' + u, s);
    }
    e.async = true;
    e.src='//s.spoutable.com/s?u='+u+'&s='+encodeURIComponent(s)+'&t='+t+'&r='+r+'&p='+p;
    document.head.appendChild(e);
  })();
</script>


                
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=109251642429";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='jetpack-responsive-videos-style-css'  href='http://cdn.monstersandcritics.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' defer='defer' src='https://app.newsatme.com/assets/namboot.js?ver=4.8' async defer='defer'></script>
<script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.1.1'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/wp-util.min.js?ver=4.8'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/www.monstersandcritics.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"http:\/\/www.monstersandcritics.com\/wp-content\/plugins\/types\/library\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'62738352',post:'626721',tz:'1',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '626721' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
