<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /> <script data-cfasync="false" type="text/javascript">var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }</script> <script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script> <meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/8bdfb2ee92b01b4df3c48790212d850b?s=96&d=mm&r=g" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.monstersandcritics.com/wp-content/cache/busting/google-tracking/ga-0ea40a4cb2873a89cbe597eaea860826.js','ga');
 
  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Shawn S. Lealos',
    'dimension2': 'Payment Terms Default'
});</script> <meta name="viewport" content="width=device-width, initial-scale=1" /><title>Mark ‘The Undertaker’ Calaway not dead: Death rumor returns but it’s not real</title><meta name="description" content="Is Mark &#039;The Undertaker&#039; Calaway dead? Nope, it is another hoax perpetrated this time by a rap star. Here is everything we know." /><link rel="canonical" href="https://www.monstersandcritics.com/wrestling/mark-the-undertaker-calaway-not-dead-death-rumor-returns-but-its-not-real/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Mark ‘The Undertaker’ Calaway not dead: Death rumor returns but it’s not real" /><meta property="og:description" content="Is Mark &#039;The Undertaker&#039; Calaway dead? Nope, it is another hoax perpetrated this time by a rap star. Here is everything we know." /><meta property="og:url" content="https://www.monstersandcritics.com/wrestling/mark-the-undertaker-calaway-not-dead-death-rumor-returns-but-its-not-real/" /><meta property="og:site_name" content="Monsters and Critics" /><meta property="article:publisher" content="https://www.facebook.com/monsterscritics" /><meta property="article:author" content="https://www.facebook.com/shawnlealoswriting/" /><meta property="article:tag" content="The Undertaker" /><meta property="article:tag" content="WWE" /><meta property="article:section" content="Wrestling" /><meta property="article:published_time" content="2019-02-19T18:56:25+00:00" /><meta property="article:modified_time" content="2019-02-19T19:41:13+00:00" /><meta property="og:updated_time" content="2019-02-19T19:41:13+00:00" /><meta property="fb:app_id" content="220249472958" /><meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2019/02/Mark-The-Undertaker-Calaway.jpg" /><meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2019/02/Mark-The-Undertaker-Calaway.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image:alt" content="Mark ‘The Undertaker’ Calaway hasn’t died: Death rumor returns but it’s not real" /><link rel="amphtml" href="https://www.monstersandcritics.com/wrestling/mark-the-undertaker-calaway-not-dead-death-rumor-returns-but-its-not-real/amp/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Mark ‘The Undertaker’ Calaway not dead: Death rumor returns but it’s not real Comments Feed" href="https://www.monstersandcritics.com/wrestling/mark-the-undertaker-calaway-not-dead-death-rumor-returns-but-its-not-real/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv-2.1.3.1.css' type='text/css' media='all' /><link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min-5.4.1.css' type='text/css' media='all' /><link rel='stylesheet' id='utility-pro-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/utility-pro/style-1.0.0.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.monstersandcritics.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='qc-choice-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/css/style.min-1.2.1.css' type='text/css' media='all' /><link rel='stylesheet' id='quadmenu-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min-1.7.4.css' type='text/css' media='all' /><link rel='stylesheet' id='quadmenu-locations-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/uploads/utility-pro/quadmenu-locations-1550533907.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://www.monstersandcritics.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min-2.3.2.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-1.11.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-1.8.4.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min-2.3.2.js' defer></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.3" /><link rel='shortlink' href='https://www.monstersandcritics.com/?p=722549' /><link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fwrestling%2Fmark-the-undertaker-calaway-not-dead-death-rumor-returns-but-its-not-real%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fwrestling%2Fmark-the-undertaker-calaway-not-dead-death-rumor-returns-but-its-not-real%2F&#038;format=xml" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.monstersandcritics.com\/not-a-categroy\/mark-the-undertaker-calaway-not-dead-death-rumor-returns-but-its-not-real\/"},"url":"https:\/\/www.monstersandcritics.com\/not-a-categroy\/mark-the-undertaker-calaway-not-dead-death-rumor-returns-but-its-not-real\/","headline":"Mark ‘The Undertaker’ Calaway not dead: Death rumor returns but it’s not real","datePublished":"2019-02-19T18:56:25+00:00","dateModified":"2019-02-19T18:56:25+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.monstersandcritics.com\/#organization","name":"Monsters and Critics","logo":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/02\/AMP-LOGO-FINAL-JPG.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/02\/Mark-The-Undertaker-Calaway.jpg","width":1200,"height":675},"articleSection":"Not a Category Choose One","description":"Is Mark 'The Undertaker' Calaway dead? Nope, it is another hoax perpetrated this time by a rap star. Here is everything we know.","author":{"@type":"Person","name":"Shawn S. Lealos","url":"https:\/\/www.monstersandcritics.com\/author\/shawn-s-lealos\/","description":"Shawn Lealos is a freelance writer who loves everything geek, from comics and movies to genre TV and wrestling. He is also a published author, with a book titled Dollar Deal, telling the stories of the Stephen King Dollar Baby Filmmakers and a mystery novel in the works that takes place in a world where superheroes are real.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/d5a544d3d847981a591bae59b3588397?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["http:\/\/shawnlealos.net","https:\/\/plus.google.com\/u\/0\/+ShawnSLealos","https:\/\/www.facebook.com\/shawnlealoswriting\/","https:\/\/twitter.com\/sslealos"]},"video":[null,null,null,null,null,null]}</script> <meta property="ia:markup_url" content="https://www.monstersandcritics.com/wrestling/mark-the-undertaker-calaway-not-dead-death-rumor-returns-but-its-not-real/?wpna_ia_markup=true"> <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="monst-layer-custom-css"></style><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.monstersandcritics.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><link rel="pingback" href="https://www.monstersandcritics.com/xmlrpc.php" /><meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" /><meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" /><style>.quadmenu-navbar-brand img{margin:10px}.quadmenu-description{display:none}</style> <script id="pw-dp" data-pub-id="1021975" data-playlist-id="4477" src="//cdn.playwire.com/plugins/docky.min.js" type="text/javascript" defer></script> <link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/01/cropped-monsters-and-critics-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/01/cropped-monsters-and-critics-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2019/01/cropped-monsters-and-critics-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2019/01/cropped-monsters-and-critics-270x270.jpg" /><style type="text/css" id="pt-cv-custom-style-1c9d54af39">.headline-shadows{text-shadow:0 0 17px #000}.top-border{border-top:5px solid #00aeef}.pt-cv-ifield{box-shadow:0 0 11px 0 rgba(0,0,0,.23)}@media (min-width:992px){.pt-cv-grid .pt-cv-title{min-height:75px}}</style></head><body class="post-template-default single single-post postid-722549 single-format-standard desktop ie header-full-width content-sidebar"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"></div></div></header><div style="	background-color: #383E4E;
border-bottom: 5px solid #00aeef;
height:65px;
text-align:center;"><div class="title-area"><nav id="quadmenu" class="quadmenu-default_theme quadmenu-v1.7.4 quadmenu-align-right quadmenu-divider-show quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-hover-ripple" data-template="collapse" data-theme="default_theme" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="768" data-sticky="0" data-sticky-offset="0"><div class="quadmenu-container"><div class="quadmenu-navbar-header"> <button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="#quadmenu"> <span class="icon-bar-container"> <span class="icon-bar icon-bar-top"></span> <span class="icon-bar icon-bar-middle"></span> <span class="icon-bar icon-bar-bottom"></span> </span> </button> <a class="quadmenu-navbar-brand img" href="https://www.monstersandcritics.com/"><img height="60" width="160" src="https://www.monstersandcritics.com/wp-content/uploads/2019/01/mc-logo-desk.png" alt="Monsters and Critics" /></a></div><div id="quadmenu_0" class="quadmenu-navbar-collapse collapse"><ul class="quadmenu-navbar-nav"><li id="menu-item-680055" class="quadmenu-item-680055 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-description quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/smallscreen/" class="quadmenu-dropdown-toggle hoverintent"> <span class="quadmenu-item-content"> <span class="quadmenu-caret"></span> <span class="quadmenu-text  hover t_1000">TV</span> <span class="quadmenu-description">TV news, interviews and videos on Monsters and Critics</span> </span> </a><div id="dropdown-680055" class="quadmenu_fadeIn t_300 quadmenu-dropdown-menu"><ul><li id="menu-item-722073" class="quadmenu-item-722073 quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="#" class="quadmenu-dropdown-toggle hoverintent"> <span class="quadmenu-item-content"> <span class="quadmenu-caret"></span> <span class="quadmenu-text  hover t_1000">Reality TV</span> </span> </a><div id="dropdown-722073" class="quadmenu_fadeIn t_300 quadmenu-dropdown-menu"><ul><li id="menu-item-722000" class="quadmenu-item-722000 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/alaskan-bush-people/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Alaskan Bush People</span> </span> </a></li><li id="menu-item-721999" class="quadmenu-item-721999 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/big-brother/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Big Brother</span> </span> </a></li><li id="menu-item-722010" class="quadmenu-item-722010 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/below-deck/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Below Deck</span> </span> </a></li><li id="menu-item-721998" class="quadmenu-item-721998 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/big-brother/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Curse of Oak Island</span> </span> </a></li><li id="menu-item-722001" class="quadmenu-item-722001 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/married-at-first-sight/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Married at First Sight</span> </span> </a></li><li id="menu-item-722011" class="quadmenu-item-722011 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/shark-tank/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Shark Tank</span> </span> </a></li><li id="menu-item-722012" class="quadmenu-item-722012 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/teen-mom-2/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Teen Mom 2</span> </span> </a></li><li id="menu-item-722013" class="quadmenu-item-722013 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/the-real-housewives-of-orange-county/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Real Housewives of Orange County</span> </span> </a></li><li id="menu-item-722015" class="quadmenu-item-722015 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/gold-rush/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Gold Rush</span> </span> </a></li><li id="menu-item-722016" class="quadmenu-item-722016 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/little-women-la/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Little Women: LA</span> </span> </a></li><li id="menu-item-722017" class="quadmenu-item-722017 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/my-600-lb-life/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">My 600-lb Life</span> </span> </a></li><li id="menu-item-722018" class="quadmenu-item-722018 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/90-day-fiance/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">90 Day Fiance</span> </span> </a></li><li id="menu-item-722020" class="quadmenu-item-722020 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/the-bachelorette/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Bachelorette</span> </span> </a></li><li id="menu-item-722021" class="quadmenu-item-722021 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/teen-mom-og/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Teen Mom OG</span> </span> </a></li><li id="menu-item-722022" class="quadmenu-item-722022 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/love-hip-hop-atlanta/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Love & Hip Hop: Atlanta</span> </span> </a></li><li id="menu-item-722023" class="quadmenu-item-722023 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/americas-got-talent/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">America's Got Talent</span> </span> </a></li><li id="menu-item-722024" class="quadmenu-item-722024 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/below-deck-mediterranean/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Below Deck Mediterranean</span> </span> </a></li><li id="menu-item-722025" class="quadmenu-item-722025 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/love-hip-hop-hollywood/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Love & Hip Hop: Hollywood</span> </span> </a></li><li id="menu-item-722026" class="quadmenu-item-722026 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/my-big-fat-fabulous-life/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">My Big Fat Fabulous Life</span> </span> </a></li><li id="menu-item-722027" class="quadmenu-item-722027 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/deadliest-catch/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Deadliest Catch</span> </span> </a></li><li id="menu-item-722028" class="quadmenu-item-722028 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/ghost-adventures/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Ghost Adventures</span> </span> </a></li><li id="menu-item-722029" class="quadmenu-item-722029 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/basketball-wives/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Basketball Wives</span> </span> </a></li><li id="menu-item-722030" class="quadmenu-item-722030 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/the-bachelor/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Bachelor</span> </span> </a></li><li id="menu-item-722032" class="quadmenu-item-722032 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/counting-on/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Counting On</span> </span> </a></li><li id="menu-item-722035" class="quadmenu-item-722035 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/little-women-atlanta/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Little Women: Atlanta</span> </span> </a></li><li id="menu-item-722036" class="quadmenu-item-722036 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/dancing-with-the-stars/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Dancing with the Stars</span> </span> </a></li><li id="menu-item-722037" class="quadmenu-item-722037 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/vanderpump-rules/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Vanderpump Rules</span> </span> </a></li><li id="menu-item-722039" class="quadmenu-item-722039 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/the-real-housewives-of-new-york-city/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Real Housewives of New York City</span> </span> </a></li><li id="menu-item-722042" class="quadmenu-item-722042 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/the-real-housewives-of-atlanta/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Real Housewives of Atlanta</span> </span> </a></li><li id="menu-item-722043" class="quadmenu-item-722043 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/bachelor-in-paradise/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Bachelor in Paradise</span> </span> </a></li><li id="menu-item-722044" class="quadmenu-item-722044 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/swamp-people/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Swamp People</span> </span> </a></li><li id="menu-item-722048" class="quadmenu-item-722048 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/love-after-lockup/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Love After Lockup</span> </span> </a></li><li id="menu-item-722047" class="quadmenu-item-722047 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/the-real-housewives-of-new-jersey/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Real Housewives of New Jersey</span> </span> </a></li><li id="menu-item-722049" class="quadmenu-item-722049 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/catfish-the-tv-show/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Catfish: The TV Show</span> </span> </a></li><li id="menu-item-722040" class="quadmenu-item-722040 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/black-ink-crew/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Black Ink Crew</span> </span> </a></li><li id="menu-item-722053" class="quadmenu-item-722053 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/southern-charm/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Southern Charm</span> </span> </a></li><li id="menu-item-722052" class="quadmenu-item-722052 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/black-ink-crew-chicago/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Black Ink Crew: Chicago</span> </span> </a></li><li id="menu-item-722050" class="quadmenu-item-722050 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/alone/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Alone</span> </span> </a></li><li id="menu-item-722055" class="quadmenu-item-722055 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/mountain-men/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Mountain Men</span> </span> </a></li><li id="menu-item-722056" class="quadmenu-item-722056 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/project-runway/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Project Runway</span> </span> </a></li><li id="menu-item-722057" class="quadmenu-item-722057 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/flipping-out/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Flipping Out</span> </span> </a></li><li id="menu-item-722038" class="quadmenu-item-722038 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/the-real-housewives-of-beverly-hills/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Real Housewives of Beverly Hills</span> </span> </a></li><li id="menu-item-722046" class="quadmenu-item-722046 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/ancient-aliens/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Ancient Aliens</span> </span> </a></li></ul></div></li><li id="menu-item-722074" class="quadmenu-item-722074 quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="#" class="quadmenu-dropdown-toggle hoverintent"> <span class="quadmenu-item-content"> <span class="quadmenu-caret"></span> <span class="quadmenu-text  hover t_1000">Scripted</span> </span> </a><div id="dropdown-722074" class="quadmenu_fadeIn t_300 quadmenu-dropdown-menu"><ul><li id="menu-item-722019" class="quadmenu-item-722019 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/vikings/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Vikings</span> </span> </a></li><li id="menu-item-722014" class="quadmenu-item-722014 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/the-walking-dead/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Walking Dead</span> </span> </a></li><li id="menu-item-722034" class="quadmenu-item-722034 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/game-of-thrones/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Game of Thrones</span> </span> </a></li><li id="menu-item-722051" class="quadmenu-item-722051 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/ncis/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">NCIS</span> </span> </a></li></ul></div></li></ul></div></li><li id="menu-item-680057" class="quadmenu-item-680057 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/soaps/" class="quadmenu-dropdown-toggle hoverintent"> <span class="quadmenu-item-content"> <span class="quadmenu-caret"></span> <span class="quadmenu-text  hover t_1000">Soaps</span> </span> </a><div id="dropdown-680057" class="quadmenu_fadeIn t_300 quadmenu-dropdown-menu"><ul><li id="menu-item-722006" class="quadmenu-item-722006 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/general-hospital/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">General Hospital</span> </span> </a></li><li id="menu-item-722005" class="quadmenu-item-722005 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/the-young-and-the-restless/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Young and the Restless</span> </span> </a></li><li id="menu-item-722004" class="quadmenu-item-722004 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/days-of-our-lives/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Days of our Lives</span> </span> </a></li><li id="menu-item-722003" class="quadmenu-item-722003 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/the-bold-and-the-beautiful/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Bold and the Beautiful</span> </span> </a></li></ul></div></li><li id="menu-item-680059" class="quadmenu-item-680059 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/anime/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Anime</span> </span> </a></li><li id="menu-item-680056" class="quadmenu-item-680056 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-description quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/people/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Celebrity</span> <span class="quadmenu-description">Celebrity news and pictures on Monsters and Critics. All the latest celebrity gossip and pics updated every day.</span> </span> </a></li><li id="menu-item-680061" class="quadmenu-item-680061 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/true-crime/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">True Crime</span> </span> </a></li><li id="menu-item-680063" class="quadmenu-item-680063 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/movies/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Movies</span> </span> </a></li><li id="menu-item-722064" class="quadmenu-item-722064 quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/sport/" class="quadmenu-dropdown-toggle hoverintent"> <span class="quadmenu-item-content"> <span class="quadmenu-caret"></span> <span class="quadmenu-text  hover t_1000">Sport</span> </span> </a><div id="dropdown-722064" class="quadmenu_fadeIn t_300 quadmenu-dropdown-menu"><ul><li id="menu-item-680058" class="quadmenu-item-680058 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category current-post-ancestor current-menu-parent current-post-parent quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-description quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/wrestling/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Wrestling</span> <span class="quadmenu-description">Wrestling news from Monsters &#038; Critics.</span> </span> </a></li></ul></div></li><li id="menu-item-722066" class="quadmenu-item-722066 quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="#" class="quadmenu-dropdown-toggle hoverintent"> <span class="quadmenu-item-content"> <span class="quadmenu-caret"></span> <span class="quadmenu-text  hover t_1000">Other</span> </span> </a><div id="dropdown-722066" class="quadmenu_fadeIn t_300 quadmenu-dropdown-menu"><ul><li id="menu-item-722063" class="quadmenu-item-722063 quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="#" class="quadmenu-dropdown-toggle hoverintent"> <span class="quadmenu-item-content"> <span class="quadmenu-caret"></span> <span class="quadmenu-text  hover t_1000">Asian Buzz</span> </span> </a><div id="dropdown-722063" class="quadmenu_fadeIn t_300 quadmenu-dropdown-menu"><ul><li id="menu-item-680064" class="quadmenu-item-680064 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/chinese-dramas/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Chinese Dramas</span> </span> </a></li><li id="menu-item-680065" class="quadmenu-item-680065 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/kdrama/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">K-drama</span> </span> </a></li><li id="menu-item-680066" class="quadmenu-item-680066 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/kpop/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">K-pop</span> </span> </a></li></ul></div></li><li id="menu-item-680062" class="quadmenu-item-680062 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/music/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Music</span> </span> </a></li><li id="menu-item-680060" class="quadmenu-item-680060 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/list/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Top 10 lists</span> </span> </a></li></ul></div></li></ul></div></div></nav></div></div><div style="text-align: center; " id="monst-958164735"><div id="ezoic-pub-ad-placeholder-125"><div data-pw-desk="leaderboard_atf"></div></div></div><div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;"></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-722549 post type-post status-publish format-standard has-post-thumbnail category-wrestling tag-the-undertaker tag-wwe entry"><h1 class="entry-title">Mark ‘The Undertaker’ Calaway not dead: Death rumor returns but it’s not real</h1><p class="entry-meta"><time class="entry-time" datetime="2019-02-19T18:56:25+00:00">19th February 2019</time> by <span class="entry-author"><a href="https://www.monstersandcritics.com/author/shawn-s-lealos/" class="entry-author-link" rel="author"><span class="entry-author-name">Shawn S. Lealos</span></a></span></p> <a href="https://www.monstersandcritics.com/wrestling/mark-the-undertaker-calaway-not-dead-death-rumor-returns-but-its-not-real/#disqus_thread">Leave a Comment</a><div class="entry-content"><figure id="attachment_722560" style="width: 1200px" class="wp-caption alignnone"><img class="wp-image-722560 size-full" src="https://www.monstersandcritics.com/wp-content/uploads/2019/02/Mark-The-Undertaker-Calaway.jpg" alt="Mark ‘The Undertaker’ Calaway hasn’t died: Death rumor returns but it’s not real" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/02/Mark-The-Undertaker-Calaway.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2019/02/Mark-The-Undertaker-Calaway-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2019/02/Mark-The-Undertaker-Calaway-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2019/02/Mark-The-Undertaker-Calaway-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2019/02/Mark-The-Undertaker-Calaway-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2019/02/Mark-The-Undertaker-Calaway-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2019/02/Mark-The-Undertaker-Calaway-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption class="wp-caption-text">Is Mark ‘The Undertaker’ Calaway dead? Pic credit: WWE</figcaption></figure><p>The death hoaxes are almost getting out of control lately and the latest one hit the WWE Universe and surrounded the Dead Man himself — The Undertaker, Mark Calaway.</p><p>The news hit and when rapper King Krucial posted to his 24,600 fans that Undertaker died on Feb. 16.</p><div id="monst-8648f95a61e6a788f1326573e8dd79a1"></div><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Mark Calloway aka The Undertaker Peacefully Passed By A Home On Feb 16, 2019… <a href="https://t.co/idPd6hJlJW">pic.twitter.com/idPd6hJlJW</a></p><p>— #SauceGod (@KingKrucial) <a href="https://twitter.com/KingKrucial/status/1097205142989008896?ref_src=twsrc%5Etfw">February 17, 2019</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Quickly, it was disproven and many fans accused the rapper of just trying to get attention. He even started sharing people’s reactions on his page as well.</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="und" dir="ltr"> <a href="https://t.co/ddJnMDvc2p">pic.twitter.com/ddJnMDvc2p</a></p><p>— Daddy (@Silence_isloud) <a href="https://twitter.com/Silence_isloud/status/1097438064580939777?ref_src=twsrc%5Etfw">February 18, 2019</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Not only is the Undertaker not dead, but this is a hoax that has been going on for over 20 years now and not only included The Undertaker but other larger than life WWE superstars.</p><div id="monst-a31c71d4b46d7114dcbc9979659f1418"></div><p>Five days ago, Undertaker teased an important meeting on his Instagram account and the news soon hit that he was taking bookings for appearances outside of the WWE.</p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bt3XxqsA9KE/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bt3XxqsA9KE/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p></p></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bt3XxqsA9KE/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Landed late last night…must be meeting with somebody important today! #ontheroadagain</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/undertaker/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Undertaker</a> (@undertaker) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-02-14T14:14:58+00:00">Feb 14, 2019 at 6:14am PST</time></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><p>Soon after, it was reported that he was appearing at Starrcast II, which happened to be at a convention held by <a href="https://www.monstersandcritics.com/wrestling/young-bucks-and-cody-rhodes-officially-announce-all-elite-wrestling/">AEW wrestling</a> prior to their huge <a href="https://www.monstersandcritics.com/wrestling/aew-double-or-nothing-sells-out-in-25-minutes/">Double or Nothing event</a> this year. The rumors flew through the WWE Universe that the Undertaker was leaving the company.</p><div id="monst-ba2a1cc99b1d84315d76f85fd6a57ace"></div><p>However, Undertaker is not going to AEW — he is just<a href="https://www.monstersandcritics.com/wrestling/wwe-news-undertaker-drops-truth-bomb-on-young-talent-in-professional-wrestling/"> allowed to do conventions anywhere he wants</a>, and that includes Starrcast II. He will almost definitely not show up at the Double or Nothing wrestling event itself.</p><p>It isn’t hard for Undertaker to say no either since he is one of the <a href="https://www.monstersandcritics.com/wrestling/best-wrestlers-wwe-all-time/">best WWE wrestlers of all time</a> and charges $25,000 to appear for a one-hour autograph and photo session.</p><div id="monst-911a5a687f16ae7835d9e9112a199d7a"></div><p>Undertaker was rumored to have died in the ’90s, in the infancy of the Internet. Fans claimed the WWE just replaced him with another wrestler. There was a time where a man named Brian Lee took on the persona of The Undertaker but that was a storyline and Mark Calaway returned, beat him and retook his original persona.</p><p>This also happened to The Ultimate Warrior. Many fans also believed he died in the ’90s and was replaced, but Ultimate Warrior was always portrayed by a man named James Hellwig, who did tragically die young in 2014.</p><div id="monst-b40a51abbc6954a64796e3c4d673c753"></div><p>So, is The Undertaker dead? The answer is no and fans can see him at Starrcast II, which takes place from May 23-26 in Las Vegas.</p></div><div class="center_content"><div class="newsletter-surround"> <span class="newsletter-intro">Join our newsletter to get more wrestling stories like this</span><form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style=""> <input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required> <input type="hidden" name="nl[]" value="1"> <input type="hidden" name="nl[]" value="4"> <input class="tnp-button" type="submit" value="Sign Up!"><form></div> <a href="https://www.monstersandcritics.com/wrestling/mark-the-undertaker-calaway-not-dead-death-rumor-returns-but-its-not-real/#disqus_thread">Leave a Comment</a><div class="addthis_inline_share_toolbox_lqca"></div><div style="text-align: center; " id="monst-1113601323"><div id="ezoic-pub-ad-placeholder-128"><h3 class="recommendedUnit"> You may also like</h3><div id="contentad511774"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "32fdaf17-2548-41b8-b1c2-4377d8c6819d",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "511774",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad511774").appendChild(s);
    })(document);</script> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div><div id="ezoic-pub-ad-placeholder-129"><div id="ezoic-pub-ad-placeholder-129"><h3 class="recommendedUnit">Elsewhere on the Web</h3><div id="zergnet-widget-64736"></div> <script language="javascript" type="text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=64736';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script> </div></div><div id="comments"></div><div id="disqus_thread"></div> <script data-cfasync="false">/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {
this.page.url = https://www.monstersandcritics.com/wrestling/mark-the-undertaker-calaway-not-dead-death-rumor-returns-but-its-not-real/;  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = ; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};
*/
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://monstersandcritics1.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();</script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div style="text-align: center; " id="monst-1964040315"><div id="ezoic-pub-ad-placeholder-126"><div data-pw-desk="med_rect_atf"></div></div></div></div></div></section><section id="execphp-44" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div style="text-align: center; " id="monst-81526830"><div id="ezoic-pub-ad-placeholder-127"><div data-pw-desk="med_rect_btf"></div></div></div></div></div></section><section id="execphp-43" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div class="" id="monst-1652060686"><div id="ezoic-pub-ad-placeholder-130"><h3 class="recommenedUnit">YOU MAY ALSO LIKE</h3> <script cfasync="false" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-matched-content-ui-type="image_stacked" data-matched-content-rows-num="3" data-matched-content-columns-num="1" data-ad-client="ca-pub-3708278364070344" data-ad-slot="1259292038"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></section></aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-30" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful info</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/" itemprop="url">About Monsters and Critics</a></li><li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/" itemprop="url">Advertise with Us</a></li><li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/" itemprop="url">Contact Us</a></li><li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/" itemprop="url">Privacy and cookies policy</a></li><li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/" itemprop="url">Team Members</a></li><li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/" itemprop="url">Write for Monsters and Critics</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; Copyright 2004 - 2019 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div><script>var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/assets/ie-fix/html5shiv.min-3.7.0.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/assets/ie-fix/respond-1.4.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"b4cf3549df","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv-2.1.3.1.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min-5.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"monstersandcritics1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.16.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/js/script.min-1.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qc_choice_init = "{\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,240,32,335,77,24,91,144,183,262,61,206,253,10,237,142,69,76,11,36,82,115,13,165,202,52]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Monsters and Critics\",\"Publisher Logo\":\"https:\\\/\\\/www.monstersandcritics.com\\\/wp-content\\\/uploads\\\/2018\\\/06\\\/monsters-critics-logo.jpg\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.  To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out. To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a>.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}"; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/js/script.async.min-1.2.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_layer_settings = {"layer_class":"monst-layer"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-layer/public/assets/js/layer-1.6.3.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/skip-links.min-2.8.1.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var quadmenu = {"nonce":"9987ecee6c","gutter":"30"};
var ajaxurl = "https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php"; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min-1.7.4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-43"]}]; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min-5.1.4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/newsletter/subscription/validate-5.8.9.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js' defer></script> <script>window.advads_placement_tests = [];
window.advads_passive_ads = {};
window.advads_passive_groups = {};
window.advads_passive_placements = {"test-rpeeat_1":{"type":"group","id":52349,"elementid":["monst-8648f95a61e6a788f1326573e8dd79a1"],"ads":[],"group_info":{"id":52349,"name":"AMP All Pos","weights":{"679806":10},"type":"default","ordered_ad_ids":[679806],"ad_count":1},"placement_info":{"type":"post_content","name":"Test Rpeeat","item":"group_52349","options":{"position":"after","index":2,"tag":"pwithoutimg","repeat":"1","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"test-rpeeat"},"test_id":null,"group_wrap":[{"before":"<div class=\"monst-test-rpeeat\" id=\"monst-1093798727\">","after":"<\/div>"}]},"test-rpeeat_3":{"type":"group","id":52349,"elementid":["monst-a31c71d4b46d7114dcbc9979659f1418"],"ads":[],"group_info":{"id":52349,"name":"AMP All Pos","weights":{"679806":10},"type":"default","ordered_ad_ids":[679806],"ad_count":1},"placement_info":{"type":"post_content","name":"Test Rpeeat","item":"group_52349","options":{"position":"after","index":2,"tag":"pwithoutimg","repeat":"1","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"test-rpeeat"},"test_id":null,"group_wrap":[{"before":"<div class=\"monst-test-rpeeat\" id=\"monst-448319215\">","after":"<\/div>"}]},"test-rpeeat_5":{"type":"group","id":52349,"elementid":["monst-ba2a1cc99b1d84315d76f85fd6a57ace"],"ads":[],"group_info":{"id":52349,"name":"AMP All Pos","weights":{"679806":10},"type":"default","ordered_ad_ids":[679806],"ad_count":1},"placement_info":{"type":"post_content","name":"Test Rpeeat","item":"group_52349","options":{"position":"after","index":2,"tag":"pwithoutimg","repeat":"1","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"test-rpeeat"},"test_id":null,"group_wrap":[{"before":"<div class=\"monst-test-rpeeat\" id=\"monst-1196839611\">","after":"<\/div>"}]},"test-rpeeat_7":{"type":"group","id":52349,"elementid":["monst-911a5a687f16ae7835d9e9112a199d7a"],"ads":[],"group_info":{"id":52349,"name":"AMP All Pos","weights":{"679806":10},"type":"default","ordered_ad_ids":[679806],"ad_count":1},"placement_info":{"type":"post_content","name":"Test Rpeeat","item":"group_52349","options":{"position":"after","index":2,"tag":"pwithoutimg","repeat":"1","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"test-rpeeat"},"test_id":null,"group_wrap":[{"before":"<div class=\"monst-test-rpeeat\" id=\"monst-434999880\">","after":"<\/div>"}]},"test-rpeeat_9":{"type":"group","id":52349,"elementid":["monst-b40a51abbc6954a64796e3c4d673c753"],"ads":[],"group_info":{"id":52349,"name":"AMP All Pos","weights":{"679806":10},"type":"default","ordered_ad_ids":[679806],"ad_count":1},"placement_info":{"type":"post_content","name":"Test Rpeeat","item":"group_52349","options":{"position":"after","index":2,"tag":"pwithoutimg","repeat":"1","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":""},"id":"test-rpeeat"},"test_id":null,"group_wrap":[{"before":"<div class=\"monst-test-rpeeat\" id=\"monst-1309960501\">","after":"<\/div>"}]}};
window.advads_ajax_queries = [];
window.advads_has_ads = [["658559","ad",null],["710013","ad",null],["644205","ad",null],["697988","ad",null],["662528","ad",null],["644553","ad",null],["644208","ad",null],["676470","ad",null]];
window.advads_js_items = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
