<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="amphtml" href="https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/amp/">
<meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/8bdfb2ee92b01b4df3c48790212d850b?s=96&d=mm&r=g" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Shawn S. Lealos',
    'dimension2': 'Payment Terms Default',
	'dimension4': 'Sunday February 2, 2020'
});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://www.monstersandcritics.com/wp-content/cache/autoptimize/css/autoptimize_7f097e6d9dea03049384ce9484b0d0a9.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://www.monstersandcritics.com/wp-content/cache/autoptimize/css/autoptimize_7f097e6d9dea03049384ce9484b0d0a9.css" rel="stylesheet" /></noscript><title>AEW star Jon Moxley considered quitting wrestling when he left WWE</title>

<meta name="description" content="Jon Moxley was so unhappy when he left WWE that he considered quitting wrestling completely until Cody Rhodes and AEW called." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AEW star Jon Moxley considered quitting wrestling when he left WWE" />
<meta property="og:description" content="Jon Moxley was so unhappy when he left WWE that he considered quitting wrestling completely until Cody Rhodes and AEW called." />
<meta property="og:url" content="https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:author" content="https://www.facebook.com/shawnlealoswriting/" />
<meta property="article:tag" content="AEW" />
<meta property="article:tag" content="Jon Moxley" />
<meta property="article:tag" content="WWE" />
<meta property="article:section" content="Wrestling" />
<meta property="article:published_time" content="2020-02-02T18:50:05+00:00" />
<meta property="fb:app_id" content="220249472958" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley.jpg" />
<meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.monstersandcritics.com/#organization","name":"Monsters and Critics","url":"https://www.monstersandcritics.com/","sameAs":["https://www.facebook.com/monsterscritics","https://twitter.com/monstersandcrit"],"logo":{"@type":"ImageObject","@id":"https://www.monstersandcritics.com/#logo","url":"https://www.monstersandcritics.com/wp-content/uploads/2019/05/monsters-critics-logo-2.png","width":1200,"height":375,"caption":"Monsters and Critics"},"image":{"@id":"https://www.monstersandcritics.com/#logo"}},{"@type":"WebSite","@id":"https://www.monstersandcritics.com/#website","url":"https://www.monstersandcritics.com/","name":"Monsters and Critics","description":"Entertainment news","publisher":{"@id":"https://www.monstersandcritics.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.monstersandcritics.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/#primaryimage","url":"https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley.jpg","width":1200,"height":675,"caption":"AEW star Jon Moxley considered quitting wrestling when he left WWE"},{"@type":"WebPage","@id":"https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/#webpage","url":"https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/","inLanguage":"en-US","name":"AEW star Jon Moxley considered quitting wrestling when he left WWE","isPartOf":{"@id":"https://www.monstersandcritics.com/#website"},"primaryImageOfPage":{"@id":"https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/#primaryimage"},"datePublished":"2020-02-02T18:50:05+00:00","dateModified":"2020-02-02T18:50:05+00:00","description":"Jon Moxley was so unhappy when he left WWE that he considered quitting wrestling completely until Cody Rhodes and AEW called."},{"@type":"Article","@id":"https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/#article","isPartOf":{"@id":"https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/#webpage"},"author":{"@id":"https://www.monstersandcritics.com/#/schema/person/6fe817534d54a75aa33c81adcceed984"},"headline":"AEW star Jon Moxley considered quitting wrestling when he left WWE","datePublished":"2020-02-02T18:50:05+00:00","dateModified":"2020-02-02T18:50:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/#webpage"},"publisher":{"@id":"https://www.monstersandcritics.com/#organization"},"image":{"@id":"https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/#primaryimage"},"keywords":"AEW,Jon Moxley,WWE","articleSection":"Wrestling"},{"@type":["Person"],"@id":"https://www.monstersandcritics.com/#/schema/person/6fe817534d54a75aa33c81adcceed984","name":"Shawn S. Lealos","image":{"@type":"ImageObject","@id":"https://www.monstersandcritics.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d5a544d3d847981a591bae59b3588397?s=96&d=mm&r=g","caption":"Shawn S. Lealos"},"description":"Shawn S. Lealos has been a freelance writer for 25 years, starting with magazines and newspapers before moving to the internet. \r\n\r\nHe has been published in Inside Sports Magazine, The Daily Oklahoman, and Oklahoma Gazette and websites such as Chud.com, 411mania.com, Sporting News, CBR, ScreenRant, and more. \r\n\r\nShawn is a voting member of the Oklahoma Film Critics Circle and former member of the Society of Professional Journalists. He is also a published author. He has been writing about sports for 25 years and has an intense love of professional wrestling, movies and genre television.","sameAs":["https://www.facebook.com/shawnlealoswriting/","https://twitter.com/sslealos"]}]}</script>

<link rel="amphtml" href="https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/amp/" /><meta name="generator" content="AMP for WP 0.9.98.13" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
 <script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fwrestling%2Faew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fwrestling%2Faew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<script async type="text/javascript">
var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }

</script>
<script async id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/monstersandcritics-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-270x270.png" />
<style>
            a.newsletter-facebook-button, a.newsletter-facebook-button:visited, a.newsletter-facebook-button:hover {
            /*display: inline-block;*/
            background-color: #3B5998;
            border-radius: 3px!important;
            color: #fff!important;
            text-decoration: none;
            font-size: 14px;
            padding: 7px!important;
            line-height: normal;
            margin: 0;
            border: 0;
            text-align: center;
            }
            </style> <style type="text/css" id="pt-cv-custom-style-ccb4ac2ubj">.headline-shadows {text-shadow: 0px 0px 17px #000000;}
.top-border {border-top: 5px solid #00aeef;}
.pt-cv-ifield {box-shadow: 0px 0px 1px 0px rgba(0,0,0,1)}
@media (min-width: 992px) {
.pt-cv-grid .pt-cv-title {min-height: 75px}
} 

.cvp-live-filter.cvp-button .btn:first-of-type {display:none!important}</style>
</head>
<body class="post-template-default single single-post postid-841171 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"></div></div></header><div class="below-masthead">

<nav aria-label="Main Navigation" class="flat-mega-menu">

<label for="mobile-button"> <i><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="-100 -100 700 700"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></i> </label> 
<input id="mobile-button" type="checkbox">
<ul class="collapse">

<li class="title">
<div id="mainlogo">
<a class="main logo" href="https://www.monstersandcritics.com">
<div class="logoImage"></div>
</a>
</div></li>
<li> <a href="https://www.monstersandcritics.com/tv/">TV</a></li>
<li> <a href="https://www.monstersandcritics.com/reality-tv/">Reality TV</a></li>
<li> <span class="flat-mega-menu-nav-title">Soaps</span>
<ul class="drop-down one-column hover-fade"> 
<li> <a href="https://www.monstersandcritics.com/soaps/">Soaps Home</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/general-hospital/">General Hospital</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/the-young-and-the-restless/">The Young and the Restless</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/days-of-our-lives/">Days of our Lives</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/the-bold-and-the-beautiful/">The Bold and the Beautiful</a> </li>
</ul>
</li>
<li> <a href="https://www.monstersandcritics.com/anime/">Anime</a> </li>
<li> <a href="https://www.monstersandcritics.com/celebrity/">Celebrity</a></li>
<li> <a href="https://www.monstersandcritics.com/movies/">Movies</a>
</li>
<li>
<span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">Sports</span>
<ul class="drop-down one-column hover-fade"> 
<li><a href="https://www.monstersandcritics.com/sport/">Sports Home</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/nfl/">NFL</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/nba/">NBA</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/mlb/">MLB</a> </li>
<li> <a href="https://www.monstersandcritics.com/wrestling/">Wrestling</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/mma/">MMA</a> </li>
</ul>
</li>
<li> <span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">More</span>
<ul class="drop-down one-column hover-fade"> 
<li> <a href="https://www.monstersandcritics.com/true-crime/">True Crime</a> </li>
<li> <a href="https://www.monstersandcritics.com/people/">People</a></li>
<li> <a href="https://www.monstersandcritics.com/smallscreen/">Smallscreen</a></li>
<li> <a href="https://www.monstersandcritics.com/kpop/">K-pop</a> </li>
<li> <a href="https://www.monstersandcritics.com/kdrama/">K-drama</a> </li>
<li> <a href="https://www.monstersandcritics.com/chinese-dramas/">Chinese Dramas</a>
<li> <a href="https://www.monstersandcritics.com/music/">Music</a> </li>
<li> <a href="https://www.monstersandcritics.com/list/">Top Ten Lists</a> </li>
</ul>
</li>
<li> <a href="https://www.monstersandcritics.com/forums/">Forums</a></li>
<li class="search-bar"> <i>
</i> 
<ul class="drop-down hover-expand" style="overflow-y: scroll;">
<form method="get" action="https://www.monstersandcritics.com/search/">
<table>
<tr>
<td> <input type="text" name="q" id="q" placeholder="Type Keyword Here"> </td>
<td> <input type="submit" value="Search"> </td>
</tr>
</table>
</form>
</ul>
</li>
</ul>
</div>
</nav>

</div>
<div class="center-ads">
<div style="text-align: center; " id="monstersandcritics-714476652">
<div data-pw-desk="leaderboard_atf"></div></div></div>
<div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;">
</div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span><span class="breadcrumb-link"> &gt; </span><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/wrestling/"><span class="breadcrumb-link-text-wrap">Wrestling</span></a><meta></span></div><article class="post-841171 post type-post status-publish format-standard has-post-thumbnail category-wrestling tag-aew tag-jon-moxley tag-wwe entry"><h1 class="entry-title">AEW star Jon Moxley considered quitting wrestling when he left WWE</h1>
<div class="authorName">By <a href="https://www.monstersandcritics.com/author/shawn-s-lealos/" title="Posts by Shawn S. Lealos" rel="author">Shawn S. Lealos</a> </div><div class="publishDate">2nd February 2020 1:50 PM ET</div>

<div id="share-buttons">

<a href="https://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/" target="_blank">
<noscript><img src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/facebook.png" alt="Facebook" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/&amp;text=AEW star Jon Moxley considered quitting wrestling when he left WWE" target="_blank">
<noscript><img src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/twitter.png" alt="Twitter" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/twitter.png" alt="Twitter" />
</a>

<a href="mailto:?Subject=AEW star Jon Moxley considered quitting wrestling when he left WWE&amp;Body=I%20saw%20this%20and%20thought%20of%20you!%20 https://www.monstersandcritics.com/wrestling/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe/">
<noscript><img src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/email.png" alt="Email" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/email.png" alt="Email" />
</a>
</div>
<div class="entry-content">
<figure id="attachment_841184" aria-describedby="caption-attachment-841184" style="width: 1200px" class="wp-caption alignnone"><noscript><img class="wp-image-841184 size-full" src="https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley.jpg" alt="AEW star Jon Moxley considered quitting wrestling when he left WWE" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-150x84.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px" title="AEW star Jon Moxley considered quitting wrestling when he left WWE"></noscript><img class="lazyload wp-image-841184 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20675%22%3E%3C/svg%3E' data-src="https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley.jpg" alt="AEW star Jon Moxley considered quitting wrestling when he left WWE" width="1200" height="675" data-srcset="https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-150x84.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2020/02/Jon-Moxley-500x280.jpg 500w" data-sizes="(max-width: 1200px) 100vw, 1200px" title="AEW star Jon Moxley considered quitting wrestling when he left WWE"><figcaption id="caption-attachment-841184" class="wp-caption-text">Jon Moxley almost stopped wrestling after WWE. Pic credit: AXS TV/NJPW</figcaption></figure>
<div class="monstersandcritics-newsletter-daily-general" id="monstersandcritics-1323688459"> <div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Subscribe to our Wrestling newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="4">
<input class="tnp-button" type="submit" value="Sign Up!"></form><form></form></div> </div> </div><p>Jon Moxley left WWE when his contract ended, refusing a multi-million dollar offer to stay with the company. He ended up quickly signing with AEW and also worked with New Japan.</p><div class="monstersandcritics-30f5ef55e3e38537ffd8c6b207437b97" id="monstersandcritics-30f5ef55e3e38537ffd8c6b207437b97"></div>
<p>However, WWE burned the former Dean Ambrose out so much on professional wrestling that he almost quit entirely when he left WWE.</p><div class="monstersandcritics-cbe665c709c0470ac17ab18ebd321778" id="monstersandcritics-cbe665c709c0470ac17ab18ebd321778"></div>
<h2>Jon Moxley almost quit wrestling after WWE</h2>
<p>In an <a href="https://www.fightful.com/wrestling/exclusives/jon-moxley-says-cody-rhodes-recruited-him-aew-considered-not-wrestling-couple-years">interview with Fightful</a>, Moxley said that he had no clear idea of who or what he was anymore after he finished his WWE run.</p><div class="monstersandcritics-e577bd64df63230f9e32b1d503f266dc" id="monstersandcritics-e577bd64df63230f9e32b1d503f266dc"></div>
<p>At the time that he left WWE, Moxley <a href="https://www.monstersandcritics.com/wrestling/seth-rollins-bashes-jon-moxley-for-complaining-about-wwe-after-leaving/">went on Chris Jericho&rsquo;s podcast</a> and told him that he hated his last year in the company. Moxley said that they made him come out and work gimmicks and cut promos that made him look like an idiot.</p><div class="monstersandcritics-af007085266deb855af15f99baa9d86c" id="monstersandcritics-af007085266deb855af15f99baa9d86c"></div>
<p>&ldquo;I&rsquo;ve had a million conversations with him that are almost this exact same conversation about similar promos,&rdquo; Moxley said about Vince McMahon. &ldquo;&lsquo;You know this is you! It&rsquo;s such good sh*t! It&rsquo;s what makes you-you!&rsquo; And I said, &lsquo;So I&rsquo;m an idiot?&rsquo; And he goes, &lsquo;No! It&rsquo;s you! You&rsquo;re different!&rsquo;&rdquo;</p><div class="monstersandcritics-related-stories-inline" id="monstersandcritics-1308433054">
<aside class="read-more-related">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li>
<a style="text-align:left; font-size: 90%;" href="https://www.monstersandcritics.com/wrestling/wwe-hall-of-fame-rumors-will-owen-hart-finally-get-inducted/#utm_source=internalpromolinks&amp;utm_medium=relatedtextlower&amp;utm_campaign=relatedinlinecamp">WWE Hall of Fame rumors: Will Owen Hart finally get inducted?</a>
</li>
</ul>
</aside>
</div>
<p>In his <a href="https://www.monstersandcritics.com/wrestling/jon-moxley-cuts-his-first-promo-since-leaving-wwe-announces-first-match/">first promo after signing with AEW</a>, Moxley said as much.</p>
<p>Moxley said he was &ldquo;breathing fresh air for the first time in a long time&rdquo; and reminded everyone that he is no longer Dean Ambrose and is Jon Moxley once again.</p>
<p>In this new interview, Moxley said it made him not even want to be part of wrestling anymore.</p><div class="monstersandcritics-c77f4fe7abbdca6a42a7aaf614eb0cc8" id="monstersandcritics-c77f4fe7abbdca6a42a7aaf614eb0cc8"></div>
<blockquote><p>&ldquo;I didn&rsquo;t have a real clear vision of where my career was gonna go when I was leaving. I kinda thought I would take myself off Broadway, so to speak for a while.&rdquo;</p></blockquote>
<p>Moxley also said he thought he might just go to Japan or back to the indies and wrestle under a mask, so no one else would know who he was.</p>
<p>However, Cody Rhodes and AEW called and the rest is history.</p>
<h2>Jon Moxley in AEW</h2>
<p>Moxley said that Cody Rhodes called him and offered him a spot in AEW. He said he was leery at first, seeing so many other promising promotions like Lucha Underground, Wrestling Society X, and Global Force Wrestling all promising a lot and then dying.</p>
<p>However, it just took Chris Jericho signing with AEW to tell Moxley that it was something he should consider.</p><div class="monstersandcritics-479eca2f831d602dfccf1ffaaa7352c5" id="monstersandcritics-479eca2f831d602dfccf1ffaaa7352c5"></div>
<blockquote><p>&ldquo;He&rsquo;s always got his finger on the pulse. He&rsquo;s one of the smarter guys and if he was gonna take a chance that this is for real, and risk his reputation and his time and he believed in it, it seemed like that was a sign that this could be for real.&rdquo;</p></blockquote>
<p>Jon Moxley finished up by saying things are going great now in AEW and it is &ldquo;really cool&rdquo; to be on &ldquo;the forefront or the cusp of something new.&rdquo;</p>
<p><iframe title="Jon Moxley On Why He Changed Finishers, Who Brought Him To AEW, Shota Umino, NJPW-AEW Relationship" width="500" height="281" src="https://www.youtube.com/embed/453zeohMPes?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><em>Jon Moxley will wrestle Chris Jericho for the world title at the next AEW PPV event, AEW Revolution, on Feb. 29, from Chicago.</em></p>
<div class="monstersandcritics-9f53e09c177c390a685b7f36ee1fa175" id="monstersandcritics-9f53e09c177c390a685b7f36ee1fa175"></div><div class="monstersandcritics-a1e8c5e70849164e4e22818e18c8383c" id="monstersandcritics-a1e8c5e70849164e4e22818e18c8383c"></div>
</div>
<footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"></div>
</div></section>
<section id="execphp-43" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"></div>
</div></section>
</aside></div></div></div>
<div data-pw-mobi="leaderboard_btf"></div> <div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-32" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful Info</h3>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/">About Monsters and Critics</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/">Team Members</a></li>
<li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/">Write for Monsters and Critics</a></li>
<li id="menu-item-734864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734864"><a href="https://www.monstersandcritics.com/dmca/">DMCA</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>© Copyright 2004 - 2020 Monsters and Critics · All Rights Reserved · All logos &amp; trademarks belong to their respective owners· All images are used with permission or licensed.</p></div></footer></div><script>
		var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.monstersandcritics.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"70522765a3","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"links":{"page_1":"https:\/\/www.monstersandcritics.com\/wrestling\/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe\/","page_n":"https:\/\/www.monstersandcritics.com\/wrestling\/aew-star-jon-moxley-considered-quitting-wrestling-when-he-left-wwe\/?_page=_CVNUMBER_"},"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-43"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":5,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script>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</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.monstersandcritics.com\/linkout\/"};var advads_gatracking_allads = {"1":[]};var advads_gatracking_anonym = true;</script><script defer src="https://www.monstersandcritics.com/wp-content/cache/autoptimize/js/autoptimize_8b85f18398ac1d12b0f8a18b0c5875b2.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
