<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<style id="jetpack-boost-critical-css">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="preload" href="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/style.css" as="style" type="style.css" crossorigin="anonymous">
<meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="dns-prefetch" href="https://config.playwire.com/">
<link href="https://www.google.com" rel="preconnect" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="dns-prefetch" href="https://fonts.gstatic.com/">
<link rel="dns-prefetch" href="https://ajax.googleapis.com/">
<link rel="dns-prefetch" href="https://apis.google.com/">
<link rel="dns-prefetch" href="https://google-analytics.com/">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://ssl.google-analytics.com">
<link rel="dns-prefetch" href="https://youtube.com/">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://syndication.twitter.com/">
<link rel="dns-prefetch" href="https://platform.instagram.com/">
<link rel="dns-prefetch" href="https://cdn.intergri.com/">
<link rel="preconnect" href="https://cdn.intergri.com/" crossorigin />
<link rel="dns-prefetch" href="https://www.gstatic.com/">
<link href="hhttps://www.gstatic.com/" rel="preconnect" crossorigin>
<link rel="dns-prefetch" href="https://player.anyclip.com/">
<link rel="preconnect" href="https://player.anyclip.com/" crossorigin />
<link rel="dns-prefetch" href="https://assets.revcontent.com/">
<link rel="preconnect" href="https://assets.revcontent.com/" crossorigin />
<link rel="dns-prefetch" href="https://imasdk.googleapis.com/">
<link rel="preconnect" href="https://imasdk.googleapis.com/" crossorigin />
<script type="text/javascript">
	var tyche = { 
    mode: 'tyche', 
    config: '//config.playwire.com/1021964/v2/websites/69679/banner.json' 
  }
</script>
<script id="tyche" data-delay="1500" src="//cdn.intergient.com/pageos/pageos.js" type="text/javascript">
</script>

<title>Teen Mom OG: Ryan Edwards&#039; wife Mackenzie ordered to pay $260 per month in child support to her ex</title>
<meta name="description" content="Ryan Edwards&#039;s wife Mackenzie Edwards has been ordered to pay spousal support to her ex in the amount of $260 per month." />
<link rel="canonical" href="https://www.monstersandcritics.com/tv/reality-tv/teen-mom-og-ryan-edwards-wife-mackenzie-ordered-to-pay-260-per-month-in-child-support-to-her-ex/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Teen Mom OG: Ryan Edwards&#039; wife Mackenzie ordered to pay $260 per month in child support to her ex" />
<meta property="og:description" content="Ryan Edwards&#039;s wife Mackenzie Edwards has been ordered to pay spousal support to her ex in the amount of $260 per month." />
<meta property="og:url" content="https://www.monstersandcritics.com/tv/reality-tv/teen-mom-og-ryan-edwards-wife-mackenzie-ordered-to-pay-260-per-month-in-child-support-to-her-ex/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:published_time" content="2021-09-23T15:18:15+00:00" />
<meta property="article:modified_time" content="2021-09-23T15:18:23+00:00" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2021/09/Teen-Mom-OG-alum-Mackenzie-Edwards.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@monstersandcrit" />
<meta name="twitter:site" content="@monstersandcrit" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Teen Mom OG: Ryan Edwards&#8217; wife Mackenzie ordered to pay $260 per month in child support to her ex Comments Feed" href="https://www.monstersandcritics.com/tv/reality-tv/teen-mom-og-ryan-edwards-wife-mackenzie-ordered-to-pay-260-per-month-in-child-support-to-her-ex/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' media="not all" onload="this.media='all'" />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media="not all" onload="this.media='all'" />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' media="not all" onload="this.media='all'" />
<link rel='stylesheet' id='generate-style-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.4' media="not all" onload="this.media='all'" />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-child-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress_child/style.css?ver=1628179291' media="not all" onload="this.media='all'" />
<link rel='stylesheet' id='gutentor-theme-generatepress-css' href='https://www.monstersandcritics.com/wp-content/plugins/gutentor/dist/gutentor-generatepress.css?ver=3.1.5' media="not all" onload="this.media='all'" />
<link rel='stylesheet' id='generate-sticky-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=2.0.3' media="not all" onload="this.media='all'" />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=2.0.3' media="not all" onload="this.media='all'" />
<style id='generate-navigation-branding-inline-css'>
.navigation-branding .main-title{font-size:25px;font-weight:bold;}.navigation-branding img, .site-logo.mobile-header-logo img{height:80px;width:auto;}.navigation-branding .main-title{line-height:80px;}@media (max-width: 1200px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}.navigation-branding img, .site-logo.mobile-header-logo{height:60px;}.navigation-branding .main-title{line-height:60px;}}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' media="not all" onload="this.media='all'" />
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.monstersandcritics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.monstersandcritics.com/wp-json/wp/v2/posts/1183931" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.monstersandcritics.com/?p=1183931' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fteen-mom-og-ryan-edwards-wife-mackenzie-ordered-to-pay-260-per-month-in-child-support-to-her-ex%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fteen-mom-og-ryan-edwards-wife-mackenzie-ordered-to-pay-260-per-month-in-child-support-to-her-ex%2F&#038;format=xml" />
<meta name="jetpack-boost-ready" content="true" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="amphtml" href="https://www.monstersandcritics.com/tv/reality-tv/teen-mom-og-ryan-edwards-wife-mackenzie-ordered-to-pay-260-per-month-in-child-support-to-her-ex/amp/"><link rel="icon" href="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon.png?fit=270%2C270&#038;ssl=1" />

<style type="text/css" id='gutentor-dynamic-css'>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</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-1183931 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu gutentor-active jps-theme-generatepress_child right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-3 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="site-navigation" class="has-branding main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><div class="site-logo">
<a href="https://www.monstersandcritics.com/" title="Monsters and Critics" rel="home">
<img class="header-image is-logo-image" alt="Monsters and Critics" src="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2020/03/cropped-cropped-mc-logo-stroke-1-1.png?fit=288%2C90&#038;ssl=1" title="Monsters and Critics" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://www.monstersandcritics.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span> </a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-march-2020" class=" menu sf-menu"><li id="menu-item-1072004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072004"><a href="https://www.monstersandcritics.com/reality-tv-news/">Reality TV</a></li>
<li id="menu-item-1072005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072005"><a href="https://www.monstersandcritics.com/celebrity-news/">Celebrity</a></li>
<li id="menu-item-1072003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072003"><a href="https://www.monstersandcritics.com/tv-news/">TV</a></li>
<li id="menu-item-1139840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139840"><a href="https://www.monstersandcritics.com/soaps-news/">Soaps</a></li>
<li id="menu-item-1072059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072059"><a href="https://www.monstersandcritics.com/true-crime-news/">True Crime</a></li>
<li id="menu-item-862078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-862078"><a href="#">More<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-1072002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072002"><a href="https://www.monstersandcritics.com/movie-news/">Movies</a></li>
<li id="menu-item-1072006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072006"><a href="https://www.monstersandcritics.com/anime-news/">Anime</a></li>
<li id="menu-item-862081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862081"><a href="https://www.monstersandcritics.com/gaming/">Gaming</a></li>
<li id="menu-item-862083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862083"><a href="https://www.monstersandcritics.com/music/">Music</a></li>
<li id="menu-item-862086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862086"><a href="https://www.monstersandcritics.com/trending/">Trending</a></li>
</ul>
</li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span></a></li></ul></div> </div>
</nav>
<div class="scrollmenu2 grid-container">
<a href="https://www.monstersandcritics.com/lists/">Lists</a>
<a href="https://www.monstersandcritics.com/recaps/">Recaps</a>
<a href="https://www.monstersandcritics.com/reviews/">Reviews</a>
<a href="https://www.monstersandcritics.com/interviews/">Interviews</a>
<a href="https://www.monstersandcritics.com/explainers/">Explainers</a>
</div>
<div class="grid-container grid-parent breadcrumbs"><div class="breadcrumbs2"><p id="breadcrumbs"><span><span><a href="https://www.monstersandcritics.com/">Home</a> » <span><a href="https://www.monstersandcritics.com/tv/">TV</a> » <strong class="breadcrumb_last" aria-current="page">Reality TV</strong></span></span></span></p></div></div>
<div id="page" class="site grid-container container hfeed grid-parent">
<div id="content" class="site-content">
<div class="leaderboard-ad-size pw-ph-leaderboard">
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
</div>
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
<main id="main" class="site-main">
<article id="post-1183931" class="post-1183931 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-mackenzie-edwards tag-ryan-edwards tag-teen-mom-og no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header">
<span class="Posttype">News</span><h1 class="entry-title" itemprop="headline">Teen Mom OG: Ryan Edwards&#8217; wife Mackenzie ordered to pay $260 per month in child support to her ex</h1> <div class="entry-meta">
<span class="posted-on"><time class="entry-date published" datetime="2021-09-23T11:18:15-04:00" itemprop="datePublished">Thu Sep 23, 2021 <span class="time">at 11:18am ET</span></time></span> <br><span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">By <a class="url fn n" href="https://www.monstersandcritics.com/author/mona-wexler/" title="View all posts by Mona Wexler" rel="author" itemprop="url"><span class="author-name" itemprop="name">Mona Wexler</span></a></span></span><div id="share-buttons">

<a href="https://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/tv/reality-tv/teen-mom-og-ryan-edwards-wife-mackenzie-ordered-to-pay-260-per-month-in-child-support-to-her-ex/" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.monstersandcritics.com/tv/reality-tv/teen-mom-og-ryan-edwards-wife-mackenzie-ordered-to-pay-260-per-month-in-child-support-to-her-ex/&amp;text=Teen Mom OG: Ryan Edwards&#8217; wife Mackenzie ordered to pay $260 per month in child support to her ex" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/twitter.png" alt="Twitter" />
</a>

<a href="mailto:?Subject=Teen Mom OG: Ryan Edwards&#8217; wife Mackenzie ordered to pay $260 per month in child support to her ex&amp;Body=I%20saw%20this%20and%20thought%20of%20you!%20 https://www.monstersandcritics.com/tv/reality-tv/teen-mom-og-ryan-edwards-wife-mackenzie-ordered-to-pay-260-per-month-in-child-support-to-her-ex/">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/email.png" alt="Email" />
</a>
</div> </div>
</header>
<div class="entry-content" itemprop="text">
<figure class="wp-block-image size-full"><img loading="lazy" width="773" height="435" src="https://i1.wp.com/www.monstersandcritics.com/wp-content/uploads/2021/09/Teen-Mom-OG-alum-Mackenzie-Edwards.jpg?resize=773.5%2C435&#038;ssl=1" alt="Teen Mom OG alum Mackenzie Edwards" class="wp-image-1184223" srcset="https://i1.wp.com/www.monstersandcritics.com/wp-content/uploads/2021/09/Teen-Mom-OG-alum-Mackenzie-Edwards.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.monstersandcritics.com/wp-content/uploads/2021/09/Teen-Mom-OG-alum-Mackenzie-Edwards.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.monstersandcritics.com/wp-content/uploads/2021/09/Teen-Mom-OG-alum-Mackenzie-Edwards.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 773px) 100vw, 773px" data-recalc-dims="1" /><figcaption>Ryan Edwards&#8217;s wife Mackenzie Edwards was ordered to pay spousal support to her ex. Pic credit: MTV</figcaption></figure>
<p>Teen Mom OG alum Mackenzie Edwards is legally required to pay spousal support to her ex-husband in the amount of $260 per month amid their nasty custody battle.</p>
<p>Ryan Edwards&#8217;s wife Mackenzie shares a son, Hudson, 7, with her ex-husband Zach.</p>
<p>Mackenzie and Zach <a href="https://www.the-sun.com/entertainment/2538028/teen-mom-ryan-edwards-wife-mackenzie-truce-custody-hudson/" target="_blank" rel="noreferrer noopener">settled their custody case</a> back in March after a court mediation.</p><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre-lh.js" async pubname="monstersandcriticscom" widgetname="0011r000028RdLu_1657"></script>
<h2>Teen Mom OG alum Mackenzie Edwards ordered to pay $260 per month to her ex</h2>
<p><a href="https://www.the-sun.com/entertainment/3710250/teen-mom-ryan-edwards-mackenzie-child-support/" target="_blank" rel="noreferrer noopener">The Sun</a> obtained the former couple&#8217;s Permanent Parenting Plan Order, in which Mackenzie was ordered to pay $260 per month to Zach.</p>
<p>For years, Zach has provided financially for their son, Hudson. But after the discrepancies between Mackenzie and Zach&#8217;s incomes were revealed, that changed.</p>
<p>Mackenzie&#8217;s monthly income is listed as $8,750 whereas Zach&#8217;s monthly income is listed as $3,805.</p> <div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Get our Teen Mom newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="16">
<input class="tnp-button" type="submit" value="Go!"></form></div> </div>
<p>Mackenzie, who also shares two children with her husband Ryan Edwards &#8212; son Jagger and daughter Stella &#8212; was awarded $9,100 from Zach, including child support arrears, Hudson&#8217;s unpaid dental expenses, child tax credit, and attorney&#8217;s fees, according to the court papers obtained by The Sun.</p>
<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CEMxNh0paBz/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CEMxNh0paBz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CEMxNh0paBz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Mackenzie Edwards (@mackedwards95)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>
<h2>Mackenzie&#8217;s ex files for joint custody of their son Hudson, bashes Teen Mom OG</h2>
<p>Zach has filed for joint custody of Hudson, although Mackenzie is to remain the primary residential parent, according to their Permanent Parenting Plan Order.</p>
<p>For 209 days out of the year, Mackenzie has custody of Hudson, while his dad Zach gets him the remaining 156 days of the year.</p>
<p>Mackenzie, who says she&#8217;s <a href="https://www.monstersandcritics.com/tv/reality-tv/teen-mom-og-mackenzie-edwards-responds-to-having-more-kids-with-ryan-edwards" target="_blank" rel="noreferrer noopener">done having kids</a> with Ryan Edwards, signed off in May and Zach signed off in August, also agreeing that all major decisions, such as education, health care (non-emergent), religious upbringing, and extracurricular activities are &#8220;joint&#8221; between Hudson&#8217;s parents.</p>
<p>Earlier this year, Zach claimed that Teen Mom OG was &#8220;bad&#8221; for Hudson, while Mackenzie was still filming for the show, and filed for 50/50 custody.</p>
<p>Zach alleged that Hudson&#8217;s appearances on Teen Mom OG, in which he was &#8220;regularly featured,&#8221; affected their son detrimentally.</p>
<p>&#8220;Father believes that the minor child’s involvement with the television program may be detrimental to the welfare and well-being of the minor child,&#8221; Zach alleged in January 2021.</p>
<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B965TfXpdaA/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B965TfXpdaA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B965TfXpdaA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Mackenzie Edwards (@mackedwards95)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>
<p>Since then, Mackenzie, along with her husband Ryan, and his parents Jen and Larry, have all been <a href="https://www.monstersandcritics.com/tv/reality-tv/teen-mom-og-ryan-edwards-and-family-fired-blame-it-on-maci-bookout" target="_blank" rel="noreferrer noopener">fired from MTV</a> and no longer film for Teen Mom OG.</p>
<p>Larry Edwards was the first family member to confirm the news that they were fired, <a href="https://www.monstersandcritics.com/tv/reality-tv/larry-edwards-claims-he-was-fired-from-teen-mom-og-after-blowout-with-taylor-mckinney" target="_blank" rel="noreferrer noopener">telling The Sun</a> at the time, &#8220;We, the family have been let go from the show by the network. It’s unbelievable.&#8221;</p>
<p>Although Mackenzie no longer films for Teen Mom OG, she and Ryan appeared on early episodes this season, <a href="https://www.monstersandcritics.com/tv/reality-tv/teen-mom-og-viewers-confused-about-seeing-ryan-edwards-and-his-family-after-reports-they-were-fired" target="_blank" rel="noreferrer noopener">confusing some Teen Mom OG viewers.</a></p>
<p>Some of the footage that MTV captured before Ryan and Mackenzie were fired has aired on Teen Mom OG, explaining their appearance on the show.</p>
<p><em>Teen Mom OG airs on Tuesdays at 8/7c on MTV.</em></p>
</div>
<footer class="entry-meta">
<span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" />
<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Tags </span><a href="https://www.monstersandcritics.com/tag/mackenzie-edwards/" rel="tag">Mackenzie Edwards</a>, <a href="https://www.monstersandcritics.com/tag/ryan-edwards/" rel="tag">Ryan Edwards</a>, <a href="https://www.monstersandcritics.com/tag/teen-mom-og/" rel="tag">Teen Mom OG</a></span> </footer>
</div>
</article>


<div class="comments-area">
<div id="ban">
<div id="rc-widget-fae3d5" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="189338"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tv/reality-tv/teen-mom-og-ryan-edwards-wife-mackenzie-ordered-to-pay-260-per-month-in-child-support-to-her-ex/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.monstersandcritics.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1183931' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="540d967aa9" /></p><input type="hidden" id="ak_js" name="ak_js" value="39" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>

</div>
</main>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-35 tablet-grid-35 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="pw-ph-med-rect" data-pw-desk="med_rect_atf" data-pw-mobi="med_rect_atf">
</div>
</div></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3708278364070344" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8861129897"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
</div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-32" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Useful info</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/about-us/">About Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-935231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935231"><a href="https://www.monstersandcritics.com/sitemap/">Sitemap</a></li>
</ul></div></aside><aside id="nav_menu-35" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Our Other Sites</h2><div class="menu-our-other-sites-container"><ul id="menu-our-other-sites" class="menu"><li id="menu-item-1090093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090093"><a href="https://www.thetechherald.com">The Tech Herald</a></li>
</ul></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-34" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Other stuff</h2><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-1071597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071597"><a href="https://www.monstersandcritics.com/editorial-guidelines/">Editorial guidelines</a></li>
<li id="menu-item-1071602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071602"><a href="https://www.monstersandcritics.com/fact-checking-policy/">Fact-checking policy</a></li>
<li id="menu-item-1071598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071598"><a href="https://www.monstersandcritics.com/corrections-clarifications/">Corrections and clarifications</a></li>
<li id="menu-item-1071601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071601"><a href="https://www.monstersandcritics.com/ownership-funding/">Ownership &#038; funding</a></li>
<li id="menu-item-1071599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1071599"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-1071600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071600"><a href="https://www.monstersandcritics.com/terms-of-service/">Terms of Service</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright 2003 - 2021 Monsters and Critics · All rights reserved · All logos &amp; trademarks belong to their respective owners· All images are used with permission or licensed. </div>
</div>
</footer>
</div>
<div class="jetpack-instant-search__widget-area" style="display: none">
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Mona Wexler',
	'dimension4': 'Thursday September 23, 2021'
});
</script>
<script>window.addEventListener('load', function() {
				document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && (e.media = 'all');});
				var e = document.getElementById('jetpack-boost-critical-css');
				e && (e.media = 'not all');
			});</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.0.3' id='generate-sticky-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='jetpack-instant-search-ie11-js-before'>
var JetpackInstantSearchIe11PolyfillPath=decodeURIComponent("https%3A%2F%2Fwww.monstersandcritics.com%2Fwp-content%2Fplugins%2Fjetpack%2F_inc%2Fbuild%2Finstant-search%2Fjp-search-ie11-polyfill-payload.bundle.js");
</script>
<script src='https://c0.wp.com/p/jetpack/10.0/_inc/build/instant-search/jp-search-ie11-polyfill-loader.bundle.js' id='jetpack-instant-search-ie11-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%22attachment%22%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.monstersandcritics.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A62738352%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.monstersandcritics.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.monstersandcritics.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%2212d72c965a%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src='https://c0.wp.com/p/jetpack/10.0/_inc/build/instant-search/jp-search-main.bundle.js' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202138' id='jp-tracks-js'></script>
<!--[if lte IE 11]>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.4' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.4' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.4' id='generate-navigation-search-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":799,"screen_max_height":0,"width_inherit":false,"refresh_interval":0,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-9"]}];
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script id='gutentor-block-js-extra'>
var gutentorLS = {"fontAwesomeVersion":"5","restNonce":"12d72c965a","restUrl":"https:\/\/www.monstersandcritics.com\/wp-json\/"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/gutentor/assets/js/gutentor.min.js?ver=3.1.5' id='gutentor-block-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer src='https://www.monstersandcritics.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'62738352',post:'1183931',tz:'-4',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '1183931' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'69359f9aabfb56b0',m:'aKEf5Obnk5Amjo8ymhuZUMgqeWNVfBgqhMMkf8RVXMc-1632419511-0-ATa95vayCvcCt8Ha1gRF6jIPC1IX/LZbTAOmanpsMMY64hxJE996nS0A1lvHp8blnvu0UEsO8xwxh/++/W8+8wOuMPlUYF6Su2R2viTCcvHeBRMCMeyMe4Or0ov3g1KdelnRHUg0VN3aaGBeTdirPTQkLKuGTXT4NoRcwU2B3CIpQpuC+dmt+3fJkEupNLKiaIIjemSOt7jtpGHxXmSPA6EOH/y2xnW75hJe0oPbzWWkuwzhazk2GerzxUT+MFNKGw==',s:[0xba18d61264,0x8b58e3dec5],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69359f9aabfb56b0","token":"a9822005db0d4fcf9cc98861fc80b1c3","version":"2021.8.1","si":10}'></script>
</body>
</html>
