<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<style id="jetpack-boost-critical-css">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="preload" href="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/style.css" as="style" type="style.css" crossorigin="anonymous">
<meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="dns-prefetch" href="https://config.playwire.com/">
<link href="https://www.google.com" rel="preconnect" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="dns-prefetch" href="https://fonts.gstatic.com/">
<link rel="dns-prefetch" href="https://ajax.googleapis.com/">
<link rel="dns-prefetch" href="https://apis.google.com/">
<link rel="dns-prefetch" href="https://google-analytics.com/">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://ssl.google-analytics.com">
<link rel="dns-prefetch" href="https://youtube.com/">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://syndication.twitter.com/">
<link rel="dns-prefetch" href="https://platform.instagram.com/">
<link rel="dns-prefetch" href="https://cdn.intergri.com/">
<link rel="preconnect" href="https://cdn.intergri.com/" crossorigin />
<link rel="dns-prefetch" href="https://www.gstatic.com/">
<link href="hhttps://www.gstatic.com/" rel="preconnect" crossorigin>
<link rel="dns-prefetch" href="https://player.anyclip.com/">
<link rel="preconnect" href="https://player.anyclip.com/" crossorigin />
<link rel="dns-prefetch" href="https://assets.revcontent.com/">
<link rel="preconnect" href="https://assets.revcontent.com/" crossorigin />
<link rel="dns-prefetch" href="https://imasdk.googleapis.com/">
<link rel="preconnect" href="https://imasdk.googleapis.com/" crossorigin />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3708278364070344" crossorigin="anonymous"></script>
<script type="text/javascript">
	var tyche = { 
    mode: 'tyche', 
    config: '//config.playwire.com/1021964/v2/websites/69679/banner.json' 
  }
</script>
<script id="tyche" data-delay="1500" src="//cdn.intergient.com/pageos/pageos.js" type="text/javascript">
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>MAFS: Amani speaks out, tells people to stop asking women personal questions about their &#039;womb&#039;</title>
<meta name="description" content="Married at First Sight Amani Aliyya wants people to stop asking women when they will have kids. Tells people to &#039;mind their business.&#039;" />
<link rel="canonical" href="https://www.monstersandcritics.com/tv/reality-tv/mafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MAFS: Amani speaks out, tells people to stop asking women personal questions about their &#039;womb&#039;" />
<meta property="og:description" content="Married at First Sight Amani Aliyya wants people to stop asking women when they will have kids. Tells people to &#039;mind their business.&#039;" />
<meta property="og:url" content="https://www.monstersandcritics.com/tv/reality-tv/mafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:published_time" content="2022-02-18T20:29:23+00:00" />
<meta property="article:modified_time" content="2022-02-18T20:29:28+00:00" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani-Aliyya-Woody-Randall.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@monstersandcrit" />
<meta name="twitter:site" content="@monstersandcrit" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; MAFS: Amani speaks out, tells people to stop asking women personal questions about their &#8216;womb&#8217; Comments Feed" href="https://www.monstersandcritics.com/tv/reality-tv/mafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
</noscript><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='global-styles-inline-css'>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</style>
<noscript><link rel='stylesheet' id='generate-style-css'  href='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.1.3' media='all' />
</noscript><link rel='stylesheet' id='generate-style-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.1.3' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='generate-style-inline-css'>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</style>
<noscript><link rel='stylesheet' id='generate-child-css'  href='https://www.monstersandcritics.com/wp-content/themes/generatepress_child/style.css?ver=1642375805' media='all' />
</noscript><link rel='stylesheet' id='generate-child-css' href='https://www.monstersandcritics.com/wp-content/themes/generatepress_child/style.css?ver=1642375805' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.9' media='all' />
</noscript><style id="open-sans-css" media="not all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: fallback;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4uaVc.ttf) format('truetype');
}
</style>
<noscript><link rel='stylesheet' id='gutentor-theme-generatepress-css'  href='https://www.monstersandcritics.com/wp-content/plugins/gutentor/dist/gutentor-generatepress.css?ver=3.2.0' media='all' />
</noscript><link rel='stylesheet' id='gutentor-theme-generatepress-css' href='https://www.monstersandcritics.com/wp-content/plugins/gutentor/dist/gutentor-generatepress.css?ver=3.2.0' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='generate-sticky-css'  href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=2.1.1' media='all' />
</noscript><link rel='stylesheet' id='generate-sticky-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=2.1.1' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='generate-navigation-branding-css'  href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=2.1.1' media='all' />
</noscript><link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=2.1.1' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='generate-navigation-branding-inline-css'>
.navigation-branding .main-title{font-size:25px;font-weight:bold;}.navigation-branding img, .site-logo.mobile-header-logo img{height:80px;width:auto;}.navigation-branding .main-title{line-height:80px;}@media (max-width: 1200px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}.navigation-branding img, .site-logo.mobile-header-logo{height:60px;}.navigation-branding .main-title{line-height:60px;}}
</style>
<noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<script src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.monstersandcritics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.monstersandcritics.com/wp-json/wp/v2/posts/1283159" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.monstersandcritics.com/?p=1283159' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fmafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fmafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb%2F&#038;format=xml" />
<meta name="jetpack-boost-ready" content="true" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.monstersandcritics.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0d78d3ec-a324-4b65-aa72-7dade846b052';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.monstersandcritics.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.monstersandcritics.com/tv/reality-tv/mafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb/amp/"><link rel="icon" href="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/cropped-MonstersAndCritics-flat-fix-pink-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/cropped-MonstersAndCritics-flat-fix-pink-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/cropped-MonstersAndCritics-flat-fix-pink-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/cropped-MonstersAndCritics-flat-fix-pink-favicon.png?fit=270%2C270&#038;ssl=1" />

<style type="text/css" id='gutentor-dynamic-css'>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</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-1283159 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu gutentor-active right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-3 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav class="has-branding main-navigation sub-menu-right" id="site-navigation" aria-label="Primary" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><div class="site-logo">
<a href="https://www.monstersandcritics.com/" title="Monsters and Critics" rel="home">
<img class="header-image is-logo-image" alt="Monsters and Critics" src="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/mc-logo-2022.png?fit=256%2C80&#038;ssl=1" title="Monsters and Critics" width="256" height="80" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://www.monstersandcritics.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
<span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span> </a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-march-2020" class=" menu sf-menu"><li id="menu-item-1072004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072004"><a href="https://www.monstersandcritics.com/reality-tv-news/">Reality TV</a></li>
<li id="menu-item-1072005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072005"><a href="https://www.monstersandcritics.com/celebrity-news/">Celebrity</a></li>
<li id="menu-item-1072003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072003"><a href="https://www.monstersandcritics.com/tv-news/">TV</a></li>
<li id="menu-item-1139840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139840"><a href="https://www.monstersandcritics.com/soaps-news/">Soaps</a></li>
<li id="menu-item-1072059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072059"><a href="https://www.monstersandcritics.com/true-crime-news/">True Crime</a></li>
<li id="menu-item-862078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-862078"><a href="#">More<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-1072002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072002"><a href="https://www.monstersandcritics.com/movie-news/">Movies</a></li>
<li id="menu-item-862081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862081"><a href="https://www.monstersandcritics.com/gaming/">Gaming</a></li>
<li id="menu-item-862083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862083"><a href="https://www.monstersandcritics.com/music/">Music</a></li>
<li id="menu-item-862086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862086"><a href="https://www.monstersandcritics.com/trending/">Trending</a></li>
</ul>
</li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></li></ul></div> </div>
</nav>
<div class="scrollmenu2 grid-container">
<a href="https://www.monstersandcritics.com/lists/">Lists</a>
<a href="https://www.monstersandcritics.com/recaps/">Recaps</a>
<a href="https://www.monstersandcritics.com/reviews/">Reviews</a>
<a href="https://www.monstersandcritics.com/interviews/">Interviews</a>
<a href="https://www.monstersandcritics.com/explainers/">Explainers</a>
</div>
<div class="grid-container grid-parent breadcrumbs"><div class="breadcrumbs2"><p id="breadcrumbs"><span><span><a href="https://www.monstersandcritics.com/">Home</a> » <span><a href="https://www.monstersandcritics.com/tv/">TV</a> » <strong class="breadcrumb_last" aria-current="page">Reality TV</strong></span></span></span></p></div></div>
<div class="site grid-container container hfeed grid-parent" id="page">
<div class="site-content" id="content">
<div class="leaderboard-ad-size pw-ph-leaderboard">
<div data-pw-desk="leaderboard_atf"></div>
<div data-pw-mobi="leaderboard_atf"></div>
</div>
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-65 tablet-grid-65">
<main id="main" class="site-main">
<article id="post-1283159" class="post-1283159 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-amani-aliyya tag-married-at-first-sight no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header" aria-label="Content">
<span class="Posttype">News</span><h1 class="entry-title" itemprop="headline">MAFS: Amani speaks out, tells people to stop asking women personal questions about their &#8216;womb&#8217;</h1> <div class="entry-meta">
<span class="posted-on"><time class="entry-date published" datetime="2022-02-18T15:29:23-05:00" itemprop="datePublished">Fri Feb 18, 2022 <span class="time">at 3:29pm ET</span></time></span> <br><span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">By <a class="url fn n" href="https://www.monstersandcritics.com/author/ashley-fletcher/" title="View all posts by Ashley Fletcher" rel="author" itemprop="url"><span class="author-name" itemprop="name">Ashley Fletcher</span></a></span></span><div id="share-buttons">

<a href="https://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/tv/reality-tv/mafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb/" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.monstersandcritics.com/tv/reality-tv/mafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb/&amp;text=MAFS: Amani speaks out, tells people to stop asking women personal questions about their &#8216;womb&#8217;" rel="noopener" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/twitter.png" alt="Twitter" />
</a>

<a href="mailto:?Subject=MAFS: Amani speaks out, tells people to stop asking women personal questions about their &#8216;womb&#8217;&amp;Body=I%20saw%20this%20and%20thought%20of%20you!%20 https://www.monstersandcritics.com/tv/reality-tv/mafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb/">
<img src="https://www.monstersandcritics.com/wp-content/themes/generatepress_child/images/email.png" alt="Email" />
</a>
</div>
<a href="https://www.monstersandcritics.com/tv/reality-tv/mafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb/#respond"><a href="#leaveacomment">Leave a Comment</a></a> </div>
</header>
<div class="entry-content" itemprop="text">
<figure class="wp-block-image size-full"><img width="773" height="435" src="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani-Aliyya-Woody-Randall.jpg?resize=773.5%2C435&#038;ssl=1" alt="" class="wp-image-1283245" srcset="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani-Aliyya-Woody-Randall.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani-Aliyya-Woody-Randall.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani-Aliyya-Woody-Randall.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 773px) 100vw, 773px" data-recalc-dims="1" /><figcaption>Married at First Sight Amani Aliyya wants people to stop questioning women about having babies. Pic credit: Lifetime</figcaption></figure>
<p>Amani Aliyya recently made headlines when she <a href="https://www.monstersandcritics.com/tv/reality-tv/amani-and-woody-randall-share-pregnancy-news-mafs-couple-expecting-their-first-child-in-june/?swcfpc=1">announced that she is 24 weeks pregnant</a>. This is the first child for her and her husband, Woody, who she met at the altar on Season 11 of Married at First Sight.</p>
<p>Woody and Amani <a href="https://www.monstersandcritics.com/tv/reality-tv/married-at-first-sight-red-wine-recap-amani-and-woody-are-officially-the-best/?swcfpc=1">quickly became fan favorites</a> during their season as they fully embraced the process and put in the work to have a solid relationship. Fans watched them fall in love on TV and have been rooting for them ever since.</p>
<h2 id="amani-wants-people-to-mind-their-business">Amani wants people to mind their business</h2>
<p>On the heels of her announcement, Amani made an Instagram post calling out folks who like to question women about when they plan to have babies.</p><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre-lh.js" async pubname="monstersandcriticscom" widgetname="0011r000028RdLu_1657"></script>
<p>The post includes a video of her saying, “Good morning, except the ones who feel the need to ask women about their womb. Ya’ll gotta mind ya’ll business.”</p>
<p>The post also includes captions that list things it’s not okay to ask women, which include:</p>
<p>“Are you pregnant?”</p>
<p>“When are you going to have a baby?”</p>
<p>And “Hurry and give us babies!”</p> <div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Sign up for our newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="1">
<input class="tnp-button" type="submit" value="Go!"></form></div> </div>
<figure class="wp-block-image size-full"><img loading="lazy" width="680" height="609" src="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani.jpg?resize=680%2C609&#038;ssl=1" alt="Married at First Sight's Amani Aliyya makes a post telling people to stop worrying about women's wombs." class="wp-image-1283260" srcset="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani.jpg?w=680&amp;ssl=1 680w, https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani.jpg?resize=150%2C134&amp;ssl=1 150w" sizes="(max-width: 680px) 100vw, 680px" data-recalc-dims="1" /><figcaption>Amani&#8217;s post urges people to not ask women about their wombs. Pic credit: @_easyaa/Instagram</figcaption></figure>
<p>Amani continues in her caption by saying, “If I’m sharing my womb news that does NOT give you free reign to ask others about theirs.” </p>
<p>Her comments stem from fans asking other past couples from the show if they are also pregnant or when they will have kids. This is such a personal matter and Amani wants to remind people to be considerate and refrain from asking women these types of questions.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.monstersandcritics.com/tv/reality-tv/mafs-jamie-otis-is-taking-husband-doug-to-cancun-for-baby-making-as-she-gives-thanks-to-therapy/" target="_self" rel="dofollow" class="IRPP_ruby"><style> .IRPP_ruby , .IRPP_ruby .postImageUrl , .IRPP_ruby .centered-text-area { height: auto; position: relative; } .IRPP_ruby , .IRPP_ruby:hover , .IRPP_ruby:visited , .IRPP_ruby:active { border:0!important; } .IRPP_ruby .clearfix:after { content: ""; display: table; clear: both; } .IRPP_ruby { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: inherit; } .IRPP_ruby:active , .IRPP_ruby:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: inherit; } .IRPP_ruby .postImageUrl { background-position: center; background-size: cover; float: left; margin: 0; padding: 0; width: 31.59%; position: absolute; top: 0; bottom: 0; } .IRPP_ruby .centered-text-area { float: right; width: 65.65%; padding:0; margin:0; } .IRPP_ruby .centered-text { display: table; height: 130px; left: 0; top: 0; padding:0; margin:0; padding-top: 20px; padding-bottom: 20px; } .IRPP_ruby .IRPP_ruby-content { display: table-cell; margin: 0; padding: 0 74px 0 0px; position: relative; vertical-align: middle; width: 100%; } .IRPP_ruby .ctaText { border-bottom: 0 solid #fff; color: #8E44AD; font-size: 13px; font-weight: bold; letter-spacing: .125em; margin: 0; padding: 0; } .IRPP_ruby .postTitle { color: #9B59B6; font-size: 16px; font-weight: 600; margin: 0; padding: 0; } .IRPP_ruby .ctaButton { background: url(https://www.monstersandcritics.com/wp-content/plugins/intelly-related-posts-pro/assets/images/next-arrow.png)no-repeat; background-color: #8E44AD; background-position: center; display: inline-block; height: 100%; width: 54px; margin-left: 10px; position: absolute; bottom:0; right: 0; top: 0; } .IRPP_ruby:after { content: ""; display: block; clear: both; } </style><div class="postImageUrl" style="background-image:url(https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/01/jamie-otis.jpg?fit=1200%2C675&ssl=1);"></div><div class="centered-text-area"><div class="centered-text"><div class="IRPP_ruby-content"><div class="ctaText" style="float:left;">You Might Also Like:</div><div style="clear:both"></div><div class="postTitle" style="float:left;">MAFS: Jamie Otis is taking husband Doug to Cancun for 'baby making' as she gives thanks to therapy</div></div></div><div class="ctaButton"></div></div></a></div><h2 id="other-mafs-cast-members-support-amani-s-message">Other MAFS cast members support Amani’s message</h2>
<p>The comments under Amani’s post were wildly positive and supportive as fans agreed that no one should be questioning a woman about what’s going on with her body or pressuring her to have children.</p>
<p>She also received support from former MAFS cast members, who in the past, have also been asked about when they plan to have kids.</p>
<p>Brianna from Season 12 chimed in saying, “It’s rude and inconsiderate to ask.” Brianna was matched with Vincent, and the two also quickly became fan favorites. Brianna says she is sick of the comments asking when they will have a baby, and doesn’t appreciate the unsolicited advice.</p>
<figure class="wp-block-image size-full"><a href="https://www.instagram.com/p/CaFfeDJl-t0/"><img loading="lazy" width="680" height="90" src="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani-Aliyya-Comment1.jpg?resize=680%2C90&#038;ssl=1" alt="Married at First Sight Season 12 cast member, Brianna Myles comments on Amani Aliyya's post." class="wp-image-1283236" srcset="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani-Aliyya-Comment1.jpg?w=680&amp;ssl=1 680w, https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani-Aliyya-Comment1.jpg?resize=150%2C20&amp;ssl=1 150w" sizes="(max-width: 680px) 100vw, 680px" data-recalc-dims="1" /></a><figcaption>Brianna Myles comments her feelings on Amani&#8217;s post. Pic credit: @blmyles/Instagram</figcaption></figure>
<p>Beth, from Season 9 also supported Amani’s message saying, “A little louder for the ones in the back!” Beth who married Jamie on the show, has said multiple times that they are not ready to start a family just yet. This doesn’t stop rumors from spreading and the couple from being asked regularly if she is pregnant.</p>
<figure class="wp-block-image size-full"><a href="https://www.instagram.com/p/CaFfeDJl-t0/"><img loading="lazy" width="680" height="83" src="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani-Aliyya-Comment2.jpg?resize=680%2C83&#038;ssl=1" alt="Season 9 cast member of Married at First Sight, Beth Bice, shows her support for Amani Aliyya's comments." class="wp-image-1283238" srcset="https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani-Aliyya-Comment2.jpg?w=680&amp;ssl=1 680w, https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2022/02/MAFS-Amani-Aliyya-Comment2.jpg?resize=150%2C18&amp;ssl=1 150w" sizes="(max-width: 680px) 100vw, 680px" data-recalc-dims="1" /></a><figcaption>Beth Bice shows support for Amani&#8217;s comments. Pic credit: @justbeth___/Instagram</figcaption></figure>
<p>With her post, Amani is encouraging people to think before they speak. Amani is due to give birth in June and fans can’t wait to celebrate another MAFS baby.</p>
<p><em>Married at First Sight airs Wednesday Nights at 8/7c on Lifetime.</em></p>
<div id="author-bio-box" style="background: #f8f8f8; border-top: 2px solid #cccccc; border-bottom: 2px solid #cccccc; color: #333333"><h3><a style="color: #555555;" href="https://www.monstersandcritics.com/author/ashley-fletcher/" title="All posts by Ashley Fletcher" rel="author">Ashley Fletcher</a></h3><div class="bio-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/7e00731d2edaac7a9b21763c222f41fa?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e00731d2edaac7a9b21763c222f41fa?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy' /></div><p class="bio-description">Ashley is a Texas-based freelance writer who enjoys all things reality tv. In her free time, she enjoys trying new restaurants, rewatching The Office, and collecting Funko Pop figurines.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.monstersandcritics.com/tv/reality-tv/jamie-otis-shares-one-perk-about-no-longer-hosting-unfiltered/" target="_self" rel="dofollow" class="IRPP_ruby"><style> .IRPP_ruby , .IRPP_ruby .postImageUrl , .IRPP_ruby .centered-text-area { height: auto; position: relative; } .IRPP_ruby , .IRPP_ruby:hover , .IRPP_ruby:visited , .IRPP_ruby:active { border:0!important; } .IRPP_ruby .clearfix:after { content: ""; display: table; clear: both; } .IRPP_ruby { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: inherit; } .IRPP_ruby:active , .IRPP_ruby:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: inherit; } .IRPP_ruby .postImageUrl { background-position: center; background-size: cover; float: left; margin: 0; padding: 0; width: 31.59%; position: absolute; top: 0; bottom: 0; } .IRPP_ruby .centered-text-area { float: right; width: 65.65%; padding:0; margin:0; } .IRPP_ruby .centered-text { display: table; height: 130px; left: 0; top: 0; padding:0; margin:0; padding-top: 20px; padding-bottom: 20px; } .IRPP_ruby .IRPP_ruby-content { display: table-cell; margin: 0; padding: 0 74px 0 0px; position: relative; vertical-align: middle; width: 100%; } .IRPP_ruby .ctaText { border-bottom: 0 solid #fff; color: #8E44AD; font-size: 13px; font-weight: bold; letter-spacing: .125em; margin: 0; padding: 0; } .IRPP_ruby .postTitle { color: #9B59B6; font-size: 16px; font-weight: 600; margin: 0; padding: 0; } .IRPP_ruby .ctaButton { background: url(https://www.monstersandcritics.com/wp-content/plugins/intelly-related-posts-pro/assets/images/next-arrow.png)no-repeat; background-color: #8E44AD; background-position: center; display: inline-block; height: 100%; width: 54px; margin-left: 10px; position: absolute; bottom:0; right: 0; top: 0; } .IRPP_ruby:after { content: ""; display: block; clear: both; } </style><div class="postImageUrl" style="background-image:url(https://i0.wp.com/www.monstersandcritics.com/wp-content/uploads/2021/12/jamie-otis-on-unfiltered.jpg?fit=1200%2C675&ssl=1);"></div><div class="centered-text-area"><div class="centered-text"><div class="IRPP_ruby-content"><div class="ctaText" style="float:left;">You Might Also Like:</div><div style="clear:both"></div><div class="postTitle" style="float:left;">Jamie Otis shares one perk about no longer hosting Unfiltered</div></div></div><div class="ctaButton"></div></div></a></div></div> </div>
<a href="https://www.monstersandcritics.com/tv/reality-tv/mafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb/#respond"><a href="#leaveacomment">Leave a Comment</a></a> <footer class="entry-meta" aria-label="Entry meta">
<span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" /><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" /></svg></span><span class="screen-reader-text">Tags </span><a href="https://www.monstersandcritics.com/tag/amani-aliyya/" rel="tag">Amani Aliyya</a>, <a href="https://www.monstersandcritics.com/tag/married-at-first-sight/" rel="tag">Married at First Sight</a></span> </footer>
</div>
</article>
<div data-pw-mobi="med_rect_btf"></div> <br>
<div class="comments-area">
<div id="ban">
<div class="OUTBRAIN" data-src="<?php the_permalink(); ?>" data-widget-id="GS_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
<div><span class="commentsIntro">Comments - Have Your Say</span>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Share your view <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tv/reality-tv/mafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=62738352&#038;postid=1283159&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Share+your+view&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2371b1b05ffa93565769fd1ae610c35bb5052106#parent=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fmafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
 <!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<div id="leaveacomment"></div>
</div>

</div>
</main>
</div>
<div class="widget-area sidebar is-right-sidebar grid-35 tablet-grid-35 grid-parent" id="right-sidebar">
<div class="inside-right-sidebar">
<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="pw-ph-med-rect" data-pw-desk="med_rect_atf">
</div>
</div></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3708278364070344" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8861129897"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-35" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Our Other Sites</h2><div class="menu-our-other-sites-container"><ul id="menu-our-other-sites" class="menu"><li id="menu-item-1260145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1260145"><a href="https://www.animegeek.com">Anime Geek</a></li>
</ul></div></aside> </div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-32" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Useful info</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/about-us/">About Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-935231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935231"><a href="https://www.monstersandcritics.com/sitemap/">Sitemap</a></li>
</ul></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="nav_menu-34" class="widget inner-padding widget_nav_menu"><h2 class="widget-title">Other stuff</h2><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-1071597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071597"><a href="https://www.monstersandcritics.com/editorial-guidelines/">Editorial guidelines</a></li>
<li id="menu-item-1071602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071602"><a href="https://www.monstersandcritics.com/fact-checking-policy/">Fact-checking policy</a></li>
<li id="menu-item-1071598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071598"><a href="https://www.monstersandcritics.com/corrections-clarifications/">Corrections and clarifications</a></li>
<li id="menu-item-1071601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071601"><a href="https://www.monstersandcritics.com/ownership-funding/">Ownership &#038; funding</a></li>
<li id="menu-item-1071599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1071599"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-1071600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071600"><a href="https://www.monstersandcritics.com/terms-of-service/">Terms of Service</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>
<footer class="site-info" aria-label="Site" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright 2003 - 2022 Monsters and Critics · All rights reserved · All logos &amp; trademarks belong to their respective owners· All images are used with permission or licensed. </div>
</div>
</footer>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Ashley Fletcher',
	'dimension4': 'Friday February 18, 2022'
});
</script>
<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script> <script>window.addEventListener('load', function() {
				document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && e.dataset.media && (e.media=e.dataset.media,delete e.dataset.media)});
				var e = document.getElementById('jetpack-boost-critical-css');
				e && (e.media = 'not all');
			});</script>
<noscript><link rel='stylesheet' id='author-bio-box-styles-css'  href='https://www.monstersandcritics.com/wp-content/plugins/author-bio-box/assets/css/author-bio-box.css?ver=3.4.1' media='all' />
</noscript><link rel='stylesheet' id='author-bio-box-styles-css' href='https://www.monstersandcritics.com/wp-content/plugins/author-bio-box/assets/css/author-bio-box.css?ver=3.4.1' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<script src='https://www.monstersandcritics.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.1.1' id='generate-sticky-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<!--[if lte IE 11]>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.3' id='generate-navigation-search-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","use_sticky_position":false,"margin_top":100,"margin_bottom":200,"stop_elements_selectors":"","screen_max_width":799,"screen_max_height":0,"widgets":["#custom_html-9"]}];
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.4' id='q2w3_fixed_widget-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.6/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script id='gutentor-block-js-extra'>
var gutentorLS = {"fontAwesomeVersion":"5","restNonce":"a345e22a83","restUrl":"https:\/\/www.monstersandcritics.com\/wp-json\/"};
</script>
<script src='https://www.monstersandcritics.com/wp-content/plugins/gutentor/assets/js/gutentor.min.js?ver=3.2.0' id='gutentor-block-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9' async='async' id='remote_sdk-js'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=62738352&postid=1283159&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Share+your+view&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2371b1b05ffa93565769fd1ae610c35bb5052106#parent=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fmafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=62738352&postid=1283159&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Share+your+view&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2371b1b05ffa93565769fd1ae610c35bb5052106#parent=https%3A%2F%2Fwww.monstersandcritics.com%2Ftv%2Freality-tv%2Fmafs-amani-speaks-out-tells-people-to-stop-asking-women-personal-questions-about-their-womb%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'62738352',post:'1283159',tz:'-5',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '1283159' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6dfa95d31ce4cf04',m:'X7COumwyvvMrTi628nTIWIQ5Lt.40uhB.4zoycJwWAc-1645222224-0-AWeDan6wTS5IBlV9Y2AuAII2mACWBUVtwU33GBLfjLuSwU5aAJ+Mlu0xKlU/y/CO3tD7fDtlcLvisaMipjI1ZBNW+nDudwUIs9ijS0Njtt8Wbb91Wa/8COImnYraXd73278k7FACPA2/YRuzticZNkNKzimLUdZm2+gfAKl6spmtGYbOb3BHW9deFEdFHX6cFHCGmIiWmD7GRAeNjmLBTrTsqi68if8d4OwGYLXbG3tcJORBaBLtLoRGtM7U1FdMtw==',s:[0x04ab416459,0xb6e48ca978],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6dfa95d31ce4cf04","token":"a9822005db0d4fcf9cc98861fc80b1c3","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
