<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /> <script data-cfasync="false" type="text/javascript">var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }</script> <script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script> <meta name="viewport" content="width=device-width, initial-scale=1" /><title>The Young and the Restless spoilers for next week: Victor fights for custody of Christian, Jack flirts with someone new, Devon invites Hilary to move in</title><style id="rocket-critical-css">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</style><meta name="description" content="The Young and the Restless spoilers for the week of June 4 reveal that Victor sues Nick for custody of Christian, Jack gets his flirt on, and Devon may put a ring on it!" /><meta name="news_keywords" content="soaps, the young and the restless" /><meta name="original-source" content="https://www.monstersandcritics.com/smallscreen/the-young-and-the-restless-spoilers-for-next-week-victor-fights-for-custody-of-christian-jack-flirts-with-someone-new-devon-invites-hilary-to-move-in/" /><link rel="canonical" href="https://www.monstersandcritics.com/smallscreen/the-young-and-the-restless-spoilers-for-next-week-victor-fights-for-custody-of-christian-jack-flirts-with-someone-new-devon-invites-hilary-to-move-in/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Young and the Restless spoilers for next week: Victor fights for custody of Christian, Jack flirts with someone new, Devon invites Hilary to move in" /><meta property="og:description" content="The Young and the Restless spoilers for the week of June 4 reveal that Victor sues Nick for custody of Christian, Jack gets his flirt on, and Devon may put a ring on it!" /><meta property="og:url" content="https://www.monstersandcritics.com/smallscreen/the-young-and-the-restless-spoilers-for-next-week-victor-fights-for-custody-of-christian-jack-flirts-with-someone-new-devon-invites-hilary-to-move-in/" /><meta property="og:site_name" content="Monsters and Critics" /><meta property="article:publisher" content="https://www.facebook.com/monsterscritics" /><meta property="article:tag" content="Soaps" /><meta property="article:tag" content="The Young and The Restless" /><meta property="article:section" content="Smallscreen" /><meta property="article:published_time" content="2018-06-01T17:03:38+01:00" /><meta property="article:modified_time" content="2018-06-01T18:26:53+01:00" /><meta property="og:updated_time" content="2018-06-01T18:26:53+01:00" /><meta property="fb:app_id" content="220249472958" /><meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2018/06/Hevon.jpg" /><meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2018/06/Hevon.jpg" /><meta property="og:image:width" content="593" /><meta property="og:image:height" content="350" /><link rel="amphtml" href="https://www.monstersandcritics.com/smallscreen/the-young-and-the-restless-spoilers-for-next-week-victor-fights-for-custody-of-christian-jack-flirts-with-someone-new-devon-invites-hilary-to-move-in/amp/" /><link rel='dns-prefetch' href='//app.newsatme.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//monsterscdn.monstersandcritics.com' /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; The Young and the Restless spoilers for next week: Victor fights for custody of Christian, Jack flirts with someone new, Devon invites Hilary to move in Comments Feed" href="https://www.monstersandcritics.com/smallscreen/the-young-and-the-restless-spoilers-for-next-week-victor-fights-for-custody-of-christian-jack-flirts-with-someone-new-devon-invites-hilary-to-move-in/feed/" /> <script type="5c809f518768ce16c1f857bc-">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="5c809f518768ce16c1f857bc-"></script><link rel='preload' id='pt-cv-public-style-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv-2.0.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="5c809f518768ce16c1f857bc-"></script><link rel='preload' id='pt-cv-public-pro-style-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min-5.3.1.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="5c809f518768ce16c1f857bc-"></script><link rel='preload' id='utility-pro-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/utility-pro/style-1.0.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="5c809f518768ce16c1f857bc-"></script><link rel='preload' id='jetpack_css-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.1.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type="5c809f518768ce16c1f857bc-text/javascript" async='async' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type="5c809f518768ce16c1f857bc-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type="5c809f518768ce16c1f857bc-text/javascript">/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type="5c809f518768ce16c1f857bc-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20150408.js'></script> <script type="5c809f518768ce16c1f857bc-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-8d88dfa60aad5b104d5f41163d02caf8.js' data-minify="1"></script> <script type="5c809f518768ce16c1f857bc-text/javascript">/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type="5c809f518768ce16c1f857bc-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-15b8a0c2910e0dba0f1fceec545efc3d.js' data-minify="1"></script> <script type="5c809f518768ce16c1f857bc-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min-2.0.4.js'></script> <!--[if lt IE 9]> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://www.monstersandcritics.com/?p=655177' /><meta property="fb:pages" content="1252968628123893" /><meta property="ia:markup_url" content="https://www.monstersandcritics.com/smallscreen/the-young-and-the-restless-spoilers-for-next-week-victor-fights-for-custody-of-christian-jack-flirts-with-someone-new-devon-invites-hilary-to-move-in/?wpna_ia_markup=true"> <script type="5c809f518768ce16c1f857bc-text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.monstersandcritics.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.monstersandcritics.com/xmlrpc.php" /> <script type="5c809f518768ce16c1f857bc-text/javascript">var _sf_startpt=(new Date()).getTime()</script> <meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg" /><style type="text/css" id="pt-cv-custom-style-4b45349hd8">.headline-shadows{text-shadow:0 0 17px #000}.top-border{border-top:5px solid #00aeef}.pt-cv-ifield{box-shadow:0 0 11px 0 rgba(0,0,0,.23)}@media (min-width:992px){.pt-cv-grid .pt-cv-title{min-height:75px}}</style><style>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</style><script type="5c809f518768ce16c1f857bc-">/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-655177 single-format-standard handheld ios tablet ipad safari header-full-width content-sidebar responsive-menu-slide-right" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"></div></div></header><div style="	background-color: #383E4E;
border-bottom: 5px solid #00aeef;
height:45px;
text-align:center;"><div class="title-area"><div style="float:left;width:300px;"><a href="https://monstersandcritics.com"><img width=“330px" height="40px" alt="Monsters and Critics" src="https://www.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-new.png"></a></div><nav class="nav-primary" aria-label="Main" itemscope="" itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" style=""><div class="wrap"><ul id="menu-amp-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-645306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645306"><a href="https://www.monstersandcritics.com/smallscreen/" itemprop="url"><span itemprop="name">TV News</span></a></li><li id="menu-item-645307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645307"><a href="https://www.monstersandcritics.com/series/" itemprop="url"><span itemprop="name">TV Series</span></a></li><li id="menu-item-645308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645308"><a href="https://www.monstersandcritics.com/movies/" itemprop="url"><span itemprop="name">Movies</span></a></li><li id="menu-item-645309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645309"><a href="https://www.monstersandcritics.com/list/" itemprop="url"><span itemprop="name">Top Ten Lists</span></a></li></ul></div></nav></div></div><div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;"></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-655177 post type-post status-publish format-standard has-post-thumbnail category-smallscreen tag-soaps tag-the-young-and-the-restless entry" itemscope itemtype="https://schema.org/CreativeWork"><h1 class="entry-title" itemprop="headline">The Young and the Restless spoilers for next week: Victor fights for custody of Christian, Jack flirts with someone new, Devon invites Hilary to move in</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-06-01T17:03:38+00:00">1st June 2018</time> <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.monstersandcritics.com/author/tanya-clark/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Tanya Clark</span></a></span></p><div class="entry-content" itemprop="text"><figure id="attachment_655227" style="width: 593px" class="wp-caption aligncenter"><img class="wp-image-655227 size-full" src="https://www.monstersandcritics.com/wp-content/uploads/2018/06/Hevon-1.jpg" alt="Hilary and Devon from The Young and the Restless" width="593" height="350" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/06/Hevon-1.jpg 593w, https://www.monstersandcritics.com/wp-content/uploads/2018/06/Hevon-1-300x177.jpg 300w" sizes="(max-width: 593px) 100vw, 593px"><figcaption class="wp-caption-text">The Young and the Restless spoilers reveal Devon invites Hilary to move in — but will he put a ring on it?</figcaption></figure><p>The Young and the Restless spoilers for next week’s episodes and beyond of the CBS super soap promise shocking turns of events alter the lives of Genoa City residents forever!</p><p>Victor Newman (Eric Braeden) has no problem telling Nick (Joshua Morrow) that he will ruin his life. This week The Mustache dangled a job offer as an olive branch but when Nick found out it was full of termites he flung it and ran.</p><div class="monst-playwire-default-video" style="text-align: center; " id="monst-6286732"><div data-pw-desk="med_rect_btf1"></div></div><div class="monst-mobile-ad-1-top" style="text-align: center; " id="monst-1754812718"><div data-pw-mobi="med_rect_atf"></div></div><p>Victor tried to lure him back by revealing he knows that Christian is not his son, but Nick shocked him by revealing right back that he already knows!</p><p>Next week Victor sues for full custody of the boy, an action that shakes the Newman family to its core. Is Nikki (Melody Thomas Scott) on board with Victor’s rash action? If not, Arturo (Jason Canela) may be in for some cold calling!</p><p>Hevon remain front and center as they anticipate becoming co-parents, for real this time. Is a wedding in the works? Maybe, maybe not! Spoilers reveal that Devon (Bryton James) invites Hilary (Mishael Morgan) to move in with him, but will she insist on a ring first?</p><p>Look for Jack (Peter Bergman) to get his flirt on with a sexy realtor. Erika Girardi of Bravo’s The Real Housewives of Beverly Hills returns to Y&amp;R when she helps Smilin’ Jack find a swingin’ bachelor pad.</p><div class="monst-mobile-ad-2-bottom" style="text-align: center; " id="monst-1393545759"><div data-pw-mobi="med_rect_btf"></div></div><p>Other explosive spoilers tease that in the coming days Philly hit a turbulent patch, Kyle (Michael Mealor) hooks up, and Shick could be headed for a breakup! Does this mean there’s a Phick reunion in the works?</p><p>Be sure to return to Monsters and Critics for all the soap news you need to know, and sign up for our daily soaps spoilers email below!</p><p><em>The Young and the Restless airs weekdays during the day on CBS and in the evening on PopTV.</em></p><div id="NamForm" data-id="655177" data-title="The Young and the Restless spoilers for next week: Victor fights for custody of Christian, Jack flirts with someone new, Devon invites Hilary to move in" data-tags="Soaps,The Young and The Restless" data-site-id="2003" data-url="https://www.monstersandcritics.com/smallscreen/the-young-and-the-restless-spoilers-for-next-week-victor-fights-for-custody-of-christian-jack-flirts-with-someone-new-devon-invites-hilary-to-move-in/"></div></div><div class="center_content">You May Also Like<div id="contentad511774"></div> <script type="5c809f518768ce16c1f857bc-text/javascript">(function(d) {
        var params =
        {
            id: "32fdaf17-2548-41b8-b1c2-4377d8c6819d",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "511774",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad511774").appendChild(s);
    })(document);</script> <div id="zergnet-widget-64736"></div> <script language="javascript" type="5c809f518768ce16c1f857bc-text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=64736';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script> <div id="comments"></div><div class="fb-comments" data-href="https://www.monstersandcritics.com/smallscreen/the-young-and-the-restless-spoilers-for-next-week-victor-fights-for-custody-of-christian-jack-flirts-with-someone-new-devon-invites-hilary-to-move-in/" data-numposts="5"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.monstersandcritics.com/smallscreen/" rel="category tag">Smallscreen</a></span> <span class="entry-tags">Tagged With: <a href="https://www.monstersandcritics.com/tag/soaps/" rel="tag">Soaps</a>, <a href="https://www.monstersandcritics.com/tag/the-young-and-the-restless/" rel="tag">The Young and The Restless</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div id='jp-relatedposts' class='jp-relatedposts'><div class="horrow"><h3 class="">Related to this story</h3></div></div><div class="horrow"><h3 class="">You May Also Like</h3></div></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="zergnet-widget-57087"></div> <script language="javascript" type="5c809f518768ce16c1f857bc-text/javascript">(function() {
        var zergnet = document.createElement('script ');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id= 57087';
        var znscr = document.getElementsByTagName( 'script')[0];
        znscr.parentNode.insertBefore( zergnet, znscr);
    })();</script></div></div></section></aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-30" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful info</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/" itemprop="url">About Monsters and Critics</a></li><li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/" itemprop="url">Advertise with Us</a></li><li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/" itemprop="url">Contact Us</a></li><li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/" itemprop="url">Privacy</a></li><li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/" itemprop="url">Team Members</a></li><li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/" itemprop="url">Write for Monsters and Critics</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-33" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Our other sites</h3><div class="menu-other-sites-container"><ul id="menu-other-sites" class="menu"><li id="menu-item-649383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649383"><a href="http://www.paranormalpapers.com/" itemprop="url">Paranormal Papers</a></li><li id="menu-item-649382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649382"><a href="http://www.autosaur.com/" itemprop="url">Autosaur (car news)</a></li><li id="menu-item-649385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649385"><a href="http://cargames.autosaur.com/" itemprop="url">Autosaur (car games)</a></li><li id="menu-item-649384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649384"><a href="http://www.mandc.com/" itemprop="url">MANDC games</a></li></ul></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; Copyright 2004 - 2018 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div><script type="5c809f518768ce16c1f857bc-">var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="fb-root"></div> <script type="5c809f518768ce16c1f857bc-">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=275459219290525&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="contentad326052"></div> <script type="5c809f518768ce16c1f857bc-text/javascript">(function(d) {
        var params =
        {
            id: "a5fc3207-0b1c-4258-9a76-c2d787916745",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "326052",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad326052").appendChild(s);
    })(document);</script> <div id="contentad516713"></div> <script type="5c809f518768ce16c1f857bc-text/javascript">(function(d) {
        var params =
        {
            id: "31b6f955-01d9-4c7c-8e8f-573d2f3b715b",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "516713",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad516713").appendChild(s);
    })(document);</script> <script type="5c809f518768ce16c1f857bc-text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59b3d7b5db9b146e"></script><button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
" type="button" aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span><span class="responsive-menu-label responsive-menu-label-bottom"> <span class="responsive-menu-button-text"></span> </span> </button><div id="responsive-menu-container" class="slide-right"><div id="responsive-menu-wrapper"><div id="responsive-menu-title"> Menu</div><ul id="responsive-menu" class=""><li id="responsive-menu-item-645306" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.monstersandcritics.com/smallscreen/" itemprop="url">TV News</a></li><li id="responsive-menu-item-645307" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.monstersandcritics.com/series/" itemprop="url">TV Series</a></li><li id="responsive-menu-item-645308" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.monstersandcritics.com/movies/" itemprop="url">Movies</a></li><li id="responsive-menu-item-645309" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.monstersandcritics.com/list/" itemprop="url">Top Ten Lists</a></li></ul><div id="responsive-menu-search-box"><form action="https://www.monstersandcritics.com" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search" placeholder="Search" class="responsive-menu-search-box"></form></div><div id="responsive-menu-additional-content"></div></div></div> <script type="5c809f518768ce16c1f857bc-text/javascript" defer='defer' src='https://app.newsatme.com/assets/namboot.js?ver=4.9.6' async defer='defer'></script> <script type="5c809f518768ce16c1f857bc-text/javascript">/* <![CDATA[ */ var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"79d5d8af84","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","live_filter_submit":"Submit","live_filter_reset":"Reset","is_mobile_tablet":"1","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"}; /* ]]> */</script> <script type="5c809f518768ce16c1f857bc-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv-3823cd56f3a6513aca5bea5ea725d203.js' data-minify="1"></script> <script type="5c809f518768ce16c1f857bc-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min-5.3.1.1.js'></script> <script type="5c809f518768ce16c1f857bc-text/javascript" defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script> <script type="5c809f518768ce16c1f857bc-text/javascript">/* <![CDATA[ */ var author = {"name":"Tanya Clark"}; /* ]]> */</script> <script type="5c809f518768ce16c1f857bc-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/themes/utility-pro/js/google-bccdec8f2496134cfa5633cf44b2aba3.js' data-minify="1"></script> <script type="5c809f518768ce16c1f857bc-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/skip-links.min-2.6.1.js'></script> <script type="5c809f518768ce16c1f857bc-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min-5.1.4.js'></script> <script type="5c809f518768ce16c1f857bc-">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</script><script type="5c809f518768ce16c1f857bc-text/javascript" src='https://stats.wp.com/e-201822.js' async='async' defer='defer'></script> <script type="5c809f518768ce16c1f857bc-text/javascript">_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'62738352',post:'655177',tz:'1',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '655177' ]);</script> <script type="5c809f518768ce16c1f857bc-">(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><noscript><link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv-2.0.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min-5.3.1.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='utility-pro-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/utility-pro/style-1.0.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.1.1.css' type='text/css' media='all' /></noscript><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="5c809f518768ce16c1f857bc-" defer=""></script></body></html>
