<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script><style id="rocket-critical-css">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</style><meta charset="UTF-8" /> <script data-cfasync="false" type="text/javascript">var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }</script> <script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script> <meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/83e458518c6c24152de8ef0c80fec753?s=96&d=mm&r=g" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'James Wray',
    'dimension2': 'Payment Terms Default'
});</script> <meta name="viewport" content="width=device-width, initial-scale=1" /><title>Serial killer and burglar Gary Evans is subject of To Catch a Killer</title><meta name="description" content="Gary Evans was infamous for his thefts but also murdered five men. To Catch a Killer on Investigation Discovery examines his many crimes and how he was caught." /><link rel="canonical" href="https://www.monstersandcritics.com/smallscreen/serial-killer-and-burglar-gary-evans/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Serial killer and burglar Gary Evans is subject of To Catch a Killer" /><meta property="og:description" content="Gary Evans was infamous for his thefts but also murdered five men. To Catch a Killer on Investigation Discovery examines his many crimes and how he was caught." /><meta property="og:url" content="https://www.monstersandcritics.com/smallscreen/serial-killer-and-burglar-gary-evans/" /><meta property="og:site_name" content="Monsters and Critics" /><meta property="article:publisher" content="https://www.facebook.com/monsterscritics" /><meta property="article:author" content="http://www.facebook.com/jamesnicholaswray" /><meta property="article:tag" content="To Catch a Killer" /><meta property="article:tag" content="True Crime" /><meta property="article:section" content="Smallscreen" /><meta property="article:published_time" content="2018-09-14T01:17:39+01:00" /><meta property="article:modified_time" content="2018-09-14T13:57:38+01:00" /><meta property="og:updated_time" content="2018-09-14T13:57:38+01:00" /><meta property="fb:app_id" content="220249472958" /><meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2018/09/gary-evans-serial-killer.jpg" /><meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2018/09/gary-evans-serial-killer.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta property="og:image:alt" content="Gary Evans mugshot" /><link rel="amphtml" href="https://www.monstersandcritics.com/smallscreen/serial-killer-and-burglar-gary-evans/amp/" /><link rel='dns-prefetch' href='//app.newsatme.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Serial killer and burglar Gary Evans is subject of To Catch a Killer Comments Feed" href="https://www.monstersandcritics.com/smallscreen/serial-killer-and-burglar-gary-evans/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='preload' id='pt-cv-public-style-css' href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv-591f58e7f659badc9b9f34df5608cf6d.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='pt-cv-public-pro-style-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min-5.3.4.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='utility-pro-css' href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/themes/utility-pro/style-6d5f255ee232f1c24e5c14fe18d94745.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='sdpvs_css-css' href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/post-volume-stats/sdpvs_css-bf129c49909cd603c28148f380162229.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><link rel='preload' id='qc-choice-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/css/style.min-1.2.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://www.monstersandcritics.com/wp-includes/css/dashicons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='quadmenu-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quadmenu-pro/assets/frontend/css/quadmenu.min-1.6.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='quadmenu-locations-css' href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/uploads/utility-pro/quadmenu-locations-36dcba79912a621eb56ca2c5f0b8b644.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link data-minify="1" rel='preload' id='jetpack_css-css' href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-38adf58238164167fd90b1363b3c505b.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20150408.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-47dd6b2b27f17ea7d494f711ac894993.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-d31fbdbb3ab15fc6af99cca650ae7abe.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min-2.2.1.js' defer></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://www.monstersandcritics.com/?p=670688' /><link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fserial-killer-and-burglar-gary-evans%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fserial-killer-and-burglar-gary-evans%2F&#038;format=xml" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.monstersandcritics.com\/not-a-categroy\/serial-killer-and-burglar-gary-evans\/"},"url":"https:\/\/www.monstersandcritics.com\/not-a-categroy\/serial-killer-and-burglar-gary-evans\/","headline":"Serial killer and burglar Gary Evans is subject of To Catch a Killer","datePublished":"2018-09-14T01:17:39+00:00","dateModified":"2018-09-14T03:54:19+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.monstersandcritics.com\/#organization","name":"Monsters and Critics","logo":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2018\/09\/mclogo60.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2018\/09\/gary-evans-serial-killer.jpg","width":800,"height":450},"articleSection":"Not a Category Choose One","description":"[caption id=\"attachment_670696\" align=\"aligncenter\" width=\"800\"] Gary Evans was a infamous thief but also turned out to be a ruthless killer[\/caption] Gary Evans was a notorious burglar with a notion for antiques, he also turned out to be a serial killer - To Catch a Killer examines his crimes and how","author":{"@type":"Person","name":"James Wray","url":"https:\/\/www.monstersandcritics.com\/author\/jameswray\/","description":"James has worked for Monsters and Critics since it started. A big fan of television and movies, he contributes regularly to the site. He also oversees the business and technical side of things. You can contact him or follow him on Twitter","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/ec50286b2341570aa873e12cf6361297?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/www.monstersandcritics.com","https:\/\/plus.google.com\/u\/0\/+JamesWray73","http:\/\/www.facebook.com\/jamesnicholaswray","jameswray"]},"video":[null]}</script> <meta property="fb:pages" content="1252968628123893" /><meta property="ia:markup_url" content="https://www.monstersandcritics.com/smallscreen/serial-killer-and-burglar-gary-evans/?wpna_ia_markup=true"> <script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.monstersandcritics.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.monstersandcritics.com/xmlrpc.php" /><meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" /><style>.quadmenu-navbar-brand img{margin:10px}</style> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.monstersandcritics.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.monstersandcritics.com/smallscreen/serial-killer-and-burglar-gary-evans/",
                "name": "Serial killer and burglar Gary Evans is subject of To Catch a Killer",
                "image": "https://www.monstersandcritics.com/wp-content/uploads/2018/09/gary-evans-serial-killer.jpg"
            }
        }
    ]
}</script> <link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg" /><style type="text/css" id="pt-cv-custom-style-d1cd420s41">.headline-shadows{text-shadow:0 0 17px #000}.top-border{border-top:5px solid #00aeef}.pt-cv-ifield{box-shadow:0 0 11px 0 rgba(0,0,0,.23)}@media (min-width:992px){.pt-cv-grid .pt-cv-title{min-height:75px}}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-90473612-3";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-90473612-3']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'monstersandcritics.com']);
_gaq.push(['f._setDomainName', 'monstersandcritics.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','monstersandcritics.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.monstersandcritics.com/smallscreen/serial-killer-and-burglar-gary-evans/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script type='text/javascript'>
var soc_app_id = '0';
var did = 39334;
var ezdomain = 'monstersandcritics.com';
var ezoicSearchable = 1;
</script>


<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":39334,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"da7baefd-5204-499d-481d-65c5be63ecde","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":185,"serverid":"54.197.47.147:12145","state":"VA","t_epoch":1536932533,"template_id":126,"time_on_site_visit":0,"url":"https://www.monstersandcritics.com/smallscreen/serial-killer-and-burglar-gary-evans/","user_id":0,"word_count":587};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=177-0&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_39334=" + new Date().getTime() + "|da7baefd-5204-499d-481d-65c5be63ecde; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-670688 single-format-standard desktop edge header-full-width content-sidebar"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"></div></div></header><div style="	background-color: #383E4E;
border-bottom: 5px solid #00aeef;
height:65px;
text-align:center;"><div class="title-area"><nav id="quadmenu" class="quadmenu-default_theme quadmenu-v1.6.0 quadmenu-align-right quadmenu-divider-show quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-hover-ripple" data-template="collapse" data-theme="default_theme" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="768" data-sticky="0" data-sticky-offset="0"><div class="quadmenu-container"><div class="quadmenu-navbar-header"> <button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="#quadmenu"> <span class="icon-bar-container"> <span class="icon-bar icon-bar-top"></span> <span class="icon-bar icon-bar-middle"></span> <span class="icon-bar icon-bar-bottom"></span> </span> </button> <a class="quadmenu-navbar-brand img" href="https://www.monstersandcritics.com/"><img height="60" width="160" src="https://www.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-small.png" alt="Monsters and Critics" /></a></div><div id="quadmenu_0" class="quadmenu-navbar-collapse collapse"><ul class="quadmenu-navbar-nav"><li id="menu-item-666612" class="quadmenu-item-666612 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/anime/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Anime</span> </span> </a></li><li id="menu-item-666117" class="quadmenu-item-666117 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category current-post-ancestor quadmenu-current-menu-parent current-post-parent quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/smallscreen/" class="quadmenu-dropdown-toggle hoverintent"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">TV News</span> </span> </a><div id="dropdown-666117" class="quadmenu_btt t_300 quadmenu-dropdown-menu"><ul><li id="menu-item-666613" class="quadmenu-item-666613 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/series/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">TV Series</span> </span> </a></li></ul></div></li><li id="menu-item-666140" class="quadmenu-item-666140 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/soaps/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Soaps</span> </span> </a></li><li id="menu-item-666132" class="quadmenu-item-666132 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/list/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Lists</span> </span> </a></li><li id="menu-item-666133" class="quadmenu-item-666133 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/movies/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Movies</span> </span> </a></li><li id="menu-item-666134" class="quadmenu-item-666134 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/wrestling/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Wrestling</span> </span> </a></li><li id="menu-item-666139" class="quadmenu-item-666139 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/lifestyle/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Lifestyle</span> </span> </a></li><li id="menu-item-666422" class="quadmenu-item-666422 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-post_type quadmenu-item-type-taxonomy quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/gaming/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Gaming</span> </span> </a></li></ul></div></div></nav></div></div><div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;"><div style="text-align: center; " id="monst-253498566"><div data-pw-desk="leaderboard_atf"></div></div></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-670688 post type-post status-publish format-standard has-post-thumbnail category-smallscreen tag-to-catch-a-killer tag-true-crime entry"><h1 class="entry-title">Serial killer and burglar Gary Evans is subject of To Catch a Killer</h1><p class="entry-meta"><time class="entry-time" datetime="2018-09-14T01:17:39+00:00">14th September 2018</time> by <span class="entry-author"><a href="https://www.monstersandcritics.com/author/jameswray/" class="entry-author-link" rel="author"><span class="entry-author-name">James Wray</span></a></span></p><div class="addthis_inline_share_toolbox_lqca"></div><div class="entry-content"><figure id="attachment_670696" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-670696" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.monstersandcritics.com/wp-content/uploads/2018/09/gary-evans-serial-killer.jpg" alt="Gary Evans mugshot" width="800" height="450" data-lazy-srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/09/gary-evans-serial-killer.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2018/09/gary-evans-serial-killer-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/09/gary-evans-serial-killer-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2018/09/gary-evans-serial-killer-500x280.jpg 500w" data-lazy-sizes="(max-width: 800px) 100vw, 800px"><noscript><img class="size-full wp-image-670696" src="https://www.monstersandcritics.com/wp-content/uploads/2018/09/gary-evans-serial-killer.jpg" alt="Gary Evans mugshot" width="800" height="450" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/09/gary-evans-serial-killer.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2018/09/gary-evans-serial-killer-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/09/gary-evans-serial-killer-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2018/09/gary-evans-serial-killer-500x280.jpg 500w" sizes="(max-width: 800px) 100vw, 800px"></noscript><figcaption class="wp-caption-text">Gary Evans was a infamous thief but also turned out to be a ruthless killer</figcaption></figure><p>Gary Evans was a notorious burglar with a notion for antiques, he also turned out to be a serial killer – To Catch a Killer examines his crimes and how he was caught.</p><div class="monst-amp-pos-1" style="text-align: center; " id="monst-818945325"><div id="ezoic-pub-ad-placeholder-103"><amp-ad width="300" height="250" type="adsense" data-ad-client="ca-pub-3708278364070344" data-ad-slot="6806279872"> </amp-ad></div></div><p>Aug. 14, 1998, and Evans was being taken from Rensselaer County jail to court in Albany, when he attempted what would be his final escape. Sitting in the back of the van, Evans managed to kick the window of the vehicle out and then climb out. He did this as the van was crossing the Hudson River over the Troy-Mendands bridge.</p><p>When the U.S. Marshalls surrounded him on the bridge, he decided to brave the 60 foot jump. Unfortunately for Evans, the water was only a foot deep and he <a href="https://www.chron.com/news/article/20-years-ago-serial-killer-Gary-Evans-jumped-13155277.php" target="_blank" rel="noopener">died at the scene</a>. His handcuffs were found to be undone and a key for them was found stuff up his nose, in addition to a razor blade taped to his foot. This brought an end to a infamous thief, prison breakout expert and serial killer.</p><p>Evans had been in and out of jail numerous times over the previous decade, mostly on charges related to burglaries and the theft of antiques. He’d led a gang of thieves who’d operated over a 13 year period in and around the New York area.</p><p>He’d become infamous for pulling off big thefts and for being adept at escaping from jail. However, police only began to suspect he was also a killer when one of his friend went missing at the same time Evans jumped parole.</p><div class="monst-content-ad-video" style="text-align: center; " id="monst-1532942771"><div id="vid_container"><div id="vid_wrapper"></div></div> <script type="text/javascript">!function(){
var campaignName = "Below Articles", /* Your Video Tag Placement */
	priceFloor = 0.05;
var e,t=document.createElement("style"),i=document.getElementById("vid_js"),n=document.getElementById("vid_container"),a=document.getElementById("vid_wrapper"),o=Math.max(document.documentElement.clientHeight,window.innerHeight),d=window.innerWidth||document.documentElement.clientWidth;t.type="text/css",t.innerHTML="<style>#vid_container {margin:0 auto;width:100%;max-width:640px;height:auto;max-height:400px;overflow:hidden;}#vid_container #vid_wrapper{position:relative;margin:0;height:0;transition:margin 0.5s ease,height 0.5s ease;overflow:hidden;}#vid_container.start #vid_wrapper{height:auto;margin:20px 0;}",document.getElementsByTagName("head")[0].appendChild(t),i||((i=document.createElement("script")).setAttribute("src","https://static.vidazoo.com/basev/vpt.js"),i.setAttribute("id","vid_js"),document.body.appendChild(i));var r=n.offsetWidth,c=Math.round(.5625*r),s={userId:"5ac347056b1e720004808408",playerId:"5ad4b331a133570004ed35b3",el:"#vid_wrapper",tpl:{width:r+"px",height:c+"px"},auto:!1,player:{loop:!0},query:{priceFloor:priceFloor,campaign:campaignName}};i.addEventListener("load",function(){vdz.create(s,function(t,i){t&&console.log(t);var r=!1;setTimeout(function(){r=!0},3e5);var s=function(e){var t=e.getBoundingClientRect();return{partlyInView:!(t.top-o>=0||t.left-d>=0||t.bottom<0||t.right<0),aboveFold:t.top<0}},l=setTimeout(function(){(e=s(a)).partlyInView&&!e.aboveFold&&(n.className="",a.setAttribute("style","height:0;")),r&&i.pause()},5e3);i.on("adStart",function(){clearTimeout(l),(e=s(a)).partlyInView&&!e.aboveFold&&(n.className="start",a.setAttribute("style","height:"+c+"px;"))}),i.on("adFinish",function(){}),i.init()})})}();</script></div><p>When they finally caught up with him, Evans was living rough in a tent and he was arrested without a fight. In reality the detectives had little evidence that he was involved in the other murders, but 43-year-old Evans surprised them by confessing. This also came to a shock to many of his friend, who knew he was a thief, but <a href="https://www.nytimes.com/1998/08/31/nyregion/women-baffled-by-gentle-friend-s-murderous-side.html" target="_blank" rel="noopener">also thought</a> he was quite a gentle and caring man.</p><p>Evans’ victim included friends and fellow thieves, with 30-year-old Michael Falco being killed in 1985, 28-year-old Damien Cuomo murdered in 1989 and 39-year-old Timothy Rysedorph being his final victim in 1997.</p><p>He also murdered two of the shop owners he was stealing from, with Douglas Berry, 63, killed in 1989 and Gregor Jouben, 36, murdered in 1991.</p><p>Evans also made sure he had the last word, by leaving a note for his lawyer that had to be opened upon his death.</p><p>It read: ”Stars surround me and peace and love are mine. They cannot be taken or touched. I win.”</p><p><em>To Catch a Killer – The Monkey on My Back airs at 10:00 PM on Investigation Discovery.</em></p><div id="NamForm" data-id="670688" data-title="Serial killer and burglar Gary Evans is subject of To Catch a Killer" data-tags="To Catch a Killer,True Crime" data-site-id="2003" data-url="https://www.monstersandcritics.com/smallscreen/serial-killer-and-burglar-gary-evans/"></div></div><div class="center_content"><div style="text-align: center; " id="monst-1155412184"><h3> You may also like</h3><div id="contentad511774"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "32fdaf17-2548-41b8-b1c2-4377d8c6819d",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "511774",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad511774").appendChild(s);
    })(document);</script> <div id="zergnet-widget-64922"></div> <script language="javascript" type="text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=64922';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script> </div><div id="comments"></div><div class="fb-comments" data-href="https://www.monstersandcritics.com/smallscreen/serial-killer-and-burglar-gary-evans/" data-numposts="5"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.monstersandcritics.com/smallscreen/" rel="category tag">Smallscreen</a></span> <span class="entry-tags">Tagged With: <a href="https://www.monstersandcritics.com/tag/to-catch-a-killer/" rel="tag">To Catch a Killer</a>, <a href="https://www.monstersandcritics.com/tag/true-crime/" rel="tag">True Crime</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div style="text-align: center; " id="monst-343888053"><div data-pw-desk="med_rect_atf"></div></div><div id='jp-relatedposts' class='jp-relatedposts'><div class="horrow"><h3 class="">Related to this story</h3></div></div><div style="text-align: center; " id="monst-1707260832"><div data-pw-desk="med_rect_btf"></div></div></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="addthis_inline_follow_toolbox_eeow_frym"></div></div></div></section></aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-30" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful info</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/" itemprop="url">About Monsters and Critics</a></li><li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/" itemprop="url">Advertise with Us</a></li><li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/" itemprop="url">Contact Us</a></li><li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/" itemprop="url">Privacy and cookies policy</a></li><li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/" itemprop="url">Team Members</a></li><li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/" itemprop="url">Write for Monsters and Critics</a></li></ul></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; Copyright 2004 - 2018 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Monsters and Critics",
    "logo": "https://www.monstersandcritics.com/wp-content/uploads/2018/09/mclogo60.png",
    "url": "https://www.monstersandcritics.com",
    "sameAs": [
        "https://www.facebook.com/monsterscritics/",
        "https://twitter.com/monstersandcrit",
        "https://plus.google.com/+MonstersandcriticsUSA",
        "http://www.youtube.com/c/MonstersandcriticsUSA"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+44-07730041007",
        "contactType": "Customer Service",
        "email": "monsterscritics@gmail.com",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": null,
        "addressRegion": null,
        "postalCode": null,
        "streetAddress": null
    }
}</script> <script>var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59b3d7b5db9b146e"></script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=275459219290525&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://app.newsatme.com/assets/namboot.js?ver=4.9.8' async defer='defer'></script> <script type='text/javascript'>/* <![CDATA[ */ var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"15c36d9a33","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv-ae1c30034884fe5db84e6ba04a032fc3.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min-5.3.4.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201837' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/js/script.min-1.2.0.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qc_choice_init = "{\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,240,32,335,77,24,91,144,183,262,61,206,253,10,237,142,69,76,11,36,82,115,13,165,202,52]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Monsters and Critics\",\"Publisher Logo\":\"https:\\\/\\\/www.monstersandcritics.com\\\/wp-content\\\/uploads\\\/2018\\\/06\\\/monsters-critics-logo.jpg\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.  To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out. To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a>.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\",\"Publisher Vendor List URL\":\"https:\\\/\\\/www.monstersandcritics.com\\\/wp-content\\\/plugins\\\/quantcast-choice\\\/.well-known\\\/pubvendors.json\"}"; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/js/script.async.min-1.2.0.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/skip-links.min-2.6.1.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var quadmenu = {"nonce":"9b6220a4da","gutter":"30"};
var ajaxurl = "https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php"; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quadmenu-pro/assets/frontend/js/quadmenu.min-1.6.0.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://stats.wp.com/e-201837.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'62738352',post:'670688',tz:'1',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '670688' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><noscript><link data-minify="1" rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv-591f58e7f659badc9b9f34df5608cf6d.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min-5.3.4.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='utility-pro-css'  href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/themes/utility-pro/style-6d5f255ee232f1c24e5c14fe18d94745.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='sdpvs_css-css'  href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/post-volume-stats/sdpvs_css-bf129c49909cd603c28148f380162229.css' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='qc-choice-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/css/style.min-1.2.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.monstersandcritics.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='quadmenu-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quadmenu-pro/assets/frontend/css/quadmenu.min-1.6.0.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='quadmenu-locations-css'  href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/uploads/utility-pro/quadmenu-locations-36dcba79912a621eb56ca2c5f0b8b644.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-38adf58238164167fd90b1363b3c505b.css' type='text/css' media='all' /></noscript><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.monstersandcritics_com,DomainId.39334"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.monstersandcritics_com,DomainId.39334"border="0"height="1"width="1"alt="Quantcast"/></div></noscript>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//www.monstersandcritics.com/detroitchicago/edmonton.webp?a=a&cb=0&shcb=31', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//www.monstersandcritics.com/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=31', false, [], true, false, false, false);
</script>
</body></html>
