<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />

<script data-cfasync="false" type="text/javascript">
	
var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }

</script>
<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/8bdfb2ee92b01b4df3c48790212d850b?s=96&d=mm&r=g" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'April Neale',
    'dimension2': 'Payment Terms Default'
}); 
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Nat Geo&#039;s Mission to the Sun is a fascinating look at the Parker Solar Probe&#039;s pioneering journey</title>

<meta name="description" content="Nat Geo Channel&#039;s Mission to the Sun is a fascinating behind-the-scenes look at how the Parker Solar Probe project was created — and what it&#039;s trying to do." />
<link rel="canonical" href="https://www.monstersandcritics.com/smallscreen/nat-geos-mission-to-the-sun-is-fascinating-tv-and-you-need-to-see-it/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nat Geo&#039;s Mission to the Sun is a fascinating look at the Parker Solar Probe&#039;s pioneering journey" />
<meta property="og:description" content="Nat Geo Channel&#039;s Mission to the Sun is a fascinating behind-the-scenes look at how the Parker Solar Probe project was created — and what it&#039;s trying to do." />
<meta property="og:url" content="https://www.monstersandcritics.com/smallscreen/nat-geos-mission-to-the-sun-is-fascinating-tv-and-you-need-to-see-it/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:author" content="https://www.facebook.com/AprilMaryNeale/" />
<meta property="article:tag" content="Mission to the Sun" />
<meta property="article:tag" content="National Geographic Channel" />
<meta property="article:section" content="Smallscreen" />
<meta property="article:published_time" content="2018-11-19T15:00:24+00:00" />
<meta property="article:modified_time" content="2018-11-19T15:02:28+00:00" />
<meta property="og:updated_time" content="2018-11-19T15:02:28+00:00" />
<meta property="fb:app_id" content="220249472958" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2018/11/sun-main.jpg" />
<meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2018/11/sun-main.jpg" />
<meta property="og:image:width" content="958" />
<meta property="og:image:height" content="487" />

<link rel="amphtml" href="https://www.monstersandcritics.com/smallscreen/nat-geos-mission-to-the-sun-is-fascinating-tv-and-you-need-to-see-it/amp/" /><link rel='dns-prefetch' href='//app.newsatme.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Nat Geo&#8217;s Mission to the Sun is a fascinating look at the Parker Solar Probe&#8217;s pioneering journey Comments Feed" href="https://www.monstersandcritics.com/smallscreen/nat-geos-mission-to-the-sun-is-fascinating-tv-and-you-need-to-see-it/feed/" />
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.monstersandcritics.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.monstersandcritics.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='utility-pro-css' href='https://www.monstersandcritics.com/wp-content/themes/utility-pro/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://www.monstersandcritics.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.monstersandcritics.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css' href='https://www.monstersandcritics.com/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css' href='https://www.monstersandcritics.com/wp-content/uploads/utility-pro/quadmenu-locations.css?ver=1542422903' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.monstersandcritics.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://www.monstersandcritics.com/wp-content/plugins/newsletter/style.css?ver=5.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.monstersandcritics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.monstersandcritics.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"684078","token":"ae5694aeab","debug":""};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.2.2'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.10.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.4'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.2.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.monstersandcritics.com/?p=684078' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fnat-geos-mission-to-the-sun-is-fascinating-tv-and-you-need-to-see-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fnat-geos-mission-to-the-sun-is-fascinating-tv-and-you-need-to-see-it%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/nat-geos-mission-to-the-sun-is-fascinating-tv-and-you-need-to-see-it\/"},"url":"https:\/\/www.monstersandcritics.com\/smallscreen\/nat-geos-mission-to-the-sun-is-fascinating-tv-and-you-need-to-see-it\/","headline":"Nat Geo's Mission to the Sun is a fascinating look at the Parker Solar Probe's pioneering journey","datePublished":"2018-11-19T15:00:24+00:00","dateModified":"2018-11-19T15:02:28+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.monstersandcritics.com\/#organization","name":"Monsters and Critics","logo":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2018\/09\/mclogo60.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2018\/11\/sun-main.jpg","width":958,"height":487},"articleSection":"Smallscreen","description":"Our solar system is a place of incredible marvels with a single star, the Sun, and the celestial bodies that orbit around it providing endless fascination. It comprises everything from planets, moons and asteroids to zooming comets. But what do we know about this active and explosive solar system","author":{"@type":"Person","name":"April Neale","url":"https:\/\/www.monstersandcritics.com\/author\/aprilneale2\/","description":"April is an accredited entertainment writer, interviewer and television critic. She is a current member of the Television Critics Association (TCA), Gay and Lesbian Entertainment Critics Association (GALECA) and Broadcast Television Journalists Association (BTJA). April has worked for Monsters and Critics since 2004, and has also contributed to various other industry and entertainment websites. You can contact her or follow her on Twitter","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/e8ca1edafc65883dc9aba2d81553eb22?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/plus.google.com\/100367765488424245363\/","https:\/\/www.facebook.com\/AprilMaryNeale\/","AprilMac"]},"video":[]}</script>
<meta property="fb:pages" content="1252968628123893" />
<meta property="ia:markup_url" content="https://www.monstersandcritics.com/smallscreen/nat-geos-mission-to-the-sun-is-fascinating-tv-and-you-need-to-see-it/?wpna_ia_markup=true">
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.monstersandcritics.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.monstersandcritics.com/xmlrpc.php" />
<meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/digitalminefield-monstersandcritics/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> <style>
    .quadmenu-navbar-brand img {margin: 10px;}
.quadmenu-description {display:none;}   
    </style>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.monstersandcritics.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.monstersandcritics.com/smallscreen/nat-geos-mission-to-the-sun-is-fascinating-tv-and-you-need-to-see-it/",
                "name": "Nat Geo&#8217;s Mission to the Sun is a fascinating look at the Parker Solar Probe&#8217;s pioneering journey",
                "image": "https://www.monstersandcritics.com/wp-content/uploads/2018/11/sun-main.jpg"
            }
        }
    ]
}</script>
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg" />
<style type="text/css" id="pt-cv-custom-style-2d3b6859gw">.headline-shadows {text-shadow: 0px 0px 17px #000000;}
.top-border {border-top: 5px solid #00aeef;}
.pt-cv-ifield {box-shadow: 0px 0px 11px 0px rgba(0,0,0,0.23)}
@media (min-width: 992px) {
.pt-cv-grid .pt-cv-title {min-height: 75px}
} 



</style>
</head>
<body class="post-template-default single single-post postid-684078 single-format-standard desktop header-full-width content-sidebar"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"></div></div></header><div style="	background-color: #383E4E;
border-bottom: 5px solid #00aeef;
height:65px;
text-align:center;">
<div class="title-area">
<nav id="quadmenu" class="quadmenu-default_theme quadmenu-v1.6.9 quadmenu-align-right quadmenu-divider-show quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-hover-ripple" data-template="collapse" data-theme="default_theme" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="768" data-sticky="0" data-sticky-offset="0">
<div class="quadmenu-container">
<div class="quadmenu-navbar-header">
<button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="#quadmenu">
<span class="icon-bar-container">
<span class="icon-bar icon-bar-top"></span>
<span class="icon-bar icon-bar-middle"></span>
<span class="icon-bar icon-bar-bottom"></span>
</span>
</button> <a class="quadmenu-navbar-brand img" href="https://www.monstersandcritics.com/"><img height="60" width="160" src="https://www.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-small.png" alt="Monsters and Critics" /></a>
</div>
<div id="quadmenu_0" class="quadmenu-navbar-collapse collapse">
<ul class="quadmenu-navbar-nav"><li id="menu-item-680055" class="quadmenu-item-680055 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category current-post-ancestor current-menu-parent current-post-parent quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-description quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/smallscreen/" class="quadmenu-dropdown-toggle hoverintent">
<span class="quadmenu-item-content">
<span class="quadmenu-caret"></span>
<span class="quadmenu-text  hover t_1000">TV</span>
<span class="quadmenu-description">TV news, interviews and videos on Monsters and Critics</span>
</span>
</a>
<div id="dropdown-680055" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
<ul>
<li id="menu-item-680064" class="quadmenu-item-680064 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/chinese-dramas/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">Chinese Dramas</span>
</span>
</a>
</li><li id="menu-item-680065" class="quadmenu-item-680065 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/kdrama/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">K-drama</span>
</span>
</a>
</li> </ul>
</div>
</li><li id="menu-item-680057" class="quadmenu-item-680057 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/soaps/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">Soaps</span>
</span>
</a>
</li><li id="menu-item-680061" class="quadmenu-item-680061 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/true-crime/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">True Crime</span>
</span>
</a>
</li><li id="menu-item-680056" class="quadmenu-item-680056 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-description quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/people/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">Celebrity</span>
<span class="quadmenu-description">Celebrity news and pictures on Monsters and Critics. All the latest celebrity gossip and pics updated every day.</span>
</span>
</a>
</li><li id="menu-item-680059" class="quadmenu-item-680059 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/anime/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">Anime</span>
</span>
</a>
</li><li id="menu-item-680058" class="quadmenu-item-680058 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-description quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/wrestling/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">Wrestling</span>
<span class="quadmenu-description">Wrestling news from Monsters &#038; Critics.</span>
</span>
</a>
</li><li id="menu-item-680062" class="quadmenu-item-680062 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/music/" class="quadmenu-dropdown-toggle hoverintent">
<span class="quadmenu-item-content">
<span class="quadmenu-caret"></span>
<span class="quadmenu-text  hover t_1000">Music</span>
</span>
</a>
<div id="dropdown-680062" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
<ul>
<li id="menu-item-680066" class="quadmenu-item-680066 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/kpop/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">K-pop</span>
</span>
</a>
</li> </ul>
</div>
</li><li id="menu-item-680063" class="quadmenu-item-680063 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/movies/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">Movies</span>
</span>
</a>
</li><li id="menu-item-680060" class="quadmenu-item-680060 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/list/">
<span class="quadmenu-item-content">
<span class="quadmenu-text  hover t_1000">Top 10s</span>
</span>
</a>
</li></ul> </div>
</div>
</nav>
</div>
</div><div style="text-align: center; " id="monst-1555623071">
<div data-pw-desk="leaderboard_atf"></div></div><div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;">
</div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-684078 post type-post status-publish format-standard has-post-thumbnail category-smallscreen tag-mission-to-the-sun tag-national-geographic-channel special-condition-custom-video entry"><h1 class="entry-title">Nat Geo&#8217;s Mission to the Sun is a fascinating look at the Parker Solar Probe&#8217;s pioneering journey</h1>
<p class="entry-meta"><time class="entry-time" datetime="2018-11-19T15:00:24+00:00">19th November 2018</time> by <span class="entry-author"><a href="https://www.monstersandcritics.com/author/aprilneale2/" class="entry-author-link" rel="author"><span class="entry-author-name">April Neale</span></a></span> </p>
<p><script data-config="//config.playwire.com/1021964/videos/v2/5470883/zeus.json" data-height="100%" data-width="100%" src="//cdn.playwire.com/bolt/js/zeus/embed.js"></script></p>
<div class="entry-content"><p>Our solar system is a place of incredible marvels with a single star, the Sun, and the celestial bodies that orbit around it providing endless fascination.</p>
<p>It comprises everything from planets, moons and asteroids to zooming comets. But what do we know about this active and explosive solar system we inhabit?</p><div id="monst-cc1d1eaa15cca141658d2f8459092141"></div>
<p>Our earthly insignificance and conversely our unique life-sustaining importance in the scheme of the larger cosmos — made of billions of other solar systems — is writ large with a new special from <a title="National Geographic Channel" href="https://www.monstersandcritics.com/tag/national-geographic-channel/">National Geographic Channel</a>.</p>
<p>Our sun is dynamic and racked with giant explosions and incredible amounts of radiation. It keeps us earthlings alive and allows us to flourish. But we are at its mercy too.</p><div id="monst-9e6526a5607891359374f3f48e7ff34f"></div>
<p>What do we know about the sun and how its changing surface and solar flares can impact our lives now and in the future?</p>
<p>In short, disruptive solar storms can literally wipe us out from cataclysmic changes in our climate. It can also devastate our communications and the electrical grid.</p><div id="monst-2b2e6594a1d528ad4bb3e622e6a7fcc2"></div>
<p>Mission to the Sun airs tonight on <a title="National Geographic" href="https://www.monstersandcritics.com/tag/national-geographic/">National Geographic</a> Channel ahead of the second season of the series Mars, and journals the amazing science of our sun and behind-the-scenes work that it took to send an exploratory probe into it.</p>
<p>You will hear from the exclusive team of <a title="NASA" href="https://www.monstersandcritics.com/tag/nasa/">NASA</a> scientists who have made this skillfully-planned endeavor a reality.</p><div id="monst-3d13521c4566a84b5bfa77a967885455"></div>
<p>A mission sixty years in the making, National Geographic Channel is bringing the historic Parker Solar Probe journey to TV tonight.</p>
<p>Project Scientist Dr. Nicky Fox of the Johns Hopkins University Applied Physics Lab is the lead in the Parker Solar Probe project.</p><div id="monst-1681ec98a0ec4fa13a7717d9a456ad19"></div>
<figure id="attachment_684079" style="width: 874px" class="wp-caption alignnone"><img class="wp-image-684079 size-full" src="https://www.monstersandcritics.com/wp-content/uploads/2018/11/dr-fox.jpg" alt="Dr. Nicky Fox is in charge of this ambitious project. Pic credit: Nat Geo Channel" width="874" height="487" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/11/dr-fox.jpg 874w, https://www.monstersandcritics.com/wp-content/uploads/2018/11/dr-fox-300x167.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/11/dr-fox-768x428.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2018/11/dr-fox-500x280.jpg 500w" sizes="(max-width: 874px) 100vw, 874px"><figcaption class="wp-caption-text">Dr. Nicky Fox is in charge of this ambitious project. Pic credit: Nat Geo Channel</figcaption></figure>
<p>This is mankind’s first mission into a part of the sun’s atmosphere called the corona. The purpose is to explore solar activity key to understanding and forecasting space weather events which impact life on Earth.</p>
<p>New data discovers the real dangers of solar flares, spots, and other solar disturbances. Losing GPS, the internet, power grids? All entirely possible if a solar storm erupts.</p><div id="monst-f3eee58ac3b6df67512518d2e4d6bcd4"></div>
<p>Over 19 million miles from Earth, a tiny craft is sent to crash into the sun. Once deemed mission impossible, the probe’s mission is to solve the mysteries of the star at the center of our solar system.</p>
<p>Dr. Fox describes the mission, based out of Cape Canaveral, as “like discovering a new continent.”</p><div id="monst-903e5a2780a49ddca9394eea99ee86f5"></div>
<figure id="attachment_684080" style="width: 958px" class="wp-caption alignnone"><img class="wp-image-684080 size-full" src="https://www.monstersandcritics.com/wp-content/uploads/2018/11/sun-main.jpg" alt="Will the probe survive the awesome power of the sun? Pic credit: Nat Geo Channel" width="958" height="487" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/11/sun-main.jpg 958w, https://www.monstersandcritics.com/wp-content/uploads/2018/11/sun-main-300x153.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/11/sun-main-768x390.jpg 768w" sizes="(max-width: 958px) 100vw, 958px"><figcaption class="wp-caption-text">Will the probe provide new information about the awesome power of the sun? Pic credit: Nat Geo Channel</figcaption></figure>
<p>In the Nat Geo special, Dr. Fox says: “We’ve sent spacecraft to all of the major regions of our solar system, but we’ve never gone into the center of the solar system. It is uncharted territory…so there’s a lot of pressure to be perfect for that five, four, three, two, one lift-off moment.”</p>
<p>Watch tonight as we follow NASA’s preparation for the launch of the Parker Solar Probe, weighing in at 1500 pounds, and a historic quest that will span 19 million miles to explore the last great frontier of our solar system – the sun.</p><div id="monst-884ec8fee13bb1e529612b5d5328faaf"></div>
<p><em>Mission to the Sun premieres on Monday, November 19 at 8/7c and will feature new NASA footage, as well as interviews and animations to further capture this groundbreaking mission. It</em><em> leads into a brand-new episode at 9/8c of National Geographic’s groundbreaking series Mars.</em></p>
<div id="NamForm" data-id="684078" data-title="Nat Geo's Mission to the Sun is a fascinating look at the Parker Solar Probe's pioneering journey" data-tags="Mission to the Sun,National Geographic Channel" data-site-id="2003" data-url="https://www.monstersandcritics.com/smallscreen/nat-geos-mission-to-the-sun-is-fascinating-tv-and-you-need-to-see-it/"></div>

</div>
<div class="center_content">
 <div class="addthis_inline_share_toolbox_lqca"></div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<div id="comments"></div>
</div>
<footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"><div style="text-align: center; " id="monst-286739971">
<div data-pw-desk="med_rect_atf"></div></div></div>
</div></section>
<section id="execphp-44" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"><div id='jp-relatedposts' class='jp-relatedposts'>
<div class="horrow"><h3 class="">RELATED</h3></div>
</div><div style="text-align: center; " id="monst-663238129">
<div data-pw-desk="med_rect_btf"></div></div></div>
</div></section>
<section id="execphp-43" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script> </div>
</div></section>
</aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-30" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful info</h3>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/" itemprop="url">About Monsters and Critics</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/" itemprop="url">Advertise with Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/" itemprop="url">Contact Us</a></li>
<li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/" itemprop="url">Privacy and cookies policy</a></li>
<li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/" itemprop="url">Team Members</a></li>
<li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/" itemprop="url">Write for Monsters and Critics</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; Copyright 2004 - 2018 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Monsters and Critics",
    "logo": "https://www.monstersandcritics.com/wp-content/uploads/2018/09/mclogo60.png",
    "url": "https://www.monstersandcritics.com",
    "sameAs": [
        "https://www.facebook.com/monsterscritics/",
        "https://twitter.com/monstersandcrit",
        "https://plus.google.com/+MonstersandcriticsUSA",
        "http://www.youtube.com/c/MonstersandcriticsUSA"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+44-07730041007",
        "contactType": "Customer Service",
        "email": "monsterscritics@gmail.com",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": null,
        "addressRegion": null,
        "postalCode": null,
        "streetAddress": null
    }
}</script>

<script>
		var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59b3d7b5db9b146e"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><script type='text/javascript' src='https://app.newsatme.com/assets/namboot.js?ver=4.9.8' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"24d7ebe1f8","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.1.2'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.3.4.3'></script>
<script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201847'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,240,32,335,77,24,91,144,183,262,61,206,253,10,237,142,69,76,11,36,82,115,13,165,202,52]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Monsters and Critics\",\"Publisher Logo\":\"https:\\\/\\\/www.monstersandcritics.com\\\/wp-content\\\/uploads\\\/2018\\\/06\\\/monsters-critics-logo.jpg\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.  To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out. To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a>.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\",\"Publisher Vendor List URL\":\"https:\\\/\\\/www.monstersandcritics.com\\\/wp-content\\\/plugins\\\/quantcast-choice\\\/.well-known\\\/pubvendors.json\"}";
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.0'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.2'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.7.1'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quadmenu = {"nonce":"31c1ffd79a","gutter":"30"};
var ajaxurl = "https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=1.6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-43"]}];
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.7.7'></script>
<script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201847.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'62738352',post:'684078',tz:'0',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '684078' ]);
</script>
</body></html>
