<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><style id="rocket-critical-css">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</style><meta charset="UTF-8" /> <script data-cfasync="false" type="text/javascript">var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }</script> <script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script> <meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/8bdfb2ee92b01b4df3c48790212d850b?s=96&d=mm&r=g" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Tiffany Bailey',
    'dimension2': 'Payment Terms Default'
});</script> <meta name="viewport" content="width=device-width, initial-scale=1" /><title>Last Man Standing producer admits Mandy Baxter recast backlash was not a surprise</title> <script type="text/javascript">var ajaxurl = 'https://www.monstersandcritics.com/wp-admin/admin-ajax.php';</script> <meta name="description" content="With the controversy of the Mandy Baxter recast, Last Man Standing still managed to pull in great ratings. Will the fans eventually accept Molly McCook?" /><link rel="canonical" href="https://www.monstersandcritics.com/smallscreen/last-man-standing-producer-admits-mandy-baxter-recast-backlash-was-not-a-surprise/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Last Man Standing producer admits Mandy Baxter recast backlash was not a surprise" /><meta property="og:description" content="With the controversy of the Mandy Baxter recast, Last Man Standing still managed to pull in great ratings. Will the fans eventually accept Molly McCook?" /><meta property="og:url" content="https://www.monstersandcritics.com/smallscreen/last-man-standing-producer-admits-mandy-baxter-recast-backlash-was-not-a-surprise/" /><meta property="og:site_name" content="Monsters and Critics" /><meta property="article:publisher" content="https://www.facebook.com/monsterscritics" /><meta property="article:tag" content="Last Man Standing" /><meta property="article:tag" content="Molly McCook" /><meta property="article:section" content="Smallscreen" /><meta property="article:published_time" content="2018-10-06T01:23:10+00:00" /><meta property="fb:app_id" content="220249472958" /><meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2018/10/Last-Man-Standing.jpg" /><meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2018/10/Last-Man-Standing.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta property="og:image:alt" content="Last Man Standing season premiere" /><link rel="amphtml" href="https://www.monstersandcritics.com/smallscreen/last-man-standing-producer-admits-mandy-baxter-recast-backlash-was-not-a-surprise/amp/" /><link rel='dns-prefetch' href='//app.newsatme.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Last Man Standing producer admits Mandy Baxter recast backlash was not a surprise Comments Feed" href="https://www.monstersandcritics.com/smallscreen/last-man-standing-producer-admits-mandy-baxter-recast-backlash-was-not-a-surprise/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='preload' id='pt-cv-public-style-css' href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv-7a06d2605a3c53c06578d191dad403e9.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='pt-cv-public-pro-style-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min-5.3.4.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='utility-pro-css' href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/themes/utility-pro/style-6317e4be177c78e42e2365b4376211c5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='sdpvs_css-css' href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/post-volume-stats/sdpvs_css-c3f2ed804281b4bf81fa2e53604be671.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><link rel='preload' id='qc-choice-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/css/style.min-1.2.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://www.monstersandcritics.com/wp-includes/css/dashicons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='quadmenu-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min-1.6.5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='quadmenu-locations-css' href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/uploads/utility-pro/quadmenu-locations-3b70742adb63dbc0930a505b7c1bc2f9.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link data-minify="1" rel='preload' id='jetpack_css-css' href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-65f45dcfa6ed2d04482e42e6e0273b26.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20150408.js'></script> <script data-minify="1" type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-d56cdb5f27b3b2b38a076061fe9f6224.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-f4a046254122bab534b9a66ac71b2dc5.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min-2.2.1.js'></script> <!--[if lt IE 9]> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://www.monstersandcritics.com/?p=675374' /><link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Flast-man-standing-producer-admits-mandy-baxter-recast-backlash-was-not-a-surprise%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Flast-man-standing-producer-admits-mandy-baxter-recast-backlash-was-not-a-surprise%2F&#038;format=xml" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/last-man-standing-producer-admits-mandy-baxter-recast-backlash-was-not-a-surprise\/"},"url":"https:\/\/www.monstersandcritics.com\/smallscreen\/last-man-standing-producer-admits-mandy-baxter-recast-backlash-was-not-a-surprise\/","headline":"Last Man Standing producer admits Mandy Baxter recast backlash was not a surprise","datePublished":"2018-10-06T02:23:10+00:00","dateModified":"2018-10-06T02:23:10+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.monstersandcritics.com\/#organization","name":"Monsters and Critics","logo":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2018\/09\/mclogo60.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2018\/10\/Last-Man-Standing.jpg","width":800,"height":450},"articleSection":"Smallscreen","description":"[caption id=\"attachment_675375\" align=\"alignnone\" width=\"800\"] Last Man Standing returned without a familiar face. Pic credit: FOX[\/caption] Last Man Standing has been making waves since returning last Friday night. After ABC canceled the show, FOX's decision to revive it over a year later has garnered a lot of attention. The biggest","author":{"@type":"Person","name":"Tiffany Bailey","url":"https:\/\/www.monstersandcritics.com\/author\/tiffany-bailey\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/d02f731a7890d0bea176715dfbbc5e9d?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null]}</script> <meta property="fb:pages" content="1252968628123893" /><meta property="ia:markup_url" content="https://www.monstersandcritics.com/smallscreen/last-man-standing-producer-admits-mandy-baxter-recast-backlash-was-not-a-surprise/?wpna_ia_markup=true"> <script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.monstersandcritics.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.monstersandcritics.com/xmlrpc.php" /><meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" /><style>.quadmenu-navbar-brand img{margin:10px}</style> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.monstersandcritics.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.monstersandcritics.com/smallscreen/last-man-standing-producer-admits-mandy-baxter-recast-backlash-was-not-a-surprise/",
                "name": "Last Man Standing producer admits Mandy Baxter recast backlash was not a surprise",
                "image": "https://www.monstersandcritics.com/wp-content/uploads/2018/10/Last-Man-Standing.jpg"
            }
        }
    ]
}</script> <link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg" /><style type="text/css" id="pt-cv-custom-style-9abd0facan">.headline-shadows{text-shadow:0 0 17px #000}.top-border{border-top:5px solid #00aeef}.pt-cv-ifield{box-shadow:0 0 11px 0 rgba(0,0,0,.23)}@media (min-width:992px){.pt-cv-grid .pt-cv-title{min-height:75px}}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-675374 single-format-standard desktop header-full-width content-sidebar"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"></div></div></header><div style="	background-color: #383E4E;
border-bottom: 5px solid #00aeef;
height:65px;
text-align:center;"><div class="title-area"><nav id="quadmenu" class="quadmenu-default_theme quadmenu-v1.6.5 quadmenu-align-right quadmenu-divider-show quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-hover-ripple" data-template="collapse" data-theme="default_theme" data-unwrap="0" data-width="0" data-selector="" data-breakpoint="768" data-sticky="0" data-sticky-offset="0"><div class="quadmenu-container"><div class="quadmenu-navbar-header"> <button type="button" class="quadmenu-navbar-toggle collapsed" data-quadmenu="collapse" data-target="#quadmenu_0" aria-expanded="false" aria-controls="#quadmenu"> <span class="icon-bar-container"> <span class="icon-bar icon-bar-top"></span> <span class="icon-bar icon-bar-middle"></span> <span class="icon-bar icon-bar-bottom"></span> </span> </button> <a class="quadmenu-navbar-brand img" href="https://www.monstersandcritics.com/"><img height="60" width="160" src="https://www.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-small.png" alt="Monsters and Critics" /></a></div><div id="quadmenu_0" class="quadmenu-navbar-collapse collapse"><ul class="quadmenu-navbar-nav"><li id="menu-item-666612" class="quadmenu-item-666612 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/anime/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Anime</span> </span> </a></li><li id="menu-item-666117" class="quadmenu-item-666117 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category current-post-ancestor current-menu-parent current-post-parent quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/smallscreen/" class="quadmenu-dropdown-toggle hoverintent"> <span class="quadmenu-item-content"> <span class="quadmenu-caret"></span> <span class="quadmenu-text  hover t_1000">TV News</span> </span> </a><div id="dropdown-666117" class="quadmenu_btt t_300 quadmenu-dropdown-menu"><ul><li id="menu-item-672896" class="quadmenu-item-672896 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/alaskan-bush-people/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Alaskan Bush People</span> </span> </a></li><li id="menu-item-672895" class="quadmenu-item-672895 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/the-curse-of-oak-island/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Curse of Oak Island</span> </span> </a></li></ul></div></li><li id="menu-item-666140" class="quadmenu-item-666140 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a title="Soap News, spoilers and gossip" href="https://www.monstersandcritics.com/soaps/" class="quadmenu-dropdown-toggle hoverintent"> <span class="quadmenu-item-content"> <span class="quadmenu-caret"></span> <span class="quadmenu-text  hover t_1000">Soaps</span> </span> </a><div id="dropdown-666140" class="quadmenu_btt t_300 quadmenu-dropdown-menu"><ul><li id="menu-item-672893" class="quadmenu-item-672893 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/days-of-our-lives/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Days of our Lives</span> </span> </a></li><li id="menu-item-672890" class="quadmenu-item-672890 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/general-hospital/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">General Hospital</span> </span> </a></li><li id="menu-item-672894" class="quadmenu-item-672894 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/the-bold-and-the-beautiful/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Bold and the Beautiful</span> </span> </a></li><li id="menu-item-672891" class="quadmenu-item-672891 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/tag/the-young-and-the-restless/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">The Young and the Restless</span> </span> </a></li></ul></div></li><li id="menu-item-666132" class="quadmenu-item-666132 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/list/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Lists</span> </span> </a></li><li id="menu-item-666133" class="quadmenu-item-666133 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/movies/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Movies</span> </span> </a></li><li id="menu-item-666134" class="quadmenu-item-666134 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/wrestling/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Wrestling</span> </span> </a></li><li id="menu-item-666139" class="quadmenu-item-666139 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/lifestyle/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Lifestyle</span> </span> </a></li><li id="menu-item-666422" class="quadmenu-item-666422 quadmenu-item quadmenu-item-type-taxonomy quadmenu-item-object-category quadmenu-item-type-default quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right"> <a href="https://www.monstersandcritics.com/gaming/"> <span class="quadmenu-item-content"> <span class="quadmenu-text  hover t_1000">Gaming</span> </span> </a></li></ul></div></div></nav></div></div><div style="text-align: center; " id="monst-652498126"><div data-pw-desk="leaderboard_atf"></div></div><div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;"></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-675374 post type-post status-publish format-standard has-post-thumbnail category-smallscreen tag-last-man-standing tag-molly-mccook entry"><h1 class="entry-title">Last Man Standing producer admits Mandy Baxter recast backlash was not a surprise</h1><p class="entry-meta"><time class="entry-time" datetime="2018-10-06T02:23:10+00:00">6th October 2018</time> by <span class="entry-author"><a href="https://www.monstersandcritics.com/author/tiffany-bailey/" class="entry-author-link" rel="author"><span class="entry-author-name">Tiffany Bailey</span></a></span></p><div class="entry-content"><div id="attachment_675375" class="wp-caption alignnone" style="width: 800px"><img class="wp-image-675375 size-full" src="https://www.monstersandcritics.com/wp-content/uploads/2018/10/Last-Man-Standing.jpg" alt="Last Man Standing season premiere" width="800" height="450" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/10/Last-Man-Standing.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2018/10/Last-Man-Standing-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/10/Last-Man-Standing-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2018/10/Last-Man-Standing-500x280.jpg 500w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">Last Man Standing returned without a familiar face. Pic credit: FOX</p></div><p>Last Man Standing has been making waves since returning last Friday night. After ABC canceled the show, FOX&#8217;s decision to revive it over a year later has garnered a lot of attention.</p><p>The biggest issue so far has been the recast of Mandy Baxter. Molly Ephraim originated the role and this season, a recast is in her place. Molly McCook was announced back in August as the actress chosen for the role but no one could anticipate the blowback.</p><p>Last Friday, <a href="https://www.monstersandcritics.com/smallscreen/last-man-standing-backlash-molly-mccook-sees-notmymandy-hashtag-and-responds/">Twitter trended with the #NotMyMandy hashtag</a>. Viewers of the show were happy to see Last Man Standing back, but there was confusion about why Molly Ephraim wasn&#8217;t there and why the new Mandy Baxter was blonde.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.monstersandcritics.com/smallscreen/mandy-baxter-what-happened-to-the-daughter-on-last-man-standing-who-is-the-new-girl/" target="_self" class="IRPP_ruby"><style>.IRPP_ruby,.IRPP_ruby .postImageUrl,.IRPP_ruby .centered-text-area{height:130px;position:relative}.IRPP_ruby,.IRPP_ruby:hover,.IRPP_ruby:visited,.IRPP_ruby:active{border:0!important}.IRPP_ruby .clearfix:after{content:"";display:table;clear:both}.IRPP_ruby{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:#2C3E50;box-shadow:0 1px 2px rgba(0,0,0,.17);-moz-box-shadow:0 1px 2px rgba(0,0,0,.17);-o-box-shadow:0 1px 2px rgba(0,0,0,.17);-webkit-box-shadow:0 1px 2px rgba(0,0,0,.17)}.IRPP_ruby:active,.IRPP_ruby:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:#34495E}.IRPP_ruby .postImageUrl{background-position:center;background-size:cover;float:left;margin:0;padding:0;width:31.59%}.IRPP_ruby .centered-text-area{float:right;width:65.65%;padding:0;margin:0}.IRPP_ruby .centered-text{display:table;height:130px;left:0;top:0;padding:0;margin:0}.IRPP_ruby .IRPP_ruby-content{display:table-cell;margin:0;padding:0 74px 0 0;position:relative;vertical-align:middle;width:100%}.IRPP_ruby .ctaText{border-bottom:0 solid #fff;color:#3498DB;font-size:13px;font-weight:700;letter-spacing:.125em;margin:0;padding:0}.IRPP_ruby .postTitle{color:#ECF0F1;font-size:16px;font-weight:600;margin:0;padding:0}.IRPP_ruby .ctaButton{background:url(https://www.monstersandcritics.com/wp-content/plugins/intelly-related-posts-pro/assets/images/next-arrow.png)no-repeat;display:inline-block;height:130px;width:54px}.IRPP_ruby .ctaButton{background-color:inherit;margin-left:10px;position:absolute;right:0;top:0}.IRPP_ruby:after{content:"";display:block;clear:both}</style><div class="postImageUrl" style="background-image:url(https://www.monstersandcritics.com/wp-content/uploads/2018/09/Molly-Ephraim-last-man-standing-300x169.jpg);"></div><div class="centered-text-area"><div class="centered-text"><div class="IRPP_ruby-content"><div class="ctaText" style="float:left;">READ MORE ABOUT THIS</div><div style="clear:both"></div><div class="postTitle" style="float:left;">Mandy Baxter: What happened to the daughter on Last Man Standing? Who is the new girl?</div></div></div><div class="ctaButton"></div></div></a></div><p>In an interview with Entertainment Weekly, the showrunner, Kevin Abbott did <a href="https://ew.com/tv/2018/10/01/last-man-standing-showrunner/">address the recast controversy</a>. He mentioned they were aware that not everyone would be happy with the replacement and even the producers and others who worked on the show weren&#8217;t thrilled with a recast. Molly McCook was the best actress they saw and she was given the role.</p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bojls9UFQHo/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bojls9UFQHo/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"></p><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p></a></p><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bojls9UFQHo/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Kick back with a new episode of #LastManStanding TONIGHT at 8/7c!</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/lastmanstandingfox/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Last Man Standing</a> (@lastmanstandingfox) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-10-05T15:14:53+00:00">Oct 5, 2018 at 8:14am PDT</time></p></div></blockquote><p><script async defer src="//www.instagram.com/embed.js"></script></p><p>Molly McCook did see the hashtag on Twitter and gave her opinion on the matter. While some Last Man Standing viewers were gracious about giving her a chance, there were some incredibly rude comments found in the hashtag log. Fortunately, McCook will be sticking around for the foreseeable future.</p><p>With <a href="https://www.monstersandcritics.com/smallscreen/mandy-baxter-what-happened-to-the-daughter-on-last-man-standing-who-is-the-new-girl/">Molly Ephraim not returning to Last Man Standing</a>, the show was given no choice but to recast Mandy Baxter. There could have been some better choices made in regards to having Molly McCook dye her hair dark and a few other tweaks that have been suggested by fans, but they feel like she was the best choice.</p><p>FOX surged in ratings last week with the Last Man Standing premiere. Despite the controversy, the show pulled in the highest numbers for a comedy the network has seen in seven years according to the Entertainment Weekly interview with Kevin Abbott.</p><p>Despite fans not liking the new Mandy, the show is garnering a lot of attention.</p><p><em>Last Man Standing airs Friday nights at 8/7c on FOX.</em></p><div id="NamForm" data-id="675374" data-title="Last Man Standing producer admits Mandy Baxter recast backlash was not a surprise" data-tags="Last Man Standing,Molly McCook" data-site-id="2003" data-url="https://www.monstersandcritics.com/smallscreen/last-man-standing-producer-admits-mandy-baxter-recast-backlash-was-not-a-surprise/"></div></div><div class="center_content"><div class="addthis_inline_share_toolbox_lqca"></div><div style="text-align: center; " id="monst-395555737"><h3> You may also like</h3><div id="contentad511774"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "32fdaf17-2548-41b8-b1c2-4377d8c6819d",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "511774",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad511774").appendChild(s);
    })(document);</script> <div id="zergnet-widget-64922"></div> <script language="javascript" type="text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=64922';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script> </div><div id="comments"></div></div><footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div style="text-align: center; " id="monst-1545883564"><div data-pw-desk="med_rect_atf"></div></div><div style="text-align: center; " id="monst-1749006018"><div data-pw-desk="med_rect_btf"></div></div></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="addthis_inline_follow_toolbox_eeow_frym"></div></div></div></section></aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-30" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful info</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/" itemprop="url">About Monsters and Critics</a></li><li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/" itemprop="url">Advertise with Us</a></li><li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/" itemprop="url">Contact Us</a></li><li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/" itemprop="url">Privacy and cookies policy</a></li><li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/" itemprop="url">Team Members</a></li><li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/" itemprop="url">Write for Monsters and Critics</a></li></ul></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; Copyright 2004 - 2018 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Monsters and Critics",
    "logo": "https://www.monstersandcritics.com/wp-content/uploads/2018/09/mclogo60.png",
    "url": "https://www.monstersandcritics.com",
    "sameAs": [
        "https://www.facebook.com/monsterscritics/",
        "https://twitter.com/monstersandcrit",
        "https://plus.google.com/+MonstersandcriticsUSA",
        "http://www.youtube.com/c/MonstersandcriticsUSA"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+44-07730041007",
        "contactType": "Customer Service",
        "email": "monsterscritics@gmail.com",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": null,
        "addressRegion": null,
        "postalCode": null,
        "streetAddress": null
    }
}</script> <script>var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59b3d7b5db9b146e"></script> <script type='text/javascript' src='https://app.newsatme.com/assets/namboot.js?ver=4.9.8' async defer='defer'></script> <script type='text/javascript'>/* <![CDATA[ */ var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"e5dd1b5cd2","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv-efae4c4370abbbf34ebf76a123b61b99.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min-5.3.4.2.js'></script> <script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/js/script.min-1.2.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var qc_choice_init = "{\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,240,32,335,77,24,91,144,183,262,61,206,253,10,237,142,69,76,11,36,82,115,13,165,202,52]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Monsters and Critics\",\"Publisher Logo\":\"https:\\\/\\\/www.monstersandcritics.com\\\/wp-content\\\/uploads\\\/2018\\\/06\\\/monsters-critics-logo.jpg\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.  To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out. To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a>.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\",\"Publisher Vendor List URL\":\"https:\\\/\\\/www.monstersandcritics.com\\\/wp-content\\\/plugins\\\/quantcast-choice\\\/.well-known\\\/pubvendors.json\"}"; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/js/script.async.min-1.2.0.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/skip-links.min-2.6.1.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var quadmenu = {"nonce":"f39333bb73","gutter":"30"};
var ajaxurl = "https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php"; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min-1.6.5.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js'></script> <div class="monst-content-ad-exit-pop" id="monst-1935894906"><div id="contentad516713"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "31b6f955-01d9-4c7c-8e8f-573d2f3b715b",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "516713",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad516713").appendChild(s);
    })(document);</script> </div><script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'62738352',post:'675374',tz:'1',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '675374' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><noscript><link data-minify="1" rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv-7a06d2605a3c53c06578d191dad403e9.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min-5.3.4.2.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='utility-pro-css'  href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/themes/utility-pro/style-6317e4be177c78e42e2365b4376211c5.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='sdpvs_css-css'  href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/post-volume-stats/sdpvs_css-c3f2ed804281b4bf81fa2e53604be671.css' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='qc-choice-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/css/style.min-1.2.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.monstersandcritics.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='quadmenu-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min-1.6.5.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='quadmenu-locations-css'  href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/uploads/utility-pro/quadmenu-locations-3b70742adb63dbc0930a505b7c1bc2f9.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-65f45dcfa6ed2d04482e42e6e0273b26.css' type='text/css' media='all' /></noscript></body></html>
