<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/?s=96&d=mm&r=g" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.monstersandcritics.com/wp-content/cache/busting/google-tracking/ga-80e9f663857fe3a4f3b2826ec5ab4377.js','ga');
 
  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'April Neale',
    'dimension2': 'Payment Terms Default'
});</script> <meta name="viewport" content="width=device-width, initial-scale=1" /><title>Jennifer and Marissa on My 600-lb Life update: Where Are They Now?</title><meta property="og:type" content="article" /><meta property="og:title" content="Jennifer and Marissa on My 600-lb Life update: Where Are They Now?" /><meta property="og:description" content="On the next My 600-lb Life: Where Are They Now? we will see the mother and daughter abuse survivors Jennifer and Marissa Jess.    In 2018, 42-yr-old Jennifer reached 636 pounds, while Marissa, 26, was closing in" /><meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2019/06/before.jpg" /><meta property="og:url" content="https://www.monstersandcritics.com/smallscreen/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now/" /><meta property="og:site_name" content="Monsters and Critics" /><meta property="article:author" content="https://www.facebook.com/AprilMaryNeale/" /><meta property="article:publisher" content="https://www.facebook.com/monsterscritics/" /><meta property="fb:app_id" content="220249472958" /><meta property="article:published_time" content="2019-06-18T19:19:45+00:00" /><meta property="article:modified_time" content="2019-06-18T19:19:45+00:00" /><meta property="og:updated_time" content="2019-06-18T19:19:45+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Jennifer and Marissa on My 600-lb Life update: Where Are They Now?"><meta name="twitter:description" content="On the next My 600-lb Life: Where Are They Now? we will see the mother and daughter abuse survivors Jennifer and Marissa Jess.    In 2018, 42-yr-old Jennifer reached 636 pounds, while Marissa, 26, was closing in"><meta name="twitter:image" content="https://www.monstersandcritics.com/wp-content/uploads/2019/06/before.jpg"><meta name="twitter:site" content="@monstersandcrit"><meta name="twitter:creator" content="@AprilMac"><meta name="description" content="Jennifer and Marissa are a mother-daughter duo who survived a lot of abuse to help each other lose weight, their Where Are They Now? story is uplifting." /><link rel="canonical" href="https://www.monstersandcritics.com/smallscreen/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now/" /><link rel="amphtml" href="https://www.monstersandcritics.com/smallscreen/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now/amp/" /><meta name="generator" content="AMP for WP 0.9.97.52" /><link rel='dns-prefetch' href='//kinesis.us-east-1.amazonaws.com' /><link rel='dns-prefetch' href='//origin.distiltag.com' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//s.ytimg.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><link rel='dns-prefetch' href='//cdn.video.playwire.com' /><link rel='dns-prefetch' href='//config.playwire.com' /><link rel='dns-prefetch' href='//vendorlist.consensu.org' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//static.doubleclick.net' /><link rel='dns-prefetch' href='//static.quantcast.mgr.consensu.org' /><link rel='dns-prefetch' href='//mb.moatads.com' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//yt3.ggpht.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//z.moatads.com' /><link rel='dns-prefetch' href='//s0.2mdn.net' /><link rel='dns-prefetch' href='//imasdk.googleapis.com' /><link rel='dns-prefetch' href='//cdn.distiltag.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//tags.bkrtx.com' /><link rel='dns-prefetch' href='//ima3vpaid.appspot.com' /><link rel='dns-prefetch' href='//quantcast.mgr.consensu.org' /><link rel='dns-prefetch' href='//i.ytimg.com' /><link rel='dns-prefetch' href='//adservice.google.co.uk' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//api.content-ad.net' /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" /> <script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='utility-pro-css' href='https://www.monstersandcritics.com/wp-content/themes/utility-pro/style.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.monstersandcritics.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mashsb-styles-css' href='https://www.monstersandcritics.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' /><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}</style><link rel='stylesheet' id='qc-choice-css' href='https://www.monstersandcritics.com/wp-content/plugins/quantcast-choice/public/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='saswp-style-css' href='https://www.monstersandcritics.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.css' type='text/css' media='all' /><link rel='stylesheet' id='mashfs-css' href='https://www.monstersandcritics.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mashnet-styles-css' href='https://www.monstersandcritics.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.monstersandcritics.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var force_refresh_js_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","post_id":"754786","refresh_interval":"120"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.monstersandcritics.com\/smallscreen\/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now\/","title":"Jennifer+and+Marissa+on+My+600-lb+Life+update%3A+Where+Are+They+Now%3F","image":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/06\/before.jpg","desc":"On the next My 600-lb Life: Where Are They Now? we will see the mother and daughter abuse survivors Jennifer and Marissa Jess.\r\n\r\nIn 2018, 42-yr-old Jennifer reached 636 pounds, while Marissa, 26, was closing in \u2026","hashtag":"monstersandcrit","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"6d0374e570","postid":"754786","servertime":"1560904983","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var mashfs = {"mobile_width":"460"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"0"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fjennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fjennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now%2F&#038;format=xml" /> <script async id="pw-dp" data-pub-id="1021975" data-playlist-id="4477" src="//cdn.playwire.com/plugins/docky.min.js" type="text/javascript"></script> <meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" /><meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" /> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/monstersandcritics-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now\/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.monstersandcritics.com","name":"Monsters and Critics"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/","name":"Smallscreen"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now\/","name":"Jennifer and Marissa on My 600-lb Life update: Where Are They Now?"}}]},

{"@context":"http:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now\/\/#newsarticle","url":"https:\/\/www.monstersandcritics.com\/smallscreen\/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now\/","headline":"Jennifer and Marissa on My 600-lb Life update: Where Are They Now?","mainEntityOfPage":"https:\/\/www.monstersandcritics.com\/smallscreen\/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now\/","datePublished":"2019-06-18T19:19:45Z","dateModified":"2019-06-18T19:19:45Z","description":"Jennifer and Marissa are a mother-daughter duo who survived a lot of abuse to help each other lose weight, their Where Are They Now? story is uplifting.","articleSection":"Smallscreen","articleBody":" [&hellip;]","name":"Jennifer and Marissa on My 600-lb Life update: Where Are They Now?","thumbnailUrl":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/06\/before.jpg","wordCount":"575","timeRequired":"153","mainEntity":{"@type":"WebPage","@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now\/"},"author":{"@type":"Person","name":"April Neale","Image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/e8ca1edafc65883dc9aba2d81553eb22?s=96&amp;d=mm&amp;r=g","height":"96","width":"96"}},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/05\/monsters-critics-logo-small.png","width":"600","height":"60"},"name":"Monsters and Critics"},"image":[{"@type":"ImageObject","@id":"https:\/\/www.monstersandcritics.com\/smallscreen\/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now\/#primaryimage","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/06\/before.jpg","width":"1200","height":"675"},{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/06\/before-1024x576.jpg","width":"1024","height":"576"},{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/06\/before-300x169.jpg","width":"300","height":"169"},{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/06\/before-150x150.jpg","width":"150","height":"150"}]}]</script> <script data-cfasync="false" type="text/javascript">var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }</script> <script async data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-270x270.png" /><style type="text/css" id="pt-cv-custom-style-ef29da3fuj">.headline-shadows {text-shadow: 0px 0px 17px #000000;}
.top-border {border-top: 5px solid #00aeef;}
.pt-cv-ifield {box-shadow: 0px 0px 11px 0px rgba(0,0,0,0.23)}
@media (min-width: 992px) {
.pt-cv-grid .pt-cv-title {min-height: 75px}
} 

.cvp-live-filter.cvp-button .btn:first-of-type {display:none!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-754786 single-format-standard desktop gecko header-full-width content-sidebar"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"></div></div></header><div style="height:100px;"><nav aria-label="Main Navigation" class="flat-mega-menu"> <label for="mobile-button"> <i><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="-100 -100 700 700"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></i> </label> <input id="mobile-button" type="checkbox"><ul class="collapse"><li class="title"><div id="mainlogo"> <a class="main logo" href="https://www.monstersandcritics.com"><div class="logoImage"></div> </a></div></li><li> <a href="https://www.monstersandcritics.com/smallscreen/">TV</a></li><li> <span class="flat-mega-menu-nav-title">Soaps</span><ul class="drop-down one-column hover-fade"><li> <a href="https://www.monstersandcritics.com/soaps/">Soaps Home</a></li><li> <a href="https://www.monstersandcritics.com/tag/general-hospital/">General Hospital</a></li><li> <a href="https://www.monstersandcritics.com/tag/the-young-and-the-restless/">The Young and the Restless</a></li><li> <a href="https://www.monstersandcritics.com/tag/days-of-our-lives/">Days of our Lives</a></li><li> <a href="https://www.monstersandcritics.com/tag/the-bold-and-the-beautiful/">The Bold and the Beautiful</a></li></ul></li><li> <a href="https://www.monstersandcritics.com/anime/">Anime</a></li><li> <a href="https://www.monstersandcritics.com/people/">Celebrity</a></li><li> <a href="https://www.monstersandcritics.com/movies/">Movies</a></li><li> <span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">Sports</span><ul class="drop-down one-column hover-fade"><li><a href="https://www.monstersandcritics.com/sport/">Sports Home</a></li><li> <a href="https://www.monstersandcritics.com/sport/nfl/">NFL</a></li><li> <a href="https://www.monstersandcritics.com/sport/nba/">NBA</a></li><li> <a href="https://www.monstersandcritics.com/sport/mlb/">MLB</a></li><li> <a href="https://www.monstersandcritics.com/wrestling/">Wrestling</a></li><li> <a href="https://www.monstersandcritics.com/sport/mma/">MMA</a></li></ul></li><li> <span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">More</span><ul class="drop-down one-column hover-fade"><li> <a href="https://www.monstersandcritics.com/true-crime/">True Crime</a></li><li> <a href="https://www.monstersandcritics.com/kpop/">K-pop</a></li><li> <a href="https://www.monstersandcritics.com/kdrama/">K-drama</a></li><li> <a href="https://www.monstersandcritics.com/chinese-dramas/">Chinese Dramas</a><li> <a href="https://www.monstersandcritics.com/music/">Music</a></li><li> <a href="https://www.monstersandcritics.com/list/">Top Ten Lists</a></li></ul></li><li> <a href="https://www.monstersandcritics.com/forums/">Forums</a></li><li class="social-bar"> <a href="#" aria-haspopup="true" aria-expanded="false">Follow</a><ul class="drop-down hover-expand"><li> <a href="https://www.youtube.com/channel/UCmH_I7TwuOl-sn-H_dmGoqw"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube-square" class="svg-inline--fa fa-youtube-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M186.8 202.1l95.2 54.1-95.2 54.1V202.1zM448 80v352c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48zm-42 176.3s0-59.6-7.6-88.2c-4.2-15.8-16.5-28.2-32.2-32.4C337.9 128 224 128 224 128s-113.9 0-142.2 7.7c-15.7 4.2-28 16.6-32.2 32.4-7.6 28.5-7.6 88.2-7.6 88.2s0 59.6 7.6 88.2c4.2 15.8 16.5 27.7 32.2 31.9C110.1 384 224 384 224 384s113.9 0 142.2-7.7c15.7-4.2 28-16.1 32.2-31.9 7.6-28.5 7.6-88.1 7.6-88.1z"></path></svg> </a></li><li> <a href="https://www.facebook.com/monsterscritics/"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg> </a></li><li> <a href="https://twitter.com/monstersandcrit"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a></li></ul></li><li class="search-bar"> <i> </i><ul class="drop-down hover-expand" style="overflow-y: scroll;"><form method="get" action="https://www.monstersandcritics.com/search/"><table><tr><td> <input type="text" name="q" id="q" placeholder="Type Keyword Here"></td><td> <input type="submit" value="Search"></td></tr></table></form></ul></li></ul></div></nav></div><div style="text-align: center; " id="monst-130094413">
<div id="ezoic-pub-ad-placeholder-125">

<div data-pw-desk="leaderboard_atf"></div>
</div>
</div><div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;"></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span><span class="breadcrumb-link"> &gt; </span><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/smallscreen/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Smallscreen</span></a><meta itemprop="position" content="2"></span></div><article class="post-754786 post type-post status-publish format-standard has-post-thumbnail category-smallscreen tag-my-600-lb-life-where-are-they-now entry"><h1 class="entry-title">Jennifer and Marissa on My 600-lb Life update: Where Are They Now?</h1><div class="authorName">By <a href="https://www.monstersandcritics.com/author/aprilneale2/" title="Posts by April Neale" rel="author">April Neale</a></div><div class="publishDate">18th June 2019 7:19 PM ET</div><div class="commentLink"><a href="
https://www.monstersandcritics.com/forums/categories/tv.3/">Discuss this on our forum!</a></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fjennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;</span></a><a class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Jennifer%20and%20Marissa%20on%20My%20600-lb%20Life%20update%3A%20Where%20Are%20They%20Now%3F&url=https://www.monstersandcritics.com/smallscreen/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now/&via=monstersandcrit" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mash-nomargin mashsb-noshadow" href="whatsapp://send?text=Jennifer%20and%20Marissa%20on%20My%20600-lb%20Life%20update%3A%20Where%20Are%20They%20Now%3F%20https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fjennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a class="mashicon-flipboard mash-large mash-nomargin mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Jennifer%2Band%2BMarissa%2Bon%2BMy%2B600-lb%2BLife%2Bupdate%253A%2BWhere%2BAre%2BThey%2BNow%253F&url=https%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fjennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Flipboard</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><div class="entry-content"><figure id="attachment_754787" aria-describedby="caption-attachment-754787" style="width: 1200px" class="wp-caption alignnone"><img class="wp-image-754787 size-full" src="https://www.monstersandcritics.com/wp-content/uploads/2019/06/before.jpg" alt="Jenn walked the fire as a child and ate her fear and sadness, now she is reclaiming her health. Pic credit: TLC" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/06/before.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/before-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/before-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/before-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/before-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/before-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/before-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-754787" class="wp-caption-text">Jenn walked the fire as a child and ate her fear and sadness, now she is reclaiming her health. Pic credit: TLC</figcaption></figure><p>On the next My 600-lb Life: Where Are They Now? we will see the mother and daughter abuse survivors Jennifer and Marissa Jess.</p><div id="monst-95a460460e06ce9f324002131223a38c"></div><p>In 2018, 42-yr-old Jennifer reached 636 pounds, while Marissa, 26, was closing in at 573 pounds. The two lived in Bend, Oregon and together they decided to head to Texas to get help from weight loss surgeon Dr. Younan Nowzaradan, hoping the gastric bypass surgery would kick off their weight loss.</p><div id="monst-91cead224d443f846d398466ff339849"></div><p>The two women were initially shown to be living together, as the larger Jenn relied on Marissa as a caregiver. Marissa would shower her mother, feed her, and also be her sounding board and enabler with bad food choices (biscuits and gravy, we are looking at you).</p><p>She also was eating herself into an early prison of super morbid obesity too, worrying her mother.</p><div id="monst-0f54e42c72fd63b05a71a6bfe4bc9d02"></div><p>We learned during the My 600-lb Life episode that Jennifer and Marissa both had suffered a great deal in their early lives.</p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fphoto.php%3Ffbid%3D10155972809067772%26set%3Da.426083947771%26type%3D3&amp;width=500" width="500" height="595" frameborder="0" scrolling="no"></iframe></p><h2>Jennifer Jess</h2><p>The two were survivors of a string of abusive relationships and a chilling history of sexual abuse for Jenn at the hands of her step-father as her claims were ignored by her own mother.  She became pregnant at age 16 and had Marissa first. She also has a son.</p><div id="monst-6c9e8033110f7a16c137565446496a65"></div><p>Later, Marissa watched as Jenn’s second husband beat her.</p><p>Now, her boyfriend Dwayne lives with them.  Marissa loves him and refers to him as “dad.” But it was later revealed that he was gambling and doing drugs and Jenn kicked him to the curb.</p><div id="monst-f56fab65307af95b35adc685cf1598ab"></div><p>“I worry about my mom dying at any point now,” said a worried Marissa in the original episode.</p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fphoto.php%3Ffbid%3D10155813227152772%26set%3Da.426083947771%26type%3D3&amp;width=500" width="500" height="502" frameborder="0" scrolling="no"></iframe></p><h2>Marissa Jess</h2><figure id="attachment_754794" aria-describedby="caption-attachment-754794" style="width: 1200px" class="wp-caption alignnone"><img class="wp-image-754794 size-full" src="https://www.monstersandcritics.com/wp-content/uploads/2019/06/marissa-jess.jpg" alt="Marissa Jess before and the inset is more recent. Pic credit: TLC/ Marissa Jess-Facebook" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/06/marissa-jess.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/marissa-jess-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/marissa-jess-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/marissa-jess-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/marissa-jess-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/marissa-jess-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/marissa-jess-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-754794" class="wp-caption-text">Marissa Jess before and the inset is more recent. Pic credit: TLC/ Marissa Jess-Facebook</figcaption></figure><p>Marissa now works at Taco Bell and is in a relationship with <a href="https://www.facebook.com/gina.marie.joch/timeline?lst=574406291%3A100003284117659%3A1560897164" target="_blank" rel="noopener noreferrer">Gina Joch Iga,</a> who teaches vacation bible study to children and appears to be a Florida native.</p><div id="monst-2d3b9ac85239e0d49fc0f371f8f47d4b"></div><p>She worked hard and helped her mom in their weight loss goals and has lost hundreds of pounds.</p><p>She posts a lot of memes on her <a href="https://www.instagram.com/2dimples1cheek/">Instagram</a> and <a href="https://www.facebook.com/marissa.jess.1?__tn__=%2Cd*F*F-R&amp;eid=ARBlIlb5BKcQsI0hrXcYP5MK13DZ__nifM1Q65xSS9KSbCHUzR8O_VVK75kgOHCcLxvYLNxSJtlMkq2y&amp;tn-str=*F" target="_blank" rel="noopener noreferrer">Facebook pages,</a> including this photo, noting her appearance on My 600-lb Life:</p><div id="monst-802c4c1a8adc92ef3c1f16ec3833b2e9"></div><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BydirxBFQmp/" data-instgrm-version="12"><div style="padding: 16px;"><p> </p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p> </p><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BydirxBFQmp/" target="_blank" rel="noopener noreferrer">Sorry not sorry!</a></p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/2dimples1cheek/" target="_blank" rel="noopener noreferrer"> Marissa Jess</a> (@2dimples1cheek) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-06-08T20:07:00+00:00">Jun 8, 2019 at 1:07pm PDT</time></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BkareZ6l8cp/" data-instgrm-version="12"><div style="padding: 16px;"><p> </p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p> </p><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BkareZ6l8cp/" target="_blank" rel="noopener noreferrer">#spoketome #shitishard #my600lblife #educateyourself #progress</a></p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/2dimples1cheek/" target="_blank" rel="noopener noreferrer"> Marissa Jess</a> (@2dimples1cheek) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-06-24T18:06:35+00:00">Jun 24, 2018 at 11:06am PDT</time></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script><br> Now Marissa looks slimmer and healthy, posting photos on her social media.</p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/ByWK1Rhlp6C/" data-instgrm-version="12"><div style="padding: 16px;"><p> </p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p> </p><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/ByWK1Rhlp6C/" target="_blank" rel="noopener noreferrer">My God daughter graduated kindergarten today! So blessed that I was able to be here for it! #adelaide #addy #goddaughter #auntieriss #demonchild #mybabyforever❤️</a></p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/2dimples1cheek/" target="_blank" rel="noopener noreferrer"> Marissa Jess</a> (@2dimples1cheek) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-06-05T23:23:54+00:00">Jun 5, 2019 at 4:23pm PDT</time></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><p>Jenn was last heard saying that she was proud of Marissa, “She’s just doing it! There’s no one else I would have made this journey with.”</p><div id="monst-a0d5b4348c4deb6b20755d869dbc78bc"></div><p>It was one of the more uplifting episodes of the series. We are hoping they both got the skin surgery they were promised by Dr. Now.</p><figure id="attachment_754804" aria-describedby="caption-attachment-754804" style="width: 1200px" class="wp-caption alignnone"><img class="wp-image-754804 size-full" src="https://www.monstersandcritics.com/wp-content/uploads/2019/06/weight-loss-card.jpg" alt="The end card of their episode-hopefully they are at the goal weight. Pic credit: TLC" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/06/weight-loss-card.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/weight-loss-card-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/weight-loss-card-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/weight-loss-card-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/weight-loss-card-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/weight-loss-card-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/weight-loss-card-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-754804" class="wp-caption-text">The end card of their episode-hopefully they are at the goal weight. Pic credit: TLC</figcaption></figure><p>Make sure to tune in to see the dramatic final shots of the two, who have worked so hard to lose the weight on My 600-lb Life.</p><div id="monst-4c18a6ce025b0d6829c85acf189a7bb8"></div><div id="monst-e5a61de20be2bacb9ea08836bb67b43f"></div><p><em>My 600-lb Life: Where Are They Now? airs Wednesdays on TLC, check local listings for time. </em></p></div><div style=""> Do you have something interesting to say about this? <a href="
https://www.monstersandcritics.com/forums/categories/tv.3/">Start or join a discussion on our forum!</a></div><div class="center_content"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><div id="comments"></div><div id="disqus_thread"></div><div id="monst-8c043f45a13a427ede66c70a67378af9"></div><footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div style="text-align: center; " id="monst-1084125849">
<div id="ezoic-pub-ad-placeholder-126">

<div data-pw-desk="med_rect_atf"></div>
</div>
</div><div style="border-top: 5px solid red;"> <span style="
color: #000; background: #;text-align:left; font-size: 100%;font-weight: 700;" class="">RELATED POSTS YOU MIGHT LIKE<span><div style="clear:both;"><div style="float:left;padding:0px 5px 0px 0px;" class=""> <a href="https://www.monstersandcritics.com/smallscreen/my-600-lb-life-where-are-they-now-ashley-is-desperate-for-skin-surgery-and-nicole-hangs-on/"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2018/07/ashley-main-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/07/ashley-main-150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2018/07/ashley-main-189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2018/07/ashley-main-687x691.jpg 687w, https://www.monstersandcritics.com/wp-content/uploads/2018/07/ashley-main-550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2018/07/ashley-main-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div style="" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/smallscreen/my-600-lb-life-where-are-they-now-ashley-is-desperate-for-skin-surgery-and-nicole-hangs-on/">Ashley from My 600-lb Life is desperate for skin surgery and Nicole...</a></div></div><div style="clear:both;"><div style="float:left;padding:0px 5px 0px 0px;" class=""> <a href="https://www.monstersandcritics.com/smallscreen/my-600-lb-life-janine-mueller-update-where-is-she-now-in-2019/"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/05/janine-after-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/05/janine-after-150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/janine-after-189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/janine-after-550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/05/janine-after-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div style="" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/smallscreen/my-600-lb-life-janine-mueller-update-where-is-she-now-in-2019/">My 600-lb Life Janine Mueller update: Where is she now in 2019?</a></div></div><div style="clear:both;"><div style="float:left;padding:0px 5px 0px 0px;" class=""> <a href="https://www.monstersandcritics.com/smallscreen/sean-on-my-600-lb-life-died-where-are-they-now-gives-one-last-update/"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/06/Sean-on-My-600-lb-Life-1-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Sean on My 600-lb Life died" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/06/Sean-on-My-600-lb-Life-1-150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Sean-on-My-600-lb-Life-1-189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Sean-on-My-600-lb-Life-1-550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Sean-on-My-600-lb-Life-1-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div style="" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/smallscreen/sean-on-my-600-lb-life-died-where-are-they-now-gives-one-last-update/">Sean on My 600-lb Life died: Where Are They Now gives one...</a></div></div></div><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div></section><section id="execphp-43" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div style="border-top: 5px solid red;"> <span style="
color: #000; background: #;text-align:left; font-size: 100%;font-weight: 700;" class="">DON'T MISS OUR LATEST POSTS<span><div style="clear:both;"><div style="float:left;padding:0px 5px 0px 0px;" class=""> <a href="https://www.monstersandcritics.com/smallscreen/when-does-the-new-season-of-big-brother-start-on-cbs/"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/06/Kathryn-Dunn-On-BB21-Cast-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Kathryn Dunn On BB21 Cast" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/06/Kathryn-Dunn-On-BB21-Cast-150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Kathryn-Dunn-On-BB21-Cast-189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Kathryn-Dunn-On-BB21-Cast-550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Kathryn-Dunn-On-BB21-Cast-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div style="" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/smallscreen/when-does-the-new-season-of-big-brother-start-on-cbs/">When does the new season of Big Brother start on CBS?</a></div></div><div style="clear:both;"><div style="float:left;padding:0px 5px 0px 0px;" class=""> <a href="https://www.monstersandcritics.com/soaps/where-is-dante-and-is-he-returning-to-general-hospital/"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/06/Lante-on-GH-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Dominic Zamprogna and Emme Rylan as Dante and Lulu on General Hospital." srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/06/Lante-on-GH-150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Lante-on-GH-189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Lante-on-GH-550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Lante-on-GH-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div style="" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/soaps/where-is-dante-and-is-he-returning-to-general-hospital/">Where is Dante and is he returning to General Hospital?</a></div></div><div style="clear:both;"><div style="float:left;padding:0px 5px 0px 0px;" class=""> <a href="https://www.monstersandcritics.com/sport/nba/cp3-to-the-lakers-nba-rumors-begin-trending-on-twitter/"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/06/Chris-Paul-Interview-1-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Chris Paul Interview" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/06/Chris-Paul-Interview-1-150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Chris-Paul-Interview-1-189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Chris-Paul-Interview-1-550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Chris-Paul-Interview-1-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div style="" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/sport/nba/cp3-to-the-lakers-nba-rumors-begin-trending-on-twitter/">CP3 to the Lakers: NBA rumors begin trending on Twitter</a></div></div><div style="clear:both;"><div style="float:left;padding:0px 5px 0px 0px;" class=""> <a href="https://www.monstersandcritics.com/people/pooh-hicks-denies-diddling-diddy-dated-queen-latifah/"> <img width="150" height="150" src="https://www.monstersandcritics.com/wp-content/uploads/2019/06/Pooh-Hicks-LHHATL-150x150.jpg" class="attachment-feature-sqauresmall size-feature-sqauresmall wp-post-image" alt="Pooh Hicks on Love &amp; Hip Hop Atlanta" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/06/Pooh-Hicks-LHHATL-150x150.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Pooh-Hicks-LHHATL-189x189.jpg 189w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Pooh-Hicks-LHHATL-550x550.jpg 550w, https://www.monstersandcritics.com/wp-content/uploads/2019/06/Pooh-Hicks-LHHATL-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div style="" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 100%;" href="https://www.monstersandcritics.com/people/pooh-hicks-denies-diddling-diddy-dated-queen-latifah/">Pooh Hicks denies diddling Diddy, dated Queen Latifah</a></div></div><div style="text-align: center; margin-top: 5px; margin-right: 5px; margin-bottom: 5px; margin-left: 5px; " id="monst-1967277990"><a href="https://www.monstersandcritics.com/forums/"><img width="264" height="160" src='https://www.monstersandcritics.com/wp-content/uploads/2019/05/join-our-forum-2.png' alt='Click to Join our Forum' style="display: inline-block;" /></a></div></div></div></section></aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-30" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful info</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/" itemprop="url">About Monsters and Critics</a></li><li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/" itemprop="url">Advertise with Us</a></li><li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/" itemprop="url">Contact Us</a></li><li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/" itemprop="url">Privacy and cookies policy</a></li><li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/" itemprop="url">Team Members</a></li><li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/" itemprop="url">Write for Monsters and Critics</a></li><li id="menu-item-734864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734864"><a href="https://www.monstersandcritics.com/dmca/" itemprop="url">DMCA</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; Copyright 2004 - 2019 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div><script>var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"><a href="http://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/smallscreen/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now/" class="mashicon-facebook mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="https://twitter.com/intent/tweet?text=Jennifer+and+Marissa+on+My+600-lb+Life+update%3A+Where+Are+They+Now%3F&via=monstersandcrit&url=https://www.monstersandcritics.com/smallscreen/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now/" class="mashicon-twitter mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="whatsapp://send?text=Jennifer%20and%20Marissa%20on%20My%20600-lb%20Life%20update%3A%20Where%20Are%20They%20Now%3F%20https://www.monstersandcritics.com/smallscreen/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now/" class="mashicon-whatsapp mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Jennifer%20and%20Marissa%20on%20My%20600-lb%20Life%20update%3A%20Where%20Are%20They%20Now%3F&url=https://www.monstersandcritics.com/smallscreen/jennifer-and-marissa-on-my-600-lb-life-update-where-are-they-now/" class="mashicon-flipboard mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a></div></aside><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>/* <![CDATA[ */ var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"1613583be1","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var qc_choice_init = "{\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,240,32,335,77,24,91,144,183,262,61,206,253,10,237,142,69,76,11,36,82,115,13,165,202,52]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Publisher Name\":\"Monsters and Critics\",\"Publisher Logo\":\"https:\\\/\\\/www.monstersandcritics.com\\\/wp-content\\\/uploads\\\/2018\\\/06\\\/monsters-critics-logo.jpg\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.  To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out. To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a>.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}"; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-43"]}]; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]}}; /* ]]> */</script> <div id="monst-a642aa908de2d5c40746867bac2650d3"></div><script>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</script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="text/javascript" defer src="https://www.monstersandcritics.com/wp-content/cache/autoptimize/js/autoptimize_f3dafe3080e7693fc115c4e9e98adfa7.js"></script></body></html>
