<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%7CEnriqueta%3A400%2C700%7COpen+Sans%3A400%2C700&subset=latin%2Clatin-ext" />
<meta charset="UTF-8" />

<script data-cfasync="false" type="text/javascript">
	
var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }

</script>
<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Is The Good Doctor on tonight? Everything you need to know about Season 1 Episode 16, Pain</title>
<script type="text/javascript">
		var ajaxurl = 'https://www.monstersandcritics.com/wp-admin/admin-ajax.php';
		</script>
<meta name="description" content="Is The Good Doctor on tonight? What time is it on? What&#039;s the episode description? Here&#039;s everything you need to know about The Good Doctor Season 1 Episode 16, Pain." />
<link rel="canonical" href="https://www.monstersandcritics.com/smallscreen/is-the-good-doctor-on-tonight-everything-you-need-to-know-about-season-1-episode-16-pain/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is The Good Doctor on tonight? Everything you need to know about Season 1 Episode 16, Pain" />
<meta property="og:description" content="Is The Good Doctor on tonight? What time is it on? What&#039;s the episode description? Here&#039;s everything you need to know about The Good Doctor Season 1 Episode 16, Pain." />
<meta property="og:url" content="https://www.monstersandcritics.com/smallscreen/is-the-good-doctor-on-tonight-everything-you-need-to-know-about-season-1-episode-16-pain/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:tag" content="Freddie Highmore" />
<meta property="article:tag" content="The Good Doctor" />
<meta property="article:section" content="Smallscreen" />
<meta property="article:published_time" content="2018-03-12T12:11:14+00:00" />
<meta property="fb:app_id" content="220249472958" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2018/03/the-good-doctor-season-1-episode-16-pain-1.jpg" />
<meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2018/03/the-good-doctor-season-1-episode-16-pain-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="536" />
<link rel="amphtml" href="https://www.monstersandcritics.com/smallscreen/is-the-good-doctor-on-tonight-everything-you-need-to-know-about-season-1-episode-16-pain/amp/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='utility-pro-css' href='https://www.monstersandcritics.com/wp-content/themes/utility-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css' href='https://www.monstersandcritics.com/wp-content/plugins/post-volume-stats/sdpvs_css.css' type='text/css' media='screen' />
<link rel='stylesheet' id='bonfire-touchy-css-css' href='https://www.monstersandcritics.com/wp-content/plugins/touchy-by-bonfire/touchy.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css' href='https://www.monstersandcritics.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.monstersandcritics.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/touchy-by-bonfire/retina.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' />
<style>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</style>

<meta property="fb:pages" content="1252968628123893" />
<meta property="ia:markup_url" content="https://www.monstersandcritics.com/smallscreen/is-the-good-doctor-on-tonight-everything-you-need-to-know-about-season-1-episode-16-pain/?wpna_ia_markup=true">
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.monstersandcritics.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type='text/css'>img#wpstats{display:none}</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-345617-46"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-345617-46');
</script>
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-648358 single-format-standard desktop chrome header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-amp-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-645306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645306"><a href="https://www.monstersandcritics.com/smallscreen/" itemprop="url"><span itemprop="name">TV News</span></a></li>
<li id="menu-item-645307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645307"><a href="https://www.monstersandcritics.com/series/" itemprop="url"><span itemprop="name">TV Series</span></a></li>
<li id="menu-item-645308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645308"><a href="https://www.monstersandcritics.com/movies/" itemprop="url"><span itemprop="name">Movies</span></a></li>
<li id="menu-item-645309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645309"><a href="https://www.monstersandcritics.com/list/" itemprop="url"><span itemprop="name">Top Ten Lists</span></a></li>
<li id="menu-item-645310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645310"><a href="https://www.monstersandcritics.com/community/" itemprop="url"><span itemprop="name">Forums</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap">
<div class="center_content" style="overflow:auto;">
<div style="text-align: center; " id="monst-1782528120">
<div data-pw-desk="leaderboard_atf"></div></div>
</div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-648358 post type-post status-publish format-standard has-post-thumbnail category-smallscreen tag-freddie-highmore tag-the-good-doctor entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Is The Good Doctor on tonight? Everything you need to know about Season 1 Episode 16, Pain</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-03-12T12:11:14+00:00">12th March 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.monstersandcritics.com/author/julian-cheatle/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Julian Cheatle</span></a></span> </p></header><div class="entry-content" itemprop="text"><figure id="attachment_648373" style="max-width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-648373" src="https://www.monstersandcritics.com/wp-content/uploads/2018/03/the-good-doctor-season-1-episode-16-pain.jpg" alt="Freddie Highmore in scrubs as Dr. Shaun Murphy in The Good Doctor" width="800" height="536" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/03/the-good-doctor-season-1-episode-16-pain.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2018/03/the-good-doctor-season-1-episode-16-pain-300x201.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/03/the-good-doctor-season-1-episode-16-pain-768x515.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">Freddie Highmore as Dr. Shaun Murphy in The Good Doctor Season 1 Episode 16, Pain</figcaption></figure><p>The Good Doctor wasn&rsquo;t on last week &mdash;&nbsp;but the good news is, the hit ABC show DOES return tonight on ABC.</p><div class="monst-playwire-default-video" style="text-align: center; " id="monst-1318238776"><script data-config="//config.playwire.com/1021975/playlists/v2/4477/zeus.json" src="//cdn.playwire.com/bolt/js/zeus/embed.js"></script></div>
<p>The last episode aired back on February 26 and saw Dr. Murphy&rsquo;s teenage patient rallying the help of online friends to get the life she always wanted after being confined to her home due to a rare heart condition.</p>
<p>Tonight, Season 1 Episode 16, Pain, sees the team treat a patient who has to make a huge choice between remaining how he is or undergoing a surgery that could change his life by allowing him to walk &mdash; but that comes with big risks.</p>
<p>As he struggles to make the decision, he asks Dr. Shaun Murphy what he would do if he had to make the choice for himself.</p>
<h2>The Good Doctor Episode 16 air date</h2>
<p>After last week&rsquo;s hiatus, The Good Doctor returns tonight, 3/12/18. The series will also return next week with Episode 17, Smile, in which Dr. Murphy question whether a young patient should undergo an operation that would allow him to smile for the first time.</p>
<h2>What time is The Good Doctor on?</h2>
<p>The Good Doctor airs tonight at 10/9c on ABC.</p>
<h2>The Good Doctor renewed for Season 2</h2>
<p>In good news for fans of the ABC show, The Good Doctor was renewed last week for a second season. ABC Entertainment president Channing Dungey said: &ldquo;The Good Doctor&rsquo;&rsquo;s message of inclusiveness resonates with our viewers and is a hallmark of what we aim to accomplish here at ABC.</p>
<p>&ldquo;This series has quickly joined the zeitgeist and broken records in the competitive television landscape. We are thrilled to announce that Dr. Shaun Murphy will be back for another season.&rdquo;</p><div class="monst-desktop-ad-2-bottom" style="text-align: center; " id="monst-29512240">
<div data-pw-desk="med_rect_btf1"></div></div>
<h2>The Good Doctor Episode 16 trailer</h2>
<div id="fb-root"></div>
<p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-video" data-href="https://www.facebook.com/TheGoodDoctorABC/videos/739438889593046/" data-width="800">
<blockquote cite="https://www.facebook.com/TheGoodDoctorABC/videos/739438889593046/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/TheGoodDoctorABC/videos/739438889593046/"></a></p>
<p>Are some decisions worth the risk? Find out on #TheGoodDoctor this Monday at 10|9c!</p>
<p>Posted by <a href="https://www.facebook.com/TheGoodDoctorABC/">The Good Doctor</a> on Friday, March 9, 2018</p></blockquote>
</div>
<p><em>The Good Doctor airs Mondays at 10/9c on ABC. </em></p>
<div id="NamForm" data-id="648358" data-title="Is The Good Doctor on tonight? Everything you need to know about Season 1 Episode 16, Pain" data-tags="Freddie Highmore,The Good Doctor" data-site-id="2003" data-url="https://www.monstersandcritics.com/smallscreen/is-the-good-doctor-on-tonight-everything-you-need-to-know-about-season-1-episode-16-pain/"></div>
</div>
<div class="notmobile"><p>Got something to say about this? <a href="#comments">Tell us in the comments!</a></p></div>
<div class="center_content">
You may also like
<div id="contentad326073"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "382f7b0a-53fb-441a-a7f6-c404463505ec",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "326073",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad326073").appendChild(s);
    })(document);
</script>
<div id="zergnet-widget-57086"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=57086';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>

<div class="addthis_inline_share_toolbox"></div>
<div id="comments"></div>
<div class="fb-comments" data-href="https://www.monstersandcritics.com/smallscreen/is-the-good-doctor-on-tonight-everything-you-need-to-know-about-season-1-episode-16-pain/" data-numposts="5"></div>
</div>
<footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-34" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"><div style="text-align: center; " id="monst-2057619202">
<div data-pw-desk="med_rect_atf"></div></div><br>
<br>
<div id="zergnet-widget-57087"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=57087';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div style="text-align: center; " id="monst-1995010905">
<div data-pw-desk="med_rect_btf2"></div></div></div>
</div></section>
</aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-30" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/" itemprop="url">About Monsters and Critics</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/" itemprop="url">Contact Us</a></li>
<li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/" itemprop="url">Privacy</a></li>
<li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/" itemprop="url">Team Members</a></li>
<li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/" itemprop="url">Write for Monsters and Critics</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p></p></div></footer></div>
<style>
            /* add margin to ensure that whatever content may be at the top of the site doesn't get hidden behind the menu */
                            html { margin-top:111px !important; }
                        </style>

<div class="touchy-logo-wrapper">

<div class="touchy-logo-wrapper">

<div class="touchy-logo-image">
<a href="https://www.monstersandcritics.com/" title="Monsters and Critics" rel="home"><img src="https://www.monstersandcritics.com/wp-content/uploads/2017/03/monsters-critics-logo-new-2.png" data-rjs="2" alt="Monsters and Critics"></a>
</div>

</div>

</div>


<div class="touchy-wrapper">







<a href="" class="touchy-search-button touchy-toggle-search">
<div class="touchy-default-search-outer">
<div class="touchy-default-search-inner"></div>
</div>
</a>


<div class="touchy-menu-button">
<div class="touchy-menu-tooltip"></div>
<div class="touchy-default-menu"></div>
</div>

</div>


<div class="touchy-by-bonfire-wrapper">
<div class="touchy-overlay"><div class="touchy-overlay-inner"></div></div>
<div class="touchy-by-bonfire smooth-scroll">


<div class="menu-amp-menu-container"><ul id="menu-amp-menu-1" class="menu"><li id="menu-item-645306" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.monstersandcritics.com/smallscreen/">TV News<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-645307" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.monstersandcritics.com/series/">TV Series<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-645308" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.monstersandcritics.com/movies/">Movies<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-645309" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.monstersandcritics.com/list/">Top Ten Lists<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-645310" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.monstersandcritics.com/community/">Forums<div class="touchy-menu-item-description"></div></a></li>
</ul></div> 

</div>
</div>


<div class="touchy-search-wrapper">
<form method="get" id="searchform" action="https://www.monstersandcritics.com/">
<input type="text" name="s" class="touchy-search-field" placeholder="Enter search term...">
<div class="touchy-clear-search-wrapper">
<div class="touchy-clear-search"></div> <input type="submit" name="submit" class="touchy-search" value="Search" />
</div>
</form>
</div>


<script>
        jQuery(document).on('scroll', function(){
        'use strict';
            if( jQuery(this).scrollTop() > 60){
                jQuery('.touchy-wrapper').addClass('touchy-wrapper-top');
                jQuery('.touchy-search-wrapper').addClass('touchy-search-wrapper-scrolled');
                jQuery('.touchy-by-bonfire-wrapper').addClass('touchy-by-bonfire-wrapper-scrolled');
            } else {
                jQuery('.touchy-wrapper').removeClass('touchy-wrapper-top');
                jQuery('.touchy-search-wrapper').removeClass('touchy-search-wrapper-scrolled');
                jQuery('.touchy-by-bonfire-wrapper').removeClass('touchy-by-bonfire-wrapper-scrolled');
            }
        });
        </script>


<script>
        jQuery(window).scroll(function(){
            jQuery(".touchy-logo, .touchy-logo-image").css("opacity", 1 - jQuery(window).scrollTop() / 50);
        });
        </script>



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=275459219290525&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="contentad445422"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "63368938-fe04-412f-9795-f6eff688d639",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "445422",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad445422").appendChild(s);
    })(document);
</script>
<div id="contentad326052"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "a5fc3207-0b1c-4258-9a76-c2d787916745",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "326052",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad326052").appendChild(s);
    })(document);
</script>
<script type='text/javascript' src='https://app.newsatme.com/assets/namboot.js' async defer='defer'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/touchy-by-bonfire/touchy.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/utility-pro/js/genwpacc-dropdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utilityMenuPrimaryL10n = {"buttonText":"Menu","buttonLabel":"Primary Navigation Menu","subMenuButtonText":"Sub Menu","subMenuButtonLabel":"Sub Menu"};
var utilityMenuFooterL10n = {"buttonText":"Footer Menu","buttonLabel":"Footer Navigation Menu","subMenuButtonText":"Sub Menu","subMenuButtonLabel":"Sub Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/utility-pro/js/responsive-menu.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/utility-pro/js/responsive-menu.args.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/skip-links.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'62738352',post:'648358',tz:'0',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '648358' ]);
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
