<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /> <script data-cfasync="false" type="text/javascript">var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }</script> <script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script> <meta name="viewport" content="width=device-width, initial-scale=1" /><title>General Hospital spoilers: Lucy Coe returns, Finn sweet talks the lady in his life, Congrats to Chloe Lanier and Vernee Watson!</title><style id="rocket-critical-css">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</style><meta name="description" content="After success at the Daytime Emmys, General Hospital spoilers for Tuesday, April 30, 2018, reveal Lucy Coe is back in town, and Dr. Finn will have a heartfelt talk with one of his leading ladies!" /><meta name="news_keywords" content="general hospital" /><meta name="original-source" content="https://www.monstersandcritics.com/smallscreen/general-hospital-spoilers-lucy-coe-returns-finn-sweet-talks-the-lady-in-his-life-congrats-to-chloe-lanier-and-vernee-watson/" /><link rel="canonical" href="https://www.monstersandcritics.com/smallscreen/general-hospital-spoilers-lucy-coe-returns-finn-sweet-talks-the-lady-in-his-life-congrats-to-chloe-lanier-and-vernee-watson/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="General Hospital spoilers: Lucy Coe returns, Finn sweet talks the lady in his life, Congrats to Chloe Lanier and Vernee Watson!" /><meta property="og:description" content="After success at the Daytime Emmys, General Hospital spoilers for Tuesday, April 30, 2018, reveal Lucy Coe is back in town, and Dr. Finn will have a heartfelt talk with one of his leading ladies!" /><meta property="og:url" content="https://www.monstersandcritics.com/smallscreen/general-hospital-spoilers-lucy-coe-returns-finn-sweet-talks-the-lady-in-his-life-congrats-to-chloe-lanier-and-vernee-watson/" /><meta property="og:site_name" content="Monsters and Critics" /><meta property="article:publisher" content="https://www.facebook.com/monsterscritics" /><meta property="article:tag" content="General Hospital" /><meta property="article:section" content="Smallscreen" /><meta property="article:published_time" content="2018-04-30T18:03:14+01:00" /><meta property="article:modified_time" content="2018-04-30T18:08:01+01:00" /><meta property="og:updated_time" content="2018-04-30T18:08:01+01:00" /><meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2018/04/lucy-coe-general-hospital.jpg" /><meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2018/04/lucy-coe-general-hospital.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="495" /><link rel="amphtml" href="https://www.monstersandcritics.com/smallscreen/general-hospital-spoilers-lucy-coe-returns-finn-sweet-talks-the-lady-in-his-life-congrats-to-chloe-lanier-and-vernee-watson/amp/" /><link rel='dns-prefetch' href='//app.newsatme.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//monsterscdn.monstersandcritics.com' /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; General Hospital spoilers: Lucy Coe returns, Finn sweet talks the lady in his life, Congrats to Chloe Lanier and Vernee Watson! Comments Feed" href="https://www.monstersandcritics.com/smallscreen/general-hospital-spoilers-lucy-coe-returns-finn-sweet-talks-the-lady-in-his-life-congrats-to-chloe-lanier-and-vernee-watson/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='pt-cv-public-style-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv-2.0.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='pt-cv-public-pro-style-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min-5.1.2.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='utility-pro-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/utility-pro/style-1.0.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wpforo-widgets-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/wpforo/wpf-themes/classic/widgets-1.4.7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jetpack_css-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' async='async' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20150408.js'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-4264530d7b59b3fdcb6d75bd3fd36a11.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-62dd275644beebf29de163a44944e815.js' data-minify="1"></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min-2.0.4.js'></script> <!--[if lt IE 9]> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.5" /><link rel='shortlink' href='https://www.monstersandcritics.com/?p=651741' /><meta property="fb:pages" content="1252968628123893" /><meta property="ia:markup_url" content="https://www.monstersandcritics.com/smallscreen/general-hospital-spoilers-lucy-coe-returns-finn-sweet-talks-the-lady-in-his-life-congrats-to-chloe-lanier-and-vernee-watson/?wpna_ia_markup=true"> <script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.monstersandcritics.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.monstersandcritics.com/xmlrpc.php" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-345617-46"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-345617-46');</script> <link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg" /><style type="text/css" id="pt-cv-custom-style-e90a0d8a4l">.headline-shadows{text-shadow:0 0 17px #000}.top-border{border-top:5px solid #00aeef}.pt-cv-ifield{box-shadow:0 0 11px 0 rgba(0,0,0,.23)}@media (min-width:992px){.pt-cv-grid .pt-cv-title{min-height:75px}}</style><style>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</style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-651741 single-format-standard handheld ios tablet ipad safari header-full-width content-sidebar responsive-menu-slide-right" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"></div></div></header><div style="	background-color: #383E4E;
border-bottom: 5px solid #00aeef;
height:45px;
text-align:center;"><div class="title-area"><div style="float:left;width:300px;"><a href="https://monstersandcritics.com"><img width=“330px" height="40px" alt="Monsters and Critics" src="https://www.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-new.png"></a></div><nav class="nav-primary" aria-label="Main" itemscope="" itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" style=""><div class="wrap"><ul id="menu-amp-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-645306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645306"><a href="https://www.monstersandcritics.com/smallscreen/" itemprop="url"><span itemprop="name">TV News</span></a></li><li id="menu-item-645307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645307"><a href="https://www.monstersandcritics.com/series/" itemprop="url"><span itemprop="name">TV Series</span></a></li><li id="menu-item-645308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645308"><a href="https://www.monstersandcritics.com/movies/" itemprop="url"><span itemprop="name">Movies</span></a></li><li id="menu-item-645309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645309"><a href="https://www.monstersandcritics.com/list/" itemprop="url"><span itemprop="name">Top Ten Lists</span></a></li><li id="menu-item-645310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645310"><a href="https://www.monstersandcritics.com/community/" itemprop="url"><span itemprop="name">Forums</span></a></li></ul></div></nav></div></div><div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;"></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-651741 post type-post status-publish format-standard has-post-thumbnail category-smallscreen tag-general-hospital entry" itemscope itemtype="https://schema.org/CreativeWork"><h1 class="entry-title" itemprop="headline">General Hospital spoilers: Lucy Coe returns, Finn sweet talks the lady in his life, Congrats to Chloe Lanier and Vernee Watson!</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-04-30T18:03:14+00:00">30th April 2018</time> <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.monstersandcritics.com/author/tanya-clark/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Tanya Clark</span></a></span></p><div class="entry-content" itemprop="text"><figure id="attachment_651791" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-651791" src="https://www.monstersandcritics.com/wp-content/uploads/2018/04/lucy-coe-general-hospital.jpg" alt="Lucy Coe on General Hospital" width="800" height="495" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/04/lucy-coe-general-hospital.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2018/04/lucy-coe-general-hospital-300x186.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/04/lucy-coe-general-hospital-768x475.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">Lucy Coe is back in town on General Hospital: Let the hijinks begin!</figcaption></figure><p>General Hospital spoilers for Tuesday’s episode of the ABC soap reveal that fans of the GH Nurse’s Ball can start their countdown to the gala extravaganza.</p><div class="monst-playwire-default-video" style="text-align: center; " id="monst-646050189"><div data-pw-desk="med_rect_btf1"></div></div><div class="monst-mobile-ad-1-top" style="text-align: center; " id="monst-1143080013"><div data-pw-mobi="med_rect_atf"></div></div><p>That’s right folks, Lucy Coe (Lynn Herring) is back in town which means it’s just a matter of time before the curtains rise and the hijinks (and wardrobe changes) begin!</p><p>Before we go any further, congratulations are in order for two prominent General Hospital actresses who took home awards at Sunday night’s 45th annual Daytime Emmy Awards: Chloe Lanier (Nelle Benson) won the award for Outstanding Younger Actress in a Drama Series and Vernee Watson (Stella Henry) won the award for Outstanding Guest Performer in a Drama Series. Way to go, ladies!</p><p><strong>ICYMI: <a href="https://www.monstersandcritics.com/smallscreen/general-hospital-spoilers-ava-breaks-sonny-would-vanessa-marcil-return-for-the-nurses-ball/">Read Monday’s General Hospital spoilers here</a></strong></p><p>Last week we saw erstwhile Lucy confront reluctant couple Finn (Michael Easton) and Anna (Finola Hughes) about doing a bit together at the Ball. Why isn’t Lynn Herring on the canvas more, she’s a breath of fresh air and a fantastic comedienne, both of which the drama heavy GH could use some more of!</p><p>Tuesday Lucy will be front and center offering a welcome interruption in Port Charles proper. Elsewhere the much in demand Dr. Finn will have a heartfelt talk with one of his leading ladies: but is it Anna, Alexis (Nancy Lee Grahn) or his support iguana Roxy? Be sure to tune in folks, you will not want to miss this!</p><p>Speaking of handsome doctors, look for Griffin (Matt Cohen) to have a tense showdown with Ava (Maura West).</p><p>Meanwhile Bobbie (Jaclyn Zeman) is concerned over Carly’s (Laura Wright) troubling state of mind, and Curtis (Donnell Turner) will reach out to an unexpected someone concerning Jordan (Vinessa Antoine).</p><p>Be sure to return to Monsters and Critics for all the soap news you need to know, and sign up for our daily General Hospital spoilers email below!</p><div class="monst-mobile-ad-2-bottom" style="text-align: center; " id="monst-340614676"><div data-pw-mobi="med_rect_btf"></div></div><p><em>General Hospital airs weekdays during the day on ABC. </em></p><div id="NamForm" data-id="651741" data-title="General Hospital spoilers: Lucy Coe returns, Finn sweet talks the lady in his life, Congrats to Chloe Lanier and Vernee Watson!" data-tags="General Hospital" data-site-id="2003" data-url="https://www.monstersandcritics.com/smallscreen/general-hospital-spoilers-lucy-coe-returns-finn-sweet-talks-the-lady-in-his-life-congrats-to-chloe-lanier-and-vernee-watson/"></div><div class="monst-related-text-only-inline" style="float: left; " id="monst-221888889"><div id="contentad504350"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "c3919251-26d4-4226-881e-091fcbb776a6",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "504350",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad504350").appendChild(s);
    })(document);</script> </div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var advads_content_p = jQuery("#monst-221888889").parent().find("p:not(table p)").filter(function(){return jQuery.trim(this.innerHTML)!==""});var advads_content_center_p = advads_content_p.eq( Math.round( ( advads_content_p.length - 3 ) / 2 ) );if( advads_content_center_p.length ) { advads.move("#monst-221888889", advads_content_center_p, { method: "insertAfter" }); }});</script></div><div class="notmobile"><p>Got something to say about this? <a href="#comments">Tell us in the comments!</a></p></div><div class="center_content">You May Also Like<div id="contentad485447"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "3e43976b-360a-4346-abaa-067872f8fcb9",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "485447",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad485447").appendChild(s);
    })(document);</script> <div id="zergnet-widget-57086"></div> <script language="javascript" type="text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=57086';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script> <div id="comments"></div><div class="fb-comments" data-href="https://www.monstersandcritics.com/smallscreen/general-hospital-spoilers-lucy-coe-returns-finn-sweet-talks-the-lady-in-his-life-congrats-to-chloe-lanier-and-vernee-watson/" data-numposts="5"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.monstersandcritics.com/smallscreen/" rel="category tag">Smallscreen</a></span> <span class="entry-tags">Tagged With: <a href="https://www.monstersandcritics.com/tag/general-hospital/" rel="tag">General Hospital</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"></div></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8499425171"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="text-144" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="zergnet-widget-57087"></div><p><script language="javascript" type="text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=57087';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script></p></div></div></section><section id="execphp-32" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><span class="sidebar-text">Follow M&C </span><div class="addthis_inline_follow_toolbox"></div></div></div></section></aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-30" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful info</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/" itemprop="url">About Monsters and Critics</a></li><li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/" itemprop="url">Contact Us</a></li><li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/" itemprop="url">Privacy</a></li><li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/" itemprop="url">Team Members</a></li><li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/" itemprop="url">Write for Monsters and Critics</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-33" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Our other sites</h3><div class="menu-other-sites-container"><ul id="menu-other-sites" class="menu"><li id="menu-item-649383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649383"><a href="http://www.paranormalpapers.com/" itemprop="url">Paranormal Papers</a></li><li id="menu-item-649382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649382"><a href="http://www.autosaur.com/" itemprop="url">Autosaur (car news)</a></li><li id="menu-item-649385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649385"><a href="http://cargames.autosaur.com/" itemprop="url">Autosaur (car games)</a></li><li id="menu-item-649384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649384"><a href="http://www.mandc.com/" itemprop="url">MANDC games</a></li></ul></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; Copyright 2004 - 2018 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div><script>var advanced_ads_ga_UID = '';
		advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=275459219290525&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="contentad445422"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "63368938-fe04-412f-9795-f6eff688d639",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "445422",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad445422").appendChild(s);
    })(document);</script> <div id="contentad326052"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "a5fc3207-0b1c-4258-9a76-c2d787916745",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "326052",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad326052").appendChild(s);
    })(document);</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59b3d7b5db9b146e"></script><button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
" type="button" aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span><span class="responsive-menu-label responsive-menu-label-bottom"> <span class="responsive-menu-button-text"></span> </span> </button><div id="responsive-menu-container" class="slide-right"><div id="responsive-menu-wrapper"><div id="responsive-menu-title"> Menu</div><ul id="responsive-menu" class=""><li id="responsive-menu-item-645306" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.monstersandcritics.com/smallscreen/" itemprop="url">TV News</a></li><li id="responsive-menu-item-645307" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.monstersandcritics.com/series/" itemprop="url">TV Series</a></li><li id="responsive-menu-item-645308" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.monstersandcritics.com/movies/" itemprop="url">Movies</a></li><li id="responsive-menu-item-645309" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.monstersandcritics.com/list/" itemprop="url">Top Ten Lists</a></li><li id="responsive-menu-item-645310" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.monstersandcritics.com/community/" itemprop="url">Forums</a></li></ul><div id="responsive-menu-search-box"><form action="https://www.monstersandcritics.com" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search" placeholder="Search" class="responsive-menu-search-box"></form></div><div id="responsive-menu-additional-content"></div></div></div> <script type='text/javascript' defer='defer' src='https://app.newsatme.com/assets/namboot.js?ver=4.9.5' async defer='defer'></script> <script type='text/javascript'>/* <![CDATA[ */ var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"4a2513b920","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","live_filter_submit":"Submit","live_filter_reset":"Reset","is_mobile_tablet":"1","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"}; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv-722854e6fb252f33bc0e6454c04b5104.js' data-minify="1"></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min-5.1.2.2.js'></script> <script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/skip-links.min-2.6.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":475,"stop_id":"","screen_max_width":700,"screen_max_height":0,"width_inherit":false,"refresh_interval":1000,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-32","custom_html-6"]}]; /* ]]> */</script> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min-5.1.4.js'></script> <script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'62738352',post:'651741',tz:'1',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '651741' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.6.0" : "10.4.2";
	s.src = "https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><noscript><link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv-2.0.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min-5.1.2.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='utility-pro-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/utility-pro/style-1.0.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wpforo-widgets-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/wpforo/wpf-themes/classic/widgets-1.4.7.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.0.css' type='text/css' media='all' /></noscript></body></html>
