<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="amphtml" href="https://www.monstersandcritics.com/people/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down/amp/">
<meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/8bdfb2ee92b01b4df3c48790212d850b?s=96&d=mm&r=g" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'Tiffany Bailey',
    'dimension2': 'Payment Terms Default',
	'dimension4': 'Wednesday January 15, 2020'
});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Floribama Shore star Aimee Hall drops YouTube video explaining relationship with Dillon and what went down</title>

<meta name="description" content="Floribama Shore star Aimee Hall dropped a YouTube video explaining what happened between her and her boyfriend Dillon and how they reconciled." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.monstersandcritics.com/people/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Floribama Shore star Aimee Hall drops YouTube video explaining relationship with Dillon and what went down" />
<meta property="og:description" content="Floribama Shore star Aimee Hall dropped a YouTube video explaining what happened between her and her boyfriend Dillon and how they reconciled." />
<meta property="og:url" content="https://www.monstersandcritics.com/people/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics" />
<meta property="article:tag" content="Aimee Hall" />
<meta property="article:tag" content="Floribama Shore" />
<meta property="article:section" content="People" />
<meta property="article:published_time" content="2020-01-15T15:58:00+00:00" />
<meta property="fb:app_id" content="220249472958" />
<meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2020/01/Aimee-Floribama-Shore-1-1.jpg" />
<meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2020/01/Aimee-Floribama-Shore-1-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.monstersandcritics.com/#website","url":"https://www.monstersandcritics.com/","name":"Monsters and Critics","description":"Entertainment news","potentialAction":{"@type":"SearchAction","target":"https://www.monstersandcritics.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.monstersandcritics.com/people/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down/#primaryimage","url":"https://www.monstersandcritics.com/wp-content/uploads/2020/01/Aimee-Floribama-Shore-1-1.jpg","width":1200,"height":675,"caption":"Aimee and Nilsa on Floribama Shore."},{"@type":"WebPage","@id":"https://www.monstersandcritics.com/people/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down/#webpage","url":"https://www.monstersandcritics.com/people/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down/","inLanguage":"en-US","name":"Floribama Shore star Aimee Hall drops YouTube video explaining relationship with Dillon and what went down","isPartOf":{"@id":"https://www.monstersandcritics.com/#website"},"primaryImageOfPage":{"@id":"https://www.monstersandcritics.com/people/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down/#primaryimage"},"datePublished":"2020-01-15T15:58:00+00:00","dateModified":"2020-01-15T15:58:00+00:00","author":{"@id":"https://www.monstersandcritics.com/#/schema/person/d2763078f505d217d2b0e06684a24302"},"description":"Floribama Shore star Aimee Hall dropped a YouTube video explaining what happened between her and her boyfriend Dillon and how they reconciled."},{"@type":["Person"],"@id":"https://www.monstersandcritics.com/#/schema/person/d2763078f505d217d2b0e06684a24302","name":"Tiffany Bailey","image":{"@type":"ImageObject","@id":"https://www.monstersandcritics.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d02f731a7890d0bea176715dfbbc5e9d?s=96&d=mm&r=g","caption":"Tiffany Bailey"},"description":"Tiffany has been working as a writer for a decade, with a focus on soaps and reality TV. \r\n\r\nShe has been watching ABC soaps since she was a little girl, something that she bonded with her mom and grandma over. Recently, she has also found a love for The Bold and the Beautiful. \r\n\r\nAside from soaps, you can find Tiffany following the Duggars, Busbys, and the Waldrops as big families fascinate her and she has multiples of her own. \r\n\r\nTiffany has been published on various platforms including Yahoo! TV and AXS. In her spare time, you can find her chasing her sons, binge-watching Netflix, or daydreaming about extreme couponing.","sameAs":[]}]}</script>

<link rel="amphtml" href="https://www.monstersandcritics.com/people/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down/amp/" /><meta name="generator" content="AMP for WP 0.9.98.13" /><link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" />
 <script type="text/plain" class="cmplz-script">
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='utility-pro-css' href='https://www.monstersandcritics.com/wp-content/themes/utility-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css' href='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css' href='https://www.monstersandcritics.com/wp-content/plugins/complianz-gdpr-premium/core/assets/css/cookieconsent.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/super-rss-reader/public/js/script.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js'></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js'></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js'></script>
<script class="cmplz-script" type="text/plain">
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":5,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script>
<link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fpeople%2Ffloribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fpeople%2Ffloribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" />
<meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/monstersandcritics-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/www.monstersandcritics.com\/people\/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down\/#newsarticle","url":"https:\/\/www.monstersandcritics.com\/people\/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down\/","headline":"Floribama Shore star Aimee Hall drops YouTube video explaining relationship with Dillon and what went down","mainEntityOfPage":"https:\/\/www.monstersandcritics.com\/people\/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down\/","datePublished":"2020-01-15T10:58:00-05:00","dateModified":"2020-01-15T10:58:00-05:00","description":"","articleSection":"People","articleBody":"Aimee Hall from Floribama Shore is spilling all the tea about her relationship with Dillon. She revealed the two had split a while ago, and they reconciled after a few weeks apart.\r\n\r\nInitially, Aimee Hall was airing her dirty laundry on social media. She revealed that her boyfriend, Dillon had cheated on her.\r\n\r\nFollowing that, the Floribama Shore star promised fans a tell-all YouTube video. When that didn\u2019t pan out, followers wanted to know what happened.\r\n\r\nYesterday, the Floribama Shore star dropped a YouTube video explaining what went down. Throughout the 10 minutes it takes to watch, Aimee Hall gave followers the backstory and filled them in on how and why the two reconciled. She even revealed the hate she received after announcing the two were back together.\r\n\r\n\r\n\r\nLiving life in front of the camera isn\u2019t always easy. Aimee Hall has openly talked about her previous relationship that was toxic on Floribama Shore. When she revealed that she was seeing someone seriously when Season 3 began airing, viewers were interested to learn more about Dillon.\r\n\r\nOn one of the Floribama Shore episodes, Aimee Hall opened up to her friends about her boyfriend. She revealed that he was a felon and had battled addiction. This came up again when at one point, Dillon was unreachable by phone and Aimee freaked out for the entire weekend until she finally heard from him.\r\n\r\nWhile things haven\u2019t been perfect, Aimee Hall admitted that Dillon is the guy who has treated her the best. Both of them did some messy things and spent time apart missing the other. The Floribama Shore star did the YouTube video to set the record straight and reveal that while things may seem perfect on the outside, every relationship has ups and downs.\r\n\r\nFloribama Shore airs Thursday nights at 8\/7c on MTV.","keywords":"Aimee Hall, Floribama Shore, ","name":"Floribama Shore star Aimee Hall drops YouTube video explaining relationship with Dillon and what went down","thumbnailUrl":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2020\/01\/Aimee-Floribama-Shore-1-1-150x84.jpg","wordCount":"309","timeRequired":"82","mainEntity":{"@type":"WebPage","@id":"https:\/\/www.monstersandcritics.com\/people\/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down\/"},"author":{"@type":"Person","name":"Tiffany Bailey","description":"Tiffany has been working as a writer for a decade, with a focus on soaps and reality TV. \r\n\r\nShe has been watching ABC soaps since she was a little girl, something that she bonded with her mom and grandma over. Recently, she has also found a love for The Bold and the Beautiful. \r\n\r\nAside from soaps, you can find Tiffany following the Duggars, Busbys, and the Waldrops as big families fascinate her and she has multiples of her own. \r\n\r\nTiffany has been published on various platforms including Yahoo! TV and AXS. In her spare time, you can find her chasing her sons, binge-watching Netflix, or daydreaming about extreme couponing.","url":"","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/d02f731a7890d0bea176715dfbbc5e9d?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Monsters and Critics","logo":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/11\/schema-logo-600-60.png","width":"600","height":"60"}},"image":[{"@type":"ImageObject","@id":"https:\/\/www.monstersandcritics.com\/people\/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down\/#primaryimage","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2020\/01\/Aimee-Floribama-Shore-1-1.jpg","width":"1200","height":"675"},{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2020\/01\/Aimee-Floribama-Shore-1-1-1200x900.jpg","width":"1200","height":"900"},{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2020\/01\/Aimee-Floribama-Shore-1-1.jpg","width":"1200","height":"675"}]}]
</script>
<script data-cfasync="false" type="text/javascript">
	
var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }

</script>
<script async data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2019/05/cropped-monsters-critics-favicon-270x270.png" />
<style>
            a.newsletter-facebook-button, a.newsletter-facebook-button:visited, a.newsletter-facebook-button:hover {
            /*display: inline-block;*/
            background-color: #3B5998;
            border-radius: 3px!important;
            color: #fff!important;
            text-decoration: none;
            font-size: 14px;
            padding: 7px!important;
            line-height: normal;
            margin: 0;
            border: 0;
            text-align: center;
            }
            </style> <style type="text/css" id="pt-cv-custom-style-49cdb7c2op">.headline-shadows {text-shadow: 0px 0px 17px #000000;}
.top-border {border-top: 5px solid #00aeef;}
.pt-cv-ifield {box-shadow: 0px 0px 1px 0px rgba(0,0,0,1)}
@media (min-width: 992px) {
.pt-cv-grid .pt-cv-title {min-height: 75px}
} 

.cvp-live-filter.cvp-button .btn:first-of-type {display:none!important}</style>
</head>
<body data-cmplz=1 class="post-template-default single single-post postid-833319 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"></div></div></header><div class="below-masthead">

<nav aria-label="Main Navigation" class="flat-mega-menu">

<label for="mobile-button"> <i><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="-100 -100 700 700"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></i> </label> 
<input id="mobile-button" type="checkbox">
<ul class="collapse">

<li class="title">
<div id="mainlogo">
<a class="main logo" href="https://www.monstersandcritics.com">
<div class="logoImage"></div>
</a>
</div></li>
<li> <a href="https://www.monstersandcritics.com/smallscreen/">TV</a></li>
<li> <span class="flat-mega-menu-nav-title">Soaps</span>
<ul class="drop-down one-column hover-fade"> 
<li> <a href="https://www.monstersandcritics.com/soaps/">Soaps Home</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/general-hospital/">General Hospital</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/the-young-and-the-restless/">The Young and the Restless</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/days-of-our-lives/">Days of our Lives</a> </li>
<li> <a href="https://www.monstersandcritics.com/tag/the-bold-and-the-beautiful/">The Bold and the Beautiful</a> </li>
</ul>
</li>
<li> <a href="https://www.monstersandcritics.com/anime/">Anime</a> </li>
<li> <a href="https://www.monstersandcritics.com/people/">Celebrity</a></li>
<li> <a href="https://www.monstersandcritics.com/movies/">Movies</a>
</li>
<li>
<span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">Sports</span>
<ul class="drop-down one-column hover-fade"> 
<li><a href="https://www.monstersandcritics.com/sport/">Sports Home</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/nfl/">NFL</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/nba/">NBA</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/mlb/">MLB</a> </li>
<li> <a href="https://www.monstersandcritics.com/wrestling/">Wrestling</a> </li>
<li> <a href="https://www.monstersandcritics.com/sport/mma/">MMA</a> </li>
</ul>
</li>
<li> <span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">More</span>
<ul class="drop-down one-column hover-fade"> 
<li> <a href="https://www.monstersandcritics.com/true-crime/">True Crime</a> </li>
<li> <a href="https://www.monstersandcritics.com/kpop/">K-pop</a> </li>
<li> <a href="https://www.monstersandcritics.com/kdrama/">K-drama</a> </li>
<li> <a href="https://www.monstersandcritics.com/chinese-dramas/">Chinese Dramas</a>
<li> <a href="https://www.monstersandcritics.com/music/">Music</a> </li>
<li> <a href="https://www.monstersandcritics.com/list/">Top Ten Lists</a> </li>
</ul>
</li>
<li> <a href="https://www.monstersandcritics.com/forums/">Forums</a></li>
<li class="social-bar"> <a href="#" aria-haspopup="true" aria-expanded="false">Follow</a>
<ul class="drop-down hover-expand">
<li> <a href="https://www.youtube.com/channel/UCmH_I7TwuOl-sn-H_dmGoqw"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube-square" class="svg-inline--fa fa-youtube-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M186.8 202.1l95.2 54.1-95.2 54.1V202.1zM448 80v352c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48zm-42 176.3s0-59.6-7.6-88.2c-4.2-15.8-16.5-28.2-32.2-32.4C337.9 128 224 128 224 128s-113.9 0-142.2 7.7c-15.7 4.2-28 16.6-32.2 32.4-7.6 28.5-7.6 88.2-7.6 88.2s0 59.6 7.6 88.2c4.2 15.8 16.5 27.7 32.2 31.9C110.1 384 224 384 224 384s113.9 0 142.2-7.7c15.7-4.2 28-16.1 32.2-31.9 7.6-28.5 7.6-88.1 7.6-88.1z"></path></svg> </a> </li>
<li> <a href="https://www.facebook.com/monsterscritics/"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg> </a> </li>
<li> <a href="https://twitter.com/monstersandcrit"> <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a> </li>
</ul>
</li>
<li class="search-bar"> <i>
</i> 
<ul class="drop-down hover-expand" style="overflow-y: scroll;">
<form method="get" action="https://www.monstersandcritics.com/search/">
<table>
<tr>
<td> <input type="text" name="q" id="q" placeholder="Type Keyword Here"> </td>
<td> <input type="submit" value="Search"> </td>
</tr>
</table>
</form>
</ul>
</li>
</ul>
</div>
</nav>

</div>
<div class="center-ads"><script type="text/plain" class="cmplz-script" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<style type="text/css">
.adslot_1 {margin: auto; width: 320px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_1" style="display:block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="7205310018" < ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
 </script></div>
<div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;">
</div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb"><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span><span class="breadcrumb-link"> &gt; </span><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/people/"><span class="breadcrumb-link-text-wrap">People</span></a><meta></span></div><article class="post-833319 post type-post status-publish format-standard has-post-thumbnail category-people tag-aimee-hall tag-floribama-shore entry"><h1 class="entry-title">Floribama Shore star Aimee Hall drops YouTube video explaining relationship with Dillon and what went down</h1>
<div class="authorName">By <a href="https://www.monstersandcritics.com/author/tiffany-bailey/" title="Posts by Tiffany Bailey" rel="author">Tiffany Bailey</a> </div><div class="publishDate">15th January 2020 10:58 AM ET</div>

<div id="share-buttons">


<a href="https://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/people/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down/" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/facebook.png" alt="Facebook" />
</a>

<a href="https://twitter.com/share?url=https://www.monstersandcritics.com/people/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down/&amp;text=Floribama Shore star Aimee Hall drops YouTube video explaining relationship with Dillon and what went down" target="_blank">
<img src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/twitter.png" alt="Twitter" />
</a>

<a href="/cdn-cgi/l/email-protection#4d721e382f27282e39700b21223f242f2c202c6d1e25223f286d3e392c3f6d0c242028286d052c21216d293f223d3e6d14223819382f286d3b242928226d28353d212c242324232a6d3f28212c392422233e25243d6d3a2439256d0924212122236d2c23296d3a252c396d3a2823396d29223a236b2c203d760f2229347004687f7d3e2c3a687f7d3925243e687f7d2c2329687f7d392522382a2539687f7d222b687f7d3422386c687f7d6d2539393d3e7762623a3a3a632022233e39283f3e2c23292e3f2439242e3e632e2220623d28223d2128622b21223f242f2c202c603e25223f28603e392c3f602c2420282860252c212160293f223d3e6034223839382f28603b242928226028353d212c242324232a603f28212c392422233e25243d603a24392560292421212223602c2329603a252c39603a2823396029223a2362">
<img src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/images/email.png" alt="Email" />
</a>
</div>
<div class="entry-content">
<figure id="attachment_833322" aria-describedby="caption-attachment-833322" style="width: 1200px" class="wp-caption alignnone"><img class="wp-image-833322 size-full" src="https://www.monstersandcritics.com/wp-content/uploads/2020/01/Aimee-Floribama-Shore-1-1.jpg" alt="Aimee and Nilsa on Floribama Shore." width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2020/01/Aimee-Floribama-Shore-1-1.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2020/01/Aimee-Floribama-Shore-1-1-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2020/01/Aimee-Floribama-Shore-1-1-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2020/01/Aimee-Floribama-Shore-1-1-150x84.jpg 150w, https://www.monstersandcritics.com/wp-content/uploads/2020/01/Aimee-Floribama-Shore-1-1-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2020/01/Aimee-Floribama-Shore-1-1-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2020/01/Aimee-Floribama-Shore-1-1-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2020/01/Aimee-Floribama-Shore-1-1-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px" title="Aimee and Nilsa on Floribama Shore."><figcaption id="caption-attachment-833322" class="wp-caption-text">Aimee Hall spills the tea on her relationship. Pic credit: MTV</figcaption></figure>
<div class="monst-newsletter-daily-general" id="monst-1227121043"> <div class="latest_forum_box">
<div class="newsletter-surround">
<span class="newsletter-intro">Subscribe to our Celebrity newsletter!</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="2">
<input class="tnp-button" type="submit" value="Sign Up!"></form><form></form></div> </div> </div><p>Aimee Hall from Floribama Shore is spilling all the tea about her relationship with Dillon. She revealed the two had split a while ago, and they reconciled after a few weeks apart.</p><div id="monst-f1b619bfe7cf0e0d44d0f0ee3a6cf31d"></div>
<p>Initially, Aimee Hall was airing her dirty laundry on social media. She revealed that her boyfriend, Dillon had cheated on her.</p><div id="monst-364a0661bb284a68f86ac2f6b2498968"></div>
<p>Following that, the Floribama Shore star <a href="https://www.monstersandcritics.com/people/floribama-shore-star-aimee-hall-sets-record-straight-about-that-youtube-video-and-relationship-with-dillon/">promised fans a tell-all YouTube video</a>. When that didn&rsquo;t pan out, followers wanted to know what happened.</p><div class="monst-forum-latest-posts" id="monst-164975840"> <div class="latest_forum_box"> <span class="forumLatestThreadTitle">Join these Celebrity discussions on our forum!</span><ul class="rss-aggregator"><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/lucas-black-chooses-family-over-paycheck.378/">Lucas Black chooses family over paycheck</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/khloe-kardashian-kylie-jenner-jordyn-woods-drama.98/">Khloe Kardashian, Kylie Jenner, Jordyn Woods Drama</a><div class="wprss-feed-meta"></div></li><li class="feed-item"><a target="_blank" rel="nofollow" href="https://www.monstersandcritics.com/forums/threads/taryn-mannings-insta-rant.211/">Taryn Manning&rsquo;s Insta-rant</a><div class="wprss-feed-meta"></div></li></ul> </div></div>
<p>Yesterday, the Floribama Shore star dropped a YouTube video explaining what went down. Throughout the 10 minutes it takes to watch, Aimee Hall gave followers the backstory and filled them in on how and why the two reconciled. She even revealed the hate she received after announcing the two were back together.</p><div id="monst-952c2cf42d6e98ab14b983abb79e221d"></div>
<p><iframe data-placeholder-image="https://www.monstersandcritics.com/wp-content/uploads/complianz/placeholders/youtubeeTRfrHItshU-maxresdefault.jpg" class=" cmplz-placeholder-element  cmplz-iframe cmplz-iframe-styles cmplz-video cmplz-hidden " data-src-cmplz="https://www.youtube.com/embed/eTRfrHItshU" src="https://www.monstersandcritics.com/wp-content/plugins/complianz-gdpr-premium/core/assets/video/youtube-placeholder.mp4?cmplz=1" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Living life in front of the camera isn&rsquo;t always easy. <a href="https://www.monstersandcritics.com/smallscreen/aimee-hall-arrested-on-floribama-shore-everything-you-need-to-know/">Aimee Hall</a> has openly talked about her previous relationship that was toxic on Floribama Shore. When she revealed that she was seeing someone seriously when Season 3 began airing, viewers were interested to learn more about Dillon.</p><div class="monst-related-stories-inline" id="monst-295521937">
<aside class="read-more-related">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li>
<a style="text-align:left; font-size: 90%;" href="https://www.monstersandcritics.com/smallscreen/floribama-shore-season-3-wraps-as-stars-return-to-social-media/#utm_source=internalpromolinks&amp;utm_medium=relatedtextlower&amp;utm_campaign=relatedinlinecamp">Floribama Shore Season 3 wraps as stars return to social media</a>
</li>
</ul>
</aside>
</div>
<p>On one of the Floribama Shore episodes, Aimee Hall opened up to her friends about her boyfriend. She revealed that he was a felon and had battled addiction. This came up again when at one point, Dillon was unreachable by phone and Aimee freaked out for the entire weekend until she finally heard from him.</p><div id="monst-a83eac734e93b75e12fb1ae5ab50ba4a"></div>
<p>While things haven&rsquo;t been perfect, Aimee Hall admitted that Dillon is the guy who has treated her the best. Both of them did some messy things and spent time apart missing the other. The Floribama Shore star did the YouTube video to set the record straight and reveal that while things may seem perfect on the outside, every relationship has ups and downs.</p>
<p><em>Floribama Shore airs Thursday nights at 8/7c on MTV.</em></p><div id="monst-43389777335dadeb1896315f590b2782"></div>
<div class="monst-tag-footer" id="monst-1995608850">Tags: <a href="https://www.monstersandcritics.com/tag/aimee-hall/" rel="tag">Aimee Hall</a>, <a href="https://www.monstersandcritics.com/tag/floribama-shore/" rel="tag">Floribama Shore</a></div><div id="monst-6f5fc07e26504602a659b71a917dd4d3"></div>
</div>
<footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"></div>
</div></section>
<section id="execphp-43" class="widget widget_execphp"><div class="widget-wrap"> <div class="execphpwidget"></div>
</div></section>
</aside></div></div></div>
<div data-pw-mobi="leaderboard_btf"></div> <div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-32" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful Info</h3>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/">About Monsters and Critics</a></li>
<li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/">Privacy and cookies policy</a></li>
<li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/">Team Members</a></li>
<li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/">Write for Monsters and Critics</a></li>
<li id="menu-item-734864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734864"><a href="https://www.monstersandcritics.com/dmca/">DMCA</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>© Copyright 2004 - 2020 Monsters and Critics · All Rights Reserved · All logos &amp; trademarks belong to their respective owners· All images are used with permission or licensed.</p></div></footer></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" class="cmplz-script">
		var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding:10px 40px;
		}
	</style>
<style>
		.cmplz-placeholder-element>blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"a7734c9edf","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"links":{"page_1":"https:\/\/www.monstersandcritics.com\/people\/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down\/","page_n":"https:\/\/www.monstersandcritics.com\/people\/floribama-shore-star-aimee-hall-drops-youtube-video-explaining-relationship-with-dillon-and-what-went-down\/?_page=_CVNUMBER_"},"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/skip-links.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-43"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/complianz-gdpr-premium/core/assets/js/cookieconsent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"banner_version":"15","version":"4.1.2","a_b_testing":"","do_not_track":"","consenttype":"optinstats","region":"uk","geoip":"1","categories":"","position":"bottom-left","title":"Monsters and Critics Cookie Policy","theme":"edgeless","use_categories":"","use_categories_optinstats":"","accept":"Accept","revoke":"Settings","dismiss":"Decline","dismiss_timeout":"10","popup_background_color":"#37a8de","popup_text_color":"#fff","button_background_color":"#fff","button_text_color":"#37a8de","border_color":"","use_custom_cookie_css":"","custom_css":".cc-window","custom_css_amp":"#cmplz-consent-ui, #cmplz-post-consent-ui {} \n#cmplz-consent-ui .cmplz-consent-message {} \n#cmplz-consent-ui button, #cmplz-post-consent-ui button {}","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Statement (US)","hide_revoke":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","privacy_link":"","nonce":"b2b84a713b","url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","current_policy_id":"12","readmore_url":{"eu":"https:\/\/www.monstersandcritics.com\/cookie-policy\/","uk":"https:\/\/www.monstersandcritics.com\/cookie-policy-uk\/"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/complianz-gdpr-premium/core/assets/js/cookieconfig.min.js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' class="cmplz-stats">
                            </script>
<script class="cmplz-native">
                function complianz_enable_cookies() {
                    console.log("enabling cookies");
                                    }
            </script>
<script type="text/plain" class="cmplz-script">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</script><script class="cmplz-script" type="text/plain">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.monstersandcritics.com\/linkout\/"};var advads_gatracking_allads = {"1":[]};var advads_gatracking_anonym = true;</script></body></html>
