<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta property="og:article:author:image" content="https://secure.gravatar.com/avatar/?s=96&d=mm&r=g" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.monstersandcritics.com/wp-content/cache/busting/google-tracking/ga-0ea40a4cb2873a89cbe597eaea860826.js','ga');
 
  ga('create', 'UA-345617-46', 'monstersandcritics.com');
  ga('send', 'pageview', {
    'dimension1': 'War Omega',
    'dimension2': 'Payment Terms Default'
});</script> <meta name="viewport" content="width=device-width, initial-scale=1" /><style type="text/css" id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://www.monstersandcritics.com/wp-content/cache/autoptimize/css/autoptimize_df3878b29092b9a829517c1696a3ad28.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="https://www.monstersandcritics.com/wp-content/cache/autoptimize/css/autoptimize_df3878b29092b9a829517c1696a3ad28.css" rel="stylesheet" /></noscript><title>My Fellow Citizens! Preview: Upcoming KBS K-Drama starring Siwon of Super Junior and Lee Yoo-Young aims to bring conman comedy to fans</title><meta property="og:type" content="article" /><meta property="og:title" content="My Fellow Citizens! Preview: Upcoming KBS K-Drama starring Siwon of Super Junior and Lee Yoo-Young aims to bring conman comedy to fans" /><meta property="og:description" content="The Korean Broadcasting System (KBS) debuts a brand, new crime comedy, My Fellow Citizens!. It stars Choi Siwon, Lee Yoo-Young, and Kim Min-Jung. The question is if K-drama fans should be excited about the upcoming" /><meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2019/04/My-Fellow-Citizens-Poster.jpg" /><meta property="og:url" content="https://www.monstersandcritics.com/kdrama/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans/" /><meta property="og:site_name" content="Monsters and Critics" /><meta property="article:publisher" content="https://www.facebook.com/monsterscritics/" /><meta property="fb:app_id" content="220249472958" /><meta property="article:published_time" content="2019-04-02T09:10:22+00:00" /><meta property="article:modified_time" content="2019-04-02T09:10:22+00:00" /><meta property="og:updated_time" content="2019-04-02T09:10:22+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="My Fellow Citizens! Preview: Upcoming KBS K-Drama starring Siwon of Super Junior and Lee Yoo-Young aims to bring conman comedy to fans"><meta name="twitter:description" content="The Korean Broadcasting System (KBS) debuts a brand, new crime comedy, My Fellow Citizens!. It stars Choi Siwon, Lee Yoo-Young, and Kim Min-Jung. The question is if K-drama fans should be excited about the upcoming"><meta name="twitter:image" content="https://www.monstersandcritics.com/wp-content/uploads/2019/04/My-Fellow-Citizens-Poster.jpg"><meta name="twitter:site" content="@monstersandcrit"><meta name="description" content="The newest K-drama on KBS stars the returning Choi Siwon, Lee Yoo-Young, and Kim Min-Jung. What is the unique K-drama about?" /><link rel="canonical" href="https://www.monstersandcritics.com/kdrama/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans/" /><link rel="amphtml" href="https://www.monstersandcritics.com/kdrama/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans/amp/" /><link rel='dns-prefetch' href='//kinesis.us-east-1.amazonaws.com' /><link rel='dns-prefetch' href='//origin.distiltag.com' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//s.ytimg.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><link rel='dns-prefetch' href='//cdn.video.playwire.com' /><link rel='dns-prefetch' href='//config.playwire.com' /><link rel='dns-prefetch' href='//vendorlist.consensu.org' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//static.doubleclick.net' /><link rel='dns-prefetch' href='//static.quantcast.mgr.consensu.org' /><link rel='dns-prefetch' href='//mb.moatads.com' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//yt3.ggpht.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//z.moatads.com' /><link rel='dns-prefetch' href='//s0.2mdn.net' /><link rel='dns-prefetch' href='//imasdk.googleapis.com' /><link rel='dns-prefetch' href='//cdn.distiltag.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//tags.bkrtx.com' /><link rel='dns-prefetch' href='//ima3vpaid.appspot.com' /><link rel='dns-prefetch' href='//quantcast.mgr.consensu.org' /><link rel='dns-prefetch' href='//i.ytimg.com' /><link rel='dns-prefetch' href='//adservice.google.co.uk' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//api.content-ad.net' /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" /> <script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.monstersandcritics.com\/kdrama\/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans\/","title":"My+Fellow+Citizens%21+Preview%3A+Upcoming+KBS+K-Drama+starring+Siwon+of+Super+Junior+and+Lee+Yoo-Young+aims+to+bring+conman+comedy+to+fans","image":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/04\/My-Fellow-Citizens-Poster.jpg","desc":"The Korean Broadcasting System (KBS) debuts a brand, new crime comedy, My Fellow Citizens!. It stars Choi Siwon, Lee Yoo-Young, and Kim Min-Jung. The question is if K-drama fans should be excited about the upcoming \u2026","hashtag":"monstersandcrit","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"d71565879e","postid":"733333","servertime":"1554230625","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var mashfs = {"mobile_width":"460"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/mashshare-floating-sidebar/assets/js/mashfs.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js' defer></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fkdrama%2Fmy-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.com%2Fkdrama%2Fmy-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans%2F&#038;format=xml" /> <script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.monstersandcritics.com","name":"Monsters and Critics"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.monstersandcritics.com\/kdrama\/","name":"K-drama"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.monstersandcritics.com\/kdrama\/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans\/","name":"My Fellow Citizens! Preview: Upcoming KBS K-Drama starring Siwon of Super Junior and Lee Yoo-Young aims to bring conman comedy to fans"}}]},

{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.monstersandcritics.com\/kdrama\/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans\/","headline":"My Fellow Citizens! Preview: Upcoming KBS K-Drama starring Siwon of Super Junior and Lee Yoo-Young aims to bring conman comedy to fans","mainEntityOfPage":"https:\/\/www.monstersandcritics.com\/kdrama\/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans\/","datePublished":"2019-04-02T09:10:22Z","dateModified":"2019-04-02T09:10:22Z","description":" [&hellip;]","articleSection":"K-drama","articleBody":" [&hellip;]","name":"My Fellow Citizens! Preview: Upcoming KBS K-Drama starring Siwon of Super Junior and Lee Yoo-Young aims to bring conman comedy to fans","thumbnailUrl":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/04\/My-Fellow-Citizens-Poster.jpg","wordCount":"473","timeRequired":"126","mainEntity":{"@type":"WebPage","@id":"https:\/\/www.monstersandcritics.com\/kdrama\/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans\/"},"author":{"@type":"Person","name":"War Omega","Image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/d0db55f9fd709599c1e103224d942d4e?s=96&amp;d=mm&amp;r=g","height":"96","width":"96"}},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/02\/AMP-LOGO-FINAL-JPG.jpg","width":"600","height":"60"},"name":"Monsters and Critics"},"image":{"@type":"ImageObject","url":"https:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2019\/04\/My-Fellow-Citizens-Poster.jpg","width":"1200","height":"675"}}]</script> <script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.monstersandcritics.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <script async id="pw-dp" data-pub-id="1021975" data-playlist-id="4477" src="//cdn.playwire.com/plugins/docky.min.js" type="text/javascript"></script> <meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" /><meta name="google-site-verification" content="W0V7_Td7mscUYxsJwzRBhIxHF4JB2PnzdGVKDImP54o" /> <script data-cfasync="false" type="text/javascript">var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }</script> <script async data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/01/cropped-monsters-and-critics-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2019/01/cropped-monsters-and-critics-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2019/01/cropped-monsters-and-critics-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2019/01/cropped-monsters-and-critics-270x270.jpg" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-733333 single-format-standard desktop chrome header-full-width content-sidebar"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"></div></div></header><div style="height:60px;"><nav aria-label="Main Navigation" class="flat-mega-menu"><label for="mobile-button"> <i class="fa fa-bars"></i> </label> <input id="mobile-button" type="checkbox"><ul class="collapse"><li class="title"> <a href="https://www.monstersandcritics.com"><img width="" height="50px" alt="Monsters and Critics Home Logo" src="https://www.monstersandcritics.com/wp-content/themes/utility-pro/img/mc-logo-desk-3.png"></a></li><li> <a href="https://www.monstersandcritics.com/smallscreen/">TV</a></li><li> <span class="flat-mega-menu-nav-title">Soaps</span><ul class="drop-down one-column hover-fade"><li> <a href="https://www.monstersandcritics.com/soaps/">Soaps Home</a></li><li> <a href="https://www.monstersandcritics.com/tag/general-hospital/">General Hospital</a></li><li> <a href="https://www.monstersandcritics.com/tag/the-young-and-the-restless/">The Young and the Restless</a></li><li> <a href="https://www.monstersandcritics.com/tag/days-of-our-lives/">Days of our Lives</a></li><li> <a href="https://www.monstersandcritics.com/tag/the-bold-and-the-beautiful/">The Bold and the Beautiful</a></li></li></ul></li><li> <a href="https://www.monstersandcritics.com/anime/">Anime</a></li><li> <a href="https://www.monstersandcritics.com/people/">Celebrity</a></li></li><li> <a href="https://www.monstersandcritics.com/movies/">Movies</a></li><li> <span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">Sports</span><ul class="drop-down one-column hover-fade"><li><a href="https://www.monstersandcritics.com/sport/">Sports Home</a></li><li> <a href="https://www.monstersandcritics.com/sport/nfl/">NFL</a></li><li> <a href="https://www.monstersandcritics.com/sport/nba/">NBA</a></li><li> <a href="https://www.monstersandcritics.com/sport/mlb/">MLB</a></li><li> <a href="https://www.monstersandcritics.com/wrestling/">Wrestling</a></li><li> <a href="https://www.monstersandcritics.com/sport/mma/">MMA</a></li></ul></li><li> <span class="flat-mega-menu-nav-title" aria-haspopup="true" aria-expanded="false">More</span><ul class="drop-down one-column hover-fade"><li> <a href="https://www.monstersandcritics.com/true-crime/">True Crime</a></li><li> <a href="https://www.monstersandcritics.com/kpop/">K-pop</a></li><li> <a href="https://www.monstersandcritics.com/kdrama/">K-drama</a></li><li> <a href="https://www.monstersandcritics.com/chinese-dramas/">Chinese Dramas</a><li> <a href="https://www.monstersandcritics.com/music/">Music</a></li><li> <a href="https://www.monstersandcritics.com/list/">Top Ten Lists</a></li></li></ul></li><li class="social-bar"> <a href="#" aria-haspopup="true" aria-expanded="false">Follow</a><ul class="drop-down hover-zoom"><li> <a href="https://www.youtube.com/channel/UCmH_I7TwuOl-sn-H_dmGoqw"> <i class="fa fa-youtube"></i> </a></li><li> <a href="https://www.facebook.com/monsterscritics/"> <i class="fa fa-facebook"></i> </a></li></ul></li><li class="search-bar"> <i class="fa fa-search"></i><ul class="drop-down hover-expand"><form method="get" action="https://www.monstersandcritics.com/search/"><table><tr><td> <input type="text" name="q" id="q" placeholder="Type Keyword Here"></td><td> <input type="submit" value="Search"></td></tr></table></form></ul></li></ul></nav></div><div style="text-align: center; " id="monst-2427677">
<div id="ezoic-pub-ad-placeholder-125">

<div data-pw-desk="leaderboard_atf"></div>
</div>
</div><div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;"></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span><span class="breadcrumb-link"> &gt; </span><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.monstersandcritics.com/kdrama/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">K-drama</span></a><meta itemprop="position" content="2"></span></div><article class="post-733333 post type-post status-publish format-standard has-post-thumbnail category-kdrama tag-choi-siwon tag-fellow-citizens tag-gungmin-yeoreobun tag-hallyu tag-kbs tag-kim-min-jung tag-lee-yoo-young tag-my-fellow-citizens tag-super-junior entry"><h1 class="entry-title">My Fellow Citizens! Preview: Upcoming KBS K-Drama starring Siwon of Super Junior and Lee Yoo-Young aims to bring conman comedy to fans</h1><div class="authorName">By <a href="https://www.monstersandcritics.com/author/war-omega/" title="Posts by War Omega" rel="author">War Omega</a></div><div class="publishDate">2nd April 2019 9:10 AM ET</div><div class="commentLink"> <a href="https://www.monstersandcritics.com/kdrama/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans/#disqus_thread">Leave a Comment</a></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.monstersandcritics.com%2Fkdrama%2Fmy-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;</span></a><a class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=My%20Fellow%20Citizens%21%20Preview%3A%20Upcoming%20KBS%20K-Drama%20starring%20Siwon%20of%20Super%20Junior%20and%20Lee%20Yoo-Young%20aims%20to%20bring%20conman%20comedy%20to%20fans&url=https://www.monstersandcritics.com/kdrama/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans/&via=monstersandcrit" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mash-nomargin mashsb-noshadow" href="whatsapp://send?text=My%20Fellow%20Citizens%21%20Preview%3A%20Upcoming%20KBS%20K-Drama%20starring%20Siwon%20of%20Super%20Junior%20and%20Lee%20Yoo-Young%20aims%20to%20bring%20conman%20comedy%20to%20fans%20https%3A%2F%2Fwww.monstersandcritics.com%2Fkdrama%2Fmy-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a class="mashicon-flipboard mash-large mash-nomargin mashsb-noshadow" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=My%2BFellow%2BCitizens%2521%2BPreview%253A%2BUpcoming%2BKBS%2BK-Drama%2Bstarring%2BSiwon%2Bof%2BSuper%2BJunior%2Band%2BLee%2BYoo-Young%2Baims%2Bto%2Bbring%2Bconman%2Bcomedy%2Bto%2Bfans&url=https%3A%2F%2Fwww.monstersandcritics.com%2Fkdrama%2Fmy-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Flipboard</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><div class="entry-content"><figure id="attachment_733656" aria-describedby="caption-attachment-733656" style="width: 1200px" class="wp-caption alignnone"><img class="wp-image-733656 size-full" src="https://www.monstersandcritics.com/wp-content/uploads/2019/04/My-Fellow-Citizens-Poster.jpg" alt="My Fellow Citizens Poster featuring Choi Siwon, Lee Yoo-Young, and Kim Min-Jung" width="1200" height="675" srcset="https://www.monstersandcritics.com/wp-content/uploads/2019/04/My-Fellow-Citizens-Poster.jpg 1200w, https://www.monstersandcritics.com/wp-content/uploads/2019/04/My-Fellow-Citizens-Poster-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2019/04/My-Fellow-Citizens-Poster-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2019/04/My-Fellow-Citizens-Poster-1024x576.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2019/04/My-Fellow-Citizens-Poster-800x450.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2019/04/My-Fellow-Citizens-Poster-1000x562.jpg 1000w, https://www.monstersandcritics.com/wp-content/uploads/2019/04/My-Fellow-Citizens-Poster-500x280.jpg 500w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-733656" class="wp-caption-text">Choi Siwon, Lee Yoo-Young, and Kim Min-Jung star in the new K-drama My Fellow Citizens! Image Credit: Korean Broadcasting System (KBS)</figcaption></figure><p>The Korean Broadcasting System (KBS) debuts a brand, new crime comedy, My Fellow Citizens!. It stars Choi Siwon, Lee Yoo-Young, and Kim Min-Jung. The question is if K-drama fans should be excited about the upcoming series?</p><h2>A conman ends up in the most unprecedented situations</h2><p>According to the synopsis provided by KBS, <a href="http://program.kbs.co.kr/2tv/drama/myfellowcitizens">My Fellow Citizens!</a> (Gungmin Yeoreobun) — also known as Fellow Citizens! — is a K-drama about a conman who gets involved in unprecedented situations.</p><div id="monst-abfb5f84cf997d244a9d917fa7ce2292"></div><p>Yang Jung-Kook (Siwon) is a 3rd-generation member of a skilled fraudster family. He gets involved with a loan shark in order to earn a big sum of money for his wedding only to get scammed by his ex-girlfriend who runs off with the money.</p><p>Kim Mi-Young (Lee Yoo-Young) is a police detective who catcher her ex-boyfriend cheating on her. However, fate comes around and she meets Yang Jung-Kook. The two end up loving each other and Mi-Young keeps her job and relationship a secret until their marriage day.</p><div id="monst-6d8e42f41f96fc1d6455933b15eb6ec5"></div><p><iframe width="500" height="281" src="https://www.youtube.com/embed/A9TzmoNGtdA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>Finally, Park Hoo-Ja (Kim Min-Jung) is the daughter of Park Sang-Pil, the notorious loan shark Yang Jung-Kook conned. After her father’s death, she tracks down Jung-Kook. In a twist of fate, she does not want revenge but offers to “save his life” as long as he runs for a seat on the National Assembly.</p><p>These situations plus his relationship with the women make Yang Jung-Kooks life very interesting. In turn, K-drama fans might be on the edge of their seat wondering what happens next.</p><div id="monst-c33db85fc032855b6d4eb0f98ee382fc"></div><h2>Star-studded cast and crew</h2><p>My Fellow Citizens! features Choi Siwon. Also known by his mononym stage name Siwon, he is a member of popular K-pop boy band Super Junior. This K-drama also marks his second series after his discharge from mandatory military service after Revolutionary Love alongside Kang So-Ra.</p><p>Popular for her role in K-drama Tunnel, Lee Yoo-Young is fairly new but known more so for movies. My Fellow Citizens! is technically her first comedic K-drama she’s acted in as her previous work pertaining to television has been more serious roles especially melodramas.</p><div id="monst-10af47f00fe2c0dd8b7ef823824e6b44"></div><p>Finally, Kim Min-Young is coming right off of her role in the highly-successful Mr. Sunshine, one of the first K-dramas to find international success on Netflix.</p><p>In short, My Fellow Citizens! is a star-studded K-drama with the backing of production companies Monster Union and WON Contents. It will run for a total of 36 episodes, 30 minutes long from April 1, 2019, to May 28, 2019.</p><div id="monst-064c24f76ea0481b62f507efbc609c89"></div><h2>When and where can K-drama fans watch My Fellow Citizens!</h2><p>The debut episodes recently aired on April 1, 2019, at 10 p.m. KST. Subsequent episodes will air on Mondays and Tuesdays at the same time, two episodes per day.</p><p>For international audiences, My Fellow Citizens! is available to watch for free, with ads, on <a href="https://www.viki.com/tv/36451c-my-fellow-citizens?q=my%20fellow">Rakuten Viki</a>.</p><div id="monst-f5fd97cf55819ba0f3324ae07b53b823"></div></div><div class="center_content"> <div class="newsletter-surround">
<span class="newsletter-intro">Join our newsletter to get more stories like this</span>
<form method="post" action="https://www.monstersandcritics.com/?na=s" class="newsletter" style="">
<input placeholder="Enter Your Email" class="tnp-email" type="email" name="ne" value="" required>
<input type="hidden" name="nl[]" value="1">
<input type="hidden" name="nl[]" value="8">
<input class="tnp-button" type="submit" value="Sign Up!"><form></div> <span class="commentLink"> <a href="https://www.monstersandcritics.com/kdrama/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans/#disqus_thread">Leave a Comment</a></span><div id="monst-85a0511c35d3a095cd19b29e6a146c23"></div><div id="monst-86e400950b47098aff4f6bdf8d8c5ae6"></div><div id="comments"></div><div id="disqus_thread"></div><div id="monst-b5632eafe6f1c99762cb6cae172eee74"></div><footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div style="text-align: center; " id="monst-704567151">
<div id="ezoic-pub-ad-placeholder-126">

<div data-pw-desk="med_rect_atf"></div>
</div>
</div><div style="border-top: 5px solid red;"> <span style="
color: #000; background: #;text-align:left; font-size: 100%;font-weight: 700;" class="">RELATED POSTS YOU MIGHT LIKE<span><div style="clear:both;" class=""> <a href="https://www.monstersandcritics.com/kpop/blackpink-already-making-major-impact-after-k-pop-girl-group-announces-comeback-with-kill-this-love/"> <img width="400" height="280" src="https://www.monstersandcritics.com/wp-content/uploads/2019/03/Black-Pink-1-400x280.jpg" class="attachment-feature-related-row size-feature-related-row wp-post-image" alt="Black Pink" /></a></div><div style="max-width:400px;" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 110%;" href="https://www.monstersandcritics.com/kpop/blackpink-already-making-major-impact-after-k-pop-girl-group-announces-comeback-with-kill-this-love/">BLACKPINK already making major impact after K-Pop girl group announces comeback with...</a></div><div style="clear:both;" class=""> <a href="https://www.monstersandcritics.com/kpop/life-after-stellar-gayoung-reveals-realities-of-being-a-k-pop-idol-gives-advice-to-those-dreaming-to-become-one-video/"> <img width="400" height="225" src="https://www.monstersandcritics.com/wp-content/uploads/2018/12/Gayoung-in-Marionette.jpg" class="attachment-feature-related-row size-feature-related-row wp-post-image" alt="Gayoung in Marionette" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/12/Gayoung-in-Marionette.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2018/12/Gayoung-in-Marionette-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/12/Gayoung-in-Marionette-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2018/12/Gayoung-in-Marionette-500x280.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div style="max-width:400px;" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 110%;" href="https://www.monstersandcritics.com/kpop/life-after-stellar-gayoung-reveals-realities-of-being-a-k-pop-idol-gives-advice-to-those-dreaming-to-become-one-video/">Life after STELLAR: Gayoung reveals realities of being a K-Pop idol, gives...</a></div><div style="clear:both;" class=""> <a href="https://www.monstersandcritics.com/kpop/mama-2018-results-k-pop-fans-upset-izone-beat-gi-dle-for-best-new-female-artist-award/"> <img width="400" height="225" src="https://www.monstersandcritics.com/wp-content/uploads/2018/12/IZ-ONE_and_Gi-dle.jpg" class="attachment-feature-related-row size-feature-related-row wp-post-image" alt="IZ*ONE and (G)I-dle" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/12/IZ-ONE_and_Gi-dle.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2018/12/IZ-ONE_and_Gi-dle-300x169.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/12/IZ-ONE_and_Gi-dle-768x432.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2018/12/IZ-ONE_and_Gi-dle-500x280.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div style="max-width:400px;" class=""> <a style="font-family: Arial, arial, sans-serif;
color: #000; background: #;text-align:left; font-size: 110%;" href="https://www.monstersandcritics.com/kpop/mama-2018-results-k-pop-fans-upset-izone-beat-gi-dle-for-best-new-female-artist-award/">MAMA 2018 results: K-Pop fans upset IZ*ONE beat (G)I-DLE for Best New...</a></div></div></div></div></section><section id="execphp-43" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div class="" id="monst-498708737"><span class="recommendedUnit">
YOU MIGHT ALSO LIKE
</span><span class="recommendedUnitSponsored">Sponsored Ads</span>
<script cfasync="false" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-matched-content-ui-type="image_card_stacked" data-matched-content-rows-num="3" data-matched-content-columns-num="1" data-ad-client="ca-pub-3708278364070344" data-ad-slot="1259292038"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section></aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-30" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful info</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/" itemprop="url">About Monsters and Critics</a></li><li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/" itemprop="url">Advertise with Us</a></li><li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/" itemprop="url">Contact Us</a></li><li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/" itemprop="url">Privacy and cookies policy</a></li><li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/" itemprop="url">Team Members</a></li><li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/" itemprop="url">Write for Monsters and Critics</a></li></ul></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; Copyright 2004 - 2019 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div><script>var advanced_ads_ga_UID = 'UA-345617-46';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"><a href="http://www.facebook.com/sharer.php?u=https://www.monstersandcritics.com/kdrama/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans/" class="mashicon-facebook mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="https://twitter.com/intent/tweet?text=My+Fellow+Citizens%21+Preview%3A+Upcoming+KBS+K-Drama+starring+Siwon+of+Super+Junior+and+Lee+Yoo-Young+aims+to+bring+conman+comedy+to+fans&via=monstersandcrit&url=https://www.monstersandcritics.com/kdrama/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans/" class="mashicon-twitter mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="whatsapp://send?text=My%20Fellow%20Citizens%21%20Preview%3A%20Upcoming%20KBS%20K-Drama%20starring%20Siwon%20of%20Super%20Junior%20and%20Lee%20Yoo-Young%20aims%20to%20bring%20conman%20comedy%20to%20fans%20https://www.monstersandcritics.com/kdrama/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans/" class="mashicon-whatsapp mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=My%20Fellow%20Citizens%21%20Preview%3A%20Upcoming%20KBS%20K-Drama%20starring%20Siwon%20of%20Super%20Junior%20and%20Lee%20Yoo-Young%20aims%20to%20bring%20conman%20comedy%20to%20fans&url=https://www.monstersandcritics.com/kdrama/my-fellow-citizens-preview-upcoming-kbs-k-drama-starring-siwon-of-super-junior-and-lee-yoo-young-aims-to-bring-conman-comedy-to-fans/" class="mashicon-flipboard mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a></div></aside><script type='text/javascript'>/* <![CDATA[ */ var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"92a4224fd9","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/quantcast-choice/public/js/script.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qc_choice_init = "{\"Vendor White List or Black List\":{\"isWhitelist\":true,\"vendorIds\":[58,240,32,335,77,24,91,144,183,262,61,206,253,10,237,142,69,76,11,36,82,115,13,165,202,52]},\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Publisher Name\":\"Monsters and Critics\",\"Publisher Logo\":\"https:\\\/\\\/www.monstersandcritics.com\\\/wp-content\\\/uploads\\\/2018\\\/06\\\/monsters-critics-logo.jpg\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.  To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a> and make your choices before clicking 'Save &amp; Exit' below.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out. To manage your preferences for personalized ads from <a href=\\\"https:\\\/\\\/adssettings.google.com\\\/authenticated\\\">Google<\\\/a>, <a href=\\\"https:\\\/\\\/www.facebook.com\\\/ads\\\/preferences\\\/?entry_product=ad_settings_screen\\\">Facebook<\\\/a> or <a href=\\\"https:\\\/\\\/www.amazon.com\\\/adprefs\\\">Amazon<\\\/a>, please visit their preference centers. We also run ads through Playwire Media. Their adserver will no longer place cookies on your computer if you visit <a>this link<\\\/a> and make your choices. They may also use third-party companies to serve ads. To manage those opt outs visit <a href=\\\"http:\\\/\\\/optout.networkadvertising.org\\\/\\\">this link<\\\/a>.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}"; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/skip-links.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":480,"stop_id":"","screen_max_width":500,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-43"]}]; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/newsletter/subscription/validate.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]}}; /* ]]> */</script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js' defer></script> <script type='text/javascript' src='https://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js' defer></script> <script>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</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
