<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /> <script data-cfasync="false" type="text/javascript">var tyche = { mode: 'tyche', config: 'https://config.playwire.com/1021964/v2/websites/69679/banner.json' }</script> <script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script> <meta name="viewport" content="width=device-width, initial-scale=1" /><title>KonoSuba Season 3 release date: New anime teased by Kazuma, Megumin voice actors! Fans hope for Bakuen anime, KonoSuba movie, or OVA 3 [Light Novel Spoilers]</title><style id="rocket-critical-css">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</style><meta name="description" content="A new KonoSuba anime project has been officially confirmed to be in the works and it&#039;s very possible that KonoSuba Season 3, or perhaps even a KonoSuba movie, will be coming out relatively soon. But what if Studio Deen surprises everyone with an explosive anime spin-off TV series based on Megumin?" /><meta name="news_keywords" content="anime, konosuba, light novels, manga" /><meta name="original-source" content="https://www.monstersandcritics.com/anime/konosuba-season-3-release-date-new-anime-teased-by-kazuma-megumin-voice-actors-fans-hope-for-bakuen-anime-konosuba-movie-or-ova-3-light-novel-spoilers/" /><link rel="canonical" href="https://www.monstersandcritics.com/anime/konosuba-season-3-release-date-new-anime-teased-by-kazuma-megumin-voice-actors-fans-hope-for-bakuen-anime-konosuba-movie-or-ova-3-light-novel-spoilers/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="KonoSuba Season 3 release date: New anime teased by Kazuma, Megumin voice actors! Fans hope for Bakuen anime, KonoSuba movie, or OVA 3 [Light Novel Spoilers]" /><meta property="og:description" content="A new KonoSuba anime project has been officially confirmed to be in the works and it&#039;s very possible that KonoSuba Season 3, or perhaps even a KonoSuba movie, will be coming out relatively soon. But what if Studio Deen surprises everyone with an explosive anime spin-off TV series based on Megumin?" /><meta property="og:url" content="https://www.monstersandcritics.com/anime/konosuba-season-3-release-date-new-anime-teased-by-kazuma-megumin-voice-actors-fans-hope-for-bakuen-anime-konosuba-movie-or-ova-3-light-novel-spoilers/" /><meta property="og:site_name" content="Monsters and Critics" /><meta property="article:publisher" content="https://www.facebook.com/monsterscritics" /><meta property="article:author" content="https://www.facebook.com/PatrickFryeWriter" /><meta property="article:tag" content="anime" /><meta property="article:tag" content="KonoSuba" /><meta property="article:tag" content="Light Novels" /><meta property="article:tag" content="manga" /><meta property="article:section" content="Anime" /><meta property="article:published_time" content="2018-05-31T14:37:52+01:00" /><meta property="fb:app_id" content="220249472958" /><meta property="og:image" content="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Season-3-release-date-New-anime-teased-by-Kazuma-Megumin-voice-actors-Fans-hope-for-Bakuen-anime-KonoSuba-movie-or-OVA-3-Light-Novel-Spoilers.jpg" /><meta property="og:image:secure_url" content="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Season-3-release-date-New-anime-teased-by-Kazuma-Megumin-voice-actors-Fans-hope-for-Bakuen-anime-KonoSuba-movie-or-OVA-3-Light-Novel-Spoilers.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="457" /><meta property="og:image:alt" content="KonoSuba Season 3 release date New anime teased by Kazuma, Megumin voice actors Fans hope for Bakuen anime, KonoSuba movie, or OVA 3 [Light Novel Spoilers]" /><link rel="amphtml" href="https://www.monstersandcritics.com/anime/konosuba-season-3-release-date-new-anime-teased-by-kazuma-megumin-voice-actors-fans-hope-for-bakuen-anime-konosuba-movie-or-ova-3-light-novel-spoilers/amp/" /><link rel='dns-prefetch' href='//app.newsatme.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//monsterscdn.monstersandcritics.com' /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; KonoSuba Season 3 release date: New anime teased by Kazuma, Megumin voice actors! Fans hope for Bakuen anime, KonoSuba movie, or OVA 3 [Light Novel Spoilers] Comments Feed" href="https://www.monstersandcritics.com/anime/konosuba-season-3-release-date-new-anime-teased-by-kazuma-megumin-voice-actors-fans-hope-for-bakuen-anime-konosuba-movie-or-ova-3-light-novel-spoilers/feed/" /> <script type="188f4c74ce54570c709c65ab-">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/77db8f74/cloudflare-static/rocket-loader.min.js" data-cf-nonce="188f4c74ce54570c709c65ab-"></script><link rel='preload' id='pt-cv-public-style-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv-2.0.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/77db8f74/cloudflare-static/rocket-loader.min.js" data-cf-nonce="188f4c74ce54570c709c65ab-"></script><link rel='preload' id='pt-cv-public-pro-style-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min-5.3.1.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/77db8f74/cloudflare-static/rocket-loader.min.js" data-cf-nonce="188f4c74ce54570c709c65ab-"></script><link rel='preload' id='utility-pro-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/utility-pro/style-1.0.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/77db8f74/cloudflare-static/rocket-loader.min.js" data-cf-nonce="188f4c74ce54570c709c65ab-"></script><link rel='preload' id='jetpack_css-css' href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.1.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type="188f4c74ce54570c709c65ab-text/javascript" async='async' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type="188f4c74ce54570c709c65ab-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type="188f4c74ce54570c709c65ab-text/javascript">/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type="188f4c74ce54570c709c65ab-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20150408.js'></script> <script type="188f4c74ce54570c709c65ab-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-1b28250c8aaeddf8924aa26277da512d.js' data-minify="1"></script> <script type="188f4c74ce54570c709c65ab-text/javascript">/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script type="188f4c74ce54570c709c65ab-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-aedd43ad65e3c55fc40e476e1f126f07.js' data-minify="1"></script> <script type="188f4c74ce54570c709c65ab-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min-2.0.4.js'></script> <!--[if lt IE 9]> <script type='text/javascript' defer='defer' src='https://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.monstersandcritics.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://www.monstersandcritics.com/?p=654839' /><meta property="fb:pages" content="1252968628123893" /><meta property="ia:markup_url" content="https://www.monstersandcritics.com/anime/konosuba-season-3-release-date-new-anime-teased-by-kazuma-megumin-voice-actors-fans-hope-for-bakuen-anime-konosuba-movie-or-ova-3-light-novel-spoilers/?wpna_ia_markup=true"> <script type="188f4c74ce54570c709c65ab-text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.monstersandcritics.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.monstersandcritics.com/xmlrpc.php" /> <script type="188f4c74ce54570c709c65ab-text/javascript">var _sf_startpt=(new Date()).getTime()</script> <meta name="p:domain_verify" content="9abcc0658f1dd4ad8d86a2c33eba0388" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg" /><style type="text/css" id="pt-cv-custom-style-1e433702o8">.headline-shadows{text-shadow:0 0 17px #000}.top-border{border-top:5px solid #00aeef}.pt-cv-ifield{box-shadow:0 0 11px 0 rgba(0,0,0,.23)}@media (min-width:992px){.pt-cv-grid .pt-cv-title{min-height:75px}}</style><style>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</style><script type="188f4c74ce54570c709c65ab-">/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-654839 single-format-standard desktop header-full-width content-sidebar responsive-menu-slide-right" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"></div></div></header><div style="	background-color: #383E4E;
border-bottom: 5px solid #00aeef;
height:45px;
text-align:center;"><div class="title-area"><div style="float:left;width:300px;"><a href="https://monstersandcritics.com"><img width=“330px" height="40px" alt="Monsters and Critics" src="https://www.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-new.png"></a></div><nav class="nav-primary" aria-label="Main" itemscope="" itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" style=""><div class="wrap"><ul id="menu-amp-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-645306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645306"><a href="https://www.monstersandcritics.com/smallscreen/" itemprop="url"><span itemprop="name">TV News</span></a></li><li id="menu-item-645307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645307"><a href="https://www.monstersandcritics.com/series/" itemprop="url"><span itemprop="name">TV Series</span></a></li><li id="menu-item-645308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645308"><a href="https://www.monstersandcritics.com/movies/" itemprop="url"><span itemprop="name">Movies</span></a></li><li id="menu-item-645309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645309"><a href="https://www.monstersandcritics.com/list/" itemprop="url"><span itemprop="name">Top Ten Lists</span></a></li><li id="menu-item-645310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645310"><a href="https://www.monstersandcritics.com/community/" itemprop="url"><span itemprop="name">Forums</span></a></li></ul></div></nav></div></div><div class="site-inner"><div class="wrap"><div class="center_content" style="overflow:auto;"><div style="text-align: center; " id="monst-1477921473"><div data-pw-desk="leaderboard_atf"></div></div></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-654839 post type-post status-publish format-standard has-post-thumbnail category-anime tag-anime tag-konosuba tag-light-novels tag-manga entry" itemscope itemtype="https://schema.org/CreativeWork"><h1 class="entry-title" itemprop="headline">KonoSuba Season 3 release date: New anime teased by Kazuma, Megumin voice actors! Fans hope for Bakuen anime, KonoSuba movie, or OVA 3 [Light Novel Spoilers]</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-05-31T14:37:52+00:00">31st May 2018</time> <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.monstersandcritics.com/author/patrick-frye/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Patrick Frye</span></a></span></p><div class="entry-content" itemprop="text"><p><figure id="attachment_654998" style="width: 800px" class="wp-caption alignnone"><img class="size-full wp-image-654998" src="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Season-3-release-date-New-anime-teased-by-Kazuma-Megumin-voice-actors-Fans-hope-for-Bakuen-anime-KonoSuba-movie-or-OVA-3-Light-Novel-Spoilers.jpg" alt="KonoSuba Season 3 release date New anime teased by Kazuma, Megumin voice actors Fans hope for Bakuen anime, KonoSuba movie, or OVA 3 [Light Novel Spoilers]" width="800" height="457" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Season-3-release-date-New-anime-teased-by-Kazuma-Megumin-voice-actors-Fans-hope-for-Bakuen-anime-KonoSuba-movie-or-OVA-3-Light-Novel-Spoilers.jpg 800w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Season-3-release-date-New-anime-teased-by-Kazuma-Megumin-voice-actors-Fans-hope-for-Bakuen-anime-KonoSuba-movie-or-OVA-3-Light-Novel-Spoilers-300x171.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Season-3-release-date-New-anime-teased-by-Kazuma-Megumin-voice-actors-Fans-hope-for-Bakuen-anime-KonoSuba-movie-or-OVA-3-Light-Novel-Spoilers-768x439.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">The voice actors for Kazuma and Megumin have confirmed that a new anime project has been greenlit</figcaption></figure>The release date for KonoSuba Season 3 may not be too far over the horizon based on an interview with Jun Fukushima and Rie Takahashi, the voice actors for KonoSuba characters Satou Kazuma and Megumin.</p><p>Speaking during a HiBiKi radio program, the duo teased fans by claiming that a new KonoSuba anime project based on the original Kono Subarashii Sekai ni Shukufuku o! light novel series was in the works. While it seems very likely that Kazuma, Aqua, Megumin, and Darkness will be returning sometime in the coming years, what form will this new adventure take?</p><p>Besides a third season, another option is that the voice actors are talking about a KonoSuba: God’s Blessing On This Wonderful World! movie. It’s definitely not the KonoSuba OVA 2 episode, but some fans hope that the Gifting this World with Wonderful Explosions! (Kono Subarashii Sekai ni Bakuen wo!) light novel spin-off series based on Megumin will be adapted into an explosive new anime series.</p><div class="monst-playwire-default-video" style="text-align: center; " id="monst-1200999943"><div data-pw-desk="med_rect_btf1"></div></div><p>The <a href="https://crimsonmagic.me/2016/08/31/continued-explosions-p/">Bakuen light novels</a> (“bakuen” literally translates as explosion) are side stories that function as a prequel to the main events of the story. The spin-off series is up to Bakuen Volume 4, which is more than enough for an anime adaptation.</p><p>There is a false rumor spreading on the internet that the third season of the KonoSuba anime was confirmed canceled by Natsume Akatsuki, the creator of the KonoSuba light novel series. While the third season has not been officially renewed by Studio Deen, the anime production company will likely announce any cancellation plans since the anime series is so popular.</p><p>While it’s unusual to announce a cancellation even though a sequel was never previously confirmed, it’s not unheard of. For example, Production I.G. officially pulled the plug on Gargantia on the Verdurous Planet Season 2 in that manner.</p><p style="text-align: center;"><em>This article provides everything that is known about KonoSuba Season 3 and all related news. As such, this article will be updated over time with news and rumors. Meanwhile, let’s delve down into what is known for certain.</em></p><h2>KonoSuba Light Novel Series Compared To The Anime And Manga</h2><p>The Kono Subarashii Sekai ni Shukufuku wo! light novel series first began being published in October 2013. KonoSuba Volume 13 was released in December 2017 and the release date for KonoSuba Volume 14 is July 1, 2018, according to the Japanese book publisher <a href="https://www.kadokawa.co.jp/product/321706000259/">Kadokawa</a>. The light novels are based on a <a href="https://web.archive.org/web/20131025151907/http://ncode.syosetu.com/n7145bl/">web novel</a>, which can be accessed through web archives.</p><p>The KonoSuba manga series started serializing within Monthly Dragon Age in 2016 and it’s written by the original creator and illustrated by Masahito Watari. KonoSuba manga Volume 7 released in March 2018. Based on the series’ scheduled publishing history, KonoSuba manga Volume 8 is likely to come out in September 2018, with Volume 9 coming out in March 2019.</p><p>Unfortunately, while the Japanese manga has passed the events of KonoSuba Season 2, the English translation by Yen Press has not quite caught up. The English translation of manga Volume 7 is scheduled to come out on November 13, 2018. Volume 8 has not been announced yet, but will likely be released in the spring or summer of 2019.</p><p>The first anime season of KonoSuba aired during the 2016 winter anime season. KonoSuba Season 2 followed up quickly, with the finale airing in March 2017 with a combined total of 20 episodes. Despite the popularity of the series worldwide, a KonoSuba English dub has not been licensed by Funimation or any other dubbing house. A fun dub was briefly released for limited episodes but was eventually taken down.</p><div class="monst-desktop-ad-3-middle" style="text-align: center; " id="monst-350872027"><div data-pw-desk="med_rect_btf1"></div></div><br style="clear: both; display: block; float: none;"><div class="monst-mobile-ad-3-middle" style="text-align: center; " id="monst-968210713"><div data-pw-mobi="med_rect_btf"></div></div><p>Thankfully, the light novel series provides plenty of source material for Studio Deen to produce KonoSuba Season 3. The second season finished up events from Volume 4, so the third season would start with the story from KonoSuba Volume 5. However, if fans want to read the book series, it’s recommended to start from the beginning since the anime adaptation changed and skipped certain events. Check out this link for the <a href="https://i.imgur.com/HbeLMdT.png">recommended reading order</a>.</p><p><iframe width="500" height="281" src="https://www.youtube.com/embed/nn_J14D5Pg8?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/nn_J14D5Pg8?feature=oembed"></iframe><noscript><iframe width="500" height="281" src="https://www.youtube.com/embed/nn_J14D5Pg8?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></noscript></p><h2>KonoSuba OVA Episodes</h2><p>In June 2016, a KonoSuba OVA (Original Video Animation) episode called God’s Blessings on This Wonderful Choker! was released. The anime short had Kazuma putting a choker around his neck because he believed it would grant wishes, but instead it is slowly choking him to death unless he fulfills a wish he’d unconsciously made when first donning the deadly magical item. The first KonoSuba OVA episode was packaged with the limited edition of light novel Volume 9.</p><p>KonoSuba OVA 2 was released in July 2017 and it’s called God’s Blessings on This Wonderful Work Of Art! Similar to the first OVA, the second OVA was released as part of the limited edition Volume 12. KonoSuba OVA 2 tells the story of Kazuma’s party searching for a robot created by a Japanese neet who was reincarnated in the past. There’s also a “fanboy” of Kazuma’s, but this fan may have an ulterior motive.</p><p>Unfortunately, neither one of the KonoSuba OVA episodes are available on official streaming sites like Crunchyroll.</p><figure id="attachment_654997" style="width: 800px" class="wp-caption alignnone"><img class="wp-image-654997" src="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Megumin-Yunyun-Aqua-Blu-Ray-Illustration-1024x720.jpg" alt="KonoSuba Megumin Yunyun Aqua Blu-Ray Illustration" width="800" height="562" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Megumin-Yunyun-Aqua-Blu-Ray-Illustration-1024x720.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Megumin-Yunyun-Aqua-Blu-Ray-Illustration-300x211.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Megumin-Yunyun-Aqua-Blu-Ray-Illustration-768x540.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Megumin-Yunyun-Aqua-Blu-Ray-Illustration.jpg 1434w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">Megumin, Yunyun, and Aqua having fun in the mansion.</figcaption></figure><h2>KonoSuba Season 3 Release Date</h2><p>As of the last update, Studio Deen or any company related to the production of the anime has not officially confirmed the KonoSuba Season 3 release date. Once the news is officially confirmed this article will be updated with the relevant information. In the meantime, it’s possible to speculate about when, or if, the KonoSuba Season 3 premiere date will occur in the future.</p><p>When the first season was being produced it was very likely that Studio Deen already knew that KonoSuba Season 2 would be released the following year. Episode 10 ended with a cliffhanger, while Episode 20 finished with Kazuma saying, “Thank you for the support, everyone! Our true battle has just begun, and this is just the beginning of our grand adventure in this wonderful world!” That statement could be interpreted as either a hopeful endorsement for KonoSuba Season 3 by the studio or an indirect advertisement for the light novels.</p><p>A popular <a href="https://www.youtube.com/watch?v=7PvOmsKjcJU">YouTube video</a> started the rumor that Studio Deen had KonoSuba Season 3 canceled thanks to the wording of a thank you letter contained in KonoSuba Volume 11. Author Natsume Akatsuki said in May 2017 that the “anime collaboration had ended for now, at least.” He thanked the animators at Studio Deen for working with him, but neither confirmed nor denied KonoSuba Season 3.</p><p>In July 2017, voice actors Jun Fukushima and Rie Takahashi teased fans during a 2017 HiBiKi <a class="external" href="http://hibiki-radio.jp/description/konosuba/detail" target="_blank" rel="noopener">radio program</a>. All they would say is that a “new anime project” was in development, but did not provide any details. The official <a class="external" href="https://twitter.com/konosubaanime/status/889772748150423552" target="_blank" rel="noopener">KonoSuba Twitter page</a> also confirmed that the new KonoSuba anime project was happening.</p><p>“New anime project has started! I was allowed to announce on the radio thanks to the support of all the fans that a new anime project has started!” said the KonoSuba Twitter page. “Thank you very much indeed! We look forward to seeing you again!”</p><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="ja">アニメ新企画、始動！<br> ラジオで告知させていただきましたが、ファンの皆様の応援のおかげで、アニメ新企画が始動しました！本当に本当にありがとうございます！今後の続報と、このすばキャラたちにまた会える日をお楽しみに！<br> この素晴らしいファンの皆様に祝福を！<br> <a href="https://twitter.com/hashtag/%E3%81%93%E3%81%AE%E3%81%99%E3%81%B0?src=hash&amp;ref_src=twsrc%5Etfw">#このすば</a> <a href="https://t.co/Rru3URML3A">pic.twitter.com/Rru3URML3A</a></p><p>— TVアニメ『このすば』公式ツイッター (@konosubaanime) <a href="https://twitter.com/konosubaanime/status/889772748150423552?ref_src=twsrc%5Etfw">July 25, 2017</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8" type="188f4c74ce54570c709c65ab-"></script></p><p>There are multiple ways to interpret this statement. A KonoSuba Season 3 release date could be confirmed in the future when the premiere is closer, but it’s also possible a KonoSuba movie has been greenlit. It definitely was not a reference to KonoSuba OVA 2 since that episode was released the day before the tweet was published, but it’s also possible they’re planning KonoSuba OVA 3.</p><p>The only other option is some sort of anime spin-off, with a Bakuen anime being the most likely possibility as previously mentioned since Megumin is definitely the most popular character from the TV series. However, there is also the KonoSuba Dust spin-off <a href="https://www.novelupdates.com/series/ano-orokamono-ni-mo-kyakkou-wo/">Kono Subarashii Sekai ni Shukufuku o! Extra: Ano Orokamono ni mo Kyakkou wo!</a> and the Wiz/Vanir spin-off <a href="https://www.novelupdates.com/series/kono-kamen-no-akuma-ni-sodan-wo/">Kono Kamen no Akuma ni Sodan wo!</a> Unfortunately, those side stories are relatively short and would probably work better as additional OVA episodes.</p><p>Assuming that a third season is the plan, it seems reasonable to predict that the KonoSuba Season 3 release date probably won’t be until 2019 or 2020 at the earliest. Anime projects take years to develop and in 2017 many studios were admitting that they were scheduled all the way up through 2020.</p><p>Unfortunately, the entire Japanese anime industry is facing growing pains due to a shortage of human resources thanks to low animator wages. Many anime studios are booked to capacity and they simply don’t have enough people to do the work.</p><p>Even though KonoSuba Season 3 is greatly desired, it’s possible Studio Deen is contractually obligated to complete other projects first. The studio released ten anime in 2017 alone (Neo Yokio was co-produced with Production I.G.) and so far they’re up to five anime in 2018. Fans will just have to hope that Studio Deen has already worked KonoSuba Season 3 into their packed schedule.</p><figure id="attachment_654993" style="width: 722px" class="wp-caption aligncenter"><img class="wp-image-654993 size-large" src="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Megumin-Explosion-Light-Novel-722x1024.jpg" alt="KonoSuba Megumin Explosion Light Novel" width="722" height="1024" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Megumin-Explosion-Light-Novel-722x1024.jpg 722w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Megumin-Explosion-Light-Novel-211x300.jpg 211w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Megumin-Explosion-Light-Novel-768x1089.jpg 768w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Megumin-Explosion-Light-Novel.jpg 1338w" sizes="(max-width: 722px) 100vw, 722px"><figcaption class="wp-caption-text">You can’t have KonoSuba light novel art involving Megumin without including some explosions</figcaption></figure><h2>KonoSuba Season 3 Spoilers: Anime Will Ship An Explosive Relationship</h2><p>The ending of the anime left our “heroes” hanging out at the mansion. The second season was more than popular enough to justify a two-cour season for KonoSuba Season 3, but for the sake of simplicity, this article will assume Studio Deen will do another single-cour season with 10 to 13 episodes. That means the anime will adapt Volume 5, but first the anime will need to go back to the cliffhanger ending of Volume 4 that was skipped.</p><p>The book epilogue ends with Crimson Magic Clan member Yunyun rapping on the door of the mansion. The flustered girl could barely speak. Kazuma was casually drinking tea since he was used to such developments, but then the red-faced Yunyun proclaimed, “I…! I…!! I want to have Kazuma-san’s children!” Needless to say, Kazuma spat out his tea.</p><p>Despite all the commotion over that announcement, the real reason that Yunyun was there was to deliver a letter from her father, the chief of Crimson Demon village. The Demon King was gearing up to launch a major offensive against the village and Kazuma’s group decided to set out for Megumin’s homeland to help fight back.</p><p>As might be expected, the rest of the Crimson Demon clan is about as odd as Megumin and Yunyun. The village was started by a reincarnated Japanese person and Kazuma is able to read some of the “artifacts” left behind. Their fighting style is baffling because they would rather look cool than be effective in combat. Megumin may think explosions are awesome, but the rest of the clan look down on explosion magic users.</p><p>Huge Spoiler Warning: The KonoSuba anime has typically defied isekai genre stereotypes by turning them on their head and mocking them. The anime series has so far avoided the trappings of harem animes, but when KonoSuba Volume 5 released the Kazuma X Megumin ship officially sailed. Megumin even admits to her true feelings, although she denies emotions only seconds later. And Megumin’s family only makes things worse. The tension gets even hotter when the two are locked in a bedroom with a single bed.</p><figure id="attachment_654994" style="width: 800px" class="wp-caption alignnone"><img class="wp-image-654994" src="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Volume-5-Megumin-And-Kazuma-Shipping-1024x726.jpg" alt="KonoSuba Volume 5 Megumin And Kazuma Shipping" width="800" height="567" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Volume-5-Megumin-And-Kazuma-Shipping-1024x726.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Volume-5-Megumin-And-Kazuma-Shipping-300x213.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Volume-5-Megumin-And-Kazuma-Shipping-768x544.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">Anime fans probably are not expecting romance considering how the interplay between characters has been handled so far</figcaption></figure><p>The biggest development comes when Megumin is willing to sacrifice her beloved explosion magic for the sake of the party. While this decision showed how much she cared for the others, Kazuma moves her to tears by instead shifting all of her points into explosion magic. This gesture is what moves Megumin’s heart and she begins to have real feelings for Kazuma.</p><p>Unfortunately, the Demon King’s army leads Kazuma into a trap: the Demon General Sylvia appears to be a towering beautiful woman, but in reality this chimera creature is both a man and woman. Not knowing this, Kazuma is so attracted to the manipulative General that he decides to defect to the Demon King’s Army. Without getting into major details, Megumin puts this trap in its place and the Demon King’s army is defeated.</p><p>Hearing of the party’s great deeds, Princess Belzerg Stylish Sword Iris of the Kingdom of Belzerg invites Kazuma, Aqua, Megumin, and Darkness to the royal palace to tell the tale of their exploits. But Kazuma’s bloated ego is quickly deflated when his party is given all the credit because he did not directly engage in combat in any of their battles.</p><figure id="attachment_654995" style="width: 800px" class="wp-caption alignnone"><img class="wp-image-654995" src="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Volume-6-Megumin-Aqua-and-Darkness-1024x737.jpg" alt="KonoSuba Volume 6 Megumin Aqua and Darkness" width="800" height="576" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Volume-6-Megumin-Aqua-and-Darkness-1024x737.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Volume-6-Megumin-Aqua-and-Darkness-300x216.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Volume-6-Megumin-Aqua-and-Darkness-768x553.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">Megumin, Aqua, and Darkness all dressed up when meeting royalty</figcaption></figure><p>The King is away due to the endless war with the Demon King and the nobility is upset because much of the empire’s wealth is being pinched by a person known as The Chivalrous Thief. Kazuma tries to redeem himself by catching this thief, but he is disappointed when he finds out the thief’s identity. Kazuma becomes even more ashamed of himself when he loses to the Demon King’s army during a small skirmish, is slain, and must be revived by the gods once again.</p><p>With his reputation royally trashed by the nobility, the dejected adventurer finds himself all alone, separated from the party. Thus, the major theme of this story is Kazuma finding his own self-worth by finding areas in which he can excel.</p><p>One of the other themes of KonoSuba Volume 6 is divine relics, which are powerful magical items given to reincarnated Japanese people. Divine relics are so overpowered that when their owners die the gods will attempt to retrieve them before anyone can use them for great evil. As it so happens, Princess Iris has a special necklace that is a divine relic and the goddess Eris wants Kazuma to retrieve it.</p><div class="monst-mobile-ad-2-bottom" style="text-align: center; " id="monst-408497654"><div data-pw-mobi="med_rect_btf"></div></div><p>Kazuma ends up partying up with The Chivalrous Thief when a conspiracy to impersonate the royal family requires that he infiltrate the empire all on his own. Kazuma takes on the identity of the Masked Chivalrous Thief and he manages to singlehandedly beat Claire, Rain, and Mitsurugi. The masked Kazuma is so awesome that Megumin fangasms at his heroics.</p><div class="monst-desktop-ad-2-bottom" style="text-align: center; " id="monst-1894502702"><div data-pw-desk="med_rect_btf1"></div></div><br style="clear: both; display: block; float: none;"><figure id="attachment_654996" style="width: 800px" class="wp-caption alignnone"><img class="wp-image-654996" src="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Volume-6-Masked-Thief-1024x726.jpg" alt="KonoSuba Volume 6 Masked Thief" width="800" height="567" srcset="https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Volume-6-Masked-Thief-1024x726.jpg 1024w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Volume-6-Masked-Thief-300x213.jpg 300w, https://www.monstersandcritics.com/wp-content/uploads/2018/05/KonoSuba-Volume-6-Masked-Thief-768x544.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"><figcaption class="wp-caption-text">Kazuma really steps up to the plate when he’s forced to take action on his own</figcaption></figure><p>Since this is KonoSuba we’re talking about, nothing goes quite as expected and Kazuma accidentally steals a magical ring from Princess Iris. This ring requires that the possessor marry royalty and yet the princess is only 12 years old! How will Kazuma resolve this new crisis?</p><p>Hopefully, KonoSuba Season 3 will surprise everyone by adapting more than two volumes of the light novels. Indeed, let’s just hope that Studio Deen plans on releasing the new anime project sooner rather than later. Stay tuned!</p><div id="NamForm" data-id="654839" data-title="KonoSuba Season 3 release date: New anime teased by Kazuma, Megumin voice actors! Fans hope for Bakuen anime, KonoSuba movie, or OVA 3 [Light Novel Spoilers]" data-tags="anime,KonoSuba,Light Novels,manga" data-site-id="2003" data-url="https://www.monstersandcritics.com/anime/konosuba-season-3-release-date-new-anime-teased-by-kazuma-megumin-voice-actors-fans-hope-for-bakuen-anime-konosuba-movie-or-ova-3-light-novel-spoilers/"></div></div><div class="center_content">You May Also Like<div id="contentad511774"></div> <script type="188f4c74ce54570c709c65ab-text/javascript">(function(d) {
        var params =
        {
            id: "32fdaf17-2548-41b8-b1c2-4377d8c6819d",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "511774",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad511774").appendChild(s);
    })(document);</script> <div id="zergnet-widget-64736"></div> <script language="javascript" type="188f4c74ce54570c709c65ab-text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=64736';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script> <div id="comments"></div><div class="fb-comments" data-href="https://www.monstersandcritics.com/anime/konosuba-season-3-release-date-new-anime-teased-by-kazuma-megumin-voice-actors-fans-hope-for-bakuen-anime-konosuba-movie-or-ova-3-light-novel-spoilers/" data-numposts="5"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.monstersandcritics.com/anime/" rel="category tag">Anime</a></span> <span class="entry-tags">Tagged With: <a href="https://www.monstersandcritics.com/tag/anime/" rel="tag">anime</a>, <a href="https://www.monstersandcritics.com/tag/konosuba/" rel="tag">KonoSuba</a>, <a href="https://www.monstersandcritics.com/tag/light-novels/" rel="tag">Light Novels</a>, <a href="https://www.monstersandcritics.com/tag/manga/" rel="tag">manga</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap"><div class="execphpwidget"><div style="text-align: center; " id="monst-1072982846"><div data-pw-desk="med_rect_atf"></div></div><div id='jp-relatedposts' class='jp-relatedposts'><div class="horrow"><h3 class="">Related to this story</h3></div></div><div class="horrow"><h3 class="">You May Also Like</h3></div><div style="text-align: center; " id="monst-671334009"><div id="zergnet-widget-57087"></div> <script language="javascript" type="188f4c74ce54570c709c65ab-text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=57087';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script></div><div style="text-align: center; " id="monst-131995775"><div data-pw-desk="med_rect_btf"></div></div></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="zergnet-widget-57087"></div> <script language="javascript" type="188f4c74ce54570c709c65ab-text/javascript">(function() {
        var zergnet = document.createElement('script ');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id= 57087';
        var znscr = document.getElementsByTagName( 'script')[0];
        znscr.parentNode.insertBefore( zergnet, znscr);
    })();</script></div></div></section></aside></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-30" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Useful info</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-645091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645091"><a href="https://www.monstersandcritics.com/monsters-critics/" itemprop="url">About Monsters and Critics</a></li><li id="menu-item-652321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652321"><a href="https://www.monstersandcritics.com/advertise-with-us/" itemprop="url">Advertise with Us</a></li><li id="menu-item-645092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645092"><a href="https://www.monstersandcritics.com/contact-us/" itemprop="url">Contact Us</a></li><li id="menu-item-645093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645093"><a href="https://www.monstersandcritics.com/privacy/" itemprop="url">Privacy</a></li><li id="menu-item-645094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645094"><a href="https://www.monstersandcritics.com/team-members/" itemprop="url">Team Members</a></li><li id="menu-item-645095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645095"><a href="https://www.monstersandcritics.com/write-for-monsters-and-critics/" itemprop="url">Write for Monsters and Critics</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-33" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Our other sites</h3><div class="menu-other-sites-container"><ul id="menu-other-sites" class="menu"><li id="menu-item-649383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649383"><a href="http://www.paranormalpapers.com/" itemprop="url">Paranormal Papers</a></li><li id="menu-item-649382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649382"><a href="http://www.autosaur.com/" itemprop="url">Autosaur (car news)</a></li><li id="menu-item-649385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649385"><a href="http://cargames.autosaur.com/" itemprop="url">Autosaur (car games)</a></li><li id="menu-item-649384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-649384"><a href="http://www.mandc.com/" itemprop="url">MANDC games</a></li></ul></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; Copyright 2004 - 2018 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p></div></footer></div><script type="188f4c74ce54570c709c65ab-">var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="fb-root"></div> <script type="188f4c74ce54570c709c65ab-">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=275459219290525&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="contentad445422"></div> <script type="188f4c74ce54570c709c65ab-text/javascript">(function(d) {
        var params =
        {
            id: "63368938-fe04-412f-9795-f6eff688d639",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "445422",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad445422").appendChild(s);
    })(document);</script> <div id="contentad326052"></div> <script type="188f4c74ce54570c709c65ab-text/javascript">(function(d) {
        var params =
        {
            id: "a5fc3207-0b1c-4258-9a76-c2d787916745",
            d: "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "326052",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad326052").appendChild(s);
    })(document);</script> <script type="188f4c74ce54570c709c65ab-text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59b3d7b5db9b146e"></script> <script type="188f4c74ce54570c709c65ab-text/javascript">var _sf_async_config = { uid: 4698, domain: 'monstersandcritics.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();</script><button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
" type="button" aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span><span class="responsive-menu-label responsive-menu-label-bottom"> <span class="responsive-menu-button-text"></span> </span> </button><div id="responsive-menu-container" class="slide-right"><div id="responsive-menu-wrapper"><div id="responsive-menu-title"> Menu</div><ul id="responsive-menu" class=""><li id="responsive-menu-item-645306" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.monstersandcritics.com/smallscreen/" itemprop="url">TV News</a></li><li id="responsive-menu-item-645307" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.monstersandcritics.com/series/" itemprop="url">TV Series</a></li><li id="responsive-menu-item-645308" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.monstersandcritics.com/movies/" itemprop="url">Movies</a></li><li id="responsive-menu-item-645309" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://www.monstersandcritics.com/list/" itemprop="url">Top Ten Lists</a></li></ul><div id="responsive-menu-search-box"><form action="https://www.monstersandcritics.com" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search" placeholder="Search" class="responsive-menu-search-box"></form></div><div id="responsive-menu-additional-content"></div></div></div> <script type="188f4c74ce54570c709c65ab-text/javascript" defer='defer' src='https://app.newsatme.com/assets/namboot.js?ver=4.9.6' async defer='defer'></script> <script type="188f4c74ce54570c709c65ab-text/javascript">/* <![CDATA[ */ var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"c1b1b76629","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","live_filter_submit":"Submit","live_filter_reset":"Reset","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"}; /* ]]> */</script> <script type="188f4c74ce54570c709c65ab-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv-1de73a87eda07814492d4139c41b23a9.js' data-minify="1"></script> <script type="188f4c74ce54570c709c65ab-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min-5.3.1.1.js'></script> <script type="188f4c74ce54570c709c65ab-text/javascript" defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script> <script type="188f4c74ce54570c709c65ab-text/javascript">/* <![CDATA[ */ var author = {"name":"Patrick Frye"}; /* ]]> */</script> <script type="188f4c74ce54570c709c65ab-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/min/1/wp-content/themes/utility-pro/js/google-935b107a85afa8f6677dd2efcc485921.js' data-minify="1"></script> <script type="188f4c74ce54570c709c65ab-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/skip-links.min-2.6.1.js'></script> <script type="188f4c74ce54570c709c65ab-text/javascript" defer='defer' src='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min-5.1.4.js'></script> <script type="188f4c74ce54570c709c65ab-">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</script><script type="188f4c74ce54570c709c65ab-text/javascript" src='https://stats.wp.com/e-201822.js' async='async' defer='defer'></script> <script type="188f4c74ce54570c709c65ab-text/javascript">_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'62738352',post:'654839',tz:'1',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '654839' ]);</script> <script type="188f4c74ce54570c709c65ab-">(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.monstersandcritics.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><noscript><link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv-2.0.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min-5.3.1.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='utility-pro-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/themes/utility-pro/style-1.0.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.monstersandcritics.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.1.1.css' type='text/css' media='all' /></noscript><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/77db8f74/cloudflare-static/rocket-loader.min.js" data-cf-nonce="188f4c74ce54570c709c65ab-" defer=""></script></body></html>
