<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<title>Will &amp; Grace team say reboot will reset the rules, with another season already announced</title><meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="news_keywords" content="Will & Grace, Will & Grace reboot, Will & Grace new season">
 
<meta property="og:image:width" content="620"/>
<meta property="og:image:height" content="420"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Will & Grace team say reboot will reset the rules, with another season already announced">
<meta name="twitter:description" content="Will &amp;amp; Grace will be returning to NBC after leaving prime time in 2006, and despite more than a decade passing fans may be surprised how little has changed.    The cast doesn't appear to have aged,">
<meta name="twitter:image" content="http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/will-and-grace-revival.jpg">
<meta name="twitter:site" content="@monstersandcrit">
 
 
<meta name="description" content="Will &amp; Grace will &quot;reset the rules&quot; when it returns to NBC in September for the first time since 2006, with a second season of the reboot already ordered."/>
<link rel="canonical" href="http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Will &amp; Grace team say reboot will reset the rules, with another season already announced"/>
<meta property="og:description" content="Will &amp; Grace will &quot;reset the rules&quot; when it returns to NBC in September for the first time since 2006, with a second season of the reboot already ordered."/>
<meta property="og:url" content="http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/"/>
<meta property="og:site_name" content="Monsters and Critics"/>
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics"/>
<meta property="article:tag" content="Debra Messing"/>
<meta property="article:tag" content="Eric McCormack"/>
<meta property="article:tag" content="Megan Mullally"/>
<meta property="article:tag" content="Sean Hayes"/>
<meta property="article:tag" content="Will &amp; Grace"/>
<meta property="article:section" content="Smallscreen"/>
<meta property="article:published_time" content="2017-08-04T11:57:18+01:00"/>
<meta property="article:modified_time" content="2017-08-04T12:20:18+01:00"/>
<meta property="og:updated_time" content="2017-08-04T12:20:18+01:00"/>
<meta property="fb:app_id" content="220249472958"/>
<meta property="og:image" content="http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/will-and-grace-revival.jpg"/>
<meta property="og:image:width" content="620"/>
<meta property="og:image:height" content="420"/>
 
<link rel='dns-prefetch' href='//app.newsatme.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="http://www.monstersandcritics.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="http://www.monstersandcritics.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='news-pro-theme-css' href='http://cdn.monstersandcritics.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.4' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
<link rel='stylesheet' id='mashfs-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css?ver=1.2.9' type='text/css' media='all'/>
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all'/>
<style id='mashresp-styles-inline-css' type='text/css'>@media only screen and (max-width: 568px) {.mashsb-box .mashsb-count{display:none;}}@media only screen and (max-width: 568px){.mashsb-buttons a{width:41px;}}@media only screen and (max-width: 568px){[class^="mashicon-"] .text,[class*=" mashicon-"] .text{display:none;}}</style>
<link rel='stylesheet' id='mashbar-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-sharebar/assets/css/mashbar.min.css?ver=4.8.1' type='text/css' media='all'/>
<style id='mashbar-inline-css' type='text/css'>#mashbar-header{top:0px;}#mashbar-header{background-color:#383e4d;z-index:999999;}@media (min-width: 630px) {#mashbar-header .mashbar-inner{max-width:960px;margin:0 auto;}}</style>
<link rel='stylesheet' id='custom-css-css' href='http://cdn.monstersandcritics.com/wp-content/themes/news-pro/style_custom.css?ver=2.5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css' href='http://cdn.monstersandcritics.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://cdn.monstersandcritics.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.1' type='text/css' media='all'/>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"1","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.monstersandcritics.com\/smallscreen\/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced\/","title":"Will+%26+Grace+team+say+reboot+will+reset+the+rules%2C+with+another+season+already+announced","image":"http:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2017\/08\/will-and-grace-revival.jpg","desc":"Will & Grace will be returning to NBC after leaving prime time in 2006, and despite more than a decade passing fans may be surprised how little has changed.\r\n\r\nThe cast doesn't appear to have aged, \u2026","hashtag":"monstersandcrit","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.4'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-floating-sidebar/assets/js/mashfs.min.js?ver=1.2.9'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashbar = {"scroll_distance":"100","mobile_only":"","mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-sharebar/assets/js/mashbar.min.js?ver=1.3.9'></script>
<!--[if lt IE 9]>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.monstersandcritics.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.monstersandcritics.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.monstersandcritics.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel='shortlink' href='http://www.monstersandcritics.com/?p=630166'/>
<link rel="alternate" type="application/json+oembed" href="http://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fwill-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fwill-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced%2F&#038;format=xml"/>
 
<meta property="fb:pages" content="193326863118"/><script>advanced_ads_sticky_ads = new Array();</script><style type='text/css'>img#wpstats{display:none}</style><script data-cfasync='true' type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-345617-1']);
  _gaq.push(['_setDomainName', 'monstersandcritics.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css">.site-title a{background:url(http://cdn.monstersandcritics.com/wp-content/uploads/2016/08/mc-logo-blue.png) no-repeat!important;}</style>
 
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.monstersandcritics.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=07bec9313b&wpp_id=630166';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<style type="text/css" id="custom-background-css">body.custom-background{background-color:#ffffff;}</style>
<link rel="amphtml" href="http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/amp/"/><link rel="icon" href="http://cdn.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://cdn.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://cdn.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://cdn.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg"/>
</head>
<body class="post-template-default single single-post postid-630166 single-format-standard custom-background desktop gecko custom-header header-image header-full-width content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div style="float:left;"><a href="http://monstersandcritics.com"><img width=“330px" height="40px" alt="Monsters and Critics" src="http://cdn.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-new.png"></a></div>

<div class="new_menus notmobile" style=""><ul><li><a href="http://www.monstersandcritics.com/smallscreen/">TV</a></li> <li><a href="http://www.monstersandcritics.com/movies/">MOVIES</a></li> <li><a href="http://www.monstersandcritics.com/top-tens/">TOP TENS</a></li> <li><a href="http://www.monstersandcritics.com/music/">MUSIC</a></li> <li><a href="http://www.monstersandcritics.com/lifestyle/">LIFESTYLE</a></li></ul></div></div>
</div></header><div class="site-container2">
<div class="site-inner">
<div class="mobileOnly">
<a href="http://www.monstersandcritics.com/smallscreen/">TV stories</a> - <a href="http://www.monstersandcritics.com/tv-series/">TV series</a> - <a href="http://www.monstersandcritics.com/movies/">Movies</a> - <a href="http://www.monstersandcritics.com/top-tens/">Top 10s</a>
</div>
<div class="center_content" style="overflow:auto;">


<div style="text-align: center; " id="monst-1264574794"><!--noptimize--><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "970x250,728x90";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script><!--/noptimize--></div>
 
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-630166 post type-post status-publish format-standard has-post-thumbnail category-smallscreen tag-debra-messing tag-eric-mccormack tag-megan-mullally tag-sean-hayes tag-will-grace entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork">
<div class="post_title_box"><h1>Will &#038; Grace team say reboot will reset the rules, with another season already announced</h1></div>

    <header class="entry-header"><div style="overflow:auto;"><div style="float:left;"><span style="font-size:14px;">4th August 2017 by <a href="http://www.monstersandcritics.com/author/liane-bonin-starr/" title="Posts by Liane Bonin Starr" rel="author">Liane Bonin Starr</a></span></div>
<div style="clear:both;">

<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fwill-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;with&nbsp;friends</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Will%20%26%20Grace%20team%20say%20reboot%20will%20reset%20the%20rules%2C%20with%20another%20season%20already%20announced&url=http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/&via=monstersandcrit" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-large mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Will+%26+Grace+team+say+reboot+will+reset+the+rules%2C+with+another+season+already+announced&amp;url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fwill-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mash-nomargin mashsb-noshadow" href="whatsapp://send?text=Will%20%26%20Grace%20team%20say%20reboot%20will%20reset%20the%20rules%2C%20with%20another%20season%20already%20announced%20http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fwill-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-stumbleupon mash-large mash-nomargin mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fwill-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><a class="mashicon-mail mash-large mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#e2dd91978088878196dfa18a878189c7d0d28d9796c7d0d2968a8b91c7d0d2918b9687c4838f92d9808d869bdfa18a878189c7d0d28d9796c7d0d2968a8b91c7d0d28390968b818e87c7d1a3c7d0d28a969692c7d1a3c7d0a4c7d0a4959595cc8f8d8c9196879091838c8681908b968b8191cc818d8fc7d0a4918f838e8e91819087878cc7d0a4958b8e8ecf8590838187cf9687838fcf91839bcf9087808d8d96cf958b8e8ecf9087918796cf968a87cf90978e8791cf958b968acf838c8d968a8790cf918783918d8ccf838e908783869bcf838c8c8d978c818786c7d0a4" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.4--></div></header><div class="entry-content" itemprop="text"><div id="attachment_630178" style="width: 1010px" class="wp-caption aligncenter"><img class="size-full wp-image-630178" src="http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/NUP_179384_0112.jpg" alt="" width="1000" height="798" srcset="http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/NUP_179384_0112.jpg 1000w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/NUP_179384_0112-300x239.jpg 300w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/NUP_179384_0112-768x613.jpg 768w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/NUP_179384_0112-313x250.jpg 313w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/NUP_179384_0112-270x215.jpg 270w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/NUP_179384_0112-301x240.jpg 301w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/NUP_179384_0112-125x100.jpg 125w" sizes="(max-width: 1000px) 100vw, 1000px"><p class="wp-caption-text">The Will &amp; Grace cast and producers at the TCA press tour. Pic: Paul Drinkwater/NBC</p></div>
<p>Will &amp; Grace will be returning to NBC after leaving prime time in 2006, and despite more than a decade passing fans may be surprised how little has changed.</p>
<p>The cast doesn’t appear to have aged, and the chemistry between Sean Hayes (Jack), Megan Mullally (Karen), Debra Messing (Grace) and Eric McCormack (Will) is as solid as ever.</p>
<p>During a panel for the show at the Television Critics Association (TCA) summer press tour, the stars easily joked back and forth with producers David Kohan and Max Mutchnick.</p><div class="monst-desktop-ad-1-top" style="text-align: center; margin-top: 10px; margin-bottom: 10px; " id="monst-1891297082"><!--noptimize--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- M&C Desktop All Articles Top --><style>
.adsenseDesktop { width: 250px; height: 250px; }
@media(min-width: 400px) { .adsenseDesktop { width: 300px; height: 250px; } }
@media(min-width: 500px) { .adsenseDesktop { width: 336px; height: 280px; } }
</style><ins class="adsbygoogle adsenseDesktop" style="display:inline-block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8684751256"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>After David Kohan gushed about the cast capturing “lighting in a bottle”, Mullally quipped: “And by lightning in a bottle, he’s referring to my vagina.”</p>
<p>On a more serious note, the producers clarified how the show would deal with the happy ending which was given to the characters when the series went off the air in 2006, with the two one-time best friends mending fences after their adult children married one another in the distant future.</p>
<p>“It’s about resetting the rules,” admitted Mutchnick. “We spent the most time figuring out how to tell the audience exactly where the characters are at and what they’re up to at this time.”</p>
<p>As to how the show may shift to address current events, Messing said: “When we started, it was revolutionary to have two gay characters. What we were able to address was LGB. That’s it. My hope is now we can finish the alphabet.”</p>
<p>When asked if it was healthy for Will and Grace to still live together as roommates this many years later, Messing quipped: “We don’t care about being healthy.”</p>
<p>Kohan also made it clear that in this reboot, the two friends have not been living together the entire time.</p>
<p>“Circumstances bring them together again. As you get older, you shift your prism on your perspective. Healthy, unhealthy — those questions will be addressed,” he said.</p><div class="monst-desktop-ad-3-middle" style="text-align: center; " id="monst-528378902"><!--noptimize--><!-- M&C Desktop Articles Over X Middle -->
<style>
.adsenseDesktop3 { width: 250px; height: 250px; }
@media(min-width: 400px) { .adsenseDesktop3 { width: 300px; height: 250px; } }
@media(min-width: 500px) { .adsenseDesktop3 { width: 336px; height: 280px; } }
</style><ins class="adsbygoogle adsenseDesktop3" style="display:inline-block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="5591684053"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>Though time has changed the characters somewhat, the humor and voice of the show remains constant. “We’re not apologizing or underselling what the show was,” said McCormack.</p>
<p>While in the first season of the show the network often asked that the producers “play down the gay”, McCormack reminded the press tour journalists that “in the second season we were making out with everyone all the time. I think we can hold our heads high.”</p>
<p>It was also announced at the panel that the show has already received an order for a second season — before the first one has aired.</p>
<p>For fans itching to see familiar faces like Harry Connick Jr. and Bobby Canavale, the additional season order allowed Mutchnick to assure them: “We’re going to get to everything in the fullness of time.”</p>
<p>Asked to explain what’s different for the cast this time around, Mullally said: “The main difference is we have to stretch.”</p>
<div id="attachment_630187" style="width: 1010px" class="wp-caption aligncenter"><img class="size-full wp-image-630187" src="http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/GROUP-WANDG.jpg" alt="" width="1000" height="678" srcset="http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/GROUP-WANDG.jpg 1000w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/GROUP-WANDG-300x203.jpg 300w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/GROUP-WANDG-768x521.jpg 768w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/GROUP-WANDG-348x236.jpg 348w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/GROUP-WANDG-270x183.jpg 270w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/GROUP-WANDG-354x240.jpg 354w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/08/GROUP-WANDG-147x100.jpg 147w" sizes="(max-width: 1000px) 100vw, 1000px"><p class="wp-caption-text">Kohan, Mutchnick, Messing, McCormack, Mullally and Hayes on panel. Photo by: Chris Haston/NBC</p></div>
<p>Max Mutchnick, David Kohan, Eric McCormack, Debra Messing, Megan Mullally, and Sean Hayes</p>
<p>Also, a familiar face — James Burrows — will be directing every episode. “It’s as important as any piece on the stage,” Max Mutchnick said.</p>
<p>As to why Burrows wasn’t in attendence, Mutchnic said: “He’s older than us and just doesn’t care as much.”</p>
<p>Mullally recalled how the reboot of the show started. The cast came together for a short segment urging people to vote in the 2016 election.</p>
<p>“Max e-mailed the four of us and said, hey, we have the set, we should do something, and in 45 minutes we had all said yes,” she said.</p>
<p>“I said, ‘why can’t we do the show again?’ and he said, we can. I was laughing and crying.”</p>
<p>Though the election did not turn out as any of the cast or producers hoped, Trump’s win did give the show a plethora of material.</p>
<p>“We know Karen voted for friend Donald [Trump], so that’s not inherently about politics. It’s about friendship,” said McCormack.</p>
<p>“We have a Trump supporter that’s inside this group, so it’s not just this one voice,” said Mutchnick. “It made it creatively very interesting to revisit this thing and have it dawn on us and have it speak to the world.”</p>
<p>“I don’t think gay issues are dated at all. The fight goes on,” said Hayes.</p>
<p>“You can’t have a ban on transgendered [people] in the military and say gay issues are dated,” McCormack said.</p>
<p>The last question of the day was aimed at Hayes, who came out after the show went off the air. “I’ve changed like we’ve all changed,” he said. “I wasn’t ready to come out before, but I enjoy this business of show.”</p>
<p>“And penises,” McCormack joked.</p>
<p>On a more serious note, Mullally said. “It’s nobody’s business what anybody’s orientation is, and I felt Sean took a lot of heat and was under a great amount of pressure and I was offended by that on his behalf.”</p><div class="monst-desktop-ad-2-bottom" style="text-align: center; " id="monst-1757122185"><!--noptimize--><!-- M&C Mob Articles Over X Bottom -->
<style>
.adsenseDesktop2 { width: 250px; height: 250px; }
@media(min-width: 400px) { .adsenseDesktop2 { width: 300px; height: 250px; } }
@media(min-width: 500px) { .adsenseDesktop2 { width: 336px; height: 280px; } }
</style><ins class="adsbygoogle adsenseDesktop2" style="display:inline-block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8265948856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>“I don’t  know how to speak on behalf of an entire community, and I wish I did, but now I find words come easier,” Hayes said.</p>
<div class="jetpack-video-wrapper"><iframe width="800" height="450" src="https://www.youtube.com/embed/0aSzkUxVEdg?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p><em>Will &amp; Grace premieres Thursday, September 28, on NBC.</em></p>
<div id="NamForm" data-id="630166" data-title="Will &amp; Grace team say reboot will reset the rules, with another season already announced" data-tags="Debra Messing,Eric McCormack,Megan Mullally,Sean Hayes,Will &amp;amp; Grace" data-site-id="2003" data-url="http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/"></div>
</div> 
		

	
		<div class="notmobile"><p>Got something to say about this? <a href="#comments">Tell us in the comments!</a></p></div>
<div class="center_content">
You may also like

<div id="contentad326073"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "382f7b0a-53fb-441a-a7f6-c404463505ec",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "326073",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad326073").appendChild(s);
    })(document);
</script>
                    
                    
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fwill-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;with&nbsp;friends</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Will%20%26%20Grace%20team%20say%20reboot%20will%20reset%20the%20rules%2C%20with%20another%20season%20already%20announced&url=http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/&via=monstersandcrit" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-large mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Will+%26+Grace+team+say+reboot+will+reset+the+rules%2C+with+another+season+already+announced&amp;url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fwill-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mash-nomargin mashsb-noshadow" href="whatsapp://send?text=Will%20%26%20Grace%20team%20say%20reboot%20will%20reset%20the%20rules%2C%20with%20another%20season%20already%20announced%20http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fwill-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-stumbleupon mash-large mash-nomargin mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fwill-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><a class="mashicon-mail mash-large mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d146a414c4a420c1b19465c5d0c1b195d41405a0c1b195a405d4c0f484459124b464d50146a414c4a420c1b19465c5d0c1b195d41405a0c1b19485b5d404a454c0c1a680c1b19415d5d590c1a680c1b6f0c1b6f5e5e5e074446475a5d4c5b5a48474d4a5b405d404a5a074a46440c1b6f5a444845455a4a5b4c4c470c1b6f5e404545044e5b484a4c045d4c4844045a4850045b4c4b46465d045e404545045b4c5a4c5d045d414c045b5c454c5a045e405d41044847465d414c5b045a4c485a46470448455b4c484d5004484747465c474a4c4d0c1b6f" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.4-->
                                <div id="comments" ></div>
                                
<div class="fb-comments" data-href="http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/" data-numposts="5"></div>        
</div>


	

<footer class="entry-footer"></article><div class="after-entry" class="widget-area"><section id="text-99" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-19" class="widget widget_search"><div class="widget-wrap">
                <form method="get" class="searchform search-form" action="http://www.monstersandcritics.com/search/" >
                
                <input type="text" value="Search M&amp;C..." name="q" class="s search-input" onfocus="if (this.value == 'Search M&amp;C...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search M&amp;C...';}" />
                <input type="submit" class="searchsubmit search-submit" value="Search" />
                </form>
                </div></section>
<section class="widget monst-widget"><div class="widget-wrap"><!--noptimize--><div class="center_content"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "120x600,300x600,160x600";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script>
</div><!--/noptimize--></div></section>
<section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="notmobile" style="margin: 0 0 3px 0;max-width:306px;background-color:#383e4d;"><span style="padding:px;text-align:center;background-color:#383e4d;color:white;">DON'T MISS</span></div>
<div style="max-width:310px; margin:auto;">
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
<div class="center_content">
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,336x280";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script>
</div></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="pages-2" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
		<ul>
			<li class="page_item page-item-3978"><a href="http://www.monstersandcritics.com/monsters-critics/">About Monsters and Critics</a></li>
<li class="page_item page-item-166625"><a href="http://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-13291"><a href="http://www.monstersandcritics.com/privacy/">Privacy</a></li>
<li class="page_item page-item-566013"><a href="http://www.monstersandcritics.com/team-members/">Team Members</a></li>
<li class="page_item page-item-591729"><a href="http://www.monstersandcritics.com/tv-series/">TV Series</a></li>
		</ul>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">  <div class="footer_content">
<p>&copy; Copyright 2004 - 2017 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p>

</div></div>


</div></footer></div><script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"><a href="http://www.facebook.com/sharer.php?u=http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/" class="mashicon-facebook mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="https://twitter.com/intent/tweet?text=Will+%26+Grace+team+say+reboot+will+reset+the+rules%2C+with+another+season+already+announced&via=monstersandcrit&url=http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/" class="mashicon-twitter mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="https://plus.google.com/share?text=Will%20%26%20Grace%20team%20say%20reboot%20will%20reset%20the%20rules%2C%20with%20another%20season%20already%20announced&url=http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/" class="mashicon-google mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="whatsapp://send?text=Will%20%26%20Grace%20team%20say%20reboot%20will%20reset%20the%20rules%2C%20with%20another%20season%20already%20announced%20http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/" class="mashicon-whatsapp mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a data-mashsb-url="https://pinterest.com/pin/create/button/?url=http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/&media=http%3A%2F%2Fwww.monstersandcritics.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fwill-and-grace-revival.jpg&description=Will+%26amp%3Bamp%3B+Grace+will+be+returning+to+NBC+after+leaving+prime+time+in+2006%2C+and+despite+more+than+a+decade+passing+fans+may+be+surprised+how+little+has+changed.++++The+cast+doesn%27t+appear+to+have+aged%2C" href="#" class="mashicon-pinterest mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="http://www.reddit.com/submit?url=http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/&title=Will%20%26%20Grace%20team%20say%20reboot%20will%20reset%20the%20rules%2C%20with%20another%20season%20already%20announced" class="mashicon-reddit mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="http://www.stumbleupon.com/submit?url=http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/" class="mashicon-stumbleupon mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a></div></aside><div id="mashbar-header">
                        <div class="mashbar-inner">
                        <div class="mashbar-logo"><a href="/"> 
                        <span class="desktop"><img alt="Logo" src="http://cdn.monstersandcritics.com/wp-content/uploads/2017/03/monsters-critics-logo-new.png"></span>
                        <span class="mobile"><img alt="Mobile Logo" src="http://cdn.monstersandcritics.com/wp-content/uploads/2017/03/littlelogo.png"></span>
                </a></div><aside class="mashsb-container mashbar"><div class="mashsb-box"><div class="mashsb-buttons"><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;with&nbsp;friends</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Will+%26+Grace+team+say+reboot+will+reset+the+rules%2C+with+another+season+already+announced&via=monstersandcrit&url=http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a style="" class="mashicon-google" href="https://plus.google.com/share?text=Will &amp; Grace team say reboot will reset the rules, with another season already announced&url=http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><a style="display:none;" class="mashicon-whatsapp" href="whatsapp://send?text=Will &amp; Grace team say reboot will reset the rules, with another season already announced%20http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><a style="" class="mashicon-reddit" href="http://www.reddit.com/submit?url=http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/&title=Will &amp; Grace team say reboot will reset the rules, with another season already announced" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><a style="" class="mashicon-stumbleupon" href="http://www.stumbleupon.com/submit?url=http://www.monstersandcritics.com/smallscreen/will-grace-team-say-reboot-will-reset-the-rules-with-another-season-already-announced/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><a style="" class="mashicon-mail" href="/cdn-cgi/l/email-protection#4f703c3a2d252a2c3b72182623236f692e223f746f083d2e2c2a6f3b2a2e226f3c2e366f3d2a2d20203b6f382623236f3d2a3c2a3b6f3b272a6f3d3a232a3c636f38263b276f2e21203b272a3d6f3c2a2e3c20216f2e233d2a2e2b366f2e2121203a212c2a2b692d202b3672192a3d366a7d7f26213b2a3d2a3c3b2621286a7d7f2e3d3b262c232a756a7d7f273b3b3f756060383838612220213c3b2a3d3c2e212b2c3d263b262c3c612c2022603c222e23233c2c3d2a2a21603826232362283d2e2c2a623b2a2e22623c2e36623d2a2d20203b6238262323623d2a3c2a3b623b272a623d3a232a3c6238263b27622e21203b272a3d623c2a2e3c2021622e233d2a2e2b36622e2121203a212c2a2b60" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
                        <!-- Share Bar by mashshare.net - Version: 1.3.9--></div></div><div id="contentad326052"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "a5fc3207-0b1c-4258-9a76-c2d787916745",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "326052",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad326052").appendChild(s);
    })(document);
</script>
  
<script id="spout-tag-bd4bd22d-88d6-42ab-80a9-22214f6dafd6">
  (function() {
    var r = encodeURIComponent(top.document.referrer.substring(0,250)),
        p = encodeURIComponent(top.document.location.href.substring(0,250)),
        t = Date.now(),
        u = 'bd4bd22d-88d6-42ab-80a9-22214f6dafd6',
        e = document.createElement('script'),
        s = sessionStorage.getItem('spoutable-' + u);
    if (!s) {
      var m = Math.random.bind(Math);
      s = JSON.stringify({ sessionId: [ t, m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m() ]});
      sessionStorage.setItem('spoutable-' + u, s);
    }
    e.async = true;
    e.src='//s.spoutable.com/s?u='+u+'&s='+encodeURIComponent(s)+'&t='+t+'&r='+r+'&p='+p;
    document.head.appendChild(e);
  })();
</script>


                
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=109251642429";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='jetpack-responsive-videos-style-css'  href='http://cdn.monstersandcritics.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' defer='defer' src='https://app.newsatme.com/assets/namboot.js?ver=4.8.1' async defer='defer'></script>
<script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.1.1'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.1'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/wp-util.min.js?ver=4.8.1'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/www.monstersandcritics.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"http:\/\/www.monstersandcritics.com\/wp-content\/plugins\/types\/library\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'62738352',post:'630166',tz:'1',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '630166' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>

<!-- Dynamic page generated in 0.338 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-04 12:21:22 -->

<!-- Compression = gzip -->