<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<title>Things get steamy as Married at First Sight couples spend first night together</title><meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="481"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Things get steamy as Married at First Sight couples spend first night together">
<meta name="twitter:description" content="Things get steamy on Married at First Sight tonight as the couples spend their first night together.    Last week's premiere episode saw the three couples taking part in Season 5 get married after meeting each other for">
<meta name="twitter:image" content="http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-kiss.jpg">
<meta name="twitter:site" content="@monstersandcrit">
<meta name="twitter:creator" content="@roamingbeetle">
 
 
<meta name="description" content="Things get steamy on Married at First Sight tonight as the couples spend their first night together after tying the knot as total strangers."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Things get steamy as Married at First Sight couples spend first night together"/>
<meta property="og:description" content="Things get steamy on Married at First Sight tonight as the couples spend their first night together after tying the knot as total strangers."/>
<meta property="og:url" content="http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/"/>
<meta property="og:site_name" content="Monsters and Critics"/>
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics"/>
<meta property="article:tag" content="Married At First Sight"/>
<meta property="article:section" content="Smallscreen"/>
<meta property="article:published_time" content="2017-04-27T17:45:28+01:00"/>
<meta property="article:modified_time" content="2017-04-27T18:41:27+01:00"/>
<meta property="og:updated_time" content="2017-04-27T18:41:27+01:00"/>
<meta property="fb:app_id" content="220249472958"/>
<meta property="og:image" content="http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-kiss.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="481"/>
 
<link rel='dns-prefetch' href='//app.newsatme.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="http://www.monstersandcritics.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="http://www.monstersandcritics.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='news-pro-theme-css' href='http://cdn.monstersandcritics.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.1' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px;}}</style>
<link rel='stylesheet' id='mashfs-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css?ver=1.2.9' type='text/css' media='all'/>
<link rel='stylesheet' id='mashnet-styles-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='mashresp-styles-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all'/>
<style id='mashresp-styles-inline-css' type='text/css'>@media only screen and (max-width: 568px) {.mashsb-box .mashsb-count{display:none;}}@media only screen and (max-width: 568px){.mashsb-buttons a{width:41px;}}@media only screen and (max-width: 568px){[class^="mashicon-"] .text,[class*=" mashicon-"] .text{display:none;}}</style>
<link rel='stylesheet' id='mashbar-css' href='http://cdn.monstersandcritics.com/wp-content/plugins/mashshare-sharebar/assets/css/mashbar.min.css?ver=4.7.4' type='text/css' media='all'/>
<style id='mashbar-inline-css' type='text/css'>#mashbar-header{top:0px;}#mashbar-header{background-color:#383e4d;z-index:999999;}@media (min-width: 630px) {#mashbar-header .mashbar-inner{max-width:960px;margin:0 auto;}}</style>
<link rel='stylesheet' id='custom-css-css' href='http://cdn.monstersandcritics.com/wp-content/themes/news-pro/style_custom.css?ver=2.5.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css' href='http://cdn.monstersandcritics.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://cdn.monstersandcritics.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.4' type='text/css' media='all'/>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"3","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.monstersandcritics.com\/smallscreen\/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together\/","title":"Things+get+steamy+as+Married+at+First+Sight+couples+spend+first+night+together","image":"http:\/\/www.monstersandcritics.com\/wp-content\/uploads\/2017\/04\/married-at-first-sight-kiss.jpg","desc":"Things get steamy on Married at First Sight tonight as the couples spend their first night together.\r\n\r\nLast week's premiere episode saw the three couples taking part in Season 5\u00a0get married after meeting each other for \u2026","hashtag":"monstersandcrit","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashbar = {"scroll_distance":"100","mobile_only":"","mobile":"1"};
/* ]]> */
</script>
<!--[if lt IE 9]>
<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.monstersandcritics.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.monstersandcritics.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.monstersandcritics.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='http://www.monstersandcritics.com/?p=621255'/>
<link rel="alternate" type="application/json+oembed" href="http://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fthings-get-steamy-as-married-at-first-sight-couples-spend-first-night-together%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fthings-get-steamy-as-married-at-first-sight-couples-spend-first-night-together%2F&#038;format=xml"/>
 
<meta property="fb:pages" content="193326863118"/><script>advanced_ads_sticky_ads = new Array();</script><style type='text/css'>img#wpstats{display:none}</style><script data-cfasync='true' type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-345617-1']);
  _gaq.push(['_setDomainName', 'monstersandcritics.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'auto');
  ga('send', 'pageview');

</script>
 
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:459894,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script><style type="text/css">.site-title a{background:url(http://cdn.monstersandcritics.com/wp-content/uploads/2016/08/mc-logo-blue.png) no-repeat!important;}</style>
 
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.monstersandcritics.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=24bf1e1cef&wpp_id=621255';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<style type="text/css" id="custom-background-css">body.custom-background{background-color:#ffffff;}</style>
<link rel="amphtml" href="http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/amp/"/><link rel="icon" href="http://cdn.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://cdn.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://cdn.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://cdn.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg"/>
</head>
<body class="post-template-default single single-post postid-621255 single-format-standard custom-background desktop gecko custom-header header-image header-full-width content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div style="float:left;"><a href="http://monstersandcritics.com"><img width=“330px" height="40px" alt="Monsters and Critics" src="http://cdn.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-new.png"></a></div>

<div class="new_menus notmobile" style=""><ul><li><a href="http://www.monstersandcritics.com/smallscreen/">TV</a></li> <li><a href="http://www.monstersandcritics.com/movies/">MOVIES</a></li> <li><a href="http://www.monstersandcritics.com/top-tens/">TOP TENS</a></li> <li><a href="http://www.monstersandcritics.com/music/">MUSIC</a></li> <li><a href="http://www.monstersandcritics.com/lifestyle/">LIFESTYLE</a></li></ul></div></div>
</div></header><div class="site-container2">
<div class="site-inner"><div class="center_content" style="overflow:auto;">

<div style="text-align: center; " data-id="615776" id="monst-865047925"><!--noptimize--><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "970x250,728x90";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script><!--/noptimize--></div> 
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-621255 post type-post status-publish format-standard has-post-thumbnail category-smallscreen tag-married-at-first-sight entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="https://schema.org/CreativeWork">
<div class="post_title_box"><h1>Things get steamy as Married at First Sight couples spend first night together</h1></div>

    <header class="entry-header"><div style="overflow:auto;"><div style="float:left;"><span style="font-size:14px;">27th April 2017 by <a href="http://www.monstersandcritics.com/author/julian-cheatle/" title="Posts by Julian Cheatle" rel="author">Julian Cheatle</a></span></div>
<div style="clear:both;">

<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fthings-get-steamy-as-married-at-first-sight-couples-spend-first-night-together%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;with&nbsp;friends</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Things%20get%20steamy%20as%20Married%20at%20First%20Sight%20couples%20spend%20first%20night%20together&url=http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/&via=monstersandcrit" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-large mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Things+get+steamy+as+Married+at+First+Sight+couples+spend+first+night+together&amp;url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fthings-get-steamy-as-married-at-first-sight-couples-spend-first-night-together%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mash-nomargin mashsb-noshadow" href="whatsapp://send?text=Things%20get%20steamy%20as%20Married%20at%20First%20Sight%20couples%20spend%20first%20night%20together%20http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fthings-get-steamy-as-married-at-first-sight-couples-spend-first-night-together%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-stumbleupon mash-large mash-nomargin mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fthings-get-steamy-as-married-at-first-sight-couples-spend-first-night-together%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><a class="mashicon-mail mash-large mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#231c505641494640571e604b4640480611134c5657061113574b4a50061113504a574605424e5318414c475a1e604b4640480611134c5657061113574b4a500611134251574a404f460610620611134b5757530610620611650611655454540d4e4c4d5057465150424d4740514a574a40500d404c4e061165504e424f4f50405146464d061165574b4a4d44500e4446570e505746424e5a0e42500e4e4251514a46470e42570e454a5150570e504a444b570e404c56534f46500e5053464d470e454a5150570e4d4a444b570e574c4446574b4651061165" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.1--></div></header><div class="entry-content" itemprop="text"><div id="attachment_621290" style="width: 810px" class="wp-caption aligncenter"><img class="size-full wp-image-621290" src="http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-kiss.jpg" alt="Ashley Petta and Anthony D’Amico kiss as they share their first night together on Married At First Sight" width="800" height="481" srcset="http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-kiss.jpg 800w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-kiss-300x180.jpg 300w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-kiss-768x462.jpg 768w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-kiss-348x209.jpg 348w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-kiss-270x162.jpg 270w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-kiss-399x240.jpg 399w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-kiss-166x100.jpg 166w" sizes="(max-width: 800px) 100vw, 800px"><p class="wp-caption-text">Ashley Petta and Anthony D’Amico kiss on their first night together on Married At First Sight</p></div>
<p>Things get steamy on Married at First Sight tonight as the couples spend their first night together.</p>
<p>Last week’s premiere episode saw <a href="http://www.monstersandcritics.com/smallscreen/married-at-first-sight-cast-meet-the-season-5-couples/">the three couples taking part in Season 5</a> get married after meeting each other for the first time.</p>
<p>This week it’s their wedding night and their first time alone together — with the question on everyone’s lips being whether they will consummate their marriages despite being total strangers.</p><div style="text-align: center; " class="monst-desktop-ad-1-top adBackground" data-id="615888" id="monst-2140860518"><!--noptimize--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- M&C Desktop All Articles Top --><style>
.adsenseDesktop { width: 250px; height: 250px; }
@media(min-width: 400px) { .adsenseDesktop { width: 300px; height: 250px; } }
@media(min-width: 500px) { .adsenseDesktop { width: 336px; height: 280px; } }
</style><ins class="adsbygoogle adsenseDesktop" style="display:inline-block" data-ad-client="ca-pub-3708278364070344" data-ad-slot="8684751256"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><!--/noptimize--></div>
<p>Watch the clip below as Sheila Downs tells new husband Nate Duhon: “I’m so excited to sleep with you…like, <em>sleep</em> with you.”</p>
<p>Meanwhile Ashley Petta and Anthony D’Amico share a kiss and record an intimate blog while lying together in bed.</p>
<p>But it’s Danielle DeGroot and Cody Knapek who look like they’re getting cosiest, as the pair are filmed caressing each other in bed.</p>
<p>He says: “Definitely I want to have sex with my wife.”</p>
<div id="attachment_621289" style="width: 810px" class="wp-caption aligncenter"><img class="size-full wp-image-621289" src="http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-first-night.jpg" alt="Danielle DeGroot and Cody Knapek share an intimate moment on their first night" width="800" height="494" srcset="http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-first-night.jpg 800w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-first-night-300x185.jpg 300w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-first-night-768x474.jpg 768w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-first-night-348x215.jpg 348w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-first-night-270x167.jpg 270w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-first-night-389x240.jpg 389w, http://cdn.monstersandcritics.com/wp-content/uploads/2017/04/married-at-first-sight-first-night-162x100.jpg 162w" sizes="(max-width: 800px) 100vw, 800px"><p class="wp-caption-text">Danielle DeGroot and Cody Knapek share an intimate moment on their first night</p></div>
<p>But it’s not all happy families, as Nate reveals that his mom doesn’t approve of him marrying a stranger.</p>
<p>And she is filmed as she gets emotional telling him: “This was crazy.”</p>
<p><em>Married at First Sight airs Thursday at 9/8c on Lifetime.</em></p>
<div id="NamForm" data-id="621255" data-title="Things get steamy as Married at First Sight couples spend first night together" data-tags="Married At First Sight" data-site-id="2003" data-url="http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/"></div>
</div> 
	

You can read more about Married at First Sight     <a href="http://www.monstersandcritics.com/series/married-at-first-sight/">
     <span style="">here</a>.</span>
 

  

    
     
     
	

	
		<div class="notmobile"><p>Got something to say about this? <a href="#comments">Tell us in the comments!</a></p></div>
<div class="center_content">
You may also like

<div id="contentad326073"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "382f7b0a-53fb-441a-a7f6-c404463505ec",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "326073",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad326073").appendChild(s);
    })(document);
</script>
                    
                    
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fthings-get-steamy-as-married-at-first-sight-couples-spend-first-night-together%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;with&nbsp;friends</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Things%20get%20steamy%20as%20Married%20at%20First%20Sight%20couples%20spend%20first%20night%20together&url=http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/&via=monstersandcrit" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-large mash-nomargin mashsb-noshadow" href="https://plus.google.com/share?text=Things+get+steamy+as+Married+at+First+Sight+couples+spend+first+night+together&amp;url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fthings-get-steamy-as-married-at-first-sight-couples-spend-first-night-together%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mash-nomargin mashsb-noshadow" href="whatsapp://send?text=Things%20get%20steamy%20as%20Married%20at%20First%20Sight%20couples%20spend%20first%20night%20together%20http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fthings-get-steamy-as-married-at-first-sight-couples-spend-first-night-together%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-stumbleupon mash-large mash-nomargin mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fthings-get-steamy-as-married-at-first-sight-couples-spend-first-night-together%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><a class="mashicon-mail mash-large mash-nomargin mashsb-noshadow" href="/cdn-cgi/l/email-protection#58672b2d3a323d3b2c651b303d3b337d6a68372d2c7d6a682c30312b7d6a682b312c3d7e393528633a373c21651b303d3b337d6a68372d2c7d6a682c30312b7d6a68392a2c313b343d7d6b197d6a68302c2c287d6b197d6a1e7d6a1e2f2f2f763537362b2c3d2a2b39363c3b2a312c313b2b763b37357d6a1e2b353934342b3b2a3d3d367d6a1e2c3031363f2b753f3d2c752b2c3d39352175392b7535392a2a313d3c75392c753e312a2b2c752b313f302c753b372d28343d2b752b283d363c753e312a2b2c7536313f302c752c373f3d2c303d2a7d6a1e" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.1-->
                                <div id="comments" ></div>
                                
<div class="fb-comments" data-href="http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/" data-numposts="5"></div>        
</div>


	

<footer class="entry-footer"></article><div class="after-entry" class="widget-area"><section id="text-99" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-19" class="widget widget_search"><div class="widget-wrap">
                <form method="get" class="searchform search-form" action="http://www.monstersandcritics.com/search/" >
                
                <input type="text" value="Google Search..." name="q" class="s search-input" onfocus="if (this.value == 'Google Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Google Search...';}" />
                <input type="submit" class="searchsubmit search-submit" value="Search" />
                </form>
                </div></section>
<section class="widget monst-widget"><div class="widget-wrap"><div data-id="615797" id="monst-1728209373"><!--noptimize--><div class="center_content"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "120x600,300x600,160x600";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script>
</div><!--/noptimize--></div></div></section>
<section id="execphp-30" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="notmobile" style="margin: 0 0 3px 0;max-width:306px;background-color:#383e4d;"><span style="padding:px;text-align:center;background-color:#383e4d;color:white;">DON'T MISS</span></div>
<div style="max-width:310px; margin:auto;">
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>
<div class="center_content">
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,336x280";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script>
</div></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="pages-2" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
		<ul>
			<li class="page_item page-item-3978"><a href="http://www.monstersandcritics.com/monsters-critics/">About Monsters and Critics</a></li>
<li class="page_item page-item-166625"><a href="http://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-13291"><a href="http://www.monstersandcritics.com/privacy/">Privacy</a></li>
<li class="page_item page-item-566013"><a href="http://www.monstersandcritics.com/team-members/">Team Members</a></li>
<li class="page_item page-item-591729"><a href="http://www.monstersandcritics.com/tv-series/">TV Series</a></li>
		</ul>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">  <div class="footer_content">
<p>&copy; Copyright 2004 - 2017 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p>

</div></div>


</div></footer></div><script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"><a href="http://www.facebook.com/sharer.php?u=http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/" class="mashicon-facebook mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="https://twitter.com/intent/tweet?text=Things+get+steamy+as+Married+at+First+Sight+couples+spend+first+night+together&via=monstersandcrit&url=http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/" class="mashicon-twitter mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="https://plus.google.com/share?text=Things%20get%20steamy%20as%20Married%20at%20First%20Sight%20couples%20spend%20first%20night%20together&url=http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/" class="mashicon-google mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="whatsapp://send?text=Things%20get%20steamy%20as%20Married%20at%20First%20Sight%20couples%20spend%20first%20night%20together%20http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/" class="mashicon-whatsapp mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a data-mashsb-url="https://pinterest.com/pin/create/button/?url=http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/&media=http%3A%2F%2Fwww.monstersandcritics.com%2Fwp-content%2Fuploads%2F2017%2F04%2Fmarried-at-first-sight-kiss.jpg&description=Things+get+steamy+on+Married+at+First+Sight+tonight+as+the+couples+spend+their+first+night+together.++++Last+week%27s+premiere+episode+saw+the+three+couples+taking+part+in+Season+5%C2%A0get+married+after+meeting+each+other+for" href="#" class="mashicon-pinterest mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="http://www.reddit.com/submit?url=http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/&title=Things%20get%20steamy%20as%20Married%20at%20First%20Sight%20couples%20spend%20first%20night%20together" class="mashicon-reddit mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="http://www.stumbleupon.com/submit?url=http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/" class="mashicon-stumbleupon mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a></div></aside><div id="mashbar-header">
                        <div class="mashbar-inner">
                        <div class="mashbar-logo"><a href="/"> 
                        <span class="desktop"><img alt="Logo" src="http://cdn.monstersandcritics.com/wp-content/uploads/2017/03/monsters-critics-logo-new.png"></span>
                        <span class="mobile"><img alt="Mobile Logo" src="http://cdn.monstersandcritics.com/wp-content/uploads/2017/03/littlelogo.png"></span>
                </a></div><aside class="mashsb-container mashbar"><div class="mashsb-box"><div class="mashsb-buttons"><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;with&nbsp;friends</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Things+get+steamy+as+Married+at+First+Sight+couples+spend+first+night+together&via=monstersandcrit&url=http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a style="" class="mashicon-google" href="https://plus.google.com/share?text=Things get steamy as Married at First Sight couples spend first night together&url=http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><a style="display:none;" class="mashicon-whatsapp" href="whatsapp://send?text=Things get steamy as Married at First Sight couples spend first night together%20http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><a style="" class="mashicon-reddit" href="http://www.reddit.com/submit?url=http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/&title=Things get steamy as Married at First Sight couples spend first night together" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><a style="" class="mashicon-stumbleupon" href="http://www.stumbleupon.com/submit?url=http://www.monstersandcritics.com/smallscreen/things-get-steamy-as-married-at-first-sight-couples-spend-first-night-together/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><a style="" class="mashicon-mail" href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c355c6061666f7b286f6d7c287b7c6d69657128697b2845697a7a616d6c28697c284e617a7b7c285b616f607c286b677d78646d7b287b786d666c286e617a7b7c2866616f607c287c676f6d7c606d7a2e6a676c71355e6d7a712d3a3861667c6d7a6d7b7c61666f2d3a38697a7c616b646d322d3a38607c7c783227277f7f7f266567667b7c6d7a7b69666c6b7a617c616b7b266b6765277b656964647b6b7a6d6d66277c6061666f7b256f6d7c257b7c6d69657125697b2565697a7a616d6c25697c256e617a7b7c257b616f607c256b677d78646d7b257b786d666c256e617a7b7c2566616f607c257c676f6d7c606d7a27" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
                        <!-- Share Bar by mashshare.net - Version: 1.3.9--></div></div><div id="contentad326052"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "a5fc3207-0b1c-4258-9a76-c2d787916745",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "326052",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad326052").appendChild(s);
    })(document);
</script>
                    
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=109251642429";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' defer='defer' src='https://app.newsatme.com/assets/namboot.js?ver=4.7.4' async defer='defer'></script>
<script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>

<script type='text/javascript' defer='defer' src='http://cdn.monstersandcritics.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>



<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>



<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/www.monstersandcritics.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"http:\/\/www.monstersandcritics.com\/wp-content\/plugins\/wp-views\/embedded\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'62738352',post:'621255',tz:'1',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '621255' ]);
</script>
<script type="text/javascript" src="http://cdn.monstersandcritics.com/wp-content/cache/autoptimize/autoptimize_01093ebbe8825582cc9112abd0261696.php"></script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>

<!-- Dynamic page generated in 0.324 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-27 19:35:59 -->

<!-- Compression = gzip -->