<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<title>Curtis sets the record straight and Quad goes Brazilian on Married to Medicine</title><meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<meta name="description" content="Jackie and Curtis&#039;s marriage problems continue and Quad bares some skin in carnival birthday outfit on Married to Medicine"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.monstersandcritics.com/smallscreen/curtis-sets-the-record-straight-and-quad-goes-brazilian-on-married-to-medicine/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Curtis sets the record straight and Quad goes Brazilian on Married to Medicine"/>
<meta property="og:description" content="Jackie and Curtis&#039;s marriage problems continue and Quad bares some skin in carnival birthday outfit on Married to Medicine"/>
<meta property="og:url" content="http://www.monstersandcritics.com/smallscreen/curtis-sets-the-record-straight-and-quad-goes-brazilian-on-married-to-medicine/"/>
<meta property="og:site_name" content="Monsters and Critics"/>
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics"/>
<meta property="article:author" content="http://www.facebook.com/jamesnicholaswray"/>
<meta property="article:tag" content="Married to Medicine"/>
<meta property="article:section" content="Smallscreen"/>
<meta property="article:published_time" content="2017-01-27T19:44:37+00:00"/>
<meta property="fb:app_id" content="220249472958"/>
<meta property="og:image" content="http://www.monstersandcritics.com/wp-content/uploads/2017/01/quad-revelaing.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="450"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="http://www.monstersandcritics.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="http://www.monstersandcritics.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1e52f77fdae2bbcf7782261718c3a9f6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='news-pro-theme-css' href='http://www.monstersandcritics.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='sdpvs_css-css' href='http://www.monstersandcritics.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen'/>
<link rel='stylesheet' id='tmm-css' href='http://www.monstersandcritics.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=1e52f77fdae2bbcf7782261718c3a9f6' type='text/css' media='all'/>
<link rel='stylesheet' id='bonfire-touchy-css-css' href='http://www.monstersandcritics.com/wp-content/plugins/touchy-by-bonfire/touchy.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='touchy-fontawesome-css' href='http://www.monstersandcritics.com/wp-content/plugins/touchy-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='touchy-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='yasrcss-css' href='http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/css/yasr.css' type='text/css' media='all'/>
<style id='yasrcss-inline-css' type='text/css'>.rateit .rateit-range{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/star.png) left 0px!important;}.rateit .rateit-hover{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/star.png) left -21px!important;}.rateit .rateit-selected{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/star.png) left -42px!important;}div.medium .rateit-range{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left 0px!important;}div.medium .rateit-hover{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -29px!important;}div.medium .rateit-selected{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -58px!important;}div.bigstars .rateit-range{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left 0px!important;}div.bigstars .rateit-hover{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -37px!important;}div.bigstars .rateit-selected{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -74px!important;}</style>
<link rel='stylesheet' id='jquery-ui-css' href='http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/css/jquery-ui.css?ver=1.11.2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://www.monstersandcritics.com/wp-includes/css/dashicons.min.css?ver=1e52f77fdae2bbcf7782261718c3a9f6' type='text/css' media='all'/>
<link rel='stylesheet' id='yasrcsslightscheme-css' href='http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-css-css' href='http://www.monstersandcritics.com/wp-content/themes/news-pro/style_custom.css?ver=2.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://www.monstersandcritics.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='views-table-sorting-style-css' href='http://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/css/wpv-views-sorting.css?ver=1.5' type='text/css' media='all'/>
<link rel='stylesheet' id='views-pagination-style-css' href='http://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=1.5' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.monstersandcritics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/plugins/touchy-by-bonfire/retina.min.js?ver=1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.monstersandcritics.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.monstersandcritics.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.monstersandcritics.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/p4ff6U-2z9y'/>
<link rel="alternate" type="application/json+oembed" href="http://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fcurtis-sets-the-record-straight-and-quad-goes-brazilian-on-married-to-medicine%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fsmallscreen%2Fcurtis-sets-the-record-straight-and-quad-goes-brazilian-on-married-to-medicine%2F&#038;format=xml"/>
<style>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</style>
 
<script data-cfasync='true' type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-345617-1']);
  _gaq.push(['_setDomainName', 'monstersandcritics.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css">.site-title a{background:url(http://www.monstersandcritics.com/wp-content/uploads/2016/08/mc-logo-blue.png) no-repeat!important;}</style>
 
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.monstersandcritics.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b1cb7d10d5&wpp_id=611788';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<script type="text/javascript">
            var front_ajaxurl = 'http://www.monstersandcritics.com/wp-admin/admin-ajax.php';
            var wpv_calendar_image = 'http://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/img/calendar.gif';
            var wpv_calendar_text = 'Select date';
        </script>
<style type="text/css" id="custom-background-css">body.custom-background{background-color:#ffffff;}</style>
<link rel="amphtml" href="http://www.monstersandcritics.com/smallscreen/curtis-sets-the-record-straight-and-quad-goes-brazilian-on-married-to-medicine/amp/"/><link rel="icon" href="http://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg"/>
</head>
<body class="post-template-default single single-post postid-611788 single-format-standard custom-background custom-header header-image header-full-width content-sidebar news-pro-blue" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div style="float:left;"><a href="http://monstersandcritics.com"><img width=“330px" height="40px" alt="Monsters and Critics" src="http://www.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-new.png"></a></div>

<div class="new_menus notmobile" style=""><ul><li><a href="http://www.monstersandcritics.com/smallscreen/">TV</a></li> <li><a href="http://www.monstersandcritics.com/movies/">MOVIES</a></li> <li><a href="http://lists.monstersandcritics.com">TOP TENS</a></li> <li><a href="http://www.monstersandcritics.com/music/">MUSIC</a></li> <li><a href="http://www.monstersandcritics.com/lifestyle/">LIFESTYLE</a></li> <li><a href="http://flashgames.monstersandcritics.com">FLASH GAMES</a></li></ul></div></div>
</div></header><div class="site-container2">
<div class="site-inner"><div class="center_content" style="overflow:auto;">
<script type="text/javascript"><!--

                e9 = new Object();

    e9.size = "728x90,970x250";
        e9.noAd = 1;

//--></script>
<script data-cfasync='true' type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script>

 
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-611788 post type-post status-publish format-standard has-post-thumbnail category-smallscreen tag-married-to-medicine entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="post_title_box"><h1>Curtis sets the record straight and Quad goes Brazilian on Married to Medicine</h1></div>

    <header class="entry-header"><div style="overflow:auto;"><div style="float:left;"><span style="font-size:14px;">27th January 2017 by <a href="http://www.monstersandcritics.com/author/jameswray/" title="Posts by James Wray" rel="author">James Wray</a></span></div>
<div style="clear:both;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox_g65u"></div></div>

</header><div class="entry-content" itemprop="text"><div id="attachment_611842" style="width: 810px" class="wp-caption aligncenter"><img class="size-full wp-image-611842" src="http://www.monstersandcritics.com/wp-content/uploads/2017/01/quad-revelaing.jpg" alt="Quad Married to Medicine" width="800" height="450" srcset="http://www.monstersandcritics.com/wp-content/uploads/2017/01/quad-revelaing.jpg 800w, http://www.monstersandcritics.com/wp-content/uploads/2017/01/quad-revelaing-300x169.jpg 300w, http://www.monstersandcritics.com/wp-content/uploads/2017/01/quad-revelaing-768x432.jpg 768w, http://www.monstersandcritics.com/wp-content/uploads/2017/01/quad-revelaing-348x196.jpg 348w, http://www.monstersandcritics.com/wp-content/uploads/2017/01/quad-revelaing-270x152.jpg 270w, http://www.monstersandcritics.com/wp-content/uploads/2017/01/quad-revelaing-427x240.jpg 427w, http://www.monstersandcritics.com/wp-content/uploads/2017/01/quad-revelaing-178x100.jpg 178w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">Quad celebrates her birthday with some Brazilian flair on Married to Medicine (Instagram)</p></div><p>This week on Married to Medicine, Curtis sets the record straight about Hawaii at Quad&#8217;s Brazilian themed birthday party.</p><p>Curtis&#8217;s absence from Dr. Jackie&#8217;s side during the Hawaii trip was the elephant in the room during the group trip. Whereas everyone else was having fun with their partners and even renewing their vows, Curtis stayed home.</p><p>It turned out he was annoyed at all the extra work Jackie had been doing to pay for the trip, which only added to his feeling that she works far too much and never relaxes.</p><div id="M&C"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- M&C Article Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3708278364070344"
     data-ad-slot="2318613258"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>At Quad&#8217;s Brazilian birthday bash some of the women pull him about not coming to Hawaii, but he&#8217;s quick to defend himself. Curtis tells them that he didn&#8217;t leave his wife, his wife left him.</p><p>This goes down as well as you would expect with Jackie. Will they be able to sort out their marriage problems?</p><p>Meantime, Quad is celebrating her birthday in style and bares plenty of flesh in her racy Brazilian carnival outfit&#8230;nobody could call Quad shy that&#8217;s for sure!</p><p>Also on this episode, Tony and Eugene are set to move and Lisa Nicole and Heavenly prep for their relationship conference.</p><p style="text-align: center;"><iframe src="https://www.youtube.com/embed/P-UX77rQF2o" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><em>Watch Married to Medicine &#8211; Brazilian Bombshells at 8 PM on BRAVO.</em></p></div> 
		
	<div class="notmobile"><p>Got something to say about this? <a href="#comments">Tell us in the comments!</a></p></div>
<div class="center_content">
You may also like

   <div id="contentad298762"></div>
<script data-cfasync="false" type="text/javascript">
    (function(d) {
        var params =
        {
            id: "81b5f37c-d160-431e-9a8c-46975402590d",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "298762",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad298762").appendChild(s);
    })(document);
</script>
                    


                                <div id="comments" ></div>
<div class="fb-comments" data-href="http://www.monstersandcritics.com/smallscreen/curtis-sets-the-record-straight-and-quad-goes-brazilian-on-married-to-medicine/" data-numposts="5"></div>        
</div>


	

<footer class="entry-footer"></article><div class="after-entry" class="widget-area"><section id="text-99" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-17" class="widget widget_search"><div class="widget-wrap">
                <form method="get" class="searchform search-form" action="http://www.monstersandcritics.com/search/" >
                
                <input type="text" value="Google Search..." name="q" class="s search-input" onfocus="if (this.value == 'Google Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Google Search...';}" />
                <input type="submit" class="searchsubmit search-submit" value="Search" />
                </form>
                </div></section>
<section id="execphp-22" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="center_content">
<script  data-cfasync="true" type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
    e9.noAd = 1;
//--></script>
<script data-cfasync="true" type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script>
</div></div>
		</div></section>

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [custom] [CAT] -->
<section id="wpp-9" class="widget popular-posts"><div class="widget-wrap">

<div class="notmobile" style="margin: 0 0 3px 0;max-width:100%;background-color:#383e4d;"><span style="padding:2px;text-align:center;background-color:#383e4d;color:white;">DON'T MISS</span></div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/sons-agony-as-obese-mum-battles-demons-on-my-600-lb-life/" title="Son&#8217;s agony as obese mum battles demons on My 600-lb Life" class="wpp-post-title" target="_self">Son&#8217;s agony as obese mum battles demons on My 600-lb Life</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/sons-agony-as-obese-mum-battles-demons-on-my-600-lb-life/" title="Son&#8217;s agony as obese mum battles demons on My 600-lb Life" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/611645-featured-154x115.jpg" width="154" height="115" title="Son&#8217;s agony as obese mum battles demons on My 600-lb Life" alt="Son&#8217;s agony as obese mum battles demons on My 600-lb Life" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/dave-is-wasting-away-from-lack-of-protein-in-this-exclusive-clip-from-alone/" title="Dave is wasting away from lack of protein in this exclusive clip from Alone" class="wpp-post-title" target="_self">Dave is wasting away from lack of protein in this exclusive clip from Alone</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/dave-is-wasting-away-from-lack-of-protein-in-this-exclusive-clip-from-alone/" title="Dave is wasting away from lack of protein in this exclusive clip from Alone" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/611731-featured-154x115.jpg" width="154" height="115" title="Dave is wasting away from lack of protein in this exclusive clip from Alone" alt="Dave is wasting away from lack of protein in this exclusive clip from Alone" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/vikings-recap-lagertha-is-roastmaster-while-ivar-outthinks-wessex-army/" title="Vikings recap: Lagertha is &#8216;roastmaster&#8217; while Ivar outthinks Wessex army" class="wpp-post-title" target="_self">Vikings recap: Lagertha is &#8216;roastmaster&#8217; while Ivar outthinks Wessex army</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/vikings-recap-lagertha-is-roastmaster-while-ivar-outthinks-wessex-army/" title="Vikings recap: Lagertha is &#8216;roastmaster&#8217; while Ivar outthinks Wessex army" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/611705-featured-154x115.jpg" width="154" height="115" title="Vikings recap: Lagertha is &#8216;roastmaster&#8217; while Ivar outthinks Wessex army" alt="Vikings recap: Lagertha is &#8216;roastmaster&#8217; while Ivar outthinks Wessex army" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/aggressive-sasquatch-encounter-captured-on-camera-by-finding-bigfoot-team/" title="Aggressive Sasquatch encounter captured on camera by Finding Bigfoot team" class="wpp-post-title" target="_self">Aggressive Sasquatch encounter captured on camera by Finding Bigfoot team</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/aggressive-sasquatch-encounter-captured-on-camera-by-finding-bigfoot-team/" title="Aggressive Sasquatch encounter captured on camera by Finding Bigfoot team" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/611234-featured-154x115.jpg" width="154" height="115" title="Aggressive Sasquatch encounter captured on camera by Finding Bigfoot team" alt="Aggressive Sasquatch encounter captured on camera by Finding Bigfoot team" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/batten-down-the-hatches-as-alaskan-bush-people-take-to-rough-seas/" title="Batten down the hatches as Alaskan Bush People take to rough seas" class="wpp-post-title" target="_self">Batten down the hatches as Alaskan Bush People take to rough seas</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/batten-down-the-hatches-as-alaskan-bush-people-take-to-rough-seas/" title="Batten down the hatches as Alaskan Bush People take to rough seas" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/611662-featured-154x115.jpg" width="154" height="115" title="Batten down the hatches as Alaskan Bush People take to rough seas" alt="Batten down the hatches as Alaskan Bush People take to rough seas" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/what-is-the-sankofa-bird-symbol-from-taboo/" title="What is the Sankofa bird symbol from Taboo?" class="wpp-post-title" target="_self">What is the Sankofa bird symbol from Taboo?</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/what-is-the-sankofa-bird-symbol-from-taboo/" title="What is the Sankofa bird symbol from Taboo?" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/611567-featured-154x115.jpg" width="154" height="115" title="What is the Sankofa bird symbol from Taboo?" alt="What is the Sankofa bird symbol from Taboo?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/sinking-feeling-at-regatta-and-caroline-stanbury-gets-bad-news-on-ladies-of-london/" title="Sinking feeling at regatta and Caroline Stanbury gets bad news on Ladies of London" class="wpp-post-title" target="_self">Sinking feeling at regatta and Caroline Stanbury gets bad news on Ladies of London</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/sinking-feeling-at-regatta-and-caroline-stanbury-gets-bad-news-on-ladies-of-london/" title="Sinking feeling at regatta and Caroline Stanbury gets bad news on Ladies of London" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/611561-featured-154x115.jpg" width="154" height="115" title="Sinking feeling at regatta and Caroline Stanbury gets bad news on Ladies of London" alt="Sinking feeling at regatta and Caroline Stanbury gets bad news on Ladies of London" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/vivica-a-fox-flips-out-at-hunks-for-awful-vivicas-black-magic-dance/" title="Vivica A. Fox flips out at hunks for &#8216;awful&#8217; Vivica&#8217;s Black Magic dance" class="wpp-post-title" target="_self">Vivica A. Fox flips out at hunks for &#8216;awful&#8217; Vivica&#8217;s Black Magic dance</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/vivica-a-fox-flips-out-at-hunks-for-awful-vivicas-black-magic-dance/" title="Vivica A. Fox flips out at hunks for &#8216;awful&#8217; Vivica&#8217;s Black Magic dance" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/611668-featured-154x115.jpg" width="154" height="115" title="Vivica A. Fox flips out at hunks for &#8216;awful&#8217; Vivica&#8217;s Black Magic dance" alt="Vivica A. Fox flips out at hunks for &#8216;awful&#8217; Vivica&#8217;s Black Magic dance" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>

<br>
</div></section>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<section id="execphp-34" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="center_content"><script data-cfasync="true" type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
    e9.noAd = 1;
//--></script>
<script data-cfasync="true" type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script></div></div>
		</div></section>
<section id="execphp-33" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"></div>
		</div></section>

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [avg] [custom] -->
<section id="wpp-13" class="widget popular-posts"><div class="widget-wrap">

<div class="notmobile" style="margin: 0 0 3px 0;max-width:100%;background-color:#383e4d;"> <span style="padding:2px;text-align:center;background-color:#383e4d;color:white;">MOST POPULAR SHOWS</span> </div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/series/the-curse-of-oak-island/" title="The Curse of Oak Island" class="wpp-post-title" target="_self">The Curse of Oak Island</a></h3></header></div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/series/the-curse-of-oak-island/" title="The Curse of Oak Island" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/607807-featured-154x115.jpg" width="154" height="115" title="The Curse of Oak Island" alt="The Curse of Oak Island" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/series/my-600-lb-life/" title="My 600-lb Life" class="wpp-post-title" target="_self">My 600-lb Life</a></h3></header></div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/series/my-600-lb-life/" title="My 600-lb Life" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/589732-featured-154x115.jpg" width="154" height="115" title="My 600-lb Life" alt="My 600-lb Life" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/series/timber-creek-lodge/" title="Timber Creek Lodge" class="wpp-post-title" target="_self">Timber Creek Lodge</a></h3></header></div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/series/timber-creek-lodge/" title="Timber Creek Lodge" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/609644-featured-154x115.jpg" width="154" height="115" title="Timber Creek Lodge" alt="Timber Creek Lodge" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/series/little-women-atlanta/" title="Little Women: Atlanta" class="wpp-post-title" target="_self">Little Women: Atlanta</a></h3></header></div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/series/little-women-atlanta/" title="Little Women: Atlanta" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/606541-featured-154x115.jpg" width="154" height="115" title="Little Women: Atlanta" alt="Little Women: Atlanta" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>

<br>
</div></section>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="pages-2" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
		<ul>
			<li class="page_item page-item-3978"><a href="http://www.monstersandcritics.com/monsters-critics/">About Monsters and Critics</a></li>
<li class="page_item page-item-166625"><a href="http://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-13291"><a href="http://www.monstersandcritics.com/privacy/">Privacy</a></li>
<li class="page_item page-item-566013"><a href="http://www.monstersandcritics.com/team-members/">Team Members</a></li>
<li class="page_item page-item-591729"><a href="http://www.monstersandcritics.com/tv-series/">TV Series</a></li>
		</ul>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap">  <div class="footer_content">
<p>&copy; Copyright 2004 - 2016 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p>

</div></div>


</div></footer></div>dont		
                    <style>
            /* add margin to ensure that whatever content may be at the top of the site doesn't get hidden behind the menu */
                           
               @media only screen and (max-width: 850px) {
                html { margin-top:145px !important; }}
               
                        </style>
        
        <!-- BEGIN LOGO AREA -->
                <div class="touchy-logo-wrapper">
            <!-- BEGIN LOGO -->
            <div class="touchy-logo-wrapper">
                                    <!-- BEGIN LOGO IMAGE -->
                    <div class="touchy-logo-image">
                        <a href="http://www.monstersandcritics.com/" title="Monsters and Critics" rel="home"><img src="http://www.monstersandcritics.com/wp-content/uploads/2016/09/mc-logo-300px.png" data-rjs="2" alt="Monsters and Critics"></a>
                    </div>
                    <!-- END LOGO IMAGE -->
                            </div>
            <!-- END LOGO -->
        </div>
                <!-- END LOGO AREA -->

		<!-- BEGIN MENU BAR -->
		<div class="touchy-wrapper">
		
			<!-- BEGIN BACK BUTTON -->
												<div class="touchy-back-button" onClick="history.back()">
                                                    <div class="touchy-default-back"></div>
                        					</div>
										<!-- END BACK BUTTON -->
			
			<!-- BEGIN CALL BUTTON -->
						<!-- END CALL BUTTON -->
			
			<!-- BEGIN EMAIL BUTTON -->
            			<!-- END EMAIL BUTTON -->
            
            <!-- BEGIN SEARCH BUTTON -->
            				<a href="" class="touchy-search-button touchy-toggle-search">
                                            <div class="touchy-default-search-outer">
                            <div class="touchy-default-search-inner"></div>
                        </div>
                    				</a>
						<!-- END SEARCH BUTTON -->
			
			<!-- BEGIN MENU BUTTON -->
						<div class="touchy-menu-button">
                <div class="touchy-menu-tooltip"></div>
                                    <div class="touchy-default-menu"></div>
                			</div>
						<!-- END MENU BUTTON -->

		</div>
		<!-- END MENU BAR -->
		
		<!-- BEGIN ACCORDION MENU -->
        <div class="touchy-by-bonfire-wrapper">
            <div class="touchy-overlay"><div class="touchy-overlay-inner"></div></div>
            <div class="touchy-by-bonfire smooth-scroll">
                <!-- BEGIN WIDGETS -->
                	
                <!-- END WIDGETS -->
                                <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.monstersandcritics.com">Home<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-412819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.monstersandcritics.com/smallscreen/">TV<div class="touchy-menu-item-description">TV news, interviews and videos on Monsters and Critics</div></a></li>
<li id="menu-item-581406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monstersandcritics.com/movies/">Movies<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-412806" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monstersandcritics.com/people/">Celebrity<div class="touchy-menu-item-description">Celebrity news and pictures on Monsters and Critics. All the latest celebrity gossip and pics updated every day.</div></a></li>
<li id="menu-item-565569" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://lists.monstersandcritics.com">Top tens<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-412814" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monstersandcritics.com/music/">Music<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-412797" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monstersandcritics.com/lifestyle/">Lifestyle<div class="touchy-menu-item-description">Lifestyle news, features and reviews on Monsters and Critics. We bring you the latest from health and fitness, food and drink, fashion and more.</div></a></li>
<li id="menu-item-597570" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monstersandcritics.com/trend/">Trend<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-412803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monstersandcritics.com/books/">Books<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-564971" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Flash Games" href="http://flashgames.monstersandcritics.com">Flash Games<div class="touchy-menu-item-description"></div></a></li>
</ul></div>                <!-- BEGIN WIDGETS -->
                	
                <!-- END WIDGETS -->
            </div>
        </div>
		<!-- END ACCORDION MENU -->
        
        <!-- BEGIN SEARCH FIELD -->
                <div class="touchy-search-wrapper">
            <form method="get" id="searchform" action="http://www.monstersandcritics.com/">
                <input type="text" name="s" class="touchy-search-field" placeholder="Enter search term...">
                <div class="touchy-clear-search-wrapper">
                <div class="touchy-clear-search"></div>                                            <input type="submit" name="submit" class="touchy-search" value="Search" />
                                    </div>
            </form>
        </div>
                <!-- END SEARCH FIELD -->
        
        <!-- BEGIN MENUBAR STICKY (if logo location not hidden) -->
                <script>
        jQuery(document).on('scroll', function(){
        'use strict';
            if( jQuery(this).scrollTop() > 60){
                jQuery('.touchy-wrapper').addClass('touchy-wrapper-top');
                jQuery('.touchy-search-wrapper').addClass('touchy-search-wrapper-scrolled');
                jQuery('.touchy-by-bonfire-wrapper').addClass('touchy-by-bonfire-wrapper-scrolled');
            } else {
                jQuery('.touchy-wrapper').removeClass('touchy-wrapper-top');
                jQuery('.touchy-search-wrapper').removeClass('touchy-search-wrapper-scrolled');
                jQuery('.touchy-by-bonfire-wrapper').removeClass('touchy-by-bonfire-wrapper-scrolled');
            }
        });
        </script>
                <!-- END MENUBAR STICKY (if logo location not hidden) -->
        
        <!-- BEGIN FADE OUT LOGO ON SCROLL -->
        <script>
        jQuery(window).scroll(function(){
            jQuery(".touchy-logo, .touchy-logo-image").css("opacity", 1 - jQuery(window).scrollTop() / 50);
        });
        </script>
        <!-- END FADE OUT LOGO ON SCROLL -->
        
        <!-- BEGIN MENUBAR SHADOW SIZE INCREASE ON SCROLL (unless absolute or bottom positioning selected) -->
                <!-- END MENUBAR SHADOW SIZE INCREASE ON SCROLL (unless absolute or bottom positioning selected) -->

	<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script data-cfasync="true" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55ae53f935d105c8"></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script data-cfasync="false" type="text/javascript">
var _sf_async_config={uid:4698,domain:"monstersandcritics.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<div id="fb-root"></div>
<script data-cfasync="true">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=275459219290525";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="contentad298764"></div>
<script  data-cfasync="false" type="text/javascript">
    (function(d) {
        var params =
        {
            id: "32050ae6-35f9-4e9e-9b97-bf385f0787b4",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "298764",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad298764").appendChild(s);
    })(document);
</script>
                    <script type='text/javascript' async='async' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/plugins/touchy-by-bonfire/touchy.js?ver=1'></script>
<script type='text/javascript' src='http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/js/jquery.rateit.min.js?ver=1.0.22'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"611788","ajaxurl":"http:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"no","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" >\u00a0 Loading, please wait <img src=http:\/\/www.monstersandcritics.com\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=1.0.0'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/js/views_front_end_utils.js?ver=1.5'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=1.5'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/js/wpv-date-front-end-control.js?ver=1.5'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js?ver=1e52f77fdae2bbcf7782261718c3a9f6'></script>
</body></html>
