<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<title>About Monsters and Critics - Monsters and Critics</title><meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<link rel="canonical" href="http://www.monstersandcritics.com/monsters-critics/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="About Monsters and Critics - Monsters and Critics"/>
<meta property="og:description" content="...read more"/>
<meta property="og:url" content="http://www.monstersandcritics.com/monsters-critics/"/>
<meta property="og:site_name" content="Monsters and Critics"/>
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics"/>
<meta property="fb:app_id" content="220249472958"/>
<meta property="og:image" content="http://www.monstersandcritics.com/wp-content/uploads/2014/02/monstersandcritics-square-logo-200.jpg"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="http://www.monstersandcritics.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="http://www.monstersandcritics.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; About Monsters and Critics Comments Feed" href="http://www.monstersandcritics.com/monsters-critics/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d658da2e3d19b5228fee669230644d04"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='news-pro-theme-css' href='http://www.monstersandcritics.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='sdpvs_css-css' href='http://www.monstersandcritics.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen'/>
<link rel='stylesheet' id='tmm-css' href='http://www.monstersandcritics.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=d658da2e3d19b5228fee669230644d04' type='text/css' media='all'/>
<link rel='stylesheet' id='bonfire-touchy-css-css' href='http://www.monstersandcritics.com/wp-content/plugins/touchy-by-bonfire/touchy.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='touchy-fontawesome-css' href='http://www.monstersandcritics.com/wp-content/plugins/touchy-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='touchy-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='yasrcss-css' href='http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/css/yasr.css' type='text/css' media='all'/>
<style id='yasrcss-inline-css' type='text/css'>.rateit .rateit-range{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/star.png) left 0px!important;}.rateit .rateit-hover{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/star.png) left -21px!important;}.rateit .rateit-selected{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/star.png) left -42px!important;}div.medium .rateit-range{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left 0px!important;}div.medium .rateit-hover{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -29px!important;}div.medium .rateit-selected{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -58px!important;}div.bigstars .rateit-range{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left 0px!important;}div.bigstars .rateit-hover{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -37px!important;}div.bigstars .rateit-selected{background:url(http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -74px!important;}</style>
<link rel='stylesheet' id='jquery-ui-css' href='http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/css/jquery-ui.css?ver=1.11.2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://www.monstersandcritics.com/wp-includes/css/dashicons.min.css?ver=d658da2e3d19b5228fee669230644d04' type='text/css' media='all'/>
<link rel='stylesheet' id='yasrcsslightscheme-css' href='http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-css-css' href='http://www.monstersandcritics.com/wp-content/themes/news-pro/style_custom.css?ver=2.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://www.monstersandcritics.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='views-table-sorting-style-css' href='http://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/css/wpv-views-sorting.css?ver=1.5' type='text/css' media='all'/>
<link rel='stylesheet' id='views-pagination-style-css' href='http://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=1.5' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.monstersandcritics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all'/>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/plugins/touchy-by-bonfire/retina.min.js?ver=1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.monstersandcritics.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.monstersandcritics.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.monstersandcritics.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/P4ff6U-12a'/>
<link rel="alternate" type="application/json+oembed" href="http://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fmonsters-critics%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fmonsters-critics%2F&#038;format=xml"/>
<style>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</style>
 
<script data-cfasync='true' type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-345617-1']);
  _gaq.push(['_setDomainName', 'monstersandcritics.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css">.site-title a{background:url(http://www.monstersandcritics.com/wp-content/uploads/2016/08/mc-logo-blue.png) no-repeat!important;}</style>
 
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.monstersandcritics.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=adce7cf867&wpp_id=3978';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<script type="text/javascript">
            var front_ajaxurl = 'http://www.monstersandcritics.com/wp-admin/admin-ajax.php';
            var wpv_calendar_image = 'http://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/img/calendar.gif';
            var wpv_calendar_text = 'Select date';
        </script>
<style type="text/css" id="custom-background-css">body.custom-background{background-color:#ffffff;}</style>
<link rel="amphtml" href="http://www.monstersandcritics.com/monsters-critics/amp/"/><link rel="icon" href="http://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg"/>
</head>
<body class="page-template-default page page-id-3978 custom-background custom-header header-image header-full-width content-sidebar news-pro-blue" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div style="float:left;"><a href="http://monstersandcritics.com"><img width=“330px" height="40px" alt="Monsters and Critics" src="http://www.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-new.png"></a></div>

<div class="new_menus notmobile" style=""><ul><li><a href="http://www.monstersandcritics.com/smallscreen/">TV</a></li> <li><a href="http://www.monstersandcritics.com/movies/">MOVIES</a></li> <li><a href="http://lists.monstersandcritics.com">TOP TENS</a></li> <li><a href="http://www.monstersandcritics.com/music/">MUSIC</a></li> <li><a href="http://www.monstersandcritics.com/lifestyle/">LIFESTYLE</a></li> <li><a href="http://flashgames.monstersandcritics.com">FLASH GAMES</a></li></ul></div></div>
</div></header><div class="site-container2">
<div class="site-inner"><div class="center_content" style="overflow:auto;">
<script type="text/javascript"><!--

                e9 = new Object();

    e9.size = "728x90,970x250";
        e9.noAd = 1;

//--></script>
<script data-cfasync='true' type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script>

 
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-3978 page type-page status-publish entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">About Monsters and Critics</h1> 
</header><div class="entry-content" itemprop="text"><div id="attachment_13294" style="width: 210px" class="wp-caption alignleft"><img class="size-full wp-image-13294" title="Monsters and Critics' logo." src="http://www.monstersandcritics.com/wp-content/uploads/2014/02/monstersandcritics-square-logo-200.jpg" alt="Monsters and Critics' logo." width="200" height="200" srcset="http://www.monstersandcritics.com/wp-content/uploads/2014/02/monstersandcritics-square-logo-200.jpg 200w, http://www.monstersandcritics.com/wp-content/uploads/2014/02/monstersandcritics-square-logo-200-150x150.jpg 150w, http://www.monstersandcritics.com/wp-content/uploads/2014/02/monstersandcritics-square-logo-200-100x100.jpg 100w" sizes="(max-width: 200px) 100vw, 200px" /><p class="wp-caption-text">Monsters and Critics&#8217; logo.</p></div>
<p>Monsters and Critics (established in 2003) provides a broad source of entertainment, arts and lifestyle news and reviews.</p>
<p>The site caters to a robust, diverse community and invites readers to get involved. Please feel free to comment on articles or drop us a line.</p>
<p><!--NoAds--></p>
<p>All articles on the site are written by staff editors, staff writers, guest editors and various freelancers.  Most of the seasoned writers are based in the USA, as are most of the readers. However, M&amp;C also has writers located in the UK, Germany, Canada and South Africa.</p>
<p>There&#8217;s also a German language Monsters and Critics website as well (<a href="http://www.monstersandcritics.de">www.monstersandcritics.de</a>)</p>
<p>Monsters and Critics migrated to a new content management system in 2014 for a faster, better connected, more interesting and easier to navigate site. All wire services were dropped from the site, opting instead for 100% unique content you will not find anywhere else.</p>
<p>If you are interested in writing for the site, or have an inquiry, please contact us by email using the address: <em>monsterscritics at gmail dot com</em></p></div></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-17" class="widget widget_search"><div class="widget-wrap">
                <form method="get" class="searchform search-form" action="http://www.monstersandcritics.com/search/" >
                
                <input type="text" value="Google Search..." name="q" class="s search-input" onfocus="if (this.value == 'Google Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Google Search...';}" />
                <input type="submit" class="searchsubmit search-submit" value="Search" />
                </form>
                </div></section>
<section id="execphp-22" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="center_content">
<script  data-cfasync="false" type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
    e9.noAd = 1;
//--></script>
<script data-cfasync="false" type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script>
</div></div>
		</div></section>

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [custom] -->
<section id="wpp-9" class="widget popular-posts"><div class="widget-wrap">

<div class="notmobile" style="margin: 0 0 3px 0;max-width:100%;background-color:#383e4d;"><span style="padding:2px;text-align:center;background-color:#383e4d;color:white;">DON'T MISS</span></div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/brothers-move-money-pit-drill-in-search-of-golden-object-on-the-curse-of-oak-island/" title="Brothers move Money Pit drill in search of golden object on The Curse of Oak Island" class="wpp-post-title" target="_self">Brothers move Money Pit drill in search of golden object on The Curse of Oak Island</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/brothers-move-money-pit-drill-in-search-of-golden-object-on-the-curse-of-oak-island/" title="Brothers move Money Pit drill in search of golden object on The Curse of Oak Island" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/608262-featured-154x115.jpg" width="154" height="115" title="Brothers move Money Pit drill in search of golden object on The Curse of Oak Island" alt="Brothers move Money Pit drill in search of golden object on The Curse of Oak Island" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/vikings-creator-michael-hirst-on-the-saga-of-ragnar-lothbrok-his-legacy-and-season-4b/" title="Vikings creator Michael Hirst on the saga of Ragnar Lothbrok, his legacy and Season 4B" class="wpp-post-title" target="_self">Vikings creator Michael Hirst on the saga of Ragnar Lothbrok, his legacy and Season 4B</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/vikings-creator-michael-hirst-on-the-saga-of-ragnar-lothbrok-his-legacy-and-season-4b/" title="Vikings creator Michael Hirst on the saga of Ragnar Lothbrok, his legacy and Season 4B" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/607974-featured-154x115.jpg" width="154" height="115" title="Vikings creator Michael Hirst on the saga of Ragnar Lothbrok, his legacy and Season 4B" alt="Vikings creator Michael Hirst on the saga of Ragnar Lothbrok, his legacy and Season 4B" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/the-curse-of-oak-island-secret-entrance-to-treasure-tunnel-and-signs-of-templars/" title="The Curse of Oak Island: Secret entrance to treasure tunnel and signs of Templars?" class="wpp-post-title" target="_self">The Curse of Oak Island: Secret entrance to treasure tunnel and signs of Templars?</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/the-curse-of-oak-island-secret-entrance-to-treasure-tunnel-and-signs-of-templars/" title="The Curse of Oak Island: Secret entrance to treasure tunnel and signs of Templars?" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/606329-featured-154x115.jpg" width="154" height="115" title="The Curse of Oak Island: Secret entrance to treasure tunnel and signs of Templars?" alt="The Curse of Oak Island: Secret entrance to treasure tunnel and signs of Templars?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/tiffani-chance-dumps-boyfriend-austin-on-little-women-dallas-finale/" title="Tiffani Chance dumps boyfriend Austin on Little Women: Dallas finale" class="wpp-post-title" target="_self">Tiffani Chance dumps boyfriend Austin on Little Women: Dallas finale</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/tiffani-chance-dumps-boyfriend-austin-on-little-women-dallas-finale/" title="Tiffani Chance dumps boyfriend Austin on Little Women: Dallas finale" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/608369-featured-154x115.jpg" width="154" height="115" title="Tiffani Chance dumps boyfriend Austin on Little Women: Dallas finale" alt="Tiffani Chance dumps boyfriend Austin on Little Women: Dallas finale" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/diving-the-money-pit-for-treasure-on-the-curse-of-oak-island/" title="Diving the Money Pit for treasure on The Curse of Oak Island" class="wpp-post-title" target="_self">Diving the Money Pit for treasure on The Curse of Oak Island</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/diving-the-money-pit-for-treasure-on-the-curse-of-oak-island/" title="Diving the Money Pit for treasure on The Curse of Oak Island" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/607403-featured-154x115.jpg" width="154" height="115" title="Diving the Money Pit for treasure on The Curse of Oak Island" alt="Diving the Money Pit for treasure on The Curse of Oak Island" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>

<br>
</div></section>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<section id="execphp-34" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="center_content"><script data-cfasync="false" type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
    e9.noAd = 1;
//--></script>
<script data-cfasync="false" type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script></div></div>
		</div></section>
<section id="execphp-33" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div style="display: flex; flex-flow: row wrap; justify-content: space-around;-webikit-flex; -webkit-flex-flow: row wrap; justify-content: space-around;"><div style="max-width: 348px; padding: 0px 0px 10px 0px;"><a href="http://lists.monstersandcritics.com/life/reasons-to-adopt-a-dog/"><img src="http://lists.monstersandcritics.com/wp-content/uploads/2016/11/reasons-to-adopt-dog-3-348x180.jpg" width="348" height="180" alt="Dog leaning out of window" class="feed_informer_first_image" /></a><br /><b><a href="http://lists.monstersandcritics.com/life/reasons-to-adopt-a-dog/">Top 10 reasons to adopt a dog</a></b></div><div style="max-width: 348px; padding: 0px 0px 10px 0px;"><a href="http://lists.monstersandcritics.com/amazing-worlds/best-places-to-visit-in-japan/"><img src="http://lists.monstersandcritics.com/wp-content/uploads/2016/11/mount-fuji-1-348x180.jpg" width="348" height="180" alt="Mount Fuji" class="feed_informer_first_image" /></a><br /><b><a href="http://lists.monstersandcritics.com/amazing-worlds/best-places-to-visit-in-japan/">The 10 best places to visit in Japan</a></b></div><div style="max-width: 348px; padding: 0px 0px 10px 0px;"><a href="http://lists.monstersandcritics.com/popculture/movies/studio-ghibli-movies/"><img src="http://lists.monstersandcritics.com/wp-content/uploads/2016/11/the-wind-rises-1-348x180.jpg" width="348" height="180" alt="" class="feed_informer_first_image" /></a><br /><b><a href="http://lists.monstersandcritics.com/popculture/movies/studio-ghibli-movies/">10 best Studio Ghibli movies of all time</a></b></div><div style="max-width: 348px; padding: 0px 0px 10px 0px;"><a href="http://lists.monstersandcritics.com/popculture/movies/romantic-scenes/"><img src="http://lists.monstersandcritics.com/wp-content/uploads/2016/11/romantic-scenes-richard-gere-pretty-woman-348x180.jpg" width="348" height="180" alt="" class="feed_informer_first_image" /></a><br /><b><a href="http://lists.monstersandcritics.com/popculture/movies/romantic-scenes/">10 most romantic scenes in movies</a></b></div><div style="max-width: 348px; padding: 0px 0px 10px 0px;"><a href="http://lists.monstersandcritics.com/popculture/movies/monster-movies/"><img src="http://lists.monstersandcritics.com/wp-content/uploads/2016/11/the-fly-348x180.jpg" width="348" height="180" alt="The Fly, one of the best monster movies of all time" class="feed_informer_first_image" /></a><br /><b><a href="http://lists.monstersandcritics.com/popculture/movies/monster-movies/">10 best monster movies ever</a></b></div><div style="max-width: 348px; padding: 0px 0px 10px 0px;"><a href="http://lists.monstersandcritics.com/popculture/movies/scariest-movies/"><img src="http://lists.monstersandcritics.com/wp-content/uploads/2016/11/scariest-movies-the-exorcist-348x180.jpeg" width="348" height="180" alt="" class="feed_informer_first_image" /></a><br /><b><a href="http://lists.monstersandcritics.com/popculture/movies/scariest-movies/">10 scariest movies of all time</a></b></div><div style="max-width: 348px; padding: 0px 0px 10px 0px;"><a href="http://lists.monstersandcritics.com/popculture/gaming/old-game-consoles/"><img src="http://lists.monstersandcritics.com/wp-content/uploads/2016/11/old-game-consoles-348x180.jpg" width="348" height="180" alt="" class="feed_informer_first_image" /></a><br /><b><a href="http://lists.monstersandcritics.com/popculture/gaming/old-game-consoles/">10 old game consoles you’ve probably never heard of</a></b></div><div style="max-width: 348px; padding: 0px 0px 10px 0px;"><a href="http://lists.monstersandcritics.com/tech/futuristic-military-technology/"><img src="http://lists.monstersandcritics.com/wp-content/uploads/2016/09/f35c_refuel-e1479141532285-348x180.jpg" width="348" height="180" alt="The F-35 Lightning II jet, which uses the latest military technology, during refuelling" class="feed_informer_first_image" /></a><br /><b><a href="http://lists.monstersandcritics.com/tech/futuristic-military-technology/">Futuristic military technology available today</a></b></div></div><div class="fipoweredby" style="text-align: right; font-size: 10px; font-family: sans-serif"><a style="color: #888" href="http://feed.informer.com" target=_blank>Powered by Feed Informer</a></div>
          <script type="text/javascript">
              (function(){
                  var img = new Image();
                  img.src = window.location.protocol + "//feed.informer.com/stat/log.php?id=44&r=" + Math.round(100000 * Math.random());
              })();
          </script>
        


</div>
		</div></section>

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [avg] [custom] -->
<section id="wpp-13" class="widget popular-posts"><div class="widget-wrap">

<div class="notmobile" style="margin: 0 0 3px 0;max-width:100%;background-color:#383e4d;"> <span style="padding:2px;text-align:center;background-color:#383e4d;color:white;">MOST POPULAR SHOWS</span> </div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/series/the-curse-of-oak-island/" title="The Curse of Oak Island" class="wpp-post-title" target="_self">The Curse of Oak Island</a></h3></header></div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/series/the-curse-of-oak-island/" title="The Curse of Oak Island" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/607807-featured-154x115.jpg" width="154" height="115" title="The Curse of Oak Island" alt="The Curse of Oak Island" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/series/my-600-lb-life/" title="My 600-lb Life" class="wpp-post-title" target="_self">My 600-lb Life</a></h3></header></div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/series/my-600-lb-life/" title="My 600-lb Life" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/589732-featured-154x115.jpg" width="154" height="115" title="My 600-lb Life" alt="My 600-lb Life" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/series/little-women-dallas/" title="Little Women: Dallas" class="wpp-post-title" target="_self">Little Women: Dallas</a></h3></header></div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/series/little-women-dallas/" title="Little Women: Dallas" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/604747-featured-154x115.jpg" width="154" height="115" title="Little Women: Dallas" alt="Little Women: Dallas" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/series/the-real-housewives-of-new-york-city/" title="The Real Housewives of New York City" class="wpp-post-title" target="_self">The Real Housewives of New York City</a></h3></header></div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/series/the-real-housewives-of-new-york-city/" title="The Real Housewives of New York City" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/596168-featured-154x115.jpg" width="154" height="115" title="The Real Housewives of New York City" alt="The Real Housewives of New York City" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>

<br>
</div></section>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="pages-2" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
		<ul>
			<li class="page_item page-item-3978 current_page_item"><a href="http://www.monstersandcritics.com/monsters-critics/">About Monsters and Critics</a></li>
<li class="page_item page-item-166625"><a href="http://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-13291"><a href="http://www.monstersandcritics.com/privacy/">Privacy</a></li>
<li class="page_item page-item-566013"><a href="http://www.monstersandcritics.com/team-members/">Team Members</a></li>
<li class="page_item page-item-591729"><a href="http://www.monstersandcritics.com/tv-series/">TV Series</a></li>
		</ul>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap">  <div class="footer_content">
<p>&copy; Copyright 2004 - 2016 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p>

</div></div>


</div></footer></div>		
                    <style>
            /* add margin to ensure that whatever content may be at the top of the site doesn't get hidden behind the menu */
                           
               @media only screen and (max-width: 850px) {
                html { margin-top:145px !important; }}
               
                        </style>
        
        <!-- BEGIN LOGO AREA -->
                <div class="touchy-logo-wrapper">
            <!-- BEGIN LOGO -->
            <div class="touchy-logo-wrapper">
                                    <!-- BEGIN LOGO IMAGE -->
                    <div class="touchy-logo-image">
                        <a href="http://www.monstersandcritics.com/" title="Monsters and Critics" rel="home"><img src="http://www.monstersandcritics.com/wp-content/uploads/2016/09/mc-logo-300px.png" data-rjs="2" alt="Monsters and Critics"></a>
                    </div>
                    <!-- END LOGO IMAGE -->
                            </div>
            <!-- END LOGO -->
        </div>
                <!-- END LOGO AREA -->

		<!-- BEGIN MENU BAR -->
		<div class="touchy-wrapper">
		
			<!-- BEGIN BACK BUTTON -->
												<div class="touchy-back-button" onClick="history.back()">
                                                    <div class="touchy-default-back"></div>
                        					</div>
										<!-- END BACK BUTTON -->
			
			<!-- BEGIN CALL BUTTON -->
						<!-- END CALL BUTTON -->
			
			<!-- BEGIN EMAIL BUTTON -->
            			<!-- END EMAIL BUTTON -->
            
            <!-- BEGIN SEARCH BUTTON -->
            				<a href="" class="touchy-search-button touchy-toggle-search">
                                            <div class="touchy-default-search-outer">
                            <div class="touchy-default-search-inner"></div>
                        </div>
                    				</a>
						<!-- END SEARCH BUTTON -->
			
			<!-- BEGIN MENU BUTTON -->
						<div class="touchy-menu-button">
                <div class="touchy-menu-tooltip"></div>
                                    <div class="touchy-default-menu"></div>
                			</div>
						<!-- END MENU BUTTON -->

		</div>
		<!-- END MENU BAR -->
		
		<!-- BEGIN ACCORDION MENU -->
        <div class="touchy-by-bonfire-wrapper">
            <div class="touchy-overlay"><div class="touchy-overlay-inner"></div></div>
            <div class="touchy-by-bonfire smooth-scroll">
                <!-- BEGIN WIDGETS -->
                	
                <!-- END WIDGETS -->
                                <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.monstersandcritics.com">Home<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-412819" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monstersandcritics.com/smallscreen/">TV<div class="touchy-menu-item-description">TV news, interviews and videos on Monsters and Critics</div></a></li>
<li id="menu-item-581406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monstersandcritics.com/movies/">Movies<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-412806" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monstersandcritics.com/people/">Celebrity<div class="touchy-menu-item-description">Celebrity news and pictures on Monsters and Critics. All the latest celebrity gossip and pics updated every day.</div></a></li>
<li id="menu-item-565569" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://lists.monstersandcritics.com">Top tens<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-412814" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monstersandcritics.com/music/">Music<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-412797" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monstersandcritics.com/lifestyle/">Lifestyle<div class="touchy-menu-item-description">Lifestyle news, features and reviews on Monsters and Critics. We bring you the latest from health and fitness, food and drink, fashion and more.</div></a></li>
<li id="menu-item-597570" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monstersandcritics.com/trend/">Trend<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-412803" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.monstersandcritics.com/books/">Books<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-564971" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Flash Games" href="http://flashgames.monstersandcritics.com">Flash Games<div class="touchy-menu-item-description"></div></a></li>
</ul></div>                <!-- BEGIN WIDGETS -->
                	
                <!-- END WIDGETS -->
            </div>
        </div>
		<!-- END ACCORDION MENU -->
        
        <!-- BEGIN SEARCH FIELD -->
                <div class="touchy-search-wrapper">
            <form method="get" id="searchform" action="http://www.monstersandcritics.com/">
                <input type="text" name="s" class="touchy-search-field" placeholder="Enter search term...">
                <div class="touchy-clear-search-wrapper">
                <div class="touchy-clear-search"></div>                                            <input type="submit" name="submit" class="touchy-search" value="Search" />
                                    </div>
            </form>
        </div>
                <!-- END SEARCH FIELD -->
        
        <!-- BEGIN MENUBAR STICKY (if logo location not hidden) -->
                <script>
        jQuery(document).on('scroll', function(){
        'use strict';
            if( jQuery(this).scrollTop() > 60){
                jQuery('.touchy-wrapper').addClass('touchy-wrapper-top');
                jQuery('.touchy-search-wrapper').addClass('touchy-search-wrapper-scrolled');
                jQuery('.touchy-by-bonfire-wrapper').addClass('touchy-by-bonfire-wrapper-scrolled');
            } else {
                jQuery('.touchy-wrapper').removeClass('touchy-wrapper-top');
                jQuery('.touchy-search-wrapper').removeClass('touchy-search-wrapper-scrolled');
                jQuery('.touchy-by-bonfire-wrapper').removeClass('touchy-by-bonfire-wrapper-scrolled');
            }
        });
        </script>
                <!-- END MENUBAR STICKY (if logo location not hidden) -->
        
        <!-- BEGIN FADE OUT LOGO ON SCROLL -->
        <script>
        jQuery(window).scroll(function(){
            jQuery(".touchy-logo, .touchy-logo-image").css("opacity", 1 - jQuery(window).scrollTop() / 50);
        });
        </script>
        <!-- END FADE OUT LOGO ON SCROLL -->
        
        <!-- BEGIN MENUBAR SHADOW SIZE INCREASE ON SCROLL (unless absolute or bottom positioning selected) -->
                <!-- END MENUBAR SHADOW SIZE INCREASE ON SCROLL (unless absolute or bottom positioning selected) -->

	<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55ae53f935d105c8"></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script data-cfasync="false" type="text/javascript">
var _sf_async_config={uid:4698,domain:"monstersandcritics.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<div id="fb-root"></div>
<script data-cfasync="false">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=275459219290525";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="contentad238159"></div>
<script data-cfasync="false" type="text/javascript">
    (function(d) {
        var params =
        {
            id: "8b595b93-ddac-485f-b28a-94f787612ecd",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "238159",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad238159").appendChild(s);
    })(document);
</script>
                    <link rel='stylesheet' id='news-pro-theme-css'  href='http://www.monstersandcritics.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' /><script type='text/javascript' async='async' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/plugins/touchy-by-bonfire/touchy.js?ver=1'></script>
<script type='text/javascript' src='http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/js/jquery.rateit.min.js?ver=1.0.22'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"3978","ajaxurl":"http:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"no","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" >\u00a0 Loading, please wait <img src=http:\/\/www.monstersandcritics.com\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.monstersandcritics.com/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=1.0.0'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/comment-reply.min.js?ver=d658da2e3d19b5228fee669230644d04'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/js/views_front_end_utils.js?ver=1.5'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=1.5'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/js/wpv-date-front-end-control.js?ver=1.5'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/wp-embed.min.js?ver=d658da2e3d19b5228fee669230644d04'></script>
</body></html>

<!-- Dynamic page generated in 0.235 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-12-22 15:04:05 -->

<!-- Compression = gzip -->