<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<title>Review: NIMA Football Helmet Bluetooth Speaker</title><meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="robots" content="noindex">
 
<meta name="description" content="Review of the NIMA Football Helmet Bluetooth Speaker, with tons of college football helmets to choose from and NFL helmets coming soon."/>
<meta name="robots" content="index,nofollow,noodp"/>
<link rel="canonical" href="http://www.monstersandcritics.com/gaming/review-nima-football-helmet-bluetooth-speaker/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Review: NIMA Football Helmet Bluetooth Speaker"/>
<meta property="og:description" content="Review of the NIMA Football Helmet Bluetooth Speaker, with tons of college football helmets to choose from and NFL helmets coming soon."/>
<meta property="og:url" content="http://www.monstersandcritics.com/gaming/review-nima-football-helmet-bluetooth-speaker/"/>
<meta property="og:site_name" content="Monsters and Critics"/>
<meta property="article:publisher" content="https://www.facebook.com/monsterscritics"/>
<meta property="article:tag" content="Bluetooth Speakers"/>
<meta property="article:tag" content="Football"/>
<meta property="article:tag" content="NFL"/>
<meta property="article:section" content="Game and Tech"/>
<meta property="article:published_time" content="2017-02-07T14:04:31+00:00"/>
<meta property="article:modified_time" content="2017-02-07T14:04:53+00:00"/>
<meta property="og:updated_time" content="2017-02-07T14:04:53+00:00"/>
<meta property="fb:app_id" content="220249472958"/>
<meta property="og:image" content="http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="781"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="http://www.monstersandcritics.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="http://www.monstersandcritics.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.monstersandcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='news-pro-theme-css' href='http://www.monstersandcritics.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://www.monstersandcritics.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-css-css' href='http://www.monstersandcritics.com/wp-content/themes/news-pro/style_custom.css?ver=2.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://www.monstersandcritics.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='shiftnav-css' href='http://www.monstersandcritics.com/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/shiftnav.min.css?ver=1.5.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='shiftnav-font-awesome-css' href='http://www.monstersandcritics.com/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/fontawesome/css/font-awesome.min.css?ver=1.5.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='shiftnav-standard-dark-css' href='http://www.monstersandcritics.com/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/css/skins/standard-dark.css?ver=1.5.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.monstersandcritics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.monstersandcritics.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.monstersandcritics.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.monstersandcritics.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://www.monstersandcritics.com/?p=612820'/>
<link rel="alternate" type="application/json+oembed" href="http://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fgaming%2Freview-nima-football-helmet-bluetooth-speaker%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.monstersandcritics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.monstersandcritics.com%2Fgaming%2Freview-nima-football-helmet-bluetooth-speaker%2F&#038;format=xml"/>
 
<style type="text/css" id="shiftnav-dynamic-css">@media only screen and (min-width:960px){#shiftnav-toggle-main,.shiftnav-toggle-mobile{display:none;}.shiftnav-wrap{padding-top:0!important;}}@media only screen and (max-width:959px){.nav,nav-primary,nav.nav-primary,.site-header,.hideshare,#hideshare,.notmobile{display:none!important;}}</style>
 
<style type='text/css'>img#wpstats{display:none}</style><script data-cfasync='true' type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-345617-1']);
  _gaq.push(['_setDomainName', 'monstersandcritics.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-46', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a{background:url(http://www.monstersandcritics.com/wp-content/uploads/2016/08/mc-logo-blue.png) no-repeat!important;}</style>
 
<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.monstersandcritics.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b76b6d3367&wpp_id=612820';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
 
<script type="text/javascript">
            var front_ajaxurl = 'http://www.monstersandcritics.com/wp-admin/admin-ajax.php';
            var wpv_calendar_image = 'http://www.monstersandcritics.com/wp-content/plugins/wp-views/embedded/res/img/calendar.gif';
            var wpv_calendar_text = 'Select date';
        </script>
<style type="text/css" id="custom-background-css">body.custom-background{background-color:#ffffff;}</style>
<link rel="amphtml" href="http://www.monstersandcritics.com/gaming/review-nima-football-helmet-bluetooth-speaker/amp/"/><link rel="icon" href="http://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://www.monstersandcritics.com/wp-content/uploads/2016/11/cropped-M_C_Web_600pixel_72dpi_MC_layered-270x270.jpg"/>
</head>
<body class="post-template-default single single-post postid-612820 single-format-standard custom-background custom-header header-image header-full-width content-sidebar news-pro-blue" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div style="float:left;"><a href="http://monstersandcritics.com"><img width=“330px" height="40px" alt="Monsters and Critics" src="http://www.monstersandcritics.com/wp-content/uploads/2016/08/monsters-critics-logo-new.png"></a></div>

<div class="new_menus notmobile" style=""><ul><li><a href="http://www.monstersandcritics.com/smallscreen/">TV</a></li> <li><a href="http://www.monstersandcritics.com/movies/">MOVIES</a></li> <li><a href="http://lists.monstersandcritics.com">TOP TENS</a></li> <li><a href="http://www.monstersandcritics.com/music/">MUSIC</a></li> <li><a href="http://www.monstersandcritics.com/lifestyle/">LIFESTYLE</a></li> <li><a href="http://flashgames.monstersandcritics.com">FLASH GAMES</a></li></ul></div></div>
</div></header><div class="site-container2">
<div class="site-inner"><div class="center_content" style="overflow:auto;">
<script type="text/javascript"><!--

                e9 = new Object();

    e9.size = "728x90,970x250";
        e9.noAd = 1;

//--></script>
<script data-cfasync='true' type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script>

 
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-612820 post type-post status-publish format-standard has-post-thumbnail category-gaming tag-bluetooth-speakers tag-football tag-nfl entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork">
<div class="post_title_box"><h1>Review: NIMA Football Helmet Bluetooth Speaker</h1></div>

    <header class="entry-header"><div style="overflow:auto;"><div style="float:left;"><span style="font-size:14px;">7th February 2017 by <a href="http://www.monstersandcritics.com/author/hector-cortez/" title="Posts by Hector Cortez" rel="author">Hector Cortez</a></span></div>
<div style="clear:both;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox_g65u"></div></div>

</header><div class="entry-content" itemprop="text"><div id="attachment_612821" style="width: 1034px" class="wp-caption aligncenter"><img class="size-large wp-image-612821" src="http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth-1024x781.jpg" alt="" width="1024" height="781" srcset="http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth.jpg 1024w, http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth-300x229.jpg 300w, http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth-768x586.jpg 768w, http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth-328x250.jpg 328w, http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth-270x206.jpg 270w, http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth-315x240.jpg 315w, http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth-131x100.jpg 131w" sizes="(max-width: 1024px) 100vw, 1024px" /><p class="wp-caption-text">The NIMA Football Helmet Bluetooth Speaker looks cool, sounds great and is easy to use</p></div><p>With over 100 million people tuning in to the Super Bowl every year, there’s no denying that people love football.</p><p>Men and women of all ages gather around their televisions every week to cheer on their favorite teams in hopes that they’ll make it to the big game.</p><p>Pride in one’s team is shown with jerseys and other memorabilia bearing iconic logos. Some folks take things to another level by tailgating.</p><div id="M&C"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- M&C Article Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3708278364070344"
     data-ad-slot="2318613258"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Friends, food and music are usually involved. And what better way to show your love for your favorite team and bump some sweet tunes than a with slick football helmet Bluetooth speaker?</p><p><iframe width="697" height="392" src="https://www.youtube.com/embed/efiGjJkLsXI?feature=oembed" frameborder="0" allowfullscreen></iframe></p><p>The first thing you notice when you remove the NIMA Football Helmet Bluetooth Speaker from its packaging is the weight. It feels sturdy and worthy of its $149 price.</p><p>There’s nothing worse than buying a new tech toy and having it feel cheap in your hands.</p><p>You control the speaker through your phone or with the buttons on the back of the helmet. On the back you’ll also find a 3.5 mm auxiliary input in case you don’t have a Bluetooth-enabled phone or audio player, along with a USB port that allows you to charge a small device.</p><p>The helmet itself runs off a built-in battery that lasts many hours.</p><p><img class="aligncenter size-large wp-image-612823" src="http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth2-1024x643.jpg" alt="" width="1024" height="643" srcset="http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth2.jpg 1024w, http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth2-300x188.jpg 300w, http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth2-768x482.jpg 768w, http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth2-348x218.jpg 348w, http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth2-270x169.jpg 270w, http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth2-382x240.jpg 382w, http://www.monstersandcritics.com/wp-content/uploads/2017/02/nimafootballbluetooth2-159x100.jpg 159w" sizes="(max-width: 1024px) 100vw, 1024px" /></p><p>There are tons of college football helmets to choose from and by month’s end you’ll be able to buy NFL helmets.</p><p>If you’re interested, make sure you keep an eye of <a href="https://nimausa.com" target="_blank">NIMA’s website</a> because it’s safe to say they’re going to sell fast, especially the helmets for Super Bowl champs New England Patriots.</p><p>The sound quality is impressive and the small version fills up a room with ease. There’s also a medium and large size (which is as big as an actual football helmet).</p><p>You can also pair two helmets together. Place one in the living room and another in the backyard and your football party will never be without music. And when the party’s over you can use it as a speakerphone.</p><p>The NIMA Football Helmet Bluetooth Speaker is well-built, looks cool, sounds great and is easy to use.</p></div> 
		
	<div class="notmobile"><p>Got something to say about this? <a href="#comments">Tell us in the comments!</a></p></div>
<div class="center_content">
You may also like

   <div id="contentad298762"></div>
<script data-cfasync="false" type="text/javascript">
    (function(d) {
        var params =
        {
            id: "81b5f37c-d160-431e-9a8c-46975402590d",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "298762",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad298762").appendChild(s);
    })(document);
</script>
                    


                                <div id="comments" ></div>
<div class="fb-comments" data-href="http://www.monstersandcritics.com/gaming/review-nima-football-helmet-bluetooth-speaker/" data-numposts="5"></div>        
</div>


	

<footer class="entry-footer"></article><div class="after-entry" class="widget-area"><section id="text-99" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-17" class="widget widget_search"><div class="widget-wrap">
                <form method="get" class="searchform search-form" action="http://www.monstersandcritics.com/search/" >
                
                <input type="text" value="Google Search..." name="q" class="s search-input" onfocus="if (this.value == 'Google Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Google Search...';}" />
                <input type="submit" class="searchsubmit search-submit" value="Search" />
                </form>
                </div></section>
<section id="execphp-22" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="center_content">
<script  data-cfasync="true" type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600,120x600";
    e9.noAd = 1;
//--></script>

</div></div>
		</div></section>

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [custom] [CAT] -->
<section id="wpp-9" class="widget popular-posts"><div class="widget-wrap">

<div class="notmobile" style="margin: 0 0 3px 0;max-width:100%;background-color:#383e4d;"><span style="padding:2px;text-align:center;background-color:#383e4d;color:white;">DON'T MISS</span></div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/watch-melissa-mccarthy-in-the-hilarious-kia-niro-super-bowl-2017-commercial/" title="Watch Melissa McCarthy&#8217;s hilarious Kia Niro Super Bowl 2017 commercial in full" class="wpp-post-title" target="_self">Watch Melissa McCarthy&#8217;s hilarious Kia Niro Super Bowl 2017 commercial in full</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/watch-melissa-mccarthy-in-the-hilarious-kia-niro-super-bowl-2017-commercial/" title="Watch Melissa McCarthy&#8217;s hilarious Kia Niro Super Bowl 2017 commercial in full" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/612538-featured-154x115.jpg" width="154" height="115" title="Watch Melissa McCarthy&#8217;s hilarious Kia Niro Super Bowl 2017 commercial in full" alt="Watch Melissa McCarthy&#8217;s hilarious Kia Niro Super Bowl 2017 commercial in full" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/watch-both-squarespace-super-bowl-2017-commercials-with-john-malkovich/" title="Watch both John Malkovich Super Bowl 2017 commercials for Squarespace" class="wpp-post-title" target="_self">Watch both John Malkovich Super Bowl 2017 commercials for Squarespace</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/watch-both-squarespace-super-bowl-2017-commercials-with-john-malkovich/" title="Watch both John Malkovich Super Bowl 2017 commercials for Squarespace" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/612560-featured-154x115.jpg" width="154" height="115" title="Watch both John Malkovich Super Bowl 2017 commercials for Squarespace" alt="Watch both John Malkovich Super Bowl 2017 commercials for Squarespace" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/watch-billy-zane-and-rob-riggle-in-the-kfc-super-bowl-2017-commercial/" title="Watch Billy Zane and Rob Riggle in the KFC Super Bowl 2017 commercial" class="wpp-post-title" target="_self">Watch Billy Zane and Rob Riggle in the KFC Super Bowl 2017 commercial</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/watch-billy-zane-and-rob-riggle-in-the-kfc-super-bowl-2017-commercial/" title="Watch Billy Zane and Rob Riggle in the KFC Super Bowl 2017 commercial" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/612552-featured-154x115.jpg" width="154" height="115" title="Watch Billy Zane and Rob Riggle in the KFC Super Bowl 2017 commercial" alt="Watch Billy Zane and Rob Riggle in the KFC Super Bowl 2017 commercial" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/peter-fonda-back-in-leathers-for-coen-brothers-mercedes-amg-gt-super-bowl-commercial/" title="Peter Fonda back in leathers for Coen Brothers Mercedes-AMG GT Super Bowl commercial" class="wpp-post-title" target="_self">Peter Fonda back in leathers for Coen Brothers Mercedes-AMG GT Super Bowl commercial</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/peter-fonda-back-in-leathers-for-coen-brothers-mercedes-amg-gt-super-bowl-commercial/" title="Peter Fonda back in leathers for Coen Brothers Mercedes-AMG GT Super Bowl commercial" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/612554-featured-154x115.jpg" width="154" height="115" title="Peter Fonda back in leathers for Coen Brothers Mercedes-AMG GT Super Bowl commercial" alt="Peter Fonda back in leathers for Coen Brothers Mercedes-AMG GT Super Bowl commercial" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/who-are-the-wirkus-twins-ashley-and-lauren-from-bravos-summer-house/" title="Who are the Wirkus Twins, Ashley and Lauren, from Bravo&#8217;s Summer House?" class="wpp-post-title" target="_self">Who are the Wirkus Twins, Ashley and Lauren, from Bravo&#8217;s Summer House?</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/who-are-the-wirkus-twins-ashley-and-lauren-from-bravos-summer-house/" title="Who are the Wirkus Twins, Ashley and Lauren, from Bravo&#8217;s Summer House?" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/612787-featured-154x115.jpg" width="154" height="115" title="Who are the Wirkus Twins, Ashley and Lauren, from Bravo&#8217;s Summer House?" alt="Who are the Wirkus Twins, Ashley and Lauren, from Bravo&#8217;s Summer House?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/watch-the-full-lexus-lc-super-bowl-2017-commercial-with-lil-buck/" title="Watch the full Lexus LC Super Bowl 2017 commercial with Lil Buck" class="wpp-post-title" target="_self">Watch the full Lexus LC Super Bowl 2017 commercial with Lil Buck</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/watch-the-full-lexus-lc-super-bowl-2017-commercial-with-lil-buck/" title="Watch the full Lexus LC Super Bowl 2017 commercial with Lil Buck" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/612564-featured-154x115.jpg" width="154" height="115" title="Watch the full Lexus LC Super Bowl 2017 commercial with Lil Buck" alt="Watch the full Lexus LC Super Bowl 2017 commercial with Lil Buck" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/knights-templar-connection-prompts-third-money-pit-dig-on-the-curse-of-oak-island/" title="Knights Templar connection prompts third Money Pit dig on The Curse of Oak Island" class="wpp-post-title" target="_self">Knights Templar connection prompts third Money Pit dig on The Curse of Oak Island</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/knights-templar-connection-prompts-third-money-pit-dig-on-the-curse-of-oak-island/" title="Knights Templar connection prompts third Money Pit dig on The Curse of Oak Island" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/612115-featured-154x115.jpg" width="154" height="115" title="Knights Templar connection prompts third Money Pit dig on The Curse of Oak Island" alt="Knights Templar connection prompts third Money Pit dig on The Curse of Oak Island" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/smallscreen/new-baywatch-movie-super-bowl-commercial/" title="Dwayne Johnson and Zac Efron in new Baywatch movie Super Bowl commercial" class="wpp-post-title" target="_self">Dwayne Johnson and Zac Efron in new Baywatch movie Super Bowl commercial</a></h3></header>
</div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/smallscreen/new-baywatch-movie-super-bowl-commercial/" title="Dwayne Johnson and Zac Efron in new Baywatch movie Super Bowl commercial" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/612584-featured-154x115.jpg" width="154" height="115" title="Dwayne Johnson and Zac Efron in new Baywatch movie Super Bowl commercial" alt="Dwayne Johnson and Zac Efron in new Baywatch movie Super Bowl commercial" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>

<br>
</div></section>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<section id="execphp-34" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="center_content"><script data-cfasync="true" type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
    e9.noAd = 1;
//--></script>
<script data-cfasync="true" type="text/javascript" src="http://tags.expo9.exponential.com/tags/monstersandcriticscom/UK/tags.js"></script></div></div>
		</div></section>
<section id="execphp-33" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"></div>
		</div></section>

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [avg] [custom] -->
<section id="wpp-13" class="widget popular-posts"><div class="widget-wrap">

<div class="notmobile" style="margin: 0 0 3px 0;max-width:100%;background-color:#383e4d;"> <span style="padding:2px;text-align:center;background-color:#383e4d;color:white;">MOST POPULAR SHOWS</span> </div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/series/the-curse-of-oak-island/" title="The Curse of Oak Island" class="wpp-post-title" target="_self">The Curse of Oak Island</a></h3></header></div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/series/the-curse-of-oak-island/" title="The Curse of Oak Island" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/607807-featured-154x115.jpg" width="154" height="115" title="The Curse of Oak Island" alt="The Curse of Oak Island" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/series/my-600-lb-life/" title="My 600-lb Life" class="wpp-post-title" target="_self">My 600-lb Life</a></h3></header></div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/series/my-600-lb-life/" title="My 600-lb Life" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/589732-featured-154x115.jpg" width="154" height="115" title="My 600-lb Life" alt="My 600-lb Life" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/series/timber-creek-lodge/" title="Timber Creek Lodge" class="wpp-post-title" target="_self">Timber Creek Lodge</a></h3></header></div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/series/timber-creek-lodge/" title="Timber Creek Lodge" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/609644-featured-154x115.jpg" width="154" height="115" title="Timber Creek Lodge" alt="Timber Creek Lodge" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>
<div class="image-border notmobile" style="height:117px;background-color:#e6e6e6;margin: 4px 0 4px 0;">
<div style="float:left;width:140px;padding:5px;"><header class="entry-header"><h3 class="entry-header"> <a href="http://www.monstersandcritics.com/series/little-women-atlanta/" title="Little Women: Atlanta" class="wpp-post-title" target="_self">Little Women: Atlanta</a></h3></header></div>
<div style="width:154px;float:right"><a href="http://www.monstersandcritics.com/series/little-women-atlanta/" title="Little Women: Atlanta" target="_self"><img src="http://www.monstersandcritics.com/wp-content/uploads/wordpress-popular-posts/606541-featured-154x115.jpg" width="154" height="115" title="Little Women: Atlanta" alt="Little Women: Atlanta" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></div>
</div>

<br>
</div></section>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="pages-2" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
		<ul>
			<li class="page_item page-item-3978"><a href="http://www.monstersandcritics.com/monsters-critics/">About Monsters and Critics</a></li>
<li class="page_item page-item-166625"><a href="http://www.monstersandcritics.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-13291"><a href="http://www.monstersandcritics.com/privacy/">Privacy</a></li>
<li class="page_item page-item-566013"><a href="http://www.monstersandcritics.com/team-members/">Team Members</a></li>
<li class="page_item page-item-591729"><a href="http://www.monstersandcritics.com/tv-series/">TV Series</a></li>
		</ul>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap">  <div class="footer_content">
<p>&copy; Copyright 2004 - 2017 Monsters and Critics &middot; All Rights Reserved &middot; All logos &amp; trademarks belong to their respective owners&middot; All images are used with permission or licensed.</p>

</div></div>


</div></footer></div>	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></div>	<div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="http://www.monstersandcritics.com">Monsters and Critics</a></div></div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-standard-dark shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
			<h3 class="shiftnav-menu-title shiftnav-site-title"><a href="http://www.monstersandcritics.com">Monsters and Critics</a></h3>
	<nav class="shiftnav-nav"><ul id="menu-main-menu" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.monstersandcritics.com" itemprop="url">Home</a></li><li id="menu-item-412819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412819 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.monstersandcritics.com/smallscreen/" itemprop="url">TV</a></li><li id="menu-item-581406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581406 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.monstersandcritics.com/movies/" itemprop="url">Movies</a></li><li id="menu-item-412806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412806 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.monstersandcritics.com/people/" itemprop="url">Celebrity</a></li><li id="menu-item-565569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-565569 shiftnav-depth-0"><a class="shiftnav-target"  href="http://lists.monstersandcritics.com" itemprop="url">Top tens</a></li><li id="menu-item-412814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412814 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.monstersandcritics.com/music/" itemprop="url">Music</a></li><li id="menu-item-412797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412797 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.monstersandcritics.com/lifestyle/" itemprop="url">Lifestyle</a></li><li id="menu-item-597570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597570 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.monstersandcritics.com/trend/" itemprop="url">Trend</a></li><li id="menu-item-412803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412803 shiftnav-depth-0"><a class="shiftnav-target"  href="http://www.monstersandcritics.com/books/" itemprop="url">Books</a></li><li id="menu-item-564971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564971 shiftnav-depth-0"><a class="shiftnav-target"  title="Flash Games" href="http://flashgames.monstersandcritics.com" itemprop="url">Flash Games</a></li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script data-cfasync="true" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55ae53f935d105c8"></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script data-cfasync="false" type="text/javascript">
var _sf_async_config={uid:4698,domain:"monstersandcritics.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<div id="fb-root"></div>
<script data-cfasync="true">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=275459219290525";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="contentad298764"></div>
<script  data-cfasync="false" type="text/javascript">
    (function(d) {
        var params =
        {
            id: "32050ae6-35f9-4e9e-9b97-bf385f0787b4",
            d:  "bW9uc3RlcnNhbmRjcml0aWNzLmNvbQ==",
            wid: "298764",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad298764").appendChild(s);
    })(document);
</script>
                    <script type='text/javascript' async='async' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"612820","ajaxurl":"http:\/\/www.monstersandcritics.com\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"no","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" >\u00a0 Loading, please wait <img src=http:\/\/www.monstersandcritics.com\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","swipe_close":"off","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"960","touch_off_close":"on","scroll_offset":"100","disable_transforms":"on"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='http://www.monstersandcritics.com/wp-content/plugins/shiftnav-responsive-mobile-menu/assets/js/shiftnav.min.js?ver=1.5.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'62738352',post:'612820',tz:'0',srv:'www.monstersandcritics.com'} ]);
	_stq.push([ 'clickTrackerInit', '62738352', '612820' ]);
</script>
</body></html>
